<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" >

<head>
    <link rel="pingback" href="http://usafricaonline.com/xmlrpc.php">
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
        <title>USAfrica: Why latest Supreme Court ruling joining APGA’s Alex Otti to Ogah’s filing against Ikpeazu is critical. | USAfrica</title>

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="USAfrica: Why latest Supreme Court ruling joining APGA’s Alex Otti to Ogah’s filing against Ikpeazu is critical." />
	<meta property="og:url" content="http://usafricaonline.com/2017/01/27/why-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu/" />
	<meta property="og:image" content="http://usafricaonline.com/wp-content/uploads/2015/05/Otti-and-Ikpeazu.jpg" />
	<meta property="article:published_time" content="2017-01-27" />
	<meta property="article:modified_time" content="2017-01-27" />
	<meta property="article:author" content="http://usafricaonline.com/author/usafricalive/" />
	<meta property="article:tag" content="EDITORS PICK" />
	<meta property="article:tag" content="INSIGHT" />
	<meta property="article:tag" content="NEWS" />
	<meta property="article:tag" content="NEWSMAKERS" />
	<meta property="article:tag" content="POLITICS" />
	<meta property="article:tag" content="Aba" />
	<meta property="article:tag" content="Abia State" />
	<meta property="article:tag" content="APGA" />
	<meta property="article:tag" content="Chido Nwangwu" />
	<meta property="article:tag" content="Dr. Alex Otti" />
	<meta property="article:tag" content="Dr. Uche Ogah" />
	<meta property="article:tag" content="Gov. Okezie Ikpeazu" />
	<meta property="article:tag" content="PDP" />
	<meta property="article:tag" content="Supreme Court" />
	<meta property="og:site_name" content="USAfrica" />
	<meta property="fb:app_id" content="137006076333184" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@chido247" />
	<meta name="twitter:site" content="@chido247" />
	<meta name="twitter:creator:id" content="23643049 " />
	<meta name="twitter:description" content="Breaking News Insights on U.S and Africa" />
	<meta name="twitter:title" content="USAfrica" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Feed" href="http://usafricaonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Comments Feed" href="http://usafricaonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; USAfrica: Why latest Supreme Court ruling joining APGA’s Alex Otti to Ogah’s filing against Ikpeazu is critical. Comments Feed" href="http://usafricaonline.com/2017/01/27/why-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/usafricaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://usafricaonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://usafricaonline.com/wp-content/themes/magpress/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://usafricaonline.com/wp-content/themes/magpress/css/bootstrap.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://usafricaonline.com/wp-content/themes/magpress/css/owl.carousel.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://usafricaonline.com/wp-content/themes/magpress/css/owl.theme.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pro-slider-css'  href='http://usafricaonline.com/wp-content/themes/magpress/css/slider-pro.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='magpress-fonts-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='magpress-main-style-css'  href='http://usafricaonline.com/wp-content/themes/magpress/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='magpress-style-css'  href='http://usafricaonline.com/wp-content/themes/magpress/css/custom.css?ver=4.7.2' type='text/css' media='all' />
<style id='magpress-style-inline-css' type='text/css'>
.searchdropdown{
    border-top: 4px solid #f4d838
}.navbar-nav > li > a,.navbar-default .navbar-nav>li>a,.navbar-default .navbar-nav>.active>a, .navbar-default .navbar-nav>.active>a:hover, .navbar-default .navbar-nav>.active>a:focus{
    color: #ffffff;

}.navbar-default .navbar-nav .open .dropdown-menu>li>a,.dropdown-menu > li > a,.navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus{
    color: #ffffff;
}.dropdown-menu .widget-title span a:hover,.navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus,.navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .dropdown-menu > li > a:hover{
    color: #ffffff;
}.dropdown-menu .widget-title span a,.dropdown-menu .widget-title > h4,.dropdown-menu .post-grid .post-title h3 a, .dropdown-menu .post-grid .post-title h3{
    color: #ffffff;
}.dropdown-menu .widget-title hr{
    border-color: #343434;
   
}.mini-widget .post{
    border-right:4px solid #9a1f00
}.twitter-item{
    border-left:4px solid #9a1f00
    }.twitter-item::before{
    color: #9a1f00
}select,.index-section,.tickerbg,.btn-primary,.widget-title hr:before,.widget-title hr:after,.widget-popular-posts li .magpress-count, .wp-tag-cloud a:hover{
    background-color: #9a1f00
}.widget-popular-posts li{
    border-top:5px solid #9a1f00
}.widget_meta li,.widget_categories li, .widget_archive li, .widget_nav_menu li,.widget_pages li{
    border-left:3px solid #9a1f00
}.wp-tag-cloud li a{
    border-left:3px solid #9a1f00
}div.bbp-template-notice, div.indicator-hint, div.bbp-template-notice p, .tags a:hover, .pagination > li > a:hover, .pagination > li > span:hover{
    background-color:#9a1f00;
    border-color:#9a1f00;
}.sp-bottom-thumbnails.sp-has-pointer .sp-selected-thumbnail:after{
    border-bottom-color: #9a1f00!important
}.sp-right-thumbnails.sp-has-pointer .sp-selected-thumbnail:after{
    border-right-color:#9a1f00!important;
    border-left-color:#9a1f00!important
        }.sp-left-thumbnails.sp-has-pointer .sp-selected-thumbnail:after{
    border-right-color:#9a1f00!important;
    border-left-color:#9a1f00!important
    }.sp-bottom-thumbnails.sp-has-pointer .sp-selected-thumbnail:before,
                   .sp-bottom-thumbnails.sp-has-pointer .sp-selected-thumbnail:after{
    border-bottom-color: #9a1f00!important
}.sp-right-thumbnails.sp-has-pointer .sp-selected-thumbnail:before{
    border-left-color:#9a1f00!important;
    border-right-color:#9a1f00!important
}.sp-left-thumbnails.sp-has-pointer .sp-selected-thumbnail:before{
    border-left-color:#9a1f00!important;
    border-right-color:#9a1f00!important
}.pagination > li > span.current{
    background-color: #9a1f00 ;
    border-color: #9a1f00 ;
}.rating{
    color: #9a1f00
}.post-sharing .big-share {
    color: #9a1f00
    }.fbgsec .rating {
    color: #9a1f00!important;
}a:hover,a:focus {
    color: #9a1f00
}.finalreview h3 {
    border-left: 10px solid #9a1f00
}blockquote{
        border-left: 8px solid #9a1f00

}.king-accordion .ui-state-active {
    background: #9a1f00 !important;
}.dropdown-menu .widget-title hr:before {
    background: #9a1f00 !important;
}.king-tabs .kc_tabs_nav > .ui-tabs-active,.king-tabs .kc_tabs_nav > .ui-tabs-active:hover,.king-tabs .kc_tabs_nav > .ui-tabs-active > a,.king-tabs .kc_tabs_nav > li:hover,.king-tabs .kc_tabs_nav > li:hover > a {
        background: #9a1f00;

}.widget-title span a.active {
    border-bottom: 3px solid #9a1f00;
    color: #9a1f00;
}
</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://usafricaonline.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='kc-general-css'  href='http://usafricaonline.com/wp-content/plugins/kingcomposer/assets/frontend/css/kingcomposer.min.css?ver=2.6.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='kc-animate-css'  href='http://usafricaonline.com/wp-content/plugins/kingcomposer/assets/css/animate.css?ver=2.6.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='kc-icon-1-css'  href='http://usafricaonline.com/wp-content/plugins/kingcomposer/assets/css/icons.css?ver=2.6.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://usafricaonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://usafricaonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dprv_js_bridge = {"record_IP":"No","site_url":"http:\/\/usafricaonline.com","ajax_url":"http:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","noRightClickMessage":"Web links are allowed; please respect copyrights","attributeCaption":"Attributions - owner(s) of some content"};
/* ]]> */
</script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/digiproveblog/copyright_proof_live.js?ver=3.02'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/digiproveblog/frustrate_copy.js?ver=3.02'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","security":"886ac3f8d0","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/usafricaonline.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://usafricaonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://usafricaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://usafricaonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://usafricaonline.com/2017/01/27/why-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu/" />
<link rel='shortlink' href='http://wp.me/p2rza6-5DN' />
<link rel="alternate" type="application/json+oembed" href="http://usafricaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fusafricaonline.com%2F2017%2F01%2F27%2Fwhy-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://usafricaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fusafricaonline.com%2F2017%2F01%2F27%2Fwhy-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu%2F&#038;format=xml" />
	<style type="text/css">	.dprv{border-collapse:collapse;border-spacing:0px;border:0px;border-style:solid;padding:0px;}
									.dprv tr td{border:0px;padding:0px;}
			</style><script type="text/javascript">var kc_script_data={ajax_url:"http://usafricaonline.com/wp-admin/admin-ajax.php"}</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2014/12/23rd-anniversary-Logo_USAfrica-1-54853b24_site_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2014/12/23rd-anniversary-Logo_USAfrica-1-54853b24_site_icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2014/12/23rd-anniversary-Logo_USAfrica-1-54853b24_site_icon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2014/12/23rd-anniversary-Logo_USAfrica-1-54853b24_site_icon.png?fit=270%2C270" />
<style type="text/css" title="dynamic-css" class="options-output">.colored-header{background-color:transparent;}body,p.dropcaps::first-letter{opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading p.dropcaps::first-letter,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading p.dropcaps::first-letter,{visibility: hidden;}h1,h2,h3,h4,h5,h6 ,.widget-title h4,.post-grid .post-title h3 a,.post-grid .post-title h3,.entry-content-title a h3,.bigreviewbox h2,.finalreview h3,.comments h3,.page-404-content h2,.title-area h3,.sp-layer h3,.sp-thumbnail-title,.singular-post .title-area h1,.widget-popular-posts li a,.mini-widget-title a{opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1,.wf-loading h2,.wf-loading h3,.wf-loading h4,.wf-loading h5,.wf-loading h6 ,.widget-title h4,.post-grid .post-title h3 a,.post-grid .post-title h3,.entry-content-title a h3,.bigreviewbox h2,.finalreview h3,.comments h3,.page-404-content h2,.title-area h3,.sp-layer h3,.sp-thumbnail-title,.singular-post .title-area h1,.widget-popular-posts li a,.mini-widget-title a,{opacity: 0;}.ie.wf-loading h1,.ie.wf-loading h2,.ie.wf-loading h3,.ie.wf-loading h4,.ie.wf-loading h5,.ie.wf-loading h6 ,.widget-title h4,.post-grid .post-title h3 a,.post-grid .post-title h3,.entry-content-title a h3,.bigreviewbox h2,.finalreview h3,.comments h3,.page-404-content h2,.title-area h3,.sp-layer h3,.sp-thumbnail-title,.singular-post .title-area h1,.widget-popular-posts li a,.mini-widget-title a,{visibility: hidden;}nav,.navbar-nav > li > a{opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading nav,.navbar-nav > li > a,{opacity: 0;}.ie.wf-loading nav,.navbar-nav > li > a,{visibility: hidden;}</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="c2a952f2c44cae83e01e4346e1b8dd75"></head>

<body class="post-template-default single single-post postid-21687 single-format-standard kc-css-system">
        <div id="preloader">
        <div class="loading-more">
            <div class="loader">
                <span class="loader-block"></span>
                <span class="loader-block"></span>
                <span class="loader-block"></span>
                <span class="loader-block"></span>
                <span class="loader-block"></span>
                <span class="loader-block"></span>
                <span class="loader-block"></span>
                <span class="loader-block"></span>
                <span class="loader-block"></span>
            </div>
        </div>
    </div> 
     
        <div id="wrapper">
	        <div class="logo-wrapper colored-header">
            <div class="container">
                

                    <div class="col col-md-3 col-sm-12">
                        <a class="navbar-brand" href="http://usafricaonline.com" title="USAfrica">

                                                            <img src="http://usafricaonline.com/wp-content/uploads/2009/10/USAfrica-logo1-e1454480315530.jpg" alt="USAfrica">
                                                    </a>
                    </div>
                    <div class="col col-md-9 col-sm-12">
                        
                    </div>


            </div>

        </div>


        <header class="header ">
            <div class="container">
                <nav class="navbar navbar-default yamm">
                    <div class="navbar-header">
                        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
                                <span class="sr-only">Toggle Navigation</span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                            </button>
                    </div>

                    <div id="navbar" class="navbar-collapse collapse">

                        <ul class="nav navbar-nav ">
                    <li id="menu-item-21098" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-21098 menubar-21098  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/news/" class="dropdown-toggle" data-toggle="dropdown">NEWS <b class="caret"></b></a>
<ul class="dropdown-menu depth_0">
	<li id="menu-item-21102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21102 menubar-21102  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li id="menu-item-21494" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21494 menubar-21494  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li id="menu-item-21497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21497 menubar-21497  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li id="menu-item-21493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21493 menubar-21493  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li id="menu-item-21496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21496 menubar-21496  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li id="menu-item-21495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21495 menubar-21495  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/news/obituaries/">OBITUARIES</a></li>
	<li id="menu-item-21134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21134 menubar-21134  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/profile/">Profile</a></li>
	<li id="menu-item-21370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21370 menubar-21370  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/home.html">News Archives</a></li>
</ul>
</li>
<li id="menu-item-21108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21108 menubar-21108  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/insight/">INSIGHT</a></li>
<li id="menu-item-21117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21117 menubar-21117  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/politics/">POLITICS</a></li>
<li id="menu-item-21132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-21132 menubar-21132  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/business/" class="dropdown-toggle" data-toggle="dropdown">BUSINESS <b class="caret"></b></a>
<ul class="dropdown-menu depth_0">
	<li id="menu-item-21136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21136 menubar-21136  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/usafricaservices/">SERVICES</a></li>
</ul>
</li>
<li id="menu-item-21369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-21369 menubar-21369  hasmenu animated fadeIn" ><a  href="#" class="dropdown-toggle" data-toggle="dropdown">MAGAZINES <b class="caret"></b></a>
<ul class="dropdown-menu depth_0">
	<li id="menu-item-21478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21478 menubar-21478  hasmenu animated fadeIn" ><a  href="http://www.classmagazine.tv">CLASSMAGAZINE</a></li>
	<li id="menu-item-21480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21480 menubar-21480  hasmenu animated fadeIn" ><a  href="http://Usafricaonline.com">USAfrica MAGAZINE</a></li>
	<li id="menu-item-21481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21481 menubar-21481  hasmenu animated fadeIn" ><a  href="http://www.bbjonline.com">BlackBusinessJournal</a></li>
	<li id="menu-item-21482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21482 menubar-21482  hasmenu animated fadeIn" ><a  href="#">Special Publications</a></li>
</ul>
</li>
<li id="menu-item-21492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-21492 menubar-21492  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/living/arts/" class="dropdown-toggle" data-toggle="dropdown">LIFE &#038; ARTS <b class="caret"></b></a>
<ul class="dropdown-menu depth_0">
	<li id="menu-item-21491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21491 menubar-21491  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li id="menu-item-21485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21485 menubar-21485  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/kids-n-youth/">KIDS &#038; YOUTH</a></li>
	<li id="menu-item-21487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21487 menubar-21487  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/music/">MUSIC</a></li>
	<li id="menu-item-21490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21490 menubar-21490  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-21488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21488 menubar-21488  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li id="menu-item-21486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21486 menubar-21486  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/health/">HEALTH</a></li>
	<li id="menu-item-21489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21489 menubar-21489  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
</ul>
</li>
<li id="menu-item-21135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21135 menubar-21135  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/reviews/">PREMIUM CONTENT</a></li>
<li id="menu-item-21368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21368 menubar-21368  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/home.html">ARCHIVES</a></li>
</ul>                        
<ul class="nav navbar-nav navbar-right ">
    <li class="dropdown searchdropdown hasmenu">
        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search"></i></a>
        <ul class="dropdown-menu show-right animated fadeIn">
            <li>
                
                        <form role="search" method="get" class="searchform" action="http://usafricaonline.com/">
    <div class="custom-search-input">
        <div class="input-group col-md-12">
            <input type="text" class="form-control input-lg" placeholder="Search here..." value="" name="s" />

            <span class="input-group-btn">
                <button  type="submit" value="" class="btn btn-primary btn-lg" >
                    <i class="fa fa-search"></i>
                </button>
            </span>

        </div>
    </div>
</form>                  
            </li>
        </ul>
    </li>
</ul>


                    </div>

                </nav>
            </div>
        </header><div class="container-fluid tickerbg">
  <div class="row hidden-xs">
    <div class="col-md-12">
      <div class="news-ticker clearfix">
        <div class="news-title">
          <h3><i class="fa fa-bolt" aria-hidden="true"></i> Trending :</h3>
        </div>
        <ul id="ticker">
                      <li>
              <a href="http://usafricaonline.com/2016/11/30/african-womens-cup-of-nations-finals-nigeria-vs-cameroon/">
                African Women’s Cup of Nations finals: Nigeria vs Cameroon                <span>- November 30, 2016</span>
              </a>
            </li>




                        <li>
              <a href="http://usafricaonline.com/2016/12/05/usafrica-buharis-policies-actions-fuel-latest-agitation-for-biafra-by-femi-aribisala/">
                USAfrica: Buhari&#8217;s policies, actions fuel latest agitation for Biafra. By Femi Aribisala                <span>- December 5, 2016</span>
              </a>
            </li>




                        <li>
              <a href="http://usafricaonline.com/2012/10/19/gowons-statement-of-no-regret-for-what-we-did-on-starvation-genocide-in-biafra-is-irresponsible-callous-by-nkem-ekeopara/">
                USAfrica: Gowon’s statement of &#8220;no regret&#8221; for starvation, genocide in Biafra is callous                <span>- October 19, 2012</span>
              </a>
            </li>




                        <li>
              <a href="http://usafricaonline.com/2009/11/09/somali-pirates-attack-oil-tanker-off-mogadishu/">
                Somali &#8216;pirates&#8217; attack oil tanker off Mogadishu                <span>- November 9, 2009</span>
              </a>
            </li>




                        <li>
              <a href="http://usafricaonline.com/2016/12/03/usafrica-trump-appoints-nigerian-businessman-bayo-ogunlesi-to-economic-advisory-team/">
                USAfrica: Trump appoints Nigerian businessman Bayo Ogunlesi to economic advisory team                <span>- December 3, 2016</span>
              </a>
            </li>




            
        </ul>
      </div>
    </div>
  </div>
</div>        <div class="container sitecontainer  single-wrapper bgw">
          <div class="row">
            <div class="col-md-9 col-sm-9 col-xs-12 singular-post">
              <article id="post-21687" class="post-21687 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-pick category-insight category-news category-newsmakers category-politics tag-aba tag-abia-state tag-apga tag-chido-nwangwu tag-dr-alex-otti tag-dr-uche-ogah tag-gov-okezie-ikpeazu tag-pdp tag-supreme-court">
                <div class="content">
                  <div class="entry-content">

                    
                              <div class="title-area ">
                                <ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="http://usafricaonline.com" title="Homepage">Homepage</a></li><li class="separator separator-home"> » </li><li class="item-cat"><a href="http://usafricaonline.com/category/politics/">POLITICS</a></li></ul><div class="cat-boxes"><span class="label" style="background-color: #9a1f00;color:#fff"> <a href="http://usafricaonline.com/category/editors-pick/">EDITORS PICK</a></span><span class="label" style="background-color: #9a1f00;color:#fff"> <a href="http://usafricaonline.com/category/insight/">INSIGHT</a></span><span class="label" style="background-color: #9a1f00;color:#fff"> <a href="http://usafricaonline.com/category/news/">NEWS</a></span><span class="label" style="background-color: #9a1f00;color:#fff"> <a href="http://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></span><span class="label" style="background-color: #9a1f00;color:#fff"> <a href="http://usafricaonline.com/category/politics/">POLITICS</a></span></div>
                                <h1>USAfrica: Why latest Supreme Court ruling joining APGA’s Alex Otti to Ogah’s filing against Ikpeazu is critical.</h1>

                                    <div class="post-meta-attr">
                  <span class="avatar">
                        <a href="http://usafricaonline.com/author/usafricalive/">
                              <img src="http://2.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&d=mm&r=g" alt="usafricalive" class="img-circle">
                              USAfricaLIVE                        </a>

                  </span>
                                        
                  <span ><i class="fa fa-clock-o"></i>
                  
                        January 27, 2017                        
                  
                  </span>
                  <span class="hidden-xs"><i class="fa fa-comment"></i> 
                        0                  </span>
                                       
</div>

                                <hr>

                                
<div class="post-sharing mb20 m10">
            <ul class="list-inline">
                
                <li class="big-share"> 
                    2                </li>
                                    <li>
                    <a href="https://www.facebook.com/sharer/sharer.php?u=http://usafricaonline.com/2017/01/27/why-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu/" target="_blank" title="Share on Facebook" class="fb-button btn btn-primary"><i class="fa fa-facebook"></i> 
                        <span class="hidden-xs">Share on Facebook</span>
                    </a>
                </li>
                                                        <li>
                    <a href="https://twitter.com/intent/tweet?text=USAfrica:%20Why%20latest%20Supreme%20Court%20ruling%20joining%20APGA’s%20Alex%20Otti%20to%20Ogah’s%20filing%20against%20Ikpeazu%20is%20critical.&#038;url=http://usafricaonline.com/2017/01/27/why-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu/&#038;via=" target="_blank"  title="Share on Twitter" class="tw-button btn btn-primary"><i class="fa fa-twitter"></i> 
                        <span class="hidden-xs">Tweet it</span></a></li>
                                                        <li>
                    <a href="https://plus.google.com/share?url=http://usafricaonline.com/2017/01/27/why-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu/" target="_blank" title="Share on Google Plus" class="gp-button btn btn-primary"><i class="fa fa-google-plus"></i>
                    </a>
                </li>
                                </ul>
        </div>

                              </div>

                      
                                  <div class="post-media">
                                    <img src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/05/Otti-and-Ikpeazu.jpg?resize=320%2C202" class="img-responsive" alt="" data-rjs="3">
                                  </div>

                          
                    <div class="post-desc">

                      <p>By <a href="http://www.chidonwangwu.com">Chido</a> Nwangwu @Chido247</p>
<blockquote><p>The Supreme Court of Nigeria has, a few hours ago, granted the request by the governorship candidate of the All Progressives Grand Alliance (APGA) in the Abia State 2015 election, Dr. Alex Otti, to join in the Abia State governorship case pending at the Supreme Court.</p>
<p>The legal suit of Otti’s interest is the one by one of the PDP’s 2015 governorship aspirants in the Abia PDP state primaries, Dr. Samson Okechukwu Ogah.</p>
<p>Ogah and Abia’s incumbent Governor Dr. Okezie Ikpeazu were  vehemently opposed to the  joining of the suit by Otti because, among other unstated reasons, it removes from Ogah and Ikpeazu the prior advantages of limiting the case as an “internal” PDP primaries squabble.</p>
<p>On his plea to Nigeria’s apex, Dr. Otti, former CEO of Diamond Bank of Nigeria told <a href="http://USAfricaonline.com">USAfricaonline.com</a> Founder Chido Nwangwu early today January 27, 2017 that in summary there are two critical points to consider: “I’m the only candidate, legally qualified in the 2015 election, who won 25% of the 2/3rds of the valid votes cast.”</p>
<p>His second pleading is that “in the alternative, the Supreme Court should order a fresh election in Abia.”</p></blockquote>
<p>Ogah was defeated by Ikpeazu (strongly sponsored and supported by then outgoing, unpopular Governor T.A. Orji) in the local PDP primaries.</p>
<p>Ogah won a brief declaration by implication of faulty, non-credible tax documents filed by Ikpeazu.</p>
<p>Abia State and Nigerian legal pundits are fascinated as much as intrigued by the twists and turns of the governorship tussle. It is important to underline the advantages of the power of incumbency held by Ikpeazu. Amidst all those, Otti has, through severe personal sacrifices, animated by an iron will, propelled by a formidable battery of lawyers and the APGA movement, moved the ball Inside the box; the penalty box…..</p>
<p>*Dr. <a href="http://www.chidonwangwu.com">Chido</a> Nwangwu who appears as an analyst on CNN and SKYnews serves as Founder &amp; Publisher of the first African-owned, U.S-based newspaper on the internet, USAfricaonline.com</p>
<p>&nbsp;</p>
<div class="su-linkbox" id="post-21687-linkbox"><div class="su-linkbox-label">Link to this post!</div><div class="su-linkbox-field"><input type="text" value="&lt;a href=&quot;http://usafricaonline.com/2017/01/27/why-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu/&quot;&gt;USAfrica: Why latest Supreme Court ruling joining APGA’s Alex Otti to Ogah’s filing against Ikpeazu is critical.&lt;/a&gt;" onclick="javascript:this.select()" readonly="readonly" style="width: 100%;" /></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://usafricaonline.com/2017/01/27/why-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu/" data-text="USAfrica: Why latest Supreme Court ruling joining APGA’s Alex Otti to Ogah’s filing against Ikpeazu is critical." data-via="Chido247" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://usafricaonline.com/2017/01/27/why-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu/" data-layout="button_count"></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=USAfrica%3A%20Why%20latest%20Supreme%20Court%20ruling%20joining%20APGA%E2%80%99s%20Alex%20Otti%20to%20Ogah%E2%80%99s%20filing%20against%20Ikpeazu%20is%20critical. http%3A%2F%2Fusafricaonline.com%2F2017%2F01%2F27%2Fwhy-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://usafricaonline.com/2017/01/27/why-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu/" data-counter="right"></script></div></li><li class="share-skype"><div class="skype-share" data-href="http://usafricaonline.com/2017/01/27/why-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://usafricaonline.com/2017/01/27/why-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://usafricaonline.com/2017/01/27/why-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fusafricaonline.com%2F2017%2F01%2F27%2Fwhy-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fusafricaonline.com%2Fwp-content%2Fuploads%2F2015%2F05%2FOtti-and-Ikpeazu.jpg%3Ffit%3D320%252C202&#038;description=USAfrica%3A%20Why%20latest%20Supreme%20Court%20ruling%20joining%20APGA%E2%80%99s%20Alex%20Otti%20to%20Ogah%E2%80%99s%20filing%20against%20Ikpeazu%20is%20critical." data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=990" data-recalc-dims="1" /></a></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://usafricaonline.com/2017/01/27/why-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fusafricaonline.com%2F2017%2F01%2F27%2Fwhy-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu%2F&amp;title=USAfrica%3A%20Why%20latest%20Supreme%20Court%20ruling%20joining%20APGA%E2%80%99s%20Alex%20Otti%20to%20Ogah%E2%80%99s%20filing%20against%20Ikpeazu%20is%20critical." height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36122694-21687-588b945b7ea4b' data-src='//widgets.wp.com/likes/#blog_id=36122694&amp;post_id=21687&amp;origin=usafricaonline.com&amp;obj_id=36122694-21687-588b945b7ea4b' data-name='like-post-frame-36122694-21687-588b945b7ea4b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
                    </div>

                    
<div class="post-sharing mb20 m10">
            <ul class="list-inline">
                
                <li class="big-share"> 
                    2                </li>
                                    <li>
                    <a href="https://www.facebook.com/sharer/sharer.php?u=http://usafricaonline.com/2017/01/27/why-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu/" target="_blank" title="Share on Facebook" class="fb-button btn btn-primary"><i class="fa fa-facebook"></i> 
                        <span class="hidden-xs">Share on Facebook</span>
                    </a>
                </li>
                                                        <li>
                    <a href="https://twitter.com/intent/tweet?text=USAfrica:%20Why%20latest%20Supreme%20Court%20ruling%20joining%20APGA’s%20Alex%20Otti%20to%20Ogah’s%20filing%20against%20Ikpeazu%20is%20critical.&#038;url=http://usafricaonline.com/2017/01/27/why-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu/&#038;via=" target="_blank"  title="Share on Twitter" class="tw-button btn btn-primary"><i class="fa fa-twitter"></i> 
                        <span class="hidden-xs">Tweet it</span></a></li>
                                                        <li>
                    <a href="https://plus.google.com/share?url=http://usafricaonline.com/2017/01/27/why-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu/" target="_blank" title="Share on Google Plus" class="gp-button btn btn-primary"><i class="fa fa-google-plus"></i>
                    </a>
                </li>
                                </ul>
        </div>
<div class="post-bottom">
  <div class="row">
    <div class="col-md-8">
                    <div class="tags">
                        <h4>Tags</h4>
                       <a href="http://usafricaonline.com/tag/aba/" rel="tag">Aba</a> <a href="http://usafricaonline.com/tag/abia-state/" rel="tag">Abia State</a> <a href="http://usafricaonline.com/tag/apga/" rel="tag">APGA</a> <a href="http://usafricaonline.com/tag/chido-nwangwu/" rel="tag">Chido Nwangwu</a> <a href="http://usafricaonline.com/tag/dr-alex-otti/" rel="tag">Dr. Alex Otti</a> <a href="http://usafricaonline.com/tag/dr-uche-ogah/" rel="tag">Dr. Uche Ogah</a> <a href="http://usafricaonline.com/tag/gov-okezie-ikpeazu/" rel="tag">Gov. Okezie Ikpeazu</a> <a href="http://usafricaonline.com/tag/pdp/" rel="tag">PDP</a> <a href="http://usafricaonline.com/tag/supreme-court/" rel="tag">Supreme Court</a>                    </div>
    </div>
  </div>
</div>
    <div class="post-pager clearfix hidden-xs">
    <ul class="pager row">
        <li class="previous col-md-6 col-sm-12 text-left">
               
                <div class="mini-widget-title">
                    &laquo; <a href="http://usafricaonline.com/2017/01/22/usafrica-gambias-tyrant-yahya-jammeh-flies-into-exile-in-equatorial-guinea/" rel="prev">USAfrica: Gambia’s tyrant Yahya Jammeh flies into exile in Equatorial Guinea</a>                    <small>Previous Post</small>
                                       
                </div>
        </li>

        <li class="next col-md-6 col-sm-12 text-right">
               
                <div class="mini-widget-title">

                                    </div>
        </li>
    </ul>   
</div>
    <div class="authorbox">
    <div class="row">
        <div class="col-sm-12 col-md-12">
                <div class="avatar-author">
                    <a href="http://usafricaonline.com/author/usafricalive/">
                        <img alt='' src='http://2.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo img-circle' height='80' width='80' /> 
                    </a>
                </div>
                <div class="author-title desc">
                    <a href="http://usafricaonline.com/author/usafricalive/">
                        USAfricaLIVE    
                    </a>
                    <a class="authorlink" href="">
                      http://www.USAfricaonline.com                    </a>
                    <p>Breaking news and special reports unit of USAfrica and USAfricaonline.com</p>
                    <ul class="list-inline authorsocial">
                                                <li>
                          <a href="https://www.facebook.com/USAfricaLive">
                            <i class="fa fa-facebook"></i>
                          </a>
                        </li>
                        
                        <li>
                          <a href="http://www.twitter.com/https://twitter.com/USAfricaLive">
                            <i class="fa fa-twitter"></i>
                          </a>
                        </li>
                                                <li>
                          <a href="https://plus.google.com/u/0/+ChidoNwangwu">
                            <i class="fa fa-google-plus"></i>
                          </a>
                        </li>
                                                <li>
                          <a href="https://youtube.com/USAfricaTV">
                            <i class="fa fa-youtube"></i>
                          </a>
                        </li>
                                                <li>
                          <a href="https://www.linkedin.com/in/chido247">
                            <i class="fa fa-linkedin"></i>
                          </a>
                        </li>
                                                <li>
                          <a href="https://www.pinterest.com/usafricachido/">
                            <i class="fa fa-pinterest"></i>
                          </a>
                        </li>
                                            </ul>
                </div>
        </div>
    </div>
</div>


<div class="row m22 related-posts">
                                <div class="col-md-12">
                                    <div class="content">
                                        <div class="widget-title">
                                            <h4>Related Post</h4>
                                            <hr>
                                        </div>

                                        <div class="m30 row">

                                            <div id="related_posts">                                            <div class="post-grid col col-md-4 col-sm-12 col-xs-12">
                                                <div class="post-media entry">
                                                
                                                    
                                                                                                
                                                 <img src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/01/jammeh-enroute-exile-jan21-2017.jpg?resize=276%2C159" alt="USAfrica: Gambia’s tyrant Yahya Jammeh flies into exile in Equatorial Guinea" class="img-responsive">
                                                
                                                                                                     
                                                    <div class=" magnifier">
                                                        <div class="hover-title">
                                         

                                                            <div class="cat-boxes">

                                                                                                                                
                                                                    <span class="label" style="background-color:#9a1f00;color:#fff;">
                                                                       <a href="http://usafricaonline.com/category/news/africa/"> AFRICA</a>
                                                                    </span>
                                                                

                                                            </div>
                                                        </div>
                                                    </div>
                                                </div>
                                                 <div class="post-title">
                                                    <h3>
                                                        <a href="http://usafricaonline.com/2017/01/22/usafrica-gambias-tyrant-yahya-jammeh-flies-into-exile-in-equatorial-guinea/">
                                                        USAfrica: Gambia’s tyrant Yahya Jammeh flies into exile in Equatorial Guinea                                                        </a>
                                                    </h3>
                                                </div>

                                        

                                            </div>

                                            <div class="post-grid col col-md-4 col-sm-12 col-xs-12">
                                                <div class="post-media entry">
                                                
                                                    
                                                                                                
                                                 <img src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/01/Donald_Trump_Sworn_in_as-45th-President-USA.jpg?resize=276%2C159" alt="USAfrica: &#8220;From this day forward it’s going to be only America First,” Trump sworn in as 45th President" class="img-responsive">
                                                
                                                                                                     
                                                    <div class=" magnifier">
                                                        <div class="hover-title">
                                         

                                                            <div class="cat-boxes">

                                                                                                                                
                                                                    <span class="label" style="background-color:#9a1f00;color:#fff;">
                                                                       <a href="http://usafricaonline.com/category/editors-pick/"> EDITORS PICK</a>
                                                                    </span>
                                                                

                                                            </div>
                                                        </div>
                                                    </div>
                                                </div>
                                                 <div class="post-title">
                                                    <h3>
                                                        <a href="http://usafricaonline.com/2017/01/20/usafrica-from-this-day-forward-its-going-to-be-only-america-first-trump-sworn-in-as-45th-president/">
                                                        USAfrica: &#8220;From this day forward it’s going to be only America First,” Trump sworn in as 45th President                                                        </a>
                                                    </h3>
                                                </div>

                                        

                                            </div>

                                            <div class="post-grid col col-md-4 col-sm-12 col-xs-12">
                                                <div class="post-media entry">
                                                
                                                    
                                                                                                
                                                 <img src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/01/Adama-Barrow-president-gambia-jan19-2017.jpg?resize=276%2C159" alt="African troops move into Gambia as elected president sworn in; Gambians erupt in celebration" class="img-responsive">
                                                
                                                                                                     
                                                    <div class=" magnifier">
                                                        <div class="hover-title">
                                         

                                                            <div class="cat-boxes">

                                                                                                                                
                                                                    <span class="label" style="background-color:#9a1f00;color:#fff;">
                                                                       <a href="http://usafricaonline.com/category/news/africa/"> AFRICA</a>
                                                                    </span>
                                                                

                                                            </div>
                                                        </div>
                                                    </div>
                                                </div>
                                                 <div class="post-title">
                                                    <h3>
                                                        <a href="http://usafricaonline.com/2017/01/19/african-troops-move-into-gambia-as-elected-president-sworn-in-gambians-erupt-in-celebration/">
                                                        African troops move into Gambia as elected president sworn in; Gambians erupt in celebration                                                        </a>
                                                    </h3>
                                                </div>

                                        

                                            </div>

</div>                                            

                                           
                                        </div>
                                    </div>

                                   
                            </div>
</div><div id="comments" class="row">
  </div>
<div class="row">


  <div class="col-md-12">
    <div class="content">
      


        <p class="must-log-in">You must <a href="http://usafricaonline.com/wp-login.php?redirect_to=http%3A%2F%2Fusafricaonline.com%2F2017%2F01%2F27%2Fwhy-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu%2F%23respond">log in</a> to post a comment.</p>




    </div>
  </div>
</div>
                  </div>
                </div>
              </article>
            </div>

            
                <div class="col-md-3 col-sm-3 col-xs-12">
                  <aside class="sidebar-right">
                    <div class="theiaStickySidebar">

                      <div class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-2540933385119120";
/* 300x250, created 9/30/09 */
google_ad_slot = "1332875587";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><div class="widget widget_image"><div class="widget-title"><h4>Spotlight</h4><hr></div><div class="jetpack-image-container"><a target="_blank" href="http://mandelaachebechido.com"><img src="http://usafricaonline.com/wp-content/uploads/2013/11/Mandela_Achebe_book-by-Chido_2013_cover-Lrs1.jpg" title="Mandela_Achebe_book-by-Chido_2015" class="alignnone" width="334" height="486" /></a></div>
</div><div class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/USAfricaLive" data-width="340"  data-height="600" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/USAfricaLive"><a href="https://www.facebook.com/USAfricaLive"></a></blockquote></div>
		</div>
		</div>
  

                    </div>
                  </aside>
                </div>

            
          </div><!--end row -->
        </div><!--end container -->

  
<footer class="footer">
    <div class="container">
            <div class="col-md-4 col-sm-12 col-xs-12">
                <div class="widget footer widget_magpress_social_widget_widget"><div class="widget-title"><h4>Social widget</h4><hr></div>		 	<ul class="list-unstyled social-widget clearfix">
                                    	                                           	<li><a href="http://facebook.com/USAfricaLive" class="fb-button btn btn-primary"><i class="fa fa-facebook"></i></a></li>
                                           	  
                                                                                  	<li><a href="https://twitter.com/chido247" class="tw-button btn btn-primary"><i class="fa fa-twitter"></i></a></li>
                                           	                                                                                   	<li><a href="https://instagram.com/chido247" class="in-button btn btn-primary"><i class="fa fa-instagram"></i></a></li>
                                           	                                                                                   	<li><a href="https://plus.google.com/u/0/+ChidoNwangwu" class="gp-button btn btn-primary hidden-xs"><i class="fa fa-google-plus"></i></a></li>
                                           	                                                                                   	<li><a href="http://reddit.com" class="vm-button btn btn-primary hidden-xs"><i class="fa fa-vimeo"></i></a></li>
                                           	                                                                                   	<li><a href="https://linkedin.com/in/chido247" class="lk-button btn btn-primary hidden-xs"><i class="fa fa-linkedin"></i></a></li>
                                           	                                                                                   	<li><a href="https://accounts.snapchat.com/" class="sn-button btn btn-primary hidden-xs"><i class="fa fa-snapchat-ghost"></i></a></li>
                                           	                                                                                   	<li><a href="https://www.pinterest.com/usafricachido/" class="pt-button btn btn-primary hidden-xs"><i class="fa fa-pinterest"></i></a></li>
                                           	                                                                                   	<li><a href="http://stumpleupon.com" class="su-button btn btn-primary hidden-xs"><i class="fa fa-stumbleupon"></i></a></li>
                                    		                                    	                                           	<li><a href="http://flickr.com" class="fl-button btn btn-primary hidden-xs"><i class="fa fa-flickr"></i></a></li>
                                    			
            </ul>
    	</div><div class="widget footer widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-2540933385119120";
/* 300x250, created 9/30/09 */
google_ad_slot = "1332875587";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
		</div>            </div>
            <div class="col-md-4 col-sm-12 col-xs-12">
                <div class="widget footer widget_text"><div class="widget-title"><h4>THE LAST WORD</h4><hr></div>			<div class="textwidget"><p>On the Question: What thing about humanity surprises you the most?, the Dalai Lama responded     with these words:</p>
<p>"Man. Because he sacrifices his health in order to make money.<br />
Then he sacrifices his money to recuperate his health.<br />
Then he is so anxious about the future that he does not enjoy the present, and as a result he does not live in the present or the future.<br />
He lives as if he’s never going to die, and then he dies having never really lived." </p>
</div>
		</div>            </div>

            <div class="col-md-4 col-sm-12 col-xs-12">
                <div class="widget footer widget_text"><div class="widget-title"><h4>The Authoritative Link</h4><hr></div>			<div class="textwidget"><a href="http://www.mandelaachebechido"target="_blank">Mandela & Achebe 2017 book</a> | <a href="http://www.usafricaonline.com/home.html"target="_blank">USAfrica Archives</a> | <a href="http://www.classmagazine.tv"target="_blank">CLASSmagazine</a> | <a href="www.USAfricaonline.com/usafricaservices">USAfrica services </a> | <a href="http://www.photoworks.tv:"target="_blank">PhotoWorks.TV</a> | <a href="http://www.usafrica.tv"target="_blank">USAfrica.TV</a>
USAfricaonline.com, 1st African-owned U.S.-based professional newspaper on the internet and USAfrica (since 1993) offer first-rate, engaging and authoritative content across print, digital, social, wireless and video platforms. They are assessed by<br /> The New York Times and <a href="https://www.youtube.com/watch?t=75&v=68DP3rtPS0c">CNN </a>as the largest (and arguably the most influential) African-owned, U.S-based multimedia  networks and public policy think tank; established May 1992. <a href="mailto:news@usafricaonline.com">News@USAfricaonline.com</a>. wireless: +1-832-45-CHIDO (24436) 
</div>
		</div><div class="widget footer jetpack_subscription_widget"><div class="widget-title"><h4>FREE. Subscribe </h4><hr></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				<div id="subscribe-text"><p>Enter your email address to subscribe to USAfricaonline.com and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://usafricaonline.com/2017/01/27/why-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-5'),
					input = d.getElementById('subscribe-field-blog_subscription-5'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div>            </div>  
    </div>
</footer>

<div id="sitefooter-wrap">
    <div id="sitefooter" class="container">
        <div id="copyright">
            <div class="col-md-6 col-sm-12 text-left">
                © 2017 USAfrica multimedia networks + Chido Nwangwu. All rights reserved.            </div>

            <div class="col-md-6 col-sm-12">
                <div class="pull-right">
                                        <ul class="list-inline text-right"><li><a class="topbutton bottombutton" href="#">Back to top <i class="fa fa-angle-up"></i></a></li></ul>
                
                </div>
            </div>
        </div>
    </div>
</div>

</div>
	<div style="display:none">
	<div class="grofile-hash-map-2fe42880c06bc19d16f36656beedf5da">
	</div>
	</div>
  <script>
jQuery(document).ready(function($){
  "use strict";
  /* ==============================================
Preloader -->
=============================================== */
//<![CDATA[
        $(window).load(function() { // makes sure the whole site is loaded
            $('.loading-more').fadeOut(); // will first fade out the loading animation
            $('#preloader').delay(350).fadeOut('slow'); // will fade out the white DIV that covers the website.
            $('body').delay(350).css({'overflow':'visible'});
        });
    //]]>

     /* ==============================================
Slider -->
=============================================== */
  $(window).load(function(){
      
      var sliderWidth = $("#featured-slider").data("slider-width");
      var sliderHeight = $("#featured-slider").data("slider-height");

      

    $( '#featured-slider' ).sliderPro({
      width: sliderWidth,
      height: sliderHeight,
      arrows: true,
      buttons: true,
      waitForLayers: true,
      thumbnailWidth: 420,
      thumbnailHeight: 225,
      thumbnailPointer: true,
      thumbnailsPosition: "right",

      autoplay: true,
      autoScaleLayers: true,
      breakpoints: {
        800: {
          thumbnailsPosition: "bottom",
          thumbnailWidth: 270,
          thumbnailHeight: 100
        },
        500: {
          thumbnailsPosition: "bottom",
          thumbnailWidth: 120,
          thumbnailHeight: 50
        }

      }
    });

  });

  
function hexToRGB(hex, alpha) {
    var r = parseInt(hex.slice(1, 3), 16),
        g = parseInt(hex.slice(3, 5), 16),
        b = parseInt(hex.slice(5, 7), 16);

    if (alpha) {
        return "rgba(" + r + ", " + g + ", " + b + ", " + alpha + ")";
    } else {
        return "rgb(" + r + ", " + g + ", " + b + ")";
    }
}

var rgba = hexToRGB('#9a1f00',0.3);
$(".post-slider .three-colored-one").hover(function(){
    $('.three-colored-one').css("background-color", rgba);
    }, function(){
    $('.three-colored-one').css("background-color", "");
});
$(".post-slider .three-colored-two").hover(function(){
    $('.three-colored-two').css("background-color", rgba);
    }, function(){
    $('.three-colored-two').css("background-color", "");
});
$(".post-slider .three-colored-three").hover(function(){
    $('.three-colored-three').css("background-color", rgba);
    }, function(){
    $('.three-colored-three').css("background-color", "");
});
$(".post-slider .three-colored-four").hover(function(){
    $('.three-colored-four').css("background-color", rgba);
    }, function(){
    $('.three-colored-four').css("background-color", "");
});

$(window).load(function() {

        /*
         * Sticky Sidebar
         */
        $('.sidebar-right, .sidebar-left').theiaStickySidebar({
            containerSelector: '.sitecontainer',
            additionalMarginTop: 28,
            additionalMarginBottom: 0,
            minWidth: 977
        });
    });
$(window).load(function(){

    var owl = jQuery(".page-carousel");

    //init carousel
    owl.owlCarousel({

      items: 3,

      pagination: false,
      scrollPerPage: true,
      navigation: true,
      lazyLoad: true,
      navigationText : ["<i class='fa fa-angle-left'></i>","<i class='fa fa-angle-right'></i>"],


    });

  });
$(window).load(function(){

    var owl = jQuery(".king-carousel");

    //init carousel
    owl.owlCarousel({

      items: 2,

      pagination: false,
      scrollPerPage: true,
      navigation: true,
      lazyLoad: true,
      navigationText : ["<i class='fa fa-angle-left'></i>","<i class='fa fa-angle-right'></i>"],


    });

  });
    });
</script>
<div id="su-footer-links" style="text-align: center;"></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/usafricaonline.com\/2017\/01\/27\/why-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu\/":21687};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>		<script>
		(function(r, d, s) {
			r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
				var js, sjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(p.id)) { return; }
				js = d.createElement(s);
				js.id = p.id;
				js.src = p.scriptToLoad;
				js.onload = p.callback
				sjs.parentNode.insertBefore(js, sjs);
			};
			var p = {
				scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
				id: 'skype_web_sdk'
			};
			r.loadSkypeWebSdkAsync(p);
		})(window, document, 'script');
		</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/01/27/why-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://usafricaonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magpressloadmoremegamenu = {"nonce":"80b9160db7","url":"http:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","query":{"page":"","year":"2017","monthnum":"01","day":"27","name":"why-latest-supreme-court-ruling-joining-apgas-alex-otti-to-ogahs-filing-against-ikpeazu-is-critical-by-chido-nwangwu"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/themes/magpress/js/load-more-mega-menu.js?ver=1.0'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/themes/magpress/js/bootstrap.min.js?ver=null'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/themes/magpress/js/owl.carousel.js?ver=null'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/themes/magpress/js/plugins.js?ver=jquery'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/themes/magpress/js/jquery.sliderPro.min.js?ver=null'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/themes/magpress/js/theia-sticky-sidebar.js?ver=null'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/themes/magpress/js/retina.min.js?ver=null'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/kingcomposer/assets/frontend/js/kingcomposer.min.js?ver=2.6.10.1'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.5'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.5'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.5'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'36122694',post:'21687',tz:'-6',srv:'usafricaonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '36122694', '21687' ]);
</script>
</body>


</html>