<!DOCTYPE html>

<html lang="en-US" >

<head>
    <link rel="pingback" href="http://usafricaonline.com/xmlrpc.php">
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
        
<!-- [BEGIN] Metadata added via 'All Meta Tags' plugin by Arthur Gareginyan (https://www.arthurgareginyan.com) -->

<!-- [END] Metadata added via 'All Meta Tags' plugin by Arthur Gareginyan (https://www.arthurgareginyan.com) -->

<title>USAfrica: The Authoritative Link for Africans and Americans</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:700']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="USAfricaonline.com, breaking news and insights, first African-owned U.S-based newspaper on the internet. USAfrica, Mandela, Achebe, News, Nigeria, Business, Politics, South Africa, Ghana, Book Haram, Apple, Soccer, Hollywood, Nollywood, Style, Sports, Nigerian, Democracy, Elections, Biafra, Buhari, Chido Nwangwu,"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="USAfricaonline.com, breaking news, insights, first, Africa, African, U.S., USAfrica, Mandela, Achebe, News, Nigeria, Business, Politics, South Africa, Ghana, Book Haram, Apple, Soccer, Hollywood, Nollywood, Style, Sports, Nigerian, Democracy, Elections, Biafra, Buhari, Chido Nwangwu, Ghana, Egypt"/>
<link rel="canonical" href="http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/" />
<link rel="publisher" href="https://plus.google.com/+ChidoNwangwu"/>
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="USAfricaonline.com, breaking news and insights, first African-owned U.S-based newspaper on the internet. USAfrica, Mandela, Achebe, News, Nigeria, Business, Politics, South Africa, Ghana, Book Haram, Apple, Soccer, Hollywood, Nollywood, Style, Sports, Nigerian, Democracy, Elections, Biafra, Buhari, Chido Nwangwu," />
<meta name="twitter:title" content="USAfrica: The Authoritative Link for Africans and Americans" />
<meta name="twitter:site" content="@chido247" />
<meta name="twitter:image" content="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/04/egypt-terror-2017.jpg?fit=962%2C640" />
<meta name="twitter:creator" content="@USAfricaLive" />
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Feed" href="http://usafricaonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Comments Feed" href="http://usafricaonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; #Terrorism State of Emergency in #Egypt #ISIS claims Palm Sunday bombing of church; killed 44 Comments Feed" href="http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/feed/" />
<link rel='stylesheet' id='automatic_post_categories-frontend-css'  href='http://usafricaonline.com/wp-content/plugins/automatic-post-categories/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://usafricaonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://usafricaonline.com/wp-content/themes/magpress/css/font-awesome.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://usafricaonline.com/wp-content/themes/magpress/css/bootstrap.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://usafricaonline.com/wp-content/themes/magpress/css/owl.carousel.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://usafricaonline.com/wp-content/themes/magpress/css/owl.theme.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='pro-slider-css'  href='http://usafricaonline.com/wp-content/themes/magpress/css/slider-pro.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='magpress-fonts-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='magpress-main-style-css'  href='http://usafricaonline.com/wp-content/themes/magpress/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='magpress-style-css'  href='http://usafricaonline.com/wp-content/themes/magpress/css/custom.css?ver=4.7.3' type='text/css' media='all' />
<style id='magpress-style-inline-css' type='text/css'>
.searchdropdown{
    border-top: 4px solid #f4d838
}.navbar-nav > li > a,.navbar-default .navbar-nav>li>a,.navbar-default .navbar-nav>.active>a, .navbar-default .navbar-nav>.active>a:hover, .navbar-default .navbar-nav>.active>a:focus{
    color: #ffffff;

}.yammm .search-preview .post-categories,.yammm .widget-title hr{
    border-top: 1px solid #2d2d2d;

}.yammm .mega-menu.post-meta-attr span{
    color: #898989;

}.yammm .post-grid .post-title h3,.yammm .widget-title span a, .yammm .widget-title > h4, .yammm .widget-title > h4,.dark *{
    color: #ffffff!important;

}.navbar-default .navbar-nav .open .dropdown-menu>li>a,.dropdown-menu > li > a,.navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus{
    color: #ffffff;
}.dropdown-menu .widget-title span a:hover,.navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus,.navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .dropdown-menu > li > a:hover{
    color: #ffffff;
}.dropdown-menu .widget-title span a,.dropdown-menu .widget-title > h4,.dropdown-menu .post-grid .post-title h3 a, .dropdown-menu .post-grid .post-title h3{
    color: #ffffff;
}.dropdown-menu .widget-title hr{
    border-color: #343434;
   
}.mini-widget .post{
    border-right:4px solid #9a1f00
}.twitter-item{
    border-left:4px solid #9a1f00
    }.twitter-item::before{
    color: #9a1f00
}select,.search-container .search-handler,.index-section,.tickerbg,.btn-primary,.widget-title hr:before,.widget-title hr:after,.widget-popular-posts li .magpress-count,.btn-vote, .wp-tag-cloud a:hover{
    background-color: #9a1f00
}.widget-popular-posts li{
    border-top:5px solid #9a1f00
}.widget_meta li,.widget_categories li, .widget_archive li, .widget_nav_menu li,.widget_pages li{
    border-left:3px solid #9a1f00
}.wp-tag-cloud li a{
    border-left:3px solid #9a1f00
}div.indicator-hint, .tags a:hover, .pagination > li > a:hover, .pagination > li > span:hover{
    background-color:#9a1f00;
    border-color:#9a1f00;
}.sp-bottom-thumbnails.sp-has-pointer .sp-selected-thumbnail:after{
    border-bottom-color: #9a1f00!important
}.sp-right-thumbnails.sp-has-pointer .sp-selected-thumbnail:after{
    border-right-color:#9a1f00!important;
    border-left-color:#9a1f00!important
        }.sp-left-thumbnails.sp-has-pointer .sp-selected-thumbnail:after{
    border-right-color:#9a1f00!important;
    border-left-color:#9a1f00!important
    }.sp-bottom-thumbnails.sp-has-pointer .sp-selected-thumbnail:before,
                   .sp-bottom-thumbnails.sp-has-pointer .sp-selected-thumbnail:after{
    border-bottom-color: #9a1f00!important
}.sp-right-thumbnails.sp-has-pointer .sp-selected-thumbnail:before{
    border-left-color:#9a1f00!important;
    border-right-color:#9a1f00!important
}.sp-left-thumbnails.sp-has-pointer .sp-selected-thumbnail:before{
    border-left-color:#9a1f00!important;
    border-right-color:#9a1f00!important
}.pagination > li > span.current,.bbp-login-form .bbp-submit-wrapper .user-submit {
    background-color: #9a1f00 ;
    border-color: #9a1f00 ;
}div.bbp-template-notice, div.bbp-template-notice p{
    border-color: #9a1f00 ;
}.rating{
    color: #9a1f00
}.post-sharing .big-share {
    color: #9a1f00
    }.fbgsec .rating {
    color: #9a1f00!important;
}a:hover,a:focus {
    color: #9a1f00
}.finalreview h3 {
    border-left: 10px solid #9a1f00
}blockquote{
        border-left: 8px solid #9a1f00

}.king-accordion .ui-state-active {
    background: #9a1f00 !important;
}.dropdown-menu .widget-title hr:before {
    background: #9a1f00 !important;
}#bbpress-forums li.bbp-header,.king-tabs .kc_tabs_nav > .ui-tabs-active,.king-tabs .kc_tabs_nav > .ui-tabs-active:hover,.king-tabs .kc_tabs_nav > .ui-tabs-active > a,.king-tabs .kc_tabs_nav > li:hover,.king-tabs .kc_tabs_nav > li:hover > a {
        background: #9a1f00;

}.widget-title span a.active {
    border-bottom: 3px solid #9a1f00;
    color: #9a1f00;
}
</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://usafricaonline.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='kc-general-css'  href='http://usafricaonline.com/wp-content/plugins/kingcomposer/assets/frontend/css/kingcomposer.min.css?ver=2.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='kc-animate-css'  href='http://usafricaonline.com/wp-content/plugins/kingcomposer/assets/css/animate.css?ver=2.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='kc-icon-1-css'  href='http://usafricaonline.com/wp-content/plugins/kingcomposer/assets/css/icons.css?ver=2.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://usafricaonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://usafricaonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/automatic-post-categories/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","security":"02524fb0ea","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/usafricaonline.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.3'></script>
<link rel='shortlink' href='http://wp.me/p2rza6-5Gk' />
<script type="text/javascript">var kc_script_data={ajax_url:"http://usafricaonline.com/wp-admin/admin-ajax.php"}</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 100%;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
<meta property="og:site_name" content="USAfrica" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="423611607672179" />
<meta property="og:url" content="http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/" />
<meta property="og:title" content="USAfrica: The Authoritative Link for Africans and Americans" />
<meta property="og:description" content="USAfricaonline.com, breaking news and insights, first African-owned U.S-based newspaper on the internet. USAfrica, Mandela, Achebe, News, Nigeria, Business, Politics, South Africa, Ghana, Book Haram, Apple, Soccer, Hollywood, Nollywood, Style, Sports, Nigerian, Democracy, Elections, Biafra, Buhari, Chido Nwangwu," />
<meta property="og:image" content="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/04/egypt-terror-2017.jpg?fit=962%2C640" />
<meta property="og:image:width" content="962" />
<meta property="og:image:height" content="640" />
<meta property="article:published_time" content="2017-04-10T15:55:22+00:00" />
<meta property="article:modified_time" content="2017-04-10T15:55:22+00:00" />
<meta property="article:author" content="http://usafricaonline.com/author/usafricalive/" />
<meta property="article:section" content="AFRICA" />
<meta property="article:tag" content="HEALTH" />
<meta property="article:tag" content="NEWS" />
<meta property="article:tag" content="Coptic christians" />
<meta property="article:tag" content="egypt" />
<meta property="article:tag" content="ISIS" />
<meta property="article:tag" content="Islam" />
<meta property="article:tag" content="Pope" />
<meta property="article:tag" content="terrorism" />
		<script type="text/javascript">
			var _ipw_custom = {
				wordAds: '1',
				domain: 'usafricaonline.com',
				pageURL: 'http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/',
				adSafe: '1'
			};
		</script>		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
			try {
				amznads.getAds("3033");
			} catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
			var a9_p = amznads.getKeys();
			if ("undefined" != typeof a9_p && "" != a9_p && null !== a9_p && "[object Array]" === Object.prototype.toString.call(a9_p)) {
				var a = "",
					b = 0,
					c = a9_p.length,
					d, e;
				a9_p.sort();
				for (d = 0; d < c; d+=1) {
					a9_p[d - b] = a9_p[d - b].replace(/a1x6p/, "a160x600p");
					e = a9_p[d - b].split("p");
					e[0] == a && (a9_p.splice(d - b, 1), b++);
					a = e[0];
				}
				_ipw_custom.amznPay = a9_p;
			}
			document.close();
		</script><script type='text/javascript' src='//s.pubmine.com/head.js'></script><link rel="icon" href="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/04/cropped-25th-USAfrica-LOGO-wt-25th-black-bkground-postcard-chido.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/04/cropped-25th-USAfrica-LOGO-wt-25th-black-bkground-postcard-chido.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/04/cropped-25th-USAfrica-LOGO-wt-25th-black-bkground-postcard-chido.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/04/cropped-25th-USAfrica-LOGO-wt-25th-black-bkground-postcard-chido.jpg?fit=270%2C270" />
<style type="text/css" title="dynamic-css" class="options-output">.colored-header{background-color:transparent;}body,p.dropcaps::first-letter{opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading p.dropcaps::first-letter,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading p.dropcaps::first-letter,{visibility: hidden;}h1,h2,h3,h4,h5,h6 ,.widget-title h4,.post-grid .post-title h3 a,.post-grid .post-title h3,.entry-content-title a h3,.bigreviewbox h2,.finalreview h3,.comments h3,.page-404-content h2,.title-area h3,.sp-layer h3,.sp-thumbnail-title,.singular-post .title-area h1,.widget-popular-posts li a,.mini-widget-title a{font-family:Oswald;font-weight:700;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1,.wf-loading h2,.wf-loading h3,.wf-loading h4,.wf-loading h5,.wf-loading h6 ,.widget-title h4,.post-grid .post-title h3 a,.post-grid .post-title h3,.entry-content-title a h3,.bigreviewbox h2,.finalreview h3,.comments h3,.page-404-content h2,.title-area h3,.sp-layer h3,.sp-thumbnail-title,.singular-post .title-area h1,.widget-popular-posts li a,.mini-widget-title a,{opacity: 0;}.ie.wf-loading h1,.ie.wf-loading h2,.ie.wf-loading h3,.ie.wf-loading h4,.ie.wf-loading h5,.ie.wf-loading h6 ,.widget-title h4,.post-grid .post-title h3 a,.post-grid .post-title h3,.entry-content-title a h3,.bigreviewbox h2,.finalreview h3,.comments h3,.page-404-content h2,.title-area h3,.sp-layer h3,.sp-thumbnail-title,.singular-post .title-area h1,.widget-popular-posts li a,.mini-widget-title a,{visibility: hidden;}nav,.navbar-nav > li > a{opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading nav,.navbar-nav > li > a,{opacity: 0;}.ie.wf-loading nav,.navbar-nav > li > a,{visibility: hidden;}</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="c2a952f2c44cae83e01e4346e1b8dd75"></head>

<body class="post-template-default single single-post postid-21844 single-format-standard kc-css-system active-ajax-search">
        <div id="preloader">
        <div class="loading-more">
            <div class="loader">
                <span class="loader-block"></span>
                <span class="loader-block"></span>
                <span class="loader-block"></span>
                <span class="loader-block"></span>
                <span class="loader-block"></span>
                <span class="loader-block"></span>
                <span class="loader-block"></span>
                <span class="loader-block"></span>
                <span class="loader-block"></span>
            </div>
        </div>
    </div> 
     
        <div id="wrapper">
	        <div class="logo-wrapper colored-header">
            <div class="container">
                

                    <div class="col col-md-3 col-sm-12">
                        <a class="navbar-brand" href="http://usafricaonline.com" title="USAfrica">

                                                            <img src="http://usafricaonline.com/wp-content/uploads/2009/10/USAfrica-logo1-e1454480315530.jpg" alt="USAfrica">
                                                    </a>
                    </div>
                    <div class="col col-md-9 col-sm-12">
                        
                    </div>


            </div>

        </div>


        <header class="header headroom ">
            <div class="container">
                <nav class="navbar navbar-default yamm">
                    <div class="navbar-header">
                        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
                                <span class="sr-only">Toggle Navigation</span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                            </button>
                    </div>

                    <div id="navbar" class="navbar-collapse collapse">

                        <ul class="nav navbar-nav ">
                    <li id="menu-item-21098" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-21098 menubar-21098  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/news/" class="dropdown-toggle" data-toggle="dropdown">NEWS <b class="caret"></b></a>
<ul class="dropdown-menu depth_0">
	<li id="menu-item-21102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21102 menubar-21102  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li id="menu-item-21494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21494 menubar-21494  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li id="menu-item-21497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21497 menubar-21497  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li id="menu-item-21493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21493 menubar-21493  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li id="menu-item-21496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21496 menubar-21496  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li id="menu-item-21134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21134 menubar-21134  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/profile/">Profile</a></li>
	<li id="menu-item-21370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21370 menubar-21370  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/home.html">News Archives</a></li>
</ul>
</li>
<li id="menu-item-21108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21108 menubar-21108  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/insight/">INSIGHT</a></li>
<li id="menu-item-21117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21117 menubar-21117  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/politics/">POLITICS</a></li>
<li id="menu-item-21132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-21132 menubar-21132  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/business/" class="dropdown-toggle" data-toggle="dropdown">BUSINESS <b class="caret"></b></a>
<ul class="dropdown-menu depth_0">
	<li id="menu-item-21136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21136 menubar-21136  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/usafricaservices/">SERVICES</a></li>
</ul>
</li>
<li id="menu-item-21369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-21369 menubar-21369  hasmenu animated fadeIn" ><a  href="#" class="dropdown-toggle" data-toggle="dropdown">MAGAZINES <b class="caret"></b></a>
<ul class="dropdown-menu depth_0">
	<li id="menu-item-21478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21478 menubar-21478  hasmenu animated fadeIn" ><a  href="http://www.classmagazine.tv">CLASSMAGAZINE</a></li>
	<li id="menu-item-21480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21480 menubar-21480  hasmenu animated fadeIn" ><a  href="http://Usafricaonline.com">USAfrica MAGAZINE</a></li>
	<li id="menu-item-21481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21481 menubar-21481  hasmenu animated fadeIn" ><a  href="http://www.bbjonline.com">BlackBusinessJournal</a></li>
	<li id="menu-item-21482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21482 menubar-21482  hasmenu animated fadeIn" ><a  href="#">Special Publications</a></li>
</ul>
</li>
<li id="menu-item-21492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-21492 menubar-21492  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/living/arts/" class="dropdown-toggle" data-toggle="dropdown">LIFE &#038; ARTS <b class="caret"></b></a>
<ul class="dropdown-menu depth_0">
	<li id="menu-item-21491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21491 menubar-21491  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li id="menu-item-21487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21487 menubar-21487  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/music/">MUSIC</a></li>
	<li id="menu-item-21490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21490 menubar-21490  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-21488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21488 menubar-21488  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li id="menu-item-21486" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21486 menubar-21486  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/health/">HEALTH</a></li>
	<li id="menu-item-21489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21489 menubar-21489  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
</ul>
</li>
<li id="menu-item-21135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21135 menubar-21135  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/category/reviews/">PREMIUM CONTENT</a></li>
<li id="menu-item-21368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21368 menubar-21368  hasmenu animated fadeIn" ><a  href="http://usafricaonline.com/home.html">ARCHIVES</a></li>
</ul>                        
<ul class="nav navbar-nav navbar-right ">
    <li class="button-dropdown searchdropdown">
        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search"></i></a>
        <ul class="dropdown-menu show-right animated fadeIn">
            <li>
                
                        <form role="search" method="get" class="searchform" action="http://usafricaonline.com/">
    <div class="custom-search-input">
        <div class="input-group col-md-12">
            <input type="text" class="form-control input-lg" placeholder="Search here..." value="" name="s" />

            <span class="input-group-btn">
                <button  type="submit" value="" class="btn btn-primary btn-lg" >
                    <i class="fa fa-search"></i>
                </button>
            </span>

        </div>
    </div>
</form>
                  
            </li>
        </ul>
    </li>
</ul>


                    </div>

                </nav>
            </div>
        </header><div class="tickerbg ">
  <div class="row hidden-xs">
    <div class="col-md-12">
      <div class="news-ticker clearfix">
        <div class="news-title">
          <h3><i class="fa fa-bolt" aria-hidden="true"></i> Trending :</h3>
        </div>
        <ul id="ticker">
                      <li>
              <a href="http://usafricaonline.com/2016/11/30/african-womens-cup-of-nations-finals-nigeria-vs-cameroon/">
                African Women’s Cup of Nations finals: Nigeria vs Cameroon                <span>- November 30, 2016</span>
              </a>
            </li>




                        <li>
              <a href="http://usafricaonline.com/2016/12/05/usafrica-buharis-policies-actions-fuel-latest-agitation-for-biafra-by-femi-aribisala/">
                USAfrica: Buhari&#8217;s policies, actions fuel latest agitation for Biafra. By Femi Aribisala                <span>- December 5, 2016</span>
              </a>
            </li>




                        <li>
              <a href="http://usafricaonline.com/2009/07/07/chido-obamaafrica09/">
                Obama&#8217;s Africa agenda, our business and democracy                <span>- July 7, 2009</span>
              </a>
            </li>




                        <li>
              <a href="http://usafricaonline.com/2012/10/19/gowons-statement-of-no-regret-for-what-we-did-on-starvation-genocide-in-biafra-is-irresponsible-callous-by-nkem-ekeopara/">
                USAfrica: Gowon’s statement of &#8220;no regret&#8221; for starvation, genocide in Biafra is callous                <span>- October 19, 2012</span>
              </a>
            </li>




                        <li>
              <a href="http://usafricaonline.com/2009/11/09/somali-pirates-attack-oil-tanker-off-mogadishu/">
                Somali &#8216;pirates&#8217; attack oil tanker off Mogadishu                <span>- November 9, 2009</span>
              </a>
            </li>




            
        </ul>
      </div>
    </div>
  </div>
</div>


<section class="fbgsec bgg singular-post" style="background:url('http://usafricaonline.com/wp-content/uploads/2017/04/egypt-terror-2017.jpg') center no-repeat;background-size:cover;background-attachment: fixed;" data-rjs="3">

  
  <div class="title-area text-center">
        
    <ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="http://usafricaonline.com" title="Homepage">Homepage</a></li><li class="separator separator-home"> » </li><li class="item-cat"><a href="http://usafricaonline.com/category/news/">NEWS</a></li></ul><div class="cat-boxes"><span class="label" style="background-color: #9a1f00;color:#fff"> <a href="http://usafricaonline.com/category/news/africa/">AFRICA</a></span><span class="label" style="background-color: #9a1f00;color:#fff"> <a href="http://usafricaonline.com/category/health/">HEALTH</a></span><span class="label" style="background-color: #9a1f00;color:#fff"> <a href="http://usafricaonline.com/category/news/">NEWS</a></span></div>    <h1>#Terrorism State of Emergency in #Egypt #ISIS claims Palm Sunday bombing of church; killed 44</h1>

        <div class="post-meta-attr">
                  <span class="avatar">
                        <a href="http://usafricaonline.com/author/usafricalive/">
                              <img src="http://2.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&d=blank&r=g" alt="usafricalive" class="img-circle">
                              USAfricaLIVE                        </a>

                  </span>
                                        
                  <span ><i class="fa fa-clock-o"></i>
                  
                        April 10, 2017                        
                  
                  </span>
                  <span class="hidden-xs"><i class="fa fa-comment"></i> 
                        <fb:comments-count xmlns="http://ogp.me/ns/fb#" href="http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/"></fb:comments-count> Comments                  </span>
                  <span class="hidden-xs"><i class="fa fa-thumbs-up"></i> 
                        0                  </span>
                                       
</div>

  </div>

  
</section>

        <div class="container sitecontainer  single-wrapper bgw">
          <div class="row">

                            <div class="col-md-9 col-sm-9 col-xs-12 singular-post">
              <article id="post-21844" class="post-21844 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-health category-news tag-coptic-christians tag-egypt tag-isis tag-islam tag-pope tag-terrorism">
                <div class="content">
                  <div class="entry-content">

                    
<div class="post-sharing mb20 m10">
            <ul class="list-inline">
                
                <li class="big-share"> 
                    7                </li>
                                    <li>
                    <a href="https://www.facebook.com/sharer/sharer.php?u=http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/" target="_blank" title="Share on Facebook" class="fb-button btn btn-primary"><i class="fa fa-facebook"></i> 
                        <span class="hidden-xs">Share on Facebook</span>
                    </a>
                </li>
                                                        <li>
                    <a href="https://twitter.com/intent/tweet?text=#Terrorism%20State%20of%20Emergency%20in%20#Egypt%20#ISIS%20claims%20Palm%20Sunday%20bombing%20of%20church;%20killed%2044&#038;url=http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/&#038;via=" target="_blank"  title="Share on Twitter" class="tw-button btn btn-primary"><i class="fa fa-twitter"></i> 
                        <span class="hidden-xs">Tweet it</span></a></li>
                                                        <li>
                    <a href="https://plus.google.com/share?url=http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/" target="_blank" title="Share on Google Plus" class="gp-button btn btn-primary"><i class="fa fa-google-plus"></i>
                    </a>
                </li>
                                    <li>
                    <a href="http://pinterest.com/pin/create/button/?url=/node/http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/" target="_blank" title="Share on Pinterest" class="pt-button btn btn-primary hidden-xs"><i class="fa fa-pinterest"></i>
                    </a>
                </li>
                                </ul>
        </div>

                    <div class="post-desc">

                      <p class="p1"><span class="s1">By Hamza Hendawi, (AP) </span><span class="s1">Tanta, Egypt — Suicide bombers struck hours apart at two Coptic churches in northern Egypt, killing 44 people and turning Palm Sunday services into scenes of horror and outrage at the government that led the president to call for a three-month state of emergency.</span></p>
<p class="p1"><span class="s1">The Islamic State group claimed responsibility for the violence, adding to fears that extremists are shifting their focus to civilians, especially Egypt’s Christian minority.</span></p>
<p class="p1"><span class="s1">The attacks in the northern cities of Tanta and Alexandria that also left 126 people wounded came at the start of Holy Week leading up to Easter, and just weeks before Pope Francis is due to visit.</span></p>
<p class="p1"><span class="s1">It was the single deadliest day for Christians in decades and the worst since a bombing at a Cairo church in December killed 30 people.</span></p>
<p class="p1"><span class="s1">Late Sunday night, President Abdel-Fattah el-Sissi called for a three-month state of emergency. According to Egypt’s constitution, parliament must vote in favor of such a declaration — a virtual certainty since it is packed with supporters of the president. It cannot exceed six months without a referendum to extend it.</span></p>
<p class="p1"><span class="s1">The army chief-turned-president also dispatched elite troops across the country to protect key installations and accused unidentified countries of fueling instability, saying that “Egyptians have foiled plots and efforts by countries and fascist, terrorist organizations that tried to control Egypt.”</span></p>
<p class="p1"><span class="s1">The attacks highlighted the difficulties facing el-Sissi’s government in protecting Christians, who make up about 10 percent of Egypt’s population.</span></p>
<p class="p1"><span class="s1">“Where is the government?” screamed an angry Maged Saleh, who rushed to the church in the Nile Delta city of Tanta where his mother escaped the carnage. “There is no government!”</span></p>
<p class="p1"><span class="s1">The first bomb exploded inside St. George’s Church in Tanta, killing at least 27 people and wounding 78, officials said, overturning pews, shattering windows and staining the whitewashed walls with blood.</span></p>
<p class="p2">
<p class="p1"><span class="s1">Video from inside the church broadcast by CBC TV showed people gathered around what appeared to be lifeless, bloody bodies covered with papers. Several doors had been blown off. Women wailed outside.</span></p>
<p class="p1"><span class="s1">“After the explosion, everything became dark from the smoke,” said Edmond Edward, attending Mass with his brother, Emil, who suffered head wounds and leaned on him for support at a nearby hospital.</span></p>
<p class="p1"><span class="s1">“There was a clear lapse in security, which must be tightened from now on to save lives,” he told The Associated Press. The blast appeared to be centered near the altar, he said.</span></p>
<p class="p1"><span class="s1">Susan Mikhail, whose apartment balcony across the street has a clear view of the church and its front yard, said the explosion violently shook her building.</span></p>
<p class="p1"><span class="s1">“Deacons were the first to run out of the church. Many of them had blood on their white robes,” she told the AP. The more seriously wounded then were carried out by other survivors and taken to hospitals in private cars, she said.</span></p>
<p class="p1"><span class="s1">Hundreds of residents gathered in the area, and church members blocked people from entering the church as police cordoned off the area.</span></p>
<p class="p1"><span class="s1">A few hours later, a suicide bomber rushed toward St. Mark’s Cathedral in the coastal city of Alexandria, the historic seat of Christendom in Egypt, killing at least 17 people and wounding 48.</span></p>
<p class="p2"><span class="s1">CCTV images showed a man with a blue sweater tied over his shoulders approaching the main gate to St. Mark’s and then being turned away by security and directed toward a metal detector. He passed a female police officer talking to another woman, and entered a metal detector before an explosion engulfed the area.</span></p>
<p class="p1"><span class="s1">The Health Ministry said six Muslims were among the dead in Alexandria.</span></p>
<p class="p1"><span class="s1">Pope Tawadros II, the Coptic church leader, had held Palm Sunday services at the cathedral, but his aides said he had escaped unharmed. The timing of the attack raised the question of whether the bomber had sought to assassinate him.</span></p>
<p class="p1"><span class="s1">Pope Francis, who is due to visit Egypt on April 28-29, marked Palm Sunday in St. Peter’s Square by expressing “deep condolences to my brother, Pope Tawadros II, the Coptic church and all of the dear Egyptian nation.”</span></p>
<p class="p1"><span class="s1">Magdy George Youssef, a deacon at St. George’s, said the church was almost full when the blast occurred and threw him under a pew.</span></p>
<p class="p1"><span class="s1">“All I could think of was to find my wife, and all I could see was smoke, blood and completely charred bodies,” the distraught 58-year-old said. Youssef, who suffered only an injured ear, later found his wife at home, with burns to her face.</span></p>
<p class="p1"><span class="s1">IS said in a statement that two Egyptian suicide bombers named Abu Ishaq al Masri and Abu al Baraa al Masri carried out the church attacks and vowed to continue attacks against Christians. </span>“What happened is a dangerous indicator that shows how easy it is to attack a large gathering of people in different places,” said researcher Ishaq Ibrahim with the Egyptian Initiative for Personal Rights. “There is a complete government failure in taking the IS threat seriously.”</p>
<p class="p1"><span class="s1">El-Sissi said in a statement that Sunday’s attacks would only strengthen the resolve of Egyptians against “evil forces.” He held an emergency meeting of the National Defense Council, which includes the prime minister, the defense and interior ministers, the speaker of parliament and top army commanders and security chiefs.</span></p>
<p class="p1"><span class="s1">Regional police chief Brig. Gen. Hossam Elddin Khalifa was fired over the Tanta bombing, with Maj. Gen. Tarek Hassouna replacing him, state-run newspaper al-Ahram reported.</span></p>
<p class="p1"><span class="s1">President Donald Trump tweeted that he is “so sad to hear of the terrorist attack” against the U.S. ally but added that he has “great confidence” that el-Sissi “will handle the situation properly.” The two leaders met at the White House on April 3.</span></p>
<p class="p1"><span class="s1">Grand Sheikh Ahmed el-Tayeb, head of Egypt’s Al-Azhar — the leading center of learning in Sunni Islam — also condemned the attacks, calling them a “despicable terrorist bombing that targeted the lives of innocents.”</span></p>
<p class="p1"><span class="s1">Both Israel and the Islamic Hamas movement ruling neighboring Gaza condemned the bombings as well.</span></p>
<p class="p1"><span class="s1">An Islamic State affiliate claimed the December bombing as well as a string of killings in the northern Sinai that forced hundreds of Christians to flee to safer areas. The militants recently vowed to step up attacks against Christians, whom they regard as infidels.</span></p>
<p class="p1"><span class="s1">Egypt has struggled to combat a wave of Islamic militancy since the 2013 military overthrow of an elected Islamist president.</span></p>
<p class="p1"><span class="s1">The Sinai-based IS affiliate has mainly attacked police and soldiers, but has also claimed bombings including the downing of a Russian passenger jetliner in the Sinai in 2015, which killed all 224 people aboard and devastated Egypt’s tourism industry.</span></p>
<p class="p1"><span class="s1">Egypt’s Copts are one of the oldest Christian communities in the Middle East and have long complained of discrimination and that the government does not do enough to protect them. Security at churches is routinely increased around religious holidays.</span></p>
<p class="p1"><span class="s1">The Copts largely supported the military overthrow of Islamist President Mohammed Morsi, and incurred the wrath of many of his followers, who attacked churches and other Christian institutions.</span></p>
<p class="p1"><span class="s1">While the Copts have stood steadfast alongside the government, an increase in attacks on Christians has tested that support.</span></p>
<p class="p1"><span class="s1">Egyptian media had previously reported that the church in Tanta had been targeted before, with a bomb defused there in late March.</span></p>
<p class="p1"><span class="s1">As night fell, hundreds of Christians, mostly clad in black, streamed to the church to offer their condolences. Scuffles broke out between the mourners and church volunteers guarding the church’s doors as many pushed and shoved to get in.</span></p>
		<div class="wpcnt ">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
								<script type='text/javascript'>
				(function(g){g.__ATA.initAd({sectionId:361226941, width:300, height:250});})(window);
			</script>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/" data-text="#Terrorism State of Emergency in #Egypt #ISIS claims Palm Sunday bombing of church; killed 44" data-via="Chido247" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/" data-layout="button_count"></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=%23Terrorism%20State%20of%20Emergency%20in%20%23Egypt%20%23ISIS%20claims%20Palm%20Sunday%20bombing%20of%20church%3B%20killed%2044 http%3A%2F%2Fusafricaonline.com%2F2017%2F04%2F10%2Fterrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/" data-counter="right"></script></div></li><li class="share-skype"><div class="skype-share" data-href="http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fusafricaonline.com%2F2017%2F04%2F10%2Fterrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fusafricaonline.com%2Fwp-content%2Fuploads%2F2017%2F04%2Fegypt-terror-2017.jpg%3Ffit%3D962%252C640&#038;description=%23Terrorism%20State%20of%20Emergency%20in%20%23Egypt%20%23ISIS%20claims%20Palm%20Sunday%20bombing%20of%20church%3B%20killed%2044" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=990" data-recalc-dims="1" /></a></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fusafricaonline.com%2F2017%2F04%2F10%2Fterrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44%2F&amp;title=%23Terrorism%20State%20of%20Emergency%20in%20%23Egypt%20%23ISIS%20claims%20Palm%20Sunday%20bombing%20of%20church%3B%20killed%2044" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36122694-21844-58ee378bdbe12' data-src='//widgets.wp.com/likes/#blog_id=36122694&amp;post_id=21844&amp;origin=usafricaonline.com&amp;obj_id=36122694-21844-58ee378bdbe12' data-name='like-post-frame-36122694-21844-58ee378bdbe12'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div class="fb-social-plugin fb-like" data-font="lucida grande" data-colorscheme="dark" data-ref="below-post" data-href="http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/" data-show-faces="true" data-width="450"></div>

<div class="fb-social-plugin fb-send" data-font="lucida grande" data-ref="below-post" data-href="http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/"></div>

<div class="fb-social-plugin fb-recommendations-bar" data-ref="recommendations-bar" data-trigger="onvisible" data-side="right" data-num-recommendations="5"></div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
                    </div>

                      <div class="post-vote row">

    <div class="col col-left col-xs-12 mb10">
      <button class="btn btn-vote btn-vote-up" data-nonce="9bda221c7a" data-type="up" data-vote-type="post">
        <span class="fa fa-thumbs-up"></span>Vote Up      </button>
    
      <button class="btn btn-vote btn-vote-down" data-nonce="9bda221c7a" data-type="down" data-vote-type="post">
        <span class="fa fa-thumbs-down"></span>Vote Down      </button>
    </div>

  </div><!-- .post-vote -->
  
<div class="post-sharing mb20 m10">
            <ul class="list-inline">
                
                <li class="big-share"> 
                    7                </li>
                                    <li>
                    <a href="https://www.facebook.com/sharer/sharer.php?u=http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/" target="_blank" title="Share on Facebook" class="fb-button btn btn-primary"><i class="fa fa-facebook"></i> 
                        <span class="hidden-xs">Share on Facebook</span>
                    </a>
                </li>
                                                        <li>
                    <a href="https://twitter.com/intent/tweet?text=#Terrorism%20State%20of%20Emergency%20in%20#Egypt%20#ISIS%20claims%20Palm%20Sunday%20bombing%20of%20church;%20killed%2044&#038;url=http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/&#038;via=" target="_blank"  title="Share on Twitter" class="tw-button btn btn-primary"><i class="fa fa-twitter"></i> 
                        <span class="hidden-xs">Tweet it</span></a></li>
                                                        <li>
                    <a href="https://plus.google.com/share?url=http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/" target="_blank" title="Share on Google Plus" class="gp-button btn btn-primary"><i class="fa fa-google-plus"></i>
                    </a>
                </li>
                                    <li>
                    <a href="http://pinterest.com/pin/create/button/?url=/node/http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/" target="_blank" title="Share on Pinterest" class="pt-button btn btn-primary hidden-xs"><i class="fa fa-pinterest"></i>
                    </a>
                </li>
                                </ul>
        </div>
<div class="post-bottom">
  <div class="row">
    <div class="col-md-8">
                    <div class="tags">
                        <h4>Tags</h4>
                       <a href="http://usafricaonline.com/tag/coptic-christians/" rel="tag">Coptic christians</a> <a href="http://usafricaonline.com/tag/egypt/" rel="tag">egypt</a> <a href="http://usafricaonline.com/tag/isis/" rel="tag">ISIS</a> <a href="http://usafricaonline.com/tag/islam/" rel="tag">Islam</a> <a href="http://usafricaonline.com/tag/pope/" rel="tag">Pope</a> <a href="http://usafricaonline.com/tag/terrorism/" rel="tag">terrorism</a>                    </div>
    </div>
  </div>
</div>
    <div class="post-pager clearfix hidden-xs">
    <ul class="pager row">
        <li class="previous col-md-6 col-sm-12 text-left">
               
                <div class="mini-widget-title">
                    &laquo; <a href="http://usafricaonline.com/2017/04/06/usafrica-south-africa-crisis-zumas-slide-continue-anc-says-no-resigning/" rel="prev">USAfrica: As South Africa crisis, Zuma&#8217;s slide continue, ANC says no resigning</a>                    <small>Previous Post</small>
                                       
                </div>
        </li>

        <li class="next col-md-6 col-sm-12 text-right">
               
                <div class="mini-widget-title">

                    <a href="http://usafricaonline.com/2017/04/11/usafrica-trump-sell-600m-planes-nigeria-fight-boko-haram/" rel="next">USAfrica: Trump to Sell $600m Planes to Nigeria to fight Boko Haram</a> &raquo;                    <small>Next Post</small>
                                    </div>
        </li>
    </ul>   
</div>
    <div class="authorbox">
    <div class="row">
        <div class="col-sm-12 col-md-12">
                <div class="avatar-author">
                    <a href="http://usafricaonline.com/author/usafricalive/">
                        <img alt='' src='http://2.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=80&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=160&amp;d=blank&amp;r=g 2x' class='avatar avatar-80 photo img-circle' height='80' width='80' /> 
                    </a>
                </div>
                <div class="author-title desc">
                    <a href="http://usafricaonline.com/author/usafricalive/">
                        USAfricaLIVE    
                    </a>
                    <a class="authorlink" href="">
                      http://www.USAfricaonline.com                    </a>
                    <p>Breaking news and special reports unit of USAfrica and USAfricaonline.com</p>
                    <ul class="list-inline authorsocial">
                                                <li>
                          <a href="https://www.facebook.com/USAfricaChido">
                            <i class="fa fa-facebook"></i>
                          </a>
                        </li>
                        
                        <li>
                          <a href="http://www.twitter.com/USAfricaLive">
                            <i class="fa fa-twitter"></i>
                          </a>
                        </li>
                                                <li>
                          <a href="https://plus.google.com/u/0/+ChidoNwangwu">
                            <i class="fa fa-google-plus"></i>
                          </a>
                        </li>
                                                <li>
                          <a href="https://youtube.com/USAfricaTV">
                            <i class="fa fa-youtube"></i>
                          </a>
                        </li>
                                                <li>
                          <a href="https://www.linkedin.com/in/chido247">
                            <i class="fa fa-linkedin"></i>
                          </a>
                        </li>
                                                <li>
                          <a href="https://www.pinterest.com/usafricachido/">
                            <i class="fa fa-pinterest"></i>
                          </a>
                        </li>
                                            </ul>
                </div>
        </div>
    </div>
</div>


<div class="row m22 related-posts">
                                <div class="col-md-12">
                                    <div class="content">
                                        <div class="widget-title">
                                            <h4>Related Post</h4>
                                            <hr>
                                        </div>

                                        <div class="m30 row">

                                            <div id="related_posts">                                            <div class="post-grid col col-md-4 col-sm-12 col-xs-12">
                                                <div class="post-media entry">
                                                
                                                    
                                                                                                
                                                 <img src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/04/super-tucano1-usafrica-filepix.jpg?resize=276%2C159" alt="USAfrica: Trump to Sell $600m Planes to Nigeria to fight Boko Haram" class="img-responsive">
                                                
                                                                                                     
                                                    <div class=" magnifier">
                                                        <div class="hover-title">
                                         

                                                            <div class="cat-boxes">

                                                                                                                                
                                                                    <span class="label" style="background-color:#9a1f00;color:#fff;">
                                                                       <a href="http://usafricaonline.com/category/news/africa/"> AFRICA</a>
                                                                    </span>
                                                                

                                                            </div>
                                                        </div>
                                                    </div>
                                                </div>
                                                 <div class="post-title">
                                                    <h3>
                                                        <a href="http://usafricaonline.com/2017/04/11/usafrica-trump-sell-600m-planes-nigeria-fight-boko-haram/">
                                                        USAfrica: Trump to Sell $600m Planes to Nigeria to fight Boko Haram                                                        </a>
                                                    </h3>
                                                </div>

                                        

                                            </div>

                                            <div class="post-grid col col-md-4 col-sm-12 col-xs-12">
                                                <div class="post-media entry">
                                                
                                                    
                                                                                                
                                                 <img src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2012/08/Zuma_South-Africa_2012-06-26-ANC-conference.jpg?resize=276%2C159" alt="USAfrica: As South Africa crisis, Zuma&#8217;s slide continue, ANC says no resigning" class="img-responsive">
                                                
                                                                                                     
                                                    <div class=" magnifier">
                                                        <div class="hover-title">
                                         

                                                            <div class="cat-boxes">

                                                                                                                                
                                                                    <span class="label" style="background-color:#9a1f00;color:#fff;">
                                                                       <a href="http://usafricaonline.com/category/news/africa/"> AFRICA</a>
                                                                    </span>
                                                                

                                                            </div>
                                                        </div>
                                                    </div>
                                                </div>
                                                 <div class="post-title">
                                                    <h3>
                                                        <a href="http://usafricaonline.com/2017/04/06/usafrica-south-africa-crisis-zumas-slide-continue-anc-says-no-resigning/">
                                                        USAfrica: As South Africa crisis, Zuma&#8217;s slide continue, ANC says no resigning                                                        </a>
                                                    </h3>
                                                </div>

                                        

                                            </div>

                                            <div class="post-grid col col-md-4 col-sm-12 col-xs-12">
                                                <div class="post-media entry">
                                                
                                                    
                                                                                                
                                                 <img src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/04/jacob-zuma-AP-pix.jpg?resize=276%2C159" alt="Showdown: South Africa President Zuma under pressure as parliament considers &#8216;no-confidence&#8217; debate" class="img-responsive">
                                                
                                                                                                     
                                                    <div class=" magnifier">
                                                        <div class="hover-title">
                                         

                                                            <div class="cat-boxes">

                                                                                                                                
                                                                    <span class="label" style="background-color:#9a1f00;color:#fff;">
                                                                       <a href="http://usafricaonline.com/category/news/africa/"> AFRICA</a>
                                                                    </span>
                                                                

                                                            </div>
                                                        </div>
                                                    </div>
                                                </div>
                                                 <div class="post-title">
                                                    <h3>
                                                        <a href="http://usafricaonline.com/2017/04/02/showdown-south-africa-president-zuma-under-pressure-as-parliament-considers-no-confidence-debate/">
                                                        Showdown: South Africa President Zuma under pressure as parliament considers &#8216;no-confidence&#8217; debate                                                        </a>
                                                    </h3>
                                                </div>

                                        

                                            </div>

</div>                                            

                                           
                                        </div>
                                    </div>

                                   
                            </div>
</div>
<div id="comments" class="comments-area">
	<h2 class="comments-title">Comments</h2>	<ol class="comment-list">		<li class="comment even thread-even depth-1" id="comment-12113">
				<div id="div-comment-12113" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://graph.facebook.com/10155081596540539/picture' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">Steve Oscar O</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/#comment-12113">
			April 10, 2017 at 5:19 pm</a>		</div>

		<p>Too bad that Christians everywhere have become the target of these wicked extremist Islamic terrorists</p>

		
				</div>
		</li><!-- #comment-## -->
</ol><div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/" data-width="480" data-order-by="reverse_time"></div>
</div></div>

                  </div>
                </div>
              </article>
            </div>

            
                <div class="col-md-3 col-sm-3 col-xs-12">
                  <aside class="sidebar-right">
                    <div class="theiaStickySidebar">

                      <div class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-2540933385119120";
/* 300x250, created 9/30/09 */
google_ad_slot = "1332875587";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script> </div>
		</div><div class="widget widget_image"><div class="widget-title"><h4>Spotlight</h4><hr></div><div class="jetpack-image-container"><a target="_blank" href="http://mandelaachebechido.com"><img src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2013/11/Mandela_Achebe_book-by-Chido_2013_cover-Lrs1.jpg?resize=334%2C486" title="Mandela_Achebe_book-by-Chido_2015" class="alignnone" data-recalc-dims="1" /></a></div>
</div><div class="widget widget_facebook_likebox"><div class="widget-title"><h4><a href="https://www.facebook.com/USAfricaLive/">USAfricaLive</a></h4><hr></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/USAfricaLive/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/USAfricaLive/"><a href="https://www.facebook.com/USAfricaLive/">USAfricaLive</a></blockquote></div>
		</div>
		</div><div class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-2540933385119120";
/* 300x250, created 9/30/09 */
google_ad_slot = "1332875587";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><div class="widget widget_twitter_timeline"><div class="widget-title"><h4>Live on Twitter</h4><hr></div><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/Chido247">My Tweets</a></div><div class="widget widget_magpress_social_widget_widget">		 	<ul class="list-unstyled social-widget clearfix">
                                    	                                           	<li><a href="https://facebook.com/usafricachido" class="fb-button btn btn-primary"><i class="fa fa-facebook"></i></a></li>
                                           	  
                                                                                  	<li><a href="https://twitter.com/chido247" class="tw-button btn btn-primary"><i class="fa fa-twitter"></i></a></li>
                                           	                                                                                   	<li><a href="https://instagram.com/chido247" class="in-button btn btn-primary"><i class="fa fa-instagram"></i></a></li>
                                           	                                                                                   	<li><a href="https://plus.google.com/u/0/+ChidoNwangwu" class="gp-button btn btn-primary hidden-xs"><i class="fa fa-google-plus"></i></a></li>
                                           	                                                                                   	<li><a href="https://reddit.com" class="vm-button btn btn-primary hidden-xs"><i class="fa fa-vimeo"></i></a></li>
                                           	                                                                                   	<li><a href="https://linkedin.com/in/chido247" class="lk-button btn btn-primary hidden-xs"><i class="fa fa-linkedin"></i></a></li>
                                           	                                                                                   	<li><a href="https://accounts.snapchat.com/" class="sn-button btn btn-primary hidden-xs"><i class="fa fa-snapchat-ghost"></i></a></li>
                                           	                                                                                   	<li><a href="https://www.pinterest.com/usafricachido/" class="pt-button btn btn-primary hidden-xs"><i class="fa fa-pinterest"></i></a></li>
                                           	                                                                                   	<li><a href="http://stumbleupon.com" class="su-button btn btn-primary hidden-xs"><i class="fa fa-stumbleupon"></i></a></li>
                                    		                                    	                                           	<li><a href="http://flickr.com" class="fl-button btn btn-primary hidden-xs"><i class="fa fa-flickr"></i></a></li>
                                    			
            </ul>
    	</div><div class="widget jetpack_subscription_widget"><div class="widget-title"><h4>FREE: Subscribe to USAfrica via Email</h4><hr></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				<div id="subscribe-text"><p>Enter your email address to subscribe to USAfrica and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-6">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-6" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-6" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-6]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-6'),
					input = d.getElementById('subscribe-field-blog_subscription-6'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div class="widget widget_recent_comments"><div class="widget-title"><h4>Comments</h4><hr></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Steve Oscar O</span> on <a href="http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/#comment-12113">#Terrorism State of Emergency in #Egypt #ISIS claims Palm Sunday bombing of church; killed 44</a></li><li class="recentcomments"><span class="comment-author-link">Jeanie M Ward-Coudriet</span> on <a href="http://usafricaonline.com/2017/03/14/usafrica-brknews-donald-trumps-tax-returns-live-now-msnbcs-rachel-maddow-show/#comment-12106">USAfrica BrkNEWS: Donald Trump&#8217;s tax returns live on MSNBC&#8217;s Rachel Maddow show</a></li><li class="recentcomments"><span class="comment-author-link">Allen Ayodeji Okunnu</span> on <a href="http://usafricaonline.com/2017/03/19/usafrica-soyinka-writes-derek-walcott-lamented-caribbean-african-cycle-brutal-misrule-dictators/#comment-12105">USAfrica: Soyinka writes Derek Walcott lamented Caribbean, African cycle of brutal misrule of dictators</a></li><li class="recentcomments"><span class="comment-author-link">Sanya Ademiluyi</span> on <a href="http://usafricaonline.com/2017/03/19/usafrica-soyinka-writes-derek-walcott-lamented-caribbean-african-cycle-brutal-misrule-dictators/#comment-12104">USAfrica: Soyinka writes Derek Walcott lamented Caribbean, African cycle of brutal misrule of dictators</a></li><li class="recentcomments"><span class="comment-author-link">Chuks Chuks</span> on <a href="http://usafricaonline.com/2017/03/14/usafrica-brknews-donald-trumps-tax-returns-live-now-msnbcs-rachel-maddow-show/#comment-12103">USAfrica BrkNEWS: Donald Trump&#8217;s tax returns live on MSNBC&#8217;s Rachel Maddow show</a></li></ul></div><div class="widget milestone-widget"><div class="widget-title"><h4>25 Years of USAfrica!</h4><hr></div><div class="milestone-content"><div class="milestone-header"><strong class="event">07-07-17 :: 25th Anniversary :: Best of Africa awards</strong><span class="date">July 7th, 2017</span></div><div class="milestone-countdown"><span class="difference">86</span> <span class="label">days</span> to go.</div></div><!--milestone-content--></div><div class="widget widget_jetpack_my_community"><div class="widget-title"><h4>USAfrica Community</h4><hr></div><div class="widgets-multi-column-grid"><ul><li><a href="http://en.gravatar.com/kemasnkemakolam" title="kemasnkemakolam"><img alt="" src="https://2.gravatar.com/avatar/e2bae98e8ba3952076213070afccafe2?s=96&d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&r=G" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="http://en.gravatar.com/pauoma" title="Professor Paul Omojo Omaji"><img alt="" src="https://1.gravatar.com/avatar/40d2d1d14edd70c62d64e42042cc407e?s=96&d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&r=G" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="http://en.gravatar.com/gracco" title="Grace Adams"><img alt="" src="https://0.gravatar.com/avatar/c312c468c8c444c2c92b69edc62c54a2?s=96&d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&r=G" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="http://en.gravatar.com/11699287eabfd16efa37ceba534af97e" title="Olatunde Adeniran"><img alt="" src="https://1.gravatar.com/avatar/11699287eabfd16efa37ceba534af97e?s=96&d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&r=G" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="http://en.gravatar.com/panafricanbeat" title="panafricanbeat"><img alt="" src="https://0.gravatar.com/avatar/6affc691349cb4311655ff97058e82e5?s=96&d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&r=G" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="http://en.gravatar.com/9bcce3c9e54060b7141da172cc2daf33" title="CHIDO NWANGWU"><img alt="" src="https://0.gravatar.com/avatar/9bcce3c9e54060b7141da172cc2daf33?s=96&d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&r=G" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="http://en.gravatar.com/nnzeadibe" title="Nneka"><img alt="" src="https://2.gravatar.com/avatar/2f36e35c9c9c160ffa70e33dc4e2b00b?s=96&d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&r=G" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li></ul></div></div><div class="widget widget_magpress_popular_posts_widget"><div class="widget-title"><h4>Popular Posts</h4><hr></div> <ul class="list-unstyled widget-popular-posts">	 
                                            <li>
                            					<span class="magpress-count">1</span>
                            					<a href="http://usafricaonline.com/2016/11/30/african-womens-cup-of-nations-finals-nigeria-vs-cameroon/" title="African Women’s Cup of Nations finals: Nigeria vs Cameroon">
                            						African Women’s Cup of Nations finals: Nigeria vs Cameroon                            					</a>
                                                            <div class="magpress-date">
                                                            	<span class="fa fa-clock-o"></span>
                                                            	November 30, 2016                                                            </div>
                                            </li>

               
       	 
                                            <li>
                            					<span class="magpress-count">2</span>
                            					<a href="http://usafricaonline.com/2016/12/05/usafrica-buharis-policies-actions-fuel-latest-agitation-for-biafra-by-femi-aribisala/" title="USAfrica: Buhari&#8217;s policies, actions fuel latest agitation for Biafra. By Femi Aribisala">
                            						USAfrica: Buhari&#8217;s policies, actions fuel latest agitation for Biafra. By Femi Aribisala                            					</a>
                                                            <div class="magpress-date">
                                                            	<span class="fa fa-clock-o"></span>
                                                            	December 5, 2016                                                            </div>
                                            </li>

               
       	 
                                            <li>
                            					<span class="magpress-count">3</span>
                            					<a href="http://usafricaonline.com/2009/07/07/chido-obamaafrica09/" title="Obama&#8217;s Africa agenda, our business and democracy">
                            						Obama&#8217;s Africa agenda, our business and democracy                            					</a>
                                                            <div class="magpress-date">
                                                            	<span class="fa fa-clock-o"></span>
                                                            	July 7, 2009                                                            </div>
                                            </li>

               
       	 
                                            <li>
                            					<span class="magpress-count">4</span>
                            					<a href="http://usafricaonline.com/2012/10/19/gowons-statement-of-no-regret-for-what-we-did-on-starvation-genocide-in-biafra-is-irresponsible-callous-by-nkem-ekeopara/" title="USAfrica: Gowon’s statement of &#8220;no regret&#8221; for starvation, genocide in Biafra is callous">
                            						USAfrica: Gowon’s statement of &#8220;no regret&#8221; for starvation, genocide in Biafra is callous                            					</a>
                                                            <div class="magpress-date">
                                                            	<span class="fa fa-clock-o"></span>
                                                            	October 19, 2012                                                            </div>
                                            </li>

               
       	 
                                            <li>
                            					<span class="magpress-count">5</span>
                            					<a href="http://usafricaonline.com/2009/11/09/somali-pirates-attack-oil-tanker-off-mogadishu/" title="Somali &#8216;pirates&#8217; attack oil tanker off Mogadishu">
                            						Somali &#8216;pirates&#8217; attack oil tanker off Mogadishu                            					</a>
                                                            <div class="magpress-date">
                                                            	<span class="fa fa-clock-o"></span>
                                                            	November 9, 2009                                                            </div>
                                            </li>

               
        </ul>
    	</div>		
	<div class="widget widget_top-posts"><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="http://usafricaonline.com/2017/04/11/usafrica-trump-sell-600m-planes-nigeria-fight-boko-haram/" title="USAfrica: Trump to Sell $600m Planes to Nigeria to fight Boko Haram" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/04/super-tucano1-usafrica-filepix.jpg?fit=534%2C401&#038;resize=200%2C200" alt="USAfrica: Trump to Sell $600m Planes to Nigeria to fight Boko Haram" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://usafricaonline.com/2014/06/12/usafrica-soccer-superstars-army-of-fans-cheer-as-worldcup-2014-kicks-off-in-brazil/" title="USAfrica: #Soccer superstars, army of fans cheer as #WorldCup 2014 kicks off in #Brazil" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2014/06/World-cup-soccer-stars-2014-grfx-arizonaLatinos.jpg?fit=663%2C469&#038;resize=200%2C200" alt="USAfrica: #Soccer superstars, army of fans cheer as #WorldCup 2014 kicks off in #Brazil" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://usafricaonline.com/2012/03/03/nigerian-cocaine-dealer-adegboyega-adeniji-jailed-for-30-years/" title="Nigerian COCAINE dealer, Adegboyega Adeniji, jailed for 30 years  " class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2012/03/Cocaine_stack21.jpg?fit=970%2C719&#038;resize=200%2C200" alt="Nigerian COCAINE dealer, Adegboyega Adeniji, jailed for 30 years  " data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://usafricaonline.com/2009/10/05/africa-literature-madubuike-reviewed-by-stanleymacebuh/" title="Literature, Culture and Development: The African Experience  " class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/10/books-shelf_goFJy_58.jpg?fit=550%2C308&#038;resize=200%2C200" alt="Literature, Culture and Development: The African Experience  " data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://usafricaonline.com/2012/10/19/gowons-statement-of-no-regret-for-what-we-did-on-starvation-genocide-in-biafra-is-irresponsible-callous-by-nkem-ekeopara/" title="USAfrica: Gowon’s statement of &quot;no regret&quot; for starvation, genocide in Biafra is callous" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2012/10/yakubu-gowon_Nigeria-former-military-ruler.jpg?fit=525%2C359&#038;resize=200%2C200" alt="USAfrica: Gowon’s statement of &quot;no regret&quot; for starvation, genocide in Biafra is callous" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://usafricaonline.com/2014/09/27/securing-dream-new-anambra-state-gov-willie-obiano/" title="USAfrica: My Work towards Securing the Dream of a new Anambra State. By Gov. Willie Obiano" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2014/08/Gov-Obiano_official-Portrait-2014-pix-via-obiano-usafrica-edt-v7chido5.jpg?fit=927%2C1200&#038;resize=200%2C200" alt="USAfrica: My Work towards Securing the Dream of a new Anambra State. By Gov. Willie Obiano" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</div><div class="widget widget_magpress-instagram-feed"><div class="widget-title"><h4>Instagram Live</h4><hr></div>
			<ul class="instagram-images clearfix">
							<li>
					<a href="https://instagram.com/p/BSKmG8CDzO3/" target="_blank" rel="nofollow">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s200x200/sh0.08/e35/c148.0.784.784/17439182_193977437765476_8331919134681989120_n.jpg" width="50" height="50" class="trs" alt="" />
					</a>
				</li>
							<li>
					<a href="https://instagram.com/p/BRyfahxlkGS/" target="_blank" rel="nofollow">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s200x200/sh0.08/e35/17333550_1415108755218277_859409280753729536_n.jpg" width="50" height="50" class="trs" alt="" />
					</a>
				</li>
							<li>
					<a href="https://instagram.com/p/BPezcr8jo3k/" target="_blank" rel="nofollow">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s200x200/e15/c135.0.810.810/16110749_1757906654528925_7029570830174519296_n.jpg" width="50" height="50" class="trs" alt="" />
					</a>
				</li>
							<li>
					<a href="https://instagram.com/p/BPcSTPqFGCv/" target="_blank" rel="nofollow">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s200x200/sh0.08/e35/c0.73.755.755/15876847_143255272841882_7389266777777111040_n.jpg" width="50" height="50" class="trs" alt="" />
					</a>
				</li>
							<li>
					<a href="https://instagram.com/p/BMcAkfVDbiZ/" target="_blank" rel="nofollow">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s200x200/sh0.08/e35/14733521_1176490839110198_3002506470064390144_n.jpg" width="50" height="50" class="trs" alt="" />
					</a>
				</li>
							<li>
					<a href="https://instagram.com/p/BLafvKrDh7s/" target="_blank" rel="nofollow">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s200x200/sh0.08/e35/14553191_1087352248046836_6060233149969858560_n.jpg" width="50" height="50" class="trs" alt="" />
					</a>
				</li>
						</ul>

		</div>
                    </div>
                  </aside>
                </div>

            
          </div><!--end row -->
        </div><!--end container -->

  
<footer class="footer">
    <div class="container">
            <div class="col-md-4 col-sm-12 col-xs-12">
                <div class="widget footer widget_magpress_social_widget_widget"><div class="widget-title"><h4>Social widget</h4><hr></div>		 	<ul class="list-unstyled social-widget clearfix">
                                    	                                           	<li><a href="https://facebook.com/usafricachido" class="fb-button btn btn-primary"><i class="fa fa-facebook"></i></a></li>
                                           	  
                                                                                  	<li><a href="https://twitter.com/chido247" class="tw-button btn btn-primary"><i class="fa fa-twitter"></i></a></li>
                                           	                                                                                   	<li><a href="https://instagram.com/chido247" class="in-button btn btn-primary"><i class="fa fa-instagram"></i></a></li>
                                           	                                                                                   	<li><a href="https://plus.google.com/u/0/+ChidoNwangwu" class="gp-button btn btn-primary hidden-xs"><i class="fa fa-google-plus"></i></a></li>
                                           	                                                                                   	<li><a href="https://reddit.com" class="vm-button btn btn-primary hidden-xs"><i class="fa fa-vimeo"></i></a></li>
                                           	                                                                                   	<li><a href="https://linkedin.com/in/chido247" class="lk-button btn btn-primary hidden-xs"><i class="fa fa-linkedin"></i></a></li>
                                           	                                                                                   	<li><a href="https://accounts.snapchat.com/" class="sn-button btn btn-primary hidden-xs"><i class="fa fa-snapchat-ghost"></i></a></li>
                                           	                                                                                   	<li><a href="https://www.pinterest.com/usafricachido/" class="pt-button btn btn-primary hidden-xs"><i class="fa fa-pinterest"></i></a></li>
                                           	                                                                                   	<li><a href="http://stumbleupon.com" class="su-button btn btn-primary hidden-xs"><i class="fa fa-stumbleupon"></i></a></li>
                                    		                                    	                                           	<li><a href="http://flickr.com" class="fl-button btn btn-primary hidden-xs"><i class="fa fa-flickr"></i></a></li>
                                    			
            </ul>
    	</div><div class="widget footer widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-2540933385119120";
/* 300x250, created 9/30/09 */
google_ad_slot = "1332875587";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
		</div>            </div>
            <div class="col-md-4 col-sm-12 col-xs-12">
                <div class="widget footer widget_text"><div class="widget-title"><h4>THE LAST WORD</h4><hr></div>			<div class="textwidget"><p>On the Question: What thing about humanity surprises you the most?, the Dalai Lama responded     with these words:</p>
<p>"Man. Because he sacrifices his health in order to make money.<br />
Then he sacrifices his money to recuperate his health.<br />
Then he is so anxious about the future that he does not enjoy the present, and as a result he does not live in the present or the future.<br />
He lives as if he’s never going to die, and then he dies having never really lived." </p>
</div>
		</div>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
								<script type='text/javascript'>
				(function(g){g.__ATA.initAd({sectionId:361226943, width:300, height:250});})(window);
			</script>
				</div>
			</div>
		</div>            </div>

            <div class="col-md-4 col-sm-12 col-xs-12">
                <div class="widget footer widget_text"><div class="widget-title"><h4>The Authoritative Link</h4><hr></div>			<div class="textwidget"><a href="http://www.mandelaachebechido"target="_blank">Mandela & Achebe 2017 book</a> | <a href="http://www.usafricaonline.com/home.html"target="_blank">USAfrica Archives</a> | <a href="http://www.classmagazine.tv"target="_blank">CLASSmagazine</a> | <a href="www.USAfricaonline.com/usafricaservices">USAfrica services </a> | <a href="http://www.photoworks.tv:"target="_blank">PhotoWorks.TV</a> | <a href="http://www.usafrica.tv"target="_blank">USAfrica.TV</a>
USAfricaonline.com, 1st African-owned U.S.-based professional newspaper on the internet and USAfrica (since 1993) offer first-rate, engaging and authoritative content across print, digital, social, wireless and video platforms. They are assessed by<br /> The New York Times and <a href="https://www.youtube.com/watch?t=75&v=68DP3rtPS0c">CNN </a>as the largest (and arguably the most influential) African-owned, U.S-based multimedia  networks and public policy think tank; established May 1992. <a href="mailto:news@usafricaonline.com">News@USAfricaonline.com</a>. wireless: +1-832-45-CHIDO (24436) 
</div>
		</div><div class="widget footer jetpack_subscription_widget"><div class="widget-title"><h4>FREE. Subscribe </h4><hr></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				<div id="subscribe-text"><p>Enter your email address to subscribe to USAfricaonline.com and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://usafricaonline.com/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-5'),
					input = d.getElementById('subscribe-field-blog_subscription-5'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div>            </div>  
    </div>
</footer>

<div id="sitefooter-wrap">
    <div id="sitefooter" class="container">
        <div id="copyright">
            <div class="col-md-6 col-sm-12 text-left">
                © 2017 USAfrica multimedia networks + Chido Nwangwu. All rights reserved.            </div>

            <div class="col-md-6 col-sm-12">
                <div class="pull-right">
                                        <ul class="list-inline text-right"><li><a class="topbutton bottombutton" href="#">Back to top <i class="fa fa-angle-up"></i></a></li></ul>
                
                </div>
            </div>
        </div>
    </div>
</div>

</div>
	<div style="display:none">
	<div class="grofile-hash-map-2fe42880c06bc19d16f36656beedf5da">
	</div>
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	</div>
  <script>
jQuery(document).ready(function($){
  "use strict";
  /* ==============================================
Preloader -->
=============================================== */
//<![CDATA[
        $(window).load(function() { // makes sure the whole site is loaded
            $('.loading-more').fadeOut(); // will first fade out the loading animation
            $('#preloader').delay(350).fadeOut('slow'); // will fade out the white DIV that covers the website.
            $('body').delay(350).css({'overflow':'visible'});
        });
    //]]>

     /* ==============================================
Slider -->
=============================================== */
  $(window).load(function(){
      
      var sliderWidth = $("#featured-slider").data("slider-width");
      var sliderHeight = $("#featured-slider").data("slider-height");

      

    $( '#featured-slider' ).sliderPro({
      width: sliderWidth,
      height: sliderHeight,
      arrows: true,
      buttons: true,
      waitForLayers: true,
      thumbnailWidth: 420,
      thumbnailHeight: 225,
      thumbnailPointer: true,
      thumbnailsPosition: "right",

      autoplay: true,
      autoScaleLayers: true,
      breakpoints: {
        800: {
          thumbnailsPosition: "bottom",
          thumbnailWidth: 270,
          thumbnailHeight: 100
        },
        500: {
          thumbnailsPosition: "bottom",
          thumbnailWidth: 120,
          thumbnailHeight: 50
        }

      }
    });

  });

  
$(window).load(function() {

        /*
         * Sticky Sidebar
         */
        $('.sidebar-right, .sidebar-left').theiaStickySidebar({
            containerSelector: '.sitecontainer',
            additionalMarginTop: 28,
            additionalMarginBottom: 0,
            minWidth: 977
        });
    });
$(window).load(function(){

    var owl = jQuery(".page-carousel");

    //init carousel
    owl.owlCarousel({

      items: 3,

      pagination: false,
      scrollPerPage: true,
      navigation: true,
      lazyLoad: true,
      navigationText : ["<i class='fa fa-angle-left'></i>","<i class='fa fa-angle-right'></i>"],


    });

  });
$(window).load(function(){

    var owl = jQuery(".king-carousel");

    //init carousel
    owl.owlCarousel({

      items: 2,

      pagination: false,
      scrollPerPage: true,
      navigation: true,
      lazyLoad: true,
      navigationText : ["<i class='fa fa-angle-left'></i>","<i class='fa fa-angle-right'></i>"],


    });

  });
    });
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/usafricaonline.com\/2017\/04\/10\/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44\/":21844};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>		<script>
		(function(r, d, s) {
			r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
				var js, sjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(p.id)) { return; }
				js = d.createElement(s);
				js.id = p.id;
				js.src = p.scriptToLoad;
				js.onload = p.callback
				sjs.parentNode.insertBefore(js, sjs);
			};
			var p = {
				scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
				id: 'skype_web_sdk'
			};
			r.loadSkypeWebSdkAsync(p);
		})(window, document, 'script');
		</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/04/10/terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://usafricaonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magpressloadmoremegamenu = {"nonce":"ca82043f41","url":"http:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","query":{"page":"","year":"2017","monthnum":"04","day":"10","name":"terrorism-state-of-emergency-in-egypt-isis-claims-palm-sunday-bombing-of-church-killed-44"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/themes/magpress/js/load-more-mega-menu.js?ver=1.0'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/themes/magpress/js/bootstrap.min.js?ver=null'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/themes/magpress/js/owl.carousel.js?ver=null'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magpressParams = {"ajaxurl":"http:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","post_id":"21844","i18n":{"login_to_vote":"Please login to vote!"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/themes/magpress/js/plugins.js?ver=jquery'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/themes/magpress/js/jquery.sliderPro.min.js?ver=null'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/themes/magpress/js/theia-sticky-sidebar.js?ver=null'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/themes/magpress/js/headroom.min.js?ver=null'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/themes/magpress/js/retina.min.js?ver=null'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/themes/magpress/js/theme-libs.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magpress_theme_global_loc = {"ajax_url":"http:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","translations":{"tabs_all":"All"}};
var magpress_theme_ajax_search_loc = {"ajax_url":"http:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","previewMarkup":"\t\n<div class=\"ajax-search-results\">\n\t<div class=\"ajax-ajax-posts-list\">\n\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<div class=\"container mb10\">\n\t\t\t<div class=\"row\">\n\t\t\t\t<div class=\"col-md-12\">\n\t\t\t\t\t<div class=\"posts-lists dark\" data-section-name=\"categories\"><\/div>\n\t\t\t\t\t<div class=\"posts-lists dark\" data-section-name=\"tags\"><\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n"};
/* ]]> */
</script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/themes/magpress/js/theme.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MilestoneConfig = {"instances":[{"id":"milestone_widget-2","diff":7418404,"message":"The big day\/weekend celebrating the 25th Anniversary of USAfrica, the professional multimedia networks and public policy think tank, based in Houston, Texas; plus join us for the prestigious 'Best of Africa' awards and 'USAfrica100'."}],"labels":{"year":"year","years":"years","month":"month","months":"months","day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/modules/widgets/milestone/milestone.js?ver=20160520'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"423611607672179"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/kingcomposer/assets/frontend/js/kingcomposer.min.js?ver=2.6.11'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'36122694',post:'21844',tz:'-5',srv:'usafricaonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '36122694', '21844' ]);
</script>
</body>


</html>