<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>USAfrica: Mrs. Obiano  predicts her husband will win reelection in November   | USAfrica</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://usafricaonline.com/xmlrpc.php" />
                            <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Abel:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        <!-- Jetpack Site Verification Tags -->
<meta property="og:image" content="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Osodieme-OBIANO.jpg?fit=691%2C674" />
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/" />
<link rel="publisher" href="https://plus.google.com/+ChidoNwangwu"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="USAfrica: Mrs. Obiano  predicts her husband will win reelection in November   | USAfrica" />
<meta property="og:description" content="USAfrica: Mrs. Obiano  predicts her husband will win reelection in November   Special to USAfrica and CLASSmagazine USAfrica: Mrs. Obiano  predicts her husband will win reelection in November   The wife Governor of Anambra State Osodieme Ebelechukwu V. Obiano has said in Houston, Texas, that she believes her husband, Chief Willie Obiano, will be victorious &hellip;" />
<meta property="og:url" content="http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/" />
<meta property="og:site_name" content="USAfrica" />
<meta property="article:publisher" content="https://www.facebook.com/usafricachido" />
<meta property="article:author" content="https://www.facebook.com/USAfricaLive" />
<meta property="article:tag" content="Alex Chiaghanam" />
<meta property="article:tag" content="Anambra State" />
<meta property="article:tag" content="ASA-USA President Mike Iloegbunam" />
<meta property="article:tag" content="attorney Godson Onyediri" />
<meta property="article:tag" content="attorney Patrick Chukelu" />
<meta property="article:tag" content="chairman of the local organizing committee Prof. Chris Ulasi" />
<meta property="article:tag" content="Chido Nwangwu" />
<meta property="article:tag" content="Chief Victor Umeh" />
<meta property="article:tag" content="Cy Agupugo" />
<meta property="article:tag" content="Dr. Albert Oguejiofor" />
<meta property="article:tag" content="Dr. Andrea Taylor" />
<meta property="article:tag" content="Dr. Ezenwafor" />
<meta property="article:tag" content="Dr. Nnenne Chidolue" />
<meta property="article:tag" content="Gov. Willie Obiano" />
<meta property="article:tag" content="host President Don Ibekwe" />
<meta property="article:tag" content="Igirigiri Henry Okolie Aboh" />
<meta property="article:tag" content="Igwe Nteje Rowland Odegbo" />
<meta property="article:tag" content="Ken Chinweze" />
<meta property="article:tag" content="Lauretta Chiakwelu" />
<meta property="article:tag" content="Martino Mbaka" />
<meta property="article:tag" content="national convention chair Dr. Vincent Izuegbu" />
<meta property="article:tag" content="Nollywood star Bob-Manuel Udokwu" />
<meta property="article:tag" content="Nwasolunze Valentine Ekweanua" />
<meta property="article:tag" content="Nze &amp; Lolo Uzowulu" />
<meta property="article:tag" content="Oliver &amp; Chinwe Nwabude" />
<meta property="article:tag" content="Osodieme Obiano" />
<meta property="article:tag" content="Prof. Allison Anadi" />
<meta property="article:tag" content="Sam Eweni" />
<meta property="article:tag" content="Speaker of the State House of Assembly Rita Maduagwu" />
<meta property="article:tag" content="USAfrica" />
<meta property="article:section" content="NEWS FIRST" />
<meta property="article:published_time" content="2017-10-15T22:04:54-05:00" />
<meta property="article:modified_time" content="2017-10-15T22:56:41-05:00" />
<meta property="og:updated_time" content="2017-10-15T22:56:41-05:00" />
<meta property="fb:app_id" content="1653653281589297" />
<meta property="og:image" content="http://usafricaonline.com/wp-content/uploads/2017/10/Osodieme-OBIANO.jpg" />
<meta property="og:image:width" content="691" />
<meta property="og:image:height" content="674" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="USAfrica: Mrs. Obiano  predicts her husband will win reelection in November   Special to USAfrica and CLASSmagazine USAfrica: Mrs. Obiano  predicts her husband will win reelection in November   The wife Governor of Anambra State Osodieme Ebelechukwu V. Obiano has said in Houston, Texas, that she believes her husband, Chief Willie Obiano, will be victorious [&hellip;]" />
<meta name="twitter:title" content="USAfrica: Mrs. Obiano  predicts her husband will win reelection in November   | USAfrica" />
<meta name="twitter:site" content="@chido247" />
<meta name="twitter:image" content="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Osodieme-OBIANO.jpg?fit=691%2C674" />
<meta name="twitter:creator" content="@USAfricaLive" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/usafricaonline.com\/","name":"USAfrica","alternateName":"USAfricaonline.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/usafricaonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/usafricaonline.com\/2017\/10\/15\/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november\/","sameAs":["https:\/\/www.facebook.com\/usafricachido","https:\/\/www.instagram.com\/chido247","https:\/\/www.linkedin.com\/in\/chido247","https:\/\/plus.google.com\/+ChidoNwangwu","https:\/\/www.youtube.com\/usafricatv","https:\/\/www.pinterest.com\/usafricachido\/","https:\/\/twitter.com\/chido247"],"@id":"#organization","name":"USAfrica","logo":"http:\/\/usafricaonline.com\/wp-content\/uploads\/2009\/10\/USAfrica-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='contact-form-7-css'  href='http://usafricaonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A400%2C500%2C700%7CVolkhov%3A400%2C500%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=latin&#038;ver=8.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://usafricaonline.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.8.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://usafricaonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://usafricaonline.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://usafricaonline.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://usafricaonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://usafricaonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.4'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","security":"9212698c11","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/usafricaonline.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.8.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://usafricaonline.com/xmlrpc.php?rsd" />
<meta property="fb:app_id" content="130367513672233"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/usafricaonline.com\/wp-admin\/","wpRestNonce":"1077eff16a","wpRestUrl":"http:\/\/usafricaonline.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://usafricaonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/usafricaonline.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://usafricaonline.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://usafricaonline.com/category/news-first/",
                                "name": "NEWS FIRST"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/comment-page-1/#comments",
                                "name": "USAfrica: Mrs. Obiano  predicts her husband will win reelection in November  "                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/04/cropped-25th-USAfrica-LOGO-wt-25th-black-bkground-postcard-chido.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/04/cropped-25th-USAfrica-LOGO-wt-25th-black-bkground-postcard-chido.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/04/cropped-25th-USAfrica-LOGO-wt-25th-black-bkground-postcard-chido.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/04/cropped-25th-USAfrica-LOGO-wt-25th-black-bkground-postcard-chido.jpg?fit=270%2C270" />
        <script>
            (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appID=130367513672233";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>

            <script>
        jQuery(window).load(function () {
            FB.Event.subscribe('comment.create', comment_add);
            FB.Event.subscribe('comment.remove', comment_remove);

            jQuery("[id=comments]").each(function () {
                jQuery("[id=comments]:gt(0)").hide();
            });
        });

/*        jQuery(document).ready(function ($) {

            $("[id=comments]").each(function () {
                $("[id=comments]:gt(0)").hide();
            });
        })*/

    </script>

    <style type="text/css" title="dynamic-css" class="options-output">.site-title{color:#000000;}.site-header{border-top:3px solid #1e73be;border-bottom:3px solid #1e73be;border-left:3px solid #1e73be;border-right:3px solid #1e73be;}.site-header{border-top:3px solid #1e73be;border-bottom:3px solid #1e73be;border-left:3px solid #1e73be;border-right:3px solid #1e73be;}.site-header{margin-top:1px;margin-right:2px;margin-bottom:3px;margin-left:4px;}h2.site-description, .entry-title{font-family:Abel;line-height:40px;font-weight:normal;font-style:700;color:#333;font-size:33px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h2.site-description, .entry-title,{opacity: 0;}.ie.wf-loading h2.site-description, .entry-title,{visibility: hidden;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-22693 single-format-standard usafrica-mrs-obiano-predicts-husband-will-win-reelection-november global-block-template-1 td-magazine single_template_11 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/usafricaLive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/+ChidoNwangwu" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/chido247" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://linkedin.com/in/chido247" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/usafricachido/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/chido247" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/USAfricaTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&amp;d=blank&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-22253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-22253"><a href="http://usafricaonline.com/">HOME</a></li>
<li id="menu-item-22371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-22371"><a href="http://usafricaonline.com/category/news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li class="menu-item-0"><a href="http://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li class="menu-item-0"><a href="http://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li class="menu-item-0"><a href="http://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li class="menu-item-0"><a href="http://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li id="menu-item-22372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22372"><a href="http://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li id="menu-item-22374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22374"><a href="http://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li id="menu-item-22490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22490"><a href="http://usafricaonline.com/category/exclusive/">EDITORS PICK</a></li>
	<li id="menu-item-22376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22376"><a href="http://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li id="menu-item-22373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22373"><a href="http://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li id="menu-item-22375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22375"><a href="http://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li id="menu-item-22390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22390"><a href="http://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul>
</li>
<li id="menu-item-22379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22379"><a href="http://usafricaonline.com/category/insight/">INSIGHTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-22393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22393"><a href="http://usafricaonline.com/category/opinion/">OPINION</a></li>
	<li id="menu-item-22489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22489"><a href="http://usafricaonline.com/category/chido/">CHIDO</a></li>
</ul>
</li>
<li id="menu-item-22377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22377"><a href="http://usafricaonline.com/category/business/">BUSINESS<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-22391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22391"><a href="http://usafricaonline.com/category/oil-gas/">OIL-GAS</a></li>
	<li id="menu-item-22482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22482"><a href="http://usafricaonline.com/category/advertisements/">ADVERTISEMENTS</a></li>
	<li id="menu-item-22483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22483"><a href="http://usafricaonline.com/category/technologies/">TECHNOLOGIES</a></li>
</ul>
</li>
<li id="menu-item-22381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-22381"><a href="http://usafricaonline.com/category/living/">LIFE &#038; ARTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://usafricaonline.com/category/living/arts/">ARTS</a></li>
	<li id="menu-item-22385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22385"><a href="http://usafricaonline.com/category/living/arts/">ARTS</a></li>
	<li id="menu-item-22389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22389"><a href="http://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li id="menu-item-22386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22386"><a href="http://usafricaonline.com/category/music/">MUSIC</a></li>
	<li id="menu-item-22383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22383"><a href="http://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-22387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22387"><a href="http://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li id="menu-item-22384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22384"><a href="http://usafricaonline.com/category/health/">HEALTH</a></li>
	<li id="menu-item-22388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22388"><a href="http://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
</ul>
</li>
<li id="menu-item-22380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22380"><a href="http://usafricaonline.com/category/politics/">POLITICS</a></li>
<li id="menu-item-22499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22499"><a href="https://www.youtube.com/user/USAfricaTV">USAfricaTV</a></li>
<li id="menu-item-22497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22497"><a href="http://usafricaonline.com/home.html">ARCHIVES</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://usafricaonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">63.1</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Houston</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, October 29, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-22244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-22244"><a href="http://usafricaonline.com/usafricaservices/">SERVICES</a></li>
<li id="menu-item-22245" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22245"><a href="http://classmagazine.tv">CLASSmagazine</a></li>
<li id="menu-item-22246" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22246"><a href="http://mandelaachebechido.com">MANDELA &#038; ACHEBE</a></li>
<li id="menu-item-22247" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22247"><a href="http://photoworks.tv">PHOTOWORKS</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/usafricaLive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/+ChidoNwangwu" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/chido247" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://linkedin.com/in/chido247" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/usafricachido/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/chido247" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/USAfricaTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://usafricaonline.com/">
            <img class="td-retina-data" data-retina="http://usafricaonline.com/wp-content/uploads/2017/08/USAfrica-logo1-e1454480315530-1-e1503022787818.jpg" src="http://usafricaonline.com/wp-content/uploads/2017/08/USAfrica-logo1-e1454480315530-1-e1503022787818.jpg" alt=""/>
            <span class="td-visual-hidden">USAfrica</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_59f61ffe57841_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://usafricaonline.com/">
            <img class="td-retina-data" data-retina="http://usafricaonline.com/wp-content/uploads/2017/08/USAfrica-logo1-e1454480315530-1-e1503022787818.jpg" src="http://usafricaonline.com/wp-content/uploads/2017/08/USAfrica-logo1-e1454480315530-1-e1503022787818.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-22253"><a href="http://usafricaonline.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-22371"><a href="http://usafricaonline.com/category/news/">NEWS</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_59f61ffe5c4d6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_59f61ffe5c4d6" ><script>var block_td_uid_2_59f61ffe5c4d6 = new tdBlock();
block_td_uid_2_59f61ffe5c4d6.id = "td_uid_2_59f61ffe5c4d6";
block_td_uid_2_59f61ffe5c4d6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59f61ffe5c4d6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_59f61ffe5c4d6_rand","tdc_css_class_style":"td_uid_2_59f61ffe5c4d6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_59f61ffe5c4d6.td_column_number = "3";
block_td_uid_2_59f61ffe5c4d6.block_type = "td_block_mega_menu";
block_td_uid_2_59f61ffe5c4d6.post_count = "4";
block_td_uid_2_59f61ffe5c4d6.found_posts = "1791";
block_td_uid_2_59f61ffe5c4d6.header_color = "";
block_td_uid_2_59f61ffe5c4d6.ajax_pagination_infinite_stop = "";
block_td_uid_2_59f61ffe5c4d6.max_num_pages = "448";
tdBlocksArray.push(block_td_uid_2_59f61ffe5c4d6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_59f61ffe5c4d6" id="td_uid_3_59f61ffe5d222" data-td_block_id="td_uid_2_59f61ffe5c4d6" data-td_filter_value="" href="http://usafricaonline.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_59f61ffe5c4d6"  id="td_uid_4_59f61ffe5d301" data-td_block_id="td_uid_2_59f61ffe5c4d6" data-td_filter_value="7" href="http://usafricaonline.com/category/news/africa/">AFRICA</a><a class="mega-menu-sub-cat-td_uid_2_59f61ffe5c4d6"  id="td_uid_5_59f61ffe5d488" data-td_block_id="td_uid_2_59f61ffe5c4d6" data-td_filter_value="79" href="http://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a><a class="mega-menu-sub-cat-td_uid_2_59f61ffe5c4d6"  id="td_uid_6_59f61ffe5d595" data-td_block_id="td_uid_2_59f61ffe5c4d6" data-td_filter_value="77" href="http://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a><a class="mega-menu-sub-cat-td_uid_2_59f61ffe5c4d6"  id="td_uid_7_59f61ffe5d69f" data-td_block_id="td_uid_2_59f61ffe5c4d6" data-td_filter_value="80" href="http://usafricaonline.com/category/news/sports/">SPORTS</a><a class="mega-menu-sub-cat-td_uid_2_59f61ffe5c4d6"  id="td_uid_8_59f61ffe5d7ad" data-td_block_id="td_uid_2_59f61ffe5c4d6" data-td_filter_value="78" href="http://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></div></div><div id=td_uid_2_59f61ffe5c4d6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/10/25/nigerias-former-president-jonathan-subpoenad-witness-n400-million-metuh-trial/" rel="bookmark" title="Nigeria&#8217;s former President Jonathan subpoena&#8217;d as witness in N400 million Metuh trial"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2012/11/goodluck-jonathan-Nigeria-president-reflectn2.jpg?resize=218%2C150" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2012/11/goodluck-jonathan-Nigeria-president-reflectn2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2012/11/goodluck-jonathan-Nigeria-president-reflectn2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria&#8217;s former President Jonathan subpoena&#8217;d as witness in N400 million Metuh trial"/></a></div>                <a href="http://usafricaonline.com/category/news-first/" class="td-post-category">NEWS FIRST</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/10/25/nigerias-former-president-jonathan-subpoenad-witness-n400-million-metuh-trial/" rel="bookmark" title="Nigeria&#8217;s former President Jonathan subpoena&#8217;d as witness in N400 million Metuh trial">Nigeria&#8217;s former President Jonathan subpoena&#8217;d as witness in N400 million Metuh&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/10/24/u-s-senator-corker-says-trump-utterly-untruthful-president-debases-country/" rel="bookmark" title="U.S Senator Corker says Trump is an &#8220;utterly untruthful president&#8230; debases our country&#8221;"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Donald_Trump_getty_1160_956x519.jpg?resize=218%2C150" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Donald_Trump_getty_1160_956x519.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Donald_Trump_getty_1160_956x519.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="U.S Senator Corker says Trump is an &#8220;utterly untruthful president&#8230; debases our country&#8221;"/></a></div>                <a href="http://usafricaonline.com/category/editors-pick/" class="td-post-category">EDITORS PICK</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/10/24/u-s-senator-corker-says-trump-utterly-untruthful-president-debases-country/" rel="bookmark" title="U.S Senator Corker says Trump is an &#8220;utterly untruthful president&#8230; debases our country&#8221;">U.S Senator Corker says Trump is an &#8220;utterly untruthful president&#8230; debases&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/10/22/female-suicide-bombers-kill-13-nigerian-city/" rel="bookmark" title="Female suicide bombers kill 13 in Nigerian city"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=218%2C150" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=100%2C70 100w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=218%2C150 218w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Female suicide bombers kill 13 in Nigerian city"/></a></div>                <a href="http://usafricaonline.com/category/news-first/" class="td-post-category">NEWS FIRST</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/10/22/female-suicide-bombers-kill-13-nigerian-city/" rel="bookmark" title="Female suicide bombers kill 13 in Nigerian city">Female suicide bombers kill 13 in Nigerian city</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/10/22/brknews-mugabes-appointment-cancelled-goodwill-ambassador/" rel="bookmark" title="BrkNEWS: Mugabe&#8217;s appointment cancelled as WHO goodwill ambassador"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/zimbabwe.jpg?resize=218%2C150" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/zimbabwe.jpg?resize=100%2C70 100w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/zimbabwe.jpg?resize=218%2C150 218w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/zimbabwe.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BrkNEWS: Mugabe&#8217;s appointment cancelled as WHO goodwill ambassador"/></a></div>                <a href="http://usafricaonline.com/category/chido/" class="td-post-category">CHIDO</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/10/22/brknews-mugabes-appointment-cancelled-goodwill-ambassador/" rel="bookmark" title="BrkNEWS: Mugabe&#8217;s appointment cancelled as WHO goodwill ambassador">BrkNEWS: Mugabe&#8217;s appointment cancelled as WHO goodwill ambassador</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59f61ffe5c4d6" data-td_block_id="td_uid_2_59f61ffe5c4d6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59f61ffe5c4d6" data-td_block_id="td_uid_2_59f61ffe5c4d6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22372"><a href="http://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-22374"><a href="http://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu td-mega-menu-page menu-item-22490"><a href="http://usafricaonline.com/category/exclusive/">EDITORS PICK</a>
	<ul  class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/" data-text="USAfrica: Mrs. Obiano  predicts her husband will win reelection in November  " data-via="chido247" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/" data-layout="button_count"></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=USAfrica%3A%20Mrs.%20Obiano%C2%A0%20predicts%20her%20husband%20will%20win%20reelection%20in%20November%20%C2%A0 http%3A%2F%2Fusafricaonline.com%2F2017%2F10%2F15%2Fusafrica-mrs-obiano-predicts-husband-will-win-reelection-november%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/" data-counter="right"></script></div></li><li class="share-skype"><div class="skype-share" data-href="http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fusafricaonline.com%2F2017%2F10%2F15%2Fusafrica-mrs-obiano-predicts-husband-will-win-reelection-november%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fusafricaonline.com%2Fwp-content%2Fuploads%2F2017%2F10%2FOsodieme-OBIANO.jpg%3Ffit%3D691%252C674&#038;description=USAfrica%3A%20Mrs.%20Obiano%C2%A0%20predicts%20her%20husband%20will%20win%20reelection%20in%20November%20%C2%A0" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=696" data-recalc-dims="1" /></a></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&#038;width=120&amp;url=http%3A%2F%2Fusafricaonline.com%2F2017%2F10%2F15%2Fusafrica-mrs-obiano-predicts-husband-will-win-reelection-november%2F&amp;title=USAfrica%3A%20Mrs.%20Obiano%C2%A0%20predicts%20her%20husband%20will%20win%20reelection%20in%20November%20%C2%A0" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36122694-22693-59f61ffe62bdf' data-src='https://widgets.wp.com/likes/#blog_id=36122694&amp;post_id=22693&amp;origin=usafricaonline.com&amp;obj_id=36122694-22693-59f61ffe62bdf' data-name='like-post-frame-36122694-22693-59f61ffe62bdf'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading&#8230;</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div id='fbcs_box' class='comments-area'><div class='fb-comments' data-href='http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/' data-num-posts='5' data-width='100%' data-colorscheme='light' data-notify='true'></div></div></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-22376"><a href="http://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22373"><a href="http://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22375"><a href="http://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22390"><a href="http://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-22379"><a href="http://usafricaonline.com/category/insight/">INSIGHTS</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_59f61ffe630ca_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_59f61ffe630ca" ><script>var block_td_uid_9_59f61ffe630ca = new tdBlock();
block_td_uid_9_59f61ffe630ca.id = "td_uid_9_59f61ffe630ca";
block_td_uid_9_59f61ffe630ca.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_59f61ffe630ca_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_59f61ffe630ca_rand","tdc_css_class_style":"td_uid_9_59f61ffe630ca_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_59f61ffe630ca.td_column_number = "3";
block_td_uid_9_59f61ffe630ca.block_type = "td_block_mega_menu";
block_td_uid_9_59f61ffe630ca.post_count = "5";
block_td_uid_9_59f61ffe630ca.found_posts = "371";
block_td_uid_9_59f61ffe630ca.header_color = "";
block_td_uid_9_59f61ffe630ca.ajax_pagination_infinite_stop = "";
block_td_uid_9_59f61ffe630ca.max_num_pages = "75";
tdBlocksArray.push(block_td_uid_9_59f61ffe630ca);
</script><div id=td_uid_9_59f61ffe630ca class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/10/23/usafrica-ojukwu-ekwueme-peter-obi-willie-obiano-victor-umeh-pdp-rallies-apga/" rel="bookmark" title="USAfrica: Ojukwu, Ekwueme, Peter Obi, Willie Obiano, Victor Umeh and how PDP rallies for APGA"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/11/Peter-Obi-n-Willie-Obiano-in-exchange_via-usafricaonline.com_.jpg?resize=218%2C150" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/11/Peter-Obi-n-Willie-Obiano-in-exchange_via-usafricaonline.com_.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/11/Peter-Obi-n-Willie-Obiano-in-exchange_via-usafricaonline.com_.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="USAfrica: Ojukwu, Ekwueme, Peter Obi, Willie Obiano, Victor Umeh and how PDP rallies for APGA"/></a></div>                <a href="http://usafricaonline.com/category/chido/" class="td-post-category">CHIDO</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/10/23/usafrica-ojukwu-ekwueme-peter-obi-willie-obiano-victor-umeh-pdp-rallies-apga/" rel="bookmark" title="USAfrica: Ojukwu, Ekwueme, Peter Obi, Willie Obiano, Victor Umeh and how PDP rallies for APGA">USAfrica: Ojukwu, Ekwueme, Peter Obi, Willie Obiano, Victor Umeh and how&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/09/30/usafrica-57-years-nigeria-continues-flounder-fumble-stumble/" rel="bookmark" title="USAfrica: After 57 years, Nigeria continues to flounder, fumble and stumble"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?resize=218%2C150" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="USAfrica: After 57 years, Nigeria continues to flounder, fumble and stumble"/></a></div>                <a href="http://usafricaonline.com/category/insight/" class="td-post-category">INSIGHT</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/09/30/usafrica-57-years-nigeria-continues-flounder-fumble-stumble/" rel="bookmark" title="USAfrica: After 57 years, Nigeria continues to flounder, fumble and stumble">USAfrica: After 57 years, Nigeria continues to flounder, fumble and stumble</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/09/29/buharis-insensitivity-massacre-biafra-activists-dream-deferred/" rel="bookmark" title="Buhari’s insensitivity to massacre of Biafra activists and a dream deferred"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=218%2C150" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=100%2C70 100w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=218%2C150 218w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buhari’s insensitivity to massacre of Biafra activists and a dream deferred"/></a></div>                <a href="http://usafricaonline.com/category/insight/" class="td-post-category">INSIGHT</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/09/29/buharis-insensitivity-massacre-biafra-activists-dream-deferred/" rel="bookmark" title="Buhari’s insensitivity to massacre of Biafra activists and a dream deferred">Buhari’s insensitivity to massacre of Biafra activists and a dream deferred</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/08/27/nigeria-biafra-agitators-animal-farm-chido-nwangwu/" rel="bookmark" title="Nigeria, Biafra agitators and the Animal Farm. By Chido Nwangwu"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/12/biafra-protests-ipob-led-onitsha-2015.jpg?resize=218%2C150" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/12/biafra-protests-ipob-led-onitsha-2015.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/12/biafra-protests-ipob-led-onitsha-2015.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria, Biafra agitators and the Animal Farm. By Chido Nwangwu"/></a></div>                <a href="http://usafricaonline.com/category/insight/" class="td-post-category">INSIGHT</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/08/27/nigeria-biafra-agitators-animal-farm-chido-nwangwu/" rel="bookmark" title="Nigeria, Biafra agitators and the Animal Farm. By Chido Nwangwu">Nigeria, Biafra agitators and the Animal Farm. By Chido Nwangwu</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/08/23/zimbabwes-first-lady-grace-mugabe-exposes-south-africas-animal-farm/" rel="bookmark" title="Zimbabwe&#8217;s First Lady Grace Mugabe exposes South Africa’s &#8220;Animal Farm&#8221;"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/Grace-Mugabe.jpg?resize=218%2C150" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/Grace-Mugabe.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/Grace-Mugabe.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zimbabwe&#8217;s First Lady Grace Mugabe exposes South Africa’s &#8220;Animal Farm&#8221;"/></a></div>                <a href="http://usafricaonline.com/category/news/africa/" class="td-post-category">AFRICA</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/08/23/zimbabwes-first-lady-grace-mugabe-exposes-south-africas-animal-farm/" rel="bookmark" title="Zimbabwe&#8217;s First Lady Grace Mugabe exposes South Africa’s &#8220;Animal Farm&#8221;">Zimbabwe&#8217;s First Lady Grace Mugabe exposes South Africa’s &#8220;Animal Farm&#8221;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_59f61ffe630ca" data-td_block_id="td_uid_9_59f61ffe630ca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_59f61ffe630ca" data-td_block_id="td_uid_9_59f61ffe630ca"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22393"><a href="http://usafricaonline.com/category/opinion/">OPINION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22489"><a href="http://usafricaonline.com/category/chido/">CHIDO</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22377"><a href="http://usafricaonline.com/category/business/">BUSINESS</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22391"><a href="http://usafricaonline.com/category/oil-gas/">OIL-GAS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22482"><a href="http://usafricaonline.com/category/advertisements/">ADVERTISEMENTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22483"><a href="http://usafricaonline.com/category/technologies/">TECHNOLOGIES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-22381"><a href="http://usafricaonline.com/category/living/">LIFE &#038; ARTS</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_59f61ffe682b7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_59f61ffe682b7" ><script>var block_td_uid_10_59f61ffe682b7 = new tdBlock();
block_td_uid_10_59f61ffe682b7.id = "td_uid_10_59f61ffe682b7";
block_td_uid_10_59f61ffe682b7.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"75","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_59f61ffe682b7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_59f61ffe682b7_rand","tdc_css_class_style":"td_uid_10_59f61ffe682b7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_59f61ffe682b7.td_column_number = "3";
block_td_uid_10_59f61ffe682b7.block_type = "td_block_mega_menu";
block_td_uid_10_59f61ffe682b7.post_count = "4";
block_td_uid_10_59f61ffe682b7.found_posts = "513";
block_td_uid_10_59f61ffe682b7.header_color = "";
block_td_uid_10_59f61ffe682b7.ajax_pagination_infinite_stop = "";
block_td_uid_10_59f61ffe682b7.max_num_pages = "129";
tdBlocksArray.push(block_td_uid_10_59f61ffe682b7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_59f61ffe682b7" id="td_uid_11_59f61ffe68cda" data-td_block_id="td_uid_10_59f61ffe682b7" data-td_filter_value="" href="http://usafricaonline.com/category/living/">All</a><a class="mega-menu-sub-cat-td_uid_10_59f61ffe682b7"  id="td_uid_12_59f61ffe68daf" data-td_block_id="td_uid_10_59f61ffe682b7" data-td_filter_value="76" href="http://usafricaonline.com/category/living/arts/">ARTS</a></div></div><div id=td_uid_10_59f61ffe682b7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/09/22/bitterness-imprisons-life-love-releases/" rel="bookmark" title="Bitterness imprisons life; Love releases it&#8230;."><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/unnamed.jpg?resize=218%2C150" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/unnamed.jpg?resize=100%2C70 100w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/unnamed.jpg?resize=218%2C150 218w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/unnamed.jpg?resize=561%2C385 561w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/unnamed.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bitterness imprisons life; Love releases it&#8230;."/></a></div>                <a href="http://usafricaonline.com/category/living/" class="td-post-category">LIVING</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/09/22/bitterness-imprisons-life-love-releases/" rel="bookmark" title="Bitterness imprisons life; Love releases it&#8230;.">Bitterness imprisons life; Love releases it&#8230;.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/08/08/ozubulu-and-tupac/" rel="bookmark" title="#Ozubulu and #Tupac"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/IMG_0028.jpg?resize=218%2C150" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/IMG_0028.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/IMG_0028.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="#Ozubulu and #Tupac"/></a></div>                <a href="http://usafricaonline.com/category/living/" class="td-post-category">LIVING</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/08/08/ozubulu-and-tupac/" rel="bookmark" title="#Ozubulu and #Tupac">#Ozubulu and #Tupac</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/07/21/usafrica-basil-nnanna-ukegbu-lived-life-excellence-emmanuel-c-orji/" rel="bookmark" title="USAfrica: Basil Nnanna Ukegbu lived a life of excellence. By Emmanuel A. C. Orji"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/04/USAfrica-LOGO-black-bkground1.jpg?resize=218%2C150" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/04/USAfrica-LOGO-black-bkground1.jpg?resize=95%2C64 95w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/04/USAfrica-LOGO-black-bkground1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/04/USAfrica-LOGO-black-bkground1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="USAfrica: Basil Nnanna Ukegbu lived a life of excellence. By Emmanuel A. C. Orji"/></a></div>                <a href="http://usafricaonline.com/category/news/africa/" class="td-post-category">AFRICA</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/07/21/usafrica-basil-nnanna-ukegbu-lived-life-excellence-emmanuel-c-orji/" rel="bookmark" title="USAfrica: Basil Nnanna Ukegbu lived a life of excellence. By Emmanuel A. C. Orji">USAfrica: Basil Nnanna Ukegbu lived a life of excellence. By Emmanuel&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/06/14/why-nigeria-is-a-country-divided-against-itself-and-cannot-stand-by-bayo-oluwasanmi/" rel="bookmark" title="Why Nigeria is a country divided against itself and cannot stand. By Bayo Oluwasanmi"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?resize=218%2C150" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Nigeria is a country divided against itself and cannot stand. By Bayo Oluwasanmi"/></a></div>                <a href="http://usafricaonline.com/category/kids-n-youth/" class="td-post-category">kids</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/06/14/why-nigeria-is-a-country-divided-against-itself-and-cannot-stand-by-bayo-oluwasanmi/" rel="bookmark" title="Why Nigeria is a country divided against itself and cannot stand. By Bayo Oluwasanmi">Why Nigeria is a country divided against itself and cannot stand&#8230;.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_59f61ffe682b7" data-td_block_id="td_uid_10_59f61ffe682b7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_59f61ffe682b7" data-td_block_id="td_uid_10_59f61ffe682b7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22385"><a href="http://usafricaonline.com/category/living/arts/">ARTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22389"><a href="http://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22386"><a href="http://usafricaonline.com/category/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22383"><a href="http://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22387"><a href="http://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22384"><a href="http://usafricaonline.com/category/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22388"><a href="http://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-22380"><a href="http://usafricaonline.com/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22499"><a href="https://www.youtube.com/user/USAfricaTV">USAfricaTV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22497"><a href="http://usafricaonline.com/home.html">ARCHIVES</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://usafricaonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-22693" class="td-post-template-11 post-22693 post type-post status-publish format-standard has-post-thumbnail hentry category-news-first category-newsmakers category-politics category-usafricanewswire tag-alex-chiaghanam tag-anambra-state tag-asa-usa-president-mike-iloegbunam tag-attorney-godson-onyediri tag-attorney-patrick-chukelu tag-chairman-of-the-local-organizing-committee-prof-chris-ulasi tag-chido-nwangwu tag-chief-victor-umeh tag-cy-agupugo tag-dr-albert-oguejiofor tag-dr-andrea-taylor tag-dr-ezenwafor tag-dr-nnenne-chidolue tag-gov-willie-obiano tag-host-president-don-ibekwe tag-igirigiri-henry-okolie-aboh tag-ken-chinweze tag-lauretta-chiakwelu tag-martino-mbaka tag-national-convention-chair-dr-vincent-izuegbu tag-nollywood-star-bob-manuel-udokwu tag-nwasolunze-valentine-ekweanua tag-nze-lolo-uzowulu tag-oliver-chinwe-nwabude tag-osodieme-obiano tag-prof-allison-anadi tag-sam-eweni tag-speaker-of-the-state-house-of-assembly-rita-maduagwu tag-usafrica td-container-wrap" itemscope itemtype="http://schema.org/Article">
    <div class="td-video-template-bg">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://usafricaonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NEWS FIRST" class="entry-crumb" href="http://usafricaonline.com/category/news-first/">NEWS FIRST</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">USAfrica: Mrs. Obiano  predicts her husband will win reelection in November  </span></div></div>

                <div class="td-pb-span4 td-post-header">

                    <ul class="td-category"><li class="entry-category"><a  href="http://usafricaonline.com/category/news-first/">NEWS FIRST</a></li><li class="entry-category"><a  href="http://usafricaonline.com/category/news/">NEWS</a></li><li class="entry-category"><a  href="http://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li><li class="entry-category"><a  href="http://usafricaonline.com/category/politics/">POLITICS</a></li><li class="entry-category"><a  href="http://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li></ul>
                    <header class="td-post-title">
                        <h1 class="entry-title">USAfrica: Mrs. Obiano  predicts her husband will win reelection in November  </h1>

                        

                        <div class="td-module-meta-info">
                            <div class="td-post-author-name td-post-author-no-dot"><div class="td-author-by">By</div> <a href="http://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></div>                                                                                                            </div>
                    </header>


                    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_11 td_uid_13_59f61ffe70943_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


                </div>

                <div class="td-pb-span8 td-post-featured-video">
                    <div class="td-post-featured-image"><a href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Osodieme-OBIANO.jpg?fit=691%2C674" data-caption=""><img width="691" height="674" class="entry-thumb td-modal-image" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Osodieme-OBIANO.jpg?resize=691%2C674" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Osodieme-OBIANO.jpg?w=691 691w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Osodieme-OBIANO.jpg?resize=300%2C293 300w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Osodieme-OBIANO.jpg?resize=431%2C420 431w" sizes="(max-width: 691px) 100vw, 691px" alt="" title="Osodieme-OBIANO"/></a></div>
                    <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fusafricaonline.com%2F2017%2F10%2F15%2Fusafrica-mrs-obiano-predicts-husband-will-win-reelection-november%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=USAfrica%3A+Mrs.+Obiano%C2%A0+predicts+her+husband+will+win+reelection+in+November+%C2%A0&url=http%3A%2F%2Fusafricaonline.com%2F2017%2F10%2F15%2Fusafrica-mrs-obiano-predicts-husband-will-win-reelection-november%2F&via=usafricalive"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/&amp;media=http://usafricaonline.com/wp-content/uploads/2017/10/Osodieme-OBIANO.jpg&description=USAfrica%3A+Mrs.+Obiano%C2%A0+predicts+her+husband+will+win+reelection+in+November+%C2%A0" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=USAfrica%3A+Mrs.+Obiano%C2%A0+predicts+her+husband+will+win+reelection+in+November+%C2%A0%20-%20http%3A%2F%2Fusafricaonline.com%2F2017%2F10%2F15%2Fusafrica-mrs-obiano-predicts-husband-will-win-reelection-november%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/" data-text="USAfrica: Mrs. Obiano  predicts her husband will win reelection in November  " data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
                </div>
            </div>
        </div>
    </div>
    <div class="td-video-template-bg-small">
        <div class="td-container">
                  <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_14_59f61ffe71f5b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_59f61ffe71f5b" ><script>var block_td_uid_14_59f61ffe71f5b = new tdBlock();
block_td_uid_14_59f61ffe71f5b.id = "td_uid_14_59f61ffe71f5b";
block_td_uid_14_59f61ffe71f5b.atts = '{"limit":10,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":5,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td-related-full-width td_uid_14_59f61ffe71f5b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_59f61ffe71f5b_rand","tdc_css_class_style":"td_uid_14_59f61ffe71f5b_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":22693,"live_filter_cur_post_author":"3","block_template_id":""}';
block_td_uid_14_59f61ffe71f5b.td_column_number = "5";
block_td_uid_14_59f61ffe71f5b.block_type = "td_block_related_posts";
block_td_uid_14_59f61ffe71f5b.post_count = "10";
block_td_uid_14_59f61ffe71f5b.found_posts = "236";
block_td_uid_14_59f61ffe71f5b.header_color = "";
block_td_uid_14_59f61ffe71f5b.ajax_pagination_infinite_stop = "";
block_td_uid_14_59f61ffe71f5b.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_14_59f61ffe71f5b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_15_59f61ffe73d32" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_59f61ffe71f5b" href="#">RELATED ARTICLES</a><a id="td_uid_16_59f61ffe73d6d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_59f61ffe71f5b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_59f61ffe71f5b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/10/29/isis-claims-executed-ambush-killing-nigerian-soldiers/" rel="bookmark" title="ISIS claims it executed ambush, killing of Nigerian soldiers"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Muhammadu-Buhari-sidevieww.jpg?resize=218%2C150" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Muhammadu-Buhari-sidevieww.jpg?resize=100%2C70 100w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Muhammadu-Buhari-sidevieww.jpg?resize=218%2C150 218w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Muhammadu-Buhari-sidevieww.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Muhammadu-Buhari-sidevieww.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ISIS claims it executed ambush, killing of Nigerian soldiers"/></a></div>                <a href="http://usafricaonline.com/category/editors-pick/" class="td-post-category">EDITORS PICK</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/10/29/isis-claims-executed-ambush-killing-nigerian-soldiers/" rel="bookmark" title="ISIS claims it executed ambush, killing of Nigerian soldiers">ISIS claims it executed ambush, killing of Nigerian soldiers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/10/25/nigerias-former-president-jonathan-subpoenad-witness-n400-million-metuh-trial/" rel="bookmark" title="Nigeria&#8217;s former President Jonathan subpoena&#8217;d as witness in N400 million Metuh trial"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2012/11/goodluck-jonathan-Nigeria-president-reflectn2.jpg?resize=218%2C150" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2012/11/goodluck-jonathan-Nigeria-president-reflectn2.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2012/11/goodluck-jonathan-Nigeria-president-reflectn2.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria&#8217;s former President Jonathan subpoena&#8217;d as witness in N400 million Metuh trial"/></a></div>                <a href="http://usafricaonline.com/category/news-first/" class="td-post-category">NEWS FIRST</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/10/25/nigerias-former-president-jonathan-subpoenad-witness-n400-million-metuh-trial/" rel="bookmark" title="Nigeria&#8217;s former President Jonathan subpoena&#8217;d as witness in N400 million Metuh trial">Nigeria&#8217;s former President Jonathan subpoena&#8217;d as witness in N400 million Metuh trial</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/10/24/u-s-senator-corker-says-trump-utterly-untruthful-president-debases-country/" rel="bookmark" title="U.S Senator Corker says Trump is an &#8220;utterly untruthful president&#8230; debases our country&#8221;"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Donald_Trump_getty_1160_956x519.jpg?resize=218%2C150" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Donald_Trump_getty_1160_956x519.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Donald_Trump_getty_1160_956x519.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="U.S Senator Corker says Trump is an &#8220;utterly untruthful president&#8230; debases our country&#8221;"/></a></div>                <a href="http://usafricaonline.com/category/editors-pick/" class="td-post-category">EDITORS PICK</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/10/24/u-s-senator-corker-says-trump-utterly-untruthful-president-debases-country/" rel="bookmark" title="U.S Senator Corker says Trump is an &#8220;utterly untruthful president&#8230; debases our country&#8221;">U.S Senator Corker says Trump is an &#8220;utterly untruthful president&#8230; debases our country&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/10/22/female-suicide-bombers-kill-13-nigerian-city/" rel="bookmark" title="Female suicide bombers kill 13 in Nigerian city"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=218%2C150" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=100%2C70 100w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=218%2C150 218w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Female suicide bombers kill 13 in Nigerian city"/></a></div>                <a href="http://usafricaonline.com/category/news-first/" class="td-post-category">NEWS FIRST</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/10/22/female-suicide-bombers-kill-13-nigerian-city/" rel="bookmark" title="Female suicide bombers kill 13 in Nigerian city">Female suicide bombers kill 13 in Nigerian city</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/10/22/brknews-mugabes-appointment-cancelled-goodwill-ambassador/" rel="bookmark" title="BrkNEWS: Mugabe&#8217;s appointment cancelled as WHO goodwill ambassador"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/zimbabwe.jpg?resize=218%2C150" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/zimbabwe.jpg?resize=100%2C70 100w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/zimbabwe.jpg?resize=218%2C150 218w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/zimbabwe.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BrkNEWS: Mugabe&#8217;s appointment cancelled as WHO goodwill ambassador"/></a></div>                <a href="http://usafricaonline.com/category/chido/" class="td-post-category">CHIDO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/10/22/brknews-mugabes-appointment-cancelled-goodwill-ambassador/" rel="bookmark" title="BrkNEWS: Mugabe&#8217;s appointment cancelled as WHO goodwill ambassador">BrkNEWS: Mugabe&#8217;s appointment cancelled as WHO goodwill ambassador</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/10/18/sex-ual-harassment-weinstein-allegations-attorney-patrick-chukelu/" rel="bookmark" title="Sex-ual Harassment and the Weinstein allegations.  By Attorney Patrick Chukelu"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/10/harvey-weinstein-71.jpg?resize=218%2C150" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/10/harvey-weinstein-71.jpg?resize=100%2C70 100w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/10/harvey-weinstein-71.jpg?resize=218%2C150 218w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/10/harvey-weinstein-71.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/10/harvey-weinstein-71.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sex-ual Harassment and the Weinstein allegations.  By Attorney Patrick Chukelu"/></a></div>                <a href="http://usafricaonline.com/category/news-first/" class="td-post-category">NEWS FIRST</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/10/18/sex-ual-harassment-weinstein-allegations-attorney-patrick-chukelu/" rel="bookmark" title="Sex-ual Harassment and the Weinstein allegations.  By Attorney Patrick Chukelu">Sex-ual Harassment and the Weinstein allegations.  By Attorney Patrick Chukelu</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/10/15/flashpoint-powerful-bomb-blast-ever-somalias-capital-kills-300/" rel="bookmark" title="FLASHPOINT: Most powerful bomb blast ever in Somalia&#8217;s capital kills over 300"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Somalia-oct14-2017-bombing-pix-feisal_omar_Reuters.jpg?resize=218%2C150" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Somalia-oct14-2017-bombing-pix-feisal_omar_Reuters.jpg?resize=100%2C70 100w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Somalia-oct14-2017-bombing-pix-feisal_omar_Reuters.jpg?resize=218%2C150 218w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Somalia-oct14-2017-bombing-pix-feisal_omar_Reuters.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Somalia-oct14-2017-bombing-pix-feisal_omar_Reuters.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FLASHPOINT: Most powerful bomb blast ever in Somalia&#8217;s capital kills over 300"/></a></div>                <a href="http://usafricaonline.com/category/news/" class="td-post-category">NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/10/15/flashpoint-powerful-bomb-blast-ever-somalias-capital-kills-300/" rel="bookmark" title="FLASHPOINT: Most powerful bomb blast ever in Somalia&#8217;s capital kills over 300">FLASHPOINT: Most powerful bomb blast ever in Somalia&#8217;s capital kills over 300</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/10/14/liberian-presidential-election-heading-towards-weah-vs-boakai-run-off/" rel="bookmark" title="Liberian presidential election heading towards Weah vs Boakai run-off"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/george-weah2.jpg?resize=218%2C150" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/george-weah2.jpg?resize=100%2C70 100w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/george-weah2.jpg?resize=218%2C150 218w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/george-weah2.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/george-weah2.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Liberian presidential election heading towards Weah vs Boakai run-off"/></a></div>                <a href="http://usafricaonline.com/category/news/" class="td-post-category">NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/10/14/liberian-presidential-election-heading-towards-weah-vs-boakai-run-off/" rel="bookmark" title="Liberian presidential election heading towards Weah vs Boakai run-off">Liberian presidential election heading towards Weah vs Boakai run-off</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/10/11/2-nigerians-killed-south-africa-one-week/" rel="bookmark" title="2 Nigerians killed in South Africa &#8211; in one week"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/04/jacob-zuma-AP-pix.jpg?resize=218%2C150" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/04/jacob-zuma-AP-pix.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/04/jacob-zuma-AP-pix.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2 Nigerians killed in South Africa &#8211; in one week"/></a></div>                <a href="http://usafricaonline.com/category/news/" class="td-post-category">NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/10/11/2-nigerians-killed-south-africa-one-week/" rel="bookmark" title="2 Nigerians killed in South Africa &#8211; in one week">2 Nigerians killed in South Africa &#8211; in one week</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/10/09/explosions-ghana-kill-several-injure-hundreds/" rel="bookmark" title="Explosions in Ghana kill several, injure hundreds"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2011/01/Ghana-west-africa-map2.jpg?resize=218%2C150" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2011/01/Ghana-west-africa-map2.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2011/01/Ghana-west-africa-map2.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Explosions in Ghana kill several, injure hundreds"/></a></div>                <a href="http://usafricaonline.com/category/news-first/" class="td-post-category">NEWS FIRST</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/10/09/explosions-ghana-kill-several-injure-hundreds/" rel="bookmark" title="Explosions in Ghana kill several, injure hundreds">Explosions in Ghana kill several, injure hundreds</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_59f61ffe71f5b" data-td_block_id="td_uid_14_59f61ffe71f5b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_59f61ffe71f5b" data-td_block_id="td_uid_14_59f61ffe71f5b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-content">

        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_18_59f61ffe80489_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_17_59f61ffe80349_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><strong>USAfrica: Mrs. Obiano  predicts her husband will win reelection in November  </strong></p>
<p>Special to USAfrica and CLASSmagazine</p>
<blockquote data-secret="SRRyn5bf8w" class="wp-embedded-content"><p><a href="http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/">USAfrica: Mrs. Obiano  predicts her husband will win reelection in November  </a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/embed/#?secret=SRRyn5bf8w" data-secret="SRRyn5bf8w" width="600" height="338" title="&#8220;USAfrica: Mrs. Obiano  predicts her husband will win reelection in November  &#8221; &#8212; USAfrica" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>The wife Governor of Anambra State Osodieme Ebelechukwu V. Obiano has said in Houston, Texas, that she believes her husband, Chief Willie Obiano, will be victorious during the November 18, 2017 electoral contest. The Anambra voters, she told USAfrica Publisher in an exclusive interview, are looking very favorably at the Governor’s “record of achievements and his bringing the dividends of democracy to the people in our great state.”</p>
<p>Beyond Gov. Obiano’s much mentioned strides regarding security, Mrs. Obiano added with a sense of pride: He has improved our state capital of Awka from what was not a befitting outlook to a world-class city. And, he has built three flyovers already….”</p>
<p>Gov. Obiano of APGA is  facing multiple opposition and aggressive challenges, <a href="http://USAfricaonline.com">USAfricaonline.com</a> notes, from his predecessor Peter Obi and his former SSG (Secretary to the State Government) Oseloka Obaze; both of who left APGA for the PDP; Tony Nwoye of the ruling national APC and at least 5 other credible candidates.</p>
<p>On the critical issue of kidnapping and crimes which were occurring frequently before Obiano was elected, the First Lady told delegates and people at the 2017 national convention of the Anambra State Association (ASA-USA) he has made Anambra a more secure place.</p>
<p>The First Lady represented her husband at the convention which also brought personalities such as the Speaker of the State House of Assembly Rita Maduagwu, Chief Victor Umeh, Dr. Ezenwafor, Igwe Nteje Rowland Odegbo, ASA-USA President Mike Iloegbunam, national convention chair Dr. Vincent Izuegbu, host President Don Ibekwe, chairman of the local organizing committee Prof. Chris Ulasi, Prof. Allison Anadi, Oliver &amp; Chinwe Nwabude, Nollywood star Bob-Manuel Udokwu, Sam Eweni, Martino Mbaka, Ken Chinweze, Alex Chiaghanam, Nze &amp; Lolo Uzowulu, Cy Agupugo, Dr. Andrea Taylor, Dr. Albert Oguejiofor, attorney Patrick Chukelu, Dr. Nnenne Chidolue, Nwasolunze Valentine Ekweanua, Igirigiri Henry Okolie Aboh, attorney Godson Onyediri, Lauretta Chiakwelu and a host of others.</p>
<p>USAfrica will feature from November 1 special Q&amp;A profiles of the major candidates and stakeholders who are involved in the Anambra campaigns.                                                                               •By Chido Nwangwu, Founder &amp; Publisher of USAfrica multimedia networks and first U.S-based, African-owned newspaper published on the internet <a href="http://USAfricaonline.com">USAfricaonline.com</a> also appears as an analyst on CNN, CNN International and SkyNEWS.  <a href="mailto:Chido247@gmail.com">Chido247@gmail.com</a>    +1-832-452-4436</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/" data-text="USAfrica: Mrs. Obiano  predicts her husband will win reelection in November  " data-via="chido247" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/" data-layout="button_count"></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=USAfrica%3A%20Mrs.%20Obiano%C2%A0%20predicts%20her%20husband%20will%20win%20reelection%20in%20November%20%C2%A0 http%3A%2F%2Fusafricaonline.com%2F2017%2F10%2F15%2Fusafrica-mrs-obiano-predicts-husband-will-win-reelection-november%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/" data-counter="right"></script></div></li><li class="share-skype"><div class="skype-share" data-href="http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fusafricaonline.com%2F2017%2F10%2F15%2Fusafrica-mrs-obiano-predicts-husband-will-win-reelection-november%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fusafricaonline.com%2Fwp-content%2Fuploads%2F2017%2F10%2FOsodieme-OBIANO.jpg%3Ffit%3D691%252C674&#038;description=USAfrica%3A%20Mrs.%20Obiano%C2%A0%20predicts%20her%20husband%20will%20win%20reelection%20in%20November%20%C2%A0" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=696" data-recalc-dims="1" /></a></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fusafricaonline.com%2F2017%2F10%2F15%2Fusafrica-mrs-obiano-predicts-husband-will-win-reelection-november%2F&amp;title=USAfrica%3A%20Mrs.%20Obiano%C2%A0%20predicts%20her%20husband%20will%20win%20reelection%20in%20November%20%C2%A0" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36122694-22693-59f61ffe7fe66' data-src='https://widgets.wp.com/likes/#blog_id=36122694&amp;post_id=22693&amp;origin=usafricaonline.com&amp;obj_id=36122694-22693-59f61ffe7fe66' data-name='like-post-frame-36122694-22693-59f61ffe7fe66'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div id='fbcs_box' class='comments-area'><div class='fb-comments' data-href='http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/' data-num-posts='5' data-width='100%' data-colorscheme='light' data-notify='true'></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_19_59f61ffe80585_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://usafricaonline.com/tag/alex-chiaghanam/">Alex Chiaghanam</a></li><li><a href="http://usafricaonline.com/tag/anambra-state/">Anambra State</a></li><li><a href="http://usafricaonline.com/tag/asa-usa-president-mike-iloegbunam/">ASA-USA President Mike Iloegbunam</a></li><li><a href="http://usafricaonline.com/tag/attorney-godson-onyediri/">attorney Godson Onyediri</a></li><li><a href="http://usafricaonline.com/tag/attorney-patrick-chukelu/">attorney Patrick Chukelu</a></li><li><a href="http://usafricaonline.com/tag/chairman-of-the-local-organizing-committee-prof-chris-ulasi/">chairman of the local organizing committee Prof. Chris Ulasi</a></li><li><a href="http://usafricaonline.com/tag/chido-nwangwu/">Chido Nwangwu</a></li><li><a href="http://usafricaonline.com/tag/chief-victor-umeh/">Chief Victor Umeh</a></li><li><a href="http://usafricaonline.com/tag/cy-agupugo/">Cy Agupugo</a></li><li><a href="http://usafricaonline.com/tag/dr-albert-oguejiofor/">Dr. Albert Oguejiofor</a></li><li><a href="http://usafricaonline.com/tag/dr-andrea-taylor/">Dr. Andrea Taylor</a></li><li><a href="http://usafricaonline.com/tag/dr-ezenwafor/">Dr. Ezenwafor</a></li><li><a href="http://usafricaonline.com/tag/dr-nnenne-chidolue/">Dr. Nnenne Chidolue</a></li><li><a href="http://usafricaonline.com/tag/gov-willie-obiano/">Gov. Willie Obiano</a></li><li><a href="http://usafricaonline.com/tag/host-president-don-ibekwe/">host President Don Ibekwe</a></li><li><a href="http://usafricaonline.com/tag/igirigiri-henry-okolie-aboh/">Igirigiri Henry Okolie Aboh</a></li><li><a href="http://usafricaonline.com/tag/igwe-nteje-rowland-odegbo/">Igwe Nteje Rowland Odegbo</a></li><li><a href="http://usafricaonline.com/tag/ken-chinweze/">Ken Chinweze</a></li><li><a href="http://usafricaonline.com/tag/lauretta-chiakwelu/">Lauretta Chiakwelu</a></li><li><a href="http://usafricaonline.com/tag/martino-mbaka/">Martino Mbaka</a></li><li><a href="http://usafricaonline.com/tag/national-convention-chair-dr-vincent-izuegbu/">national convention chair Dr. Vincent Izuegbu</a></li><li><a href="http://usafricaonline.com/tag/nollywood-star-bob-manuel-udokwu/">Nollywood star Bob-Manuel Udokwu</a></li><li><a href="http://usafricaonline.com/tag/nwasolunze-valentine-ekweanua/">Nwasolunze Valentine Ekweanua</a></li><li><a href="http://usafricaonline.com/tag/nze-lolo-uzowulu/">Nze &amp; Lolo Uzowulu</a></li><li><a href="http://usafricaonline.com/tag/oliver-chinwe-nwabude/">Oliver &amp; Chinwe Nwabude</a></li><li><a href="http://usafricaonline.com/tag/osodieme-obiano/">Osodieme Obiano</a></li><li><a href="http://usafricaonline.com/tag/prof-allison-anadi/">Prof. Allison Anadi</a></li><li><a href="http://usafricaonline.com/tag/sam-eweni/">Sam Eweni</a></li><li><a href="http://usafricaonline.com/tag/speaker-of-the-state-house-of-assembly-rita-maduagwu/">Speaker of the State House of Assembly Rita Maduagwu</a></li><li><a href="http://usafricaonline.com/tag/usafrica/">USAfrica</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fusafricaonline.com%2F2017%2F10%2F15%2Fusafrica-mrs-obiano-predicts-husband-will-win-reelection-november%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=USAfrica%3A+Mrs.+Obiano%C2%A0+predicts+her+husband+will+win+reelection+in+November+%C2%A0&url=http%3A%2F%2Fusafricaonline.com%2F2017%2F10%2F15%2Fusafrica-mrs-obiano-predicts-husband-will-win-reelection-november%2F&via=usafricalive"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/&amp;media=http://usafricaonline.com/wp-content/uploads/2017/10/Osodieme-OBIANO.jpg&description=USAfrica%3A+Mrs.+Obiano%C2%A0+predicts+her+husband+will+win+reelection+in+November+%C2%A0" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=USAfrica%3A+Mrs.+Obiano%C2%A0+predicts+her+husband+will+win+reelection+in+November+%C2%A0%20-%20http%3A%2F%2Fusafricaonline.com%2F2017%2F10%2F15%2Fusafrica-mrs-obiano-predicts-husband-will-win-reelection-november%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/" data-text="USAfrica: Mrs. Obiano  predicts her husband will win reelection in November  " data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://usafricaonline.com/2017/10/15/flashpoint-powerful-bomb-blast-ever-somalias-capital-kills-300/">FLASHPOINT: Most powerful bomb blast ever in Somalia&#8217;s capital kills over 300</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://usafricaonline.com/2017/10/18/sex-ual-harassment-weinstein-allegations-attorney-patrick-chukelu/">Sex-ual Harassment and the Weinstein allegations.  By Attorney Patrick Chukelu</a></div></div></div>        <div class="author-box-wrap"><a href="http://usafricaonline.com/author/usafricalive/"><img alt='' src='http://2.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=192&amp;d=blank&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span></div><div class="td-author-url"><a href="http://www.USAfricaonline.com">http://www.USAfricaonline.com</a></div><div class="td-author-description">Breaking news and special reports unit of USAfrica and USAfricaonline.com</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/USAfricaLive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/+ChidoNwangwu" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/chido247" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/chido247" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/usafricachido/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/USAfricaLive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/USAfricaTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="USAfricaLIVE"></span><meta itemprop="datePublished" content="2017-10-15T22:04:54+00:00"><meta itemprop="dateModified" content="2017-10-15T22:56:41+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://usafricaonline.com/wp-content/uploads/2017/08/USAfrica-logo1-e1454480315530-1-e1503022787818.jpg"></span><meta itemprop="name" content="USAfrica"></span><meta itemprop="headline " content="USAfrica: Mrs. Obiano  predicts her husband will win reelection in November  "><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Osodieme-OBIANO.jpg?fit=691%2C674"><meta itemprop="width" content="691"><meta itemprop="height" content="674"></span>    </footer>

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap td_block_template_1">
                <h4 class="td-comments-title block-title"><span>2 COMMENTS</span></h4>
            </div>

		        <ol class="comment-list ">
                            <li class="comment " id="comment-12635">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/6c48a964745c7cd6e7bc4c30a76bb207?s=50&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/6c48a964745c7cd6e7bc4c30a76bb207?s=100&amp;d=blank&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Dr Lawrence A. Ibekwe</cite>

                    <a class="comment-link" href="#comment-12635">
                        <time pubdate="1508362700">October 18, 2017 at 4:38 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Hello! It would have been better if you had also covered the asa-usa 2017 education and medical missions&#8217; reports. As chairman of educaton missions since 2011 to 2017, I presented important points and helpful information for improving our education in Alhambra. One of my team  members presented the issuses and problems submitted to us at schools visited. Many of the attendees that you listed were present during our presentations including the speaker of the house. But you conspicuously left us out in your report. Just a friendly observation. Dr. Lawrence A. Ibekwelaw@gmail.com</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-36122694-12635-59f61ffe852e9' data-src='https://widgets.wp.com/likes/#blog_id=36122694&amp;comment_id=12635&amp;origin=usafricaonline.com&amp;obj_id=36122694-12635-59f61ffe852e9' data-name='like-comment-frame-36122694-12635-59f61ffe852e9'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
                </div>

	            <div class="comment-meta" id="comment-12635">
                    <a rel='nofollow' class='comment-reply-link' href='http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/?replytocom=12635#respond' onclick='return addComment.moveForm( "comment-12635", "12635", "respond", "22693" )' aria-label='Reply to Dr Lawrence A. Ibekwe'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-12630">
			<article>
	            <footer>
                    <img alt='' src='http://graph.facebook.com/1038834602829032/picture' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Uju Lowell</cite>

                    <a class="comment-link" href="#comment-12630">
                        <time pubdate="1508138698">October 16, 2017 at 7:24 am</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>I wish him luck</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-36122694-12630-59f61ffe85b20' data-src='https://widgets.wp.com/likes/#blog_id=36122694&amp;comment_id=12630&amp;origin=usafricaonline.com&amp;obj_id=36122694-12630-59f61ffe85b20' data-name='like-comment-frame-36122694-12630-59f61ffe85b20'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
                </div>

	            <div class="comment-meta" id="comment-12630">
                    <a rel='nofollow' class='comment-reply-link' href='http://usafricaonline.com/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/?replytocom=12630#respond' onclick='return addComment.moveForm( "comment-12630", "12630", "respond", "22693" )' aria-label='Reply to Uju Lowell'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">iCOMMENT					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/comment-page-1/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=36122694&#038;postid=22693&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=iCOMMENT&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.4&#038;sig=0f254e5c9c00ab96d507e607aef2cfe50f3b46eb#parent=http%3A%2F%2Fusafricaonline.com%2F2017%2F10%2F15%2Fusafrica-mrs-obiano-predicts-husband-will-win-reelection-november%2Fcomment-page-1%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"> <script type="text/javascript"><!-- google_ad_client = "ca-pub-2540933385119120"; /* 300x250, created 9/30/09 */ google_ad_slot = "1332875587"; google_ad_width = 300; google_ad_height = 250; //--> </script> <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"> </script></div></aside><aside class="td_block_template_1 widget widget_media_image"><a href="http://mandelaachebechido.com/" class="" rel="" target=""><img width="300" height="300" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/14191932_978146608951305_7928118546860206358_n.jpg?fit=300%2C300" class="image wp-image-22678  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/14191932_978146608951305_7928118546860206358_n.jpg?w=960 960w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/14191932_978146608951305_7928118546860206358_n.jpg?resize=150%2C150 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/14191932_978146608951305_7928118546860206358_n.jpg?resize=300%2C300 300w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/14191932_978146608951305_7928118546860206358_n.jpg?resize=768%2C767 768w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/14191932_978146608951305_7928118546860206358_n.jpg?resize=696%2C695 696w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/14191932_978146608951305_7928118546860206358_n.jpg?resize=420%2C420 420w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="22678" data-permalink="http://usafricaonline.com/14191932_978146608951305_7928118546860206358_n/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/14191932_978146608951305_7928118546860206358_n.jpg?fit=960%2C959" data-orig-size="960,959" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="14191932_978146608951305_7928118546860206358_n" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/14191932_978146608951305_7928118546860206358_n.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/14191932_978146608951305_7928118546860206358_n.jpg?fit=696%2C695" /></a></aside><aside class="td_block_template_1 widget widget_twitter_timeline"><h4 class="block-title"><span>Twitter</span></h4><a class="twitter-timeline" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/chido247">My Tweets</a></aside><aside class="td_block_template_1 widget widget_facebook_likebox"><h4 class="block-title"><span><a href="https://www.facebook.com/usafricachido">USAfricaLive</a></span></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/usafricachido" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/usafricachido"><a href="https://www.facebook.com/usafricachido">USAfricaLive</a></blockquote></div>
		</div>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_20_59f61ffe88498_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Block title</span></h4></div><span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Block title</span></h4></div><span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Block title</span></h4></div><span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Block title</span></h4></div><span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_21 td_block_widget td_uid_21_59f61ffe88656_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_21_59f61ffe88656" ><script>var block_td_uid_21_59f61ffe88656 = new tdBlock();
block_td_uid_21_59f61ffe88656.id = "td_uid_21_59f61ffe88656";
block_td_uid_21_59f61ffe88656.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest article","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_21_59f61ffe88656_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_59f61ffe88656_rand","tdc_css_class_style":"td_uid_21_59f61ffe88656_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_21_59f61ffe88656.td_column_number = "1";
block_td_uid_21_59f61ffe88656.block_type = "td_block_21";
block_td_uid_21_59f61ffe88656.post_count = "3";
block_td_uid_21_59f61ffe88656.found_posts = "5431";
block_td_uid_21_59f61ffe88656.header_color = "#";
block_td_uid_21_59f61ffe88656.ajax_pagination_infinite_stop = "";
block_td_uid_21_59f61ffe88656.max_num_pages = "1811";
tdBlocksArray.push(block_td_uid_21_59f61ffe88656);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div id=td_uid_21_59f61ffe88656 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/10/29/isis-claims-executed-ambush-killing-nigerian-soldiers/" rel="bookmark" title="ISIS claims it executed ambush, killing of Nigerian soldiers"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Muhammadu-Buhari-sidevieww.jpg?resize=150%2C150" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Muhammadu-Buhari-sidevieww.jpg?resize=150%2C150 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Muhammadu-Buhari-sidevieww.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Muhammadu-Buhari-sidevieww.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="ISIS claims it executed ambush, killing of Nigerian soldiers"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/10/29/isis-claims-executed-ambush-killing-nigerian-soldiers/" rel="bookmark" title="ISIS claims it executed ambush, killing of Nigerian soldiers">ISIS claims it executed ambush, killing of Nigerian soldiers</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://usafricaonline.com/category/editors-pick/" class="td-post-category">EDITORS PICK</a>                    <span class="td-post-author-name"><a href="http://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span>                                                        </div>

                <div class="td-excerpt">
                    The Islamic State has claimed responsibility for an ambush which led to the death of eight soldiers in Sassawa village, in the Yobe State...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/10/25/nigerias-former-president-jonathan-subpoenad-witness-n400-million-metuh-trial/" rel="bookmark" title="Nigeria&#8217;s former President Jonathan subpoena&#8217;d as witness in N400 million Metuh trial"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2012/11/goodluck-jonathan-Nigeria-president-reflectn2.jpg?resize=150%2C150" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2012/11/goodluck-jonathan-Nigeria-president-reflectn2.jpg?resize=150%2C150 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2012/11/goodluck-jonathan-Nigeria-president-reflectn2.jpg?zoom=2&resize=150%2C150 300w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Nigeria&#8217;s former President Jonathan subpoena&#8217;d as witness in N400 million Metuh trial"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/10/25/nigerias-former-president-jonathan-subpoenad-witness-n400-million-metuh-trial/" rel="bookmark" title="Nigeria&#8217;s former President Jonathan subpoena&#8217;d as witness in N400 million Metuh trial">Nigeria&#8217;s former President Jonathan subpoena&#8217;d as witness in N400 million Metuh trial</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://usafricaonline.com/category/news-first/" class="td-post-category">NEWS FIRST</a>                    <span class="td-post-author-name"><a href="http://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span>                                                        </div>

                <div class="td-excerpt">
                    Special to USAfrica 

Nigeria’s immediate former President Goodluck Jonathan has become the target of the Abuja Division of the Federal High Court order to its...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/10/24/u-s-senator-corker-says-trump-utterly-untruthful-president-debases-country/" rel="bookmark" title="U.S Senator Corker says Trump is an &#8220;utterly untruthful president&#8230; debases our country&#8221;"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Donald_Trump_getty_1160_956x519.jpg?resize=150%2C150" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Donald_Trump_getty_1160_956x519.jpg?resize=150%2C150 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Donald_Trump_getty_1160_956x519.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Donald_Trump_getty_1160_956x519.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="U.S Senator Corker says Trump is an &#8220;utterly untruthful president&#8230; debases our country&#8221;"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/10/24/u-s-senator-corker-says-trump-utterly-untruthful-president-debases-country/" rel="bookmark" title="U.S Senator Corker says Trump is an &#8220;utterly untruthful president&#8230; debases our country&#8221;">U.S Senator Corker says Trump is an &#8220;utterly untruthful president&#8230; debases our country&#8221;</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://usafricaonline.com/category/editors-pick/" class="td-post-category">EDITORS PICK</a>                    <span class="td-post-author-name"><a href="http://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span>                                                        </div>

                <div class="td-excerpt">
                    Trump &#039;debases our country,&#039; slams Republican Corker

Top Republican Senator Bob Corker on Tuesday escalated his all-out war of words with Donald Trump, slamming the...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_top-posts"><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://usafricaonline.com/" title="Home" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/04/cropped-25th-USAfrica-LOGO-wt-25th-black-bkground-postcard-chido.jpg?fit=40%2C40" class='widgets-list-layout-blavatar' alt="Home" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://usafricaonline.com/" class="bump-view" data-bump-view="tp">
								Home							</a>
						</div>
											</li>
									<li>
												<a href="http://usafricaonline.com/2009/10/05/africa-literature-madubuike-reviewed-by-stanleymacebuh/" title="Literature, Culture and Development: The African Experience  " class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/10/books-shelf_goFJy_58.jpg?fit=550%2C308&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Literature, Culture and Development: The African Experience  " data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://usafricaonline.com/2009/10/05/africa-literature-madubuike-reviewed-by-stanleymacebuh/" class="bump-view" data-bump-view="tp">
								Literature, Culture and Development: The African Experience  							</a>
						</div>
											</li>
									<li>
												<a href="http://usafricaonline.com/2017/10/29/isis-claims-executed-ambush-killing-nigerian-soldiers/" title="ISIS claims it executed ambush, killing of Nigerian soldiers" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Muhammadu-Buhari-sidevieww.jpg?fit=800%2C691&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="ISIS claims it executed ambush, killing of Nigerian soldiers" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://usafricaonline.com/2017/10/29/isis-claims-executed-ambush-killing-nigerian-soldiers/" class="bump-view" data-bump-view="tp">
								ISIS claims it executed ambush, killing of Nigerian soldiers							</a>
						</div>
											</li>
									<li>
												<a href="http://usafricaonline.com/2017/10/23/usafrica-ojukwu-ekwueme-peter-obi-willie-obiano-victor-umeh-pdp-rallies-apga/" title="USAfrica: Ojukwu, Ekwueme, Peter Obi, Willie Obiano, Victor Umeh and how PDP rallies for APGA" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/11/Peter-Obi-n-Willie-Obiano-in-exchange_via-usafricaonline.com_.jpg?fit=400%2C266&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="USAfrica: Ojukwu, Ekwueme, Peter Obi, Willie Obiano, Victor Umeh and how PDP rallies for APGA" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://usafricaonline.com/2017/10/23/usafrica-ojukwu-ekwueme-peter-obi-willie-obiano-victor-umeh-pdp-rallies-apga/" class="bump-view" data-bump-view="tp">
								USAfrica: Ojukwu, Ekwueme, Peter Obi, Willie Obiano, Victor Umeh and how PDP rallies for APGA							</a>
						</div>
											</li>
									<li>
												<a href="http://usafricaonline.com/2013/09/25/chuba-okadigbo-philosopher-scholar-strategist-and-mentor-1941-2003-by-chido-nwangwu/" title="CHUBA OKADIGBO: Philosopher, scholar, strategist and mentor (1941-2003). By Chido Nwangwu" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2013/09/chuba.okadigbo.jpg?fit=288%2C322&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="CHUBA OKADIGBO: Philosopher, scholar, strategist and mentor (1941-2003). By Chido Nwangwu" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://usafricaonline.com/2013/09/25/chuba-okadigbo-philosopher-scholar-strategist-and-mentor-1941-2003-by-chido-nwangwu/" class="bump-view" data-bump-view="tp">
								CHUBA OKADIGBO: Philosopher, scholar, strategist and mentor (1941-2003). By Chido Nwangwu							</a>
						</div>
											</li>
									<li>
												<a href="http://usafricaonline.com/2017/09/13/usafrica-brknews-video-nigerian-soldiers-torture-kill-and-maim-igbo-youth-and-ipob-activists-on-aba-umuahia-xprsway/" title="USAfrica BrkNEWS: VIDEO Nigerian soldiers torture, kill and maim Igbo youth and IPOB activists on Aba-Umuahia-xprsway" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/11/Biafra-IPOB-Aba-demonstration-Nov9-2015-USAfrica-pix-by-Ugo_Nwangwu.jpg?fit=320%2C240&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="USAfrica BrkNEWS: VIDEO Nigerian soldiers torture, kill and maim Igbo youth and IPOB activists on Aba-Umuahia-xprsway" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://usafricaonline.com/2017/09/13/usafrica-brknews-video-nigerian-soldiers-torture-kill-and-maim-igbo-youth-and-ipob-activists-on-aba-umuahia-xprsway/" class="bump-view" data-bump-view="tp">
								USAfrica BrkNEWS: VIDEO Nigerian soldiers torture, kill and maim Igbo youth and IPOB activists on Aba-Umuahia-xprsway							</a>
						</div>
											</li>
									<li>
												<a href="http://usafricaonline.com/2015/04/05/one-of-nigerias-most-dangerous-jobs-3/" title="One of Nigeria&#039;s most dangerous jobs" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="http://feeds.feedburner.com/~r/rss/edition_africa/~4/8jLEm7uoqcI" class='widgets-list-layout-blavatar' alt="One of Nigeria&#039;s most dangerous jobs" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://usafricaonline.com/2015/04/05/one-of-nigerias-most-dangerous-jobs-3/" class="bump-view" data-bump-view="tp">
								One of Nigeria&#039;s most dangerous jobs							</a>
						</div>
											</li>
									<li>
												<a href="http://usafricaonline.com/2015/11/13/how-heading-ended-soccer-stars-career/" title="How heading ended soccer star&#039;s career" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/rc.feedsportal.com/r/244158239836/u/197/f/676978/c/35494/s/4b7b89bf/sc/13/rc/1/rc.img?resize=40%2C40" class='widgets-list-layout-blavatar' alt="How heading ended soccer star&#039;s career" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://usafricaonline.com/2015/11/13/how-heading-ended-soccer-stars-career/" class="bump-view" data-bump-view="tp">
								How heading ended soccer star&#039;s career							</a>
						</div>
											</li>
				</ul>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/Chido247" target="_blank">@Chido247</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_22_59f61ffe90746_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_59f61ffe90746" ><div class="td-block-title-wrap"></div><div id=td_uid_22_59f61ffe90746 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BWV4PtBllDz" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/19931526_318860478519297_1941603291154612224_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BVKuxzkFkR1" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/s640x640/e15/c181.0.717.717/19121746_389762904753322_5095150450915672064_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUtyStXljzX" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/e15/c28.0.556.556/18722477_358915084506792_7425406122959306752_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-2 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_23_59f61ffe9089f_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://usafricaonline.com/"><img src="http://usafricaonline.com/wp-content/uploads/2017/08/25th-USAfrica-LOGO-sunburst-white-bkground2-medium.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">USAfricaonline.com is the first African-owned, U.S-based professional newspaper published on the worldwide web. Its multimedia site and archives are powered by the global resources of USAfrica, CLASSmagazine, CLASSmagazine.TV, PhotoWorks.Tv, USAfrica.TV, MandelaAchebeChido.com, AchebeBooks.com and ChidoNwangwu.com  News@USAfricaonline.com. wireless: +1-832-45-CHIDO (24436)
<div class="footer-email-wrap">Contact us: <a href="mailto:News@USAfricaonline.com">News@USAfricaonline.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/usafricaLive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/+ChidoNwangwu" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/chido247" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://linkedin.com/in/chido247" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/usafricachido/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/chido247" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/USAfricaTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_24_59f61ffe90d59_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_24_59f61ffe90d59" ><script>var block_td_uid_24_59f61ffe90d59 = new tdBlock();
block_td_uid_24_59f61ffe90d59.id = "td_uid_24_59f61ffe90d59";
block_td_uid_24_59f61ffe90d59.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_24_59f61ffe90d59_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_24_59f61ffe90d59_rand","tdc_css_class_style":"td_uid_24_59f61ffe90d59_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_24_59f61ffe90d59.td_column_number = "1";
block_td_uid_24_59f61ffe90d59.block_type = "td_block_7";
block_td_uid_24_59f61ffe90d59.post_count = "3";
block_td_uid_24_59f61ffe90d59.found_posts = "4473";
block_td_uid_24_59f61ffe90d59.header_color = "";
block_td_uid_24_59f61ffe90d59.ajax_pagination_infinite_stop = "";
block_td_uid_24_59f61ffe90d59.max_num_pages = "1491";
tdBlocksArray.push(block_td_uid_24_59f61ffe90d59);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_24_59f61ffe90d59 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://usafricaonline.com/2014/12/14/usafrica-brknews-tragedy-houstonians-don-okoro-wife-nkem-killed-in-nigeria-by-chido-nwangwu/" rel="bookmark" title="USAfrica BrkNEWS: TRAGEDY! Houstonians DON OKORO, wife NKEM killed in Nigeria."><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2014/12/Nkem_Okoro-pix.jpg?resize=100%2C70" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2014/12/Nkem_Okoro-pix.jpg?zoom=2&resize=100%2C70 200w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2014/12/Nkem_Okoro-pix.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="USAfrica BrkNEWS: TRAGEDY! Houstonians DON OKORO, wife NKEM killed in Nigeria."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2014/12/14/usafrica-brknews-tragedy-houstonians-don-okoro-wife-nkem-killed-in-nigeria-by-chido-nwangwu/" rel="bookmark" title="USAfrica BrkNEWS: TRAGEDY! Houstonians DON OKORO, wife NKEM killed in Nigeria.">USAfrica BrkNEWS: TRAGEDY! Houstonians DON OKORO, wife NKEM killed in Nigeria.</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://usafricaonline.com/2010/08/06/violence-against-nigerian-women-by-uche-nworah/" rel="bookmark" title="USAfrica: Violence against Women in the Nigerian Community: Issues of Power and Control."><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2010/08/stop-violence-against-women1.jpg?resize=100%2C70" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2010/08/stop-violence-against-women1.jpg?resize=380%2C267 380w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2010/08/stop-violence-against-women1.jpg?zoom=2&resize=100%2C70 200w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2010/08/stop-violence-against-women1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="USAfrica: Violence against Women in the Nigerian Community: Issues of Power and Control."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2010/08/06/violence-against-nigerian-women-by-uche-nworah/" rel="bookmark" title="USAfrica: Violence against Women in the Nigerian Community: Issues of Power and Control.">USAfrica: Violence against Women in the Nigerian Community: Issues of Power...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://usafricaonline.com/2013/05/27/mugabe-attacks-mandela-for-being-too-saintly-too-good-to-white-south-africans/" rel="bookmark" title="Mugabe attacks Mandela for &#8220;being too saintly, too good&#8221; to White South Africans"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2013/05/Mandela-n-Mugabe_xsjds1234.jpg?resize=100%2C70" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2013/05/Mandela-n-Mugabe_xsjds1234.jpg?zoom=2&resize=100%2C70 200w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2013/05/Mandela-n-Mugabe_xsjds1234.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mugabe attacks Mandela for &#8220;being too saintly, too good&#8221; to White South Africans"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2013/05/27/mugabe-attacks-mandela-for-being-too-saintly-too-good-to-white-south-africans/" rel="bookmark" title="Mugabe attacks Mandela for &#8220;being too saintly, too good&#8221; to White South Africans">Mugabe attacks Mandela for &#8220;being too saintly, too good&#8221; to White...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_25_59f61ffe94895_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_25_59f61ffe94895" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://usafricaonline.com/category/news/africa/">AFRICA<span class="td-cat-no">1609</span></a></li><li><a href="http://usafricaonline.com/category/world/">World<span class="td-cat-no">1143</span></a></li><li><a href="http://usafricaonline.com/category/news/">NEWS<span class="td-cat-no">906</span></a></li><li><a href="http://usafricaonline.com/category/business/">BUSINESS<span class="td-cat-no">798</span></a></li><li><a href="http://usafricaonline.com/category/video/">video<span class="td-cat-no">712</span></a></li><li><a href="http://usafricaonline.com/category/profile/">PROFILE<span class="td-cat-no">532</span></a></li><li><a href="http://usafricaonline.com/category/living/">LIVING<span class="td-cat-no">500</span></a></li><li><a href="http://usafricaonline.com/category/insight/">INSIGHT<span class="td-cat-no">371</span></a></li><li><a href="http://usafricaonline.com/category/health/">HEALTH<span class="td-cat-no">245</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-22248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-22248"><a href="http://usafricaonline.com/category/editors-pick/">Editors Pick</a></li>
<li id="menu-item-22249" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22249"><a href="http://usafricaonline.com/home.html">USAfrica Archives</a></li>
<li id="menu-item-22250" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22250"><a href="http://usafricaonline.com/usafricaservices/">Services</a></li>
<li id="menu-item-22251" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22251"><a href="http://mandelaachebechido.com">TheBook</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; THE AUTHORITATIVE LINK. 
Copyright ©2017. USAfrica Inc., USAfricaonline.com and Chido Nwangwu. All rights reserved<a href="http://monkeyfilmy.com">.</a>
                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-2fe42880c06bc19d16f36656beedf5da">
	</div>
	<div class="grofile-hash-map-6c48a964745c7cd6e7bc4c30a76bb207">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/10/29/isis-claims-executed-ambush-killing-nigerian-soldiers/" rel="bookmark" title="ISIS claims it executed ambush, killing of Nigerian soldiers"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Muhammadu-Buhari-sidevieww.jpg?resize=100%2C70" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Muhammadu-Buhari-sidevieww.jpg?resize=100%2C70 100w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Muhammadu-Buhari-sidevieww.jpg?resize=218%2C150 218w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Muhammadu-Buhari-sidevieww.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="ISIS claims it executed ambush, killing of Nigerian soldiers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/10/29/isis-claims-executed-ambush-killing-nigerian-soldiers/" rel="bookmark" title="ISIS claims it executed ambush, killing of Nigerian soldiers">ISIS claims it executed ambush, killing of Nigerian soldiers</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/10/25/nigerias-former-president-jonathan-subpoenad-witness-n400-million-metuh-trial/" rel="bookmark" title="Nigeria&#8217;s former President Jonathan subpoena&#8217;d as witness in N400 million Metuh trial"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2012/11/goodluck-jonathan-Nigeria-president-reflectn2.jpg?resize=100%2C70" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2012/11/goodluck-jonathan-Nigeria-president-reflectn2.jpg?resize=320%2C223 320w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2012/11/goodluck-jonathan-Nigeria-president-reflectn2.jpg?zoom=2&resize=100%2C70 200w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nigeria&#8217;s former President Jonathan subpoena&#8217;d as witness in N400 million Metuh trial"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/10/25/nigerias-former-president-jonathan-subpoenad-witness-n400-million-metuh-trial/" rel="bookmark" title="Nigeria&#8217;s former President Jonathan subpoena&#8217;d as witness in N400 million Metuh trial">Nigeria&#8217;s former President Jonathan subpoena&#8217;d as witness in N400 million Metuh...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://usafricaonline.com/2017/10/24/u-s-senator-corker-says-trump-utterly-untruthful-president-debases-country/" rel="bookmark" title="U.S Senator Corker says Trump is an &#8220;utterly untruthful president&#8230; debases our country&#8221;"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Donald_Trump_getty_1160_956x519.jpg?resize=100%2C70" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Donald_Trump_getty_1160_956x519.jpg?zoom=2&resize=100%2C70 200w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Donald_Trump_getty_1160_956x519.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="U.S Senator Corker says Trump is an &#8220;utterly untruthful president&#8230; debases our country&#8221;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2017/10/24/u-s-senator-corker-says-trump-utterly-untruthful-president-debases-country/" rel="bookmark" title="U.S Senator Corker says Trump is an &#8220;utterly untruthful president&#8230; debases our country&#8221;">U.S Senator Corker says Trump is an &#8220;utterly untruthful president&#8230; debases...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 59f61ffe9e4e6
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/usafricaonline.com\/2017\/10\/15\/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november\/":22693};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>		<script>
		(function(r, d, s) {
			r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
				var js, sjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(p.id)) { return; }
				js = d.createElement(s);
				js.id = p.id;
				js.src = p.scriptToLoad;
				js.onload = p.callback
				sjs.parentNode.insertBefore(js, sjs);
			};
			var p = {
				scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
				id: 'skype_web_sdk'
			};
			r.loadSkypeWebSdkAsync(p);
		})(window, document, 'script');
		</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/10/15/usafrica-mrs-obiano-predicts-husband-will-win-reelection-november/comment-page-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://usafricaonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/usafricaonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.4'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	    <script>

        var comment_add = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'http://usafricaonline.com/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCA', myData: cevap
                },
                success: function (response) {
                    console.log('comment.create fired' + response);
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };

        var comment_remove = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'http://usafricaonline.com/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCR', myData: cevap
                },
                success: function () {
                    console.log('comment.remove fired');
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };


    </script>

    
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Houston","api_location":"Houston","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[17.3,63.1],"today_humidity":64,"today_wind_speed":[4.2,2.6],"today_min":[14,57.2],"today_max":[21,69.8],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1508781600,"day_temp":[20,68],"day_name":"Mon","owm_day_index":1},{"timestamp":1508868000,"day_temp":[21,70],"day_name":"Tue","owm_day_index":2},{"timestamp":1508954400,"day_temp":[20,69],"day_name":"Wed","owm_day_index":3},{"timestamp":1509040800,"day_temp":[26,80],"day_name":"Thu","owm_day_index":4},{"timestamp":1509127200,"day_temp":[23,73],"day_name":"Fri","owm_day_index":5}],"api_key":"f166e0697a8541984a1c4dce5221f592"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://usafricaonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://usafricaonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=36122694&postid=22693&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=iCOMMENT&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=0f254e5c9c00ab96d507e607aef2cfe50f3b46eb#parent=http%3A%2F%2Fusafricaonline.com%2F2017%2F10%2F15%2Fusafrica-mrs-obiano-predicts-husband-will-win-reelection-november%2Fcomment-page-1%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=36122694&postid=22693&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=iCOMMENT&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=0f254e5c9c00ab96d507e607aef2cfe50f3b46eb#parent=http%3A%2F%2Fusafricaonline.com%2F2017%2F10%2F15%2Fusafrica-mrs-obiano-predicts-husband-will-win-reelection-november%2Fcomment-page-1%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'36122694',post:'22693',tz:'-5',srv:'usafricaonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '36122694', '22693' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59f61ffe9f39e"></textarea>
						<div id="td_live_css_uid_1_59f61ffe9f39e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59f61ffe9f39e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59f61ffe9f39e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>