<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><link type="text/css" media="all" href="http://usafricaonline.com/wp-content/cache/autoptimize/css/autoptimize_b491e6d36ce5f4339c0646c465a70cff.css" rel="stylesheet" /><title>USAfrica: Showdown in South Africa as ANC leaders ask Pres Zuma to step down</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://usafricaonline.com/xmlrpc.php" /> <script>/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Abel:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();</script> <meta property="og:image" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/04/jacob-zuma-AP-pix.jpg?fit=1240%2C744" /><link rel="canonical" href="http://usafricaonline.com/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/" /><link rel="publisher" href="https://plus.google.com/+ChidoNwangwu"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="USAfrica: Showdown in South Africa as ANC leaders ask Pres Zuma to step down" /><meta property="og:description" content="The top leadership of South Africa&#8217;s African National Congress is asking President Jacob Zuma to step down, just days before he is due to deliver the state of the nation address (SONA), which he insists on doing. It is expected that he will agree to leave soon, but only after delivering SONA, which he believes &hellip;" /><meta property="og:url" content="http://usafricaonline.com/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/" /><meta property="og:site_name" content="USAfrica - 1st African-owned U.S. based professional newspaper" /><meta property="article:publisher" content="https://www.facebook.com/usafricachido" /><meta property="article:author" content="https://www.facebook.com/USAfricaLive" /><meta property="article:tag" content="African National Congress" /><meta property="article:tag" content="President Jacob Zuma" /><meta property="article:tag" content="South Africa" /><meta property="article:section" content="AFRICA" /><meta property="article:published_time" content="2018-02-05T07:33:21-06:00" /><meta property="fb:app_id" content="1653653281589297" /><meta property="og:image" content="http://usafricaonline.com/wp-content/uploads/2017/04/jacob-zuma-AP-pix.jpg" /><meta property="og:image:width" content="1240" /><meta property="og:image:height" content="744" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The top leadership of South Africa&#8217;s African National Congress is asking President Jacob Zuma to step down, just days before he is due to deliver the state of the nation address (SONA), which he insists on doing. It is expected that he will agree to leave soon, but only after delivering SONA, which he believes [&hellip;]" /><meta name="twitter:title" content="USAfrica: Showdown in South Africa as ANC leaders ask Pres Zuma to step down" /><meta name="twitter:site" content="@chido247" /><meta name="twitter:image" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/04/jacob-zuma-AP-pix.jpg?fit=1240%2C744" /><meta name="twitter:creator" content="@USAfricaLive" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/usafricaonline.com\/","name":"USAfrica","alternateName":"USAfricaonline.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/usafricaonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/usafricaonline.com\/2018\/02\/05\/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step\/","sameAs":["https:\/\/www.facebook.com\/usafricachido","https:\/\/www.instagram.com\/chido247","https:\/\/www.linkedin.com\/in\/chido247","https:\/\/plus.google.com\/+ChidoNwangwu","https:\/\/www.youtube.com\/usafricatv","https:\/\/www.pinterest.com\/usafricachido\/","https:\/\/twitter.com\/chido247"],"@id":"#organization","name":"USAfrica","logo":"http:\/\/usafricaonline.com\/wp-content\/uploads\/2009\/10\/USAfrica-logo.jpg"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="USAfrica - 1st African-owned U.S. based professional newspaper &raquo; Feed" href="http://usafricaonline.com/feed/" /><link rel="alternate" type="application/rss+xml" title="USAfrica - 1st African-owned U.S. based professional newspaper &raquo; Comments Feed" href="http://usafricaonline.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="USAfrica - 1st African-owned U.S. based professional newspaper &raquo; USAfrica: Showdown in South Africa as ANC leaders ask Pres Zuma to step down Comments Feed" href="http://usafricaonline.com/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/usafricaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C500%2C700%7CMerriweather%3A400%2C500%2C700%7CVolkhov%3A400%2C500%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=latin&#038;ver=8.5.1' type='text/css' media='all' />  <script type='text/javascript' src='http://usafricaonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://usafricaonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408' defer onload=''></script> <script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.7.1' defer onload=''></script> <script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.7.1' defer onload=''></script> <link rel='https://api.w.org/' href='http://usafricaonline.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://usafricaonline.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://usafricaonline.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.2" /><link rel='shortlink' href='https://wp.me/p2rza6-5YF' /><link rel="alternate" type="application/json+oembed" href="http://usafricaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fusafricaonline.com%2F2018%2F02%2F05%2Fusafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step%2F" /><link rel="alternate" type="text/xml+oembed" href="http://usafricaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fusafricaonline.com%2F2018%2F02%2F05%2Fusafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step%2F&#038;format=xml" /><meta property="fb:app_id" content="130367513672233"/><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/> <script>window.tdwGlobal = {"adminUrl":"http:\/\/usafricaonline.com\/wp-admin\/","wpRestNonce":"9314584bdd","wpRestUrl":"http:\/\/usafricaonline.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><link rel="amphtml" href="http://usafricaonline.com/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/amp/">  <script>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</script>  <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://usafricaonline.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://usafricaonline.com/category/news/",
                                "name": "NEWS"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://usafricaonline.com/category/news/africa/",
                                "name": "AFRICA"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://usafricaonline.com/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/",
                                "name": "USAfrica: Showdown in South Africa as ANC leaders ask Pres Zuma to..."                                
                            }
                        }    ]
                        }</script><link rel="icon" href="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/04/cropped-25th-USAfrica-LOGO-wt-25th-black-bkground-postcard-chido.jpg?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/04/cropped-25th-USAfrica-LOGO-wt-25th-black-bkground-postcard-chido.jpg?fit=192%2C192" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/04/cropped-25th-USAfrica-LOGO-wt-25th-black-bkground-postcard-chido.jpg?fit=180%2C180" /><meta name="msapplication-TileImage" content="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/04/cropped-25th-USAfrica-LOGO-wt-25th-black-bkground-postcard-chido.jpg?fit=270%2C270" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', '', 'auto');
  ga('send', 'pageview');</script>  <script>(function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appID=130367513672233";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script> <script>jQuery(window).load(function () {
            FB.Event.subscribe('comment.create', comment_add);
            FB.Event.subscribe('comment.remove', comment_remove);

            jQuery("[id=comments]").each(function () {
                jQuery("[id=comments]:gt(0)").hide();
            });
        });

/*        jQuery(document).ready(function ($) {

            $("[id=comments]").each(function () {
                $("[id=comments]:gt(0)").hide();
            });
        })*/</script> </head><body class="post-template-default single single-post postid-22981 single-format-standard usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step global-block-template-1 td-magazine td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/usafricaLive" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/u/0/+ChidoNwangwu" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/chido247" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://linkedin.com/in/chido247" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/usafricachido/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/chido247" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/USAfricaTV" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-22436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-22436"><a href="http://usafricaonline.com/">HOME</a></li><li id="menu-item-22409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409"><a href="http://usafricaonline.com/category/news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22410"><a href="http://usafricaonline.com/category/news/africa/">AFRICA</a></li><li id="menu-item-22412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22412"><a href="http://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li><li id="menu-item-22414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22414"><a href="http://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li><li id="menu-item-22411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411"><a href="http://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li><li id="menu-item-22413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413"><a href="http://usafricaonline.com/category/news/sports/">SPORTS</a></li><li id="menu-item-22415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415"><a href="http://usafricaonline.com/category/obituaries/">OBITUARIES</a></li></ul></li><li id="menu-item-22425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425"><a href="http://usafricaonline.com/category/insight/">INSIGHT</a></li><li id="menu-item-22427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22427"><a href="http://usafricaonline.com/category/opinion/">OPINION</a></li><li id="menu-item-22416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416"><a href="http://usafricaonline.com/category/business/">BUSINESS</a></li><li id="menu-item-22417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417"><a href="http://usafricaonline.com/category/living/">LIVING<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424"><a href="http://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li><li id="menu-item-22421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421"><a href="http://usafricaonline.com/category/music/">MUSIC</a></li><li id="menu-item-22418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418"><a href="http://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li><li id="menu-item-22422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422"><a href="http://usafricaonline.com/category/travel/">TRAVEL</a></li><li id="menu-item-22419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419"><a href="http://usafricaonline.com/category/health/">HEALTH</a></li><li id="menu-item-22420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420"><a href="http://usafricaonline.com/category/living/arts/">ARTS</a></li><li id="menu-item-22423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423"><a href="http://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li></ul></li><li id="menu-item-22428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428"><a href="http://usafricaonline.com/category/politics/">POLITICS</a></li><li id="menu-item-22426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22426"><a href="http://usafricaonline.com/category/oil-gas/">OIL-GAS</a></li><li id="menu-item-22429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429"><a href="http://usafricaonline.com/category/video/">VIDEO</a></li><li id="menu-item-22434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22434"><a href="http://usafricaonline.com/tag/usafrica/">USAFRICA ARCHIVES</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://usafricaonline.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-6 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-mp-1"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/usafricaLive" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/u/0/+ChidoNwangwu" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/chido247" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://linkedin.com/in/chido247" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/usafricachido/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/chido247" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/USAfricaTV" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Monday, February 5, 2018</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-22244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-22244"><a href="http://usafricaonline.com/usafricaservices/">SERVICES</a></li><li id="menu-item-22245" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22245"><a href="http://classmagazine.tv">CLASSmagazine</a></li><li id="menu-item-22246" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22246"><a href="http://mandelaachebechido.com">MANDELA &#038; ACHEBE</a></li><li id="menu-item-22247" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22247"><a href="http://photoworks.tv">PHOTOWORKS</a></li></ul></div></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://usafricaonline.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-main-logo" href="http://usafricaonline.com/"> <img class="td-retina-data" data-retina="http://usafricaonline.com/wp-content/uploads/2017/08/USAfrica-logo1-e1454480315530-1-e1503022787818.jpg" src="http://usafricaonline.com/wp-content/uploads/2017/08/USAfrica-logo1-e1454480315530-1-e1503022787818.jpg" alt=""/> <span class="td-visual-hidden">USAfrica &#8211; 1st African-owned U.S. based professional newspaper</span> </a></div><div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-22436"><a href="http://usafricaonline.com/">HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-22409"><a href="http://usafricaonline.com/category/news/">NEWS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-22410"><a href="http://usafricaonline.com/category/news/africa/">AFRICA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-22412"><a href="http://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22414"><a href="http://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22411"><a href="http://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22413"><a href="http://usafricaonline.com/category/news/sports/">SPORTS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22415"><a href="http://usafricaonline.com/category/obituaries/">OBITUARIES</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22425"><a href="http://usafricaonline.com/category/insight/">INSIGHT</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22427"><a href="http://usafricaonline.com/category/opinion/">OPINION</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22416"><a href="http://usafricaonline.com/category/business/">BUSINESS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22417"><a href="http://usafricaonline.com/category/living/">LIVING</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22424"><a href="http://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22421"><a href="http://usafricaonline.com/category/music/">MUSIC</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22418"><a href="http://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22422"><a href="http://usafricaonline.com/category/travel/">TRAVEL</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22419"><a href="http://usafricaonline.com/category/health/">HEALTH</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22420"><a href="http://usafricaonline.com/category/living/arts/">ARTS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22423"><a href="http://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22428"><a href="http://usafricaonline.com/category/politics/">POLITICS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22426"><a href="http://usafricaonline.com/category/oil-gas/">OIL-GAS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22429"><a href="http://usafricaonline.com/category/video/">VIDEO</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22434"><a href="http://usafricaonline.com/tag/usafrica/">USAFRICA ARCHIVES</a></li></ul></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap td_stretch_container"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5a785d2f38f69_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://usafricaonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NEWS" class="entry-crumb" href="http://usafricaonline.com/category/news/">NEWS</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in AFRICA" class="entry-crumb" href="http://usafricaonline.com/category/news/africa/">AFRICA</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">USAfrica: Showdown in South Africa as ANC leaders ask Pres Zuma to...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-22981" class="post-22981 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-news category-news-first category-newsmakers tag-african-national-congress tag-president-jacob-zuma tag-south-africa" itemscope itemtype="http://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="http://usafricaonline.com/category/news/">NEWS</a></li><li class="entry-category"><a  href="http://usafricaonline.com/category/news/africa/">AFRICA</a></li><li class="entry-category"><a  href="http://usafricaonline.com/category/news-first/">NEWS FIRST</a></li><li class="entry-category"><a  href="http://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li></ul><header class="td-post-title"><h1 class="entry-title">USAfrica: Showdown in South Africa as ANC leaders ask Pres Zuma to step down</h1><div class="td-module-meta-info"><div class="td-post-author-name td-post-author-no-dot"><div class="td-author-by">By</div> <a href="http://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></div></div></header></div><div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fusafricaonline.com%2F2018%2F02%2F05%2Fusafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=USAfrica%3A+Showdown+in+South+Africa+as+ANC+leaders+ask+Pres+Zuma+to+step+down&url=http%3A%2F%2Fusafricaonline.com%2F2018%2F02%2F05%2Fusafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step%2F&via=usafricalive"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://usafricaonline.com/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://usafricaonline.com/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/&amp;media=http://usafricaonline.com/wp-content/uploads/2017/04/jacob-zuma-AP-pix.jpg&description=USAfrica%3A+Showdown+in+South+Africa+as+ANC+leaders+ask+Pres+Zuma+to+step+down" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=USAfrica%3A+Showdown+in+South+Africa+as+ANC+leaders+ask+Pres+Zuma+to+step+down%20-%20http%3A%2F%2Fusafricaonline.com%2F2018%2F02%2F05%2Fusafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://usafricaonline.com/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://usafricaonline.com/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/" data-text="USAfrica: Showdown in South Africa as ANC leaders ask Pres Zuma to step down" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/04/jacob-zuma-AP-pix.jpg?fit=1240%2C744" data-caption=""><img width="696" height="418" class="entry-thumb td-modal-image" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/04/jacob-zuma-AP-pix.jpg?resize=696%2C418" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/04/jacob-zuma-AP-pix.jpg?w=1240 1240w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/04/jacob-zuma-AP-pix.jpg?resize=300%2C180 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/04/jacob-zuma-AP-pix.jpg?resize=768%2C461 768w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/04/jacob-zuma-AP-pix.jpg?resize=1024%2C614 1024w" sizes="(max-width: 696px) 100vw, 696px" alt="jacob-zuma-AP-pix-USAfrica-breaking-news" title="jacob-zuma-AP-pix"/></a></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5a785d2f40894_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="col300 right"><div id="article_feature" class="featured_img"><strong>The top leadership of South Africa&#8217;s African National Congress is asking President Jacob Zuma to step down, just days before he is due to deliver the state of the nation address (SONA), which he insists on doing.</strong></div></div><article id="article-body" class="clr_left">It is expected that he will agree to leave soon, but only after delivering SONA, which he believes he is constitutionally bound to.</p>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5a785d2f4070d_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>Zuma’s insistence on delivering SONA could cause a constitutional crisis, as opposition parties have told National Assembly Speaker Baleka Mbete that they will approach a court to ask for an interdict stopping the opening of Parliament, the first such action in the country’s history.</p><p>ANC secretary-general Ace Magashule told City Press [on Saturday] that the party’s top six officials will go into the momentous meeting with Zuma [on Sunday] with “no conditions”, because there is no set agenda to remove him from office.</p><p>This is the first formal one with all six officials since the ANC’s national executive committee (NEC) mandated them in January to “engage” with Zuma on the “transition”, a byword for his early exit.</p><p>Despite indications that Zuma refused to heed calls to step down until now, a close associate said this was only because he was waiting for a formal approach from the party’s leadership.</p><p>It’s understood that Zuma agreed to the meeting after a Magashule-led delegation visited him earlier [last] week.</p><p>The swift convening of the do-or-die meeting signals that interactions between Zuma and ANC president Cyril Ramaphosa to defuse tensions between Luthuli House and the Union Buildings have not made significant progress, hastening the call for Zuma’s downfall.</p><p>Magashule said that the top six were not going into the meeting with Zuma “with an attitude that says the president is going or not going. We are not going to go there with an attitude. There is no step aside or do not step aside,” he said.</p><p>However, his colleague in the top six, treasurer-general Paul Mashatile said in a television interview that there were tensions and that it would be ideal if Zuma were to step aside, to allow for one centre of power.</p><p>City Press has heard that a special sitting of the NEC will be convened if Zuma and the officials do not come to an agreement today.</p><p>But those close to Zuma say he may not need to be forced, because as a “deployee of the ANC”, the president is likely to accede to a request to step down, if he is asked officially to do so.</p><p>They said that up to now, nobody has officially asked him to resign. His children have, however, previously made the proposal, in light of widespread anti-Zuma sentiment and allegations of corruption.</p><p>“He is waiting for the ANC. I don’t think he will say no to the ANC. He is on record that if the ANC no longer wants him, he will resign. If he insists on staying, whose deployee will he be?” said a close Zuma ally.</p><p>The Zuma ally said despite the fact that business, opposition parties and the media had been talking about his exit, he would only listen to the ANC.</p><p>“Why must he listen to anybody other than the party that elected him into this position?”</p><p>The associate said Zuma felt strongly that it was his constitutional duty to deliver Sona. “Government systems demand that he does, otherwise government will collapse.</p><p>“He convenes SONA. We have not seen anything in the law that says he can delegate that responsibility to anyone else. He already gave notice to the speaker in October to convene this meeting. SONA and the budget must be presented, otherwise government will not be able to function. SONA must happen, even if it’s a Sona with disruptions,” said the associate.</p><p>Six opposition parties have written to Mbete, telling her to accede to the request for the postponement of SONA until the impeachment regulations are finalised.</p><p>This follows a meeting of leaders of the DA, United Democratic Movement (UDM), Congress of the People, Economic Freedom Fighters (EFF), African Christian Democratic Party and the Inkatha Freedom Party on Friday. They agreed to present a united front on the matter. ref: City Press</p></article><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://usafricaonline.com/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/" data-text="USAfrica: Showdown in South Africa as ANC leaders ask Pres Zuma to step down" data-via="chido247" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://usafricaonline.com/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/" data-layout="button_count"></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=USAfrica%3A%20Showdown%20in%20South%20Africa%20as%20ANC%20leaders%20ask%20Pres%20Zuma%20to%20step%20down http%3A%2F%2Fusafricaonline.com%2F2018%2F02%2F05%2Fusafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://usafricaonline.com/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/" data-counter="right"></script></div></li><li class="share-skype"><div class="skype-share" data-href="http://usafricaonline.com/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://usafricaonline.com/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://usafricaonline.com/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fusafricaonline.com%2F2018%2F02%2F05%2Fusafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fusafricaonline.com%2Fwp-content%2Fuploads%2F2017%2F04%2Fjacob-zuma-AP-pix.jpg%3Ffit%3D1200%252C720&#038;description=USAfrica%3A%20Showdown%20in%20South%20Africa%20as%20ANC%20leaders%20ask%20Pres%20Zuma%20to%20step%20down" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=696" data-recalc-dims="1" /></a></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://usafricaonline.com/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fusafricaonline.com%2F2018%2F02%2F05%2Fusafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step%2F&amp;title=USAfrica%3A%20Showdown%20in%20South%20Africa%20as%20ANC%20leaders%20ask%20Pres%20Zuma%20to%20step%20down" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36122694-22981-5a785d2f4007f' data-src='https://widgets.wp.com/likes/#blog_id=36122694&amp;post_id=22981&amp;origin=usafricaonline.com&amp;obj_id=36122694-22981-5a785d2f4007f' data-name='like-post-frame-36122694-22981-5a785d2f4007f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div id='fbcs_box' class='comments-area'><div class='fb-comments' data-href='http://usafricaonline.com/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/' data-num-posts='5' data-width='100%' data-colorscheme='light' data-notify='true'></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5a785d2f40a34_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://usafricaonline.com/tag/african-national-congress/">African National Congress</a></li><li><a href="http://usafricaonline.com/tag/president-jacob-zuma/">President Jacob Zuma</a></li><li><a href="http://usafricaonline.com/tag/south-africa/">South Africa</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fusafricaonline.com%2F2018%2F02%2F05%2Fusafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=USAfrica%3A+Showdown+in+South+Africa+as+ANC+leaders+ask+Pres+Zuma+to+step+down&url=http%3A%2F%2Fusafricaonline.com%2F2018%2F02%2F05%2Fusafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step%2F&via=usafricalive"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://usafricaonline.com/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://usafricaonline.com/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/&amp;media=http://usafricaonline.com/wp-content/uploads/2017/04/jacob-zuma-AP-pix.jpg&description=USAfrica%3A+Showdown+in+South+Africa+as+ANC+leaders+ask+Pres+Zuma+to+step+down" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=USAfrica%3A+Showdown+in+South+Africa+as+ANC+leaders+ask+Pres+Zuma+to+step+down%20-%20http%3A%2F%2Fusafricaonline.com%2F2018%2F02%2F05%2Fusafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://usafricaonline.com/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://usafricaonline.com/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/" data-text="USAfrica: Showdown in South Africa as ANC leaders ask Pres Zuma to step down" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://usafricaonline.com/2018/02/01/nigerias-support-cameroon-confirms-detention-separatist-leader-sisiku-others/">With Nigeria's support, Cameroon confirms detention of separatist leader Sisiku, others</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="http://usafricaonline.com/author/usafricalive/"><img alt='' src='http://2.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span></div><div class="td-author-url"><a href="http://www.USAfricaonline.com">http://www.USAfricaonline.com</a></div><div class="td-author-description">Breaking news and special reports unit of USAfrica and USAfricaonline.com</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/USAfricaLive" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/u/0/+ChidoNwangwu" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/chido247" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/chido247" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/usafricachido/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/USAfricaLive" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://youtube.com/USAfricaTV" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="USAfricaLIVE"></span><meta itemprop="datePublished" content="2018-02-05T07:33:21+00:00"><meta itemprop="dateModified" content="2018-02-05T07:33:21+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://usafricaonline.com/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://usafricaonline.com/wp-content/uploads/2017/08/USAfrica-logo1-e1454480315530-1-e1503022787818.jpg"></span><meta itemprop="name" content="USAfrica - 1st African-owned U.S. based professional newspaper"></span><meta itemprop="headline " content="USAfrica: Showdown in South Africa as ANC leaders ask Pres Zuma to step down"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/04/jacob-zuma-AP-pix.jpg?fit=1240%2C744"><meta itemprop="width" content="1240"><meta itemprop="height" content="744"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_5_5a785d2f436c3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5a785d2f436c3" ><script>var block_td_uid_5_5a785d2f436c3 = new tdBlock();
block_td_uid_5_5a785d2f436c3.id = "td_uid_5_5a785d2f436c3";
block_td_uid_5_5a785d2f436c3.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5a785d2f436c3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a785d2f436c3_rand","tdc_css_class_style":"td_uid_5_5a785d2f436c3_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":22981,"live_filter_cur_post_author":"3","block_template_id":""}';
block_td_uid_5_5a785d2f436c3.td_column_number = "3";
block_td_uid_5_5a785d2f436c3.block_type = "td_block_related_posts";
block_td_uid_5_5a785d2f436c3.post_count = "6";
block_td_uid_5_5a785d2f436c3.found_posts = "1822";
block_td_uid_5_5a785d2f436c3.header_color = "";
block_td_uid_5_5a785d2f436c3.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a785d2f436c3.max_num_pages = "304";
tdBlocksArray.push(block_td_uid_5_5a785d2f436c3);</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5a785d2f468b6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5a785d2f436c3" href="#">RELATED ARTICLES</a><a id="td_uid_7_5a785d2f468f4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5a785d2f436c3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5a785d2f436c3 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://usafricaonline.com/2018/02/01/nigerias-support-cameroon-confirms-detention-separatist-leader-sisiku-others/" rel="bookmark" title="With Nigeria&#039;s support, Cameroon confirms detention of separatist leader Sisiku, others"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/07/Buhari-nigeria-wt-Biya-cameroon_july2015-by-bayo-omoboriowo.jpg?resize=218%2C150" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/07/Buhari-nigeria-wt-Biya-cameroon_july2015-by-bayo-omoboriowo.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/07/Buhari-nigeria-wt-Biya-cameroon_july2015-by-bayo-omoboriowo.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="With Nigeria&#039;s support, Cameroon confirms detention of separatist leader Sisiku, others"/></a></div> <a href="http://usafricaonline.com/category/editors-pick/" class="td-post-category">EDITORS PICK</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2018/02/01/nigerias-support-cameroon-confirms-detention-separatist-leader-sisiku-others/" rel="bookmark" title="With Nigeria&#039;s support, Cameroon confirms detention of separatist leader Sisiku, others">With Nigeria&#039;s support, Cameroon confirms detention of separatist leader Sisiku, others</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://usafricaonline.com/2018/01/28/ghana-nigeria-qualify-fifa-u-20-womens-world-cup-2018/" rel="bookmark" title="Ghana, Nigeria qualify for FIFA U-20 Women’s World Cup 2018"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/01/Falconets1-NIGERIA2018.jpg?resize=218%2C150" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/01/Falconets1-NIGERIA2018.jpg?resize=100%2C70 100w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/01/Falconets1-NIGERIA2018.jpg?resize=218%2C150 218w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/01/Falconets1-NIGERIA2018.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/01/Falconets1-NIGERIA2018.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ghana, Nigeria qualify for FIFA U-20 Women’s World Cup 2018"/></a></div> <a href="http://usafricaonline.com/category/news/" class="td-post-category">NEWS</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2018/01/28/ghana-nigeria-qualify-fifa-u-20-womens-world-cup-2018/" rel="bookmark" title="Ghana, Nigeria qualify for FIFA U-20 Women’s World Cup 2018">Ghana, Nigeria qualify for FIFA U-20 Women’s World Cup 2018</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://usafricaonline.com/2018/01/23/usafrica-obasanjo-blasts-buhari-incompetent-clannish-failure-says-no-reelection-2019/" rel="bookmark" title="USAfrica: Obasanjo blasts Buhari as incompetent, clannish failure; says NO to reelection in 2019"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?resize=218%2C150" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="USAfrica: Obasanjo blasts Buhari as incompetent, clannish failure; says NO to reelection in 2019"/></a></div> <a href="http://usafricaonline.com/category/news/africa/" class="td-post-category">AFRICA</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2018/01/23/usafrica-obasanjo-blasts-buhari-incompetent-clannish-failure-says-no-reelection-2019/" rel="bookmark" title="USAfrica: Obasanjo blasts Buhari as incompetent, clannish failure; says NO to reelection in 2019">USAfrica: Obasanjo blasts Buhari as incompetent, clannish failure; says NO to reelection in 2019</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://usafricaonline.com/2018/01/22/usafrica-is-trump-justified-to-label-nigeria-a-shit-hole-country-by-c-k-ekeke/" rel="bookmark" title="USAfrica: Is Trump justified to label Nigeria a &quot;shit hole&quot; country? By C.K Ekeke"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/donald-trump-432.jpg?resize=218%2C150" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/donald-trump-432.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/donald-trump-432.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="USAfrica: Is Trump justified to label Nigeria a &quot;shit hole&quot; country? By C.K Ekeke"/></a></div> <a href="http://usafricaonline.com/category/news/africa/" class="td-post-category">AFRICA</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2018/01/22/usafrica-is-trump-justified-to-label-nigeria-a-shit-hole-country-by-c-k-ekeke/" rel="bookmark" title="USAfrica: Is Trump justified to label Nigeria a &quot;shit hole&quot; country? By C.K Ekeke">USAfrica: Is Trump justified to label Nigeria a &quot;shit hole&quot; country? By C.K Ekeke</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://usafricaonline.com/2018/01/20/brknews-u-s-government-technically-shuts-4-republican-senators-vote-trump/" rel="bookmark" title="BrkNEWS: U.S government, technically, shuts down as 4 Republican Senators vote against Trump"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Donald_Trump_getty_1160_956x519.jpg?resize=218%2C150" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Donald_Trump_getty_1160_956x519.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Donald_Trump_getty_1160_956x519.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Donald-Trump-getty-USAfrica" title="BrkNEWS: U.S government, technically, shuts down as 4 Republican Senators vote against Trump"/></a></div> <a href="http://usafricaonline.com/category/business/" class="td-post-category">BUSINESS</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2018/01/20/brknews-u-s-government-technically-shuts-4-republican-senators-vote-trump/" rel="bookmark" title="BrkNEWS: U.S government, technically, shuts down as 4 Republican Senators vote against Trump">BrkNEWS: U.S government, technically, shuts down as 4 Republican Senators vote against Trump</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://usafricaonline.com/2018/01/13/usafrica-african-ambassadors-un-slam-trumps-shit-hole-comments-racist/" rel="bookmark" title="USAfrica: African Ambassadors at UN slam Trump&#8217;s &#8220;shit hole&#8221; comments as &#8220;racist&#8221;"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/01/Trump-lookn_down1-jan2018.jpg?resize=218%2C150" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/01/Trump-lookn_down1-jan2018.jpg?resize=100%2C70 100w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/01/Trump-lookn_down1-jan2018.jpg?resize=218%2C150 218w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/01/Trump-lookn_down1-jan2018.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="USAfrica: African Ambassadors at UN slam Trump&#8217;s &#8220;shit hole&#8221; comments as &#8220;racist&#8221;"/></a></div> <a href="http://usafricaonline.com/category/chido/" class="td-post-category">CHIDO</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2018/01/13/usafrica-african-ambassadors-un-slam-trumps-shit-hole-comments-racist/" rel="bookmark" title="USAfrica: African Ambassadors at UN slam Trump&#8217;s &#8220;shit hole&#8221; comments as &#8220;racist&#8221;">USAfrica: African Ambassadors at UN slam Trump&#8217;s &#8220;shit hole&#8221; comments as &#8220;racist&#8221;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5a785d2f436c3" data-td_block_id="td_uid_5_5a785d2f436c3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5a785d2f436c3" data-td_block_id="td_uid_5_5a785d2f436c3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">iCOMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=36122694&#038;postid=22981&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=iCOMMENT&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.7.1&#038;sig=8ee9455595e6a29ca7b021cfb4446d8553f88223#parent=http%3A%2F%2Fusafricaonline.com%2F2018%2F02%2F05%2Fusafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"> <script type="text/javascript">google_ad_client = "ca-pub-2540933385119120"; /* 300x250, created 9/30/09 */ google_ad_slot = "1332875587"; google_ad_width = 300; google_ad_height = 250;</script> <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></aside><aside class="td_block_template_1 widget widget_media_image"><a href="http://mandelaachebechido.com/"><img width="300" height="300" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/14191932_978146608951305_7928118546860206358_n.jpg?fit=300%2C300" class="image wp-image-22678  attachment-medium size-medium" alt="USAfrica breaking news" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/14191932_978146608951305_7928118546860206358_n.jpg?w=960 960w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/14191932_978146608951305_7928118546860206358_n.jpg?resize=150%2C150 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/14191932_978146608951305_7928118546860206358_n.jpg?resize=300%2C300 300w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/14191932_978146608951305_7928118546860206358_n.jpg?resize=768%2C767 768w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/14191932_978146608951305_7928118546860206358_n.jpg?resize=696%2C695 696w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/14191932_978146608951305_7928118546860206358_n.jpg?resize=420%2C420 420w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="22678" data-permalink="http://usafricaonline.com/14191932_978146608951305_7928118546860206358_n/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/14191932_978146608951305_7928118546860206358_n.jpg?fit=960%2C959" data-orig-size="960,959" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="14191932_978146608951305_7928118546860206358_n" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/14191932_978146608951305_7928118546860206358_n.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/14191932_978146608951305_7928118546860206358_n.jpg?fit=696%2C695" /></a></aside><aside class="td_block_template_1 widget widget_twitter_timeline"><h4 class="block-title"><span>Twitter</span></h4><a class="twitter-timeline" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/chido247">My Tweets</a></aside><aside class="td_block_template_1 widget widget_facebook_likebox"><h4 class="block-title"><span><a href="https://www.facebook.com/usafricachido">USAfricaLive</a></span></h4><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/usafricachido" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/usafricachido"><a href="https://www.facebook.com/usafricachido">USAfricaLive</a></blockquote></div></div></aside>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_8_5a785d2f54054_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><aside class="td_block_template_1 widget widget_youtube-channel"><h4 class="block-title"><span>USAfricaTV</span></h4><div class="youtube_channel default responsive ytc_display_iframe2"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><div class="fluid-width-video-wrapper"><div id="ytc_player_stOFeGWqs7M"></div></div></div><div class="ytc_video_container ytc_video_2 ytc_video_mid ar16_9" style="width:306px"><div class="fluid-width-video-wrapper"><div id="ytc_player_MBB7t99z_A0"></div></div></div><div class="ytc_video_container ytc_video_3 ytc_video_mid ar16_9" style="width:306px"><div class="fluid-width-video-wrapper"><div id="ytc_player_vo4swANOjFw"></div></div></div><div class="ytc_video_container ytc_video_4 ytc_video_last ar16_9" style="width:306px"><div class="fluid-width-video-wrapper"><div id="ytc_player_tzV2zSX_Mk8"></div></div></div><div class="clearfix"></div><div class="ytc_link"><p><a href="https://www.youtube.com/channel/UC2-Hm0SRxOaWnWmj0bDufEg" target="_blank" title="Visit our USAFRICATV YouTube Channel in new window/tab">Visit our USAFRICATV YouTube Channel</a></p></div></div><div class="clearfix"></div></aside><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">afor osu</span> on <a href="http://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/#comment-12698">U.S. Congressional Recognition for Chido Nwangwu on USAfrica&#8217;s 25 years of &#8220;service truly worthy of the respect&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">scott mccullough</span> on <a href="http://usafricaonline.com/2015/05/21/why-killing-one-bull-is-worth-it-for-conservation/#comment-12697">&#8216;Why killing one bull is worth it for conservation&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">eac orji</span> on <a href="http://usafricaonline.com/2017/11/21/ide-alex-ekwueme-philosopher-king-visionary-practician-chido-nwangwu/#comment-12681">Ide Alex Ekwueme: philosopher and king; visionary and practician.  By Chido Nwangwu</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10207893116301424' rel='external nofollow' class='url'>Sam Arinze Okibeike</a></span> on <a href="http://usafricaonline.com/2017/11/22/brknews-sacked-vp-zimbabwe-emmerson-mnangagwa-sworn-president-friday/#comment-12679">BrkNEWS: Sacked VP of Zimbabwe, Emmerson Mnangagwa, to be sworn in as President this Friday</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/1869432976413966' rel='external nofollow' class='url'>Ike Eneremadu</a></span> on <a href="http://usafricaonline.com/2017/11/22/brknews-sacked-vp-zimbabwe-emmerson-mnangagwa-sworn-president-friday/#comment-12680">BrkNEWS: Sacked VP of Zimbabwe, Emmerson Mnangagwa, to be sworn in as President this Friday</a></li></ul></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_9_5a785d2f588df_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5a785d2f588df" ><div class="td-block-title-wrap"></div><div id=td_uid_9_5a785d2f588df class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Houston, Texas</div><div class="td-weather-condition">overcast clouds</div> <i class="td-location-icon td-icons-location" data-block-uid="td_uid_9_5a785d2f588df"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="td_uid_9_5a785d2f588df"> <input id="td_uid_9_5a785d2f588df" class="td-location-set-input" type="text"
 name="location" value=""> <label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"> <span
 class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-n td-w-today-icon"
 data-td-block-uid="td_uid_9_5a785d2f588df"></span></div><div class="td-weather-now" data-block-uid="td_uid_9_5a785d2f588df"> <span class="td-big-degrees">52.1</span> <span class="td-circle">&deg;</span> <span class="td-weather-unit">F</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"> <i class="td-up-icon td-icons-arrows-up"></i> <span
 class="td-small-degrees td-w-high-temp">57.2</span> <span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"> <i class="td-down-icon td-icons-arrows-down"></i> <span
 class="td-small-degrees td-w-low-temp">46.4</span> <span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"> <i class="td-icons-drop"></i> <span class="td-weather-parameter td-w-today-humidity">93						%</span></div><div class="td-weather-section-2"> <i class="td-icons-wind"></i> <span
 class="td-weather-parameter td-w-today-wind-speed">1.9mph</span></div><div class="td-weather-section-3"> <i class="td-icons-cloud"></i> <span class="td-weather-parameter td-w-today-clouds">90						%</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Mon</div><div class="td-day-degrees"> <span
 class="td-degrees-0">63</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Tue</div><div class="td-day-degrees"> <span
 class="td-degrees-1">73</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Wed</div><div class="td-day-degrees"> <span
 class="td-degrees-2">70</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Thu</div><div class="td-day-degrees"> <span
 class="td-degrees-3">55</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Fri</div><div class="td-day-degrees"> <span
 class="td-degrees-4">67</span> <span class="td-circle">&deg;</span></div></div></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content"><div class="td-instagram-user"><h4 class="td-footer-instagram-title"> Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/Chido247" target="_blank">@Chido247</a></h4></div><div class="td_block_wrap td_block_instagram td_uid_10_5a785d2f5a46c_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5a785d2f5a46c" ><div class="td-block-title-wrap"></div><div id=td_uid_10_5a785d2f5a46c class="td-instagram-wrap td_block_inner td-column-1"><div class="td-instagram-main td-images-on-row-3 td-image-gap-2"><div class="td-instagram-element"> <a href="https://www.instagram.com/p/Bda_7Tllniq" target="_blank"> <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/vp/d7aad03525ee1bbd597e416b834f000d/5A7AA021/t51.2885-15/s640x640/e15/26072560_192472204637954_1030269371915698176_n.jpg"/> </a> <span class="td-video-play-ico"> <img width="40" class="td-retina" src="http://usafricaonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/> </span></div><div class="td-instagram-element"> <a href="https://www.instagram.com/p/BdHhFJklC35" target="_blank"> <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/vp/4ead870062b08dbfb1a0f639afe42134/5A7A7577/t51.2885-15/s640x640/e15/25016273_159933031292450_8819475215009447936_n.jpg"/> </a> <span class="td-video-play-ico"> <img width="40" class="td-retina" src="http://usafricaonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/> </span></div><div class="td-instagram-element"> <a href="https://www.instagram.com/p/Bc125hTFyZx" target="_blank"> <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/vp/247c4b9dc23b6112788ac65c47bf9ec1/5A7A7E65/t51.2885-15/s640x640/e15/25008522_870046803170228_8774966000769564672_n.jpg"/> </a> <span class="td-video-play-ico"> <img width="40" class="td-retina" src="http://usafricaonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/> </span></div><div class="clearfix"></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-2 td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_11_5a785d2f5a86f_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2540933385119120" data-ad-slot="1332875587"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://usafricaonline.com/"><img src="http://usafricaonline.com/wp-content/uploads/2017/08/25th-USAfrica-LOGO-sunburst-white-bkground2-medium.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">USAfricaonline.com is the first African-owned, U.S-based professional newspaper published on the worldwide web. Its multimedia site and archives are powered by the global resources of USAfrica, CLASSmagazine, CLASSmagazine.TV, PhotoWorks.Tv, USAfrica.TV, MandelaAchebeChido.com, AchebeBooks.com and ChidoNwangwu.com  News@USAfricaonline.com. wireless: +1-832-45-CHIDO (24436)<div class="footer-email-wrap">Contact us: <a href="mailto:News@USAfricaonline.com">News@USAfricaonline.com</a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/usafricaLive" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/u/0/+ChidoNwangwu" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/chido247" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://linkedin.com/in/chido247" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/usafricachido/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/chido247" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/USAfricaTV" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_12_5a785d2f5b69d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5a785d2f5b69d" ><script>var block_td_uid_12_5a785d2f5b69d = new tdBlock();
block_td_uid_12_5a785d2f5b69d.id = "td_uid_12_5a785d2f5b69d";
block_td_uid_12_5a785d2f5b69d.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5a785d2f5b69d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5a785d2f5b69d_rand","tdc_css_class_style":"td_uid_12_5a785d2f5b69d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5a785d2f5b69d.td_column_number = "1";
block_td_uid_12_5a785d2f5b69d.block_type = "td_block_7";
block_td_uid_12_5a785d2f5b69d.post_count = "3";
block_td_uid_12_5a785d2f5b69d.found_posts = "4508";
block_td_uid_12_5a785d2f5b69d.header_color = "";
block_td_uid_12_5a785d2f5b69d.ajax_pagination_infinite_stop = "";
block_td_uid_12_5a785d2f5b69d.max_num_pages = "1503";
tdBlocksArray.push(block_td_uid_12_5a785d2f5b69d);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_12_5a785d2f5b69d class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://usafricaonline.com/2014/12/14/usafrica-brknews-tragedy-houstonians-don-okoro-wife-nkem-killed-in-nigeria-by-chido-nwangwu/" rel="bookmark" title="USAfrica BrkNEWS: TRAGEDY! Houstonians DON OKORO, wife NKEM killed in Nigeria."><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2014/12/Nkem_Okoro-pix.jpg?resize=100%2C70" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2014/12/Nkem_Okoro-pix.jpg?zoom=2&resize=100%2C70 200w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2014/12/Nkem_Okoro-pix.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Nkem_Okoro" title="USAfrica BrkNEWS: TRAGEDY! Houstonians DON OKORO, wife NKEM killed in Nigeria."/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2014/12/14/usafrica-brknews-tragedy-houstonians-don-okoro-wife-nkem-killed-in-nigeria-by-chido-nwangwu/" rel="bookmark" title="USAfrica BrkNEWS: TRAGEDY! Houstonians DON OKORO, wife NKEM killed in Nigeria.">USAfrica BrkNEWS: TRAGEDY! Houstonians DON OKORO, wife NKEM killed in Nigeria.</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://usafricaonline.com/2010/08/06/violence-against-nigerian-women-by-uche-nworah/" rel="bookmark" title="USAfrica: Violence against Women in the Nigerian Community: Issues of Power and Control."><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2010/08/stop-violence-against-women1.jpg?resize=100%2C70" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2010/08/stop-violence-against-women1.jpg?resize=380%2C267 380w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2010/08/stop-violence-against-women1.jpg?zoom=2&resize=100%2C70 200w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2010/08/stop-violence-against-women1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="stop-violence-against-women" title="USAfrica: Violence against Women in the Nigerian Community: Issues of Power and Control."/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2010/08/06/violence-against-nigerian-women-by-uche-nworah/" rel="bookmark" title="USAfrica: Violence against Women in the Nigerian Community: Issues of Power and Control.">USAfrica: Violence against Women in the Nigerian Community: Issues of Power...</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://usafricaonline.com/2013/05/27/mugabe-attacks-mandela-for-being-too-saintly-too-good-to-white-south-africans/" rel="bookmark" title="Mugabe attacks Mandela for &#8220;being too saintly, too good&#8221; to White South Africans"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2013/05/Mandela-n-Mugabe_xsjds1234.jpg?resize=100%2C70" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2013/05/Mandela-n-Mugabe_xsjds1234.jpg?zoom=2&resize=100%2C70 200w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2013/05/Mandela-n-Mugabe_xsjds1234.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Mandela-n-Mugabe" title="Mugabe attacks Mandela for &#8220;being too saintly, too good&#8221; to White South Africans"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2013/05/27/mugabe-attacks-mandela-for-being-too-saintly-too-good-to-white-south-africans/" rel="bookmark" title="Mugabe attacks Mandela for &#8220;being too saintly, too good&#8221; to White South Africans">Mugabe attacks Mandela for &#8220;being too saintly, too good&#8221; to White...</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_13_5a785d2f64e6d_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5a785d2f64e6d" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://usafricaonline.com/category/news/africa/">AFRICA<span class="td-cat-no">1622</span></a></li><li><a href="http://usafricaonline.com/category/world/">World<span class="td-cat-no">1142</span></a></li><li><a href="http://usafricaonline.com/category/news/">NEWS<span class="td-cat-no">916</span></a></li><li><a href="http://usafricaonline.com/category/business/">BUSINESS<span class="td-cat-no">798</span></a></li><li><a href="http://usafricaonline.com/category/video/">video<span class="td-cat-no">713</span></a></li><li><a href="http://usafricaonline.com/category/profile/">PROFILE<span class="td-cat-no">533</span></a></li><li><a href="http://usafricaonline.com/category/living/">LIVING<span class="td-cat-no">499</span></a></li><li><a href="http://usafricaonline.com/category/insight/">INSIGHT<span class="td-cat-no">377</span></a></li><li><a href="http://usafricaonline.com/category/health/">HEALTH<span class="td-cat-no">245</span></a></li></ul></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-22248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-22248"><a href="http://usafricaonline.com/category/editors-pick/">Editors Pick</a></li><li id="menu-item-22249" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22249"><a href="http://usafricaonline.com/home.html">USAfrica Archives</a></li><li id="menu-item-22250" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22250"><a href="http://usafricaonline.com/usafricaservices/">Services</a></li><li id="menu-item-22251" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22251"><a href="http://mandelaachebechido.com">TheBook</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; THE AUTHORITATIVE LINK. 
Copyright ©2017. USAfrica Inc., USAfricaonline.com and Chido Nwangwu. All rights reserved<a href="http://monkeyfilmy.com">.</a></div></div></div></div></div> <script type="text/javascript">if (!window['YT']) {var tag=document.createElement('script');tag.src="//www.youtube.com/iframe_api";var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}function ytc_create_ytplayers(){var ytc_player_stOFeGWqs7M;ytc_player_stOFeGWqs7M=new YT.Player('ytc_player_stOFeGWqs7M',{height:'172',width:'306',videoId:'stOFeGWqs7M',enablejsapi:1,playerVars:{rel:0,showinfo:0,wmmode:'opaque'},origin:'usafricaonline.com',iv_load_policy:3});var ytc_player_MBB7t99z_A0;ytc_player_MBB7t99z_A0=new YT.Player('ytc_player_MBB7t99z_A0',{height:'172',width:'306',videoId:'MBB7t99z-A0',enablejsapi:1,playerVars:{rel:0,showinfo:0,wmmode:'opaque'},origin:'usafricaonline.com',iv_load_policy:3});var ytc_player_vo4swANOjFw;ytc_player_vo4swANOjFw=new YT.Player('ytc_player_vo4swANOjFw',{height:'172',width:'306',videoId:'vo4swANOjFw',enablejsapi:1,playerVars:{rel:0,showinfo:0,wmmode:'opaque'},origin:'usafricaonline.com',iv_load_policy:3});var ytc_player_tzV2zSX_Mk8;ytc_player_tzV2zSX_Mk8=new YT.Player('ytc_player_tzV2zSX_Mk8',{height:'172',width:'306',videoId:'tzV2zSX-Mk8',enablejsapi:1,playerVars:{rel:0,showinfo:0,wmmode:'opaque'},origin:'usafricaonline.com',iv_load_policy:3});}try {ytc_create_ytplayers();} catch (e) {}function onYouTubeIframeAPIReady(){ytc_create_ytplayers();}function ytc_mute(event){event.target.mute();}function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script> <div style="display:none"><div class="grofile-hash-map-2fe42880c06bc19d16f36656beedf5da"></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://usafricaonline.com/2018/02/01/nigerias-support-cameroon-confirms-detention-separatist-leader-sisiku-others/" rel="bookmark" title="With Nigeria&#039;s support, Cameroon confirms detention of separatist leader Sisiku, others"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/07/Buhari-nigeria-wt-Biya-cameroon_july2015-by-bayo-omoboriowo.jpg?resize=100%2C70" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/07/Buhari-nigeria-wt-Biya-cameroon_july2015-by-bayo-omoboriowo.jpg?zoom=2&resize=100%2C70 200w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/07/Buhari-nigeria-wt-Biya-cameroon_july2015-by-bayo-omoboriowo.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="With Nigeria&#039;s support, Cameroon confirms detention of separatist leader Sisiku, others"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2018/02/01/nigerias-support-cameroon-confirms-detention-separatist-leader-sisiku-others/" rel="bookmark" title="With Nigeria&#039;s support, Cameroon confirms detention of separatist leader Sisiku, others">With Nigeria&#039;s support, Cameroon confirms detention of separatist leader Sisiku, others</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://usafricaonline.com/2018/01/28/ghana-nigeria-qualify-fifa-u-20-womens-world-cup-2018/" rel="bookmark" title="Ghana, Nigeria qualify for FIFA U-20 Women’s World Cup 2018"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/01/Falconets1-NIGERIA2018.jpg?resize=100%2C70" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/01/Falconets1-NIGERIA2018.jpg?resize=100%2C70 100w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/01/Falconets1-NIGERIA2018.jpg?resize=218%2C150 218w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/01/Falconets1-NIGERIA2018.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ghana, Nigeria qualify for FIFA U-20 Women’s World Cup 2018"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2018/01/28/ghana-nigeria-qualify-fifa-u-20-womens-world-cup-2018/" rel="bookmark" title="Ghana, Nigeria qualify for FIFA U-20 Women’s World Cup 2018">Ghana, Nigeria qualify for FIFA U-20 Women’s World Cup 2018</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://usafricaonline.com/2018/01/23/usafrica-obasanjo-blasts-buhari-incompetent-clannish-failure-says-no-reelection-2019/" rel="bookmark" title="USAfrica: Obasanjo blasts Buhari as incompetent, clannish failure; says NO to reelection in 2019"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?resize=100%2C70" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?zoom=2&resize=100%2C70 200w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="USAfrica: Obasanjo blasts Buhari as incompetent, clannish failure; says NO to reelection in 2019"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://usafricaonline.com/2018/01/23/usafrica-obasanjo-blasts-buhari-incompetent-clannish-failure-says-no-reelection-2019/" rel="bookmark" title="USAfrica: Obasanjo blasts Buhari as incompetent, clannish failure; says NO to reelection in 2019">USAfrica: Obasanjo blasts Buhari as incompetent, clannish failure; says NO to...</a></h3><div class="td-module-meta-info"></div></div></div></div></div>  <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/usafricaonline.com\/2018\/02\/05\/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step\/":22981};</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script type="text/javascript">jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});</script> <script>(function(r, d, s) {
			r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
				var js, sjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(p.id)) { return; }
				js = d.createElement(s);
				js.id = p.id;
				js.src = p.scriptToLoad;
				js.onload = p.callback
				sjs.parentNode.insertBefore(js, sjs);
			};
			var p = {
				scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
				id: 'skype_web_sdk'
			};
			r.loadSkypeWebSdkAsync(p);
		})(window, document, 'script');</script> <script>function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );</script> <div id="sharing_email" style="display: none;"><form action="/2018/02/05/usafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="http://usafricaonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );</script> <script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122' defer onload=''></script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/usafricaonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script> <script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0' defer onload=''></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806' defer onload=''></script> <script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.3' defer onload=''></script> <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa' defer onload=''></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.2' defer onload=''></script> <script type='text/javascript' src='http://usafricaonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1' defer onload=''></script> <script type='text/javascript' src='http://usafricaonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.2' defer onload=''></script> <script type='text/javascript'>var jpfbembed = {"appid":"249643311490","locale":"en_US"};</script> <script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' defer onload=''></script> <script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' defer onload=''></script> <script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.7.1' defer onload=''></script> <script type='text/javascript' src='http://usafricaonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.2' defer onload=''></script> <script async="async" type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2' defer onload=''></script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1"};</script> <script type='text/javascript' src='http://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1' defer onload=''></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script>var comment_add = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'http://usafricaonline.com/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCA', myData: cevap
                },
                success: function (response) {
                    console.log('comment.create fired' + response);
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };

        var comment_remove = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'http://usafricaonline.com/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCR', myData: cevap
                },
                success: function () {
                    console.log('comment.remove fired');
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };</script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_9_5a785d2f588df","location":"Houston, Texas","api_location":"Houston","api_language":"en","api_key":"30cb8987b1634c6cf2d64b176c6111b1","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[11.2,52.1],"today_humidity":93,"today_wind_speed":[3.1,1.9],"today_min":[8,46.4],"today_max":[14,57.2],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1517842800,"day_name":"Mon","day_temp":[17,63],"owm_day_index":0},{"timestamp":1517875200,"day_name":"Tue","day_temp":[23,73],"owm_day_index":3},{"timestamp":1517961600,"day_name":"Wed","day_temp":[21,70],"owm_day_index":11},{"timestamp":1518048000,"day_name":"Thu","day_temp":[13,55],"owm_day_index":19},{"timestamp":1518134400,"day_name":"Fri","day_temp":[19,67],"owm_day_index":27}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://usafricaonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://usafricaonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=36122694&postid=22981&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=iCOMMENT&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.7.1&sig=8ee9455595e6a29ca7b021cfb4446d8553f88223#parent=http%3A%2F%2Fusafricaonline.com%2F2018%2F02%2F05%2Fusafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=36122694&postid=22981&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=iCOMMENT&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.7.1&sig=8ee9455595e6a29ca7b021cfb4446d8553f88223#parent=http%3A%2F%2Fusafricaonline.com%2F2018%2F02%2F05%2Fusafrica-showdown-south-africa-anc-leaders-ask-pres-zuma-step%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'36122694',post:'22981',tz:'-6',srv:'usafricaonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '36122694', '22981' ]);</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5a785d2f71baa"></textarea><div id="td_live_css_uid_1_5a785d2f71baa" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a785d2f71baa');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a785d2f71baa");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div></body></html>