<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    <link rel="profile" href="http://gmpg.org/xfn/11" />
	
	<link rel="pingback" href="https://usafricaonline.com/xmlrpc.php">

			<style>
		#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon:before {
			content: "\f533";
			top: 3px;
		}
		#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon {
			transform: rotate(45deg);
		}
		</style>
	<style>
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before {
	content: "\f160";
	color: #02CA02;
	top: 3px;
}
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon {
	transform: rotate(45deg);
}
</style>
<script type="application/javascript">var ajaxurl = "https://usafricaonline.com/wp-admin/admin-ajax.php"</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>USAfrica: Trump&#039;s trail of epic incompetence and divisiveness. By Chidi Amuta</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://usafricaonline.com/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="USAfrica: Trump&#039;s trail of epic incompetence and divisiveness. By Chidi Amuta" />
	<meta property="og:description" content="Loading... Special to USAfricaonline.com and USAfrica multimedia networks, Houston. Dr. Amuta is the Executive Editor of USAfrica, since 1993 In a matter of hours, America’s democracy will self -correct and present a bulky casualty: Donald Trump’s presidency. As the various polls indicate once again, the American electorate seems poised to deal the disruptive Mr. Trump a merited ‘F’ grade. Loading... The imminent calamity is unlike 2016 when Mr. Trump defied the projections of most pollsters to clinch an electoral college based victory. Then, he was untested and something of a fresh vacation from the humdrum predictability and boring correctness of [&hellip;]" />
	<meta property="og:url" content="https://usafricaonline.com/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/" />
	<meta property="og:site_name" content="USAfrica" />
	<meta property="article:publisher" content="https://facebook.com/USAfricaLive" />
	<meta property="article:author" content="https://www.facebook.com/USAfricaLive" />
	<meta property="article:published_time" content="2020-11-07T03:28:53+00:00" />
	<meta property="article:modified_time" content="2020-11-07T03:28:55+00:00" />
	<meta property="og:image" content="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?fit=840%2C561&#038;ssl=1" />
	<meta property="og:image:width" content="840" />
	<meta property="og:image:height" content="561" />
	<meta property="fb:app_id" content="137006076333184" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@USAfricaLive" />
	<meta name="twitter:site" content="@chido247" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="USAfricaLIVE">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="10 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://usafricaonline.com/#organization","name":"USAfrica","url":"https://usafricaonline.com/","sameAs":["https://facebook.com/USAfricaLive","https://www.instagram.com/chido247","https://www.linkedin.com/in/chido247","https://www.youtube.com/usafricatv","https://www.pinterest.com/usafricachido/","https://en.wikipedia.org/wiki/Chido_Nwangwu","https://twitter.com/chido247"],"logo":{"@type":"ImageObject","@id":"https://usafricaonline.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/10/USAfrica-logo.jpg?fit=1085%2C493&ssl=1","width":1085,"height":493,"caption":"USAfrica"},"image":{"@id":"https://usafricaonline.com/#logo"}},{"@type":"WebSite","@id":"https://usafricaonline.com/#website","url":"https://usafricaonline.com/","name":"USAfrica","description":"The Authoritative Link for Africans and Americans","publisher":{"@id":"https://usafricaonline.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://usafricaonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://usafricaonline.com/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?fit=840%2C561&ssl=1","width":840,"height":561},{"@type":"WebPage","@id":"https://usafricaonline.com/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/#webpage","url":"https://usafricaonline.com/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/","name":"USAfrica: Trump's trail of epic incompetence and divisiveness. By Chidi Amuta","isPartOf":{"@id":"https://usafricaonline.com/#website"},"primaryImageOfPage":{"@id":"https://usafricaonline.com/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/#primaryimage"},"datePublished":"2020-11-07T03:28:53+00:00","dateModified":"2020-11-07T03:28:55+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://usafricaonline.com/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/"]}]},{"@type":"NewsArticle","@id":"https://usafricaonline.com/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/#article","isPartOf":{"@id":"https://usafricaonline.com/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/#webpage"},"author":{"@id":"https://usafricaonline.com/#/schema/person/8c8849c2572878830f73b32c64bd255e"},"headline":"USAfrica: Trump&#8217;s trail of epic incompetence and divisiveness. By Chidi Amuta","datePublished":"2020-11-07T03:28:53+00:00","dateModified":"2020-11-07T03:28:55+00:00","mainEntityOfPage":{"@id":"https://usafricaonline.com/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/#webpage"},"commentCount":0,"publisher":{"@id":"https://usafricaonline.com/#organization"},"image":{"@id":"https://usafricaonline.com/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/#primaryimage"},"keywords":"President Donald Trump","articleSection":"NEWS,opinion,POLITICS,USAFRICANEWSWIRE","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://usafricaonline.com/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://usafricaonline.com/#organization"}},{"@type":"Person","@id":"https://usafricaonline.com/#/schema/person/8c8849c2572878830f73b32c64bd255e","name":"USAfricaLIVE","image":{"@type":"ImageObject","@id":"https://usafricaonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&d=blank&r=g","caption":"USAfricaLIVE"},"description":"#BreakingNews and special reports unit of USAfrica multimedia networks, USAfricaonline.com and USAfricaTV","sameAs":["https://USAfricaonline.com","https://www.facebook.com/USAfricaLive","https://instagram.com/chido247","https://www.linkedin.com/in/chido247","https://www.pinterest.com/usafricachido/","https://twitter.com/USAfricaLive","https://youtube.com/USAfricaTV"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Feed" href="https://usafricaonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Comments Feed" href="https://usafricaonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; USAfrica: Trump&#8217;s trail of epic incompetence and divisiveness. By Chidi Amuta Comments Feed" href="https://usafricaonline.com/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/usafricaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='quads-style-css-css'  href='https://usafricaonline.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://usafricaonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://usafricaonline.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='https://usafricaonline.com/wp-content/plugins/tnm-shortcode/css/shortcode.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://usafricaonline.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.0.7' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://usafricaonline.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://usafricaonline.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thenextmag_vendors-css'  href='https://usafricaonline.com/wp-content/themes/the-next-mag/css/vendors.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thenextmag-style-css'  href='https://usafricaonline.com/wp-content/themes/the-next-mag/css/style.css?ver=5.5.3' type='text/css' media='all' />
<style id='thenextmag-style-inline-css' type='text/css'>
::selection {color: #FFF; background: #EF3A2B;}::-webkit-selection {color: #FFF; background: #EF3A2B;}a, a:hover, a:focus, a:active, .color-primary, .site-title, .mnmd-widget-indexed-posts-b .posts-list > li .post__title:after,
            .author-box .author-name a
            {color: #EF3A2B;}.category-tile__name, .cat-0.cat-theme-bg.cat-theme-bg, .primary-bg-color, .navigation--main > li > a:before, .mnmd-pagination__item-current, .mnmd-pagination__item-current:hover, 
            .mnmd-pagination__item-current:focus, .mnmd-pagination__item-current:active, .mnmd-pagination--next-n-prev .mnmd-pagination__links a:last-child .mnmd-pagination__item,
            .subscribe-form__fields input[type='submit'], .has-overlap-bg:before, .post__cat--bg, a.post__cat--bg, .entry-cat--bg, a.entry-cat--bg, 
            .comments-count-box, .mnmd-widget--box .widget__title,  .posts-list > li .post__thumb:after, 
            .widget_calendar td a:before, .widget_calendar #today, .widget_calendar #today a, .entry-action-btn, .posts-navigation__label:before, 
            .comment-form .form-submit input[type='submit'], .mnmd-carousel-dots-b .swiper-pagination-bullet-active,
             .site-header--side-logo .header-logo:not(.header-logo--mobile), .list-square-bullet > li > *:before, .list-square-bullet-exclude-first > li:not(:first-child) > *:before,
             .btn-primary, .btn-primary:active, .btn-primary:focus, .btn-primary:hover, 
             .btn-primary.active.focus, .btn-primary.active:focus, .btn-primary.active:hover, .btn-primary:active.focus, .btn-primary:active:focus, .btn-primary:active:hover,
             div.wpforms-container-full .wpforms-form button[type=submit], div.wpforms-container-full .wpforms-form button[type=submit]:hover
            {background-color: #EF3A2B;}.site-header--skin-4 .navigation--main > li > a:before
            {background-color: #EF3A2B !important;}.post-score-hexagon .hexagon-svg g path
            {fill: #EF3A2B;}.has-overlap-frame:before, .mnmd-gallery-slider .fotorama__thumb-border, .bypostauthor > .comment-body .comment-author > img
            {border-color: #EF3A2B;}.mnmd-pagination--next-n-prev .mnmd-pagination__links a:last-child .mnmd-pagination__item:after
            {border-left-color: #EF3A2B;}.comments-count-box:before
            {border-top-color: #EF3A2B;}.navigation--offcanvas li > a:after
            {border-right-color: #EF3A2B;}.post--single-cover-gradient .single-header
            {
                background-image: -webkit-linear-gradient( bottom , #EF3A2B 0%, rgba(252, 60, 45, 0.7) 50%, rgba(252, 60, 45, 0) 100%);
                background-image: linear-gradient(to top, #EF3A2B 0%, rgba(252, 60, 45, 0.7) 50%, rgba(252, 60, 45, 0) 100%);
            }.subscribe-form__fields input[type='submit']:hover,
            .comment-form .form-submit input[type='submit']:active, .comment-form .form-submit input[type='submit']:focus, .comment-form .form-submit input[type='submit']:hover
            {background-color: #EF392B;}mnmd-video-box__playlist .is-playing .post__thumb:after { content: 'Now playing'; }
</style>
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.0.2/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Rubik:300,400,500,600,700,800,900,300italic,400italic,500italic,600italic,700italic,800italic,900italic%7CMerriweather:300,400,700,900,300italic,400italic,700italic,900italic&#038;subset=latin&#038;display=swap&#038;ver=1604729745" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:300,400,500,600,700,800,900,300italic,400italic,500italic,600italic,700italic,800italic,900italic%7CMerriweather:300,400,700,900,300italic,400italic,700italic,900italic&#038;subset=latin&#038;display=swap&#038;ver=1604729745" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:300,400,500,600,700,800,900,300italic,400italic,500italic,600italic,700italic,800italic,900italic%7CMerriweather:300,400,700,900,300italic,400italic,700italic,900italic&#038;subset=latin&#038;display=swap&#038;ver=1604729745" /></noscript><link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","nonce":"ccdf77ee9e","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-10932736-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["usafricaonline.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-10932736-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://usafricaonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://usafricaonline.com/wp-json/wp/v2/posts/25849" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usafricaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usafricaonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p2rza6-6IV' />
<link rel="alternate" type="application/json+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F11%2F06%2Fusafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F11%2F06%2Fusafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" />
<style type="text/css" media="all">

</style>
<meta name="generator" content="Site Kit by Google 1.19.0" /><script data-ad-client="ca-pub-3324557608806005" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
document.ondragstart = function() { return false;}
	function nocontext(e) {
	   return false;
	}
	document.oncontextmenu = nocontext;
</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>

<script>!function(e,n){"function"==typeof define&&define.amd?define([],n("adsenseLoader")):"object"==typeof exports?module.exports=n("adsenseLoader"):e.adsenseLoader=n("adsenseLoader")}(this,function(e){"use strict";var n=250,t={laziness:1,onLoad:!1},o=function(e,n){var t,o={};for(t in e)Object.prototype.hasOwnProperty.call(e,t)&&(o[t]=e[t]);for(t in n)Object.prototype.hasOwnProperty.call(n,t)&&(o[t]=n[t]);return o},r=function(e,n){var t,o;return function(){var r=this,a=arguments,i=+new Date;t&&i<t+e?(clearTimeout(o),o=setTimeout(function(){t=i,n.apply(r,a)},e)):(t=i,n.apply(r,a))}},a=[],i=[],s=[],d=function(){if(!a.length)return!0;var e=window.pageYOffset,n=window.innerHeight;a.forEach(function(t){var o,r,d=(o=t,r=o.getBoundingClientRect(),{top:r.top+document.body.scrollTop,left:r.left+document.body.scrollLeft}).top,c=t._adsenseLoaderData.options.laziness+1;if(d-e>n*c||e-d-t.offsetHeight-n*c>0)return!0;a=u(a,t),t._adsenseLoaderData.width=f(t),function(e,n){e.classList?e.classList.add(n):e.className+=" "+n}(t.querySelector("ins"),"adsbygoogle"),i.push(t),"undefined"!=typeof adsbygoogle?function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe")&&e.querySelector("iframe").addEventListener("load",function(){n(e)})}(t):s.push(t)})},f=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},u=function(e,n){return e.filter(function(e){return e!==n})},c=function(e,n){return e._adsenseLoaderData={originalHTML:e.innerHTML,options:n},e.adsenseLoader=function(n){"destroy"==n&&(a=u(a,e),i=u(i,e),s=u(i,e),e.innerHTML=e._adsenseLoaderData.originalHTML)},e};function l(e,n){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),n=o(t,n),[].forEach.call(e,function(e){e=c(e,n),a.push(e)}),this.elements=e,d()}return window.addEventListener("scroll",r(n,d)),window.addEventListener("resize",r(n,d)),window.addEventListener("resize",r(n,function(){if(!i.length)return!0;var e=!1;i.forEach(function(n){n._adsenseLoaderData.width!=f(n)&&(e=!0,i=u(i,n),n.innerHTML=n._adsenseLoaderData.originalHTML,a.push(n))}),e&&d()})),l.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.throttle&&(n=e.throttle)},l});</script>
<script type="text/javascript" src="https://usafricaonline.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://usafricaonline.com/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2540933385119120","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=32%2C16&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=192%2C93&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=180%2C87&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=200%2C97&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.mnmd-news-ticker__inner {
    padding: 4px;
}
.mnmd-block--fullwidth {
    margin-bottom: 4px;
}			</style>
		<style id="tnm_option-dynamic-css" title="dynamic-css" class="redux-options-output">body{font-family:Rubik,Arial, Helvetica, sans-serif;font-display:swap;}.post__title, .entry-title, h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .text-font-primary, .social-tile__title, .widget_recent_comments .recentcomments > a, .widget_recent_entries li > a, .modal-title.modal-title, .author-box .author-name a, .comment-author, .widget_calendar caption, .widget_categories li>a, .widget_meta ul, .widget_recent_comments .recentcomments>a, .widget_recent_entries li>a, .widget_pages li>a{font-family:Merriweather,Arial, Helvetica, sans-serif;font-display:swap;}.text-font-secondary, .block-heading__subtitle, .widget_nav_menu ul, .navigation .sub-menu, .typography-copy blockquote, .comment-content blockquote{font-family:Rubik,Arial, Helvetica, sans-serif;font-display:swap;}.mobile-header-btn, .navigation-bar-btn, .navigation, .menu, .mnmd-mega-menu__inner > .sub-menu > li > a, .meta-text, a.meta-text, .meta-font, a.meta-font, .text-font-tertiary, .block-heading, .block-heading__title, .block-heading-tabs, .block-heading-tabs > li > a, input[type="button"]:not(.btn), input[type="reset"]:not(.btn), input[type="submit"]:not(.btn), .btn, label, .category-tile__name, .page-nav, .post-score, .post-score-hexagon .post-score-value, .post__cat, a.post__cat, .entry-cat, a.entry-cat, .read-more-link, .post__meta, .entry-meta, .entry-author__name, a.entry-author__name, .comments-count-box, .widget__title-text, .mnmd-widget-indexed-posts-a .posts-list > li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list > li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .social-tile__count, .widget_recent_comments .comment-author-link, .mnmd-video-box__playlist .is-playing .post__thumb:after, .mnmd-posts-listing-a .cat-title, .mnmd-news-ticker__heading, .page-heading__title, .post-sharing__title, .post-sharing--simple .sharing-btn, .entry-action-btn, .entry-tags-title, .post-categories__title, .posts-navigation__label, .comments-title, .comments-title__text, .comments-title .add-comment, .comment-metadata, .comment-metadata a, .comment-reply-link, .comment-reply-title, .countdown__digit, .modal-title, .comment-reply-title, .comment-meta, .comment .reply, .wp-caption, .gallery-caption, .widget-title, .btn, .navigation, .logged-in-as, .countdown__digit, .mnmd-widget-indexed-posts-a .posts-list>li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list>li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .mnmd-horizontal-list .index, .mnmd-pagination, .mnmd-pagination--next-n-prev .mnmd-pagination__label{font-family:Rubik,Arial, Helvetica, sans-serif;font-display:swap;}.header-main{padding-top:5px;padding-bottom:5px;}.page-coming-soon .background-img>.background-img{background-image:url('http://thenextmag.bk-ninja.com/default/wp-content/uploads/2018/03/photo-1434494878577-86c23bcb06b9.jpg');}</style>    
    <!-- Schema meta -->
        <script type="application/ld+json">
{
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://usafricaonline.com/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/"
          },
          "headline": "USAfrica: Trump&#8217;s trail of epic incompetence and divisiveness. By Chidi Amuta",
          "image": [
            "https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?fit=840%2C561&#038;ssl=1"
           ],
          "datePublished": "2020-11-06T21:28:53+00:00",
          "dateModified": "2020-11-06T21:28:55-06:00",
          "author": {
            "@type": "Person",
            "name": "USAfricaLIVE"
          },
           "publisher": {
            "@type": "Organization",
            "name": "USAfrica",
            "logo": {
              "@type": "ImageObject",
              "url": "https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=200%2C97&#038;ssl=1"
            }
          },
          "description": ""
        }
        </script>
    </head>
<body class="post-template-default single single-post postid-25849 single-format-standard header-2 cookies-not-set unselectable">
    <div class="site-wrapper">
        <header class="site-header site-header--inverse">
    <!-- Header content -->
	<div class="header-main hidden-xs hidden-sm">
        		<div class="container pos-relative">
			<div class="header-logo text-center">
				<h1>
					<a href="https://usafricaonline.com">
						<!-- logo open -->
                                                    <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo" />
                                                <!-- logo close -->
					</a>
				</h1>
				<div class="spacer-xs"></div>
                					<ul class="social-list social-list--lg list-horizontal ">
						<li><a href="https://facebook.com/usafricaLive" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/chido247" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://linkedin.com/in/chido247" target="_blank"><i class="mdicon mdicon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/usafricachido/" target="_blank"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a href="https://instagram.com/chido247" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li>            						
					</ul>
                			</div>
		</div>
	</div><!-- Header content -->
    
    <!-- Mobile header -->
    <div id="mnmd-mobile-header" class="mobile-header visible-xs visible-sm ">
    	<div class="mobile-header__inner mobile-header__inner--flex">
            <!-- mobile logo open -->
    		<div class="header-branding header-branding--mobile mobile-header__section text-left">
    			<div class="header-logo header-logo--mobile flexbox__item text-left">
                    <a href="https://usafricaonline.com">
                                            
                        <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
                                                
                    </a>               
    			</div>
    		</div>
            <!-- logo close -->
    		<div class="mobile-header__section text-right">
    			<button type="submit" class="mobile-header-btn js-search-dropdown-toggle">
    				<span class="hidden-xs">Search</span><i class="mdicon mdicon-search mdicon--last hidden-xs"></i><i class="mdicon mdicon-search visible-xs-inline-block"></i>
    			</button>
                    			<a href="#mnmd-offcanvas-mobile" class="offcanvas-menu-toggle mobile-header-btn js-mnmd-offcanvas-toggle">
    				<span class="hidden-xs">Menu</span><i class="mdicon mdicon-menu mdicon--last hidden-xs"></i><i class="mdicon mdicon-menu visible-xs-inline-block"></i>
    			</a>
                    		</div>
    	</div>
    </div><!-- Mobile header -->
    
    <!-- Navigation bar -->
    <nav class="navigation-bar navigation-bar--fullwidth navigation-bar--inverse hidden-xs hidden-sm js-sticky-header-holder">
    	<div class="container">
    		<div class="navigation-bar__inner">
                                            			<div class="navigation-bar__section">
        				<a href="#mnmd-offcanvas-primary" class="offcanvas-menu-toggle navigation-bar-btn js-mnmd-offcanvas-toggle"><i class="mdicon mdicon-menu"></i></a>
        			</div>
                                        			<div class="navigation-wrapper navigation-bar__section js-priority-nav">
    				<div id="main-menu" class="menu-menu-1-container"><ul id="menu-menu-1" class="navigation navigation--main navigation--inline"><li id="menu-item-22409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-22410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li id="menu-item-22412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22412 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li id="menu-item-22414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22414 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li id="menu-item-22411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li id="menu-item-22413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li id="menu-item-22415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li id="menu-item-22428" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li id="menu-item-22427" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-22425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHT</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li id="menu-item-22416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a><div class="mnmd-mega-menu"><div class="mnmd-mega-menu__inner"><ul class="posts-list list-unstyled"><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2020/08/29/coronavirus-nigeria-and-lessons-from-kenya-by-chido-nwangwu/" class="thumb-link"><img width="400" height="200" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="Chido-Nwangwu-USAfrica-founder.jpg" loading="lazy" data-attachment-id="25072" data-permalink="https://usafricaonline.com/2020/05/25/sweet-songs-of-my-thankfulness-to-you-by-chido-nwangwu/355c1a39-c580-4c62-a0ae-a3a64312ba36-2/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=850%2C824&amp;ssl=1" data-orig-size="850,824" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578136960&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chido-Nwangwu-USAfrica-founder.jpg" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=300%2C291&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=850%2C824&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?zoom=3&amp;resize=400%2C200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/08/29/coronavirus-nigeria-and-lessons-from-kenya-by-chido-nwangwu/">Coronavirus, Nigeria and Lessons from Kenya. By Chido Nwangwu</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2020-08-29T02:05:51+00:00" title="August 29, 2020 at 2:05 am"><i class="mdicon mdicon-schedule"></i>August 29, 2020</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2020/07/17/kanye-west-for-president-no-not-now-and-not-ever-by-chido-nwangwu/" class="thumb-link"><img width="400" height="200" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25458" data-permalink="https://usafricaonline.com/2020/07/17/kanye-west-for-president-no-not-now-and-not-ever-by-chido-nwangwu/kanyew/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kanyeW" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=400%2C200&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=600%2C300&amp;ssl=1 600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=800%2C400&amp;ssl=1 800w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=1200%2C600&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/07/17/kanye-west-for-president-no-not-now-and-not-ever-by-chido-nwangwu/">Kanye-West-for-President? No; not now and not ever. By Chido Nwangwu</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2020-07-17T20:20:59+00:00" title="July 17, 2020 at 8:20 pm"><i class="mdicon mdicon-schedule"></i>July 17, 2020</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2020/05/04/south-africas-opposition-queries-further-bailouts-for-crumbling-national-airline/" class="thumb-link"><img width="400" height="200" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="ramaphosa-ANC" loading="lazy" data-attachment-id="22854" data-permalink="https://usafricaonline.com/2017/12/18/usafricabrknews-ramaphosa-elected-president-anc-step-south-africa-presidency-2019/ramaphosa-anc/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?fit=754%2C409&amp;ssl=1" data-orig-size="754,409" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ramaphosa-ANC" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?fit=754%2C409&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?zoom=3&amp;resize=400%2C200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/05/04/south-africas-opposition-queries-further-bailouts-for-crumbling-national-airline/">South Africa&#8217;s opposition queries &#8220;further bailouts&#8221; for crumbling national airline</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2020-05-04T05:53:51+00:00" title="May 4, 2020 at 5:53 am"><i class="mdicon mdicon-schedule"></i>May 4, 2020</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2020/04/24/5g-and-bafrica-for-the-guinea-pig-test/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="24939" data-permalink="https://usafricaonline.com/2020/03/29/usafrica-brknews-coronavirus-tests-device-u-s-lab-to-deliver-50000-sets-daily/3d_medical_animation_coronavirus_structure/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3D_medical_animation_coronavirus_structure" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=400%2C200&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=600%2C300&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=800%2C400&amp;ssl=1 800w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=1200%2C600&amp;ssl=1 1200w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=1600%2C800&amp;ssl=1 1600w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/04/24/5g-and-bafrica-for-the-guinea-pig-test/">5G and Coronavirus | Africa for the &#8216;guinea pig&#8217; tests? By Prof. Clement Anyiwo</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2020-04-24T03:55:09+00:00" title="April 24, 2020 at 3:55 am"><i class="mdicon mdicon-schedule"></i>April 24, 2020</time>
    								</div>
                                </div>   
                            </article>       
                        </li></ul></div><!-- Close mnmd-mega-menu__inner --></div><!-- Close Megamenu --></li>
<li id="menu-item-25559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25559"><a href="http://www.3greatmen.com">3greatmen</a></li>
<li id="menu-item-22417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-22423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li id="menu-item-22424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li id="menu-item-22421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li id="menu-item-22418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-22422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li id="menu-item-22419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li id="menu-item-22420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li id="menu-item-22429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li id="menu-item-25035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a href="https://chidonwangwu.com/#section-services">Services</a></li>
<li id="menu-item-25558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25558"><a href="https://chidonwangwu.com/">iChido</a></li>
<li id="menu-item-25036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25036"><a href="https://usafricaonline.com/home.html?189db0&#038;189db0">ARCHIVES</a></li>
</ul></div>    			</div>
    			
    			<div class="navigation-bar__section lwa lwa-template-modal">
                        				<button type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i class="mdicon mdicon-search"></i></button>
                </div>
    		</div><!-- .navigation-bar__inner -->
    
    		<div id="header-search-dropdown" class="header-search-dropdown ajax-search is-in-navbar js-ajax-search">
	<div class="container container--narrow">
		<form class="search-form search-form--horizontal" method="get" action="https://usafricaonline.com/">
			<div class="search-form__input-wrap">
				<input type="text" name="s" class="search-form__input" placeholder="Search" value=""/>
			</div>
			<div class="search-form__submit-wrap">
				<button type="submit" class="search-form__submit btn btn-primary">Search</button>
			</div>
		</form>
		
		<div class="search-results">
			<div class="typing-loader"></div>
			<div class="search-results__inner"></div>
		</div>
	</div>
</div><!-- .header-search-dropdown -->    	</div><!-- .container -->
    </nav><!-- Navigation-bar -->
</header><!-- Site header --><div class="site-content single-entry">
    <div class="mnmd-block mnmd-block--fullwidth single-entry-wrap">
        <div class="container">
            <div class="row">
                <div class="mnmd-main-col " role="main">
                    <article class="mnmd-block post--single post-25849 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-opinion category-politics category-usafricanewswire tag-president-donald-trump">
                        <div class="single-content">
                            <header class="single-header">
                                <a class="cat-5 post__cat cat-theme" href="https://usafricaonline.com/category/news/">NEWS</a><a class="cat-4247 post__cat cat-theme" href="https://usafricaonline.com/category/opinion/">opinion</a><a class="cat-18 post__cat cat-theme" href="https://usafricaonline.com/category/politics/">POLITICS</a><a class="cat-78 post__cat cat-theme" href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a>								<h1 class="entry-title">USAfrica: Trump&#8217;s trail of epic incompetence and divisiveness. By Chidi Amuta</h1>
																<!-- Entry meta -->
<div class="entry-meta">
	<span class="entry-author entry-author--with-ava">
        <img alt="USAfricaLIVE" src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=34&#038;d=blank&#038;r=g" class="avatar avatar-34 photo entry-author__avatar jetpack-lazy-image" height="34" width="34" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=68&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=34&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='USAfricaLIVE' src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=34&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=68&#038;d=blank&#038;r=g 2x' class='avatar avatar-34 photo entry-author__avatar' height='34' width='34' loading='lazy'/></noscript>By <a class="entry-author__name" title="Posts by USAfricaLIVE" rel="author" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a>    </span>
    <time class="time published" datetime="2020-11-06T21:28:53+00:00" title="November 6, 2020 at 9:28 pm"><i class="mdicon mdicon-schedule"></i>15 hours ago</time></div>							</header>
                                    <div class="entry-interaction entry-interaction--horizontal">
        	<div class="entry-interaction__left">
        		<div class="post-sharing post-sharing--simple">
        			<ul>
        				<li><a class="sharing-btn sharing-btn-primary facebook-btn facebook-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2020%2F11%2F06%2Fusafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2020%2F11%2F06%2Fusafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta%2F"><i class="mdicon mdicon-facebook"></i><span class="sharing-btn__text">Share</span></a></li><li><a class="sharing-btn sharing-btn-primary twitter-btn twitter-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Twitter" onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F11%2F06%2Fusafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta%2F&amp;text=USAfrica:%20Trump&#8217;s%20trail%20of%20epic%20incompetence%20and%20divisiveness.%20By%20Chidi%20Amuta','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F11%2F06%2Fusafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta%2F&amp;text=USAfrica:%20Trump&#8217;s%20trail%20of%20epic%20incompetence%20and%20divisiveness.%20By%20Chidi%20Amuta"><i class="mdicon mdicon-twitter"></i><span class="sharing-btn__text">Tweet</span></a></li><li><a class="sharing-btn googleplus-btn googleplus-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Google+" onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F11%2F06%2Fusafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F11%2F06%2Fusafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta%2F"><i class="mdicon mdicon-google-plus"></i></a></li><li><a class="sharing-btn pinterest-btn pinterest-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a class="sharing-btn linkedin-btn linkedin-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2020%2F11%2F06%2Fusafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2020%2F11%2F06%2Fusafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta%2F"><i class="mdicon mdicon-linkedin"></i></a></li>        			</ul>
        		</div>
        	</div>
        
        	<div class="entry-interaction__right">
        		<a href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i class="mdicon mdicon-chat_bubble"></i><span>0</span></a>        	</div>
        </div>
                                
                            <div class="entry-thumb single-entry-thumb"><img width="800" height="400" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?resize=800%2C400&amp;ssl=1" class="attachment-tnm-m-2_1 size-tnm-m-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25821" data-permalink="https://usafricaonline.com/2020/10/03/trump-covid-19-update-more-infections-at-white-house-biden-prays-for-trump/trump-mask/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?fit=840%2C561&amp;ssl=1" data-orig-size="840,561" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump-mask" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?fit=840%2C561&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?resize=400%2C200&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?resize=600%2C300&amp;ssl=1 600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?resize=800%2C400&amp;ssl=1 800w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?resize=800%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                            
                            <div class="single-body entry-content typography-copy">
                                                                
<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad25176" id="quads-ad25176" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div id="quads-25176-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25176-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<p>Special to USAfricaonline.com and USAfrica multimedia networks, Houston. Dr. Amuta is the Executive Editor of USAfrica, since 1993</p>



<p>In a matter of hours, America’s democracy will self -correct and present a bulky casualty: Donald Trump’s presidency. As the various polls indicate once again, the American electorate seems poised to deal the disruptive Mr. Trump a merited ‘F’ grade.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<p>The imminent calamity is unlike 2016 when Mr. Trump defied the projections of most pollsters to clinch an electoral college based victory. Then, he was untested and something of a fresh vacation from the humdrum predictability and boring correctness of political Washington. For most of the rural populace and the unschooled artisans and calloused work hands in rusty industrial cities, he represented something of a hope for the renascence of classic America as it once was. Now is different. He has presided over the world’s most powerful and richest nation for four turbulent years mostly with tragic consequences. Mr. Trump is leaving the White House in smoky a trail of serial disruptions, scandals, epic incompetence and divisiveness.<ins></ins></p>



<p>In many ways, Mr. Trump’s imminent humbling is more than a personal travail. Democracy itself is on trial. So are the many issues that define its credibility and global preference. Even Alexis De Tocqueville, the French writer and definitive authority on American democracy (Democracy in America) did not foresee the aberration that periodically, democracy will present a defective outcome. The people will go out to elect a leader who ends up as the opposite of their best intentions. Ironically, only democracy can correct its own mistakes at the next election. In many ways then, this US election is a classic test of democracy’s self -correcting capacity.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<p>The dastardly rehearsal for the impending anti climactic moment for Mr. Trump is the last four years in which he literally subverted the most powerful political office on earth. For a rare moment in the history of the world’s beacon of democracy, the electoral process had produced a president who was a cross between a third world autocrat and 19th century European fascist dictator. While Trump held sway, the world held its breadth out of the fear that a highly unstable deviant genius in the White House could press the wrong button on the nuclear code with dire consequences for mankind. Every moment of the Trump presidency was minimally nightmarish and sometimes apocalyptic.</p>



<p>In his ill-digested bid to ‘make America great again’, Mr. Trump spent a whole four years regaling his countrymen and indeed the whole world with glimpses of his troubled mind and arguably demented vision. It was a tragedy foretold and a disaster perennially in the making. Perhaps the greatest triumph and vindication of the liberal international order that was instituted after the Second World War is the fact that the world survived the disruptive tsunami of the Trump Presidency and now looked poised to reestablish a disrupted world order.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<p>For four years, the world has been treated to a quaint mixture of adolescent bluster and crude reality television entertainment as political leadership. Where his support base and the rest of America expected purposeful conservative leadership, Mr. Trump offered an overdose of unthinking posturing and showmanship. In a country where fact and statistics constitute the bedrock of governance and public policy, Mr. Trump offered an unrelenting cascade of lies, half truths and phoney figures to back up claims fueled more by a bloated ego than realities on the ground.</p>



<p>To Trump’s curious credit is the emergence of the novel concepts of ‘alternate truth’ and ‘fake news’. Under Trump, fiction came to compete with fact as the currency of public affairs. The credibility of the media as an institution of free democratic society came under systematic and unrelenting assault. Not even the American political establishment was spared the scalding marks of the Trumpian blitzkrieg. He routinely insulted the leadership of the Democratic party just as much as he disoriented and astonished the leadership of his own Republican party. By the pre- election convention of the Republican party in 2020, the party of Ronald Reagan had shrunk to the party of the Trump family. Over 70% of speakers at the convention were either members of Mr. Trump’s family or his direct cronies.<ins></ins></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<p>Yet it is in terms of serial policy failures and administrative incoherence and mayhem that Mr. Trump is most likely to be remembered. In four years, he failed to fill more than 60% of jobs in the US government system. He hired and fired key White House appointees with the regularity of underpants. Renowned professionals, decorated generals and other persons of high repute who came to serve under his administration either left in frustrated anger or were unceremoniously humiliated out by the temperamental fits of an egotistic president.</p>



<p>His campaign promises ended up more as advertisement pay off lines than well thought out policy propositions. He was going to build a wall at the US-Mexico border at Mexico’s expense to keep illegal Mexican immigrants out of the US. He would shut out unwanted aliens especially Muslims from the United States and subject those who must enter to a series of ideological pre-entry tests. An anti-immigrant task force went knocking on doors in search of illegal immigrants before a court halted Mr. Trump. Never in the history of the United States has the policies and executive actions of any president been subjected to such serial litigation in various courts as under Trump.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<p>His international disruptive value was endless. For a nation whose history is rooted in a network of alliances and alignments across the globe, Trump ended up converting more allies into potential adversaries in four years than American has known in 75 years after World War II. His personalization of foreign policy was bound to escalate global tension. In an unusual transactional approach to foreign policy, Mr. Trump sought to make nations pay for their international defence and security obligations especially within the NATO orbit.</p>



<p>Mr. Trump failed to realize that as US president, he was the inheritor of the historic burden of sustaining global order and security as handed down by successive presidents since after the Second World War. By rolling back the bulwark of US security guarantees to its allies, Trump was literally permitting nuclear capable and wealthy nations like South Korea, Germany, Japan nd perhaps Saudi Arabia to develop the appetite to acquire and use nuclear weapons. He made no secret of his admiration for all manner of autocrats and dictators to the discomfiture of time honoured American values. He openly admired and worshipped Vladimir Putin, Xi Jinping, Kim Jung Un and Mohammed Bin Salman.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<p>It is true that US foreign policy has often had a destabilizing effect on parts of the world. It has felled bloody dictators only to allow the rise of dangerous armed factions in Iraq, Libya and parts of Syria. It has destabilized whole regions (the Middle East) and upset traditional balances of power in Latin America (Venezuela, Cuba) while problematizing territorial disputes like in Yemen and over the South China Sea. Mr. Trump’s temperamental diplomacy merely exacerbated these trends and made the world a more dangerous place.</p>



<p>On the domestic front, Trump may have had a few disjointed welcoming sound bites about bringing back American jobs from Mexico and China. He probably forgot that US manufacturers shipped their operations abroad in search of cheaper labour and lower production costs following the aggressive unionization of US labour in the Ronald Reagan days. He could be excused for appealing to the popular sentiments of America’s rural folk, farmers, rust belt technicians and non -college majority for political advantage.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad25177" id="quads-ad25177" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div id="quads-25177-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25177-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<p>Trump’s appeal to base instincts of racism and white supremacy weaponized American society against itself. He inherited a relatively united country and a healthy economy from Barack Obama but ended up creating a divided nation in which skin colour and systemic racism ignited a series of clashes and civil protests. In a belated attempt to appear like an advocate of law and order, Mr. Trump employed the strong arm tactics of autocratic dictators to quell the very riots and protests his divisiveness had ignited. He called in federal troops into the streets of Washington and other troubled cities to teargas peaceful protesters. He vicariously supported police brutality and the frequent street executions of mostly black citizens for minor infractions in various cities.</p>



<p>Revelations about his moral deficits especially in his relationship with women are legion. Nearly every high profile defendant in cases involving sexual offences and financial crookedness in America in the last four years either involved a Trump associate or made mention of Trump’s links with the accused. Mr. Trump’s all too frequent flirtations with all manner of criminal schemes ended up sending more than half a dozen of his associates to jail for offences ranging from perjury, forgery, money laundering to multiple campaign fund infractions. Mr. Trump’s closeness to these convicts was sometimes so close that only the of his office prevented him from being thrown into jail.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<p>Mr. Trump’s singular qualification for seeking the job of US president was his over advertised standing as a successful real estate businessman. He endlessly brandished an unverified but over bloated net worth. Even then, he mystified his tax returns and muffled his massive exposures to banks. Though Mr. Trump’s endless bragging about his wealth remains very un-American in many senses.</p>



<p>This, after all, is the nation of Sam Walton, founder of the Wal-Mart behemoth whose choice work location was behind the shop till and whose favourite transportation was a pickup truck. It is the nation of Bill Gates, one of the world’s richest single individuals who still drives himself to work and resisted that Microsoft should buy him a business jet to ferry him to and from meetings around the world. Not to talk of the great Warren Buffet who has lived in the same modest apartment almost all his life. Let us not talk of younger really wealthy Americans like Mark Zuckerberg with his $38 billion net worth, who is so enamoured of his jeans and t-shirts that he hardly varies their colours!</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<p>In a nation that has long been greeted as the bastion of global capitalism, the minimum expectation is that anyone who hoists a business credential would at least pass the minimal tests of compliance and relative transparency. Not for Trump. He refused to disclose his tax returns and the brief details that the media sneaked out indicated that the man had not paid personal income tax for close to two decades while the maids and janitors in his gleaming high rise hotels sweated to pay personal income tax from their starvation wages.</p>



<p>Mr. Trump brought into the White House his personal creed of ‘transactional everything’. Not for him the nuanced refinement of political rhetoric. Not for him the candour and modesty of high office and immense power. Not for him the depth of knowledge on policy issues that should guide the business of governance let alone the higher requirements of diplomatic candour needed in managing the world’s most powerful office.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<p>I doubt that Mr. Trump understood the higher need to protect capitalism from its own excesses. Instead, he proceeded head-on to pursue policies of protectionism, isolationism and shutting out immigrants and competitive trade arrangements with other countries. Some of these agreements had enabled American business to embrace global competitiveness. He would erect trade and tariff barriers against China, South Korea, Japan, Mexico and even Canada only to replace them with unworkable lopsided transient arrangements. For the United States, this meant a recourse to the early 19th century populism of Andrew Jackson who appealed to ‘the common man’ or the protectionist isolationism of the 1930s associated with men like Smoot-Hawley and Charles Lindbergh.</p>



<p>Of course Trumpism as a decadent iteration of conservatism has had its followership not just in the United States but elsewhere by other names. Its primary appeal is the urge to constrict national spaces and resources to a native square. The nation state becomes more or less a tribe of narrow-minded demagogues, a playground for opportunistic troublemakers and part time political rascals intent on hacking down long standing institutions of state. The rhetoric is a drive for ‘change’ from politics as usual to transactional politics, a shorthand for political anarchism. It is an autocratic populism that demolishes but hardly has a plan to reconstruct.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<p>In the case of Trump and the United States, however, the pursuit of policies and rhetoric that promotes isolationism and shrinkage run counter to the bedrock of the founding vision of America, a robust civilization founded by immigrants with a global world historic mission and vision. America was founded as a nation of immigrants, a place of great diversity and immense opportunity for those ready to work. Its strength and purpose derive from these fundamental values, which have catapulted it in a quarter of a century from an experimental creedal nation into a global civilization. It was designed as diverse, expansive and inclusive force for global good, not the bastion of smallness and divisive meanness that Trump reduced it to.</p>



<p>In America’s presidential system, the title of “Commander in Chief” has more than a ceremonial purely military meaning. It places on the shoulder of the president the burden of defending and protecting the nation from every threats: military, climatic, epidemiological and even doctrinal. Unfortunately for Trump, while he was busy retooling America’s awesome war machine for strategic military eventualities, the Coronavirus struck. It was perhaps the unseen enemy of this virus that has dealt the lethal blow to the Trump presidency. Owing squarely to Mr. Trump’s recklessness and plain incompetence, the US has recorded the highest figures of infection (over 9 million) and death (over 225,000) of all nations of the world. Mr. Trump’s leadership in this historic national emergency is a grave embarrassment to the world’s richest and most advanced nation.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<figure class="wp-block-image size-large"><img data-attachment-id="19448" data-permalink="https://usafricaonline.com/2015/08/26/usafrica-why-donald-trump-is-leading-and-confusing-republicans-by-chidi-amuta/chidi-amuta_phd/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?fit=200%2C235&amp;ssl=1" data-orig-size="200,235" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chidi-amuta_phd" data-image-description data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?fit=200%2C235&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?fit=200%2C235&amp;ssl=1" loading="lazy" width="200" height="235" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?resize=200%2C235&#038;ssl=1" alt class="wp-image-19448 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?resize=200%2C235&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="19448" data-permalink="https://usafricaonline.com/2015/08/26/usafrica-why-donald-trump-is-leading-and-confusing-republicans-by-chidi-amuta/chidi-amuta_phd/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?fit=200%2C235&amp;ssl=1" data-orig-size="200,235" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chidi-amuta_phd" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?fit=200%2C235&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?fit=200%2C235&amp;ssl=1" loading="lazy" width="200" height="235" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?resize=200%2C235&#038;ssl=1" alt="" class="wp-image-19448" data-recalc-dims="1"/></noscript><figcaption>Chidi Amuta</figcaption></figure>



<p>There is therefore a larger sense in which the imminent US Presidential election is a referendum on the Trump presidency. The imminent rejection of Mr. Trump at the polls would be a loud rejection not only of his decadent brand of conservatism but also of his embarrassing incompetence. It is the fitting punishment for a commander in chief who could not protect himself, his family and the White House from a virus that small nations had under control.</p>



<p>From the myriad negatives of the Trump Presidency, the road map for the first term of the imminent Biden presidency have been sketched. Even if Mr. Biden had no agenda of his own, just a serial reversal of most of Trump’s footprints is work enough</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad25179" id="quads-ad25179" style="float:none;margin:0px;">
<div id="quads-25179-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25179-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25849" class="share-twitter sd-button share-icon" href="https://usafricaonline.com/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a>

<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad25181" id="quads-ad25181" style="float:none;margin:0px;">
<div id="quads-25181-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25181-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

</li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25849" class="share-facebook sd-button share-icon" href="https://usafricaonline.com/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://usafricaonline.com/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-25849" class="share-linkedin sd-button share-icon" href="https://usafricaonline.com/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://usafricaonline.com/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad25178" id="quads-ad25178" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div id="quads-25178-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25178-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>
</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36122694-25849-5fa6ea97f25ad' data-src='https://widgets.wp.com/likes/#blog_id=36122694&amp;post_id=25849&amp;origin=usafricaonline.com&amp;obj_id=36122694-25849-5fa6ea97f25ad' data-name='like-post-frame-36122694-25849-5fa6ea97f25ad'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div>
                                                                                    <footer class="single-footer entry-footer">
	<div class="entry-info">
		<div class="row row--space-between grid-gutter-10">
			<div class="entry-categories col-sm-6">
				<ul>
					<li class="entry-categories__icon"><i class="mdicon mdicon-folder"></i><span class="sr-only">Posted in</span></li>
                    <li><a class="cat-5 entry-cat cat-theme" href="https://usafricaonline.com/category/news/">NEWS</a></li><li><a class="cat-4247 entry-cat cat-theme" href="https://usafricaonline.com/category/opinion/">opinion</a></li><li><a class="cat-18 entry-cat cat-theme" href="https://usafricaonline.com/category/politics/">POLITICS</a></li><li><a class="cat-78 entry-cat cat-theme" href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>				</ul>
			</div>
			<div class="entry-tags col-sm-6">
				<ul>
                                        <li class="entry-tags__icon"><i class="mdicon mdicon-local_offer"></i><span class="sr-only">Tagged with</span></li>
                    <li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/president-donald-trump/">President Donald Trump</a></li>                    				</ul>
			</div>
		</div>
	</div>

	        <div class="entry-interaction entry-interaction--horizontal">
        	<div class="entry-interaction__left">
        		<div class="post-sharing post-sharing--simple">
        			<ul>
        				<li><a class="sharing-btn sharing-btn-primary facebook-btn facebook-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2020%2F11%2F06%2Fusafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2020%2F11%2F06%2Fusafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta%2F"><i class="mdicon mdicon-facebook"></i><span class="sharing-btn__text">Share</span></a></li><li><a class="sharing-btn sharing-btn-primary twitter-btn twitter-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Twitter" onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F11%2F06%2Fusafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta%2F&amp;text=USAfrica:%20Trump&#8217;s%20trail%20of%20epic%20incompetence%20and%20divisiveness.%20By%20Chidi%20Amuta','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F11%2F06%2Fusafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta%2F&amp;text=USAfrica:%20Trump&#8217;s%20trail%20of%20epic%20incompetence%20and%20divisiveness.%20By%20Chidi%20Amuta"><i class="mdicon mdicon-twitter"></i><span class="sharing-btn__text">Tweet</span></a></li><li><a class="sharing-btn googleplus-btn googleplus-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Google+" onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F11%2F06%2Fusafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F11%2F06%2Fusafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta%2F"><i class="mdicon mdicon-google-plus"></i></a></li><li><a class="sharing-btn pinterest-btn pinterest-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a class="sharing-btn linkedin-btn linkedin-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2020%2F11%2F06%2Fusafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2020%2F11%2F06%2Fusafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta%2F"><i class="mdicon mdicon-linkedin"></i></a></li>        			</ul>
        		</div>
        	</div>
        
        	<div class="entry-interaction__right">
        		<a href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i class="mdicon mdicon-chat_bubble"></i><span>0</span></a>        	</div>
        </div>
    </footer>                        </div><!-- .single-content -->
                    </article><!-- .post-single -->                                                                               
                    <div class="author-box single-entry-section"><div class="author-box__image"><div class="author-avatar"><img alt="USAfricaLIVE" src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=180&#038;d=blank&#038;r=g" class="avatar avatar-180 photo avatar photo jetpack-lazy-image" height="180" width="180" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=360&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=180&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='USAfricaLIVE' src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=180&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=360&#038;d=blank&#038;r=g 2x' class='avatar avatar-180 photo avatar photo' height='180' width='180' loading='lazy'/></noscript></div></div><div class="author-box__text"><div class="author-name meta-font"><a href="https://usafricaonline.com/author/usafricalive/" title="Posts by USAfricaLIVE" rel="author">USAfricaLIVE</a></div><div class="author-bio">#BreakingNews and special reports unit of USAfrica multimedia networks, USAfricaonline.com and USAfricaTV</div><div class="author-info"><div class="row row--space-between row--flex row--vertical-center grid-gutter-20"><div class="author-socials col-xs-12 col-sm-6"><ul class="list-unstyled list-horizontal list-space-sm"><li><a href="mailto:news@USAfricaonline.com"><i class="mdicon mdicon-mail_outline"></i><span class="sr-only">e-mail</span></a></li> <li><a href="https://USAfricaonline.com" target="_blank"><i class="mdicon mdicon-public"></i><span class="sr-only">Website</span></a></li> <li><a href="http://USAfricaLive" target="_blank" ><i class="mdicon mdicon-twitter"></i><span class="sr-only">Twitter</span></a></li> <li><a href="https://plus.google.com/u/0/+ChidoNwangwu" rel="publisher" target="_blank"><i class="mdicon mdicon-google-plus"></i><span class="sr-only">Google+</span></a></li> <li><a href="https://www.facebook.com/USAfricaLive" target="_blank" ><i class="mdicon mdicon-facebook"></i><span class="sr-only">Facebook</span></a></li> <li><a href="http://www.youtube.com/user/https://youtube.com/USAfricaTV" target="_blank" ><i class="mdicon mdicon-youtube"></i><span class="sr-only">Youtube</span></a></li></ul></div></div></div></div></div>                    <!-- Posts navigation --><div class="posts-navigation single-entry-section clearfix"><div class="posts-navigation__prev"><article class="post--overlay post--overlay-bottom post--overlay-floorfade"><div class="background-img" style="background-image: url('https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=400%2C225&#038;ssl=1');"></div><div class="post__text inverse-text"><div class="post__text-wrap"><div class="post__text-inner"><h3 class="post__title typescale-1">The rise of Nigerian-Americans from November 2020 elections. By Chido Nwangwu</h3></div></div></div><a href="https://usafricaonline.com/2020/11/05/the-rise-of-nigerian-americans-from-november-2020-elections-by-chido-nwangwu/" class="link-overlay"></a></article><a class="posts-navigation__label" href="https://usafricaonline.com/2020/11/05/the-rise-of-nigerian-americans-from-november-2020-elections-by-chido-nwangwu/"><span><i class="mdicon mdicon-arrow_back"></i>Previous article</span></a></div></div><!-- Posts navigation -->                        <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id='wpd-post-rating' class='wpd-not-rated'>
            <div class='wpd-rating-wrap'>
            <div class='wpd-rating-left'></div>
            <div class='wpd-rating-data'>
                <div class='wpd-rating-value'>
                    <span class='wpdrv'>0</span>
                    <span class='wpdrc'>0</span>
                    <span class='wpdrt'>vote</span></div>
                <div class='wpd-rating-title'>Article Rating</div>
                <div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div></div>
            <div class='wpd-rating-right'></div></div></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-3 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://usafricaonline.com/wp-login.php?redirect_to=https%3A%2F%2Fusafricaonline.com%2F2020%2F11%2F06%2Fusafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://usafricaonline.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="d8998c4fb0" /><input type="hidden" name="_wp_http_referer" value="/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt="guest" src="https://secure.gravatar.com/avatar/?s=56&#038;d=blank&#038;r=g" class="avatar avatar-56 photo avatar-default jetpack-lazy-image" height="56" width="56" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=112&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=56&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=blank&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/></noscript>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt="guest" src="https://secure.gravatar.com/avatar/?s=56&#038;d=blank&#038;r=g" class="avatar avatar-56 photo avatar-default jetpack-lazy-image" height="56" width="56" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=112&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=56&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=blank&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/></noscript>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
            <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>                   
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    <div class="related-posts single-entry-section"><div class="block-heading "><h4 class="block-heading__title">You may also like</h4></div><div class="posts-list"><div class="row row--space-between"><div class="col-xs-12 col-sm-6"><ul class="list-space-md list-unstyled list-seperated"><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/11/05/the-rise-of-nigerian-americans-from-november-2020-elections-by-chido-nwangwu/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25687" data-permalink="https://usafricaonline.com/2020/09/03/racism-basketball-and-why-lebron-will-not-shut-up-by-chido-nwangwu/typorama/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?fit=1781%2C596&amp;ssl=1" data-orig-size="1781,596" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598596466&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CHIDO NWANGWU" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?fit=300%2C100&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?fit=1024%2C343&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=600%2C596&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2020/11/05/the-rise-of-nigerian-americans-from-november-2020-elections-by-chido-nwangwu/">The rise of Nigerian-Americans from November 2020 elections. By Chido Nwangwu</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2020-11-05T11:12:15+00:00" title="November 5, 2020 at 11:12 am"><i class="mdicon mdicon-schedule"></i>2 days ago</time><span><a title="0 Comments" href="https://usafricaonline.com/2020/11/05/the-rise-of-nigerian-americans-from-november-2020-elections-by-chido-nwangwu/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/11/02/for-president-i-voted-for-america-by-chido-nwangwu/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/11/IMG_2975-2.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25843" data-permalink="https://usafricaonline.com/2020/11/02/for-president-i-voted-for-america-by-chido-nwangwu/img_2975-2/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/11/IMG_2975-2.jpg?fit=1200%2C600&amp;ssl=1" data-orig-size="1200,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_2975 2" data-image-description="&lt;p&gt;Biden and Trump photo montage by gettyimages&lt;/p&gt;
" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/11/IMG_2975-2.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/11/IMG_2975-2.jpg?fit=1024%2C512&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/11/IMG_2975-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/11/IMG_2975-2.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/11/IMG_2975-2.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/11/IMG_2975-2.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/11/IMG_2975-2.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/11/IMG_2975-2.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2020/11/02/for-president-i-voted-for-america-by-chido-nwangwu/">For President, I voted for America. By Chido Nwangwu</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2020-11-02T08:26:38+00:00" title="November 2, 2020 at 8:26 am"><i class="mdicon mdicon-schedule"></i>5 days ago</time><span><a title="0 Comments" href="https://usafricaonline.com/2020/11/02/for-president-i-voted-for-america-by-chido-nwangwu/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li></ul><!-- End List --></div><!-- Close Column--><div class="col-xs-12 col-sm-6"><ul class="list-space-md list-unstyled list-seperated"><li>            <article class="post post--horizontal post--horizontal-xs">
                 				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2020/10/19/buhari-address-the-nation-before-its-too-late-says-actionaid/">Buhari, address the nation before it’s too late, says ActionAid</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2020-10-19T17:00:21+00:00" title="October 19, 2020 at 5:00 pm"><i class="mdicon mdicon-schedule"></i>October 19, 2020</time><span><a title="0 Comments" href="https://usafricaonline.com/2020/10/19/buhari-address-the-nation-before-its-too-late-says-actionaid/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/10/15/felas-ultimate-revenge-endpolicebrutality-by-chido-nwangwu/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/10/Fela-Kuti_1598373562_crop_550x393.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25827" data-permalink="https://usafricaonline.com/2020/10/15/felas-ultimate-revenge-endpolicebrutality-by-chido-nwangwu/fela-kuti_1598373562_crop_550x393/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/10/Fela-Kuti_1598373562_crop_550x393.jpg?fit=550%2C393&amp;ssl=1" data-orig-size="550,393" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fela-Kuti_1598373562_crop_550x393" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/10/Fela-Kuti_1598373562_crop_550x393.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/10/Fela-Kuti_1598373562_crop_550x393.jpg?fit=550%2C393&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/10/Fela-Kuti_1598373562_crop_550x393.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/10/Fela-Kuti_1598373562_crop_550x393.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/10/Fela-Kuti_1598373562_crop_550x393.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/10/Fela-Kuti_1598373562_crop_550x393.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/10/Fela-Kuti_1598373562_crop_550x393.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2020/10/15/felas-ultimate-revenge-endpolicebrutality-by-chido-nwangwu/">Fela’s ultimate revenge #EndPoliceBrutality. By Chido Nwangwu</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2020-10-15T06:19:23+00:00" title="October 15, 2020 at 6:19 am"><i class="mdicon mdicon-schedule"></i>October 15, 2020</time><span><a title="0 Comments" href="https://usafricaonline.com/2020/10/15/felas-ultimate-revenge-endpolicebrutality-by-chido-nwangwu/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li></ul><!-- End List --></div><!-- Close Column--></div></div></div><div class="same-category-posts single-entry-section"><div class="block-heading "><h4 class="block-heading__title">More in <a href="https://usafricaonline.com/category/news/" class="cat-5 cat-theme">NEWS</a></h4></div><div class="posts-list"><div class="posts-list list-space-xl"><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/10/08/americas-next-president-the-pangs-and-fangs-of-coronavirus-by-chido-nwangwu/"><img width="400" height="300" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/06/trump-obama-biden-hires.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25335" data-permalink="https://usafricaonline.com/2020/06/25/the-book-on-trump-and-why-biden-needs-political-electricity-by-chido-nwangwu/trump-obama-biden-hires/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/06/trump-obama-biden-hires.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump-obama-biden-hires" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/06/trump-obama-biden-hires.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/06/trump-obama-biden-hires.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/06/trump-obama-biden-hires.jpg?resize=180%2C135&amp;ssl=1 180w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/06/trump-obama-biden-hires.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/06/trump-obama-biden-hires.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/06/trump-obama-biden-hires.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/06/trump-obama-biden-hires.jpg?zoom=3&amp;resize=400%2C300&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/06/trump-obama-biden-hires.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2020/10/08/americas-next-president-the-pangs-and-fangs-of-coronavirus-by-chido-nwangwu/">America’s next president, the pangs and fangs of coronavirus. By Chido Nwangwu</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-10-08T17:45:03+00:00" title="October 8, 2020 at 5:45 pm"><i class="mdicon mdicon-schedule"></i>October 8, 2020</time><span><a title="0 Comments" href="https://usafricaonline.com/2020/10/08/americas-next-president-the-pangs-and-fangs-of-coronavirus-by-chido-nwangwu/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/10/03/trump-covid-19-update-more-infections-at-white-house-biden-prays-for-trump/"><img width="400" height="300" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25821" data-permalink="https://usafricaonline.com/2020/10/03/trump-covid-19-update-more-infections-at-white-house-biden-prays-for-trump/trump-mask/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?fit=840%2C561&amp;ssl=1" data-orig-size="840,561" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump-mask" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?fit=840%2C561&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?resize=180%2C135&amp;ssl=1 180w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2020/10/03/trump-covid-19-update-more-infections-at-white-house-biden-prays-for-trump/">Trump Covid-19 update; more infections at White House; Biden prays for Trump</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-10-03T10:14:29+00:00" title="October 3, 2020 at 10:14 am"><i class="mdicon mdicon-schedule"></i>October 3, 2020</time><span><a title="0 Comments" href="https://usafricaonline.com/2020/10/03/trump-covid-19-update-more-infections-at-white-house-biden-prays-for-trump/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/10/01/usafrica-trumped-in-history-by-biden-and-racist-proud-boys-by-chido-nwangwu/"><img width="400" height="300" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="Chido-Nwangwu-USAfrica-founder.jpg" loading="lazy" data-attachment-id="25072" data-permalink="https://usafricaonline.com/2020/05/25/sweet-songs-of-my-thankfulness-to-you-by-chido-nwangwu/355c1a39-c580-4c62-a0ae-a3a64312ba36-2/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=850%2C824&amp;ssl=1" data-orig-size="850,824" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578136960&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chido-Nwangwu-USAfrica-founder.jpg" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=300%2C291&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=850%2C824&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?zoom=3&amp;resize=400%2C300&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2020/10/01/usafrica-trumped-in-history-by-biden-and-racist-proud-boys-by-chido-nwangwu/">USAfrica: Trumped in history by Biden and racist ‘Proud Boys’. By Chido Nwangwu</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-10-01T15:36:13+00:00" title="October 1, 2020 at 3:36 pm"><i class="mdicon mdicon-schedule"></i>October 1, 2020</time><span><a title="0 Comments" href="https://usafricaonline.com/2020/10/01/usafrica-trumped-in-history-by-biden-and-racist-proud-boys-by-chido-nwangwu/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/09/18/nigeria-obasanjo-buhari-and-the-impunity-of-nepotism-by-chido-nwangwu/"><img width="400" height="300" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="18549" data-permalink="https://usafricaonline.com/2015/06/15/usafrica-buhari-obasanjo-and-abdulsalami-together-at-au-summit-in-south-africa/buhari-obasanjo-abdulsalami-southafrica-june2015-img_4746/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?fit=604%2C604&amp;ssl=1" data-orig-size="604,604" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?fit=604%2C604&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?zoom=3&amp;resize=400%2C300&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2020/09/18/nigeria-obasanjo-buhari-and-the-impunity-of-nepotism-by-chido-nwangwu/">Nigeria, Obasanjo, Buhari and the impunity of nepotism. By Chido Nwangwu</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-09-18T08:37:05+00:00" title="September 18, 2020 at 8:37 am"><i class="mdicon mdicon-schedule"></i>September 18, 2020</time><span><a title="0 Comments" href="https://usafricaonline.com/2020/09/18/nigeria-obasanjo-buhari-and-the-impunity-of-nepotism-by-chido-nwangwu/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div></div></div><nav class="mnmd-pagination text-center"><a href="https://usafricaonline.com/category/news/" class="btn btn-default">View all NEWS<i class="mdicon mdicon-arrow_forward mdicon--last"></i></a></nav></div>                </div><!-- .mnmd-main-col -->
                
                <div class="mnmd-sub-col sidebar js-sticky-sidebar" role="complementary">
					<div class="theiaStickySidebar">
                        <div id="bk_widget_posts_list-24" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-a"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Latest</h4></div><ol class="posts-list list-space-sm list-unstyled"><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/"><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25821" data-permalink="https://usafricaonline.com/2020/10/03/trump-covid-19-update-more-infections-at-white-house-biden-prays-for-trump/trump-mask/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?fit=840%2C561&amp;ssl=1" data-orig-size="840,561" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump-mask" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?fit=840%2C561&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/10/trump-mask.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/">USAfrica: Trump&#8217;s trail of epic incompetence and divisiveness. By Chidi Amuta</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-11-06T21:28:53+00:00" title="November 6, 2020 at 9:28 pm"><i class="mdicon mdicon-schedule"></i>15 hours ago</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/11/05/the-rise-of-nigerian-americans-from-november-2020-elections-by-chido-nwangwu/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25687" data-permalink="https://usafricaonline.com/2020/09/03/racism-basketball-and-why-lebron-will-not-shut-up-by-chido-nwangwu/typorama/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?fit=1781%2C596&amp;ssl=1" data-orig-size="1781,596" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598596466&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CHIDO NWANGWU" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?fit=300%2C100&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?fit=1024%2C343&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=600%2C596&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/11/05/the-rise-of-nigerian-americans-from-november-2020-elections-by-chido-nwangwu/">The rise of Nigerian-Americans from November 2020 elections. By Chido Nwangwu</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-11-05T11:12:15+00:00" title="November 5, 2020 at 11:12 am"><i class="mdicon mdicon-schedule"></i>2 days ago</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/11/02/for-president-i-voted-for-america-by-chido-nwangwu/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/11/IMG_2975-2.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25843" data-permalink="https://usafricaonline.com/2020/11/02/for-president-i-voted-for-america-by-chido-nwangwu/img_2975-2/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/11/IMG_2975-2.jpg?fit=1200%2C600&amp;ssl=1" data-orig-size="1200,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_2975 2" data-image-description="&lt;p&gt;Biden and Trump photo montage by gettyimages&lt;/p&gt;
" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/11/IMG_2975-2.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/11/IMG_2975-2.jpg?fit=1024%2C512&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/11/IMG_2975-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/11/IMG_2975-2.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/11/IMG_2975-2.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/11/IMG_2975-2.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/11/IMG_2975-2.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/11/IMG_2975-2.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/11/02/for-president-i-voted-for-america-by-chido-nwangwu/">For President, I voted for America. By Chido Nwangwu</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-11-02T08:26:38+00:00" title="November 2, 2020 at 8:26 am"><i class="mdicon mdicon-schedule"></i>5 days ago</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/10/19/buhari-address-the-nation-before-its-too-late-says-actionaid/">Buhari, address the nation before it’s too late, says ActionAid</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-10-19T17:00:21+00:00" title="October 19, 2020 at 5:00 pm"><i class="mdicon mdicon-schedule"></i>October 19, 2020</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/10/15/felas-ultimate-revenge-endpolicebrutality-by-chido-nwangwu/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/10/Fela-Kuti_1598373562_crop_550x393.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25827" data-permalink="https://usafricaonline.com/2020/10/15/felas-ultimate-revenge-endpolicebrutality-by-chido-nwangwu/fela-kuti_1598373562_crop_550x393/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/10/Fela-Kuti_1598373562_crop_550x393.jpg?fit=550%2C393&amp;ssl=1" data-orig-size="550,393" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fela-Kuti_1598373562_crop_550x393" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/10/Fela-Kuti_1598373562_crop_550x393.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/10/Fela-Kuti_1598373562_crop_550x393.jpg?fit=550%2C393&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/10/Fela-Kuti_1598373562_crop_550x393.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/10/Fela-Kuti_1598373562_crop_550x393.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/10/Fela-Kuti_1598373562_crop_550x393.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/10/Fela-Kuti_1598373562_crop_550x393.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/10/Fela-Kuti_1598373562_crop_550x393.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/10/15/felas-ultimate-revenge-endpolicebrutality-by-chido-nwangwu/">Fela’s ultimate revenge #EndPoliceBrutality. By Chido Nwangwu</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-10-15T06:19:23+00:00" title="October 15, 2020 at 6:19 am"><i class="mdicon mdicon-schedule"></i>October 15, 2020</time></div> 
                                    </div>
                			</article>
            </li></ol>    </div><!-- End Widget Module--></div><div id="bk_widget_posts_list-23" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-c"><div class="widget__title block-heading "><h4 class="widget__title-text">POPULAR POSTS</h4></div><ol class="posts-list list-space-md list-seperated-exclude-first list-unstyled"><li><article class="post post--overlay post--overlay-bottom"><div class="background-img background-img--darkened" style="background-image: url('https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?resize=253%2C225&#038;ssl=1')"></div><div class="post__text inverse-text"><div class="post__text-inner"><div class="media"><div class="media-left media-middle"><span class="list-index">1</span></div><div class="media-body media-middle"><h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2017/03/29/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/">USAfrica: While Nigerians, Africans were binding and casting Lucifer, Dubai went into massive infrastructural development.  By Prof. Abel Idowu Olayinka</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>7524 views</span></div></div><!--End media-body--></div><!--End media--></div></div></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">2</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2009/12/27/maryam-babangida-dies-of-cancer-in-los-angeles/">Maryam Babangida buried, following cancer-related death in Los Angeles</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>6268 views</span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">3</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2015/11/09/usafricalive-biafra-aba-shutdown-by-pro-biafra-demonstrators/">#USAfricaLIVE #Biafra Aba shutdown by pro-Biafra demonstrators</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>5333 views</span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">4</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2018/05/19/usafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu/">USAfrica: Why SaharaReporters Sowore’s disrupt-the-Nigerian-system message is gaining momentum. By Chido Nwangwu</a></h3><div class="post__meta"><a class="cat-4264 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/chido/">CHIDO</a><span><i class="mdicon mdicon-visibility"></i>4297 views</span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">5</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2014/12/14/usafrica-brknews-tragedy-houstonians-don-okoro-wife-nkem-killed-in-nigeria-by-chido-nwangwu/">USAfrica BrkNEWS: TRAGEDY! Houstonians DON OKORO, wife NKEM killed in Nigeria.</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>4209 views</span></div></div><!--End media-body--></div><!--End media--></article></li></ol>    </div><!-- End Widget Module--></div><div id="bk_widget_most_commented_posts-7" class="widget mnmd-widget"><div class="mnmd-widget-most-commented"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Most Commented</h4></div><ol class="posts-list list-space-md list-seperated list-unstyled"><li><article class="post"><div class="media"><div class="media-left media-middle"><a href="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/" title="271 Comments" class="comments-count-box">271</a></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/">U.S. Congressional Recognition for Chido Nwangwu on USAfrica&#8217;s 25 years of &#8220;service truly worthy of the respect&#8221;</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a title="271 Comments" href="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/"><i class="mdicon mdicon-chat_bubble_outline"></i>271 Comments</a></span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><a href="https://usafricaonline.com/2014/12/14/usafrica-brknews-tragedy-houstonians-don-okoro-wife-nkem-killed-in-nigeria-by-chido-nwangwu/" title="197 Comments" class="comments-count-box">197</a></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2014/12/14/usafrica-brknews-tragedy-houstonians-don-okoro-wife-nkem-killed-in-nigeria-by-chido-nwangwu/">USAfrica BrkNEWS: TRAGEDY! Houstonians DON OKORO, wife NKEM killed in Nigeria.</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a title="197 Comments" href="https://usafricaonline.com/2014/12/14/usafrica-brknews-tragedy-houstonians-don-okoro-wife-nkem-killed-in-nigeria-by-chido-nwangwu/"><i class="mdicon mdicon-chat_bubble_outline"></i>197 Comments</a></span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><a href="https://usafricaonline.com/2016/12/12/usafrica-anambra-state-honours-its-heritage-icons-ojukwus-business-titans-ibetos-on-dec-16-chimamanda-mikel-obi-chido-nwangwu-get-ambassador-of-excellence-award/" title="150 Comments" class="comments-count-box">150</a></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2016/12/12/usafrica-anambra-state-honours-its-heritage-icons-ojukwus-business-titans-ibetos-on-dec-16-chimamanda-mikel-obi-chido-nwangwu-get-ambassador-of-excellence-award/">USAfrica: Anambra State honours its heritage icons (Ojukwus), business titans (Ibetos) on Dec 16; Chimamanda, Mikel Obi, Chido Nwangwu get Ambassador of Excellence award</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a title="150 Comments" href="https://usafricaonline.com/2016/12/12/usafrica-anambra-state-honours-its-heritage-icons-ojukwus-business-titans-ibetos-on-dec-16-chimamanda-mikel-obi-chido-nwangwu-get-ambassador-of-excellence-award/"><i class="mdicon mdicon-chat_bubble_outline"></i>150 Comments</a></span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><a href="https://usafricaonline.com/2010/10/05/obama-africa-aids-war-by-festus-mogae/" title="127 Comments" class="comments-count-box">127</a></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2010/10/05/obama-africa-aids-war-by-festus-mogae/">Why U.S President Obama must not reduce resources to Africa from the war on AIDS. By HE Festus Mogae</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a title="127 Comments" href="https://usafricaonline.com/2010/10/05/obama-africa-aids-war-by-festus-mogae/"><i class="mdicon mdicon-chat_bubble_outline"></i>127 Comments</a></span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><a href="https://usafricaonline.com/2014/11/04/alex-otti-gets-endorsement-of-abia-groups-in-usa-by-chido-nwangwu/" title="72 Comments" class="comments-count-box">72</a></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2014/11/04/alex-otti-gets-endorsement-of-abia-groups-in-usa-by-chido-nwangwu/">USAfrica: Alex Otti gets endorsement of Abia groups in U.S</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a title="72 Comments" href="https://usafricaonline.com/2014/11/04/alex-otti-gets-endorsement-of-abia-groups-in-usa-by-chido-nwangwu/"><i class="mdicon mdicon-chat_bubble_outline"></i>72 Comments</a></span></div></div><!--End media-body--></div><!--End media--></article></li></ol>    </div><!-- End Widget Module--></div><div id="facebook-likebox-4" class="widget widget_facebook_likebox"><div class="widget__title block-heading  block-heading--line"><h4 class="widget__title-text"><a href="https://www.facebook.com/USAfricaLive/">USAfricaLive</a></h4></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/USAfricaLive/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/USAfricaLive/"><a href="https://www.facebook.com/USAfricaLive/">USAfricaLive</a></blockquote></div>
		</div>
		</div><div id="twitter_timeline-6" class="widget widget_twitter_timeline"><div class="widget__title block-heading  block-heading--line"><h4 class="widget__title-text">Live on Twitter</h4></div><a class="twitter-timeline" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/Chido247" href="https://twitter.com/Chido247">My Tweets</a></div>                    </div>
				</div><!-- .mnmd-sub-col -->
            </div>
        </div>
    </div>
</div>
		
<footer class="site-footer footer-2   site-footer--inverse inverse-text">
    <div class="site-footer__section">
		<div class="container">
			<div class="site-footer__section-inner text-center">
				<div class="site-logo">
					<a href="https://usafricaonline.com">
                                                                                                                
                        <!-- logo open -->
                        
                                                    <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo" width="200"/>
                                                <!-- logo close -->
					</a>
				</div>
			</div>
		</div>
	</div>
    	<div class="site-footer__section">
		<div class="container">
			<nav class="footer-menu text-center">
                <div class="menu-menu-1-container"><ul id="menu-menu-2" class="navigation navigation--footer navigation--inline"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25559"><a href="http://www.3greatmen.com">3greatmen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a href="https://chidonwangwu.com/#section-services">Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25558"><a href="https://chidonwangwu.com/">iChido</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25036"><a href="https://usafricaonline.com/home.html?189db0&#038;189db0">ARCHIVES</a></li>
</ul></div>			</nav>
		</div>
	</div>
        	<div class="site-footer__section">
		<div class="container">
			<ul class="social-list social-list--lg list-center">
				<li><a href="https://facebook.com/usafricaLive" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/chido247" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://linkedin.com/in/chido247" target="_blank"><i class="mdicon mdicon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/usafricachido/" target="_blank"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a href="https://instagram.com/chido247" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li>			</ul>
		</div>
	</div>
        	<div class="site-footer__section">
		<div class="container">
			<div class="text-center">
                USAfricaonline.com is the first African-owned, U.S-based professional newspaper published on the worldwide web. Its multimedia site and archives are powered by the global resources of USAfrica, CLASSmagazine, CLASSmagazine.TV, PhotoWorks.Tv, USAfrica.TV, MLKMandelaAchebe.com, AchebeBooks.com and ChidoNwangwu.com  News@USAfricaonline.com. wireless: +1-832-45-CHIDO (24436). main: +1-713-270-5500. 
THE AUTHORITATIVE LINK. Copyright ©2020. USAfrica Inc., USAfricaonline.com and Chido Nwangwu. All rights reserved<a href="https://chidonwangwu.com">.</a> 			</div>
		</div>
	</div>
    </footer>
<!-- Sticky header -->
<div id="mnmd-sticky-header" class="sticky-header js-sticky-header ">
	<!-- Navigation bar -->
	<nav class="navigation-bar navigation-bar--fullwidth hidden-xs hidden-sm ">
		<div class="navigation-bar__inner">
			<div class="navigation-bar__section">
                 
                                                    				<a href="#mnmd-offcanvas-primary" class="offcanvas-menu-toggle navigation-bar-btn js-mnmd-offcanvas-toggle">
        					<i class="mdicon mdicon-menu icon--2x"></i>
        				</a>
                                                                            				<div class="site-logo header-logo">
					<a href="https://usafricaonline.com">                    
                        <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
                    </a>
				</div>
                			</div>
            
			<div class="navigation-wrapper navigation-bar__section js-priority-nav">
				<div id="sticky-main-menu" class="menu-menu-1-container"><ul id="menu-menu-3" class="navigation navigation--main navigation--inline"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22412 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22414 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHT</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a><div class="mnmd-mega-menu"><div class="mnmd-mega-menu__inner"><ul class="posts-list list-unstyled"><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2020/08/29/coronavirus-nigeria-and-lessons-from-kenya-by-chido-nwangwu/" class="thumb-link"><img width="400" height="200" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="Chido-Nwangwu-USAfrica-founder.jpg" loading="lazy" data-attachment-id="25072" data-permalink="https://usafricaonline.com/2020/05/25/sweet-songs-of-my-thankfulness-to-you-by-chido-nwangwu/355c1a39-c580-4c62-a0ae-a3a64312ba36-2/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=850%2C824&amp;ssl=1" data-orig-size="850,824" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578136960&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chido-Nwangwu-USAfrica-founder.jpg" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=300%2C291&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=850%2C824&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?zoom=3&amp;resize=400%2C200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/08/29/coronavirus-nigeria-and-lessons-from-kenya-by-chido-nwangwu/">Coronavirus, Nigeria and Lessons from Kenya. By Chido Nwangwu</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2020-08-29T02:05:51+00:00" title="August 29, 2020 at 2:05 am"><i class="mdicon mdicon-schedule"></i>August 29, 2020</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2020/07/17/kanye-west-for-president-no-not-now-and-not-ever-by-chido-nwangwu/" class="thumb-link"><img width="400" height="200" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25458" data-permalink="https://usafricaonline.com/2020/07/17/kanye-west-for-president-no-not-now-and-not-ever-by-chido-nwangwu/kanyew/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kanyeW" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=400%2C200&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=600%2C300&amp;ssl=1 600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=800%2C400&amp;ssl=1 800w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=1200%2C600&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/07/17/kanye-west-for-president-no-not-now-and-not-ever-by-chido-nwangwu/">Kanye-West-for-President? No; not now and not ever. By Chido Nwangwu</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2020-07-17T20:20:59+00:00" title="July 17, 2020 at 8:20 pm"><i class="mdicon mdicon-schedule"></i>July 17, 2020</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2020/05/04/south-africas-opposition-queries-further-bailouts-for-crumbling-national-airline/" class="thumb-link"><img width="400" height="200" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="ramaphosa-ANC" loading="lazy" data-attachment-id="22854" data-permalink="https://usafricaonline.com/2017/12/18/usafricabrknews-ramaphosa-elected-president-anc-step-south-africa-presidency-2019/ramaphosa-anc/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?fit=754%2C409&amp;ssl=1" data-orig-size="754,409" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ramaphosa-ANC" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?fit=754%2C409&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?zoom=3&amp;resize=400%2C200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/05/04/south-africas-opposition-queries-further-bailouts-for-crumbling-national-airline/">South Africa&#8217;s opposition queries &#8220;further bailouts&#8221; for crumbling national airline</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2020-05-04T05:53:51+00:00" title="May 4, 2020 at 5:53 am"><i class="mdicon mdicon-schedule"></i>May 4, 2020</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2020/04/24/5g-and-bafrica-for-the-guinea-pig-test/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="24939" data-permalink="https://usafricaonline.com/2020/03/29/usafrica-brknews-coronavirus-tests-device-u-s-lab-to-deliver-50000-sets-daily/3d_medical_animation_coronavirus_structure/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3D_medical_animation_coronavirus_structure" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=400%2C200&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=600%2C300&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=800%2C400&amp;ssl=1 800w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=1200%2C600&amp;ssl=1 1200w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=1600%2C800&amp;ssl=1 1600w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/04/24/5g-and-bafrica-for-the-guinea-pig-test/">5G and Coronavirus | Africa for the &#8216;guinea pig&#8217; tests? By Prof. Clement Anyiwo</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2020-04-24T03:55:09+00:00" title="April 24, 2020 at 3:55 am"><i class="mdicon mdicon-schedule"></i>April 24, 2020</time>
    								</div>
                                </div>   
                            </article>       
                        </li></ul></div><!-- Close mnmd-mega-menu__inner --></div><!-- Close Megamenu --></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25559"><a href="http://www.3greatmen.com">3greatmen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a href="https://chidonwangwu.com/#section-services">Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25558"><a href="https://chidonwangwu.com/">iChido</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25036"><a href="https://usafricaonline.com/home.html?189db0&#038;189db0">ARCHIVES</a></li>
</ul></div>			</div>
            
                        
            <div class="navigation-bar__section lwa lwa-template-modal">
                                <button type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i class="mdicon mdicon-search"></i></button>            </div>
		</div><!-- .navigation-bar__inner -->
	</nav><!-- Navigation-bar -->
</div><!-- Sticky header --><!-- Off-canvas menu -->
<div id="mnmd-offcanvas-primary" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar">
	<div class="mnmd-offcanvas__title">
		<h2 class="site-logo">
            <a href="https://usafricaonline.com">
				<!-- logo open -->
                                    <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
    			<!-- logo close -->
                			</a>
        </h2>
        		<ul class="social-list list-horizontal">
			<li><a href="https://facebook.com/usafricaLive" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/chido247" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://linkedin.com/in/chido247" target="_blank"><i class="mdicon mdicon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/usafricachido/" target="_blank"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a href="https://instagram.com/chido247" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li>		</ul>
        		<a href="#mnmd-offcanvas-primary" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span aria-hidden="true">&#10005;</span></a>
	</div>

	<div class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation">
		<div id="offcanvas-menu-desktop" class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="navigation navigation--offcanvas"><li id="menu-item-24017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24017"><a href="https://usafricaonline.com/">Home</a></li>
<li id="menu-item-22371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22371 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-22372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22372 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li id="menu-item-22374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22374 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li id="menu-item-22376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22376 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li id="menu-item-22373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22373 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li id="menu-item-22375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22375 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li id="menu-item-22390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22390 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul>
</li>
<li id="menu-item-22393" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22393 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-22379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22379 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHTS</a></li>
	<li id="menu-item-22489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22489 menu-item-cat-4264"><a href="https://usafricaonline.com/category/chido/">CHIDO</a></li>
</ul>
</li>
<li id="menu-item-22377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22377 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a></li>
<li id="menu-item-22381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22381 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-22388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22388 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li id="menu-item-22389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22389 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li id="menu-item-22386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22386 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li id="menu-item-22383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22383 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-22387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22387 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li id="menu-item-22384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22384 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li id="menu-item-22385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22385 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul>
</li>
<li id="menu-item-22380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22380 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li id="menu-item-24018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24018 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">video</a></li>
<li id="menu-item-22497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22497"><a href="https://usafricaonline.com/home.html">ARCHIVES</a></li>
<li id="menu-item-24296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24296"><a href="https://chidonwangwu.com/">Services</a></li>
<li id="menu-item-24020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24020"><a href="http://classmagazine.tv">CLASSmagazine</a></li>
<li id="menu-item-24021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24021"><a href="https://mlkmandelaachebe.com/">MLK-Mandela-Achebe</a></li>
<li id="menu-item-24022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24022"><a href="http://photoworks.tv">PHOTOWORKS</a></li>
<li id="menu-item-24023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24023"><a href="https://chidonwangwu.com/">IChido</a></li>
</ul></div>	</div>
    
            <div class="mnmd-offcanvas__section">
        <div id="bk_widget_posts_list-3" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-a"><div class="widget__title block-heading "><h4 class="widget__title-text">Popular Posts</h4></div><ol class="posts-list list-space-sm list-unstyled"><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2017/03/29/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="abel-idowu-olayinka-CV-UIbadan" loading="lazy" data-attachment-id="21827" data-permalink="https://usafricaonline.com/2017/03/29/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/abel-idowu-olayinka_cv_uibadan/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?fit=253%2C323&amp;ssl=1" data-orig-size="253,323" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="abel-idowu-olayinka_CV_UIbadan" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?fit=235%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?fit=253%2C323&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2017/03/29/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/">USAfrica: While Nigerians, Africans were binding and casting Lucifer, Dubai went into massive infrastructural development.  By Prof. Abel Idowu Olayinka</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2017-03-29T20:45:26+00:00" title="March 29, 2017 at 8:45 pm"><i class="mdicon mdicon-schedule"></i>March 29, 2017</time><span><i class="mdicon mdicon-visibility"></i>7524 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2009/12/27/maryam-babangida-dies-of-cancer-in-los-angeles/"><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2001" data-permalink="https://usafricaonline.com/2009/12/27/maryam-babangida-dies-of-cancer-in-los-angeles/ibb-maryam-babangida/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?fit=300%2C208&amp;ssl=1" data-orig-size="300,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IBB-and-Maryam-Babangida-file-pix" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?fit=300%2C208&amp;ssl=1" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2009/12/27/maryam-babangida-dies-of-cancer-in-los-angeles/">Maryam Babangida buried, following cancer-related death in Los Angeles</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2009-12-27T12:16:52+00:00" title="December 27, 2009 at 12:16 pm"><i class="mdicon mdicon-schedule"></i>December 27, 2009</time><span><i class="mdicon mdicon-visibility"></i>6268 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2015/11/09/usafricalive-biafra-aba-shutdown-by-pro-biafra-demonstrators/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="20026" data-permalink="https://usafricaonline.com/2015/10/25/on-new-biafra-movement-and-nnamdi-kanus-arrest-nigeria-should-respect-right-to-peaceful-expression-self-determination-by-femi-fani-kayode/biafra-nnamdi-kanu-at-aba/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?fit=656%2C496&amp;ssl=1" data-orig-size="656,496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biafra-nnamdi-kanu-at-Aba" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?fit=300%2C227&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?fit=656%2C496&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2015/11/09/usafricalive-biafra-aba-shutdown-by-pro-biafra-demonstrators/">#USAfricaLIVE #Biafra Aba shutdown by pro-Biafra demonstrators</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2015-11-09T11:00:07+00:00" title="November 9, 2015 at 11:00 am"><i class="mdicon mdicon-schedule"></i>November 9, 2015</time><span><i class="mdicon mdicon-visibility"></i>5333 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2018/05/19/usafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu/"><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="23326" data-permalink="https://usafricaonline.com/2018/05/19/usafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu/img_1876/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?fit=1503%2C1311&amp;ssl=1" data-orig-size="1503,1311" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1876" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?fit=300%2C262&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?fit=1024%2C893&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?w=150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?w=80&amp;ssl=1 80w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2018/05/19/usafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu/">USAfrica: Why SaharaReporters Sowore’s disrupt-the-Nigerian-system message is gaining momentum. By Chido Nwangwu</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2018-05-19T07:03:25+00:00" title="May 19, 2018 at 7:03 am"><i class="mdicon mdicon-schedule"></i>May 19, 2018</time><span><i class="mdicon mdicon-visibility"></i>4297 views</span></div> 
                                    </div>
                			</article>
            </li></ol>    </div><!-- End Widget Module--></div>	</div>
        
    </div><!-- Off-canvas menu --><!-- Off-canvas menu -->
<div id="mnmd-offcanvas-mobile" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar">
	<div class="mnmd-offcanvas__title">
		<h2 class="site-logo">
            <a href="https://usafricaonline.com">
				<!-- logo open -->
                                    <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
    			<!-- logo close -->
                			</a>
        </h2>
        		<ul class="social-list list-horizontal">
					</ul>
        		<a href="#mnmd-offcanvas-mobile" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span aria-hidden="true">&#10005;</span></a>
	</div>

	<div class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation">
		<div id="offcanvas-menu-mobile" class="menu-menu-1-container"><ul id="menu-menu-4" class="navigation navigation--offcanvas"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22412 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22414 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25559"><a href="http://www.3greatmen.com">3greatmen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a href="https://chidonwangwu.com/#section-services">Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25558"><a href="https://chidonwangwu.com/">iChido</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25036"><a href="https://usafricaonline.com/home.html?189db0&#038;189db0">ARCHIVES</a></li>
</ul></div>	</div>
    
        
        
    </div><!-- Off-canvas menu --><!-- Subscribe modal -->
<div class="modal fade subscribe-modal" id="subscribe-modal" tabindex="-1" role="dialog" aria-labelledby="subscribe-modal-label">
	<div class="modal-dialog" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&#10005;</span></button>
                
                				    <h4 class="modal-title" id="subscribe-modal-label">Subscribe</h4>
                                
			</div>
			<div class="modal-body">
				<div class="subscribe-form subscribe-form--horizontal text-center max-width-sm">
                    <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-22738" method="post" data-id="22738" data-name="USAfrica eList" ><div class="mc4wp-form-fields"><p>Enter your email to receive our newsletter.</p>
<br>
<p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<br>
<p>
 <input type="submit" value="Subscribe" class="btn btn-primary">
</p>
<br>
<small>Don't worry, we don't spam</small></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1604774552" /><input type="hidden" name="_mc4wp_form_id" value="22738" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->				</div>
			</div>
		</div>
	</div>
</div><!-- Subscribe modal -->
<!-- go top button -->
<a href="#" class="mnmd-go-top btn btn-default hidden-xs js-go-top-el"><i class="mdicon mdicon-arrow_upward"></i></a></div><!-- .site-wrapper -->
	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}
    </style>
<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type="text/javascript">
   if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){

  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {
          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}



var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
//Adblocker Notice Script Ends Here
</script>

	<div style="display:none">
	<div class="grofile-hash-map-2fe42880c06bc19d16f36656beedf5da">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/usafricaonline.com\/2020\/11\/06\/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta\/":25849};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://usafricaonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/usafricaonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/tnm-shortcode/js/shortcode.js?ver=5.5.3' id='bkswjs-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"7","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"a7ab6adaa5f5d77e86721a48ad1e5580","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"134217728","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 128MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"0d9f92b1a3","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.7","wc_post_id":"25849","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/usafricaonline.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/usafricaonline.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"2ff115f5d5"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
                },
        placeholder: 'Be the First to Comment!',
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.7' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202045' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/throttle-debounce.min.js?ver=5.5.3' id='throttle-debounce-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/bootstrap.min.js?ver=5.5.3' id='bootstrap-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/countdown.min.js?ver=5.5.3' id='final-countdown-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/flickity.min.js?ver=5.5.3' id='flickity-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/fotorama.min.js?ver=5.5.3' id='fotorama-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/magnific-popup.min.js?ver=5.5.3' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/owl-carousel.min.js?ver=5.5.3' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/perfect-scrollbar.min.js?ver=5.5.3' id='perfect-scrollbar-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/theiaStickySidebar.min.js?ver=5.5.3' id='theiaStickySidebar-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/vticker.min.js?ver=5.5.3' id='vticker-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/fitvids.js?ver=5.5.3' id='fitvids-js'></script>
<script type='text/javascript' id='thenextmag-scripts-js-extra'>
/* <![CDATA[ */
var ajax_buff = {"megamenu":{"9":{"html":""}},"tnm_security":{"tnm_security_code":{"content":"f3fadc96eb"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/scripts.js?ver=5.5.3' id='thenextmag-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","nonce":"e1d4d803a7","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usafricaonline.com\/wp-login.php?redirect_to=https%3A%2F%2Fusafricaonline.com%2F2020%2F11%2F06%2Fusafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202045#ver=202045' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'36122694',post:'25849',tz:'-6',srv:'usafricaonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '36122694', '25849' ]);
</script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a><a href="https://usafricaonline.com/2020/11/06/usafrica-trumps-trail-of-epic-incompetence-and-divisiveness-by-chidi-amuta/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>