<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    <link rel="profile" href="http://gmpg.org/xfn/11" />
	
	<link rel="pingback" href="https://usafricaonline.com/xmlrpc.php">

	<style>
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before {
	content: "\f160";
	color: #02CA02;
	top: 3px;
}
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon {
	transform: rotate(45deg);
}
</style>
<script type="application/javascript">var ajaxurl = "https://usafricaonline.com/wp-admin/admin-ajax.php"</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>#USAfrica: Why #Twitter chose Ghana over Nigeria. By Chido Nwangwu</title>
	<link rel="canonical" href="https://usafricaonline.com/2021/04/14/usafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="#USAfrica: Why #Twitter chose Ghana over Nigeria. By Chido Nwangwu" />
	<meta property="og:description" content="Loading... Why Twitter chose Ghana over Nigeria. By Chido Nwangwu, Publisher of USAfricaonline.com On Monday, April 12, 2021, Nigerians and the rest of the African continent read the important tweet that the owners of Twitter decided a few hours earlier to make Ghana its African headquarters.  Loading... Why? What happened to the giant of Africa, Nigeria &#8211; which has more Twitter users than the entire population of Ghana? Nigeria, who did this to you?  The tweet came from the CEO Jack Dorsey, who commended the forward-looking people of Ghana: Loading... “Twitter is now present on the continent. Thank you Ghana and President Nana Akufo-Addo.” [&hellip;]" />
	<meta property="og:url" content="https://usafricaonline.com/2021/04/14/usafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu/" />
	<meta property="og:site_name" content="USAfrica" />
	<meta property="article:publisher" content="https://facebook.com/USAfricaLive" />
	<meta property="article:author" content="https://www.facebook.com/USAfricaLive" />
	<meta property="article:published_time" content="2021-04-15T04:56:41+00:00" />
	<meta property="og:image" content="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=850%2C824&#038;ssl=1" />
	<meta property="og:image:width" content="850" />
	<meta property="og:image:height" content="824" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@USAfricaLive" />
	<meta name="twitter:site" content="@chido247" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="USAfricaLIVE">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Feed" href="https://usafricaonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Comments Feed" href="https://usafricaonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; #USAfrica: Why #Twitter chose Ghana over Nigeria. By Chido Nwangwu Comments Feed" href="https://usafricaonline.com/2021/04/14/usafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/usafricaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='quads-style-css-css'  href='https://usafricaonline.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.25.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://usafricaonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='https://usafricaonline.com/wp-content/plugins/tnm-shortcode/css/shortcode.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thenextmag_vendors-css'  href='https://usafricaonline.com/wp-content/themes/the-next-mag/css/vendors.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thenextmag-style-css'  href='https://usafricaonline.com/wp-content/themes/the-next-mag/css/style.css?ver=5.7.1' type='text/css' media='all' />
<style id='thenextmag-style-inline-css' type='text/css'>
::selection {color: #FFF; background: #EF3A2B;}::-webkit-selection {color: #FFF; background: #EF3A2B;}a, a:hover, a:focus, a:active, .color-primary, .site-title, .mnmd-widget-indexed-posts-b .posts-list > li .post__title:after,
            .author-box .author-name a
            {color: #EF3A2B;}.category-tile__name, .cat-0.cat-theme-bg.cat-theme-bg, .primary-bg-color, .navigation--main > li > a:before, .mnmd-pagination__item-current, .mnmd-pagination__item-current:hover, 
            .mnmd-pagination__item-current:focus, .mnmd-pagination__item-current:active, .mnmd-pagination--next-n-prev .mnmd-pagination__links a:last-child .mnmd-pagination__item,
            .subscribe-form__fields input[type='submit'], .has-overlap-bg:before, .post__cat--bg, a.post__cat--bg, .entry-cat--bg, a.entry-cat--bg, 
            .comments-count-box, .mnmd-widget--box .widget__title,  .posts-list > li .post__thumb:after, 
            .widget_calendar td a:before, .widget_calendar #today, .widget_calendar #today a, .entry-action-btn, .posts-navigation__label:before, 
            .comment-form .form-submit input[type='submit'], .mnmd-carousel-dots-b .swiper-pagination-bullet-active,
             .site-header--side-logo .header-logo:not(.header-logo--mobile), .list-square-bullet > li > *:before, .list-square-bullet-exclude-first > li:not(:first-child) > *:before,
             .btn-primary, .btn-primary:active, .btn-primary:focus, .btn-primary:hover, 
             .btn-primary.active.focus, .btn-primary.active:focus, .btn-primary.active:hover, .btn-primary:active.focus, .btn-primary:active:focus, .btn-primary:active:hover,
             div.wpforms-container-full .wpforms-form button[type=submit], div.wpforms-container-full .wpforms-form button[type=submit]:hover
            {background-color: #EF3A2B;}.site-header--skin-4 .navigation--main > li > a:before
            {background-color: #EF3A2B !important;}.post-score-hexagon .hexagon-svg g path
            {fill: #EF3A2B;}.has-overlap-frame:before, .mnmd-gallery-slider .fotorama__thumb-border, .bypostauthor > .comment-body .comment-author > img
            {border-color: #EF3A2B;}.mnmd-pagination--next-n-prev .mnmd-pagination__links a:last-child .mnmd-pagination__item:after
            {border-left-color: #EF3A2B;}.comments-count-box:before
            {border-top-color: #EF3A2B;}.navigation--offcanvas li > a:after
            {border-right-color: #EF3A2B;}.post--single-cover-gradient .single-header
            {
                background-image: -webkit-linear-gradient( bottom , #EF3A2B 0%, rgba(252, 60, 45, 0.7) 50%, rgba(252, 60, 45, 0) 100%);
                background-image: linear-gradient(to top, #EF3A2B 0%, rgba(252, 60, 45, 0.7) 50%, rgba(252, 60, 45, 0) 100%);
            }.subscribe-form__fields input[type='submit']:hover,
            .comment-form .form-submit input[type='submit']:active, .comment-form .form-submit input[type='submit']:focus, .comment-form .form-submit input[type='submit']:hover
            {background-color: #EF392B;}mnmd-video-box__playlist .is-playing .post__thumb:after { content: 'Now playing'; }
</style>
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.6.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Rubik:300,400,500,600,700,800,900,300italic,400italic,500italic,600italic,700italic,800italic,900italic%7CMerriweather:300,400,700,900,300italic,400italic,700italic,900italic&#038;subset=latin&#038;display=swap&#038;ver=1617752897" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:300,400,500,600,700,800,900,300italic,400italic,500italic,600italic,700italic,800italic,900italic%7CMerriweather:300,400,700,900,300italic,400italic,700italic,900italic&#038;subset=latin&#038;display=swap&#038;ver=1617752897" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:300,400,500,600,700,800,900,300italic,400italic,500italic,600italic,700italic,800italic,900italic%7CMerriweather:300,400,700,900,300italic,400italic,700italic,900italic&#038;subset=latin&#038;display=swap&#038;ver=1617752897" /></noscript><link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6.1/css/jetpack.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-10932736-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["usafricaonline.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-10932736-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://usafricaonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://usafricaonline.com/wp-json/wp/v2/posts/26261" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usafricaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usafricaonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://wp.me/p2rza6-6Pz' />
<link rel="alternate" type="application/json+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2021%2F04%2F14%2Fusafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2021%2F04%2F14%2Fusafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" /><meta name="generator" content="Site Kit by Google 1.30.0" /><script data-ad-client="ca-pub-3324557608806005" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
document.ondragstart = function() { return false;}
	function nocontext(e) {
	   return false;
	}
	document.oncontextmenu = nocontext;
</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>

<script>!function(e,n){"function"==typeof define&&define.amd?define([],n("adsenseLoader")):"object"==typeof exports?module.exports=n("adsenseLoader"):e.adsenseLoader=n("adsenseLoader")}(this,function(e){"use strict";var n=250,t={laziness:1,onLoad:!1},o=function(e,n){var t,o={};for(t in e)Object.prototype.hasOwnProperty.call(e,t)&&(o[t]=e[t]);for(t in n)Object.prototype.hasOwnProperty.call(n,t)&&(o[t]=n[t]);return o},r=function(e,n){var t,o;return function(){var r=this,a=arguments,i=+new Date;t&&i<t+e?(clearTimeout(o),o=setTimeout(function(){t=i,n.apply(r,a)},e)):(t=i,n.apply(r,a))}},a=[],i=[],s=[],d=function(){if(!a.length)return!0;var e=window.pageYOffset,n=window.innerHeight;a.forEach(function(t){var o,r,d=(o=t,r=o.getBoundingClientRect(),{top:r.top+document.body.scrollTop,left:r.left+document.body.scrollLeft}).top,c=t._adsenseLoaderData.options.laziness+1;if(d-e>n*c||e-d-t.offsetHeight-n*c>0)return!0;a=u(a,t),t._adsenseLoaderData.width=f(t),function(e,n){e.classList?e.classList.add(n):e.className+=" "+n}(t.querySelector("ins"),"adsbygoogle"),i.push(t),"undefined"!=typeof adsbygoogle?function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe")&&e.querySelector("iframe").addEventListener("load",function(){n(e)})}(t):s.push(t)})},f=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},u=function(e,n){return e.filter(function(e){return e!==n})},c=function(e,n){return e._adsenseLoaderData={originalHTML:e.innerHTML,options:n},e.adsenseLoader=function(n){"destroy"==n&&(a=u(a,e),i=u(i,e),s=u(i,e),e.innerHTML=e._adsenseLoaderData.originalHTML)},e};function l(e,n){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),n=o(t,n),[].forEach.call(e,function(e){e=c(e,n),a.push(e)}),this.elements=e,d()}return window.addEventListener("scroll",r(n,d)),window.addEventListener("resize",r(n,d)),window.addEventListener("resize",r(n,function(){if(!i.length)return!0;var e=!1;i.forEach(function(n){n._adsenseLoaderData.width!=f(n)&&(e=!0,i=u(i,n),n.innerHTML=n._adsenseLoaderData.originalHTML,a.push(n))}),e&&d()})),l.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.throttle&&(n=e.throttle)},l});</script>
<script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://usafricaonline.com/2021/04/14/usafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2540933385119120","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=32%2C16&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=192%2C93&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=180%2C87&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=200%2C97&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.mnmd-news-ticker__inner {
    padding: 4px;
}
.mnmd-block--fullwidth {
    margin-bottom: 4px;
}			</style>
		<style id="tnm_option-dynamic-css" title="dynamic-css" class="redux-options-output">body{font-family:Rubik,Arial, Helvetica, sans-serif;font-display:swap;}.post__title, .entry-title, h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .text-font-primary, .social-tile__title, .widget_recent_comments .recentcomments > a, .widget_recent_entries li > a, .modal-title.modal-title, .author-box .author-name a, .comment-author, .widget_calendar caption, .widget_categories li>a, .widget_meta ul, .widget_recent_comments .recentcomments>a, .widget_recent_entries li>a, .widget_pages li>a{font-family:Merriweather,Arial, Helvetica, sans-serif;font-display:swap;}.text-font-secondary, .block-heading__subtitle, .widget_nav_menu ul, .navigation .sub-menu, .typography-copy blockquote, .comment-content blockquote{font-family:Rubik,Arial, Helvetica, sans-serif;font-display:swap;}.mobile-header-btn, .navigation-bar-btn, .navigation, .menu, .mnmd-mega-menu__inner > .sub-menu > li > a, .meta-text, a.meta-text, .meta-font, a.meta-font, .text-font-tertiary, .block-heading, .block-heading__title, .block-heading-tabs, .block-heading-tabs > li > a, input[type="button"]:not(.btn), input[type="reset"]:not(.btn), input[type="submit"]:not(.btn), .btn, label, .category-tile__name, .page-nav, .post-score, .post-score-hexagon .post-score-value, .post__cat, a.post__cat, .entry-cat, a.entry-cat, .read-more-link, .post__meta, .entry-meta, .entry-author__name, a.entry-author__name, .comments-count-box, .widget__title-text, .mnmd-widget-indexed-posts-a .posts-list > li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list > li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .social-tile__count, .widget_recent_comments .comment-author-link, .mnmd-video-box__playlist .is-playing .post__thumb:after, .mnmd-posts-listing-a .cat-title, .mnmd-news-ticker__heading, .page-heading__title, .post-sharing__title, .post-sharing--simple .sharing-btn, .entry-action-btn, .entry-tags-title, .post-categories__title, .posts-navigation__label, .comments-title, .comments-title__text, .comments-title .add-comment, .comment-metadata, .comment-metadata a, .comment-reply-link, .comment-reply-title, .countdown__digit, .modal-title, .comment-reply-title, .comment-meta, .comment .reply, .wp-caption, .gallery-caption, .widget-title, .btn, .navigation, .logged-in-as, .countdown__digit, .mnmd-widget-indexed-posts-a .posts-list>li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list>li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .mnmd-horizontal-list .index, .mnmd-pagination, .mnmd-pagination--next-n-prev .mnmd-pagination__label{font-family:Rubik,Arial, Helvetica, sans-serif;font-display:swap;}.header-main{padding-top:5px;padding-bottom:5px;}.page-coming-soon .background-img>.background-img{background-image:url('http://thenextmag.bk-ninja.com/default/wp-content/uploads/2018/03/photo-1434494878577-86c23bcb06b9.jpg');}</style>    
    <!-- Schema meta -->
        <script type="application/ld+json">
{
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://usafricaonline.com/2021/04/14/usafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu/"
          },
          "headline": "#USAfrica: Why #Twitter chose Ghana over Nigeria. By Chido Nwangwu",
          "image": [
            "https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=850%2C824&#038;ssl=1"
           ],
          "datePublished": "2021-04-14T23:56:41+00:00",
          "dateModified": "2021-04-14T23:56:41-05:00",
          "author": {
            "@type": "Person",
            "name": "USAfricaLIVE"
          },
           "publisher": {
            "@type": "Organization",
            "name": "USAfrica",
            "logo": {
              "@type": "ImageObject",
              "url": "https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=200%2C97&#038;ssl=1"
            }
          },
          "description": ""
        }
        </script>
    </head>
<body class="post-template-default single single-post postid-26261 single-format-standard header-2 unselectable">
    <div class="site-wrapper">
        <header class="site-header site-header--inverse">
    <!-- Header content -->
	<div class="header-main hidden-xs hidden-sm">
        		<div class="container pos-relative">
			<div class="header-logo text-center">
				<h1>
					<a href="https://usafricaonline.com">
						<!-- logo open -->
                                                    <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo" />
                                                <!-- logo close -->
					</a>
				</h1>
				<div class="spacer-xs"></div>
                					<ul class="social-list social-list--lg list-horizontal ">
						<li><a href="https://facebook.com/usafricaLive" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/chido247" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://linkedin.com/in/chido247" target="_blank"><i class="mdicon mdicon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/usafricachido/" target="_blank"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a href="https://instagram.com/chido247" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li>            						
					</ul>
                			</div>
		</div>
	</div><!-- Header content -->
    
    <!-- Mobile header -->
    <div id="mnmd-mobile-header" class="mobile-header visible-xs visible-sm ">
    	<div class="mobile-header__inner mobile-header__inner--flex">
            <!-- mobile logo open -->
    		<div class="header-branding header-branding--mobile mobile-header__section text-left">
    			<div class="header-logo header-logo--mobile flexbox__item text-left">
                    <a href="https://usafricaonline.com">
                                            
                        <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
                                                
                    </a>               
    			</div>
    		</div>
            <!-- logo close -->
    		<div class="mobile-header__section text-right">
    			<button type="submit" class="mobile-header-btn js-search-dropdown-toggle">
    				<span class="hidden-xs">Search</span><i class="mdicon mdicon-search mdicon--last hidden-xs"></i><i class="mdicon mdicon-search visible-xs-inline-block"></i>
    			</button>
                    			<a href="#mnmd-offcanvas-mobile" class="offcanvas-menu-toggle mobile-header-btn js-mnmd-offcanvas-toggle">
    				<span class="hidden-xs">Menu</span><i class="mdicon mdicon-menu mdicon--last hidden-xs"></i><i class="mdicon mdicon-menu visible-xs-inline-block"></i>
    			</a>
                    		</div>
    	</div>
    </div><!-- Mobile header -->
    
    <!-- Navigation bar -->
    <nav class="navigation-bar navigation-bar--fullwidth navigation-bar--inverse hidden-xs hidden-sm js-sticky-header-holder">
    	<div class="container">
    		<div class="navigation-bar__inner">
                                            			<div class="navigation-bar__section">
        				<a href="#mnmd-offcanvas-primary" class="offcanvas-menu-toggle navigation-bar-btn js-mnmd-offcanvas-toggle"><i class="mdicon mdicon-menu"></i></a>
        			</div>
                                        			<div class="navigation-wrapper navigation-bar__section js-priority-nav">
    				<div id="main-menu" class="menu-menu-1-container"><ul id="menu-menu-1" class="navigation navigation--main navigation--inline"><li id="menu-item-22409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-22410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22410 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li id="menu-item-22412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22412 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li id="menu-item-22414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22414 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li id="menu-item-22411" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22411 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li id="menu-item-22413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li id="menu-item-22415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li id="menu-item-22428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li id="menu-item-22427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-22425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHT</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li id="menu-item-22416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a><div class="mnmd-mega-menu"><div class="mnmd-mega-menu__inner"><ul class="posts-list list-unstyled"><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2021/03/20/usafrica-africa-and-looming-crises-about-water/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/03/iafrica-jerrycans-1168x657-pixIsrael21c.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26194" data-permalink="https://usafricaonline.com/2021/03/20/usafrica-africa-and-looming-crises-about-water/iafrica-jerrycans-1168x657-pixisrael21c/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/03/iafrica-jerrycans-1168x657-pixIsrael21c.jpg?fit=1168%2C657&amp;ssl=1" data-orig-size="1168,657" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iafrica-jerrycans-1168&#215;657-pixIsrael21c" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/03/iafrica-jerrycans-1168x657-pixIsrael21c.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/03/iafrica-jerrycans-1168x657-pixIsrael21c.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/03/iafrica-jerrycans-1168x657-pixIsrael21c.jpg?resize=400%2C200&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/03/iafrica-jerrycans-1168x657-pixIsrael21c.jpg?resize=600%2C300&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/03/iafrica-jerrycans-1168x657-pixIsrael21c.jpg?resize=800%2C400&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/03/iafrica-jerrycans-1168x657-pixIsrael21c.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/03/20/usafrica-africa-and-looming-crises-about-water/">USAfrica: Africa and looming crises about Water</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2021-03-20T13:43:35+00:00" title="March 20, 2021 at 1:43 pm"><i class="mdicon mdicon-schedule"></i>March 20, 2021</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2021/03/18/usafrica-burna-boy-the-grammy-and-political-illiterates-by-chido-nwangwu/" class="thumb-link"><img width="400" height="200" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/03/burna-boy-987-888g.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26188" data-permalink="https://usafricaonline.com/2021/03/18/usafrica-burna-boy-the-grammy-and-political-illiterates-by-chido-nwangwu/burna-boy-987-888g/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/03/burna-boy-987-888g.jpg?fit=1200%2C773&amp;ssl=1" data-orig-size="1200,773" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="burna-boy-987-888g" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/03/burna-boy-987-888g.jpg?fit=300%2C193&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/03/burna-boy-987-888g.jpg?fit=1024%2C660&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/03/burna-boy-987-888g.jpg?resize=400%2C200&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/03/burna-boy-987-888g.jpg?resize=600%2C300&amp;ssl=1 600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/03/burna-boy-987-888g.jpg?resize=800%2C400&amp;ssl=1 800w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/03/burna-boy-987-888g.jpg?resize=1200%2C600&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/03/burna-boy-987-888g.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/03/18/usafrica-burna-boy-the-grammy-and-political-illiterates-by-chido-nwangwu/">USAfrica: Burna Boy, the Grammy and political illiterates. By Chido Nwangwu</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2021-03-18T08:21:46+00:00" title="March 18, 2021 at 8:21 am"><i class="mdicon mdicon-schedule"></i>March 18, 2021</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2021/02/28/usafrica-optimizing-african-economies-as-dr-ngozi-takes-charge-at-wto-by-peter-onyeri/" class="thumb-link"><img width="149" height="150" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/02/Okonjo-Iweala.jpg?resize=149%2C150&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26136" data-permalink="https://usafricaonline.com/2021/02/28/usafrica-optimizing-african-economies-as-dr-ngozi-takes-charge-at-wto-by-peter-onyeri/okonjo-iweala/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/02/Okonjo-Iweala.jpg?fit=149%2C150&amp;ssl=1" data-orig-size="149,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Okonjo-Iweala" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/02/Okonjo-Iweala.jpg?fit=149%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/02/Okonjo-Iweala.jpg?fit=149%2C150&amp;ssl=1" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/02/Okonjo-Iweala.jpg?resize=149%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/02/28/usafrica-optimizing-african-economies-as-dr-ngozi-takes-charge-at-wto-by-peter-onyeri/">USAfrica: Optimizing African economies as Dr. Ngozi takes charge at WTO. By Peter Onyeri</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2021-02-28T21:25:28+00:00" title="February 28, 2021 at 9:25 pm"><i class="mdicon mdicon-schedule"></i>February 28, 2021</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2021/02/07/brknews-south-africa-halts-rollout-of-astrazenecas-vaccines-by-chido-nwangwu/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="24795" data-permalink="https://usafricaonline.com/2020/02/13/malemas-eff-force-south-africas-president-to-abandon-state-of-the-nation-address/ramaphosa-southafrica-prez/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?fit=463%2C289&amp;ssl=1" data-orig-size="463,289" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ramaphosa-southAfrica-prez" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?fit=463%2C289&amp;ssl=1" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/02/07/brknews-south-africa-halts-rollout-of-astrazenecas-vaccines-by-chido-nwangwu/">BrkNEWS: South Africa halts rollout of AstraZeneca’s vaccines</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2021-02-07T14:57:48+00:00" title="February 7, 2021 at 2:57 pm"><i class="mdicon mdicon-schedule"></i>February 7, 2021</time>
    								</div>
                                </div>   
                            </article>       
                        </li></ul></div><!-- Close mnmd-mega-menu__inner --></div><!-- Close Megamenu --></li>
<li id="menu-item-25559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25559"><a href="http://www.3greatmen.com">3greatmen</a></li>
<li id="menu-item-22417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-22423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li id="menu-item-22424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li id="menu-item-22421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li id="menu-item-22418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-22422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li id="menu-item-22419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li id="menu-item-22420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li id="menu-item-22429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li id="menu-item-25035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a href="https://chidonwangwu.com/#section-services">Services</a></li>
<li id="menu-item-25558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25558"><a href="https://chidonwangwu.com/">iChido</a></li>
<li id="menu-item-25036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25036"><a href="https://usafricaonline.com/home.html?189db0&#038;189db0">ARCHIVES</a></li>
</ul></div>    			</div>
    			
    			<div class="navigation-bar__section lwa lwa-template-modal">
                        				<button type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i class="mdicon mdicon-search"></i></button>
                </div>
    		</div><!-- .navigation-bar__inner -->
    
    		<div id="header-search-dropdown" class="header-search-dropdown ajax-search is-in-navbar js-ajax-search">
	<div class="container container--narrow">
		<form class="search-form search-form--horizontal" method="get" action="https://usafricaonline.com/">
			<div class="search-form__input-wrap">
				<input type="text" name="s" class="search-form__input" placeholder="Search" value=""/>
			</div>
			<div class="search-form__submit-wrap">
				<button type="submit" class="search-form__submit btn btn-primary">Search</button>
			</div>
		</form>
		
		<div class="search-results">
			<div class="typing-loader"></div>
			<div class="search-results__inner"></div>
		</div>
	</div>
</div><!-- .header-search-dropdown -->    	</div><!-- .container -->
    </nav><!-- Navigation-bar -->
</header><!-- Site header --><div class="site-content single-entry">
    <div class="mnmd-block mnmd-block--fullwidth single-entry-wrap">
        <div class="container">
            <div class="row">
                <div class="mnmd-main-col " role="main">
                    <article class="mnmd-block post--single post-26261 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-chido category-editors-pick category-medianotes category-news category-newsmakers category-usafricanewswire tag-chido-nwangwu tag-ghana tag-muhammadu-buhari tag-nana-addo-dankwa-akufo-addo tag-nigeria tag-twitter tag-usafrica tag-usafrica-magazine tag-usafricaonline-com">
                        <div class="single-content">
                            <header class="single-header">
                                <a class="cat-7 post__cat cat-theme" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><a class="cat-4264 post__cat cat-theme" href="https://usafricaonline.com/category/chido/">CHIDO</a><a class="cat-53 post__cat cat-theme" href="https://usafricaonline.com/category/editors-pick/">EDITORS PICK</a><a class="cat-79 post__cat cat-theme" href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a><a class="cat-5 post__cat cat-theme" href="https://usafricaonline.com/category/news/">NEWS</a><a class="cat-77 post__cat cat-theme" href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a><a class="cat-78 post__cat cat-theme" href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a>								<h1 class="entry-title">#USAfrica: Why #Twitter chose Ghana over Nigeria. By Chido Nwangwu</h1>
																<!-- Entry meta -->
<div class="entry-meta">
	<span class="entry-author entry-author--with-ava">
        <img alt="USAfricaLIVE" src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=34&#038;d=blank&#038;r=g" class="avatar avatar-34 photo entry-author__avatar jetpack-lazy-image" height="34" width="34" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=68&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=34&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='USAfricaLIVE' src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=34&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=68&#038;d=blank&#038;r=g 2x' class='avatar avatar-34 photo entry-author__avatar' height='34' width='34' loading='lazy'/></noscript>By <a class="entry-author__name" title="Posts by USAfricaLIVE" rel="author" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a>    </span>
    <time class="time published" datetime="2021-04-14T23:56:41+00:00" title="April 14, 2021 at 11:56 pm"><i class="mdicon mdicon-schedule"></i>1 day ago</time></div>							</header>
                                    <div class="entry-interaction entry-interaction--horizontal">
        	<div class="entry-interaction__left">
        		<div class="post-sharing post-sharing--simple">
        			<ul>
        				<li><a class="sharing-btn sharing-btn-primary facebook-btn facebook-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2021%2F04%2F14%2Fusafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2021%2F04%2F14%2Fusafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu%2F"><i class="mdicon mdicon-facebook"></i><span class="sharing-btn__text">Share</span></a></li><li><a class="sharing-btn sharing-btn-primary twitter-btn twitter-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Twitter" onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2021%2F04%2F14%2Fusafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu%2F&amp;text=#USAfrica:%20Why%20#Twitter%20chose%20Ghana%20over%20Nigeria.%20By%20Chido%20Nwangwu','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2021%2F04%2F14%2Fusafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu%2F&amp;text=#USAfrica:%20Why%20#Twitter%20chose%20Ghana%20over%20Nigeria.%20By%20Chido%20Nwangwu"><i class="mdicon mdicon-twitter"></i><span class="sharing-btn__text">Tweet</span></a></li><li><a class="sharing-btn googleplus-btn googleplus-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Google+" onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2021%2F04%2F14%2Fusafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2021%2F04%2F14%2Fusafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu%2F"><i class="mdicon mdicon-google-plus"></i></a></li><li><a class="sharing-btn pinterest-btn pinterest-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a class="sharing-btn linkedin-btn linkedin-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2021%2F04%2F14%2Fusafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2021%2F04%2F14%2Fusafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu%2F"><i class="mdicon mdicon-linkedin"></i></a></li>        			</ul>
        		</div>
        	</div>
        
        	<div class="entry-interaction__right">
        		<a href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i class="mdicon mdicon-chat_bubble"></i><span>0</span></a>        	</div>
        </div>
                                
                            <div class="entry-thumb single-entry-thumb"><img width="800" height="400" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?resize=800%2C400&amp;ssl=1" class="attachment-tnm-m-2_1 size-tnm-m-2_1 wp-post-image jetpack-lazy-image" alt="Chido-Nwangwu-USAfrica-founder.jpg" loading="lazy" data-attachment-id="25072" data-permalink="https://usafricaonline.com/2020/05/25/sweet-songs-of-my-thankfulness-to-you-by-chido-nwangwu/355c1a39-c580-4c62-a0ae-a3a64312ba36-2/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=850%2C824&amp;ssl=1" data-orig-size="850,824" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578136960&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chido-Nwangwu-USAfrica-founder.jpg" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=300%2C291&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=850%2C824&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?zoom=2&amp;resize=800%2C400&amp;ssl=1 1600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?zoom=3&amp;resize=800%2C400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?resize=800%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="single-entry-thumb-caption"><span>Chido-Nwangwu-USAfrica-founder</span></div></div>                            
                            <div class="single-body entry-content typography-copy">
                                                                
<!-- WP QUADS Content Ad Plugin v. 2.0.25.2 -->
<div class="quads-location quads-ad25176" id="quads-ad25176" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div id="quads-25176-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25176-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>
<p>Why Twitter chose Ghana over Nigeria. By Chido Nwangwu, Publisher of <a href="http://USAfricaonline.com">USAfricaonline.com</a></p>
<p>On Monday, April 12, 2021, Nigerians and the rest of the African continent read the important tweet that the owners of Twitter decided a few hours earlier to make Ghana its African headquarters.<span class="Apple-converted-space"> </span></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.25.2 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<p>Why?<span class="Apple-converted-space"> </span>What happened to the giant of Africa, Nigeria &#8211; which has more Twitter users than the entire population of Ghana?<span class="Apple-converted-space"> </span>Nigeria, who did this to you?<span class="Apple-converted-space"> </span></p>
<p>The tweet came from the CEO Jack Dorsey, who commended the forward-looking people of Ghana:</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.25.2 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<p>“Twitter is now present on the continent. Thank you Ghana and President Nana Akufo-Addo.”</p>
<p>Ghana’s well-spoken President, an intellectual and politician, fittingly responded with brevity, focus and value.<span class="Apple-converted-space">  </span>In Nigeria, since 1999, the adjectives “intellectual” and “politician” are two words that rarely, very rarely go in the same sentence in my assessment of the dominant political discourses and visionless, social cannibalism masquerading as politics and struggle for power!<span class="Apple-converted-space">   </span></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.25.2 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<p>Akufo-Addo said:<span class="Apple-converted-space">  </span>“The choice of Ghana as HQ for Twitter’s Africa operations is excellent news. The government and Ghanaians welcome very much this announcement and the confidence reposed in our country. As I indicated in our virtual meeting of April 7, 2021, this is the start of a beautiful partnership between Twitter and Ghana, which is critical for the development of Ghana’s hugely important tech sector. These are exciting times to be in, and to do business in Ghana.”</p>
<p>In a bizarre, twisted spin of Nigeria’s loss of a leading technology innovator and multibillion corporation Twitter to a very small but relatively stable economy of Ghana, a technophobe and member of President Muhammadu Buhari’s APC political party, Adamu Garba, started spitting into the wind of progress! The same Garba who<span class="Apple-converted-space">  </span>sued Twitter for supporting the #EndSARS protests (but later withdrew the nuisance case) proclaimed “I pray Ghana would not allow their country (Ghana) to be used as a platform for the orchestration of nuisance on the African internet space. Nigeria is safer with the hypocrisy of Twitter. We shall have to improve on our methods for elimination of fake news on the information space.”</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.25.2 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<p>In the mannerism of a zealot drunken by the intoxications of political power and partisanship, Adamu Garba, an apologist for the incapable, incompetent and unfortunately failing presidency of retired General Buhari, still had the chutzpah to attack Twitter for the woeful prevailing realities, daily existential combustion which Nigerians face daily, under Buhari and their APC party; for the inhospitable investment environment, kidnapping and beheadings, bombings and bigotries, mediocrity and medievalism, nepotism on steroids and infrastructural inadequacies of Buhari’s Nigeria; and so on and so forth! In Garba’s fictional Nigeria, Twitter and democratic rights platforms all around the world “just hate Nigeria because they know that the only country that can be the next African super power, fully democratic…”<span class="Apple-converted-space"> </span></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.25.2 -->
<div class="quads-location quads-ad25177" id="quads-ad25177" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div id="quads-25177-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25177-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<p>Contrary to what the Garbas say or claim, the social media push for democratic rights, freedoms of expression (albeit imperfect) and against bomb throwers of all kinds. <span class="Apple-converted-space"> </span></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.25.2 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<p>Twitter has become the world’s most influential and global organic news network. It’s as important as Instagram, Facebook, LinkedIn, Snapchat, YouTube, and WhatsApp. Twitter was created in March 2006 and launched in July of that year — by Jack Dorsey, Noah Glass, Biz Stone, and Evan Williams.<span class="Apple-converted-space"> </span></p>
<p>According to digital consultant, David Sayce, “as of May 2020, every second, on average, around 6,000 tweets are sent; that’s 350,000 tweets sent per minute; or, 500 million tweets sent each day; or, 200 billion tweets per year.”<span class="Apple-converted-space"> </span></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.25.2 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<p>The ultimate power or preferably the influence of Twitter lies especially in the aggregation and highlighting of heavily referenced item in the news, persons, tech or idea. I believe and know Twitter is at the epicenter of the social media revolution.<span class="Apple-converted-space">  </span>@Chido247</p>
<p>————</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.25.2 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<p>*<i>Dr. Chido Nwangwu, the author of the forthcoming 2021 book, MLK, Mandela &amp; Achebe: Power, Leadership and Identity,<span class="Apple-converted-space">  </span>serves as Founder &amp; Publisher of the first African-owned, U.S-based newspaper on the internet, USAfricaonline.com, and established USAfrica in 1992 in Houston. He is recipient<span class="Apple-converted-space">  </span>of several public policy and journalism excellence honors, civic engagement<span class="Apple-converted-space">  </span>and community empowerment awards and has appeared as an analyst on CNN and SKYnews. He served as an adviser on Africa business to Houston’s former Mayor Lee Brown.<span class="Apple-converted-space">  </span>@Chido247</i></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.25.2 -->
<div class="quads-location quads-ad25179" id="quads-ad25179" style="float:none;margin:0px;">
<div id="quads-25179-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25179-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-26261" class="share-twitter sd-button share-icon" href="https://usafricaonline.com/2021/04/14/usafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-26261" class="share-facebook sd-button share-icon" href="https://usafricaonline.com/2021/04/14/usafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://usafricaonline.com/2021/04/14/usafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-26261" class="share-linkedin sd-button share-icon" href="https://usafricaonline.com/2021/04/14/usafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://usafricaonline.com/2021/04/14/usafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.25.2 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>
</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.25.2 -->
<div class="quads-location quads-ad25178" id="quads-ad25178" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div id="quads-25178-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25178-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>
</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36122694-26261-6079c0568ddfa' data-src='https://widgets.wp.com/likes/#blog_id=36122694&amp;post_id=26261&amp;origin=usafricaonline.com&amp;obj_id=36122694-26261-6079c0568ddfa' data-name='like-post-frame-36122694-26261-6079c0568ddfa'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div>
                                                                                    <footer class="single-footer entry-footer">
	<div class="entry-info">
		<div class="row row--space-between grid-gutter-10">
			<div class="entry-categories col-sm-6">
				<ul>
					<li class="entry-categories__icon"><i class="mdicon mdicon-folder"></i><span class="sr-only">Posted in</span></li>
                    <li><a class="cat-7 entry-cat cat-theme" href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li><li><a class="cat-4264 entry-cat cat-theme" href="https://usafricaonline.com/category/chido/">CHIDO</a></li><li><a class="cat-53 entry-cat cat-theme" href="https://usafricaonline.com/category/editors-pick/">EDITORS PICK</a></li><li><a class="cat-79 entry-cat cat-theme" href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li><li><a class="cat-5 entry-cat cat-theme" href="https://usafricaonline.com/category/news/">NEWS</a></li><li><a class="cat-77 entry-cat cat-theme" href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li><li><a class="cat-78 entry-cat cat-theme" href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>				</ul>
			</div>
			<div class="entry-tags col-sm-6">
				<ul>
                                        <li class="entry-tags__icon"><i class="mdicon mdicon-local_offer"></i><span class="sr-only">Tagged with</span></li>
                    <li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/chido-nwangwu/">Chido Nwangwu</a></li><li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/ghana/">Ghana</a></li><li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/muhammadu-buhari/">Muhammadu Buhari</a></li><li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/nana-addo-dankwa-akufo-addo/">Nana Addo Dankwa Akufo-Addo</a></li><li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/nigeria/">Nigeria</a></li><li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/twitter/">twitter</a></li><li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/usafrica/">USAfrica</a></li><li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/usafrica-magazine/">USAfrica magazine</a></li><li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/usafricaonline-com/">USAfricaonline.com</a></li>                    				</ul>
			</div>
		</div>
	</div>

	        <div class="entry-interaction entry-interaction--horizontal">
        	<div class="entry-interaction__left">
        		<div class="post-sharing post-sharing--simple">
        			<ul>
        				<li><a class="sharing-btn sharing-btn-primary facebook-btn facebook-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2021%2F04%2F14%2Fusafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2021%2F04%2F14%2Fusafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu%2F"><i class="mdicon mdicon-facebook"></i><span class="sharing-btn__text">Share</span></a></li><li><a class="sharing-btn sharing-btn-primary twitter-btn twitter-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Twitter" onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2021%2F04%2F14%2Fusafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu%2F&amp;text=#USAfrica:%20Why%20#Twitter%20chose%20Ghana%20over%20Nigeria.%20By%20Chido%20Nwangwu','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2021%2F04%2F14%2Fusafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu%2F&amp;text=#USAfrica:%20Why%20#Twitter%20chose%20Ghana%20over%20Nigeria.%20By%20Chido%20Nwangwu"><i class="mdicon mdicon-twitter"></i><span class="sharing-btn__text">Tweet</span></a></li><li><a class="sharing-btn googleplus-btn googleplus-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Google+" onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2021%2F04%2F14%2Fusafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2021%2F04%2F14%2Fusafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu%2F"><i class="mdicon mdicon-google-plus"></i></a></li><li><a class="sharing-btn pinterest-btn pinterest-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a class="sharing-btn linkedin-btn linkedin-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2021%2F04%2F14%2Fusafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2021%2F04%2F14%2Fusafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu%2F"><i class="mdicon mdicon-linkedin"></i></a></li>        			</ul>
        		</div>
        	</div>
        
        	<div class="entry-interaction__right">
        		<a href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i class="mdicon mdicon-chat_bubble"></i><span>0</span></a>        	</div>
        </div>
    </footer>                        </div><!-- .single-content -->
                    </article><!-- .post-single -->                                                                               
                    <div class="author-box single-entry-section"><div class="author-box__image"><div class="author-avatar"><img alt="USAfricaLIVE" src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=180&#038;d=blank&#038;r=g" class="avatar avatar-180 photo avatar photo jetpack-lazy-image" height="180" width="180" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=360&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=180&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='USAfricaLIVE' src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=180&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=360&#038;d=blank&#038;r=g 2x' class='avatar avatar-180 photo avatar photo' height='180' width='180' loading='lazy'/></noscript></div></div><div class="author-box__text"><div class="author-name meta-font"><a href="https://usafricaonline.com/author/usafricalive/" title="Posts by USAfricaLIVE" rel="author">USAfricaLIVE</a></div><div class="author-bio">#BreakingNews and special reports unit of USAfrica multimedia networks, USAfricaonline.com and USAfricaTV</div><div class="author-info"><div class="row row--space-between row--flex row--vertical-center grid-gutter-20"><div class="author-socials col-xs-12 col-sm-6"><ul class="list-unstyled list-horizontal list-space-sm"><li><a href="mailto:news@USAfricaonline.com"><i class="mdicon mdicon-mail_outline"></i><span class="sr-only">e-mail</span></a></li> <li><a href="https://USAfricaonline.com" target="_blank"><i class="mdicon mdicon-public"></i><span class="sr-only">Website</span></a></li> <li><a href="http://USAfricaLive" target="_blank" ><i class="mdicon mdicon-twitter"></i><span class="sr-only">Twitter</span></a></li> <li><a href="https://plus.google.com/u/0/+ChidoNwangwu" rel="publisher" target="_blank"><i class="mdicon mdicon-google-plus"></i><span class="sr-only">Google+</span></a></li> <li><a href="https://www.facebook.com/USAfricaLive" target="_blank" ><i class="mdicon mdicon-facebook"></i><span class="sr-only">Facebook</span></a></li> <li><a href="http://www.youtube.com/user/https://youtube.com/USAfricaTV" target="_blank" ><i class="mdicon mdicon-youtube"></i><span class="sr-only">Youtube</span></a></li></ul></div></div></div></div></div>                    <!-- Posts navigation --><div class="posts-navigation single-entry-section clearfix"><div class="posts-navigation__prev"><article class="post--overlay post--overlay-bottom post--overlay-floorfade"><div class="background-img" style="background-image: url('https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Bello-Matawalle_Gov_Zamfara.jpg?resize=400%2C225&#038;ssl=1');"></div><div class="post__text inverse-text"><div class="post__text-wrap"><div class="post__text-inner"><h3 class="post__title typescale-1">Nigeria’s Zamfara offers lessons on national security problems. By Chidi Amuta</h3></div></div></div><a href="https://usafricaonline.com/2021/04/11/nigerias-zamfara-offers-lessons-on-national-security-problems-by-chidi-amuta/" class="link-overlay"></a></article><a class="posts-navigation__label" href="https://usafricaonline.com/2021/04/11/nigerias-zamfara-offers-lessons-on-national-security-problems-by-chidi-amuta/"><span><i class="mdicon mdicon-arrow_back"></i>Previous article</span></a></div></div><!-- Posts navigation -->                            <div class="comments-section single-entry-section">
        <div id="comments" class="comments-area">
                    <h2 class="comments-title">
                Comments            </h2><!-- End Comment Area Title -->
                                        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/14/usafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://usafricaonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label><input id="author" name="author" type="text" size="30" maxlength="245"  aria-required='true' /></p><!--
--><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label><input id="email" name="email" size="30" maxlength="100" type="text"  aria-required='true' /></p><!--
--><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" size="30" maxlength="200" type="text"></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26261' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1b98f8949e" /></p><input type="hidden" id="ak_js" name="ak_js" value="188"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div><!-- #comments .comments-area -->
            </div> <!-- End Comment Box -->
    <div class="related-posts single-entry-section"><div class="block-heading "><h4 class="block-heading__title">You may also like</h4></div><div class="posts-list"><div class="row row--space-between"><div class="col-xs-12 col-sm-6"><ul class="list-space-md list-unstyled list-seperated"><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/04/11/nigerias-zamfara-offers-lessons-on-national-security-problems-by-chidi-amuta/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Bello-Matawalle_Gov_Zamfara.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26258" data-permalink="https://usafricaonline.com/2021/04/11/nigerias-zamfara-offers-lessons-on-national-security-problems-by-chidi-amuta/bello-matawalle_gov_zamfara/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Bello-Matawalle_Gov_Zamfara.jpg?fit=603%2C344&amp;ssl=1" data-orig-size="603,344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bello-Matawalle_Gov_Zamfara" data-image-description="&lt;p&gt;Bello-Matawalle_Gov_Zamfara&lt;/p&gt;
" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Bello-Matawalle_Gov_Zamfara.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Bello-Matawalle_Gov_Zamfara.jpg?fit=603%2C344&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Bello-Matawalle_Gov_Zamfara.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Bello-Matawalle_Gov_Zamfara.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Bello-Matawalle_Gov_Zamfara.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Bello-Matawalle_Gov_Zamfara.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Bello-Matawalle_Gov_Zamfara.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2021/04/11/nigerias-zamfara-offers-lessons-on-national-security-problems-by-chidi-amuta/">Nigeria’s Zamfara offers lessons on national security problems. By Chidi Amuta</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2021-04-11T14:42:39+00:00" title="April 11, 2021 at 2:42 pm"><i class="mdicon mdicon-schedule"></i>5 days ago</time><span><a title="0 Comments" href="https://usafricaonline.com/2021/04/11/nigerias-zamfara-offers-lessons-on-national-security-problems-by-chidi-amuta/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/04/11/south-east-governors-to-create-joint-vigilante-group-ebube-agu-issues-communique-on-current-security-challenges/"><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Governors-south-east-igbo-April2021.jpeg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26254" data-permalink="https://usafricaonline.com/2021/04/11/south-east-governors-to-create-joint-vigilante-group-ebube-agu-issues-communique-on-current-security-challenges/governors-south-east-igbo-april2021/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Governors-south-east-igbo-April2021.jpeg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Governors-south-east-igbo-April2021" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Governors-south-east-igbo-April2021.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Governors-south-east-igbo-April2021.jpeg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Governors-south-east-igbo-April2021.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Governors-south-east-igbo-April2021.jpeg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Governors-south-east-igbo-April2021.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Governors-south-east-igbo-April2021.jpeg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Governors-south-east-igbo-April2021.jpeg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Governors-south-east-igbo-April2021.jpeg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2021/04/11/south-east-governors-to-create-joint-vigilante-group-ebube-agu-issues-communique-on-current-security-challenges/">South East Governors to create joint vigilante group Ebube-Agu, issues &#8220;communique&#8221; on &#8220;current Security challenges&#8221;</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2021-04-11T13:56:41+00:00" title="April 11, 2021 at 1:56 pm"><i class="mdicon mdicon-schedule"></i>5 days ago</time><span><a title="0 Comments" href="https://usafricaonline.com/2021/04/11/south-east-governors-to-create-joint-vigilante-group-ebube-agu-issues-communique-on-current-security-challenges/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/04/08/usafrica-buhari-and-nigerias-burden-of-insecurity-by-chido-nwangwu/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/01/boko-haram_attack-Nigeria-women-wail.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="15907" data-permalink="https://usafricaonline.com/2015/01/12/boko-haram-and-nigerias-federal-republic-of-insecurity-by-chido-nwangwu/boko-haram_attack-nigeria-women-wail/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/01/boko-haram_attack-Nigeria-women-wail.jpg?fit=900%2C585&amp;ssl=1" data-orig-size="900,585" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="boko-haram_attack-Nigeria-women-wail" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/01/boko-haram_attack-Nigeria-women-wail.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/01/boko-haram_attack-Nigeria-women-wail.jpg?fit=900%2C585&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/01/boko-haram_attack-Nigeria-women-wail.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/01/boko-haram_attack-Nigeria-women-wail.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/01/boko-haram_attack-Nigeria-women-wail.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/01/boko-haram_attack-Nigeria-women-wail.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2021/04/08/usafrica-buhari-and-nigerias-burden-of-insecurity-by-chido-nwangwu/">USAfrica: Buhari and Nigeria’s burden of Insecurity. By Chido Nwangwu</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2021-04-08T22:01:40+00:00" title="April 8, 2021 at 10:01 pm"><i class="mdicon mdicon-schedule"></i>April 8, 2021</time><span><a title="0 Comments" href="https://usafricaonline.com/2021/04/08/usafrica-buhari-and-nigerias-burden-of-insecurity-by-chido-nwangwu/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li></ul><!-- End List --></div><!-- Close Column--><div class="col-xs-12 col-sm-6"><ul class="list-space-md list-unstyled list-seperated"><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/04/07/usafrica-ipobs-kanu-ambazonias-cho-ayaba-increase-strategic-relationship-joint-conference-april-9/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/12/biafra-nnamdi-kanu-at-Aba.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="20472" data-permalink="https://usafricaonline.com/2015/12/10/after-the-onitsha-massacre-of-those-armed-with-the-biafra-flag-and-mobile-phones-by-chuks-iloegbunam/biafra-nnamdi-kanu-at-aba-2/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/12/biafra-nnamdi-kanu-at-Aba.jpg?fit=656%2C496&amp;ssl=1" data-orig-size="656,496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biafra-nnamdi-kanu-at-Aba" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/12/biafra-nnamdi-kanu-at-Aba.jpg?fit=300%2C227&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/12/biafra-nnamdi-kanu-at-Aba.jpg?fit=656%2C496&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/12/biafra-nnamdi-kanu-at-Aba.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/12/biafra-nnamdi-kanu-at-Aba.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/12/biafra-nnamdi-kanu-at-Aba.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/12/biafra-nnamdi-kanu-at-Aba.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2021/04/07/usafrica-ipobs-kanu-ambazonias-cho-ayaba-increase-strategic-relationship-joint-conference-april-9/">USAfrica: IPOB’s Kanu, Ambazonia’s Cho Ayaba increase strategic relationship, joint conference April 9 </a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2021-04-07T17:43:05+00:00" title="April 7, 2021 at 5:43 pm"><i class="mdicon mdicon-schedule"></i>April 7, 2021</time><span><a title="0 Comments" href="https://usafricaonline.com/2021/04/07/usafrica-ipobs-kanu-ambazonias-cho-ayaba-increase-strategic-relationship-joint-conference-april-9/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/04/06/usafrica-buhari-appoints-new-police-ig-amidst-escalating-violence-in-nigeria/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="22518" data-permalink="https://usafricaonline.com/2017/09/20/usafrica-joined-protest-buhari-u-n-killings-biafra-jane-ikezi/muhammadu-buhari-clasp/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Muhammadu-Buhari-clasp" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=800%2C600&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2021/04/06/usafrica-buhari-appoints-new-police-ig-amidst-escalating-violence-in-nigeria/">USAfrica: Buhari appoints new Police IG, amidst escalating violence in Nigeria</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2021-04-06T09:43:12+00:00" title="April 6, 2021 at 9:43 am"><i class="mdicon mdicon-schedule"></i>April 6, 2021</time><span><a title="0 Comments" href="https://usafricaonline.com/2021/04/06/usafrica-buhari-appoints-new-police-ig-amidst-escalating-violence-in-nigeria/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/04/05/usafrica-gunmen-invade-imo-prison-inmates-freed-concern-for-public-safety-mounts/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Hope-Uzodinma-gov-imo.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26228" data-permalink="https://usafricaonline.com/2021/04/05/usafrica-gunmen-invade-imo-prison-inmates-freed-concern-for-public-safety-mounts/hope-uzodinma-gov-imo/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Hope-Uzodinma-gov-imo.jpg?fit=554%2C554&amp;ssl=1" data-orig-size="554,554" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hope-Uzodinma-gov-imo" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Hope-Uzodinma-gov-imo.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Hope-Uzodinma-gov-imo.jpg?fit=554%2C554&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Hope-Uzodinma-gov-imo.jpg?w=554&amp;ssl=1 554w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Hope-Uzodinma-gov-imo.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Hope-Uzodinma-gov-imo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Hope-Uzodinma-gov-imo.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Hope-Uzodinma-gov-imo.jpg?resize=400%2C400&amp;ssl=1 400w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Hope-Uzodinma-gov-imo.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2021/04/05/usafrica-gunmen-invade-imo-prison-inmates-freed-concern-for-public-safety-mounts/">USAfrica: Gunmen invade Imo prison, Inmates freed; concern for public safety mounts</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2021-04-05T04:19:48+00:00" title="April 5, 2021 at 4:19 am"><i class="mdicon mdicon-schedule"></i>April 5, 2021</time><span><a title="0 Comments" href="https://usafricaonline.com/2021/04/05/usafrica-gunmen-invade-imo-prison-inmates-freed-concern-for-public-safety-mounts/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li></ul><!-- End List --></div><!-- Close Column--></div></div></div><div class="same-category-posts single-entry-section"><div class="block-heading "><h4 class="block-heading__title">More in <a href="https://usafricaonline.com/category/news/africa/" class="cat-7 cat-theme">AFRICA</a></h4></div><div class="posts-list"><div class="posts-list list-space-xl"><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/04/01/usafrica-buharis-governance-choir-a-festival-of-incoherence-by-chidi-amuta/"><img width="400" height="300" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="24082" data-permalink="https://usafricaonline.com/2019/02/08/usafrica-u-s-elevates-buharis-ally-el-rufai-to-a-person-of-interest-over-death-threat-to-elections-observers/osinbajo-buhari-elrufai/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&amp;ssl=1" data-orig-size="761,548" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1435075213&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="osinbajo-buhari-elrufai" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=180%2C135&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=600%2C450&amp;ssl=1 600w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2021/04/01/usafrica-buharis-governance-choir-a-festival-of-incoherence-by-chidi-amuta/">USAfrica: Buhari&#8217;s governance choir, a festival of incoherence. By Chidi Amuta</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-04-01T22:57:27+00:00" title="April 1, 2021 at 10:57 pm"><i class="mdicon mdicon-schedule"></i>April 1, 2021</time><span><a title="0 Comments" href="https://usafricaonline.com/2021/04/01/usafrica-buharis-governance-choir-a-festival-of-incoherence-by-chidi-amuta/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/04/01/usafrica-brknnews-police-arrest-4-suspects-over-deadly-attack-on-soludos-campaign/"><img width="400" height="300" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/10/prof-charles-soludo.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="24586" data-permalink="https://usafricaonline.com/2019/10/02/usafrica-why-and-how-economic-and-institutional-restructuring-are-vital-for-the-next-nigeria-by-chukwuma-soludo/prof-charles-soludo/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/10/prof-charles-soludo.jpg?fit=1038%2C623&amp;ssl=1" data-orig-size="1038,623" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="prof-charles-soludo" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/10/prof-charles-soludo.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/10/prof-charles-soludo.jpg?fit=1024%2C615&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/10/prof-charles-soludo.jpg?resize=180%2C135&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/10/prof-charles-soludo.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/10/prof-charles-soludo.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/10/prof-charles-soludo.jpg?resize=800%2C600&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/10/prof-charles-soludo.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2021/04/01/usafrica-brknnews-police-arrest-4-suspects-over-deadly-attack-on-soludos-campaign/">USAfrica BrknNEWS: Police arrest 4 suspects over deadly attack on Soludo&#8217;s campaign</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-04-01T19:45:58+00:00" title="April 1, 2021 at 7:45 pm"><i class="mdicon mdicon-schedule"></i>April 1, 2021</time><span><a title="0 Comments" href="https://usafricaonline.com/2021/04/01/usafrica-brknnews-police-arrest-4-suspects-over-deadly-attack-on-soludos-campaign/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/03/31/long-live-eze-aro-diaspora-and-identity-by-chido-nwangwu/"><img width="400" height="300" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="Chido-Nwangwu-USAfrica-founder.jpg" loading="lazy" data-attachment-id="25072" data-permalink="https://usafricaonline.com/2020/05/25/sweet-songs-of-my-thankfulness-to-you-by-chido-nwangwu/355c1a39-c580-4c62-a0ae-a3a64312ba36-2/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=850%2C824&amp;ssl=1" data-orig-size="850,824" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578136960&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chido-Nwangwu-USAfrica-founder.jpg" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=300%2C291&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=850%2C824&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?zoom=3&amp;resize=400%2C300&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2021/03/31/long-live-eze-aro-diaspora-and-identity-by-chido-nwangwu/">Long Live Eze Aro, Diaspora and Identity. By Chido Nwangwu</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-03-31T23:39:04+00:00" title="March 31, 2021 at 11:39 pm"><i class="mdicon mdicon-schedule"></i>March 31, 2021</time><span><a title="1 Comment" href="https://usafricaonline.com/2021/03/31/long-live-eze-aro-diaspora-and-identity-by-chido-nwangwu/"><i class="mdicon mdicon-chat_bubble_outline"></i>1</a></span></div> 
                                    </div>
                			</article>
            </div><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/03/31/buhari-condemns-foiled-coup-in-niger/"><img width="400" height="300" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="22518" data-permalink="https://usafricaonline.com/2017/09/20/usafrica-joined-protest-buhari-u-n-killings-biafra-jane-ikezi/muhammadu-buhari-clasp/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Muhammadu-Buhari-clasp" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=800%2C600&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=265%2C198&amp;ssl=1 265w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=696%2C522&amp;ssl=1 696w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=560%2C420&amp;ssl=1 560w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2021/03/31/buhari-condemns-foiled-coup-in-niger/">Buhari condemns foiled Coup in Niger</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-03-31T15:12:19+00:00" title="March 31, 2021 at 3:12 pm"><i class="mdicon mdicon-schedule"></i>March 31, 2021</time><span><a title="0 Comments" href="https://usafricaonline.com/2021/03/31/buhari-condemns-foiled-coup-in-niger/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div></div></div><nav class="mnmd-pagination text-center"><a href="https://usafricaonline.com/category/news/africa/" class="btn btn-default">View all AFRICA<i class="mdicon mdicon-arrow_forward mdicon--last"></i></a></nav></div>                </div><!-- .mnmd-main-col -->
                
                <div class="mnmd-sub-col sidebar js-sticky-sidebar" role="complementary">
					<div class="theiaStickySidebar">
                        <div id="bk_widget_posts_list-24" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-a"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Latest</h4></div><ol class="posts-list list-space-sm list-unstyled"><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/04/14/usafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu/"><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="Chido-Nwangwu-USAfrica-founder.jpg" loading="lazy" data-attachment-id="25072" data-permalink="https://usafricaonline.com/2020/05/25/sweet-songs-of-my-thankfulness-to-you-by-chido-nwangwu/355c1a39-c580-4c62-a0ae-a3a64312ba36-2/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=850%2C824&amp;ssl=1" data-orig-size="850,824" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578136960&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chido-Nwangwu-USAfrica-founder.jpg" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=300%2C291&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=850%2C824&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/04/14/usafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu/">#USAfrica: Why #Twitter chose Ghana over Nigeria. By Chido Nwangwu</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-04-14T23:56:41+00:00" title="April 14, 2021 at 11:56 pm"><i class="mdicon mdicon-schedule"></i>1 day ago</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/04/11/nigerias-zamfara-offers-lessons-on-national-security-problems-by-chidi-amuta/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Bello-Matawalle_Gov_Zamfara.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26258" data-permalink="https://usafricaonline.com/2021/04/11/nigerias-zamfara-offers-lessons-on-national-security-problems-by-chidi-amuta/bello-matawalle_gov_zamfara/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Bello-Matawalle_Gov_Zamfara.jpg?fit=603%2C344&amp;ssl=1" data-orig-size="603,344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bello-Matawalle_Gov_Zamfara" data-image-description="&lt;p&gt;Bello-Matawalle_Gov_Zamfara&lt;/p&gt;
" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Bello-Matawalle_Gov_Zamfara.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Bello-Matawalle_Gov_Zamfara.jpg?fit=603%2C344&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Bello-Matawalle_Gov_Zamfara.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Bello-Matawalle_Gov_Zamfara.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Bello-Matawalle_Gov_Zamfara.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Bello-Matawalle_Gov_Zamfara.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Bello-Matawalle_Gov_Zamfara.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/04/11/nigerias-zamfara-offers-lessons-on-national-security-problems-by-chidi-amuta/">Nigeria’s Zamfara offers lessons on national security problems. By Chidi Amuta</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-04-11T14:42:39+00:00" title="April 11, 2021 at 2:42 pm"><i class="mdicon mdicon-schedule"></i>5 days ago</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/04/11/south-east-governors-to-create-joint-vigilante-group-ebube-agu-issues-communique-on-current-security-challenges/"><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Governors-south-east-igbo-April2021.jpeg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26254" data-permalink="https://usafricaonline.com/2021/04/11/south-east-governors-to-create-joint-vigilante-group-ebube-agu-issues-communique-on-current-security-challenges/governors-south-east-igbo-april2021/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Governors-south-east-igbo-April2021.jpeg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Governors-south-east-igbo-April2021" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Governors-south-east-igbo-April2021.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Governors-south-east-igbo-April2021.jpeg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Governors-south-east-igbo-April2021.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Governors-south-east-igbo-April2021.jpeg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Governors-south-east-igbo-April2021.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Governors-south-east-igbo-April2021.jpeg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Governors-south-east-igbo-April2021.jpeg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Governors-south-east-igbo-April2021.jpeg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/04/11/south-east-governors-to-create-joint-vigilante-group-ebube-agu-issues-communique-on-current-security-challenges/">South East Governors to create joint vigilante group Ebube-Agu, issues &#8220;communique&#8221; on &#8220;current Security challenges&#8221;</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-04-11T13:56:41+00:00" title="April 11, 2021 at 1:56 pm"><i class="mdicon mdicon-schedule"></i>5 days ago</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/04/08/usafrica-buhari-and-nigerias-burden-of-insecurity-by-chido-nwangwu/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/01/boko-haram_attack-Nigeria-women-wail.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="15907" data-permalink="https://usafricaonline.com/2015/01/12/boko-haram-and-nigerias-federal-republic-of-insecurity-by-chido-nwangwu/boko-haram_attack-nigeria-women-wail/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/01/boko-haram_attack-Nigeria-women-wail.jpg?fit=900%2C585&amp;ssl=1" data-orig-size="900,585" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="boko-haram_attack-Nigeria-women-wail" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/01/boko-haram_attack-Nigeria-women-wail.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/01/boko-haram_attack-Nigeria-women-wail.jpg?fit=900%2C585&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/01/boko-haram_attack-Nigeria-women-wail.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/01/boko-haram_attack-Nigeria-women-wail.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/01/boko-haram_attack-Nigeria-women-wail.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/01/boko-haram_attack-Nigeria-women-wail.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/04/08/usafrica-buhari-and-nigerias-burden-of-insecurity-by-chido-nwangwu/">USAfrica: Buhari and Nigeria’s burden of Insecurity. By Chido Nwangwu</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-04-08T22:01:40+00:00" title="April 8, 2021 at 10:01 pm"><i class="mdicon mdicon-schedule"></i>April 8, 2021</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/04/08/long-live-eze-richard-akanihu-obioha-a-great-man-of-extraordinary-wisdom/"><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Eze-RA-OBIOHA-IMG_3584.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26244" data-permalink="https://usafricaonline.com/2021/04/08/long-live-eze-richard-akanihu-obioha-a-great-man-of-extraordinary-wisdom/eze-ra-obioha-img_3584/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Eze-RA-OBIOHA-IMG_3584.jpg?fit=600%2C559&amp;ssl=1" data-orig-size="600,559" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Eze-RA-OBIOHA-IMG_3584" data-image-description="&lt;p&gt;Eze-RA-OBIOHA_pix-in-Owerri-by-chido-nwangwu&lt;/p&gt;
" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Eze-RA-OBIOHA-IMG_3584.jpg?fit=300%2C280&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Eze-RA-OBIOHA-IMG_3584.jpg?fit=600%2C559&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Eze-RA-OBIOHA-IMG_3584.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Eze-RA-OBIOHA-IMG_3584.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Eze-RA-OBIOHA-IMG_3584.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Eze-RA-OBIOHA-IMG_3584.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/04/Eze-RA-OBIOHA-IMG_3584.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/04/08/long-live-eze-richard-akanihu-obioha-a-great-man-of-extraordinary-wisdom/">Long Live, Eze Richard Akanihu OBIOHA: A great man of extraordinary wisdom!</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-04-08T03:04:48+00:00" title="April 8, 2021 at 3:04 am"><i class="mdicon mdicon-schedule"></i>April 8, 2021</time></div> 
                                    </div>
                			</article>
            </li></ol>    </div><!-- End Widget Module--></div><div id="bk_widget_posts_list-23" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-c"><div class="widget__title block-heading "><h4 class="widget__title-text">POPULAR POSTS</h4></div><ol class="posts-list list-space-md list-seperated-exclude-first list-unstyled"><li><article class="post post--overlay post--overlay-bottom"><div class="background-img background-img--darkened" style="background-image: url('https://i2.wp.com/usafricaonline.com/wp-content/uploads/2011/04/Nigeria-map-commonwealth-borders1.gif?resize=400%2C225&#038;ssl=1')"></div><div class="post__text inverse-text"><div class="post__text-inner"><div class="media"><div class="media-left media-middle"><span class="list-index">1</span></div><div class="media-body media-middle"><h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2011/04/20/nigeria-governorship-and-state-assembly-elections-offer-real-test-of-%e2%80%9cthe-jonathan-effect-by-nkem-ekeopara/">USAfrica: Nigeria’s Governorship and State Assembly elections offer real test of  “the Jonathan effect.” By Nkem Ekeopara</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>5603 views</span></div></div><!--End media-body--></div><!--End media--></div></div></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">2</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2010/10/23/brknews-another-nigerian-government-official-killed%e2%80%a6/">Another Nigerian local government official killed….</a></h3><div class="post__meta"><a class="cat-30 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/profile/">PROFILE</a><span><i class="mdicon mdicon-visibility"></i>5415 views</span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">3</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2009/12/26/mutallabs-chido-usafrica/">The Mutallabs: terror-bound son Farouk and business mogul father Umar.</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>5048 views</span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">4</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2015/01/13/al-qaeda-branch-warns-france/">Al Qaeda branch warns France</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>4969 views</span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">5</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2018/05/19/usafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu/">USAfrica: Why SaharaReporters Sowore’s disrupt-the-Nigerian-system message is gaining momentum. By Chido Nwangwu</a></h3><div class="post__meta"><a class="cat-4264 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/chido/">CHIDO</a><span><i class="mdicon mdicon-visibility"></i>4846 views</span></div></div><!--End media-body--></div><!--End media--></article></li></ol>    </div><!-- End Widget Module--></div><div id="bk_widget_most_commented_posts-7" class="widget mnmd-widget"><div class="mnmd-widget-most-commented"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Most Commented</h4></div><ol class="posts-list list-space-md list-seperated list-unstyled"><li><article class="post"><div class="media"><div class="media-left media-middle"><a href="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/" title="271 Comments" class="comments-count-box">271</a></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/">U.S. Congressional Recognition for Chido Nwangwu on USAfrica&#8217;s 25 years of &#8220;service truly worthy of the respect&#8221;</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a title="271 Comments" href="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/"><i class="mdicon mdicon-chat_bubble_outline"></i>271 Comments</a></span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><a href="https://usafricaonline.com/2014/12/14/usafrica-brknews-tragedy-houstonians-don-okoro-wife-nkem-killed-in-nigeria-by-chido-nwangwu/" title="197 Comments" class="comments-count-box">197</a></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2014/12/14/usafrica-brknews-tragedy-houstonians-don-okoro-wife-nkem-killed-in-nigeria-by-chido-nwangwu/">USAfrica BrkNEWS: TRAGEDY! Houstonians DON OKORO, wife NKEM killed in Nigeria.</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a title="197 Comments" href="https://usafricaonline.com/2014/12/14/usafrica-brknews-tragedy-houstonians-don-okoro-wife-nkem-killed-in-nigeria-by-chido-nwangwu/"><i class="mdicon mdicon-chat_bubble_outline"></i>197 Comments</a></span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><a href="https://usafricaonline.com/2016/12/12/usafrica-anambra-state-honours-its-heritage-icons-ojukwus-business-titans-ibetos-on-dec-16-chimamanda-mikel-obi-chido-nwangwu-get-ambassador-of-excellence-award/" title="150 Comments" class="comments-count-box">150</a></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2016/12/12/usafrica-anambra-state-honours-its-heritage-icons-ojukwus-business-titans-ibetos-on-dec-16-chimamanda-mikel-obi-chido-nwangwu-get-ambassador-of-excellence-award/">USAfrica: Anambra State honours its heritage icons (Ojukwus), business titans (Ibetos) on Dec 16; Chimamanda, Mikel Obi, Chido Nwangwu get Ambassador of Excellence award</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a title="150 Comments" href="https://usafricaonline.com/2016/12/12/usafrica-anambra-state-honours-its-heritage-icons-ojukwus-business-titans-ibetos-on-dec-16-chimamanda-mikel-obi-chido-nwangwu-get-ambassador-of-excellence-award/"><i class="mdicon mdicon-chat_bubble_outline"></i>150 Comments</a></span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><a href="https://usafricaonline.com/2010/10/05/obama-africa-aids-war-by-festus-mogae/" title="127 Comments" class="comments-count-box">127</a></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2010/10/05/obama-africa-aids-war-by-festus-mogae/">Why U.S President Obama must not reduce resources to Africa from the war on AIDS. By HE Festus Mogae</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a title="127 Comments" href="https://usafricaonline.com/2010/10/05/obama-africa-aids-war-by-festus-mogae/"><i class="mdicon mdicon-chat_bubble_outline"></i>127 Comments</a></span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><a href="https://usafricaonline.com/2014/11/04/alex-otti-gets-endorsement-of-abia-groups-in-usa-by-chido-nwangwu/" title="72 Comments" class="comments-count-box">72</a></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2014/11/04/alex-otti-gets-endorsement-of-abia-groups-in-usa-by-chido-nwangwu/">USAfrica: Alex Otti gets endorsement of Abia groups in U.S</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a title="72 Comments" href="https://usafricaonline.com/2014/11/04/alex-otti-gets-endorsement-of-abia-groups-in-usa-by-chido-nwangwu/"><i class="mdicon mdicon-chat_bubble_outline"></i>72 Comments</a></span></div></div><!--End media-body--></div><!--End media--></article></li></ol>    </div><!-- End Widget Module--></div><div id="facebook-likebox-4" class="widget widget_facebook_likebox"><div class="widget__title block-heading  block-heading--line"><h4 class="widget__title-text"><a href="https://www.facebook.com/USAfricaLive/">USAfricaLive</a></h4></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/USAfricaLive/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/USAfricaLive/"><a href="https://www.facebook.com/USAfricaLive/">USAfricaLive</a></blockquote></div>
		</div>
		</div><div id="twitter_timeline-6" class="widget widget_twitter_timeline"><div class="widget__title block-heading  block-heading--line"><h4 class="widget__title-text">Live on Twitter</h4></div><a class="twitter-timeline" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/Chido247" href="https://twitter.com/Chido247">My Tweets</a></div>                    </div>
				</div><!-- .mnmd-sub-col -->
            </div>
        </div>
    </div>
</div>
		
<footer class="site-footer footer-2   site-footer--inverse inverse-text">
    <div class="site-footer__section">
		<div class="container">
			<div class="site-footer__section-inner text-center">
				<div class="site-logo">
					<a href="https://usafricaonline.com">
                                                                                                                
                        <!-- logo open -->
                        
                                                    <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo" width="200"/>
                                                <!-- logo close -->
					</a>
				</div>
			</div>
		</div>
	</div>
    	<div class="site-footer__section">
		<div class="container">
			<nav class="footer-menu text-center">
                <div class="menu-menu-1-container"><ul id="menu-menu-2" class="navigation navigation--footer navigation--inline"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25559"><a href="http://www.3greatmen.com">3greatmen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a href="https://chidonwangwu.com/#section-services">Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25558"><a href="https://chidonwangwu.com/">iChido</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25036"><a href="https://usafricaonline.com/home.html?189db0&#038;189db0">ARCHIVES</a></li>
</ul></div>			</nav>
		</div>
	</div>
        	<div class="site-footer__section">
		<div class="container">
			<ul class="social-list social-list--lg list-center">
				<li><a href="https://facebook.com/usafricaLive" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/chido247" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://linkedin.com/in/chido247" target="_blank"><i class="mdicon mdicon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/usafricachido/" target="_blank"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a href="https://instagram.com/chido247" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li>			</ul>
		</div>
	</div>
        	<div class="site-footer__section">
		<div class="container">
			<div class="text-center">
                USAfricaonline.com is the first African-owned, U.S-based professional newspaper published on the worldwide web. Its multimedia site and archives are powered by the global resources of USAfrica, CLASSmagazine, CLASSmagazine.TV, PhotoWorks.Tv, USAfrica.TV, MLKMandelaAchebe.com, AchebeBooks.com and ChidoNwangwu.com  News@USAfricaonline.com. wireless: +1-832-45-CHIDO (24436). main: +1-713-270-5500. 
THE AUTHORITATIVE LINK. Copyright ©2020. USAfrica Inc., USAfricaonline.com and Chido Nwangwu. All rights reserved<a href="https://chidonwangwu.com">.</a> 			</div>
		</div>
	</div>
    </footer>
<!-- Sticky header -->
<div id="mnmd-sticky-header" class="sticky-header js-sticky-header ">
	<!-- Navigation bar -->
	<nav class="navigation-bar navigation-bar--fullwidth hidden-xs hidden-sm ">
		<div class="navigation-bar__inner">
			<div class="navigation-bar__section">
                 
                                                    				<a href="#mnmd-offcanvas-primary" class="offcanvas-menu-toggle navigation-bar-btn js-mnmd-offcanvas-toggle">
        					<i class="mdicon mdicon-menu icon--2x"></i>
        				</a>
                                                                            				<div class="site-logo header-logo">
					<a href="https://usafricaonline.com">                    
                        <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
                    </a>
				</div>
                			</div>
            
			<div class="navigation-wrapper navigation-bar__section js-priority-nav">
				<div id="sticky-main-menu" class="menu-menu-1-container"><ul id="menu-menu-3" class="navigation navigation--main navigation--inline"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22410 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22412 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22414 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22411 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHT</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a><div class="mnmd-mega-menu"><div class="mnmd-mega-menu__inner"><ul class="posts-list list-unstyled"><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2021/03/20/usafrica-africa-and-looming-crises-about-water/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/03/iafrica-jerrycans-1168x657-pixIsrael21c.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26194" data-permalink="https://usafricaonline.com/2021/03/20/usafrica-africa-and-looming-crises-about-water/iafrica-jerrycans-1168x657-pixisrael21c/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/03/iafrica-jerrycans-1168x657-pixIsrael21c.jpg?fit=1168%2C657&amp;ssl=1" data-orig-size="1168,657" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iafrica-jerrycans-1168&#215;657-pixIsrael21c" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/03/iafrica-jerrycans-1168x657-pixIsrael21c.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/03/iafrica-jerrycans-1168x657-pixIsrael21c.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/03/iafrica-jerrycans-1168x657-pixIsrael21c.jpg?resize=400%2C200&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/03/iafrica-jerrycans-1168x657-pixIsrael21c.jpg?resize=600%2C300&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/03/iafrica-jerrycans-1168x657-pixIsrael21c.jpg?resize=800%2C400&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/03/iafrica-jerrycans-1168x657-pixIsrael21c.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/03/20/usafrica-africa-and-looming-crises-about-water/">USAfrica: Africa and looming crises about Water</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2021-03-20T13:43:35+00:00" title="March 20, 2021 at 1:43 pm"><i class="mdicon mdicon-schedule"></i>March 20, 2021</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2021/03/18/usafrica-burna-boy-the-grammy-and-political-illiterates-by-chido-nwangwu/" class="thumb-link"><img width="400" height="200" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/03/burna-boy-987-888g.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26188" data-permalink="https://usafricaonline.com/2021/03/18/usafrica-burna-boy-the-grammy-and-political-illiterates-by-chido-nwangwu/burna-boy-987-888g/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/03/burna-boy-987-888g.jpg?fit=1200%2C773&amp;ssl=1" data-orig-size="1200,773" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="burna-boy-987-888g" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/03/burna-boy-987-888g.jpg?fit=300%2C193&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/03/burna-boy-987-888g.jpg?fit=1024%2C660&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/03/burna-boy-987-888g.jpg?resize=400%2C200&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/03/burna-boy-987-888g.jpg?resize=600%2C300&amp;ssl=1 600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/03/burna-boy-987-888g.jpg?resize=800%2C400&amp;ssl=1 800w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/03/burna-boy-987-888g.jpg?resize=1200%2C600&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/03/burna-boy-987-888g.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/03/18/usafrica-burna-boy-the-grammy-and-political-illiterates-by-chido-nwangwu/">USAfrica: Burna Boy, the Grammy and political illiterates. By Chido Nwangwu</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2021-03-18T08:21:46+00:00" title="March 18, 2021 at 8:21 am"><i class="mdicon mdicon-schedule"></i>March 18, 2021</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2021/02/28/usafrica-optimizing-african-economies-as-dr-ngozi-takes-charge-at-wto-by-peter-onyeri/" class="thumb-link"><img width="149" height="150" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/02/Okonjo-Iweala.jpg?resize=149%2C150&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26136" data-permalink="https://usafricaonline.com/2021/02/28/usafrica-optimizing-african-economies-as-dr-ngozi-takes-charge-at-wto-by-peter-onyeri/okonjo-iweala/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/02/Okonjo-Iweala.jpg?fit=149%2C150&amp;ssl=1" data-orig-size="149,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Okonjo-Iweala" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/02/Okonjo-Iweala.jpg?fit=149%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/02/Okonjo-Iweala.jpg?fit=149%2C150&amp;ssl=1" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/02/Okonjo-Iweala.jpg?resize=149%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/02/28/usafrica-optimizing-african-economies-as-dr-ngozi-takes-charge-at-wto-by-peter-onyeri/">USAfrica: Optimizing African economies as Dr. Ngozi takes charge at WTO. By Peter Onyeri</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2021-02-28T21:25:28+00:00" title="February 28, 2021 at 9:25 pm"><i class="mdicon mdicon-schedule"></i>February 28, 2021</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2021/02/07/brknews-south-africa-halts-rollout-of-astrazenecas-vaccines-by-chido-nwangwu/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="24795" data-permalink="https://usafricaonline.com/2020/02/13/malemas-eff-force-south-africas-president-to-abandon-state-of-the-nation-address/ramaphosa-southafrica-prez/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?fit=463%2C289&amp;ssl=1" data-orig-size="463,289" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ramaphosa-southAfrica-prez" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?fit=463%2C289&amp;ssl=1" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/02/07/brknews-south-africa-halts-rollout-of-astrazenecas-vaccines-by-chido-nwangwu/">BrkNEWS: South Africa halts rollout of AstraZeneca’s vaccines</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2021-02-07T14:57:48+00:00" title="February 7, 2021 at 2:57 pm"><i class="mdicon mdicon-schedule"></i>February 7, 2021</time>
    								</div>
                                </div>   
                            </article>       
                        </li></ul></div><!-- Close mnmd-mega-menu__inner --></div><!-- Close Megamenu --></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25559"><a href="http://www.3greatmen.com">3greatmen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a href="https://chidonwangwu.com/#section-services">Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25558"><a href="https://chidonwangwu.com/">iChido</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25036"><a href="https://usafricaonline.com/home.html?189db0&#038;189db0">ARCHIVES</a></li>
</ul></div>			</div>
            
                        
            <div class="navigation-bar__section lwa lwa-template-modal">
                                <button type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i class="mdicon mdicon-search"></i></button>            </div>
		</div><!-- .navigation-bar__inner -->
	</nav><!-- Navigation-bar -->
</div><!-- Sticky header --><!-- Off-canvas menu -->
<div id="mnmd-offcanvas-primary" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar">
	<div class="mnmd-offcanvas__title">
		<h2 class="site-logo">
            <a href="https://usafricaonline.com">
				<!-- logo open -->
                                    <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
    			<!-- logo close -->
                			</a>
        </h2>
        		<ul class="social-list list-horizontal">
			<li><a href="https://facebook.com/usafricaLive" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/chido247" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://linkedin.com/in/chido247" target="_blank"><i class="mdicon mdicon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/usafricachido/" target="_blank"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a href="https://instagram.com/chido247" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li>		</ul>
        		<a href="#mnmd-offcanvas-primary" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span aria-hidden="true">&#10005;</span></a>
	</div>

	<div class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation">
		<div id="offcanvas-menu-desktop" class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="navigation navigation--offcanvas"><li id="menu-item-24017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24017"><a href="https://usafricaonline.com/">Home</a></li>
<li id="menu-item-22371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22371 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-22372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22372 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li id="menu-item-22374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22374 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li id="menu-item-22376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22376 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li id="menu-item-22373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22373 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li id="menu-item-22375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22375 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li id="menu-item-22390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22390 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul>
</li>
<li id="menu-item-22393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22393 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-22379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22379 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHTS</a></li>
	<li id="menu-item-22489" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22489 menu-item-cat-4264"><a href="https://usafricaonline.com/category/chido/">CHIDO</a></li>
</ul>
</li>
<li id="menu-item-22377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22377 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a></li>
<li id="menu-item-22381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22381 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-22388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22388 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li id="menu-item-22389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22389 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li id="menu-item-22386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22386 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li id="menu-item-22383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22383 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-22387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22387 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li id="menu-item-22384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22384 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li id="menu-item-22385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22385 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul>
</li>
<li id="menu-item-22380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22380 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li id="menu-item-24018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24018 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">video</a></li>
<li id="menu-item-22497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22497"><a href="https://usafricaonline.com/home.html">ARCHIVES</a></li>
<li id="menu-item-24296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24296"><a href="https://chidonwangwu.com/">Services</a></li>
<li id="menu-item-24020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24020"><a href="http://classmagazine.tv">CLASSmagazine</a></li>
<li id="menu-item-24021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24021"><a href="https://mlkmandelaachebe.com/">MLK-Mandela-Achebe</a></li>
<li id="menu-item-24022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24022"><a href="http://photoworks.tv">PHOTOWORKS</a></li>
<li id="menu-item-24023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24023"><a href="https://chidonwangwu.com/">IChido</a></li>
</ul></div>	</div>
    
            <div class="mnmd-offcanvas__section">
        <div id="bk_widget_posts_list-3" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-a"><div class="widget__title block-heading "><h4 class="widget__title-text">Popular Posts</h4></div><ol class="posts-list list-space-sm list-unstyled"><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2011/04/20/nigeria-governorship-and-state-assembly-elections-offer-real-test-of-%e2%80%9cthe-jonathan-effect-by-nkem-ekeopara/"><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2011/04/Nigeria-map-commonwealth-borders1.gif?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="6782" data-permalink="https://usafricaonline.com/2011/04/20/nigeria-governorship-and-state-assembly-elections-offer-real-test-of-%e2%80%9cthe-jonathan-effect-by-nkem-ekeopara/nigeria-map-commonwealth-borders-2/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2011/04/Nigeria-map-commonwealth-borders1.gif?fit=537%2C484&amp;ssl=1" data-orig-size="537,484" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nigeria-map-commonwealth-borders" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2011/04/Nigeria-map-commonwealth-borders1.gif?fit=300%2C270&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2011/04/Nigeria-map-commonwealth-borders1.gif?fit=537%2C484&amp;ssl=1" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2011/04/Nigeria-map-commonwealth-borders1.gif?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2011/04/20/nigeria-governorship-and-state-assembly-elections-offer-real-test-of-%e2%80%9cthe-jonathan-effect-by-nkem-ekeopara/">USAfrica: Nigeria’s Governorship and State Assembly elections offer real test of  “the Jonathan effect.” By Nkem Ekeopara</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2011-04-20T23:11:48+00:00" title="April 20, 2011 at 11:11 pm"><i class="mdicon mdicon-schedule"></i>April 20, 2011</time><span><i class="mdicon mdicon-visibility"></i>5603 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2010/10/23/brknews-another-nigerian-government-official-killed%e2%80%a6/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2010/10/nigeria-map-bauchi-afp1.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="6947" data-permalink="https://usafricaonline.com/2010/10/23/brknews-another-nigerian-government-official-killed%e2%80%a6/nigeria-map-bauchi-afp-6/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2010/10/nigeria-map-bauchi-afp1.jpg?fit=394%2C512&amp;ssl=1" data-orig-size="394,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nigeria-map-bauchi-afp" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2010/10/nigeria-map-bauchi-afp1.jpg?fit=231%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2010/10/nigeria-map-bauchi-afp1.jpg?fit=394%2C512&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2010/10/nigeria-map-bauchi-afp1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2010/10/nigeria-map-bauchi-afp1.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2010/10/nigeria-map-bauchi-afp1.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2010/10/23/brknews-another-nigerian-government-official-killed%e2%80%a6/">Another Nigerian local government official killed….</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2010-10-23T08:55:15+00:00" title="October 23, 2010 at 8:55 am"><i class="mdicon mdicon-schedule"></i>October 23, 2010</time><span><i class="mdicon mdicon-visibility"></i>5415 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2009/12/26/mutallabs-chido-usafrica/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/11/chidopublisher2.gif?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="1589" data-permalink="https://usafricaonline.com/2009/11/03/chido-africans-climatechange-kilimanjaro/chidopublisher-5/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/11/chidopublisher2.gif?fit=597%2C262&amp;ssl=1" data-orig-size="597,262" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chido.nwangwu.usafricaonline.com.publisher" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/11/chidopublisher2.gif?fit=300%2C132&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/11/chidopublisher2.gif?fit=597%2C262&amp;ssl=1" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/11/chidopublisher2.gif?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2009/12/26/mutallabs-chido-usafrica/">The Mutallabs: terror-bound son Farouk and business mogul father Umar.</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2009-12-26T21:22:35+00:00" title="December 26, 2009 at 9:22 pm"><i class="mdicon mdicon-schedule"></i>December 26, 2009</time><span><i class="mdicon mdicon-visibility"></i>5048 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2015/01/13/al-qaeda-branch-warns-france/">Al Qaeda branch warns France</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2015-01-13T10:47:16+00:00" title="January 13, 2015 at 10:47 am"><i class="mdicon mdicon-schedule"></i>January 13, 2015</time><span><i class="mdicon mdicon-visibility"></i>4969 views</span></div> 
                                    </div>
                			</article>
            </li></ol>    </div><!-- End Widget Module--></div>	</div>
        
    </div><!-- Off-canvas menu --><!-- Off-canvas menu -->
<div id="mnmd-offcanvas-mobile" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar">
	<div class="mnmd-offcanvas__title">
		<h2 class="site-logo">
            <a href="https://usafricaonline.com">
				<!-- logo open -->
                                    <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
    			<!-- logo close -->
                			</a>
        </h2>
        		<ul class="social-list list-horizontal">
					</ul>
        		<a href="#mnmd-offcanvas-mobile" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span aria-hidden="true">&#10005;</span></a>
	</div>

	<div class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation">
		<div id="offcanvas-menu-mobile" class="menu-menu-1-container"><ul id="menu-menu-4" class="navigation navigation--offcanvas"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22410 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22412 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22414 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22411 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25559"><a href="http://www.3greatmen.com">3greatmen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a href="https://chidonwangwu.com/#section-services">Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25558"><a href="https://chidonwangwu.com/">iChido</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25036"><a href="https://usafricaonline.com/home.html?189db0&#038;189db0">ARCHIVES</a></li>
</ul></div>	</div>
    
        
        
    </div><!-- Off-canvas menu --><!-- Subscribe modal -->
<div class="modal fade subscribe-modal" id="subscribe-modal" tabindex="-1" role="dialog" aria-labelledby="subscribe-modal-label">
	<div class="modal-dialog" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&#10005;</span></button>
                
                				    <h4 class="modal-title" id="subscribe-modal-label">Subscribe</h4>
                                
			</div>
			<div class="modal-body">
				<div class="subscribe-form subscribe-form--horizontal text-center max-width-sm">
                    <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-22738" method="post" data-id="22738" data-name="USAfrica eList" ><div class="mc4wp-form-fields"><p>Enter your email to receive our newsletter.</p>
<br>
<p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<br>
<p>
 <input type="submit" value="Subscribe" class="btn btn-primary">
</p>
<br>
<small>Don't worry, we don't spam</small></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1618591830" /><input type="hidden" name="_mc4wp_form_id" value="22738" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->				</div>
			</div>
		</div>
	</div>
</div><!-- Subscribe modal -->
<!-- go top button -->
<a href="#" class="mnmd-go-top btn btn-default hidden-xs js-go-top-el"><i class="mdicon mdicon-arrow_upward"></i></a></div><!-- .site-wrapper -->
	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}
    </style>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<div style="display:none">
	<div class="grofile-hash-map-2fe42880c06bc19d16f36656beedf5da">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/usafricaonline.com\/2021\/04\/14\/usafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu\/":26261};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/04/14/usafrica-why-twitter-chose-ghana-over-nigeria-by-chido-nwangwu/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://usafricaonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://usafricaonline.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://usafricaonline.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://usafricaonline.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://usafricaonline.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://usafricaonline.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://usafricaonline.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://usafricaonline.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://usafricaonline.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "ba8004fb1a" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://usafricaonline.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/tnm-shortcode/js/shortcode.js?ver=5.7.1' id='bkswjs-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202115' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/throttle-debounce.min.js?ver=5.7.1' id='throttle-debounce-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/bootstrap.min.js?ver=5.7.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/countdown.min.js?ver=5.7.1' id='final-countdown-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/flickity.min.js?ver=5.7.1' id='flickity-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/fotorama.min.js?ver=5.7.1' id='fotorama-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/magnific-popup.min.js?ver=5.7.1' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/owl-carousel.min.js?ver=5.7.1' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/perfect-scrollbar.min.js?ver=5.7.1' id='perfect-scrollbar-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/theiaStickySidebar.min.js?ver=5.7.1' id='theiaStickySidebar-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/vticker.min.js?ver=5.7.1' id='vticker-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/fitvids.js?ver=5.7.1' id='fitvids-js'></script>
<script type='text/javascript' id='thenextmag-scripts-js-extra'>
/* <![CDATA[ */
var ajax_buff = {"megamenu":{"9":{"html":""}},"tnm_security":{"tnm_security_code":{"content":"465e47af1f"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/scripts.js?ver=5.7.1' id='thenextmag-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.25.2' id='quads-admin-ads-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202115#ver=202115' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'36122694',post:'26261',tz:'-5',srv:'usafricaonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '36122694', '26261' ]);
</script>

</body>
</html>