<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><link rel="stylesheet" href="https://usafricaonline.com/wp-content/cache/minify/f8c17.css" media="all" />
<title>USAfrica: Again, time for the Igbo southeast to reposition its economy. By Augustine Mbah</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://usafricaonline.com/xmlrpc.php" /><meta name="description" content="Akwa Ibom State, neighbors of the Igbo south East (both were part of the old Eastern Region), has completed modern, massive roads, several  infrastructural"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="USAfrica: Again, time for the Igbo southeast to reposition its economy. By Augustine Mbah" /><meta property="og:description" content="Akwa Ibom State, neighbors of the Igbo south East (both were part of the old Eastern Region), has completed modern, massive roads, several  infrastructural" /><meta property="og:url" content="https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/" /><meta property="og:site_name" content="USAfrica" /><meta property="article:publisher" content="https://facebook.com/USAfricaLive" /><meta property="article:author" content="https://www.facebook.com/USAfricaLive" /><meta property="article:tag" content="economy" /><meta property="article:tag" content="Igbo" /><meta property="article:tag" content="Southeast" /><meta property="article:tag" content="USAfrica" /><meta property="article:tag" content="USAfricaonline.com" /><meta property="article:section" content="BUSINESS" /><meta property="og:image" content="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg" /><meta property="og:image:secure_url" content="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg" /><meta property="og:image:width" content="820" /><meta property="og:image:height" content="1116" /><meta property="og:image:alt" content="igbo" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="USAfrica: Again, time for the Igbo southeast to reposition its economy. By Augustine Mbah" /><meta name="twitter:description" content="Akwa Ibom State, neighbors of the Igbo south East (both were part of the old Eastern Region), has completed modern, massive roads, several  infrastructural" /><meta name="twitter:site" content="@chido247" /><meta name="twitter:creator" content="@USAfricaLive" /><meta name="twitter:image" content="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg" /> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://usafricaonline.com/#organization","name":"USAfrica","url":"https://usafricaonline.com","logo":{"@type":"ImageObject","@id":"https://usafricaonline.com/#logo","url":"https://usafricaonline.com/wp-content/uploads/2009/10/USAfrica-logo.jpg","caption":"USAfrica","inLanguage":"en-US","width":"1085","height":"493"}},{"@type":"WebSite","@id":"https://usafricaonline.com/#website","url":"https://usafricaonline.com","name":"USAfrica","publisher":{"@id":"https://usafricaonline.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?fit=820%2C1116&amp;ssl=1","url":"https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?fit=820%2C1116&amp;ssl=1","width":"820","height":"1116","inLanguage":"en-US"},{"@type":"Person","@id":"https://usafricaonline.com/author/usafricalive/","name":"USAfricaLIVE","url":"https://usafricaonline.com/author/usafricalive/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&amp;d=blank&amp;r=g","url":"https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&amp;d=blank&amp;r=g","caption":"USAfricaLIVE","inLanguage":"en-US"},"sameAs":["https://usafricaonline.com","https://www.facebook.com/USAfricaLive","https://twitter.com/USAfricaLive"],"worksFor":{"@id":"https://usafricaonline.com/#organization"}},{"@type":"WebPage","@id":"https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/#webpage","url":"https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/","name":"USAfrica: Again, time for the Igbo southeast to reposition its economy. By Augustine Mbah","datePublished":"2021-12-06T20:58:08-06:00","dateModified":"2021-12-06T20:58:08-06:00","author":{"@id":"https://usafricaonline.com/author/usafricalive/"},"isPartOf":{"@id":"https://usafricaonline.com/#website"},"primaryImageOfPage":{"@id":"https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?fit=820%2C1116&amp;ssl=1"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"USAfrica: Again, time for the Igbo southeast to reposition its economy. By Augustine Mbah","keywords":"igbo","datePublished":"2021-12-06T20:58:08-06:00","dateModified":"2021-12-06T20:58:08-06:00","author":{"@id":"https://usafricaonline.com/author/usafricalive/"},"publisher":{"@id":"https://usafricaonline.com/#organization"},"description":"Akwa Ibom State, neighbors of the Igbo south East (both were part of the old Eastern Region), has completed modern, massive roads, several\u00a0 infrastructural","copyrightYear":"2021","copyrightHolder":{"@id":"https://usafricaonline.com/#organization"},"name":"USAfrica: Again, time for the Igbo southeast to reposition its economy. By Augustine Mbah","@id":"https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/#richSnippet","isPartOf":{"@id":"https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/#webpage"},"image":{"@id":"https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?fit=820%2C1116&amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/#webpage"}}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link href='https://sp-ao.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Feed" href="https://usafricaonline.com/feed/" /><link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Comments Feed" href="https://usafricaonline.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; USAfrica: Again, time for the Igbo southeast to reposition its economy. By Augustine Mbah Comments Feed" href="https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/feed/" /> <script defer src="data:text/javascript;base64,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"></script> <link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%7CRoboto%3A400%2C500%2C700%7CGelasio%3A400%7CSource+Sans+Pro%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=11.3.1' type='text/css' media='all' /> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgcmVsYXRlZF9wb3N0c19qc19vcHRpb25zID0geyJwb3N0X2hlYWRpbmciOiJoNCJ9OwovKiBdXT4gKi8K"></script>  <script src="https://usafricaonline.com/wp-content/cache/minify/d52ed.js"></script>
  <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/usafricaonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/usafricaonline.com\/wp-json\/wordpress-popular-posts","ID":27986,"token":"a6c7a8eaf4","lang":0,"debug":0}</script>   <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-10932736-1' id='google_gtagjs-js' async></script> <script defer src="data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygnc2V0JywgJ2xpbmtlcicsIHsiZG9tYWlucyI6WyJ1c2FmcmljYW9ubGluZS5jb20iXX0gKTsKZ3RhZygianMiLCBuZXcgRGF0ZSgpKTsKZ3RhZygic2V0IiwgImRldmVsb3Blcl9pZC5kWlROaU1UIiwgdHJ1ZSk7Cmd0YWcoImNvbmZpZyIsICJVQS0xMDkzMjczNi0xIiwgeyJhbm9ueW1pemVfaXAiOnRydWV9KTsK"></script> <link rel="https://api.w.org/" href="https://usafricaonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://usafricaonline.com/wp-json/wp/v2/posts/27986" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usafricaonline.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usafricaonline.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.2" /><link rel='shortlink' href='https://wp.me/p2rza6-7ho' /><link rel="alternate" type="application/json+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2021%2F12%2F06%2Fusafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah%2F" /><link rel="alternate" type="text/xml+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2021%2F12%2F06%2Fusafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.46.0" /><script data-ad-client="ca-pub-3324557608806005" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta name="google-site-verification" content="_IcHjQXd8hyACfkMmsR9IDtgNDzFqwHPpTCB1i0KAmw" /><script defer src="data:text/javascript;base64,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"></script> <script defer src="data:text/javascript;base64,DQpkb2N1bWVudC5vbmRyYWdzdGFydCA9IGZ1bmN0aW9uKCkgeyByZXR1cm4gZmFsc2U7fQ0KCWZ1bmN0aW9uIG5vY29udGV4dChlKSB7DQoJICAgcmV0dXJuIGZhbHNlOw0KCX0NCglkb2N1bWVudC5vbmNvbnRleHRtZW51ID0gbm9jb250ZXh0Ow0K"></script> <script defer src="data:text/javascript;base64,DQp2YXIgZSA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdib2R5JylbMF07DQppZihlKQ0Kew0KCWUuc2V0QXR0cmlidXRlKCd1bnNlbGVjdGFibGUnLG9uKTsNCn0NCg=="></script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script defer src="data:text/javascript;base64,DQogICAgICAgIHdpbmRvdy50ZGJfZ2xvYmFscyA9IHsid3BSZXN0Tm9uY2UiOiJhNmM3YThlYWY0Iiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3VzYWZyaWNhb25saW5lLmNvbVwvd3AtanNvblwvIiwicGVybWFsaW5rU3RydWN0dXJlIjoiXC8leWVhciVcLyVtb250aG51bSVcLyVkYXklXC8lcG9zdG5hbWUlXC8iLCJpc0FqYXgiOmZhbHNlLCJpc0FkbWluQmFyU2hvd2luZyI6ZmFsc2UsImF1dG9sb2FkU2Nyb2xsUGVyY2VudCI6NTAsInBvc3RBdXRvbG9hZFN0YXR1cyI6Im9mZiIsIm9yaWdQb3N0RWRpdFVybCI6bnVsbH07DQogICAg"></script> <script defer src="data:text/javascript;base64,DQoJCQkJd2luZG93LnRkd0dsb2JhbCA9IHsiYWRtaW5VcmwiOiJodHRwczpcL1wvdXNhZnJpY2FvbmxpbmUuY29tXC93cC1hZG1pblwvIiwid3BSZXN0Tm9uY2UiOiJhNmM3YThlYWY0Iiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3VzYWZyaWNhb25saW5lLmNvbVwvd3AtanNvblwvIiwicGVybWFsaW5rU3RydWN0dXJlIjoiXC8leWVhciVcLyVtb250aG51bSVcLyVkYXklXC8lcG9zdG5hbWUlXC8ifTsNCgkJCQ=="></script> <script defer src="data:text/javascript;base64,DQogICAgICAgIHdpbmRvdy50ZGFHbG9iYWwgPSB7ImFkbWluVXJsIjoiaHR0cHM6XC9cL3VzYWZyaWNhb25saW5lLmNvbVwvd3AtYWRtaW5cLyIsIndwUmVzdE5vbmNlIjoiYTZjN2E4ZWFmNCIsIndwUmVzdFVybCI6Imh0dHBzOlwvXC91c2FmcmljYW9ubGluZS5jb21cL3dwLWpzb25cLyIsInBlcm1hbGlua1N0cnVjdHVyZSI6IlwvJXllYXIlXC8lbW9udGhudW0lXC8lZGF5JVwvJXBvc3RuYW1lJVwvIiwicG9zdElkIjoyNzk4Nn07DQogICAg"></script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><link rel="amphtml" href="https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/amp/"> <script defer src="data:text/javascript;base64,CgkJCQlkb2N1bWVudC5kb2N1bWVudEVsZW1lbnQuY2xhc3NMaXN0LmFkZCgKCQkJCQknamV0cGFjay1sYXp5LWltYWdlcy1qcy1lbmFibGVkJwoJCQkJKTsKCQkJ"></script>  <script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2540933385119120" crossorigin="anonymous" type="text/javascript"></script>    <script defer src="data:text/javascript;base64,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"></script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://usafricaonline.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://usafricaonline.com/category/business/",
                    "name": "BUSINESS"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/",
                    "name": "USAfrica: Again, time for the Igbo southeast to reposition its economy. By..."                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=32%2C16&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=192%2C93&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=180%2C87&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=200%2C97&#038;ssl=1" /></head><body class="post-template-default single single-post postid-27986 single-format-standard td-standard-pack unselectable usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah global-block-template-1  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-22409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-has-children menu-item-22409"><a href="https://usafricaonline.com/category/news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li><li class="menu-item-0"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li><li class="menu-item-0"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li><li class="menu-item-0"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li><li class="menu-item-0"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li><li id="menu-item-22410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li><li id="menu-item-22412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22412"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li><li id="menu-item-22414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22414"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAfricaNEWSWIRE</a></li><li id="menu-item-22411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li><li id="menu-item-22413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li><li id="menu-item-22415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li><li id="menu-item-22428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li></ul></li><li id="menu-item-22427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427"><a href="https://usafricaonline.com/category/opinion/">OPINION<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425"><a href="https://usafricaonline.com/category/insight/">INSIGHT</a></li></ul></li><li id="menu-item-22416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22416"><a href="https://usafricaonline.com/category/business/">BUSINESS</a></li><li id="menu-item-22417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-22417"><a href="https://usafricaonline.com/category/living/">LIVING<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li><li id="menu-item-22423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li><li id="menu-item-22424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li><li id="menu-item-22418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li><li id="menu-item-22422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li><li id="menu-item-22420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li></ul></li><li id="menu-item-25559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25559"><a href="https://mlkmandelaachebe.com/">3greatmen</a></li><li id="menu-item-25035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a href="https://chidonwangwu.com/#section-services">Services</a></li><li id="menu-item-25558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25558"><a href="https://chidonwangwu.com/">iChido</a></li><li id="menu-item-27634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27634"><a href="https://usafricaonline.com/">Advertisement</a></li><li id="menu-item-25036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25036"><a href="https://usafricaonline.com/archives/home.html">ARCHIVES</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://usafricaonline.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  ><div class="tdi_1_rand_style td-element-style" ></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" ><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" ><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></noscript><img class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_8 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8" ><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9" ><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_10" class="tdc-zone"><div class="tdc_zone tdi_11  wpb_row td-pb-row" data-sticky-offset="0" ><div id="tdi_12" class="tdc-row"><div class="vc_row tdi_13  wpb_row td-pb-row tdc-element-style" ><div class="tdi_12_rand_style td-element-style" ></div><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16" ><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" alt="Logo"  title=""  width="95" height="43" /></noscript><img class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" alt="Logo"  title=""  width="95" height="43" /></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_17 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_17" ><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_18 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_18" ><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row tdc-element-style"  ><div class="tdi_19_rand_style td-element-style" ></div><div id="tdi_21" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_22  wpb_row td-pb-row tdc-row-content-vert-center" ><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_25 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_25" ><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, December 6, 2021</div></div></div></div></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_28" ><style>/* custom css */
.tdi_28 .tdb-logo-a,
                .tdi_28 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_28 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_28 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_28 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_28 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_28 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_28 .tdb-logo-text-title{
                    background-image: url(https://usafricaonline.com/wp-content/uploads/2021/11/usafrical.png);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Gelasio !important;font-size:60px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }html[class*='ie'] .tdi_28 .tdb-logo-text-title{
				    background: none;
				}.tdi_28 .tdb-logo-a:hover .tdb-logo-text-title{
                    background-image: url(https://usafricaonline.com/wp-content/uploads/2021/11/usafrical.png);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }html[class*='ie'] .tdi_28 .tdb-logo-a:hover .tdb-logo-text-title{
				    background: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_28 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:40px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_28 .tdb-logo-text-title{
                    display: none;
                }.tdi_28 .tdb-logo-text-tagline{
                    display: none;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></noscript><img class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></span></a></div></div></div></div><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_31 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31" ><div class="tdm-social-wrapper tds-social1 tdi_32"><div class="tdm-social-item-wrap"><a href="https://facebook.com/usafricaLive"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://facebook.com/usafricaLive" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://instagram.com/chido247"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://instagram.com/chido247" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/in/chido247"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/in/chido247" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/usafricachido/"  title="Pinterest" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/usafricachido/" class="tdm-social-text" >Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/chido247"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/chido247" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/USAfricaTV/videos"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/USAfricaTV/videos" class="tdm-social-text" >Youtube</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_33 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33" ><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://usafricaonline.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div></div></div></div></div><div id="tdi_34" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_35  wpb_row td-pb-row" ><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_39  td_separator_solid td_separator_center"><span style="border-color:#eaeaea;border-width:1px;width:100%;"></span></div><div class="td_block_wrap tdb_header_menu tdi_40 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40"  style=" z-index: 999;"><div id=tdi_40 class="td_block_inner td-fix-index"><ul id="menu-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-22409 tdb-menu-item-inactive"><a href="https://usafricaonline.com/category/news/"><div class="tdb-menu-item-text">NEWS</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_43 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_43" > <script defer src="data:text/javascript;base64,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"></script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_43" 
 id="tdi_44" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="" 
 href="https://usafricaonline.com/category/news/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_43" 
 id="tdi_45" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="7" 
 href="https://usafricaonline.com/category/news/africa/"
 >AFRICA</a><a 
 class="mega-menu-sub-cat-tdi_43" 
 id="tdi_46" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="79" 
 href="https://usafricaonline.com/category/news/medianotes/"
 >MEDIANOTES</a><a 
 class="mega-menu-sub-cat-tdi_43" 
 id="tdi_47" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="77" 
 href="https://usafricaonline.com/category/news/newsmakers/"
 >NEWSMAKERS</a><a 
 class="mega-menu-sub-cat-tdi_43" 
 id="tdi_48" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="80" 
 href="https://usafricaonline.com/category/news/sports/"
 >SPORTS</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_43 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/covid/" class="td-post-category">COVID</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/12/06/usafrica-its-travel-apartheid-nigeria-condemns-britain-on-red-list-quarantine-policies/" rel="bookmark" class="td-image-wrap " title="USAfrica: It’s  “travel apartheid” — Nigeria condemns Britain on “red list”, quarantine policies" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/12/Sarafa-Tunji-Isola.jpeg?resize=202%2C249&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/12/06/usafrica-its-travel-apartheid-nigeria-condemns-britain-on-red-list-quarantine-policies/" rel="bookmark" title="USAfrica: It’s  “travel apartheid” — Nigeria condemns Britain on “red list”, quarantine policies">USAfrica: It’s  “travel apartheid” — Nigeria condemns Britain on “red list”, quarantine policies</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/chido/" class="td-post-category">CHIDO</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/12/04/covid-alert-britain-orders-flight-arrivals-from-nigeria-will-have-to-quarantine/" rel="bookmark" class="td-image-wrap " title="COVID ALERT! Britain orders flight arrivals from Nigeria to quarantine" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/04/corona-virus-image.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/12/04/covid-alert-britain-orders-flight-arrivals-from-nigeria-will-have-to-quarantine/" rel="bookmark" title="COVID ALERT! Britain orders flight arrivals from Nigeria to quarantine">COVID ALERT! Britain orders flight arrivals from Nigeria to quarantine</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/12/03/brknews-covid-reinfections-3x-more-likely-with-omicron/" rel="bookmark" class="td-image-wrap " title="BrkNEWS: COVID reinfections 3x more likely with Omicron" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/coronaVirus-file-pix-Gerd-Altmann-Pixabay.jpeg?resize=650%2C365&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/12/03/brknews-covid-reinfections-3x-more-likely-with-omicron/" rel="bookmark" title="BrkNEWS: COVID reinfections 3x more likely with Omicron">BrkNEWS: COVID reinfections 3x more likely with Omicron</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/12/02/usafrica-nigeria-and-south-africas-moves-for-continental-leadership-by-chido-nwangwu/" rel="bookmark" class="td-image-wrap " title="USAfrica: Nigeria and South Africa’s moves for continental leadership. By Chido Nwangwu " ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?resize=463%2C289&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/12/02/usafrica-nigeria-and-south-africas-moves-for-continental-leadership-by-chido-nwangwu/" rel="bookmark" title="USAfrica: Nigeria and South Africa’s moves for continental leadership. By Chido Nwangwu ">USAfrica: Nigeria and South Africa’s moves for continental leadership. By Chido Nwangwu </a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22410"><a href="https://usafricaonline.com/category/news/africa/"><div class="tdb-menu-item-text">AFRICA</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22412"><a href="https://usafricaonline.com/category/news/newsmakers/"><div class="tdb-menu-item-text">NEWSMAKERS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22414"><a href="https://usafricaonline.com/category/news/usafricanewswire/"><div class="tdb-menu-item-text">USAfricaNEWSWIRE</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22411"><a href="https://usafricaonline.com/category/news/medianotes/"><div class="tdb-menu-item-text">MEDIANOTES</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22413"><a href="https://usafricaonline.com/category/news/sports/"><div class="tdb-menu-item-text">SPORTS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22415"><a href="https://usafricaonline.com/category/obituaries/"><div class="tdb-menu-item-text">OBITUARIES</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22428"><a href="https://usafricaonline.com/category/politics/"><div class="tdb-menu-item-text">POLITICS</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-22427 tdb-menu-item-inactive"><a href="https://usafricaonline.com/category/opinion/"><div class="tdb-menu-item-text">OPINION</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49" > <script defer src="data:text/javascript;base64,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"></script><div class="tdb-mega-modules-wrap"><div id=tdi_49 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/12/04/national-travails-and-calamities-await-buharis-successor-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="A whole gamut of national travails and calamities await Buhari&#8217;s successor. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=696%2C522&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/12/04/national-travails-and-calamities-await-buharis-successor-by-chidi-amuta/" rel="bookmark" title="A whole gamut of national travails and calamities await Buhari&#8217;s successor. By Chidi Amuta">A whole gamut of national travails and calamities await Buhari&#8217;s successor. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/11/28/nigeria-fails-its-citizens-abroad-where-diplomatic-legal-intervention-can-save-a-life-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="Nigeria fails its citizens abroad where diplomatic, legal intervention can save a life. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/11/Nigerians-And-Ghanaians-Facing-Torture-in-Libya.jpg?resize=350%2C238&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/11/28/nigeria-fails-its-citizens-abroad-where-diplomatic-legal-intervention-can-save-a-life-by-chidi-amuta/" rel="bookmark" title="Nigeria fails its citizens abroad where diplomatic, legal intervention can save a life. By Chidi Amuta">Nigeria fails its citizens abroad where diplomatic, legal intervention can save a life. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/chido/" class="td-post-category">CHIDO</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/11/25/biden-kamala-and-trumps-quest-to-return-to-white-house-in-2024-elections-by-chido-nwangwu/" rel="bookmark" class="td-image-wrap " title="Biden, Kamala and Trump&#8217;s quest to return to White House In 2024 elections. By Chido Nwangwu." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/06/trump-obama-biden-hires.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/11/25/biden-kamala-and-trumps-quest-to-return-to-white-house-in-2024-elections-by-chido-nwangwu/" rel="bookmark" title="Biden, Kamala and Trump&#8217;s quest to return to White House In 2024 elections. By Chido Nwangwu.">Biden, Kamala and Trump&#8217;s quest to return to White House In 2024 elections. By Chido Nwangwu.</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/11/20/usafrica-they-carried-neither-guns-nor-knives-to-lekki-toll-gate-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="USAfrica: They carried neither guns nor knives to Lekki Toll Gate. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/10/endsars-demo22336.jpg?resize=696%2C464&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/11/20/usafrica-they-carried-neither-guns-nor-knives-to-lekki-toll-gate-by-chidi-amuta/" rel="bookmark" title="USAfrica: They carried neither guns nor knives to Lekki Toll Gate. By Chidi Amuta">USAfrica: They carried neither guns nor knives to Lekki Toll Gate. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/11/19/u-s-president-biden-will-transfer-power-to-vice-president-kamala-harris/" rel="bookmark" class="td-image-wrap " title="U.S President Biden will transfer power to Vice President Kamala Harris" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/12/joeBiden-Harris-2020.png?resize=696%2C696&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/11/19/u-s-president-biden-will-transfer-power-to-vice-president-kamala-harris/" rel="bookmark" title="U.S President Biden will transfer power to Vice President Kamala Harris">U.S President Biden will transfer power to Vice President Kamala Harris</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22425"><a href="https://usafricaonline.com/category/insight/"><div class="tdb-menu-item-text">INSIGHT</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22416"><a href="https://usafricaonline.com/category/business/"><div class="tdb-menu-item-text">BUSINESS</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50" > <script defer src="data:text/javascript;base64,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"></script><div class="tdb-mega-modules-wrap"><div id=tdi_50 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/" rel="bookmark" class="td-image-wrap " title="USAfrica: Again, time for the Igbo southeast to reposition its economy. By Augustine Mbah" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?resize=696%2C947&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/" rel="bookmark" title="USAfrica: Again, time for the Igbo southeast to reposition its economy. By Augustine Mbah">USAfrica: Again, time for the Igbo southeast to reposition its economy. By Augustine Mbah</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/12/02/usafrica-obiano-gets-aviation-authoritys-approval-for-anambra-international-airport-to-begin-operations/" rel="bookmark" class="td-image-wrap " title="USAfrica: Obiano gets Aviation Authority’s approval for Anambra International airport to begin operations." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2014/08/Gov-Obiano_official-Portrait-2014-pix-via-obiano-usafrica-edt-v7chido5-e1584998869738.jpg?resize=550%2C533&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/12/02/usafrica-obiano-gets-aviation-authoritys-approval-for-anambra-international-airport-to-begin-operations/" rel="bookmark" title="USAfrica: Obiano gets Aviation Authority’s approval for Anambra International airport to begin operations.">USAfrica: Obiano gets Aviation Authority’s approval for Anambra International airport to begin operations.</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/11/30/usafrica-wizkid-picked-as-artist-of-the-year-africa-by-apple-music/" rel="bookmark" class="td-image-wrap " title="USAfrica: Wizkid picked as  Artist Of The Year (Africa) by Apple Music " ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Wizkid-performs_photo_GettyImages.jpg?resize=696%2C442&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/11/30/usafrica-wizkid-picked-as-artist-of-the-year-africa-by-apple-music/" rel="bookmark" title="USAfrica: Wizkid picked as  Artist Of The Year (Africa) by Apple Music ">USAfrica: Wizkid picked as  Artist Of The Year (Africa) by Apple Music </a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/11/28/cancer-kills-virgil-abloh-the-ghana-heritage-global-fashion-designer-at-41/" rel="bookmark" class="td-image-wrap " title="Cancer kills Virgil Abloh, the Ghana-heritage, global fashion designer at 41" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Virgil_Abloh_pix_scooper_news_ghana.jpeg.jpg?resize=696%2C470&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/11/28/cancer-kills-virgil-abloh-the-ghana-heritage-global-fashion-designer-at-41/" rel="bookmark" title="Cancer kills Virgil Abloh, the Ghana-heritage, global fashion designer at 41">Cancer kills Virgil Abloh, the Ghana-heritage, global fashion designer at 41</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/11/24/whats-missing-in-the-world-bank-report-on-nigeria-by-augustine-mba/" rel="bookmark" class="td-image-wrap " title="USAfrica: What’s missing in The World Bank report on Nigeria. By Augustine Mbah" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2010/11/oil-rig-nigeria-reuters-file-pix1211.jpg?resize=380%2C265&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/11/24/whats-missing-in-the-world-bank-report-on-nigeria-by-augustine-mba/" rel="bookmark" title="USAfrica: What’s missing in The World Bank report on Nigeria. By Augustine Mbah">USAfrica: What’s missing in The World Bank report on Nigeria. By Augustine Mbah</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_50" data-td_block_id="tdi_50"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_50" data-td_block_id="tdi_50"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22417 tdb-menu-item-inactive"><a href="https://usafricaonline.com/category/living/"><div class="tdb-menu-item-text">LIVING</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_51" > <script defer src="data:text/javascript;base64,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"></script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_51" 
 id="tdi_52" 
 data-td_block_id="tdi_51" 
 data-td_filter_value="" 
 href="https://usafricaonline.com/category/living/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_51" 
 id="tdi_53" 
 data-td_block_id="tdi_51" 
 data-td_filter_value="76" 
 href="https://usafricaonline.com/category/living/arts/"
 >ARTS</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_51 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/12/03/brknews-covid-reinfections-3x-more-likely-with-omicron/" rel="bookmark" class="td-image-wrap " title="BrkNEWS: COVID reinfections 3x more likely with Omicron" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/coronaVirus-file-pix-Gerd-Altmann-Pixabay.jpeg?resize=650%2C365&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/12/03/brknews-covid-reinfections-3x-more-likely-with-omicron/" rel="bookmark" title="BrkNEWS: COVID reinfections 3x more likely with Omicron">BrkNEWS: COVID reinfections 3x more likely with Omicron</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/11/28/nigeria-fails-its-citizens-abroad-where-diplomatic-legal-intervention-can-save-a-life-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="Nigeria fails its citizens abroad where diplomatic, legal intervention can save a life. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/11/Nigerians-And-Ghanaians-Facing-Torture-in-Libya.jpg?resize=350%2C238&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/11/28/nigeria-fails-its-citizens-abroad-where-diplomatic-legal-intervention-can-save-a-life-by-chidi-amuta/" rel="bookmark" title="Nigeria fails its citizens abroad where diplomatic, legal intervention can save a life. By Chidi Amuta">Nigeria fails its citizens abroad where diplomatic, legal intervention can save a life. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/10/18/danger-as-6-in-7-covid-19-infections-go-undetected-in-africa/" rel="bookmark" class="td-image-wrap " title="Danger, as 6 in 7 COVID-19 infections go undetected in Africa" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/10/18/danger-as-6-in-7-covid-19-infections-go-undetected-in-africa/" rel="bookmark" title="Danger, as 6 in 7 COVID-19 infections go undetected in Africa">Danger, as 6 in 7 COVID-19 infections go undetected in Africa</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/08/30/south-africa-scientists-monitoring-new-coronavirus-variant/" rel="bookmark" class="td-image-wrap " title="South Africa scientists monitoring new coronavirus variant &#8220;with an unusually high mutation rate&#8221;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/04/corona-virus-image.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/08/30/south-africa-scientists-monitoring-new-coronavirus-variant/" rel="bookmark" title="South Africa scientists monitoring new coronavirus variant &#8220;with an unusually high mutation rate&#8221;">South Africa scientists monitoring new coronavirus variant &#8220;with an unusually high mutation rate&#8221;</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_51" data-td_block_id="tdi_51"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_51" data-td_block_id="tdi_51"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22423"><a href="https://usafricaonline.com/category/usafricabooks/"><div class="tdb-menu-item-text">USAFRICABOOKS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22424"><a href="https://usafricaonline.com/category/usafricapoetry/"><div class="tdb-menu-item-text">USAFRICAPOETRY</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22418"><a href="https://usafricaonline.com/category/entertainment/"><div class="tdb-menu-item-text">ENTERTAINMENT</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22422"><a href="https://usafricaonline.com/category/travel/"><div class="tdb-menu-item-text">TRAVEL</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22420"><a href="https://usafricaonline.com/category/living/arts/"><div class="tdb-menu-item-text">ARTS</div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25559"><a href="https://mlkmandelaachebe.com/"><div class="tdb-menu-item-text">3greatmen</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25035"><a href="https://chidonwangwu.com/#section-services"><div class="tdb-menu-item-text">Services</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25558"><a href="https://chidonwangwu.com/"><div class="tdb-menu-item-text">iChido</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-27634"><a href="https://usafricaonline.com/"><div class="tdb-menu-item-text">Advertisement</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25036"><a href="https://usafricaonline.com/archives/home.html"><div class="tdb-menu-item-text">ARCHIVES</div></a></li></ul></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_54" class="tdc-zone"><div class="tdc_zone tdi_55  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" ><div class="tdi_54_rand_style td-element-style" ></div><div id="tdi_56" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_57  wpb_row td-pb-row" ><div class="vc_column tdi_59  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_60 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_60" ><style>/* custom css */
.tdi_60{
                    display: inline-block;
                }.tdi_60 .tdb-logo-a,
                .tdi_60 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_60 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_60 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_60 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_60 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_60 .tdb-logo-text-title{
                    display: block;
                
                    background-image: url(https://usafricaonline.com/wp-content/uploads/2021/11/usafrical.png);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Gelasio !important;font-size:28px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_60 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_60 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_60 .tdb-logo-text-title{
				    background: none;
				}.tdi_60 .tdb-logo-a:hover .tdb-logo-text-title{
                    background-image: url(https://usafricaonline.com/wp-content/uploads/2021/11/usafrical.png);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }html[class*='ie'] .tdi_60 .tdb-logo-a:hover .tdb-logo-text-title{
				    background: none;
				}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" alt="Logo"  title=""  width="95" height="43" /></noscript><img class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" alt="Logo"  title=""  width="95" height="43" /></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_61 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_61"  style=" z-index: 999;"><div id=tdi_61 class="td_block_inner td-fix-index"><ul id="menu-menu-3" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-22409 tdb-menu-item-inactive"><a href="https://usafricaonline.com/category/news/"><div class="tdb-menu-item-text">NEWS</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_64 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_64" > <script defer src="data:text/javascript;base64,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"></script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_64" 
 id="tdi_65" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="" 
 href="https://usafricaonline.com/category/news/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_64" 
 id="tdi_66" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="7" 
 href="https://usafricaonline.com/category/news/africa/"
 >AFRICA</a><a 
 class="mega-menu-sub-cat-tdi_64" 
 id="tdi_67" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="79" 
 href="https://usafricaonline.com/category/news/medianotes/"
 >MEDIANOTES</a><a 
 class="mega-menu-sub-cat-tdi_64" 
 id="tdi_68" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="77" 
 href="https://usafricaonline.com/category/news/newsmakers/"
 >NEWSMAKERS</a><a 
 class="mega-menu-sub-cat-tdi_64" 
 id="tdi_69" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="80" 
 href="https://usafricaonline.com/category/news/sports/"
 >SPORTS</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_64 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/covid/" class="td-post-category">COVID</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/12/06/usafrica-its-travel-apartheid-nigeria-condemns-britain-on-red-list-quarantine-policies/" rel="bookmark" class="td-image-wrap " title="USAfrica: It’s  “travel apartheid” — Nigeria condemns Britain on “red list”, quarantine policies" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/12/Sarafa-Tunji-Isola.jpeg?resize=202%2C249&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/12/06/usafrica-its-travel-apartheid-nigeria-condemns-britain-on-red-list-quarantine-policies/" rel="bookmark" title="USAfrica: It’s  “travel apartheid” — Nigeria condemns Britain on “red list”, quarantine policies">USAfrica: It’s  “travel apartheid” — Nigeria condemns Britain on “red list”, quarantine policies</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/chido/" class="td-post-category">CHIDO</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/12/04/covid-alert-britain-orders-flight-arrivals-from-nigeria-will-have-to-quarantine/" rel="bookmark" class="td-image-wrap " title="COVID ALERT! Britain orders flight arrivals from Nigeria to quarantine" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/04/corona-virus-image.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/12/04/covid-alert-britain-orders-flight-arrivals-from-nigeria-will-have-to-quarantine/" rel="bookmark" title="COVID ALERT! Britain orders flight arrivals from Nigeria to quarantine">COVID ALERT! Britain orders flight arrivals from Nigeria to quarantine</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/12/03/brknews-covid-reinfections-3x-more-likely-with-omicron/" rel="bookmark" class="td-image-wrap " title="BrkNEWS: COVID reinfections 3x more likely with Omicron" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/coronaVirus-file-pix-Gerd-Altmann-Pixabay.jpeg?resize=650%2C365&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/12/03/brknews-covid-reinfections-3x-more-likely-with-omicron/" rel="bookmark" title="BrkNEWS: COVID reinfections 3x more likely with Omicron">BrkNEWS: COVID reinfections 3x more likely with Omicron</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/12/02/usafrica-nigeria-and-south-africas-moves-for-continental-leadership-by-chido-nwangwu/" rel="bookmark" class="td-image-wrap " title="USAfrica: Nigeria and South Africa’s moves for continental leadership. By Chido Nwangwu " ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?resize=463%2C289&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/12/02/usafrica-nigeria-and-south-africas-moves-for-continental-leadership-by-chido-nwangwu/" rel="bookmark" title="USAfrica: Nigeria and South Africa’s moves for continental leadership. By Chido Nwangwu ">USAfrica: Nigeria and South Africa’s moves for continental leadership. By Chido Nwangwu </a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_64" data-td_block_id="tdi_64"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_64" data-td_block_id="tdi_64"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22410"><a href="https://usafricaonline.com/category/news/africa/"><div class="tdb-menu-item-text">AFRICA</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22412"><a href="https://usafricaonline.com/category/news/newsmakers/"><div class="tdb-menu-item-text">NEWSMAKERS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22414"><a href="https://usafricaonline.com/category/news/usafricanewswire/"><div class="tdb-menu-item-text">USAfricaNEWSWIRE</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22411"><a href="https://usafricaonline.com/category/news/medianotes/"><div class="tdb-menu-item-text">MEDIANOTES</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22413"><a href="https://usafricaonline.com/category/news/sports/"><div class="tdb-menu-item-text">SPORTS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22415"><a href="https://usafricaonline.com/category/obituaries/"><div class="tdb-menu-item-text">OBITUARIES</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22428"><a href="https://usafricaonline.com/category/politics/"><div class="tdb-menu-item-text">POLITICS</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-22427 tdb-menu-item-inactive"><a href="https://usafricaonline.com/category/opinion/"><div class="tdb-menu-item-text">OPINION</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_70 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70" > <script defer src="data:text/javascript;base64,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"></script><div class="tdb-mega-modules-wrap"><div id=tdi_70 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/12/04/national-travails-and-calamities-await-buharis-successor-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="A whole gamut of national travails and calamities await Buhari&#8217;s successor. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=696%2C522&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/12/04/national-travails-and-calamities-await-buharis-successor-by-chidi-amuta/" rel="bookmark" title="A whole gamut of national travails and calamities await Buhari&#8217;s successor. By Chidi Amuta">A whole gamut of national travails and calamities await Buhari&#8217;s successor. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/11/28/nigeria-fails-its-citizens-abroad-where-diplomatic-legal-intervention-can-save-a-life-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="Nigeria fails its citizens abroad where diplomatic, legal intervention can save a life. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/11/Nigerians-And-Ghanaians-Facing-Torture-in-Libya.jpg?resize=350%2C238&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/11/28/nigeria-fails-its-citizens-abroad-where-diplomatic-legal-intervention-can-save-a-life-by-chidi-amuta/" rel="bookmark" title="Nigeria fails its citizens abroad where diplomatic, legal intervention can save a life. By Chidi Amuta">Nigeria fails its citizens abroad where diplomatic, legal intervention can save a life. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/chido/" class="td-post-category">CHIDO</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/11/25/biden-kamala-and-trumps-quest-to-return-to-white-house-in-2024-elections-by-chido-nwangwu/" rel="bookmark" class="td-image-wrap " title="Biden, Kamala and Trump&#8217;s quest to return to White House In 2024 elections. By Chido Nwangwu." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/06/trump-obama-biden-hires.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/11/25/biden-kamala-and-trumps-quest-to-return-to-white-house-in-2024-elections-by-chido-nwangwu/" rel="bookmark" title="Biden, Kamala and Trump&#8217;s quest to return to White House In 2024 elections. By Chido Nwangwu.">Biden, Kamala and Trump&#8217;s quest to return to White House In 2024 elections. By Chido Nwangwu.</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/11/20/usafrica-they-carried-neither-guns-nor-knives-to-lekki-toll-gate-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="USAfrica: They carried neither guns nor knives to Lekki Toll Gate. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/10/endsars-demo22336.jpg?resize=696%2C464&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/11/20/usafrica-they-carried-neither-guns-nor-knives-to-lekki-toll-gate-by-chidi-amuta/" rel="bookmark" title="USAfrica: They carried neither guns nor knives to Lekki Toll Gate. By Chidi Amuta">USAfrica: They carried neither guns nor knives to Lekki Toll Gate. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/11/19/u-s-president-biden-will-transfer-power-to-vice-president-kamala-harris/" rel="bookmark" class="td-image-wrap " title="U.S President Biden will transfer power to Vice President Kamala Harris" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/12/joeBiden-Harris-2020.png?resize=696%2C696&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/11/19/u-s-president-biden-will-transfer-power-to-vice-president-kamala-harris/" rel="bookmark" title="U.S President Biden will transfer power to Vice President Kamala Harris">U.S President Biden will transfer power to Vice President Kamala Harris</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22425"><a href="https://usafricaonline.com/category/insight/"><div class="tdb-menu-item-text">INSIGHT</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22416"><a href="https://usafricaonline.com/category/business/"><div class="tdb-menu-item-text">BUSINESS</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_71 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71" > <script defer src="data:text/javascript;base64,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"></script><div class="tdb-mega-modules-wrap"><div id=tdi_71 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/" rel="bookmark" class="td-image-wrap " title="USAfrica: Again, time for the Igbo southeast to reposition its economy. By Augustine Mbah" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?resize=696%2C947&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/" rel="bookmark" title="USAfrica: Again, time for the Igbo southeast to reposition its economy. By Augustine Mbah">USAfrica: Again, time for the Igbo southeast to reposition its economy. By Augustine Mbah</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/12/02/usafrica-obiano-gets-aviation-authoritys-approval-for-anambra-international-airport-to-begin-operations/" rel="bookmark" class="td-image-wrap " title="USAfrica: Obiano gets Aviation Authority’s approval for Anambra International airport to begin operations." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2014/08/Gov-Obiano_official-Portrait-2014-pix-via-obiano-usafrica-edt-v7chido5-e1584998869738.jpg?resize=550%2C533&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/12/02/usafrica-obiano-gets-aviation-authoritys-approval-for-anambra-international-airport-to-begin-operations/" rel="bookmark" title="USAfrica: Obiano gets Aviation Authority’s approval for Anambra International airport to begin operations.">USAfrica: Obiano gets Aviation Authority’s approval for Anambra International airport to begin operations.</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/11/30/usafrica-wizkid-picked-as-artist-of-the-year-africa-by-apple-music/" rel="bookmark" class="td-image-wrap " title="USAfrica: Wizkid picked as  Artist Of The Year (Africa) by Apple Music " ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Wizkid-performs_photo_GettyImages.jpg?resize=696%2C442&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/11/30/usafrica-wizkid-picked-as-artist-of-the-year-africa-by-apple-music/" rel="bookmark" title="USAfrica: Wizkid picked as  Artist Of The Year (Africa) by Apple Music ">USAfrica: Wizkid picked as  Artist Of The Year (Africa) by Apple Music </a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/11/28/cancer-kills-virgil-abloh-the-ghana-heritage-global-fashion-designer-at-41/" rel="bookmark" class="td-image-wrap " title="Cancer kills Virgil Abloh, the Ghana-heritage, global fashion designer at 41" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Virgil_Abloh_pix_scooper_news_ghana.jpeg.jpg?resize=696%2C470&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/11/28/cancer-kills-virgil-abloh-the-ghana-heritage-global-fashion-designer-at-41/" rel="bookmark" title="Cancer kills Virgil Abloh, the Ghana-heritage, global fashion designer at 41">Cancer kills Virgil Abloh, the Ghana-heritage, global fashion designer at 41</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/11/24/whats-missing-in-the-world-bank-report-on-nigeria-by-augustine-mba/" rel="bookmark" class="td-image-wrap " title="USAfrica: What’s missing in The World Bank report on Nigeria. By Augustine Mbah" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2010/11/oil-rig-nigeria-reuters-file-pix1211.jpg?resize=380%2C265&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/11/24/whats-missing-in-the-world-bank-report-on-nigeria-by-augustine-mba/" rel="bookmark" title="USAfrica: What’s missing in The World Bank report on Nigeria. By Augustine Mbah">USAfrica: What’s missing in The World Bank report on Nigeria. By Augustine Mbah</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_71" data-td_block_id="tdi_71"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_71" data-td_block_id="tdi_71"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22417 tdb-menu-item-inactive"><a href="https://usafricaonline.com/category/living/"><div class="tdb-menu-item-text">LIVING</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_72 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72" > <script defer src="data:text/javascript;base64,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"></script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_72" 
 id="tdi_73" 
 data-td_block_id="tdi_72" 
 data-td_filter_value="" 
 href="https://usafricaonline.com/category/living/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_72" 
 id="tdi_74" 
 data-td_block_id="tdi_72" 
 data-td_filter_value="76" 
 href="https://usafricaonline.com/category/living/arts/"
 >ARTS</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_72 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/12/03/brknews-covid-reinfections-3x-more-likely-with-omicron/" rel="bookmark" class="td-image-wrap " title="BrkNEWS: COVID reinfections 3x more likely with Omicron" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/coronaVirus-file-pix-Gerd-Altmann-Pixabay.jpeg?resize=650%2C365&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/12/03/brknews-covid-reinfections-3x-more-likely-with-omicron/" rel="bookmark" title="BrkNEWS: COVID reinfections 3x more likely with Omicron">BrkNEWS: COVID reinfections 3x more likely with Omicron</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/11/28/nigeria-fails-its-citizens-abroad-where-diplomatic-legal-intervention-can-save-a-life-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="Nigeria fails its citizens abroad where diplomatic, legal intervention can save a life. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/11/Nigerians-And-Ghanaians-Facing-Torture-in-Libya.jpg?resize=350%2C238&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/11/28/nigeria-fails-its-citizens-abroad-where-diplomatic-legal-intervention-can-save-a-life-by-chidi-amuta/" rel="bookmark" title="Nigeria fails its citizens abroad where diplomatic, legal intervention can save a life. By Chidi Amuta">Nigeria fails its citizens abroad where diplomatic, legal intervention can save a life. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/10/18/danger-as-6-in-7-covid-19-infections-go-undetected-in-africa/" rel="bookmark" class="td-image-wrap " title="Danger, as 6 in 7 COVID-19 infections go undetected in Africa" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/10/18/danger-as-6-in-7-covid-19-infections-go-undetected-in-africa/" rel="bookmark" title="Danger, as 6 in 7 COVID-19 infections go undetected in Africa">Danger, as 6 in 7 COVID-19 infections go undetected in Africa</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/category/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/08/30/south-africa-scientists-monitoring-new-coronavirus-variant/" rel="bookmark" class="td-image-wrap " title="South Africa scientists monitoring new coronavirus variant &#8220;with an unusually high mutation rate&#8221;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/04/corona-virus-image.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/08/30/south-africa-scientists-monitoring-new-coronavirus-variant/" rel="bookmark" title="South Africa scientists monitoring new coronavirus variant &#8220;with an unusually high mutation rate&#8221;">South Africa scientists monitoring new coronavirus variant &#8220;with an unusually high mutation rate&#8221;</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22423"><a href="https://usafricaonline.com/category/usafricabooks/"><div class="tdb-menu-item-text">USAFRICABOOKS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22424"><a href="https://usafricaonline.com/category/usafricapoetry/"><div class="tdb-menu-item-text">USAFRICAPOETRY</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22418"><a href="https://usafricaonline.com/category/entertainment/"><div class="tdb-menu-item-text">ENTERTAINMENT</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22422"><a href="https://usafricaonline.com/category/travel/"><div class="tdb-menu-item-text">TRAVEL</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22420"><a href="https://usafricaonline.com/category/living/arts/"><div class="tdb-menu-item-text">ARTS</div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25559"><a href="https://mlkmandelaachebe.com/"><div class="tdb-menu-item-text">3greatmen</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25035"><a href="https://chidonwangwu.com/#section-services"><div class="tdb-menu-item-text">Services</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25558"><a href="https://chidonwangwu.com/"><div class="tdb-menu-item-text">iChido</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-27634"><a href="https://usafricaonline.com/"><div class="tdb-menu-item-text">Advertisement</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25036"><a href="https://usafricaonline.com/archives/home.html"><div class="tdb-menu-item-text">ARCHIVES</div></a></li></ul></div></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://usafricaonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in BUSINESS" class="entry-crumb" href="https://usafricaonline.com/category/business/">BUSINESS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">USAfrica: Again, time for the Igbo southeast to reposition its economy. By...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2540933385119120"
 data-ad-slot="9557593227"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><article id="post-27986" class="post-27986 post type-post status-publish format-standard has-post-thumbnail category-business category-exclusive tag-economy tag-igbo tag-southeast tag-usafrica tag-usafricaonline-com" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://usafricaonline.com/category/business/">BUSINESS</a></li><li class="entry-category"><a  href="https://usafricaonline.com/category/exclusive/">EXCLUSIVE</a></li></ul><header class="td-post-title"><h1 class="entry-title">USAfrica: Again, time for the Igbo southeast to reposition its economy. By Augustine Mbah</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-06T20:58:08-06:00" >December 6, 2021</time></span><div class="td-post-comments"><a href="https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2021%2F12%2F06%2Fusafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=USAfrica%3A+Again%2C+time+for+the+Igbo+southeast+to+reposition+its+economy.+By+Augustine+Mbah&url=https%3A%2F%2Fusafricaonline.com%2F2021%2F12%2F06%2Fusafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah%2F&via=USAfrica" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/&amp;media=https://usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg&description=USAfrica%3A+Again%2C+time+for+the+Igbo+southeast+to+reposition+its+economy.+By+Augustine+Mbah" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=USAfrica%3A+Again%2C+time+for+the+Igbo+southeast+to+reposition+its+economy.+By+Augustine+Mbah %0A%0A https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/&title=USAfrica%3A+Again%2C+time+for+the+Igbo+southeast+to+reposition+its+economy.+By+Augustine+Mbah" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/&text=USAfrica%3A+Again%2C+time+for+the+Igbo+southeast+to+reposition+its+economy.+By+Augustine+Mbah" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?fit=820%2C1116&ssl=1" data-caption=""><noscript><img width="696" height="947" class="entry-thumb td-modal-image" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?resize=696%2C947&ssl=1" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?w=820&ssl=1 820w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?resize=220%2C300&ssl=1 220w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?resize=752%2C1024&ssl=1 752w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?resize=768%2C1045&ssl=1 768w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?resize=696%2C947&ssl=1 696w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?resize=309%2C420&ssl=1 309w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Light-bulb-clipart-silhouette-clip-art-light-bulb.png"/></noscript><img width="696" height="947" class="lazyload entry-thumb td-modal-image" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20696%20947%22%3E%3C/svg%3E' data-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?resize=696%2C947&ssl=1" data-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?w=820&ssl=1 820w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?resize=220%2C300&ssl=1 220w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?resize=752%2C1024&ssl=1 752w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?resize=768%2C1045&ssl=1 768w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?resize=696%2C947&ssl=1 696w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?resize=309%2C420&ssl=1 309w" data-sizes="(max-width: 696px) 100vw, 696px" alt="" title="Light-bulb-clipart-silhouette-clip-art-light-bulb.png"/></a></div><p><em>Exclusive commentary to USAfrica magazine (Houston) and <a href="http://USAfricaonline.com" rel="nofollow noopener" target="_blank">USAfricaonline.com</a>, first Africa-owned, US-based newspaper published on the Internet.</em></p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2540933385119120"
 data-ad-slot="9557593227"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Augustine. Chukwuma<span class="Apple-converted-space">  </span>Mbah, PhD, is a contributing analyst to Houston-headquartered USAfrica magazine and <a href="http://usafricaonline.com">usafricaonline.com</a></p><p>There is limit to playing politics with economy of a state and nation at large!<span class="Apple-converted-space"> </span>The Anambra State Government deployed enormous and reasonable resources to build the Anambra International Airport, an infrastructural legacy project. This was achieved and made a reality despite a paucity of funds, complicated by COVID-19 pandemic and #EndSARS crisis which impacted adversely on all Governments’ funds and accruals.<span class="Apple-converted-space"> </span></p><p>I believe that opposition politicians of Anambra State origin decided to frustrate APGA Anambra State Government&#8217;s efforts towards achieving the main objective of building the infrastructure legacy project that has eluded the state for more than thirty years since its creation!<span class="Apple-converted-space"> </span></p><p>It has been said and projected that the neighboring airports around Anambra State are 70% patronized by Anambra State people, home and abroad.<span class="Apple-converted-space"> </span></p><p>Sadly, our opposition politicians are still playing politics with economy of the state.<span class="Apple-converted-space">  </span>In fact, the same recklessness is exhibited across the entire South East.</p><p>Let&#8217;s take a look at a place called Oseokwa. It’s only about 21 nautical miles to the Atlantic ocean,<span class="Apple-converted-space">  </span>around Ihiala LGA Anambra State and Oguta LGA<span class="Apple-converted-space">  </span>Imo State.<span class="Apple-converted-space"> </span></p><p>It is there with a great potential for deep seaport! However, no meaningful effort has been made by south East Governors (States) to actualize the potential that would end the falsehood and mockery as a land locked region!<span class="Apple-converted-space"> </span></p><p>Akwa Ibom State, neighbors of the Igbo south East (both were part of the old Eastern Region), has completed modern, massive roads, several<span class="Apple-converted-space">  </span>infrastructural projects, an airport, airline with fleet of air crafts, electricity generation plant, new deep sea port at Ibaka near Oron among others<span class="Apple-converted-space">  </span>—notwithstanding the Calabar (Cross River State)<span class="Apple-converted-space">  </span>and Port Harcourt (Rivers State) deep seaports owned by Federal Government.<span class="Apple-converted-space"> </span></p><p>Akwa Ibom State Governor Udom<span class="Apple-converted-space">  </span>Emmanuel with his Economic team recently visited South Korea to explore foreign investors that would buy into the deep sea port operation activities through public-private-partnerships financing/management model. This is foresight!<span class="Apple-converted-space"> </span></p><p>The economic restructuring we have been clamouring for: the unbundling of the lopsided exclusive legislative list in Nigeria’s present Constitution that concentrates many economic activities, among others, in the Federal Government would soon be relaxed and resolved.<span class="Apple-converted-space"> </span></p><p>I think that State Governments that have foresight would begin to leverage on it immediately.</p><figure id="attachment_27904" aria-describedby="caption-attachment-27904" style="width: 219px" class="wp-caption alignleft"><img data-attachment-id="27904" data-permalink="https://usafricaonline.com/2021/11/24/whats-missing-in-the-world-bank-report-on-nigeria-by-augustine-mba/0cd3f08c-cd23-488d-ad4e-a7283a892b27-2/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/0cd3f08c-cd23-488d-ad4e-a7283a892b27-2.jpg?fit=607%2C592&amp;ssl=1" data-orig-size="607,592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637739163&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Augustine_C_Mban_USAfrica.jpg" data-image-description data-image-caption="&lt;p&gt;Augustine_C_Mban_USAfrica.jpg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/0cd3f08c-cd23-488d-ad4e-a7283a892b27-2.jpg?fit=300%2C293&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/0cd3f08c-cd23-488d-ad4e-a7283a892b27-2.jpg?fit=607%2C592&amp;ssl=1" class=" wp-image-27904 jetpack-lazy-image" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/0cd3f08c-cd23-488d-ad4e-a7283a892b27-2.jpg?resize=219%2C214&#038;ssl=1" alt="USAfrica: Again, time for the Igbo southeast to reposition its economy. By Augustine Mbah" width="219" height="214" title="USAfrica: Again, time for the Igbo southeast to reposition its economy. By Augustine Mbah 1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/0cd3f08c-cd23-488d-ad4e-a7283a892b27-2.jpg?resize=300%2C293&amp;ssl=1 300w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/0cd3f08c-cd23-488d-ad4e-a7283a892b27-2.jpg?resize=431%2C420&amp;ssl=1 431w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/0cd3f08c-cd23-488d-ad4e-a7283a892b27-2.jpg?w=607&amp;ssl=1 607w" data-lazy-sizes="(max-width: 219px) 100vw, 219px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/0cd3f08c-cd23-488d-ad4e-a7283a892b27-2.jpg?resize=219%2C214&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="27904" data-permalink="https://usafricaonline.com/2021/11/24/whats-missing-in-the-world-bank-report-on-nigeria-by-augustine-mba/0cd3f08c-cd23-488d-ad4e-a7283a892b27-2/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/0cd3f08c-cd23-488d-ad4e-a7283a892b27-2.jpg?fit=607%2C592&amp;ssl=1" data-orig-size="607,592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637739163&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Augustine_C_Mban_USAfrica.jpg" data-image-description="" data-image-caption="&lt;p&gt;Augustine_C_Mban_USAfrica.jpg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/0cd3f08c-cd23-488d-ad4e-a7283a892b27-2.jpg?fit=300%2C293&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/0cd3f08c-cd23-488d-ad4e-a7283a892b27-2.jpg?fit=607%2C592&amp;ssl=1" class=" wp-image-27904" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/0cd3f08c-cd23-488d-ad4e-a7283a892b27-2.jpg?resize=219%2C214&#038;ssl=1" alt="USAfrica: Again, time for the Igbo southeast to reposition its economy. By Augustine Mbah" width="219" height="214" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/0cd3f08c-cd23-488d-ad4e-a7283a892b27-2.jpg?resize=300%2C293&amp;ssl=1 300w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/0cd3f08c-cd23-488d-ad4e-a7283a892b27-2.jpg?resize=431%2C420&amp;ssl=1 431w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/0cd3f08c-cd23-488d-ad4e-a7283a892b27-2.jpg?w=607&amp;ssl=1 607w" sizes="(max-width: 219px) 100vw, 219px" title="USAfrica: Again, time for the Igbo southeast to reposition its economy. By Augustine Mbah 1" data-recalc-dims="1"></noscript><figcaption id="caption-attachment-27904" class="wp-caption-text">Augustine_C_Mbah_USAfrica.jpg</figcaption></figure><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2540933385119120"
 data-ad-slot="9557593227"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Unfortunately, so many of the south Eastern Igbo politicians are busy pursuing parochial and selfish interests.<span class="Apple-converted-space"> </span></p><p>Despite some of the criticisms, I think that the<span class="Apple-converted-space">  </span>Governor of Anambra State Willie Obiano has done very well and should be supported to finish strongly in the next couple of months.<span class="Apple-converted-space">   </span></p><p>The politicians should know that Anambra State is bigger than any body! The 2021 governorship election has come and gone. Anambra State and the entire Southeast are blessed with many billionaires and<span class="Apple-converted-space">  </span>entrepreneurs.<span class="Apple-converted-space"> </span></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-27986" class="share-twitter sd-button share-icon" href="https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27986" class="share-facebook sd-button share-icon" href="https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-27986" class="share-linkedin sd-button share-icon" href="https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36122694-27986-61aecddc460f5' data-src='https://widgets.wp.com/likes/#blog_id=36122694&amp;post_id=27986&amp;origin=usafricaonline.com&amp;obj_id=36122694-27986-61aecddc460f5' data-name='like-post-frame-36122694-27986-61aecddc460f5' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2540933385119120"
 data-ad-slot="9557593227"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://usafricaonline.com/tag/economy/">economy</a></li><li><a href="https://usafricaonline.com/tag/igbo/">Igbo</a></li><li><a href="https://usafricaonline.com/tag/southeast/">Southeast</a></li><li><a href="https://usafricaonline.com/tag/usafrica/">USAfrica</a></li><li><a href="https://usafricaonline.com/tag/usafricaonline-com/">USAfricaonline.com</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2021%2F12%2F06%2Fusafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=USAfrica%3A+Again%2C+time+for+the+Igbo+southeast+to+reposition+its+economy.+By+Augustine+Mbah&url=https%3A%2F%2Fusafricaonline.com%2F2021%2F12%2F06%2Fusafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah%2F&via=USAfrica" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/&amp;media=https://usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg&description=USAfrica%3A+Again%2C+time+for+the+Igbo+southeast+to+reposition+its+economy.+By+Augustine+Mbah" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=USAfrica%3A+Again%2C+time+for+the+Igbo+southeast+to+reposition+its+economy.+By+Augustine+Mbah %0A%0A https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/&title=USAfrica%3A+Again%2C+time+for+the+Igbo+southeast+to+reposition+its+economy.+By+Augustine+Mbah" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/&text=USAfrica%3A+Again%2C+time+for+the+Igbo+southeast+to+reposition+its+economy.+By+Augustine+Mbah" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://usafricaonline.com/2021/12/06/usafrica-its-travel-apartheid-nigeria-condemns-britain-on-red-list-quarantine-policies/">USAfrica: It’s  “travel apartheid” — Nigeria condemns Britain on “red list”, quarantine policies</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://usafricaonline.com/author/usafricalive/" aria-label="author-photo"><img alt src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&#038;d=blank&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=192&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span></div><div class="td-author-url"><a href="https://usafricaonline.com">https://usafricaonline.com</a></div><div class="td-author-description">#BreakingNews and special reports unit of USAfrica multimedia networks, USAfricaonline.com and USAfricaTV</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/USAfricaLive" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/chido247" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/chido247" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/usafricachido/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/USAfricaLive" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://youtube.com/USAfricaTV" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="USAfricaLIVE"></span><meta itemprop="datePublished" content="2021-12-06T20:58:08-06:00"><meta itemprop="dateModified" content="2021-12-06T20:58:08-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://usafricaonline.com/2021/12/06/usafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah/"></span><meta itemprop="name" content="USAfrica"></span><meta itemprop="headline " content="USAfrica: Again, time for the Igbo southeast to reposition its economy. By Augustine Mbah"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?fit=820%2C1116&ssl=1"><meta itemprop="width" content="820"><meta itemprop="height" content="1116"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_76 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_76" ><script>var block_tdi_76 = new tdBlock();
block_tdi_76.id = "tdi_76";
block_tdi_76.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_76","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":27986,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_76","tdc_css_class_style":"tdi_76_rand_style"}';
block_tdi_76.td_column_number = "3";
block_tdi_76.block_type = "td_block_related_posts";
block_tdi_76.post_count = "6";
block_tdi_76.found_posts = "875";
block_tdi_76.header_color = "";
block_tdi_76.ajax_pagination_infinite_stop = "";
block_tdi_76.max_num_pages = "146";
tdBlocksArray.push(block_tdi_76);</script><h4 class="td-related-title td-block-title"><a id="tdi_77" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_76" href="#">RELATED ARTICLES</a><a id="tdi_78" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_76" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_76 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/12/02/usafrica-obiano-gets-aviation-authoritys-approval-for-anambra-international-airport-to-begin-operations/" rel="bookmark" class="td-image-wrap " title="USAfrica: Obiano gets Aviation Authority’s approval for Anambra International airport to begin operations." ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="USAfrica: Obiano gets Aviation Authority’s approval for Anambra International airport to begin operations." data-type="image_tag" data-img-url="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2014/08/Gov-Obiano_official-Portrait-2014-pix-via-obiano-usafrica-edt-v7chido5-e1584998869738.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/12/02/usafrica-obiano-gets-aviation-authoritys-approval-for-anambra-international-airport-to-begin-operations/" rel="bookmark" title="USAfrica: Obiano gets Aviation Authority’s approval for Anambra International airport to begin operations.">USAfrica: Obiano gets Aviation Authority’s approval for Anambra International airport to begin operations.</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/11/30/usafrica-wizkid-picked-as-artist-of-the-year-africa-by-apple-music/" rel="bookmark" class="td-image-wrap " title="USAfrica: Wizkid picked as  Artist Of The Year (Africa) by Apple Music " ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="USAfrica: Wizkid picked as  Artist Of The Year (Africa) by Apple Music " data-type="image_tag" data-img-url="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Wizkid-performs_photo_GettyImages.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/11/30/usafrica-wizkid-picked-as-artist-of-the-year-africa-by-apple-music/" rel="bookmark" title="USAfrica: Wizkid picked as  Artist Of The Year (Africa) by Apple Music ">USAfrica: Wizkid picked as  Artist Of The Year (Africa) by Apple Music </a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/11/28/cancer-kills-virgil-abloh-the-ghana-heritage-global-fashion-designer-at-41/" rel="bookmark" class="td-image-wrap " title="Cancer kills Virgil Abloh, the Ghana-heritage, global fashion designer at 41" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cancer kills Virgil Abloh, the Ghana-heritage, global fashion designer at 41" data-type="image_tag" data-img-url="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Virgil_Abloh_pix_scooper_news_ghana.jpeg.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/11/28/cancer-kills-virgil-abloh-the-ghana-heritage-global-fashion-designer-at-41/" rel="bookmark" title="Cancer kills Virgil Abloh, the Ghana-heritage, global fashion designer at 41">Cancer kills Virgil Abloh, the Ghana-heritage, global fashion designer at 41</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/11/24/whats-missing-in-the-world-bank-report-on-nigeria-by-augustine-mba/" rel="bookmark" class="td-image-wrap " title="USAfrica: What’s missing in The World Bank report on Nigeria. By Augustine Mbah" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="USAfrica: What’s missing in The World Bank report on Nigeria. By Augustine Mbah" data-type="image_tag" data-img-url="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2010/11/oil-rig-nigeria-reuters-file-pix1211.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/11/24/whats-missing-in-the-world-bank-report-on-nigeria-by-augustine-mba/" rel="bookmark" title="USAfrica: What’s missing in The World Bank report on Nigeria. By Augustine Mbah">USAfrica: What’s missing in The World Bank report on Nigeria. By Augustine Mbah</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/11/16/usafrica-by-bode-george/" rel="bookmark" class="td-image-wrap " title="USAfrica: What brought down the 21-storey building in Ikoyi, Nigeria? By Bode George" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="USAfrica: What brought down the 21-storey building in Ikoyi, Nigeria? By Bode George" data-type="image_tag" data-img-url="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Bode-George-pix_acnn.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/11/16/usafrica-by-bode-george/" rel="bookmark" title="USAfrica: What brought down the 21-storey building in Ikoyi, Nigeria? By Bode George">USAfrica: What brought down the 21-storey building in Ikoyi, Nigeria? By Bode George</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/11/11/usafrica-what-nigeria-and-africa-should-learn-from-americas-infrastructure-agenda-by-chido-nwangwu/" rel="bookmark" class="td-image-wrap " title="USAfrica: What Nigeria and Africa should learn from America’s infrastructure agenda.  By Chido Nwangwu" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="USAfrica: What Nigeria and Africa should learn from America’s infrastructure agenda.  By Chido Nwangwu" data-type="image_tag" data-img-url="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/01/Joe-Biden_1000x700.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/11/11/usafrica-what-nigeria-and-africa-should-learn-from-americas-infrastructure-agenda-by-chido-nwangwu/" rel="bookmark" title="USAfrica: What Nigeria and Africa should learn from America’s infrastructure agenda.  By Chido Nwangwu">USAfrica: What Nigeria and Africa should learn from America’s infrastructure agenda.  By Chido Nwangwu</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_76" data-td_block_id="tdi_76"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_76" data-td_block_id="tdi_76"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div id="disqus_thread"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="text-11" class="td_block_template_1 widget text-11 widget_text"><div class="textwidget"><a href="https://mlkmandelaachebe.com/"> <img class="size-medium wp-image-26515 jetpack-lazy-image" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/06/MLK-MANDELA-ACHEBE-Book-Chido-wt-ISBN-Advert-1.jpeg?resize=400%2C600&#038;ssl=1" alt width="400" height="600" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/06/MLK-MANDELA-ACHEBE-Book-Chido-wt-ISBN-Advert-1.jpeg?resize=400%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-26515" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/06/MLK-MANDELA-ACHEBE-Book-Chido-wt-ISBN-Advert-1.jpeg?resize=400%2C600&#038;ssl=1" alt="" width="400" height="600" data-recalc-dims="1" /></noscript></a></div></aside><aside id="wtpsw-post-list-widget-2" class="td_block_template_1 widget wtpsw-post-list-widget-2 wtpsw_post_list_widget"><h4 class="block-title"><span>Trending Posts</span></h4><div class="wtpsw-post-items"><ul><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left"> <a href="https://usafricaonline.com/2018/12/26/usafrica-developing-jaw-dropping-settlement-mtn-south-africa-to-pay-nigeria-only-us53-2-million-r777-million-of-8-1-billion-r118-billion-cbn-fines-refunds/"> <img width="100" height="75" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?fit=100%2C75&amp;ssl=1" class="attachment-100x100 size-100x100 wp-post-image jetpack-lazy-image" alt="USAfrica: Developing jaw-dropping settlement, MTN South Africa to pay Nigeria only US$53.2-million (R777-million) of $8.1-billion (R118-billion) CBN fines, refunds" data-attachment-id="23672" data-permalink="https://usafricaonline.com/2018/12/26/usafrica-developing-jaw-dropping-settlement-mtn-south-africa-to-pay-nigeria-only-us53-2-million-r777-million-of-8-1-billion-r118-billion-cbn-fines-refunds/mtn-847182a2-mtn-logo/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mtn-847182a2-mtn-logo" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?fit=696%2C522&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?fit=100%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="USAfrica: Developing jaw-dropping settlement, MTN South Africa to pay Nigeria only US$53.2-million (R777-million) of $8.1-billion (R118-billion) CBN fines, refunds 2"> </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://usafricaonline.com/2018/12/26/usafrica-developing-jaw-dropping-settlement-mtn-south-africa-to-pay-nigeria-only-us53-2-million-r777-million-of-8-1-billion-r118-billion-cbn-fines-refunds/">USAfrica: Developing jaw-dropping settlement, MTN South Africa to pay Nigeria only US$53.2-million (R777-million) of $8.1-billion (R118-billion) CBN fines, refunds</a></h6><div class="wtpsw-post-stats"></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left"> <a href="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/"> <img width="100" height="56" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?fit=100%2C56&amp;ssl=1" class="attachment-100x100 size-100x100 wp-post-image jetpack-lazy-image" alt="chido-congress-USAfrica" data-attachment-id="22114" data-permalink="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/chido-congress/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?fit=1550%2C872&amp;ssl=1" data-orig-size="1550,872" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chido-congress" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?fit=696%2C392&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?w=1550&amp;ssl=1 1550w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?w=1392&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?fit=100%2C56&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="U.S. Congressional Recognition for Chido Nwangwu on USAfrica&#039;s 25 years of &quot;service truly worthy of the respect&quot; 3"> </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/">U.S. Congressional Recognition for Chido Nwangwu on USAfrica&#8217;s 25 years of &#8220;service truly worthy of the respect&#8221;</a></h6><div class="wtpsw-post-stats"></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left"> <a href="https://usafricaonline.com/2021/11/28/breaking-2-persons-who-recently-visited-nigeria-carried-first-cases-of-omicron-covid-19-variant-into-north-america/"> <img width="100" height="56" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?fit=100%2C56&amp;ssl=1" class="attachment-100x100 size-100x100 wp-post-image jetpack-lazy-image" alt="Breaking - 2 persons who recently visited Nigeria carried first cases of Omicron Covid-19 variant into north America" data-attachment-id="24939" data-permalink="https://usafricaonline.com/2020/03/29/usafrica-brknews-coronavirus-tests-device-u-s-lab-to-deliver-50000-sets-daily/3d_medical_animation_coronavirus_structure/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3D_medical_animation_coronavirus_structure" data-image-description="&lt;p&gt;3D_medical_animation_coronavirus_structure&lt;/p&gt;
" data-image-caption="&lt;p&gt;3D_medical_animation_coronavirus_structure&lt;/p&gt;
" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?fit=696%2C392&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?w=1392&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?fit=100%2C56&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Breaking - 2 persons who recently visited Nigeria carried first cases of Omicron Covid-19 variant into north America 4"> </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://usafricaonline.com/2021/11/28/breaking-2-persons-who-recently-visited-nigeria-carried-first-cases-of-omicron-covid-19-variant-into-north-america/">Breaking &#8211; 2 persons who recently visited Nigeria carried first cases of Omicron Covid-19 variant into north America</a></h6><div class="wtpsw-post-stats"></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left"> <a href="https://usafricaonline.com/2021/11/23/gang-forcing-nigerian-women-into-prostitution-in-italy-cracked/"> <img width="100" height="56" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Italy-Nigerian_women_Italian-women-pix-agency.jpg?fit=100%2C56&amp;ssl=1" class="attachment-100x100 size-100x100 wp-post-image jetpack-lazy-image" alt="Gang forcing Nigerian women into prostitution in Italy cracked" data-attachment-id="27896" data-permalink="https://usafricaonline.com/2021/11/23/gang-forcing-nigerian-women-into-prostitution-in-italy-cracked/italy-nigerian_women_italian-women-pix-agency/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Italy-Nigerian_women_Italian-women-pix-agency.jpg?fit=1600%2C900&amp;ssl=1" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Italy-Nigerian_women_Italian-women-pix-agency" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Italy-Nigerian_women_Italian-women-pix-agency.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Italy-Nigerian_women_Italian-women-pix-agency.jpg?fit=696%2C392&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Italy-Nigerian_women_Italian-women-pix-agency.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Italy-Nigerian_women_Italian-women-pix-agency.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Italy-Nigerian_women_Italian-women-pix-agency.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Italy-Nigerian_women_Italian-women-pix-agency.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Italy-Nigerian_women_Italian-women-pix-agency.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Italy-Nigerian_women_Italian-women-pix-agency.jpg?resize=696%2C385&amp;ssl=1 696w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Italy-Nigerian_women_Italian-women-pix-agency.jpg?resize=1068%2C601&amp;ssl=1 1068w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Italy-Nigerian_women_Italian-women-pix-agency.jpg?resize=747%2C420&amp;ssl=1 747w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Italy-Nigerian_women_Italian-women-pix-agency.jpg?w=1392&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Italy-Nigerian_women_Italian-women-pix-agency.jpg?fit=100%2C56&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Gang forcing Nigerian women into prostitution in Italy cracked 5"> </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://usafricaonline.com/2021/11/23/gang-forcing-nigerian-women-into-prostitution-in-italy-cracked/">Gang forcing Nigerian women into prostitution in Italy cracked</a></h6><div class="wtpsw-post-stats"></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left"> <a href="https://usafricaonline.com/2021/11/15/kadhafis-son-seif-al-islam-joins-race-for-libyas-2021-presidential-election/"> <img width="100" height="68" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/seif-al-islam-Khadafi.jpg?fit=100%2C68&amp;ssl=1" class="attachment-100x100 size-100x100 wp-post-image jetpack-lazy-image" alt="Kadhafi&#039;s son, Seif al-Islam, joins race for Libya&#039;s 2021 presidential election" data-attachment-id="27835" data-permalink="https://usafricaonline.com/2021/11/15/kadhafis-son-seif-al-islam-joins-race-for-libyas-2021-presidential-election/seif-al-islam-khadafi/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/seif-al-islam-Khadafi.jpg?fit=716%2C486&amp;ssl=1" data-orig-size="716,486" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="seif-al-islam-Khadafi" data-image-description="&lt;p&gt;seif-al-islam-Khadafi&lt;/p&gt;
" data-image-caption="&lt;p&gt;seif-al-islam-Khadafi&lt;/p&gt;
" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/seif-al-islam-Khadafi.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/seif-al-islam-Khadafi.jpg?fit=696%2C472&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/seif-al-islam-Khadafi.jpg?w=716&amp;ssl=1 716w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/seif-al-islam-Khadafi.jpg?resize=300%2C204&amp;ssl=1 300w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/seif-al-islam-Khadafi.jpg?resize=218%2C150&amp;ssl=1 218w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/seif-al-islam-Khadafi.jpg?resize=696%2C472&amp;ssl=1 696w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/seif-al-islam-Khadafi.jpg?resize=619%2C420&amp;ssl=1 619w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2021/11/seif-al-islam-Khadafi.jpg?fit=100%2C68&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Kadhafi&#039;s son, Seif al-Islam, joins race for Libya&#039;s 2021 presidential election 6"> </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://usafricaonline.com/2021/11/15/kadhafis-son-seif-al-islam-joins-race-for-libyas-2021-presidential-election/">Kadhafi&#8217;s son, Seif al-Islam, joins race for Libya&#8217;s 2021 presidential election</a></h6><div class="wtpsw-post-stats"></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left"> <a href="https://usafricaonline.com/2021/11/30/covid-19-battle-canada-bans-all-foreigners-who-traveled-nigeria-malawi-egypt/"> <img width="100" height="56" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/coronaVirus-file-pix-Gerd-Altmann-Pixabay.jpeg?fit=100%2C56&amp;ssl=1" class="attachment-100x100 size-100x100 wp-post-image jetpack-lazy-image" alt="COVID-19 battle: Canada BANS all foreigners who traveled Nigeria, Malawi, Egypt" data-attachment-id="27949" data-permalink="https://usafricaonline.com/2021/11/30/covid-19-battle-canada-bans-all-foreigners-who-traveled-nigeria-malawi-egypt/coronavirus-file-pix-gerd-altmann-pixabay/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/coronaVirus-file-pix-Gerd-Altmann-Pixabay.jpeg?fit=650%2C365&amp;ssl=1" data-orig-size="650,365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="coronaVirus-file-pix-Gerd-Altmann-Pixabay" data-image-description="" data-image-caption="&lt;p&gt;CoronaVirus-file-pix-Gerd-Altmann-Pixabay&lt;/p&gt;
" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/coronaVirus-file-pix-Gerd-Altmann-Pixabay.jpeg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/coronaVirus-file-pix-Gerd-Altmann-Pixabay.jpeg?fit=650%2C365&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/coronaVirus-file-pix-Gerd-Altmann-Pixabay.jpeg?w=650&amp;ssl=1 650w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/coronaVirus-file-pix-Gerd-Altmann-Pixabay.jpeg?resize=300%2C168&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/coronaVirus-file-pix-Gerd-Altmann-Pixabay.jpeg?fit=100%2C56&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="COVID-19 battle: Canada BANS all foreigners who traveled Nigeria, Malawi, Egypt 7"> </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://usafricaonline.com/2021/11/30/covid-19-battle-canada-bans-all-foreigners-who-traveled-nigeria-malawi-egypt/">COVID-19 battle: Canada BANS all foreigners who traveled Nigeria, Malawi, Egypt</a></h6><div class="wtpsw-post-stats"></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left"> <a href="https://usafricaonline.com/2021/11/16/usafrica-anambras-development-and-the-audacity-of-light-by-peter-onyeri/"> <img width="73" height="100" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?fit=73%2C100&amp;ssl=1" class="attachment-100x100 size-100x100 wp-post-image jetpack-lazy-image" alt="USAfrica: Anambra’s development and the audacity of light. By Peter Onyeri" data-attachment-id="27864" data-permalink="https://usafricaonline.com/2021/11/16/usafrica-anambras-development-and-the-audacity-of-light-by-peter-onyeri/light-bulb-clipart-silhouette-clip-art-light-bulb-png/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?fit=820%2C1116&amp;ssl=1" data-orig-size="820,1116" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Light-bulb-clipart-silhouette-clip-art-light-bulb.png" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?fit=220%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?fit=696%2C948&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?w=820&amp;ssl=1 820w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?resize=220%2C300&amp;ssl=1 220w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?resize=752%2C1024&amp;ssl=1 752w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?resize=768%2C1045&amp;ssl=1 768w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?resize=696%2C947&amp;ssl=1 696w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?resize=309%2C420&amp;ssl=1 309w" data-lazy-sizes="(max-width: 73px) 100vw, 73px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Light-bulb-clipart-silhouette-clip-art-light-bulb.png.jpeg?fit=73%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="USAfrica: Anambra’s development and the audacity of light. By Peter Onyeri 8"> </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://usafricaonline.com/2021/11/16/usafrica-anambras-development-and-the-audacity-of-light-by-peter-onyeri/">USAfrica: Anambra’s development and the audacity of light.  By Peter Onyeri</a></h6><div class="wtpsw-post-stats"></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left"> <a href="https://usafricaonline.com/2021/11/28/nigeria-fails-its-citizens-abroad-where-diplomatic-legal-intervention-can-save-a-life-by-chidi-amuta/"> <img width="100" height="68" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/11/Nigerians-And-Ghanaians-Facing-Torture-in-Libya.jpg?fit=100%2C68&amp;ssl=1" class="attachment-100x100 size-100x100 wp-post-image jetpack-lazy-image" alt="Nigerians-And-Ghanaians-Facing-Torture-in-Libya-USAfrica" data-attachment-id="22797" data-permalink="https://usafricaonline.com/2017/11/30/enslaved-tortured-nigerians-ghanaians-begin-journey-back-home-un-sec-general-reacts/nigerians-and-ghanaians-facing-torture-in-libya/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/11/Nigerians-And-Ghanaians-Facing-Torture-in-Libya.jpg?fit=350%2C238&amp;ssl=1" data-orig-size="350,238" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nigerians-And-Ghanaians-Facing-Torture-in-Libya" data-image-description="" data-image-caption="&lt;p&gt;Nigerians-And-Ghanaians-Facing-Torture-in-Libya&lt;/p&gt;
" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/11/Nigerians-And-Ghanaians-Facing-Torture-in-Libya.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/11/Nigerians-And-Ghanaians-Facing-Torture-in-Libya.jpg?fit=350%2C238&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/11/Nigerians-And-Ghanaians-Facing-Torture-in-Libya.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/11/Nigerians-And-Ghanaians-Facing-Torture-in-Libya.jpg?resize=300%2C204&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/11/Nigerians-And-Ghanaians-Facing-Torture-in-Libya.jpg?resize=218%2C150&amp;ssl=1 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/11/Nigerians-And-Ghanaians-Facing-Torture-in-Libya.jpg?fit=100%2C68&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Nigeria fails its citizens abroad where diplomatic, legal intervention can save a life. By Chidi Amuta 9"> </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://usafricaonline.com/2021/11/28/nigeria-fails-its-citizens-abroad-where-diplomatic-legal-intervention-can-save-a-life-by-chidi-amuta/">Nigeria fails its citizens abroad where diplomatic, legal intervention can save a life. By Chidi Amuta</a></h6><div class="wtpsw-post-stats"></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left"> <a href="https://usafricaonline.com/2021/11/15/endsars-inquiry-indicts-nigerian-armysecurity-forces-for-lekki-tollgate-killings/"> <img width="100" height="56" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/endsars_protest_AP.pix-by-Sunday_Alamba.jpg?fit=100%2C56&amp;ssl=1" class="attachment-100x100 size-100x100 wp-post-image jetpack-lazy-image" alt="#ENDSARS Inquiry indicts Nigerian army, security forces for Lekki Tollgate killings" data-attachment-id="27852" data-permalink="https://usafricaonline.com/2021/11/15/endsars-inquiry-indicts-nigerian-armysecurity-forces-for-lekki-tollgate-killings/endsars_protest_ap-pix-by-sunday_alamba/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/endsars_protest_AP.pix-by-Sunday_Alamba.jpg?fit=1600%2C900&amp;ssl=1" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="endsars_protest_AP.pix-by-Sunday_Alamba" data-image-description="&lt;p&gt;endsars_protest_AP.pix-by-Sunday_Alamba&lt;/p&gt;
" data-image-caption="&lt;p&gt;endsars_protest_AP.pix-by-Sunday_Alamba&lt;/p&gt;
" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/endsars_protest_AP.pix-by-Sunday_Alamba.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/endsars_protest_AP.pix-by-Sunday_Alamba.jpg?fit=696%2C392&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/endsars_protest_AP.pix-by-Sunday_Alamba.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/endsars_protest_AP.pix-by-Sunday_Alamba.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/endsars_protest_AP.pix-by-Sunday_Alamba.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/endsars_protest_AP.pix-by-Sunday_Alamba.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/endsars_protest_AP.pix-by-Sunday_Alamba.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/endsars_protest_AP.pix-by-Sunday_Alamba.jpg?resize=696%2C385&amp;ssl=1 696w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/endsars_protest_AP.pix-by-Sunday_Alamba.jpg?resize=1068%2C601&amp;ssl=1 1068w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/endsars_protest_AP.pix-by-Sunday_Alamba.jpg?resize=747%2C420&amp;ssl=1 747w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/endsars_protest_AP.pix-by-Sunday_Alamba.jpg?w=1392&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/endsars_protest_AP.pix-by-Sunday_Alamba.jpg?fit=100%2C56&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="#ENDSARS Inquiry indicts Nigerian army, security forces for Lekki Tollgate killings 10"> </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://usafricaonline.com/2021/11/15/endsars-inquiry-indicts-nigerian-armysecurity-forces-for-lekki-tollgate-killings/">#ENDSARS Inquiry indicts Nigerian army, security forces for Lekki Tollgate killings</a></h6><div class="wtpsw-post-stats"></div></div></li></ul></div></aside><aside id="twitter_timeline-8" class="td_block_template_1 widget twitter_timeline-8 widget_twitter_timeline"><h4 class="block-title"><span>Twitter Live</span></h4><a class="twitter-timeline" data-width="220" data-height="200" data-theme="dark" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@Chido247" href="https://twitter.com/@Chido247">My Tweets</a></aside><aside id="text-17" class="td_block_template_1 widget text-17 widget_text"><div class="textwidget"><script type="text/javascript">google_ad_client = "ca-pub-2540933385119120";
/* 300x250, created 9/30/09 */
google_ad_slot = "1332875587";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></aside><aside id="media_video-4" class="td_block_template_1 widget media_video-4 widget_media_video"><h4 class="block-title"><span>CNN International profiles USAfrica’s Chido Nwangwu</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-27986-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/68DP3rtPS0c?_=1" /><a href="https://youtu.be/68DP3rtPS0c">https://youtu.be/68DP3rtPS0c</a></video></div></aside></div></div></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_81" class="tdc-zone"><div class="tdc_zone tdi_82  wpb_row td-pb-row tdc-element-style"  ><div class="tdi_81_rand_style td-element-style" ></div><div id="tdi_83" class="tdc-row"><div class="vc_row tdi_84  wpb_row td-pb-row" ><div class="vc_column tdi_86  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_88 "  style="height: 32px"></div><div class="td_block_wrap tdb_header_logo tdi_89 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_89" ><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></noscript><img class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></span></a></div></div></div></div><div class="vc_column tdi_91  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_93 "  style="height: 32px"></div><div class="td_block_wrap td_block_text_with_title tdi_94 tagdiv-type td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_94" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Quick Links</span></h4></div><div class="td_mod_wrap td-fix-index"><div><a href="https://usafricaonline.com/about-us"><strong>About Us</strong></a></div><div><strong>Advertise </strong></div><div><strong>Coronavirus</strong></div><div><strong>Diversity & Inclusion</strong></div><div><strong>USAfrica media in Education</strong></div></div></div></div></div><div class="vc_column tdi_96  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_98 "  style="height: 32px"></div><div class="td_block_wrap td_block_text_with_title tdi_99 tagdiv-type td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_99" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Exclusive</span></h4></div><div class="td_mod_wrap td-fix-index"><div><strong>Premium all-access</strong></div><div><strong>Digital Library</strong></div><div><div><span style="color: #000000;"><strong>Advertise </strong></span></div><div><span style="color: #000000;"><strong>Coronavirus</strong></span></div><div><span style="color: #000000;"><strong>Diversity & Inclusion</strong></span></div></div></div></div></div></div><div class="vc_column tdi_101  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_103 "  style="height: 32px"></div><div class="td_block_wrap td_block_text_with_title tdi_104 tagdiv-type td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_104" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Our Print</span></h4></div><div class="td_mod_wrap td-fix-index"><div><span style="color: #6b0030;"><a style="color: #6b0030;" href="http://usafricaonline.com/"><strong>USAfrica magazine</strong></a></span></div><div><span style="color: #6b0030;"><a style="color: #6b0030;" href="http://usafricaonline.com/"><strong>CLASSmagazine</strong></a></span></div><div><div><span style="color: #000000;"><strong>Advertise </strong></span></div><div><span style="color: #000000;"><strong>Coronavirus</strong></span></div><div><span style="color: #000000;"><strong>Diversity & Inclusion</strong></span></div></div><div> </div></div></div></div></div></div></div><div id="tdi_105" class="tdc-row"><div class="vc_row tdi_106  wpb_row td-pb-row" ><div class="vc_column tdi_108  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_110  td_separator_shadow td_separator_center"><span style="color:#EBEBEB;width:100%;"><span style="-moz-box-shadow:0 10px 10px 2px;;-webkit-box-shadow:0 10px 10px 2px;box-shadow:0 10px 10px 2px;"></span></span></div></div></div></div></div><div id="tdi_111" class="tdc-row"><div class="vc_row tdi_112  wpb_row td-pb-row" ><div class="vc_column tdi_114  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_115 tdm-inline-block td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_115" ><p class="tdm-descr">&copy; Copyright 2021 USAfricaonline.com is the first African-owned, U.S-based professional newspaper published on the worldwide web. Its multimedia site and archives are powered by the global resources of USAfrica, CLASSmagazine, CLASSmagazine.TV, PhotoWorks.Tv, USAfrica.TV, MLKMandelaAchebe.com, AchebeBooks.com and ChidoNwangwu.com  News@USAfricaonline.com. wireless: +1-832-45-CHIDO (24436). main: +1-713-270-5500.<br> THE AUTHORITATIVE LINK.All rights reserved.</p></div></div></div></div></div></div></div></div></div></div><div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div> <script defer src="data:text/javascript;base64,DQoJdmFyIHRpbWVvdXRfcmVzdWx0Ow0KCWZ1bmN0aW9uIHNob3dfd3BjcF9tZXNzYWdlKHNtZXNzYWdlKQ0KCXsNCgkJaWYgKHNtZXNzYWdlICE9PSAiIikNCgkJCXsNCgkJCXZhciBzbWVzc2FnZV90ZXh0ID0gJzxzcGFuPkFsZXJ0OiA8L3NwYW4+JytzbWVzc2FnZTsNCgkJCWRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCJ3cGNwLWVycm9yLW1lc3NhZ2UiKS5pbm5lckhUTUwgPSBzbWVzc2FnZV90ZXh0Ow0KCQkJZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoIndwY3AtZXJyb3ItbWVzc2FnZSIpLmNsYXNzTmFtZSA9ICJtc2dtc2ctYm94LXdwY3Agd2FybmluZy13cGNwIHNob3dtZSI7DQoJCQljbGVhclRpbWVvdXQodGltZW91dF9yZXN1bHQpOw0KCQkJdGltZW91dF9yZXN1bHQgPSBzZXRUaW1lb3V0KGhpZGVfbWVzc2FnZSwgMzAwMCk7DQoJCQl9DQoJfQ0KCWZ1bmN0aW9uIGhpZGVfbWVzc2FnZSgpDQoJew0KCQlkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgid3BjcC1lcnJvci1tZXNzYWdlIikuY2xhc3NOYW1lID0gIm1zZ21zZy1ib3gtd3BjcCB3YXJuaW5nLXdwY3AgaGlkZW1lIjsNCgl9DQoJ"></script> <div style="display:none"><div class="grofile-hash-map-2fe42880c06bc19d16f36656beedf5da"></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async src="https://usafricaonline.com/wp-content/cache/minify/f9fb9.js"></script>
 <div id="jp-carousel-loading-overlay"><div id="jp-carousel-loading-wrapper"> <span id="jp-carousel-library-loading">&nbsp;</span></div></div><div class="jp-carousel-overlay" style="display: none;"><div class="jp-carousel-container"><div
 class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
 itemscope
 itemtype="https://schema.org/ImageGallery"><div class="jp-carousel swiper-wrapper"></div><div class="jp-swiper-button-prev swiper-button-prev"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12"> <path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/> </mask> <g mask="url(#maskPrev)"> <rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg></div><div class="jp-swiper-button-next swiper-button-next"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12"> <path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/> </mask> <g mask="url(#maskNext)"> <rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/> </g> </svg></div></div><div class="jp-carousel-close-hint"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14"> <path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/> </mask> <g mask="url(#maskClose)"> <rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg></div><div class="jp-carousel-info"><div class="jp-carousel-info-footer"><div class="jp-carousel-pagination-container"><div class="jp-swiper-pagination swiper-pagination"></div><div class="jp-carousel-pagination"></div></div><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-caption"></h2></div><div class="jp-carousel-photo-icons-container"> <a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility"> <span class="jp-carousel-icon"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20"> <path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/> </mask> <g mask="url(#maskInfo)"> <rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> </span> </a> <a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility"> <span class="jp-carousel-icon"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20"> <path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/> </mask> <g mask="url(#maskComments)"> <rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> <span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span> </span> </a></div></div><div class="jp-carousel-info-extra"><div class="jp-carousel-info-content-wrapper"><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-title"></h2></div><div class="jp-carousel-comments-wrapper"><div id="jp-carousel-comments-loading"> <span>Loading Comments...</span></div><div class="jp-carousel-comments"></div><div id="jp-carousel-comment-form-container"> <span id="jp-carousel-comment-form-spinner">&nbsp;</span><div id="jp-carousel-comment-post-results"></div><form id="jp-carousel-comment-form"> <label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label><textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea><div id="jp-carousel-comment-form-submit-and-info-wrapper"><div id="jp-carousel-comment-form-commenting-as"><fieldset> <label for="jp-carousel-comment-form-email-field">Email (Required)</label> <input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" /></fieldset><fieldset> <label for="jp-carousel-comment-form-author-field">Name (Required)</label> <input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" /></fieldset><fieldset> <label for="jp-carousel-comment-form-url-field">Website</label> <input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" /></fieldset></div> <input
 type="submit"
 name="submit"
 class="jp-carousel-comment-form-button"
 id="jp-carousel-comment-form-button-submit"
 value="Post Comment" /></div></form></div></div><div class="jp-carousel-image-meta"><div class="jp-carousel-title-and-caption"><div class="jp-carousel-photo-info"><h3 class="jp-carousel-caption" itemprop="caption description"></h3></div><div class="jp-carousel-photo-description"></div></div><ul class="jp-carousel-image-exif" style="display: none;"></ul> <a class="jp-carousel-image-download" target="_blank" style="display: none;"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18"> <path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/> </mask> <g mask="url(#mask0)"> <rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> <span class="jp-carousel-download-text"></span> </a><div class="jp-carousel-image-map" style="display: none;"></div></div></div></div></div></div></div> <script defer src="data:text/javascript;base64,CgkJd2luZG93LldQQ09NX3NoYXJpbmdfY291bnRzID0geyJodHRwczpcL1wvdXNhZnJpY2FvbmxpbmUuY29tXC8yMDIxXC8xMlwvMDZcL3VzYWZyaWNhLWFnYWluLXRpbWUtZm9yLXRoZS1pZ2JvLXNvdXRoZWFzdC10by1yZXBvc2l0aW9uLWl0cy1lY29ub215LWJ5LWF1Z3VzdGluZS1tYmFoXC8iOjI3OTg2fTsKCQ=="></script>   <script src="https://usafricaonline.com/wp-content/cache/minify/31730.js"></script>
 <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgd3BjZjcgPSB7ImFwaSI6eyJyb290IjoiaHR0cHM6XC9cL3VzYWZyaWNhb25saW5lLmNvbVwvd3AtanNvblwvIiwibmFtZXNwYWNlIjoiY29udGFjdC1mb3JtLTdcL3YxIn0sImNhY2hlZCI6IjEifTsKLyogXV0+ICovCg=="></script>  <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgY291bnRWYXJzID0geyJkaXNxdXNTaG9ydG5hbWUiOiJ1c2FmcmljYSJ9OwovKiBdXT4gKi8K"></script>  <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgZW1iZWRWYXJzID0geyJkaXNxdXNDb25maWciOnsiaW50ZWdyYXRpb24iOiJ3b3JkcHJlc3MgMy4wLjIyIn0sImRpc3F1c0lkZW50aWZpZXIiOiIyNzk4NiBodHRwczpcL1wvdXNhZnJpY2FvbmxpbmUuY29tXC8/cD0yNzk4NiIsImRpc3F1c1Nob3J0bmFtZSI6InVzYWZyaWNhIiwiZGlzcXVzVGl0bGUiOiJVU0FmcmljYTogQWdhaW4sIHRpbWUgZm9yIHRoZSBJZ2JvIHNvdXRoZWFzdCB0byByZXBvc2l0aW9uIGl0cyBlY29ub215LiBCeSBBdWd1c3RpbmUgTWJhaCIsImRpc3F1c1VybCI6Imh0dHBzOlwvXC91c2FmcmljYW9ubGluZS5jb21cLzIwMjFcLzEyXC8wNlwvdXNhZnJpY2EtYWdhaW4tdGltZS1mb3ItdGhlLWlnYm8tc291dGhlYXN0LXRvLXJlcG9zaXRpb24taXRzLWVjb25vbXktYnktYXVndXN0aW5lLW1iYWhcLyIsInBvc3RJZCI6IjI3OTg2In07Ci8qIF1dPiAqLwo="></script>    <script defer type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202149' id='grofiles-cards-js'></script> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgV1BHcm9IbyA9IHsibXlfaGFzaCI6IiJ9OwovKiBdXT4gKi8K"></script>       <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgamV0cGFja0xhenlJbWFnZXNMMTBuID0geyJsb2FkaW5nX3dhcm5pbmciOiJJbWFnZXMgYXJlIHN0aWxsIGxvYWRpbmcuIFBsZWFzZSBjYW5jZWwgeW91ciBwcmludCBhbmQgdHJ5IGFnYWluLiJ9OwovKiBdXT4gKi8K"></script>  <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgV3Rwc3cgPSB7ImFqYXh1cmwiOiJodHRwczpcL1wvdXNhZnJpY2FvbmxpbmUuY29tXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJpc19tb2JpbGUiOiIwIiwiaXNfcnRsIjoiMCIsInBvc3Rfdmlld19jb3VudCI6IjI3OTg2In07Ci8qIF1dPiAqLwo="></script>    <script type='text/javascript' id='jetpack-carousel-js-extra'>var jetpackSwiperLibraryPath = {"url":"https:\/\/usafricaonline.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","nonce":"a2004d16f1","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usafricaonline.com\/wp-login.php?redirect_to=https%3A%2F%2Fusafricaonline.com%2F2021%2F12%2F06%2Fusafrica-again-time-for-the-igbo-southeast-to-reposition-its-economy-by-augustine-mbah%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};</script>     <script defer src="data:text/javascript;base64,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"></script>   <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgX3dwbWVqc1NldHRpbmdzID0geyJwbHVnaW5QYXRoIjoiXC93cC1pbmNsdWRlc1wvanNcL21lZGlhZWxlbWVudFwvIiwiY2xhc3NQcmVmaXgiOiJtZWpzLSIsInN0cmV0Y2hpbmciOiJyZXNwb25zaXZlIn07Ci8qIF1dPiAqLwo="></script>   <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgc2hhcmluZ19qc19vcHRpb25zID0geyJsYW5nIjoiZW4iLCJjb3VudHMiOiIxIiwiaXNfc3RhdHNfYWN0aXZlIjoiMSJ9OwovKiBdXT4gKi8K"></script> <script defer src="https://usafricaonline.com/wp-content/cache/minify/06076.js"></script>
 <script defer src="data:text/javascript;base64,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"></script> <iframe src='https://widgets.wp.com/likes/master.html?ver=202149#ver=202149' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>  <script defer src="data:text/javascript;base64,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"></script> <script src='https://stats.wp.com/e-202149.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'36122694',post:'27986',tz:'-6',srv:'usafricaonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '36122694', '27986' ]);</script> <script>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</script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Minified using disk

Served from: usafricaonline.com @ 2021-12-06 20:58:36 by W3 Total Cache
-->