<!DOCTYPE html><html
lang="en-US"><head><meta
charset="UTF-8" ><meta
name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><title>[USAfrica dataWise] Africa inches to 5,000 deaths; known cases of Coronavirus approaching 120,000</title><meta
name="robots" content="index, follow" /><meta
name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta
name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link
rel="canonical" href="https://usafricaonline.com/2020/05/26/usafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="[USAfrica dataWise] Africa inches to 5,000 deaths; known cases of Coronavirus approaching 120,000" /><meta
property="og:description" content="On Friday, May 29, 2020 USAfricaonline.com will report &#8212; drawing from the tallies by our editors of national disease control centers, the latest data by the Johns Hopkins University and the Africa Center for Disease Control on COVID-19 in Africa &#8212; that almost 5,000 deaths would have happened and 120,000 confirmed cases of coronavirus infections should be reached [&hellip;]" /><meta
property="og:url" content="https://usafricaonline.com/2020/05/26/usafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000/" /><meta
property="og:site_name" content="USAfrica" /><meta
property="article:publisher" content="https://www.facebook.com/usafricachido" /><meta
property="article:author" content="https://www.facebook.com/USAfricaLive" /><meta
property="article:published_time" content="2020-05-27T02:38:36+00:00" /><meta
property="article:modified_time" content="2020-05-27T02:59:04+00:00" /><meta
property="og:image" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/02/togo-faure.jpg?fit=1024%2C775&#038;ssl=1" /><meta
property="og:image:width" content="1024" /><meta
property="og:image:height" content="775" /><meta
property="fb:app_id" content="137006076333184" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:creator" content="@USAfricaLive" /><meta
name="twitter:site" content="@chido247" /><script type="application/ld+json" class="yoast-schema-graph">/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://usafricaonline.com/#website","url":"https://usafricaonline.com/","name":"USAfrica","description":"The Authoritative Link for Africans and Americans","potentialAction":[{"@type":"SearchAction","target":"https://usafricaonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://usafricaonline.com/2020/05/26/usafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/02/togo-faure.jpg?fit=1024%2C775&ssl=1","width":1024,"height":775,"caption":"Togo President Faure"},{"@type":"WebPage","@id":"https://usafricaonline.com/2020/05/26/usafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000/#webpage","url":"https://usafricaonline.com/2020/05/26/usafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000/","name":"[USAfrica dataWise] Africa inches to 5,000 deaths; known cases of Coronavirus approaching 120,000","isPartOf":{"@id":"https://usafricaonline.com/#website"},"primaryImageOfPage":{"@id":"https://usafricaonline.com/2020/05/26/usafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000/#primaryimage"},"datePublished":"2020-05-27T02:38:36+00:00","dateModified":"2020-05-27T02:59:04+00:00","author":{"@id":"https://usafricaonline.com/#/schema/person/8c8849c2572878830f73b32c64bd255e"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://usafricaonline.com/2020/05/26/usafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000/"]}]},{"@type":["Person"],"@id":"https://usafricaonline.com/#/schema/person/8c8849c2572878830f73b32c64bd255e","name":"USAfricaLIVE","image":{"@type":"ImageObject","@id":"https://usafricaonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&d=blank&r=g","caption":"USAfricaLIVE"},"description":"#BreakingNews and special reports unit of USAfrica multimedia networks, USAfricaonline.com and USAfricaTV","sameAs":["https://www.facebook.com/USAfricaLive","https://instagram.com/chido247","https://www.linkedin.com/in/chido247","https://www.pinterest.com/usafricachido/","https://twitter.com/USAfricaLive","https://youtube.com/USAfricaTV"]}]}/*]]>*/</script><link
rel='dns-prefetch' href='//www.google.com' /><link
rel='dns-prefetch' href='//secure.gravatar.com' /><link
rel='dns-prefetch' href='//ajax.googleapis.com' /><link
rel='dns-prefetch' href='//use.fontawesome.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Feed" href="https://usafricaonline.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Comments Feed" href="https://usafricaonline.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="USAfrica &raquo; [USAfrica dataWise] Africa inches to 5,000 deaths; known cases of Coronavirus approaching 120,000 Comments Feed" href="https://usafricaonline.com/2020/05/26/usafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000/feed/" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/usafricaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='login-with-ajax-css'  href="https://usafricaonline.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.10&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='contact-form-7-css'  href="https://usafricaonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='theiaPostSlider-css'  href="https://usafricaonline.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.15.1&amp;189db0&amp;189db0" type='text/css' media='all' /><style id='theiaPostSlider-inline-css' type='text/css'>.theiaPostSlider_nav.fontTheme ._title,
.theiaPostSlider_nav.fontTheme
._text{line-height:48px}.theiaPostSlider_nav.fontTheme
._button{color:#f08100}.theiaPostSlider_nav.fontTheme ._button ._2
span{font-size:48px;line-height:48px}.theiaPostSlider_nav.fontTheme ._button:hover,
.theiaPostSlider_nav.fontTheme ._button:focus{color:#ffa338}.theiaPostSlider_nav.fontTheme
._disabled{color:#777 !important}</style><link
rel='stylesheet' id='theiaPostSlider-font-css'  href="https://usafricaonline.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.15.1&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='ql-jquery-ui-css'  href="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.4.1&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='reviewer-photoswipe-css'  href="https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='reviewer-public-css'  href="https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='zox-custom-style-css'  href="https://usafricaonline.com/wp-content/themes/zoxpress/style.css?ver=5.4.1&amp;189db0&amp;189db0" type='text/css' media='all' /><style id='zox-custom-style-inline-css' type='text/css'>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</style><link
rel='stylesheet' id='zox-reset-css'  href="https://usafricaonline.com/wp-content/themes/zoxpress/css/reset.css?ver=5.4.1&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.4.1' type='text/css' media='all' /><link
crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' /><link
rel='stylesheet' id='zox-media-queries-css'  href="https://usafricaonline.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.4.1&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.5/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' /><link
rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' /><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script><script type='text/javascript'>var LWA={"ajaxurl":"https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.10&amp;189db0&amp;189db0"></script><script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/related-posts/related-posts.min.js'></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.15.1&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.15.1&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.15.1&amp;189db0&amp;189db0"></script><link
rel='https://api.w.org/' href='https://usafricaonline.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usafricaonline.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usafricaonline.com/wp-includes/wlwmanifest.xml?189db0&amp;189db0" /><meta
name="generator" content="WordPress 5.4.1" /><link
rel='shortlink' href='https://wp.me/p2rza6-6wv' /><link
rel="alternate" type="application/json+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F05%2F26%2Fusafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F05%2F26%2Fusafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000%2F&#038;format=xml" /><script id="wpcp_disable_selection" type="text/javascript">/*<![CDATA[*/var image_save_msg='You Can Not Save images!';var no_menu_msg='Context Menu disabled!';var smessage="Content is protected !!";function disableEnterKey(e)
{var elemtype=e.target.tagName;elemtype=elemtype.toUpperCase();if(elemtype=="TEXT"||elemtype=="TEXTAREA"||elemtype=="INPUT"||elemtype=="PASSWORD"||elemtype=="SELECT"||elemtype=="OPTION"||elemtype=="EMBED")
{elemtype='TEXT';}
if(e.ctrlKey){var key;if(window.event)
key=window.event.keyCode;else
key=e.which;if(elemtype!='TEXT'&&(key==97||key==65||key==67||key==99||key==88||key==120||key==26||key==85||key==86||key==83||key==43))
{show_wpcp_message('You are not allowed to copy content or view source');return false;}else
return true;}}
function disable_copy(e)
{var elemtype=e.target.tagName;elemtype=elemtype.toUpperCase();if(elemtype=="TEXT"||elemtype=="TEXTAREA"||elemtype=="INPUT"||elemtype=="PASSWORD"||elemtype=="SELECT"||elemtype=="OPTION"||elemtype=="EMBED")
{elemtype='TEXT';}
var isSafari=/Safari/.test(navigator.userAgent)&&/Apple Computer/.test(navigator.vendor);var checker_IMG='';if(elemtype=="IMG"&&checker_IMG=='checked'&&e.detail>=2){show_wpcp_message(alertMsg_IMG);return false;}
if(elemtype!="TEXT")
{if(smessage!==""&&e.detail==2)
show_wpcp_message(smessage);if(isSafari)
return true;else
return false;}}
function disable_copy_ie()
{var elemtype=window.event.srcElement.nodeName;elemtype=elemtype.toUpperCase();if(elemtype=="IMG"){show_wpcp_message(alertMsg_IMG);return false;}
if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED")
{return false;}}
function reEnable()
{return true;}
document.onkeydown=disableEnterKey;document.onselectstart=disable_copy_ie;if(navigator.userAgent.indexOf('MSIE')==-1)
{document.onmousedown=disable_copy;document.onclick=reEnable;}
function disableSelection(target)
{if(typeof target.onselectstart!="undefined")
target.onselectstart=disable_copy_ie;else if(typeof target.style.MozUserSelect!="undefined")
{target.style.MozUserSelect="none";}
else
target.onmousedown=function(){return false}
target.style.cursor="default";}
window.onload=function(){disableSelection(document.body);};/*]]>*/</script><script id="wpcp_disable_Right_Click" type="text/javascript">document.ondragstart=function(){return false;}
function nocontext(e){return false;}
document.oncontextmenu=nocontext;</script><style>.unselectable{-moz-user-select:none;-webkit-user-select:none;cursor:default}html{-webkit-touch-callout:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-tap-highlight-color:rgba(0,0,0,0)}</style><script id="wpcp_css_disable_selection" type="text/javascript">var e=document.getElementsByTagName('body')[0];if(e)
{e.setAttribute('unselectable',on);}</script><meta
name="theme-color" content="#23001b" /><meta
property="og:type" content="article" /><meta
property="og:image" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/02/togo-faure.jpg?resize=1024%2C576&#038;ssl=1" /><meta
name="twitter:image" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/02/togo-faure.jpg?resize=1024%2C576&#038;ssl=1" /><meta
property="og:url" content="https://usafricaonline.com/2020/05/26/usafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000/" /><meta
property="og:title" content="[USAfrica dataWise] Africa inches to 5,000 deaths; known cases of Coronavirus approaching 120,000" /><meta
property="og:description" content="On Friday, May 29, 2020 USAfricaonline.com will report &#8212; drawing from the tallies by our editors of national disease control centers, the latest data by the Johns Hopkins University and the Africa Center for Disease Control on COVID-19 in Africa &#8212; that almost 5,000 deaths would have happened and 120,000 confirmed cases of coronavirus infections should be reached [&hellip;]" /><meta
name="twitter:card" content="summary"><meta
name="twitter:url" content="https://usafricaonline.com/2020/05/26/usafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000/"><meta
name="twitter:title" content="[USAfrica dataWise] Africa inches to 5,000 deaths; known cases of Coronavirus approaching 120,000"><meta
name="twitter:description" content="On Friday, May 29, 2020 USAfricaonline.com will report &#8212; drawing from the tallies by our editors of national disease control centers, the latest data by the Johns Hopkins University and the Africa Center for Disease Control on COVID-19 in Africa &#8212; that almost 5,000 deaths would have happened and 120,000 confirmed cases of coronavirus infections should be reached [&hellip;]"><link
rel='dns-prefetch' href='//i0.wp.com'/><link
rel='dns-prefetch' href='//i1.wp.com'/><link
rel='dns-prefetch' href='//i2.wp.com'/><link
rel='dns-prefetch' href='//widgets.wp.com'/><link
rel='dns-prefetch' href='//c0.wp.com'/><link
rel='dns-prefetch' href='//jetpack.wordpress.com'/><link
rel='dns-prefetch' href='//s0.wp.com'/><link
rel='dns-prefetch' href='//s1.wp.com'/><link
rel='dns-prefetch' href='//s2.wp.com'/><link
rel='dns-prefetch' href='//public-api.wordpress.com'/><link
rel='dns-prefetch' href='//0.gravatar.com'/><link
rel='dns-prefetch' href='//1.gravatar.com'/><link
rel='dns-prefetch' href='//2.gravatar.com'/><style type='text/css'>img#wpstats{display:none}</style><link
rel="pingback" href="https://usafricaonline.com/xmlrpc.php"><style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none}</style><script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script><link
rel="amphtml" href="https://usafricaonline.com/2020/05/26/usafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000/amp/"><link
rel="icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=32%2C16&#038;ssl=1" sizes="32x32" /><link
rel="icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=192%2C93&#038;ssl=1" sizes="192x192" /><link
rel="apple-touch-icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=180%2C87&#038;ssl=1" /><meta
name="msapplication-TileImage" content="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=200%2C97&#038;ssl=1" /></head><body
class="post-template-default single single-post postid-25079 single-format-standard theiaPostSlider_body unselectable zox-net1 zox-s4" ><div
id="zox-fly-wrap"><div
id="zox-fly-menu-top" class="left relative"><div
id="zox-fly-logo" class="left relative"> <a
href="https://usafricaonline.com/"><img
src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?189db0&amp;189db0" alt="USAfrica" data-rjs="2" /></a></div><div
class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div></div><div
id="zox-fly-menu-wrap"> <nav
class="zox-fly-nav-menu left relative"><div
class="menu"><ul><li
class="page_item page-item-2088"><a
href="https://usafricaonline.com/all-posts/">All posts</a></li><li
class="page_item page-item-2023"><a
href="https://usafricaonline.com/authors-list/">Authors list</a></li><li
class="page_item page-item-23754"><a
href="https://usafricaonline.com/blog/">Blog</a></li><li
class="page_item page-item-22129"><a
href="https://usafricaonline.com/bookmark/">Bookmark</a></li><li
class="page_item page-item-2045"><a
href="https://usafricaonline.com/coming-soon/">Coming soon</a></li><li
class="page_item page-item-6"><a
href="https://usafricaonline.com/">Home 1</a></li><li
class="page_item page-item-13034"><a
href="https://usafricaonline.com/directory/">Members Directory</a></li><li
class="page_item page-item-13032"><a
href="https://usafricaonline.com/myaccount/">My Account</a></li><li
class="page_item page-item-23755"><a
href="https://usafricaonline.com/news/">News</a></li><li
class="page_item page-item-17059"><a
href="https://usafricaonline.com/nl-confirm-signup/">Newsletter Sign Up Confirmation</a></li><li
class="page_item page-item-17060"><a
href="https://usafricaonline.com/nl-unsubscribe-page/">Newsletter Unsubscription</a></li><li
class="page_item page-item-23854"><a
href="https://usafricaonline.com/page-builder-blocks-content-section/">Page builder blocks &#8211; Content section</a></li><li
class="page_item page-item-23855"><a
href="https://usafricaonline.com/page-builder-blocks-full-width-section/">Page builder blocks &#8211; Full width section</a></li><li
class="page_item page-item-22128"><a
href="https://usafricaonline.com/register/">Register</a></li><li
class="page_item page-item-2090"><a
href="https://usafricaonline.com/shortcodes/">Shortcodes</a></li><li
class="page_item page-item-13031"><a
href="https://usafricaonline.com/registration/">Sign up</a></li><li
class="page_item page-item-7671"><a
href="https://usafricaonline.com/usafricaservices/">USAfrica Services</a></li><li
class="page_item page-item-13033"><a
href="https://usafricaonline.com/profile/">View Profile</a></li></ul></div> </nav></div><div
id="zox-fly-soc-wrap"> <span
class="zox-fly-soc-head">Connect with us</span><ul
class="zox-fly-soc-list left relative"><li><a
href="https://facebook.com/usafricaLive" target="_blank" class="fab fa-facebook-f"></a></li><li><a
href="https://twitter.com/chido247" target="_blank" class="fab fa-twitter"></a></li><li><a
href="https://instagram.com/chido247" target="_blank" class="fab fa-instagram"></a></li><li><a
href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank" class="fab fa-youtube"></a></li><li><a
href="https://linkedin.com/in/chido247" target="_blank" class="fab fa-linkedin-in"></a></li><li><a
href="https://www.pinterest.com/usafricachido/" target="_blank" class="fab fa-pinterest-p"></a></li></ul></div></div><div
id="zox-site" class="left zoxrel"><div
id="zox-search-wrap"><div
class="zox-search-cont"><p
class="zox-search-p">Hi, what are you looking for?</p><div
class="zox-search-box"><form
method="get" id="zox-search-form" action="https://usafricaonline.com/"> <input
type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' /> <input
type="submit" id="zox-search-submit" value="Search" /></form></div></div><div
class="zox-search-but-wrap zox-search-click"> <span></span> <span></span></div></div><div
id="zox-site-wall" class="left zoxrel"><div
id="zox-lead-top-wrap"><div
id="zox-lead-top-in"><div
id="zox-lead-top"></div></div></div><div
id="zox-site-main" class="left zoxrel"> <header
id="zox-main-head-wrap" class="left zoxrel zox-trans-head"><div
id="zox-top-head-wrap" class="left relative"><div
class="zox-head-width"><div
id="zox-top-head" class="relative"><div
id="zox-top-head-left"><div
class="zox-top-nav-menu zox100"><div
class="menu-sec-container"><ul
id="menu-sec" class="menu"><li
id="menu-item-25030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25030"><a
href="https://www.mlkmandelaachebe.com/">MLK-Mandela-Achebe</a></li><li
id="menu-item-25031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25031"><a
href="https://chidonwangwu.com/">iCHIDO</a></li><li
id="menu-item-25032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25032"><a
href="https://chidonwangwu.com/#section-services">Services</a></li><li
id="menu-item-25033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25033"><a
href="https://usafricaonline.com/home.html?189db0&#038;189db0&amp;189db0&amp;189db0">ARCHIVES</a></li></ul></div></div></div><div
id="zox-top-head-mid"></div><div
id="zox-top-head-right"><div
class="zox-top-soc-wrap"> <a
href="https://facebook.com/usafricaLive" target="_blank"><span
class="zox-top-soc-but fab fa-facebook-f"></span></a> <a
href="https://twitter.com/chido247" target="_blank"><span
class="zox-top-soc-but fab fa-twitter"></span></a> <a
href="https://instagram.com/chido247" target="_blank"><span
class="zox-top-soc-but fab fa-instagram"></span></a> <a
href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><span
class="zox-top-soc-but fab fa-youtube"></span></a> <a
href="https://linkedin.com/in/chido247" target="_blank"><span
class="zox-top-soc-but fab fa-linkedin-in"></span></a> <a
href="https://www.pinterest.com/usafricachido/" target="_blank"><span
class="zox-top-soc-but fab fa-pinterest-p"></span></a></div></div></div></div></div><div
id="zox-bot-head-wrap" class="left zoxrel"><div
class="zox-head-width"><div
id="zox-bot-head"><div
id="zox-bot-head-left"><div
class="zox-fly-but-wrap zoxrel zox-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div></div><div
id="zox-bot-head-mid" class="relative"><div
class="zox-bot-head-logo"><div
class="zox-bot-head-logo-main"> <a
href="https://usafricaonline.com/"><img
src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?189db0&amp;189db0" alt="USAfrica" data-rjs="2" /></a></div><h2 class="zox-logo-title">USAfrica</h2></div><div
class="zox-bot-head-menu"><div
class="zox-nav-menu"><div
class="menu-menu-1-container"><ul
id="menu-menu-1" class="menu"><li
id="menu-item-22409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409"><a
href="https://usafricaonline.com/category/news/">NEWS</a><ul
class="sub-menu"><li
id="menu-item-22410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410"><a
href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li><li
id="menu-item-22412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22412"><a
href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li><li
id="menu-item-22414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22414"><a
href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li><li
id="menu-item-22411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411"><a
href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li><li
id="menu-item-22413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413"><a
href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li><li
id="menu-item-22415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415"><a
href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li><li
id="menu-item-22428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428"><a
href="https://usafricaonline.com/category/politics/">POLITICS</a></li></ul></li><li
id="menu-item-22427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427"><a
href="https://usafricaonline.com/category/opinion/">OPINION</a><ul
class="sub-menu"><li
id="menu-item-22425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425"><a
href="https://usafricaonline.com/category/insight/">INSIGHT</a></li></ul></li><li
id="menu-item-22416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416"><a
href="https://usafricaonline.com/category/business/">BUSINESS</a></li><li
id="menu-item-22417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417"><a
href="https://usafricaonline.com/category/living/">LIVING</a><ul
class="sub-menu"><li
id="menu-item-22423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423"><a
href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li><li
id="menu-item-22424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424"><a
href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li><li
id="menu-item-22421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421"><a
href="https://usafricaonline.com/category/music/">MUSIC</a></li><li
id="menu-item-22418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418"><a
href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li><li
id="menu-item-22422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422"><a
href="https://usafricaonline.com/category/travel/">TRAVEL</a></li><li
id="menu-item-22419" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22419"><a
href="https://usafricaonline.com/category/health/">HEALTH</a></li><li
id="menu-item-22420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420"><a
href="https://usafricaonline.com/category/living/arts/">ARTS</a></li></ul></li><li
id="menu-item-22429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429"><a
href="https://usafricaonline.com/category/video/">USAfricaTV</a></li><li
id="menu-item-25035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a
href="https://chidonwangwu.com/#section-services">Services</a></li><li
id="menu-item-25036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25036"><a
href="https://usafricaonline.com/home.html?189db0&#038;189db0&amp;189db0&amp;189db0">ARCHIVES</a></li></ul></div></div></div></div><div
id="zox-bot-head-right"> <span
class="zox-night zox-night-mode fas fa-moon"></span> <span
class="zox-nav-search-but fas fa-search zox-search-click"></span></div></div></div></div> </header><div
id="zox-site-grid"><div
id="zox-site-wall-small"><div
id="zox-main-body-wrap" class="left relative"> <article
id="post-25079" class="post-25079 post type-post status-publish format-standard has-post-thumbnail hentry category-chido category-health category-news tag-africa tag-coronavirus" itemscope itemtype="http://schema.org/NewsArticle"><div
class="zox-article-wrap zoxrel left zox100"><meta
itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://usafricaonline.com/2020/05/26/usafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000/"/><div
class="zox-post-top-wrap zoxrel left zox100"><div
class="zox-post-title-wrap zox-tit2"><div
class="zox-post-width"> <header
class="zox-post-head-wrap left zoxrel zox100"><div
class="zox-post-head zoxrel"><h3 class="zox-post-cat"> <a
class="zox-post-cat-link" href="https://usafricaonline.com/category/chido/"><span
class="zox-post-cat">CHIDO</span></a></h3><h1 class="zox-post-title left entry-title" itemprop="headline">[USAfrica dataWise] Africa inches to 5,000 deaths; known cases of Coronavirus approaching 120,000</h1><div
class="zox-post-info-wrap"><div
class="zox-post-byline-wrap"><div
class="zox-author-thumb"> <img
alt src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=40&#038;d=blank&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=80&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=40&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img
alt='' src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></div><div
class="zox-author-info-wrap"><div
class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>By</p><span
class="zox-author-name vcard fn author" itemprop="name"><a
href="https://usafricaonline.com/author/usafricalive/" title="Posts by USAfricaLIVE" rel="author">USAfricaLIVE</a></span></div><div
class="zox-post-date-wrap"><p>Published</p> <span
class="zox-post-date updated"><time
class="post-date updated" itemprop="datePublished" datetime="2020-05-26">6 hours ago</time></span><meta
itemprop="dateModified" content="2020-05-26"/></div></div></div><div
class="zox-post-soc-top-wrap"></div></div></div> </header></div></div></div><div
class="zox-post-main-grid"><div
class="zox-post-width"><div
class="zox-post-main-wrap zoxrel left zox100"><div
class="zox-post-main"><div
class="zox-post-bot-wrap"><div
class="zox-post-img-wrap"><div
class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img
width="1024" height="775" src="https://usafricaonline.com/wp-content/uploads/2020/02/togo-faure.jpg?189db0&amp;189db0" class="flipboard-image wp-post-image jetpack-lazy-image" alt="" data-attachment-id="24812" data-permalink="https://usafricaonline.com/2020/02/21/usafrica-showdown-in-togo-as-ex-president-eyademas-son-seeks-re-election-to-extend-50-year-dynasty/togo-faure/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/02/togo-faure.jpg?fit=1024%2C775&amp;ssl=1" data-orig-size="1024,775" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Togo President Faure" data-image-description="&lt;p&gt;Togo President Faure&lt;/p&gt;
" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/02/togo-faure.jpg?fit=300%2C227&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/02/togo-faure.jpg?fit=880%2C666&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/02/togo-faure.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/02/togo-faure.jpg?resize=300%2C227&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/02/togo-faure.jpg?resize=768%2C581&amp;ssl=1 768w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/02/togo-faure.jpg?resize=180%2C135&amp;ssl=1 180w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://usafricaonline.com/wp-content/uploads/2020/02/togo-faure.jpg?is-pending-load=1&amp;189db0&amp;189db0" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><meta
itemprop="url" content="https://usafricaonline.com/wp-content/uploads/2020/02/togo-faure.jpg"><meta
itemprop="width" content="1024"><meta
itemprop="height" content="775"></div> <span
class="zox-post-img-cap">Togo President Faure</span></div></div><div
class="zox-post-body-wrap left zoxrel"><div
class="zox-post-body left zoxrel zox100"><div
id="tps_slideContainer_25079" class="theiaPostSlider_slides"><div
class="theiaPostSlider_preloadedSlide"><header
class="article__header hidden-in-basic"><div
class="article__meta"><strong>On Friday, May 29, 2020 USAfricaonline.com will report &#8212; drawing from the tallies by our editors of national disease control centers, the latest data by the Johns Hopkins University and the Africa Center for Disease Control on <span
class="caps">COVID</span>-19 in Africa &#8212; that almost 5,000 deaths would have happened and 120,000 confirmed cases of coronavirus infections should be reached as the latest number from various African countries.</strong></div> </header><div></div><div><strong>The impact of the Coronavirus on different parts of the world continue to raise questions about the judgement and handling of the pandemic by many leaders. Especially, across Africa where t</strong><strong>he infrastructure for healthcare and clean, drinking water are either not available or affordable. By Chido </strong><b>Nwangwu </b></div><div></div><div></div> <header
class="article__header hidden-in-basic"><div><strong>The data profile for the African countries, in the afternoon of Tuesday May 26, regarding deaths from the pandemic, below/</strong></div><div></div> </header><div
class="article-content jsArticleFirst"><div
class="article-content__text article-content__left-column js-responsive-iframes-container"><ul><li><strong>Confirmed cases = 115,892</strong></li><li><strong>Number of deaths = 3,479</strong></li><li><strong>Recoveries = 46,553</strong></li><li><strong>Active cases = 65,860</strong></li><li><strong>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</strong></li></ul><ul><li><strong>Algeria – 8,503</strong></li><li><strong>Angola – 70</strong></li><li><strong>Benin – 191</strong></li><li><strong>Botswana – 35</strong></li><li><strong>Burkina Faso – 832</strong></li><li><strong>Burundi – 42</strong></li><li><strong>Cameroon – 4,890</strong></li><li><strong>Cape Verde – 390</strong></li><li><strong>Central African Republic – 652</strong></li><li><strong>Chad – 687</strong></li><li><strong>Comoros – 87</strong></li><li><strong>Congo-Brazzaville – 487</strong></li><li><strong>DR Congo – 2,297</strong></li><li><strong>Djibouti – 2,468</strong></li><li><strong>Egypt – 17,967</strong></li><li><strong>Equatorial Guinea – 1,043</strong></li><li><strong>Eritrea – 39</strong></li><li><strong>Eswatini – 256</strong></li><li><strong>Ethiopia – 655</strong></li><li><strong>Gabon – 2,135</strong></li><li><strong>(The) Gambia – 25</strong></li><li><strong>Ghana – 6,808</strong></li><li><strong>Guinea – 3,275</strong></li><li><strong>Guinea-Bissau – 1,178</strong></li><li><strong>Ivory Coast – 2,423</strong></li><li><strong>Kenya – 1,286</strong></li><li><strong>Lesotho – 2</strong></li><li><strong>Liberia – 265</strong></li><li><strong>Libya – 75</strong></li><li><strong>Madagascar – 542</strong></li><li><strong>Malawi – 101</strong></li><li><strong>Mali – 1,059</strong></li><li><strong>Mauritania – 262</strong></li><li><strong>Mauritius – 334</strong></li><li><strong>Morocco – 7,532</strong></li><li><strong>Mozambique – 209</strong></li><li><strong>Namibia – 21</strong></li><li><strong>Niger – 951</strong></li><li><strong>Nigeria – 8,068</strong></li><li><strong>Rwanda – 336</strong></li><li><strong>Sao Tome and Principe – 299</strong></li><li><strong>Senegal – 3,130</strong></li><li><strong>Seychelles – 11</strong></li><li><strong>Sierra Leone – 735</strong></li><li><strong>Somalia – 1,689</strong></li><li><strong>South Africa – 23,615</strong></li><li><strong>South Sudan – 806</strong></li><li><strong>Sudan – 3,976</strong></li><li><strong>Tanzania – 509</strong></li><li><strong>Togo – 386</strong></li><li><strong>Tunisia – 1,051</strong></li><li><strong>Uganda – 222</strong></li><li><strong>Zambia – 920</strong></li><li><strong>Zimbabwe – 56</strong></li></ul></div></div></div></div><div
class="theiaPostSlider_footer _footer"></div><p></p><div
class="rwp-review-wrap rwp-theme-6"
id="rwp-review-25079-426e6a29ed42733e7d2a1d3141952816-2006085796"
style="color: #2a2a2a; font-size: 14px"
vocab="http://schema.org/" typeof="AggregateRating"     data-post-id="25079"
data-box-id="426e6a29ed42733e7d2a1d3141952816"
data-template-id="rwp_template_5ac4708dc3402"
data-disabled="0"
data-sharing-review-link-label="Copy and paste the URL to share the review"
data-per-page="3"
><div
class="rwp-review"><div
property="itemReviewed" typeof="CreativeWork" ><meta
property="name" content="[USAfrica dataWise] Africa inches to 5,000 deaths; known cases of Coronavirus approaching 120,000"></div><div
class="rwp-header rwp-has-image"><div
class="rwp-review-image"> <span
style="background-image: url(https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/02/togo-faure.jpg?fit=1024%2C775&ssl=1);"></span></div><div
class="rwp-overalls"><meta
property="ratingValue" content="0" /><meta
property="bestRating" content="10" /><meta
property="worstRating" content="0" /><meta
property="ratingCount" content="0" /><div
class="rwp-users-score rwp-ur"style="background: #3b3c3e; "
> <span
v-text="reviewsOverall" class="rwp-users-score-value"  >0</span> <span
class="rwp-users-score-label">Users</span> <span
class="rwp-users-score-count">(<i
v-text="reviewsCount">0</i> votes)</span></div></div><div
class="rwp-scores rwp-ur"><div
class="rwp-criterion"><span
class="rwp-criterion-label" style="font-size: 12px; line-height: 12px;">Criterion 1</span><div
class="rwp-str"><span
class="rwp-s rwp-o rwp-x" style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"></span><span
class="rwp-s rwp-e rwp-x" style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"></span><span
class="rwp-s rwp-o rwp-x" style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"></span><span
class="rwp-s rwp-e rwp-x" style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"></span><span
class="rwp-s rwp-o rwp-x" style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"></span><span
class="rwp-s rwp-e rwp-x" style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"></span><span
class="rwp-s rwp-o rwp-x" style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"></span><span
class="rwp-s rwp-e rwp-x" style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"></span><span
class="rwp-s rwp-o rwp-x" style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"></span><span
class="rwp-s rwp-e rwp-x" style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"></span><span
class="rwp-s rwp-o rwp-x" style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"></span><span
class="rwp-s rwp-e rwp-x" style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"></span><span
class="rwp-s rwp-o rwp-x" style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"></span><span
class="rwp-s rwp-e rwp-x" style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"></span><span
class="rwp-s rwp-o rwp-x" style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"></span><span
class="rwp-s rwp-e rwp-x" style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"></span><span
class="rwp-s rwp-o rwp-x" style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"></span><span
class="rwp-s rwp-e rwp-x" style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"></span><span
class="rwp-s rwp-o rwp-x" style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"></span><span
class="rwp-s rwp-e rwp-x" style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"></span></div></div></div></div><div
class="rwp-users-reviews-wrap"><span
class="rwp-people-label"
style="color: #e74343;
font-size: 18px;
line-height: 18px;">What people say... <i
style="background-color: #e74343;
font-size: 12px;
border-radius: 12px;
-webkit-border-radius: 12px;" v-text="reviews.length"></i><em
style="color: #2a2a2a;
font-size: 14px;
line-height: 14px;"> <a
href="#rwp-ratings-form-25079-426e6a29ed42733e7d2a1d3141952816">Leave your rating</a> </em> </span><span
class="rwp-loading-icon" v-show="loading"></span><div
class="rwp-users-reviews-toolbar" v-show="reviews.length > 0" > <span>Sort by: </span> <select
v-on:change="sortReviews" v-model="sorting"><option
value="mostRecent">Most recent</option><option
value="topScore">Top score</option><option
value="mostHelpful">Most helpful</option><option
value="worstScore">Worst score</option> </select></div><div
class="rwp-users-reviews"><p
v-show="!loading && success && reviews.length < 1">Be the first to leave a review.</p><p
v-show="!loading && !successs" v-text="errorMsg"></p><div
class="rwp-u-review" v-bind:class="{'--rwp-highlighted': review.rating_highlighted}" v-for="review in reviews | orderBy sortingField sortingReversed | limitBy toShow"> <rwp-tracker
v-bind:highlighted="review.rating_highlighted"></rwp-tracker><div
class="rwp-u-review__user"> <img
class="rwp-u-review__avatar" v-bind:src="review.rating_user_avatar" alt="User Avatar"/></div><div
class="rwp-u-review__content "><div
class="rwp-u-review__scores"> <rwp-score-star
v-bind:score="parseFloat(review.rating_score[0])"
v-bind:min="parseFloat(0)"
v-bind:max="parseFloat(10)"
v-bind:icon="'https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png'"
v-bind:label="'Criterion 1'"></rwp-score-star></div><div
class="rwp-u-review__userinfo"> <span
class="rwp-u-review__username" v-text="review.rating_user_name"></span><div
class="rwp-u-review__badges" v-if="typeof review.rating_verified != 'undefined' && review.rating_verified"> <span
class="rwp-u-review__badge" style="background: #E91E63;">Verified</span></div></div><span
class="rwp-u-review__title">{{{ review.rating_title }}}</span><div
class="rwp-u-review__comment">{{{review.rating_comment | nl2br}}}</div><div
class="rwp-u-review__images"> <a
class="rwp-u-review__image" v-for="image in review.attachments" v-bind:href="image.src" target="_blank" v-on:click.prevent="openPhotoSwipeGallery(review.attachments, $index)"> <span
class="rwp-u-review__thumb" v-bind:style="{ backgroundImage: 'url('+image.thumb_url+')', height: image.thumb_height + 'px', width: image.thumb_width + 'px' }"></span> </a></div><div
class="rwp-u-review__actions"><div
class="rwp-u-review__sharing"> <a
v-for="url in review.rating_socials_url" v-bind:href="url" class="rwp-u-review__sharing-icon {{ '--rwp-' + $key }}" v-on:click="shareReview($event, $key)"></a></div><div
class="rwp-u-review__likes"><div
class="rwp-u-review__judge-icons"> <span
class="dashicons dashicons-yes" v-show="review.judging_ok"></span> <span
class="dashicons dashicons-update" v-show="review.judging_loading"></span> <span
class="dashicons dashicons-warning" v-show="review.judging_failed"></span></div><div
class="rwp-u-review__positive"> <span
class="rwp-u-review__positive-count" v-text="review.rating_helpful"></span> <i
class="rwp-u-review__positive-icon" v-on:click="judgeReview(review, 1, 0)"></i></div><div
class="rwp-u-review__negative"> <i
class="rwp-u-review__negative-icon" v-on:click="judgeReview(review, 0, 0)"></i> <span
class="rwp-u-review__negative-count" v-text="review.rating_unhelpful"></span></div></div></div><p
class="rwp-u-review__judge-msg" v-show="review.judging_failed" v-text="review.judging_msg"></p> <span
class="rwp-u-review__date" v-text="review.rating_formatted_date"></span></div></div></div><span
class="rwp-more-urs-btn" v-on:click="showMore" v-show="toShow < reviews.length">Show more</span><div
class="rwp-pagination" v-show="reviews.length > itemsPerPage"><div
class="rwp-pagination__container"> <span
v-for="pageNumber in totalPages" v-on:click="changePage($event, pageNumber)" v-bind:class="{'rwp-pagination__current':  (currentPage === pageNumber)}">{{ pageNumber+1 }}</span></div></div></div><div
class="rwp-ratings-form-wrap" id="rwp-ratings-form-25079-426e6a29ed42733e7d2a1d3141952816"> <span
class="rwp-ratings-form-label"
style="color: #e74343;
font-size: 18px;
line-height: 18px;">Leave your rating</span><div
class="rwp-ratings-form"><div
class="rwp-rating-form-user-info"> <img
alt src="https://secure.gravatar.com/avatar/?s=50&#038;d=blank&#038;r=g" class="avatar avatar-50 photo avatar-default jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=100&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=50&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img
alt='' src='https://secure.gravatar.com/avatar/?s=50&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=100&#038;d=blank&#038;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' /></noscript> <span
style="line-height: 14px; font-size: 14px;"></span></div><div
class="rwp-rating-form-content "><input
type="hidden" name="rwp-ur[post-id]" value="25079" /> <input
type="hidden" name="rwp-ur[user-id]" value="0" /> <input
type="hidden" name="rwp-ur[review-id]" value="426e6a29ed42733e7d2a1d3141952816" /> <input
type="hidden" name="rwp-ur[mode]" value="full_five_stars" /> <input
type="hidden" name="rwp-ur[template]" value="rwp_template_5ac4708dc3402" /><p> <input
type="text" name="rwp-ur[name]" value="" placeholder="Write your name" style="font-size: 14px; color: #2a2a2a;"></p><p> <input
type="text" name="rwp-ur[email]" value="" placeholder="Write your email" style="font-size: 14px; color: #2a2a2a;"></p><p> <input
type="text" name="rwp-ur[review_title]" value="" placeholder="Write your review title" style="font-size: 14px; color: #2a2a2a;"></p><p><textarea name="rwp-ur[comment]" placeholder="Write your review" style="font-size: 14px; color: #2a2a2a;"></textarea></p><div
class="rwp-form-upload-images"><div
class="rwp-dropzone dropzone" id="rwp-review-25079-426e6a29ed42733e7d2a1d3141952816-2006085796-dropzone"><div
class="fallback"><p>Your browser does not support images upload. Please choose a modern one</p></div></div></div><ul
class="rwp-scores-sliders rwp-with-stars"><li><label
class="rwp-lab">Criterion 1</label><div
class="rwp-stars"><input
class="rwp-rating" id="rwp-rating-25079-426e6a29ed42733e7d2a1d3141952816-10-929068772" name="rwp-ur[rating-25079-426e6a29ed42733e7d2a1d3141952816-0]" type="radio" value="5"  data-index="0" /><label
style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"  for="rwp-rating-25079-426e6a29ed42733e7d2a1d3141952816-10-929068772" class="rwp-star rwp-even" onclick=""></label><input
class="rwp-rating" id="rwp-rating-25079-426e6a29ed42733e7d2a1d3141952816-9-2044817186" name="rwp-ur[rating-25079-426e6a29ed42733e7d2a1d3141952816-0]" type="radio" value="4.5"  data-index="0" /><label
style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"  for="rwp-rating-25079-426e6a29ed42733e7d2a1d3141952816-9-2044817186" class="rwp-star rwp-odd" onclick=""></label><input
class="rwp-rating" id="rwp-rating-25079-426e6a29ed42733e7d2a1d3141952816-8-74974770" name="rwp-ur[rating-25079-426e6a29ed42733e7d2a1d3141952816-0]" type="radio" value="4"  data-index="0" /><label
style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"  for="rwp-rating-25079-426e6a29ed42733e7d2a1d3141952816-8-74974770" class="rwp-star rwp-even" onclick=""></label><input
class="rwp-rating" id="rwp-rating-25079-426e6a29ed42733e7d2a1d3141952816-7-946449487" name="rwp-ur[rating-25079-426e6a29ed42733e7d2a1d3141952816-0]" type="radio" value="3.5"  data-index="0" /><label
style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"  for="rwp-rating-25079-426e6a29ed42733e7d2a1d3141952816-7-946449487" class="rwp-star rwp-odd" onclick=""></label><input
class="rwp-rating" id="rwp-rating-25079-426e6a29ed42733e7d2a1d3141952816-6-1936124511" name="rwp-ur[rating-25079-426e6a29ed42733e7d2a1d3141952816-0]" type="radio" value="3"  data-index="0" /><label
style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"  for="rwp-rating-25079-426e6a29ed42733e7d2a1d3141952816-6-1936124511" class="rwp-star rwp-even" onclick=""></label><input
class="rwp-rating" id="rwp-rating-25079-426e6a29ed42733e7d2a1d3141952816-5-194045803" name="rwp-ur[rating-25079-426e6a29ed42733e7d2a1d3141952816-0]" type="radio" value="2.5"  data-index="0" /><label
style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"  for="rwp-rating-25079-426e6a29ed42733e7d2a1d3141952816-5-194045803" class="rwp-star rwp-odd" onclick=""></label><input
class="rwp-rating" id="rwp-rating-25079-426e6a29ed42733e7d2a1d3141952816-4-38811663" name="rwp-ur[rating-25079-426e6a29ed42733e7d2a1d3141952816-0]" type="radio" value="2"  data-index="0" /><label
style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"  for="rwp-rating-25079-426e6a29ed42733e7d2a1d3141952816-4-38811663" class="rwp-star rwp-even" onclick=""></label><input
class="rwp-rating" id="rwp-rating-25079-426e6a29ed42733e7d2a1d3141952816-3-1257888148" name="rwp-ur[rating-25079-426e6a29ed42733e7d2a1d3141952816-0]" type="radio" value="1.5"  data-index="0" /><label
style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"  for="rwp-rating-25079-426e6a29ed42733e7d2a1d3141952816-3-1257888148" class="rwp-star rwp-odd" onclick=""></label><input
class="rwp-rating" id="rwp-rating-25079-426e6a29ed42733e7d2a1d3141952816-2-1074609940" name="rwp-ur[rating-25079-426e6a29ed42733e7d2a1d3141952816-0]" type="radio" value="1"  data-index="0" /><label
style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"  for="rwp-rating-25079-426e6a29ed42733e7d2a1d3141952816-2-1074609940" class="rwp-star rwp-even" onclick=""></label><input
class="rwp-rating" id="rwp-rating-25079-426e6a29ed42733e7d2a1d3141952816-1-63330406" name="rwp-ur[rating-25079-426e6a29ed42733e7d2a1d3141952816-0]" type="radio" value="0.5"  data-index="0" /><label
style="background-image: url(https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/images/rating-star.png);"  for="rwp-rating-25079-426e6a29ed42733e7d2a1d3141952816-1-63330406" class="rwp-star rwp-odd" onclick=""></label><input
class="rwp-rating" id="rwp-rating-25079-426e6a29ed42733e7d2a1d3141952816-0-1448067298" name="rwp-ur[rating-25079-426e6a29ed42733e7d2a1d3141952816-0]" type="radio" value="0" checked="checked" data-index="0" /><label
for="rwp-rating-25079-426e6a29ed42733e7d2a1d3141952816-0-1448067298" class="rwp-star rwp-even" onclick=""></label></div></li></ul><p><div
class="rwp-recaptcha" data-sitekey="6LfCl_kUAAAAAA8YTx0HiGYZjDedCEF5nQoFZylB" data-grcid="" id="rwp-recaptcha-25079-426e6a29ed42733e7d2a1d3141952816"></div></p><p
class="rwp-submit-wrap"> <input
v-on:click.prevent="submitUserReview"  type="button" value="Submit" style="background-color: #3b3c3e; " /> <span
class="rwp-loader"></span></p></div></div><div
class="rwp-notification --rwp-notice-with-error"></div></div></div></div><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div
class="sd-content"><ul><li
class="share-twitter"><a
rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25079" class="share-twitter sd-button share-icon" href="https://usafricaonline.com/2020/05/26/usafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li
class="share-facebook"><a
rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25079" class="share-facebook sd-button share-icon" href="https://usafricaonline.com/2020/05/26/usafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li
class="share-jetpack-whatsapp"><a
rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://usafricaonline.com/2020/05/26/usafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li
class="share-linkedin"><a
rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-25079" class="share-linkedin sd-button share-icon" href="https://usafricaonline.com/2020/05/26/usafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li
class="share-email"><a
rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://usafricaonline.com/2020/05/26/usafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li
class="share-end"></li></ul></div></div></div><div
class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36122694-25079-5ece27957e65c' data-src='https://widgets.wp.com/likes/#blog_id=36122694&amp;post_id=25079&amp;origin=usafricaonline.com&amp;obj_id=36122694-25079-5ece27957e65c' data-name='like-post-frame-36122694-25079-5ece27957e65c'><h3 class="sd-title">Like this:</h3><div
class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span
class='button'><span>Like</span></span> <span
class="loading">Loading...</span></div><span
class='sd-text-color'></span><a
class='sd-link-color'></a></div><div
id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div
data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_25079&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/usafricaonline.com\/2020\/05\/26\/usafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000\/&quot;,&quot;postId&quot;:25079,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div></div><div
class="zox-post-body-bot left zoxrel zox100"><div
class="zox-post-body-width"><div
class="zox-post-tags left zoxrel zox100"> <span
class="zox-post-tags-header">In this article:</span><span
itemprop="keywords"><a
href="https://usafricaonline.com/tag/africa/" rel="tag">Africa</a>, <a
href="https://usafricaonline.com/tag/coronavirus/" rel="tag">coronavirus</a></span></div><div
class="zox-posts-nav-link"></div><div
class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div
class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img
src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?189db0&amp;189db0"/><meta
itemprop="url" content="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg"></div><meta
itemprop="name" content="USAfrica"></div><div
id="zox-comments-button" class="left zoxrel zox-com-click-25079 zox-com-but-25079"> <span
class="zox-comment-but-text"><i
class="fas fa-comment"></i> Click to comment</span></div><div
id="comments" class="zox-com-click-id-25079 zox-com-click-main"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">iCOMMENT <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/26/usafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000/#respond" style="display:none;">Cancel reply</a></small></h3><form
id="commentform" class="comment-form"> <iframe
title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=36122694&#038;postid=25079&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=iCOMMENT&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b36452fe395303661e9a9e17d2dce08c088fc702#parent=https%3A%2F%2Fusafricaonline.com%2F2020%2F05%2F26%2Fusafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--[if !IE]><!--><script>/*<![CDATA[*/document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});/*]]>*/</script><!--<![endif]--></form></div> <input
type="hidden" name="comment_parent" id="comment_parent" value="" /><p
class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a
href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div></div></div><div
class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side"><div
id="zox-side-wrap" class="zoxrel zox-divs"><div
id="zox_side_trend_widget-3" class="zox-side-widget zox_side_trend_widget"><div
class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span
class="zox-widget-side-title">Trending</span></h4></div><div
class="zox-widget-side-trend-wrap left zoxrel zox100"> <section
class="zox-art-wrap zoxrel zox-art-small"><div
class="zox-art-grid"><div
class="zox-art-img zoxrel zox100 zoxlh0"> <a
href="https://usafricaonline.com/2020/04/29/usafrica-the-holocaust-and-the-power-of-memories-a-poem-by-chido-nwangwu/" rel="bookmark"> <img
width="100" height="100" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/IMG_1933-2-1.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image jetpack-lazy-image" alt="" data-attachment-id="25002" data-permalink="https://usafricaonline.com/2020/04/29/usafrica-the-holocaust-and-the-power-of-memories-a-poem-by-chido-nwangwu/img_1933-2-2/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/IMG_1933-2-1.jpg?fit=733%2C575&amp;ssl=1" data-orig-size="733,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1390089807&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1933 2" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/IMG_1933-2-1.jpg?fit=300%2C235&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/IMG_1933-2-1.jpg?fit=733%2C575&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/IMG_1933-2-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/IMG_1933-2-1.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/IMG_1933-2-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/IMG_1933-2-1.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/IMG_1933-2-1.jpg?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><div
class="zox-art-text"><h3 class="zox-s-cat"><span
class="zox-s-cat">CHIDO</span></h3><div
class="zox-art-title"> <a
href="https://usafricaonline.com/2020/04/29/usafrica-the-holocaust-and-the-power-of-memories-a-poem-by-chido-nwangwu/" rel="bookmark"><h2 class="zox-s-title3">USAfrica | The Holocaust and the Power of Memories. A poem by Chido Nwangwu</h2> </a></div></div></div> </section> <section
class="zox-art-wrap zoxrel zox-art-small"><div
class="zox-art-grid"><div
class="zox-art-img zoxrel zox100 zoxlh0"> <a
href="https://usafricaonline.com/2020/05/04/south-africas-opposition-queries-further-bailouts-for-crumbling-national-airline/" rel="bookmark"> <img
width="100" height="100" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image jetpack-lazy-image" alt="ramaphosa-ANC" data-attachment-id="22854" data-permalink="https://usafricaonline.com/2017/12/18/usafricabrknews-ramaphosa-elected-president-anc-step-south-africa-presidency-2019/ramaphosa-anc/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?fit=754%2C409&amp;ssl=1" data-orig-size="754,409" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ramaphosa-ANC" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?fit=754%2C409&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?resize=414%2C409&amp;ssl=1 414w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><div
class="zox-art-text"><h3 class="zox-s-cat"><span
class="zox-s-cat">AFRICA</span></h3><div
class="zox-art-title"> <a
href="https://usafricaonline.com/2020/05/04/south-africas-opposition-queries-further-bailouts-for-crumbling-national-airline/" rel="bookmark"><h2 class="zox-s-title3">South Africa&#8217;s opposition queries &#8220;further bailouts&#8221; for crumbling national airline</h2> </a></div></div></div> </section> <section
class="zox-art-wrap zoxrel zox-art-small"><div
class="zox-art-grid"><div
class="zox-art-img zoxrel zox100 zoxlh0"> <a
href="https://usafricaonline.com/2020/05/08/usafrica-orji-kalu-speaks-on-supreme-courts-order-for-retrial-of-his-conviction-for-alleged-n7-billion-fraud/" rel="bookmark"> <img
width="100" height="100" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Orji-Uzor-Kalu.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image jetpack-lazy-image" alt="" data-attachment-id="19300" data-permalink="https://usafricaonline.com/2015/08/16/nigerias-ex-president-obasanjo-left-a-legacy-of-corruption-kalu-alleges-in-letter/orji-uzor-kalu/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Orji-Uzor-Kalu.jpg?fit=400%2C231&amp;ssl=1" data-orig-size="400,231" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Orji-Uzor-Kalu" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Orji-Uzor-Kalu.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Orji-Uzor-Kalu.jpg?fit=400%2C231&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Orji-Uzor-Kalu.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Orji-Uzor-Kalu.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Orji-Uzor-Kalu.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Orji-Uzor-Kalu.jpg?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><div
class="zox-art-text"><h3 class="zox-s-cat"><span
class="zox-s-cat">CHIDO</span></h3><div
class="zox-art-title"> <a
href="https://usafricaonline.com/2020/05/08/usafrica-orji-kalu-speaks-on-supreme-courts-order-for-retrial-of-his-conviction-for-alleged-n7-billion-fraud/" rel="bookmark"><h2 class="zox-s-title3">USAfrica | Orji Kalu speaks on Supreme Court&#8217;s order for retrial of his conviction for alleged N7 billion fraud</h2> </a></div></div></div> </section> <section
class="zox-art-wrap zoxrel zox-art-small"><div
class="zox-art-grid"><div
class="zox-art-img zoxrel zox100 zoxlh0"> <a
href="https://usafricaonline.com/2020/05/09/usafrica-nigeria-and-its-outrageous-budgets-for-politicians-by-chidi-amuta/" rel="bookmark"> <img
width="100" height="100" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image jetpack-lazy-image" alt="" data-attachment-id="19448" data-permalink="https://usafricaonline.com/2015/08/26/usafrica-why-donald-trump-is-leading-and-confusing-republicans-by-chidi-amuta/chidi-amuta_phd/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?fit=200%2C235&amp;ssl=1" data-orig-size="200,235" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chidi-amuta_phd" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?fit=200%2C235&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?fit=200%2C235&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><div
class="zox-art-text"><h3 class="zox-s-cat"><span
class="zox-s-cat">EDITORS PICK</span></h3><div
class="zox-art-title"> <a
href="https://usafricaonline.com/2020/05/09/usafrica-nigeria-and-its-outrageous-budgets-for-politicians-by-chidi-amuta/" rel="bookmark"><h2 class="zox-s-title3">USAfrica:  Nigeria and its outrageous budgets for politicians. By Chidi Amuta</h2> </a></div></div></div> </section> <section
class="zox-art-wrap zoxrel zox-art-small"><div
class="zox-art-grid"><div
class="zox-art-img zoxrel zox100 zoxlh0"> <a
href="https://usafricaonline.com/2020/05/14/usafrica-gambari-buharis-presidency-and-a-redemption-song-by-chido-nwangwu/" rel="bookmark"> <img
width="100" height="100" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/Ibrahim-Gambari.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image jetpack-lazy-image" alt="" data-attachment-id="25022" data-permalink="https://usafricaonline.com/2020/05/14/usafrica-gambari-buharis-presidency-and-a-redemption-song-by-chido-nwangwu/ibrahim-gambari/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/Ibrahim-Gambari.jpg?fit=1181%2C1772&amp;ssl=1" data-orig-size="1181,1772" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ibrahim-Gambari" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/Ibrahim-Gambari.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/Ibrahim-Gambari.jpg?fit=682%2C1024&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/Ibrahim-Gambari.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/Ibrahim-Gambari.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/Ibrahim-Gambari.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/Ibrahim-Gambari.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/Ibrahim-Gambari.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/Ibrahim-Gambari.jpg?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><div
class="zox-art-text"><h3 class="zox-s-cat"><span
class="zox-s-cat">CHIDO</span></h3><div
class="zox-art-title"> <a
href="https://usafricaonline.com/2020/05/14/usafrica-gambari-buharis-presidency-and-a-redemption-song-by-chido-nwangwu/" rel="bookmark"><h2 class="zox-s-title3">USAfrica: Gambari, Buhari’s Presidency and a redemption song. By Chido Nwangwu</h2> </a></div></div></div> </section></div></div><div
id="media_video-3" class="zox-side-widget widget_media_video"><div
class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span
class="zox-widget-side-title">CNN International profiles USAfrica’s Chido Nwangwu</span></h4></div><div
style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--> <video
class="wp-video-shortcode" id="video-25079-1" preload="metadata" controls="controls"><source
type="video/youtube" src="https://youtu.be/68DP3rtPS0c?_=1" /><a
href="https://youtu.be/68DP3rtPS0c">https://youtu.be/68DP3rtPS0c</a></video></div></div></div></div></div></div></div></div><div
class="zox-post-more-wrap left zoxrel zox100"><div
class="zox-post-width"><div
class="zox-post-more left zoxrel zox100"><div
class="zox-post-main-head left zoxrel zox100"><h4 class="zox-post-main-title"> <span
class="zox-post-main-title">USAfrica News Notes</span></h4></div><div
class="zox-post-more-grid zox-div4 left zoxrel zox100"><div
class="zox-art-wrap zoxrel zox-art-mid"><div
class="zox-art-grid"><div
class="zox-art-img zoxrel zox100 zoxlh0"> <a
href="https://usafricaonline.com/2017/03/29/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/" rel="bookmark"> <img
width="253" height="323" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?resize=253%2C323&amp;ssl=1" class="zox-reg-img wp-post-image jetpack-lazy-image" alt="abel-idowu-olayinka-CV-UIbadan" data-attachment-id="21827" data-permalink="https://usafricaonline.com/2017/03/29/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/abel-idowu-olayinka_cv_uibadan/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?fit=253%2C323&amp;ssl=1" data-orig-size="253,323" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="abel-idowu-olayinka_CV_UIbadan" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?fit=235%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?fit=253%2C323&amp;ssl=1" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?resize=253%2C323&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img
width="100" height="100" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?resize=100%2C100&amp;ssl=1" class="zox-mob-img wp-post-image jetpack-lazy-image" alt="abel-idowu-olayinka-CV-UIbadan" data-attachment-id="21827" data-permalink="https://usafricaonline.com/2017/03/29/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/abel-idowu-olayinka_cv_uibadan/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?fit=253%2C323&amp;ssl=1" data-orig-size="253,323" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="abel-idowu-olayinka_CV_UIbadan" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?fit=235%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?fit=253%2C323&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><div
class="zox-art-text"><div
class="zox-art-text-cont"><h3 class="zox-s-cat"><span
class="zox-s-cat">AFRICA</span></h3><div
class="zox-art-title"> <a
href="https://usafricaonline.com/2017/03/29/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/" rel="bookmark"><h2 class="zox-s-title2">USAfrica: While Nigerians, Africans were binding and casting Lucifer, Dubai went into massive infrastructural development.  By Prof. Abel Idowu Olayinka</h2> </a></div><p
class="zox-s-graph">By Prof. Abel Idowu Olayinka, the Vice Chancellor of the University of Ibadan, is an applied geophysicist. Special to USAfrica magazine (print) and USAfricaonline.com...</p><div
class="zox-byline-wrap"> <span
class="zox-byline-name"><a
href="https://usafricaonline.com/author/cnn-com-rss-channel-regions-africa/" title="Posts by Chido247" rel="author">Chido247</a></span><span
class="zox-byline-date"><i
class="far fa-clock"></i>March 29, 2017</span></div></div></div></div></div><div
class="zox-art-wrap zoxrel zox-art-mid"><div
class="zox-art-grid"><div
class="zox-art-img zoxrel zox100 zoxlh0"> <a
href="https://usafricaonline.com/2009/12/27/maryam-babangida-dies-of-cancer-in-los-angeles/" rel="bookmark"> <img
width="300" height="208" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?resize=300%2C208&amp;ssl=1" class="zox-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="2001" data-permalink="https://usafricaonline.com/2009/12/27/maryam-babangida-dies-of-cancer-in-los-angeles/ibb-maryam-babangida/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?fit=300%2C208&amp;ssl=1" data-orig-size="300,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IBB-and-Maryam-Babangida-file-pix" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?fit=300%2C208&amp;ssl=1" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?resize=300%2C208&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img
width="100" height="100" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?resize=100%2C100&amp;ssl=1" class="zox-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="2001" data-permalink="https://usafricaonline.com/2009/12/27/maryam-babangida-dies-of-cancer-in-los-angeles/ibb-maryam-babangida/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?fit=300%2C208&amp;ssl=1" data-orig-size="300,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IBB-and-Maryam-Babangida-file-pix" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?fit=300%2C208&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><div
class="zox-art-text"><div
class="zox-art-text-cont"><h3 class="zox-s-cat"><span
class="zox-s-cat">AFRICA</span></h3><div
class="zox-art-title"> <a
href="https://usafricaonline.com/2009/12/27/maryam-babangida-dies-of-cancer-in-los-angeles/" rel="bookmark"><h2 class="zox-s-title2">Maryam Babangida buried, following cancer-related death in Los Angeles</h2> </a></div><p
class="zox-s-graph">IBB&#8217;s wife Maryam Babangida dies of cancer  in Los Angeles The family of Nigeria&#8217;s former military President Ibrahim Badamasi Babangida has issued a statement...</p><div
class="zox-byline-wrap"> <span
class="zox-byline-name"><a
href="https://usafricaonline.com/author/usafricalive/" title="Posts by USAfricaLIVE" rel="author">USAfricaLIVE</a></span><span
class="zox-byline-date"><i
class="far fa-clock"></i>December 27, 2009</span></div></div></div></div></div><div
class="zox-art-wrap zoxrel zox-art-mid"><div
class="zox-art-grid"><div
class="zox-art-img zoxrel zox100 zoxlh0"> <a
href="https://usafricaonline.com/2015/11/09/usafricalive-biafra-aba-shutdown-by-pro-biafra-demonstrators/" rel="bookmark"> <img
width="600" height="337" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?resize=600%2C337&amp;ssl=1" class="zox-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="20026" data-permalink="https://usafricaonline.com/2015/10/25/on-new-biafra-movement-and-nnamdi-kanus-arrest-nigeria-should-respect-right-to-peaceful-expression-self-determination-by-femi-fani-kayode/biafra-nnamdi-kanu-at-aba/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?fit=656%2C496&amp;ssl=1" data-orig-size="656,496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biafra-nnamdi-kanu-at-Aba" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?fit=300%2C227&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?fit=656%2C496&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?zoom=2&amp;resize=600%2C337&amp;ssl=1 1200w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?zoom=3&amp;resize=600%2C337&amp;ssl=1 1800w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?resize=600%2C337&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img
width="100" height="100" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?resize=100%2C100&amp;ssl=1" class="zox-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="20026" data-permalink="https://usafricaonline.com/2015/10/25/on-new-biafra-movement-and-nnamdi-kanus-arrest-nigeria-should-respect-right-to-peaceful-expression-self-determination-by-femi-fani-kayode/biafra-nnamdi-kanu-at-aba/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?fit=656%2C496&amp;ssl=1" data-orig-size="656,496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biafra-nnamdi-kanu-at-Aba" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?fit=300%2C227&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?fit=656%2C496&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><div
class="zox-art-text"><div
class="zox-art-text-cont"><h3 class="zox-s-cat"><span
class="zox-s-cat">AFRICA</span></h3><div
class="zox-art-title"> <a
href="https://usafricaonline.com/2015/11/09/usafricalive-biafra-aba-shutdown-by-pro-biafra-demonstrators/" rel="bookmark"><h2 class="zox-s-title2">#USAfricaLIVE #Biafra Aba shutdown by pro-Biafra demonstrators</h2> </a></div><p
class="zox-s-graph">#USAfricaLIVE #Biafra Aba shutdown by pro-Biafra demonstrators. Special to USAfricaonline.com,  and USAfrica multimedia networks, Houston. Follow USAfrica at Facebook.com/USAfricaChido , Facebook.com/USAfrica247 and Twitter.com/Chido247 Parts of the commercial heartland of south eastern Nigeria,...</p><div
class="zox-byline-wrap"> <span
class="zox-byline-name"><a
href="https://usafricaonline.com/author/usafricalive/" title="Posts by USAfricaLIVE" rel="author">USAfricaLIVE</a></span><span
class="zox-byline-date"><i
class="far fa-clock"></i>November 9, 2015</span></div></div></div></div></div><div
class="zox-art-wrap zoxrel zox-art-mid"><div
class="zox-art-grid"><div
class="zox-art-img zoxrel zox100 zoxlh0"> <a
href="https://usafricaonline.com/2018/05/19/usafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu/" rel="bookmark"> <img
width="600" height="337" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?resize=600%2C337&amp;ssl=1" class="zox-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="23326" data-permalink="https://usafricaonline.com/2018/05/19/usafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu/img_1876/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?fit=1503%2C1311&amp;ssl=1" data-orig-size="1503,1311" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1876" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?fit=300%2C262&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?fit=880%2C767&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?zoom=2&amp;resize=600%2C337&amp;ssl=1 1200w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?zoom=3&amp;resize=600%2C337&amp;ssl=1 1800w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?resize=600%2C337&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img
width="100" height="100" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?resize=100%2C100&amp;ssl=1" class="zox-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="23326" data-permalink="https://usafricaonline.com/2018/05/19/usafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu/img_1876/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?fit=1503%2C1311&amp;ssl=1" data-orig-size="1503,1311" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1876" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?fit=300%2C262&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?fit=880%2C767&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><div
class="zox-art-text"><div
class="zox-art-text-cont"><h3 class="zox-s-cat"><span
class="zox-s-cat">CHIDO</span></h3><div
class="zox-art-title"> <a
href="https://usafricaonline.com/2018/05/19/usafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu/" rel="bookmark"><h2 class="zox-s-title2">USAfrica: Why SaharaReporters Sowore’s disrupt-the-Nigerian-system message is gaining momentum. By Chido Nwangwu</h2> </a></div><p
class="zox-s-graph">By Chido Nwangwu, Publisher of USAfrica, Houston. &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;...</p><div
class="zox-byline-wrap"> <span
class="zox-byline-name"><a
href="https://usafricaonline.com/author/usafricalive/" title="Posts by USAfricaLIVE" rel="author">USAfricaLIVE</a></span><span
class="zox-byline-date"><i
class="far fa-clock"></i>May 19, 2018</span></div></div></div></div></div></div></div></div></div> </article></div> <footer
id="zox-foot-wrap" class="left zoxrel zox100"><div
class="zox-body-width"><div
class="zox-foot-grid left zoxrel zox100"><div
class="zox-foot-left-wrap"><div
class="zox-foot-logo left zox-lh0"> <a
href="https://usafricaonline.com/"><img
src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?189db0&amp;189db0" alt="USAfrica" data-rjs="2" /></a></div><div
class="zox-foot-left left"><div
class="zox-foot-menu"><div
class="menu-menu-1-container"><ul
id="menu-menu-2" class="menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409"><a
href="https://usafricaonline.com/category/news/">NEWS</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410"><a
href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22412"><a
href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22414"><a
href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411"><a
href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413"><a
href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415"><a
href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428"><a
href="https://usafricaonline.com/category/politics/">POLITICS</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427"><a
href="https://usafricaonline.com/category/opinion/">OPINION</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425"><a
href="https://usafricaonline.com/category/insight/">INSIGHT</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416"><a
href="https://usafricaonline.com/category/business/">BUSINESS</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417"><a
href="https://usafricaonline.com/category/living/">LIVING</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423"><a
href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424"><a
href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421"><a
href="https://usafricaonline.com/category/music/">MUSIC</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418"><a
href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422"><a
href="https://usafricaonline.com/category/travel/">TRAVEL</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22419"><a
href="https://usafricaonline.com/category/health/">HEALTH</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420"><a
href="https://usafricaonline.com/category/living/arts/">ARTS</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429"><a
href="https://usafricaonline.com/category/video/">USAfricaTV</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a
href="https://chidonwangwu.com/#section-services">Services</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25036"><a
href="https://usafricaonline.com/home.html?189db0&#038;189db0&amp;189db0&amp;189db0">ARCHIVES</a></li></ul></div></div><div
class="zox-foot-copy"><p>Copyright © 2020 USAfricaonline.com is the first African-owned, U.S-based professional newspaper published on the worldwide web. Its multimedia site and archives are powered by the global resources of USAfrica, CLASSmagazine, CLASSmagazine.TV, PhotoWorks.Tv, USAfrica.TV, MLKMandelaAchebe.com, AchebeBooks.com and ChidoNwangwu.com  News@USAfricaonline.com. wireless: +1-832-45-CHIDO (24436). main: +1-713-270-5500.
THE AUTHORITATIVE LINK. Copyright ©2019. USAfrica Inc., USAfricaonline.com and Chido Nwangwu. All rights reserved</p></div></div></div><div
class="zox-foot-right-wrap"><div
class="zox-foot-soc right relative"><ul
class="zox-foot-soc-list left relative"><li><a
href="https://facebook.com/usafricaLive" target="_blank" class="fab fa-facebook-f"></a></li><li><a
href="https://twitter.com/chido247" target="_blank" class="fab fa-twitter"></a></li><li><a
href="https://instagram.com/chido247" target="_blank" class="fab fa-instagram"></a></li><li><a
href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank" class="fab fa-youtube"></a></li><li><a
href="https://linkedin.com/in/chido247" target="_blank" class="fab fa-linkedin-in"></a></li><li><a
href="https://www.pinterest.com/usafricachido/" target="_blank" class="fab fa-pinterest-p"></a></li></ul></div></div></div></div> </footer></div></div></div></div><div
class="zox-fly-top back-to-top"> <span
class="fas fa-angle-up"></span></div></div><div
class="zox-fly-fade zox-fly-but-click"></div><div
data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div><div
id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div><script>/*<![CDATA[*/var timeout_result;function show_wpcp_message(smessage)
{if(smessage!=="")
{var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}
function hide_message()
{document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}/*]]>*/</script><style>@media
print{body
*{display:none !important}body:after{content:"You are not allowed to print preview this page, Thank you"}}</style><style type="text/css">#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px
36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0px 0px 34px 2px rgba(242,191,191,1);-moz-box-shadow:0px 0px 34px 2px rgba(242,191,191,1);box-shadow:0px 0px 34px 2px rgba(242,191,191,1)}.msgmsg-box-wpcp
span{font-weight:bold;text-transform:uppercase}.error-wpcp{background:#ffecec url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;border:1px
solid #f5aca6}.success{background:#e9ffd9 url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;border:1px
solid #a6ca8a}.warning-wpcp{background:#ffecec url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;border:1px
solid #f5aca6}.notice{background:#e3f7fc url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;border:1px
solid #8ed9f6}</style><div
style="display:none"><div
class="grofile-hash-map-2fe42880c06bc19d16f36656beedf5da"></div></div><script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/usafricaonline.com\/2020\/05\/26\/usafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000\/":25079};</script><div
id="sharing_email" style="display: none;"><form
action="/2020/05/26/usafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000/" method="post"> <label
for="target_email">Send to Email Address</label> <input
type="email" name="target_email" id="target_email" value="" /> <label
for="source_name">Your Name</label> <input
type="text" name="source_name" id="source_name" value="" /><label
for="source_email">Your Email Address</label> <input
type="email" name="source_email" id="source_email" value="" /><input
type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img
style="float: right; display: none" class="loading" src="https://usafricaonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif?189db0&amp;189db0" alt="loading" width="16" height="16" /> <input
type="submit" value="Send Email" class="sharing_send" /> <a
rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div
class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div
class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div
class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><div
class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div
class="pswp__bg"></div><div
class="pswp__scroll-wrap"><div
class="pswp__container"><div
class="pswp__item"></div><div
class="pswp__item"></div><div
class="pswp__item"></div></div><div
class="pswp__ui pswp__ui--hidden"><div
class="pswp__top-bar"><div
class="pswp__counter"></div><button
class="pswp__button pswp__button--close" title="Close (Esc)"></button><button
class="pswp__button pswp__button--share" title="Share"></button><button
class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button><button
class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div
class="pswp__preloader"><div
class="pswp__preloader__icn"><div
class="pswp__preloader__cut"><div
class="pswp__preloader__donut"></div></div></div></div></div><div
class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div
class="pswp__share-tooltip"></div></div><button
class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button><button
class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div
class="pswp__caption"><div
class="pswp__caption__center"></div></div></div></div></div><link
rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/usafricaonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0&amp;189db0&amp;189db0"></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/core.min.js'></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.4.1&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.4.1&amp;189db0&amp;189db0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=rwpReCaptchaLoad&#038;render=explicit&#038;ver=3.14.2'></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2&amp;189db0&amp;189db0"></script><script type='text/javascript'>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</script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2&amp;189db0&amp;189db0"></script><script type='text/javascript'>var rwpConstants={"debugVue":""};var reviewerQueryAllURs={"ajax_nonce":"7a0516d745","ajax_url":"https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};</script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2&amp;189db0&amp;189db0"></script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202022'></script><script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/modules/wpgroho.js'></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.4.1&amp;189db0&amp;189db0"></script><script type='text/javascript'>jQuery(document).ready(function($){$(window).load(function(){var leaderHeight=$("#zox-lead-top").outerHeight();var botHeight=$("#zox-bot-head-wrap").outerHeight();var navHeight=$("#zox-main-head-wrap").outerHeight();var headerHeight=navHeight+leaderHeight;var stickHeight=headerHeight-botHeight;var previousScroll=0;$(window).scroll(function(event){var scroll=$(this).scrollTop();if($(window).scrollTop()>headerHeight){$("#zox-bot-head-wrap").addClass("zox-fix-up");$("#zox-bot-head-wrap").addClass("zox-fix");$("#zox-site-grid").css("margin-top",botHeight);$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");$(".zox-fly-top").addClass("zox-to-top");}else{$("#zox-bot-head-wrap").removeClass("zox-fix-up");$("#zox-bot-head-wrap").removeClass("zox-fix");$("#zox-site-grid").css("margin-top","0");$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");$(".zox-fly-top").removeClass("zox-to-top");}
previousScroll=scroll;});$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth:5,cursorborder:0,zindex:999999});});});jQuery(document).ready(function($){$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){event.stopPropagation();});$(".zox-fly-nav-menu .menu-item-has-children").click(function(){$(this).addClass("toggled");if($(".menu-item-has-children").hasClass("toggled"))
{$(this).children("ul").toggle();$(".zox-fly-nav-menu").getNiceScroll().resize();}
$(this).toggleClass("tog-minus");return false;});$(window).load(function(){$(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth:7,cursorborder:0,zindex:999999});});});jQuery(document).ready(function($){$(".infinite-content").infinitescroll({navSelector:".zox-nav-links",nextSelector:".zox-nav-links a:first",itemSelector:".infinite-post",errorCallback:function(){$(".zox-inf-more-wrap").css("display","none")}});$(window).unbind(".infscr");$(".zox-inf-more-but").click(function(){$(".infinite-content").infinitescroll("retrieve");return false;});$(window).load(function(){if($(".zox-nav-links a").length){$(".zox-inf-more-wrap").css("display","inline-block");}else{$(".zox-inf-more-wrap").css("display","none");}});});jQuery(document).ready(function($){$(window).load(function(){var leaderHeight=$("#zox-lead-top").outerHeight();$("#zox-lead-top-wrap").css("height",leaderHeight);});$(window).resize(function(){var leaderHeight=$("#zox-lead-top").outerHeight();$("#zox-lead-top-wrap").css("height",leaderHeight);});});jQuery(document).ready(function($){$(".zox-com-click-25079").on("click",function(){$(".zox-com-click-id-25079").show();$(".disqus-thread-25079").show();$(".zox-com-but-25079").hide();});});</script><script type='text/javascript' src="https://usafricaonline.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.4.1&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/themes/zoxpress/js/retina.js?ver=5.4.1&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.4.1&amp;189db0&amp;189db0"></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/themes/zoxpress/js/intersection-observer.js?189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/themes/zoxpress/js/lozad.min.js?189db0&amp;189db0"></script><script type='text/javascript'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script><script type='text/javascript'>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/facebook-embed.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/twitter-timeline.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/postmessage.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.jetpack-resize.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/likes/queuehandler.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script><script async="async" type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5&amp;189db0&amp;189db0"></script><script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script><script type='text/javascript'>var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/spin.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.spin.min.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","nonce":"e7d6fdb4b7","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usafricaonline.com\/wp-login.php?redirect_to=https%3A%2F%2Fusafricaonline.com%2F2018%2F05%2F19%2Fusafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/carousel/jetpack-carousel.min.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script><script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script><iframe
src='https://widgets.wp.com/likes/master.html?ver=202022#ver=202022' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div
id='likes-other-gravatars'><div
class="likes-text"><span>%d</span> bloggers like this:</div><ul
class="wpl-avatars sd-like-gravatars"></ul></div> <!--[if IE]><script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script><![endif]--><script type="text/javascript">/*<![CDATA[*/(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=36122694&postid=25079&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=iCOMMENT&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b36452fe395303661e9a9e17d2dce08c088fc702#parent=https%3A%2F%2Fusafricaonline.com%2F2020%2F05%2F26%2Fusafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=36122694&postid=25079&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=iCOMMENT&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b36452fe395303661e9a9e17d2dce08c088fc702#parent=https%3A%2F%2Fusafricaonline.com%2F2020%2F05%2F26%2Fusafrica-datawise-africa-inches-to-5000-deaths-known-cases-of-coronavirus-approaching-120000%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}}})})();/*]]>*/</script><script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script><script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.5',blog:'36122694',post:'25079',tz:'-5',srv:'usafricaonline.com'}]);_stq.push(['clickTrackerInit','36122694','25079']);</script></body></html>