<!DOCTYPE html><html
lang="en-US"><head><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1"/><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="pingback" href="https://usafricaonline.com/xmlrpc.php"><script type="application/javascript">var ajaxurl="https://usafricaonline.com/wp-admin/admin-ajax.php"</script><title>BrkNEWS: Coronavirus cases in the U.S reach 5 million</title><meta
name="robots" content="index, follow" /><meta
name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta
name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link
rel="canonical" href="https://usafricaonline.com/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="BrkNEWS: Coronavirus cases in the U.S reach 5 million" /><meta
property="og:description" content="Loading... Special to USAfrica magazine (Houston) USAfricaonline.com The confirmed number of coronavirus cases in the US has reached 5 million, according to the tally kept by Johns Hopkins University. Loading... The number of cases is by far the highest in the world but health officials believe that for every reported case, there are roughly 10 times as many people infected, given the limits on testing and the large number of mild infections that have gone unreported or unrecognised. The bleak milestone was reached as new cases in the US stand at about 54,000-a-day. Loading... While that is down from a [&hellip;]" /><meta
property="og:url" content="https://usafricaonline.com/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/" /><meta
property="og:site_name" content="USAfrica" /><meta
property="article:publisher" content="https://facebook.com/USAfricaLive" /><meta
property="article:author" content="https://www.facebook.com/USAfricaLive" /><meta
property="article:published_time" content="2020-08-09T18:13:34+00:00" /><meta
property="article:modified_time" content="2020-08-09T18:13:45+00:00" /><meta
property="og:image" content="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/Trump2020.jpg?fit=986%2C555&#038;ssl=1" /><meta
property="og:image:width" content="986" /><meta
property="og:image:height" content="555" /><meta
property="fb:app_id" content="137006076333184" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:creator" content="@USAfricaLive" /><meta
name="twitter:site" content="@chido247" /><script type="application/ld+json" class="yoast-schema-graph">/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://usafricaonline.com/#organization","name":"USAfrica","url":"https://usafricaonline.com/","sameAs":["https://facebook.com/USAfricaLive","https://www.instagram.com/chido247","https://www.linkedin.com/in/chido247","https://www.youtube.com/usafricatv","https://www.pinterest.com/usafricachido/","https://en.wikipedia.org/wiki/Chido_Nwangwu","https://twitter.com/chido247"],"logo":{"@type":"ImageObject","@id":"https://usafricaonline.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/10/USAfrica-logo.jpg?fit=1085%2C493&ssl=1","width":1085,"height":493,"caption":"USAfrica"},"image":{"@id":"https://usafricaonline.com/#logo"}},{"@type":"WebSite","@id":"https://usafricaonline.com/#website","url":"https://usafricaonline.com/","name":"USAfrica","description":"The Authoritative Link for Africans and Americans","publisher":{"@id":"https://usafricaonline.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://usafricaonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://usafricaonline.com/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/Trump2020.jpg?fit=986%2C555&ssl=1","width":986,"height":555},{"@type":"WebPage","@id":"https://usafricaonline.com/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/#webpage","url":"https://usafricaonline.com/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/","name":"BrkNEWS: Coronavirus cases in the U.S reach 5 million","isPartOf":{"@id":"https://usafricaonline.com/#website"},"primaryImageOfPage":{"@id":"https://usafricaonline.com/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/#primaryimage"},"datePublished":"2020-08-09T18:13:34+00:00","dateModified":"2020-08-09T18:13:45+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://usafricaonline.com/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/"]}]},{"@type":"NewsArticle","@id":"https://usafricaonline.com/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/#article","isPartOf":{"@id":"https://usafricaonline.com/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/#webpage"},"author":{"@id":"https://usafricaonline.com/#/schema/person/8c8849c2572878830f73b32c64bd255e"},"headline":"BrkNEWS: Coronavirus cases in the U.S reach 5 million","datePublished":"2020-08-09T18:13:34+00:00","dateModified":"2020-08-09T18:13:45+00:00","mainEntityOfPage":{"@id":"https://usafricaonline.com/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/#webpage"},"commentCount":0,"publisher":{"@id":"https://usafricaonline.com/#organization"},"image":{"@id":"https://usafricaonline.com/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/#primaryimage"},"keywords":"coronavirus","articleSection":"NEWS","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://usafricaonline.com/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://usafricaonline.com/#organization"}},{"@type":["Person"],"@id":"https://usafricaonline.com/#/schema/person/8c8849c2572878830f73b32c64bd255e","name":"USAfricaLIVE","image":{"@type":"ImageObject","@id":"https://usafricaonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&d=blank&r=g","caption":"USAfricaLIVE"},"description":"#BreakingNews and special reports unit of USAfrica multimedia networks, USAfricaonline.com and USAfricaTV","sameAs":["https://www.facebook.com/USAfricaLive","https://instagram.com/chido247","https://www.linkedin.com/in/chido247","https://www.pinterest.com/usafricachido/","https://twitter.com/USAfricaLive","https://youtube.com/USAfricaTV"]}]}/*]]>*/</script><link
rel='dns-prefetch' href='//secure.gravatar.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel='dns-prefetch' href='//i0.wp.com' /><link
rel='dns-prefetch' href='//i1.wp.com' /><link
rel='dns-prefetch' href='//i2.wp.com' /><link
rel='dns-prefetch' href='//c0.wp.com' /><link
rel='dns-prefetch' href='//widgets.wp.com' /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//0.gravatar.com' /><link
rel='dns-prefetch' href='//1.gravatar.com' /><link
rel='dns-prefetch' href='//2.gravatar.com' /><link
rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Feed" href="https://usafricaonline.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Comments Feed" href="https://usafricaonline.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="USAfrica &raquo; BrkNEWS: Coronavirus cases in the U.S reach 5 million Comments Feed" href="https://usafricaonline.com/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/feed/" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/usafricaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='login-with-ajax-css'  href="https://usafricaonline.com/wp-content/themes/the-next-mag/plugins/login-with-ajax/widget.css?ver=3.1.10&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link
rel='stylesheet' id='quads-style-css-css'  href="https://usafricaonline.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.10.1&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='fontawsome-css-css'  href="https://usafricaonline.com/wp-content/plugins/accesspress-social-login-lite/css/font-awesome/font-awesome.min.css?ver=3.4.5&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='apsl-frontend-css-css'  href="https://usafricaonline.com/wp-content/plugins/accesspress-social-login-lite/css/frontend.css?ver=3.4.5&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='contact-form-7-css'  href="https://usafricaonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='cookie-notice-front-css'  href="https://usafricaonline.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4.2&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='bkswcss-css'  href="https://usafricaonline.com/wp-content/plugins/tnm-shortcode/css/shortcode.css?ver=5.4.2&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='wpdiscuz-frontend-css-css'  href="https://usafricaonline.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.0.5&amp;189db0&amp;189db0" type='text/css' media='all' /><style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style><link
rel='stylesheet' id='wpdiscuz-fa-css'  href="https://usafricaonline.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.0.5&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='wpdiscuz-combo-css-css'  href="https://usafricaonline.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.4.2&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='thenextmag_vendors-css'  href="https://usafricaonline.com/wp-content/themes/the-next-mag/css/vendors.css?ver=5.4.2&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='thenextmag-style-css'  href="https://usafricaonline.com/wp-content/themes/the-next-mag/css/style.css?ver=5.4.2&amp;189db0&amp;189db0" type='text/css' media='all' /><style id='thenextmag-style-inline-css' type='text/css'>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</style><link
rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.8/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' /><link
crossorigin="anonymous" rel='stylesheet' id='redux-google-fonts-tnm_option-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A300%2C400%2C500%2C700%2C900%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic%7CMerriweather%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic%2C900italic&#038;subset=latin&#038;ver=1596624118' type='text/css' media='all' /><link
rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.8/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8/css/jetpack.css' type='text/css' media='all' /><style id='quads-styles-inline-css' type='text/css'>.quads-ad-label{font-size:12px;text-align:center;color:#333}</style><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script><script type='text/javascript'>var LWA={"ajaxurl":"https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.10&amp;189db0&amp;189db0"></script><script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/related-posts/related-posts.min.js'></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/accesspress-social-login-lite/js/frontend.js?ver=3.4.5&amp;189db0&amp;189db0"></script><script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","nonce":"4ac99dc37b","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2&amp;189db0&amp;189db0"></script><link
rel='https://api.w.org/' href='https://usafricaonline.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usafricaonline.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usafricaonline.com/wp-includes/wlwmanifest.xml?189db0&amp;189db0" /><meta
name="generator" content="WordPress 5.4.2" /><link
rel='shortlink' href='https://wp.me/p2rza6-6EE' /><link
rel="alternate" type="application/json+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F08%2F09%2Fbrknews-coronavirus-cases-in-the-u-s-reach-5-million%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F08%2F09%2Fbrknews-coronavirus-cases-in-the-u-s-reach-5-million%2F&#038;format=xml" /><meta
name="framework" content="Redux 4.1.13" /><style type="text/css" media="all"></style><script data-ad-client="ca-pub-3324557608806005" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script id="wpcp_disable_selection" type="text/javascript">
/*<![CDATA[*/
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	var elemtype = e.target.tagName;
	
	elemtype = elemtype.toUpperCase();
	
	if (elemtype == "TEXT" || elemtype == "TEXTAREA" || elemtype == "INPUT" || elemtype == "PASSWORD" || elemtype == "SELECT" || elemtype == "OPTION" || elemtype == "EMBED")
	{
		elemtype = 'TEXT';
	}
	
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (elemtype!= 'TEXT' && (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43))
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

//////////////////////////////////////////////////////////////////////////////////////
function disable_copy(e)
{	
	var elemtype = e.target.tagName;
	
	elemtype = elemtype.toUpperCase();
	
	if (elemtype == "TEXT" || elemtype == "TEXTAREA" || elemtype == "INPUT" || elemtype == "PASSWORD" || elemtype == "SELECT" || elemtype == "OPTION" || elemtype == "EMBED")
	{
		elemtype = 'TEXT';
	}
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}

//////////////////////////////////////////////////////////////////////////////////////
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};

//////////////////special for safari Start////////////////
var onlongtouch;
var timer;
var touchduration = 1000; //length of time we want the user to touch before we do something

var elemtype = "";
function touchstart(e) {
	var e = e || window.event;
  // also there is no e.target property in IE.
  // instead IE uses window.event.srcElement
  	var target = e.target || e.srcElement;
	
	elemtype = window.event.srcElement.nodeName;
	
	elemtype = elemtype.toUpperCase();
	
	if(!wccp_pro_is_passive()) e.preventDefault();
	if (!timer) {
		timer = setTimeout(onlongtouch, touchduration);
	}
}

function touchend() {
    //stops short touches from firing the event
    if (timer) {
        clearTimeout(timer);
        timer = null;
    }
	onlongtouch();
}

onlongtouch = function(e) { //this will clear the current selection if anything selected
	
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "EMBED" && elemtype != "OPTION")	
	{
		if (window.getSelection) {
			if (window.getSelection().empty) {  // Chrome
			window.getSelection().empty();
			} else if (window.getSelection().removeAllRanges) {  // Firefox
			window.getSelection().removeAllRanges();
			}
		} else if (document.selection) {  // IE?
			document.selection.empty();
		}
		return false;
	}
};

document.addEventListener("DOMContentLoaded", function(event) { 
    window.addEventListener("touchstart", touchstart, false);
    window.addEventListener("touchend", touchend, false);
});

function wccp_pro_is_passive() {

  var cold = false,
  hike = function() {};

  try {
	  const object1 = {};
  var aid = Object.defineProperty(object1, 'passive', {
  get() {cold = true}
  });
  window.addEventListener('test', hike, aid);
  window.removeEventListener('test', hike, aid);
  } catch (e) {}

  return cold;
}
/*special for safari End*/

/*]]>*/
</script><script id="wpcp_disable_Right_Click" type="text/javascript">document.ondragstart=function(){return false;}
function nocontext(e){return false;}
document.oncontextmenu=nocontext;</script><style>.unselectable{-moz-user-select:none;-webkit-user-select:none;cursor:default}html{-webkit-touch-callout:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-tap-highlight-color:rgba(0,0,0,0)}</style><script id="wpcp_css_disable_selection" type="text/javascript">var e=document.getElementsByTagName('body')[0];if(e)
{e.setAttribute('unselectable',on);}</script><script>/*<![CDATA[*/!function(e,n){"function"==typeof define&&define.amd?define([],n("adsenseLoader")):"object"==typeof exports?module.exports=n("adsenseLoader"):e.adsenseLoader=n("adsenseLoader")}(this,function(e){"use strict";var n=250,t={laziness:1,onLoad:!1},o=function(e,n){var t,o={};for(t in e)Object.prototype.hasOwnProperty.call(e,t)&&(o[t]=e[t]);for(t in n)Object.prototype.hasOwnProperty.call(n,t)&&(o[t]=n[t]);return o},r=function(e,n){var t,o;return function(){var r=this,a=arguments,i=+new Date;t&&i<t+e?(clearTimeout(o),o=setTimeout(function(){t=i,n.apply(r,a)},e)):(t=i,n.apply(r,a))}},a=[],i=[],s=[],d=function(){if(!a.length)return!0;var e=window.pageYOffset,n=window.innerHeight;a.forEach(function(t){var o,r,d=(o=t,r=o.getBoundingClientRect(),{top:r.top+document.body.scrollTop,left:r.left+document.body.scrollLeft}).top,c=t._adsenseLoaderData.options.laziness+1;if(d-e>n*c||e-d-t.offsetHeight-n*c>0)return!0;a=u(a,t),t._adsenseLoaderData.width=f(t),function(e,n){e.classList?e.classList.add(n):e.className+=" "+n}(t.children[0],"adsbygoogle"),i.push(t),"undefined"!=typeof adsbygoogle?function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe")&&e.querySelector("iframe").addEventListener("load",function(){n(e)})}(t):s.push(t)})},f=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},u=function(e,n){return e.filter(function(e){return e!==n})},c=function(e,n){return e._adsenseLoaderData={originalHTML:e.innerHTML,options:n},e.adsenseLoader=function(n){"destroy"==n&&(a=u(a,e),i=u(i,e),s=u(i,e),e.innerHTML=e._adsenseLoaderData.originalHTML)},e};function l(e,n){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),n=o(t,n),[].forEach.call(e,function(e){e=c(e,n),a.push(e)}),this.elements=e,d()}return window.addEventListener("scroll",r(n,d)),window.addEventListener("resize",r(n,d)),window.addEventListener("resize",r(n,function(){if(!i.length)return!0;var e=!1;i.forEach(function(n){n._adsenseLoaderData.width!=f(n)&&(e=!0,i=u(i,n),n.innerHTML=n._adsenseLoaderData.originalHTML,a.push(n))}),e&&d()})),l.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.throttle&&(n=e.throttle)},l});/*]]>*/</script><script type="text/javascript" src="https://usafricaonline.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?189db0&amp;189db0"></script><script type='text/javascript'>document.cookie='quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none}</style><script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script><link
rel="amphtml" href="https://usafricaonline.com/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/amp/"><link
rel="icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=32%2C16&#038;ssl=1" sizes="32x32" /><link
rel="icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=192%2C93&#038;ssl=1" sizes="192x192" /><link
rel="apple-touch-icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=180%2C87&#038;ssl=1" /><meta
name="msapplication-TileImage" content="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=200%2C97&#038;ssl=1" /><style type="text/css" id="wp-custom-css">/*<![CDATA[*/.mnmd-news-ticker__inner{padding:4px}.mnmd-block--fullwidth{margin-bottom:4px}/*]]>*/</style><style type="text/css" id="tnm_option-dynamic-css" title="dynamic-css" class="redux-options-output">/*<![CDATA[*/.post__title, .entry-title, h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .text-font-primary, .social-tile__title, .widget_recent_comments .recentcomments > a, .widget_recent_entries li > a, .modal-title.modal-title, .author-box .author-name a, .comment-author, .widget_calendar caption, .widget_categories li>a, .widget_meta ul, .widget_recent_comments .recentcomments>a, .widget_recent_entries li>a, .widget_pages li>a{font-family:Merriweather,Arial,Helvetica,sans-serif}.text-font-secondary, .block-heading__subtitle, .widget_nav_menu ul, .navigation .sub-menu, .typography-copy blockquote, .comment-content
blockquote{font-family:Rubik,Arial,Helvetica,sans-serif}.mobile-header-btn, .navigation-bar-btn, .navigation, .menu, .mnmd-mega-menu__inner > .sub-menu > li > a, .meta-text, a.meta-text, .meta-font, a.meta-font, .text-font-tertiary, .block-heading, .block-heading__title, .block-heading-tabs, .block-heading-tabs > li > a, input[type="button"]:not(.btn), input[type="reset"]:not(.btn), input[type="submit"]:not(.btn), .btn, label, .category-tile__name, .page-nav, .post-score, .post-score-hexagon .post-score-value, .post__cat, a.post__cat, .entry-cat, a.entry-cat, .read-more-link, .post__meta, .entry-meta, .entry-author__name, a.entry-author__name, .comments-count-box, .widget__title-text, .mnmd-widget-indexed-posts-a .posts-list > li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list > li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .social-tile__count, .widget_recent_comments .comment-author-link, .mnmd-video-box__playlist .is-playing .post__thumb:after, .mnmd-posts-listing-a .cat-title, .mnmd-news-ticker__heading, .page-heading__title, .post-sharing__title, .post-sharing--simple .sharing-btn, .entry-action-btn, .entry-tags-title, .post-categories__title, .posts-navigation__label, .comments-title, .comments-title__text, .comments-title .add-comment, .comment-metadata, .comment-metadata a, .comment-reply-link, .comment-reply-title, .countdown__digit, .modal-title, .comment-reply-title, .comment-meta, .comment .reply, .wp-caption, .gallery-caption, .widget-title, .btn, .navigation, .logged-in-as, .countdown__digit, .mnmd-widget-indexed-posts-a .posts-list>li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list>li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .mnmd-horizontal-list .index, .mnmd-pagination, .mnmd-pagination--next-n-prev .mnmd-pagination__label{font-family:Rubik,Arial,Helvetica,sans-serif}.header-main{padding-top:5px;padding-bottom:5px}.page-coming-soon .background-img>.background-img{background-image:url('http://thenextmag.bk-ninja.com/default/wp-content/uploads/2018/03/photo-1434494878577-86c23bcb06b9.jpg')}/*]]>*/</style><script type="application/ld+json">/*<![CDATA[*/{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://usafricaonline.com/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/"},"headline":"BrkNEWS: Coronavirus cases in the U.S reach 5 million","image":["https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/Trump2020.jpg?fit=986%2C555&#038;ssl=1"],"datePublished":"2020-08-09T13:13:34+00:00","dateModified":"2020-08-09T13:13:45-05:00","author":{"@type":"Person","name":"USAfricaLIVE"},"publisher":{"@type":"Organization","name":"USAfrica","logo":{"@type":"ImageObject","url":"https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=200%2C97&#038;ssl=1"}},"description":""}/*]]>*/</script></head><body
class="post-template-default single single-post postid-25584 single-format-standard header-5 cookies-not-set unselectable"><div
class="site-wrapper"> <header
class="site-header site-header--skin-2"><div
id="mnmd-mobile-header" class="mobile-header visible-xs visible-sm "><div
class="mobile-header__inner mobile-header__inner--flex"><div
class="header-branding header-branding--mobile mobile-header__section text-left"><div
class="header-logo header-logo--mobile flexbox__item text-left"> <a
href="https://usafricaonline.com"> <img
src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?189db0&amp;189db0" alt="logo"/> </a></div></div><div
class="mobile-header__section text-right"> <button
type="submit" class="mobile-header-btn js-search-dropdown-toggle"> <span
class="hidden-xs">Search</span><i
class="mdicon mdicon-search mdicon--last hidden-xs"></i><i
class="mdicon mdicon-search visible-xs-inline-block"></i> </button> <a
href="#mnmd-offcanvas-mobile" class="offcanvas-menu-toggle mobile-header-btn js-mnmd-offcanvas-toggle"> <span
class="hidden-xs">Menu</span><i
class="mdicon mdicon-menu mdicon--last hidden-xs"></i><i
class="mdicon mdicon-menu visible-xs-inline-block"></i> </a></div></div></div> <nav
class="navigation-bar navigation-bar--fullwidth hidden-xs hidden-sm js-sticky-header-holder "><div
class="navigation-bar__inner"><div
class="navigation-bar__section"> <a
href="#mnmd-offcanvas-primary" class="offcanvas-menu-toggle navigation-bar-btn js-mnmd-offcanvas-toggle"> <i
class="mdicon mdicon-menu icon--2x"></i> </a><div
class="site-logo header-logo"> <a
href="https://usafricaonline.com"> <img
src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?189db0&amp;189db0" alt="logo"/> </a></div></div><div
class="navigation-wrapper navigation-bar__section js-priority-nav"><div
id="main-menu" class="menu-menu-1-container"><ul
id="menu-menu-1" class="navigation navigation--main navigation--inline"><li
id="menu-item-22409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a
href="https://usafricaonline.com/category/news/">NEWS</a><div
class="sub-menu"><div
class="sub-menu-inner"><ul
class="list-unstyled clearfix"><li
id="menu-item-22410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410 menu-item-cat-7"><a
href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li><li
id="menu-item-22412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22412 menu-item-cat-77"><a
href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li><li
id="menu-item-22414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22414 menu-item-cat-78"><a
href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li><li
id="menu-item-22411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411 menu-item-cat-79"><a
href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li><li
id="menu-item-22413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a
href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li><li
id="menu-item-22415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a
href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li></ul></div></div></li><li
id="menu-item-22428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-item-cat-18"><a
href="https://usafricaonline.com/category/politics/">POLITICS</a></li><li
id="menu-item-22427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a
href="https://usafricaonline.com/category/opinion/">OPINION</a><div
class="sub-menu"><div
class="sub-menu-inner"><ul
class="list-unstyled clearfix"><li
id="menu-item-22425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425 menu-item-cat-8"><a
href="https://usafricaonline.com/category/insight/">INSIGHT</a></li></ul></div></div></li><li
id="menu-item-22416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a
href="https://usafricaonline.com/category/business/">BUSINESS</a><div
class="mnmd-mega-menu"><div
class="mnmd-mega-menu__inner"><ul
class="posts-list list-unstyled"><li> <article
class="post post--vertical"><div
class="post__thumb"> <a
href="https://usafricaonline.com/2020/07/17/kanye-west-for-president-no-not-now-and-not-ever-by-chido-nwangwu/" class="thumb-link"><img
width="400" height="200" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="25458" data-permalink="https://usafricaonline.com/2020/07/17/kanye-west-for-president-no-not-now-and-not-ever-by-chido-nwangwu/kanyew/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kanyeW" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=400%2C200&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=600%2C300&amp;ssl=1 600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=800%2C400&amp;ssl=1 800w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=1200%2C600&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><div
class="post__text"><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2020/07/17/kanye-west-for-president-no-not-now-and-not-ever-by-chido-nwangwu/">Kanye-West-for-President? No; not now and not ever. By Chido Nwangwu</a></h3><div
class="post__meta"> <time
class="time published" datetime="2020-07-17T20:20:59+00:00" title="July 17, 2020 at 8:20 pm"><i
class="mdicon mdicon-schedule"></i>July 17, 2020</time></div></div> </article></li><li> <article
class="post post--vertical"><div
class="post__thumb"> <a
href="https://usafricaonline.com/2020/05/04/south-africas-opposition-queries-further-bailouts-for-crumbling-national-airline/" class="thumb-link"><img
width="400" height="200" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="ramaphosa-ANC" data-attachment-id="22854" data-permalink="https://usafricaonline.com/2017/12/18/usafricabrknews-ramaphosa-elected-president-anc-step-south-africa-presidency-2019/ramaphosa-anc/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?fit=754%2C409&amp;ssl=1" data-orig-size="754,409" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ramaphosa-ANC" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?fit=754%2C409&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?zoom=3&amp;resize=400%2C200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><div
class="post__text"><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2020/05/04/south-africas-opposition-queries-further-bailouts-for-crumbling-national-airline/">South Africa&#8217;s opposition queries &#8220;further bailouts&#8221; for crumbling national airline</a></h3><div
class="post__meta"> <time
class="time published" datetime="2020-05-04T05:53:51+00:00" title="May 4, 2020 at 5:53 am"><i
class="mdicon mdicon-schedule"></i>May 4, 2020</time></div></div> </article></li><li> <article
class="post post--vertical"><div
class="post__thumb"> <a
href="https://usafricaonline.com/2020/04/24/5g-and-bafrica-for-the-guinea-pig-test/" class="thumb-link"><img
width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="24939" data-permalink="https://usafricaonline.com/2020/03/29/usafrica-brknews-coronavirus-tests-device-u-s-lab-to-deliver-50000-sets-daily/3d_medical_animation_coronavirus_structure/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3D_medical_animation_coronavirus_structure" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=400%2C200&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=600%2C300&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=800%2C400&amp;ssl=1 800w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=1200%2C600&amp;ssl=1 1200w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=1600%2C800&amp;ssl=1 1600w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><div
class="post__text"><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2020/04/24/5g-and-bafrica-for-the-guinea-pig-test/">5G and Coronavirus | Africa for the &#8216;guinea pig&#8217; tests? By Prof. Clement Anyiwo</a></h3><div
class="post__meta"> <time
class="time published" datetime="2020-04-24T03:55:09+00:00" title="April 24, 2020 at 3:55 am"><i
class="mdicon mdicon-schedule"></i>April 24, 2020</time></div></div> </article></li><li> <article
class="post post--vertical"><div
class="post__thumb"> <a
href="https://usafricaonline.com/2020/03/29/usafrica-brknews-coronavirus-tests-device-u-s-lab-to-deliver-50000-sets-daily/" class="thumb-link"><img
width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="24939" data-permalink="https://usafricaonline.com/2020/03/29/usafrica-brknews-coronavirus-tests-device-u-s-lab-to-deliver-50000-sets-daily/3d_medical_animation_coronavirus_structure/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3D_medical_animation_coronavirus_structure" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=400%2C200&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=600%2C300&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=800%2C400&amp;ssl=1 800w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=1200%2C600&amp;ssl=1 1200w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=1600%2C800&amp;ssl=1 1600w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><div
class="post__text"><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2020/03/29/usafrica-brknews-coronavirus-tests-device-u-s-lab-to-deliver-50000-sets-daily/">USAfrica BrkNEWS >> CoronaVirus tests device, U.S Lab to deliver 50,000 sets daily</a></h3><div
class="post__meta"> <time
class="time published" datetime="2020-03-29T02:20:02+00:00" title="March 29, 2020 at 2:20 am"><i
class="mdicon mdicon-schedule"></i>March 29, 2020</time></div></div> </article></li></ul></div></div></li><li
id="menu-item-25559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25559"><a
href="http://www.3greatmen.com">3greatmen</a></li><li
id="menu-item-22417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a
href="https://usafricaonline.com/category/living/">LIVING</a><div
class="sub-menu"><div
class="sub-menu-inner"><ul
class="list-unstyled clearfix"><li
id="menu-item-22423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-item-cat-73"><a
href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li><li
id="menu-item-22424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a
href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li><li
id="menu-item-22421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a
href="https://usafricaonline.com/category/music/">MUSIC</a></li><li
id="menu-item-22418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a
href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li><li
id="menu-item-22422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a
href="https://usafricaonline.com/category/travel/">TRAVEL</a></li><li
id="menu-item-22419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a
href="https://usafricaonline.com/category/health/">HEALTH</a></li><li
id="menu-item-22420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a
href="https://usafricaonline.com/category/living/arts/">ARTS</a></li></ul></div></div></li><li
id="menu-item-22429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a
href="https://usafricaonline.com/category/video/">USAfricaTV</a></li><li
id="menu-item-25035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a
href="https://chidonwangwu.com/#section-services">Services</a></li><li
id="menu-item-25558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25558"><a
href="https://chidonwangwu.com/">iChido</a></li><li
id="menu-item-25036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25036"><a
href="https://usafricaonline.com/home.html?189db0&#038;189db0&amp;189db0&amp;189db0">ARCHIVES</a></li></ul></div></div><div
class="navigation-bar__section"><ul
class="social-list list-horizontal "><li><a
href="https://facebook.com/usafricaLive" target="_blank"><i
class="mdicon mdicon-facebook"></i></a></li><li><a
href="https://twitter.com/chido247" target="_blank"><i
class="mdicon mdicon-twitter"></i></a></li><li><a
href="https://linkedin.com/in/chido247" target="_blank"><i
class="mdicon mdicon-linkedin"></i></a></li><li><a
href="https://www.pinterest.com/usafricachido/" target="_blank"><i
class="mdicon mdicon-pinterest-p"></i></a></li><li><a
href="https://instagram.com/chido247" target="_blank"><i
class="mdicon mdicon-instagram"></i></a></li><li><a
href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i
class="mdicon mdicon-youtube"></i></a></li></ul></div><div
class="navigation-bar__section lwa lwa-template-modal"> <a
href="#login-modal" class="navigation-bar__login-btn navigation-bar-btn" data-toggle="modal" data-target="#login-modal"><i
class="mdicon mdicon-person"></i></a> <button
type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i
class="mdicon mdicon-search"></i></button></div></div><div
id="header-search-dropdown" class="header-search-dropdown ajax-search is-in-navbar js-ajax-search"><div
class="container container--narrow"><form
class="search-form search-form--horizontal" method="get" action="https://usafricaonline.com/"><div
class="search-form__input-wrap"> <input
type="text" name="s" class="search-form__input" placeholder="Search" value=""/></div><div
class="search-form__submit-wrap"> <button
type="submit" class="search-form__submit btn btn-primary">Search</button></div></form><div
class="search-results"><div
class="typing-loader"></div><div
class="search-results__inner"></div></div></div></div> </nav> </header><div
class="site-content single-entry single-entry--template-4"><div
class="mnmd-block mnmd-block--fullwidth mnmd-block--contiguous single-header-with-bg single-header--has-pattern" style=&quot;background-color:#12162d&quot;><div
class="container"> <header
class="single-header inverse-text"><div
class="single-header__inner"> <a
class="cat-5 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/">NEWS</a><h1 class="entry-title entry-title--lg">BrkNEWS: Coronavirus cases in the U.S reach 5 million</h1><div
class="entry-meta"> <span
class="entry-author entry-author--with-ava"> <img
alt="USAfricaLIVE" src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=34&#038;d=blank&#038;r=g" class="avatar avatar-34 photo entry-author__avatar jetpack-lazy-image" height="34" width="34" data-lazy-srcset="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=68&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=34&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img
alt='USAfricaLIVE' src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=34&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=68&#038;d=blank&#038;r=g 2x' class='avatar avatar-34 photo entry-author__avatar' height='34' width='34' /></noscript>By <a
class="entry-author__name" title="Posts by USAfricaLIVE" rel="author" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a> </span> <time
class="time published" datetime="2020-08-09T13:13:34+00:00" title="August 9, 2020 at 1:13 pm"><i
class="mdicon mdicon-schedule"></i>14 hours ago</time></div></div> </header></div></div><div
class="mnmd-block mnmd-block--fullwidth single-entry-wrap"><div
class="container"><div
class="row"><div
class="mnmd-main-col " role="main"> <article
class="mnmd-block post--single post-25584 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coronavirus"><div
class="single-content"><div
class="entry-thumb single-entry-thumb"><img
width="800" height="400" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/Trump2020.jpg?resize=800%2C400&amp;ssl=1" class="attachment-tnm-m-2_1 size-tnm-m-2_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="24985" data-permalink="https://usafricaonline.com/2020/04/21/usafrica-trump-says-he-will-suspend-immigration-no-details/trump2020/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/Trump2020.jpg?fit=986%2C555&amp;ssl=1" data-orig-size="986,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trump2020" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/Trump2020.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/Trump2020.jpg?fit=986%2C555&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/Trump2020.jpg?resize=400%2C200&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/Trump2020.jpg?resize=600%2C300&amp;ssl=1 600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/Trump2020.jpg?resize=800%2C400&amp;ssl=1 800w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/Trump2020.jpg?resize=800%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div
class="entry-interaction entry-interaction--horizontal"><div
class="entry-interaction__left"><div
class="post-sharing post-sharing--simple"><ul><li><a
class="sharing-btn sharing-btn-primary facebook-btn facebook-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2020%2F08%2F09%2Fbrknews-coronavirus-cases-in-the-u-s-reach-5-million%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2020%2F08%2F09%2Fbrknews-coronavirus-cases-in-the-u-s-reach-5-million%2F"><i
class="mdicon mdicon-facebook"></i><span
class="sharing-btn__text">Share</span></a></li><li><a
class="sharing-btn sharing-btn-primary twitter-btn twitter-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Twitter" onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F08%2F09%2Fbrknews-coronavirus-cases-in-the-u-s-reach-5-million%2F&amp;text=BrkNEWS:%20Coronavirus%20cases%20in%20the%20U.S%20reach%205%20million','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F08%2F09%2Fbrknews-coronavirus-cases-in-the-u-s-reach-5-million%2F&amp;text=BrkNEWS:%20Coronavirus%20cases%20in%20the%20U.S%20reach%205%20million"><i
class="mdicon mdicon-twitter"></i><span
class="sharing-btn__text">Tweet</span></a></li><li><a
class="sharing-btn googleplus-btn googleplus-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Google+" onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F08%2F09%2Fbrknews-coronavirus-cases-in-the-u-s-reach-5-million%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F08%2F09%2Fbrknews-coronavirus-cases-in-the-u-s-reach-5-million%2F"><i
class="mdicon mdicon-google-plus"></i></a></li><li><a
class="sharing-btn pinterest-btn pinterest-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i
class="mdicon mdicon-pinterest-p"></i></a></li><li><a
class="sharing-btn linkedin-btn linkedin-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2020%2F08%2F09%2Fbrknews-coronavirus-cases-in-the-u-s-reach-5-million%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2020%2F08%2F09%2Fbrknews-coronavirus-cases-in-the-u-s-reach-5-million%2F"><i
class="mdicon mdicon-linkedin"></i></a></li></ul></div></div><div
class="entry-interaction__right"> <a
href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i
class="mdicon mdicon-chat_bubble"></i><span>0</span></a></div></div><div
class="single-body entry-content typography-copy"><div
class="quads-location quads-ad25176" id="quads-ad25176" style="float:none;margin:0px 0 0px 0;text-align:center;"><div
id="quads-25176-place" class="quads-ll"><ins
style="display:block"
data-ad-client="ca-pub-2540933385119120"
data-ad-slot="9557593227"
data-ad-format="auto"
data-full-width-responsive="true"><span>Loading...</span></ins></div><script>instant=new adsenseLoader('#quads-25176-place',{onLoad:function(ad){if(ad.classList.contains("quads-ll")){ad.classList.remove("quads-ll");}}});</script></div><p>Special to USAfrica magazine (Houston)   USAfricaonline.com</p><p
class="has-drop-cap">The confirmed number of coronavirus cases in the US has reached 5 million, according to the tally kept by Johns Hopkins University.</p><div
class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;"><div
id="quads-25180-place" class="quads-ll"><ins
style="display:block"
data-ad-client="ca-pub-2540933385119120"
data-ad-slot="9557593227"
data-ad-format="auto"
data-full-width-responsive="true"><span>Loading...</span></ins></div><script>instant=new adsenseLoader('#quads-25180-place',{onLoad:function(ad){if(ad.classList.contains("quads-ll")){ad.classList.remove("quads-ll");}}});</script></div><p>The number of cases is by far the highest in the world but health officials believe that for every reported case, there are roughly 10 times as many people infected, given the limits on testing and the large number of mild infections that have gone unreported or unrecognised.</p><p>The bleak milestone was reached as new cases in the US stand at about 54,000-a-day.</p><div
class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;"><div
id="quads-25180-place" class="quads-ll"><ins
style="display:block"
data-ad-client="ca-pub-2540933385119120"
data-ad-slot="9557593227"
data-ad-format="auto"
data-full-width-responsive="true"><span>Loading...</span></ins></div><script>instant=new adsenseLoader('#quads-25180-place',{onLoad:function(ad){if(ad.classList.contains("quads-ll")){ad.classList.remove("quads-ll");}}});</script></div><figure
class="wp-block-image"><img
src="https://i2.wp.com/image.assets.pressassociation.io/v2/image/production/5ccdd1742d5e7104d4a6e16ca29586f0Y29udGVudHNlYXJjaCwxNTk3MDcwMjY5/2.54925336.jpg?w=1200&#038;ssl=1" alt="HEALTH Coronavirus" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/image.assets.pressassociation.io/v2/image/production/5ccdd1742d5e7104d4a6e16ca29586f0Y29udGVudHNlYXJjaCwxNTk3MDcwMjY5/2.54925336.jpg?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img
src="https://i2.wp.com/image.assets.pressassociation.io/v2/image/production/5ccdd1742d5e7104d4a6e16ca29586f0Y29udGVudHNlYXJjaCwxNTk3MDcwMjY5/2.54925336.jpg?w=1200&#038;ssl=1" alt="HEALTH Coronavirus" data-recalc-dims="1"/></noscript><figcaption>(PA Graphics)</figcaption></figure><p>While that is down from a peak of more than 70,000 in the second half of July, cases are rising in nearly 20 states, and deaths are climbing in most.</p><p>Many Americans have resisted wearing face masks and social distancing.</p><div
class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;"><div
id="quads-25180-place" class="quads-ll"><ins
style="display:block"
data-ad-client="ca-pub-2540933385119120"
data-ad-slot="9557593227"
data-ad-format="auto"
data-full-width-responsive="true"><span>Loading...</span></ins></div><script>instant=new adsenseLoader('#quads-25180-place',{onLoad:function(ad){if(ad.classList.contains("quads-ll")){ad.classList.remove("quads-ll");}}});</script></div><p>The United States’ failure to contain the spread of coronavirus has been met with astonishment and alarm in Europe.</p><p>Italians were unprepared when the outbreak exploded in February, and the country still has one of the world’s highest official death tolls at 35,000.</p><div
class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;"><div
id="quads-25180-place" class="quads-ll"><ins
style="display:block"
data-ad-client="ca-pub-2540933385119120"
data-ad-slot="9557593227"
data-ad-format="auto"
data-full-width-responsive="true"><span>Loading...</span></ins></div><script>instant=new adsenseLoader('#quads-25180-place',{onLoad:function(ad){if(ad.classList.contains("quads-ll")){ad.classList.remove("quads-ll");}}});</script></div><p>But after a strict nationwide, 10-week lockdown, vigilant tracing of new clusters and general acceptance of mask mandates and social distancing, Italy has become a model of virus containment.</p><p>Much of the incredulity in Europe stems from the fact that the US had the benefit of time, European experience and medical know-how to treat the virus that the continent itself did not have when the first Covid-19 patients started filling intensive care units.</p><div
class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;"><div
id="quads-25180-place" class="quads-ll"><ins
style="display:block"
data-ad-client="ca-pub-2540933385119120"
data-ad-slot="9557593227"
data-ad-format="auto"
data-full-width-responsive="true"><span>Loading...</span></ins></div><script>instant=new adsenseLoader('#quads-25180-place',{onLoad:function(ad){if(ad.classList.contains("quads-ll")){ad.classList.remove("quads-ll");}}});</script></div><p>Italian health minister Roberto Speranza has not shied away from criticising the US, officially condemned Washington’s decision to withhold funding from the World Health Organisation and has expressed amazement at President Donald Trump’s virus response.</p><div
class="quads-location quads-ad25177" id="quads-ad25177" style="float:none;margin:0px 0 0px 0;text-align:center;"><div
id="quads-25177-place" class="quads-ll"><ins
style="display:block"
data-ad-client="ca-pub-2540933385119120"
data-ad-slot="9557593227"
data-ad-format="auto"
data-full-width-responsive="true"><span>Loading...</span></ins></div><script>instant=new adsenseLoader('#quads-25177-place',{onLoad:function(ad){if(ad.classList.contains("quads-ll")){ad.classList.remove("quads-ll");}}});</script></div><p>More than 162,000 have died from the virus in the US and European nations have barred American tourists and visitors from other countries with growing cases from freely travelling to the bloc.</p><div
class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;"><div
id="quads-25180-place" class="quads-ll"><ins
style="display:block"
data-ad-client="ca-pub-2540933385119120"
data-ad-slot="9557593227"
data-ad-format="auto"
data-full-width-responsive="true"><span>Loading...</span></ins></div><script>instant=new adsenseLoader('#quads-25180-place',{onLoad:function(ad){if(ad.classList.contains("quads-ll")){ad.classList.remove("quads-ll");}}});</script></div><p>France and Germany are now imposing tests on arrival for travellers from “at risk” countries, including the US.</p><p>“I am very well aware that this impinges on individual freedoms, but I believe that this is a justifiable intervention,” German health minister Jens Spahn said last week.</p><div
class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;"><div
id="quads-25180-place" class="quads-ll"><ins
style="display:block"
data-ad-client="ca-pub-2540933385119120"
data-ad-slot="9557593227"
data-ad-format="auto"
data-full-width-responsive="true"><span>Loading...</span></ins></div><script>instant=new adsenseLoader('#quads-25180-place',{onLoad:function(ad){if(ad.classList.contains("quads-ll")){ad.classList.remove("quads-ll");}}});</script></div><p>Mistakes were made in Europe, too, from delayed lockdowns to insufficient protections for nursing home residents and critical shortages of tests and protective equipment for medical personnel.</p><p>The virus is still raging in some Balkan countries, and thousands of maskless protesters demanded an end to virus restrictions in Berlin earlier this month.</p><div
class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;"><div
id="quads-25180-place" class="quads-ll"><ins
style="display:block"
data-ad-client="ca-pub-2540933385119120"
data-ad-slot="9557593227"
data-ad-format="auto"
data-full-width-responsive="true"><span>Loading...</span></ins></div><script>instant=new adsenseLoader('#quads-25180-place',{onLoad:function(ad){if(ad.classList.contains("quads-ll")){ad.classList.remove("quads-ll");}}});</script></div><p>Hard-hit Spain, France and Germany have seen infection rebounds with new cases topping 1,000 a day, and Italy’s cases inched up over 500 on Friday.</p><p>The UK is still seeing an estimated 3,700 new cases a day, and some scientists say the country’s pubs might have to close again if schools are to reopen in September without causing a new wave.</p><div
class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;"><div
id="quads-25180-place" class="quads-ll"><ins
style="display:block"
data-ad-client="ca-pub-2540933385119120"
data-ad-slot="9557593227"
data-ad-format="auto"
data-full-width-responsive="true"><span>Loading...</span></ins></div><script>instant=new adsenseLoader('#quads-25180-place',{onLoad:function(ad){if(ad.classList.contains("quads-ll")){ad.classList.remove("quads-ll");}}});</script></div><p>Europe as a whole has seen more than 207,000 confirmed virus deaths, by Johns Hopkins’ count. ref. Press Association</p><div
class="quads-location quads-ad25179" id="quads-ad25179" style="float:none;margin:0px;"><div
id="quads-25179-place" class="quads-ll"><ins
style="display:block"
data-ad-client="ca-pub-2540933385119120"
data-ad-slot="9557593227"
data-ad-format="auto"
data-full-width-responsive="true"><span>Loading...</span></ins></div><script>instant=new adsenseLoader('#quads-25179-place',{onLoad:function(ad){if(ad.classList.contains("quads-ll")){ad.classList.remove("quads-ll");}}});</script></div><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div
class="sd-content"><ul><li
class="share-twitter"><a
rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25584" class="share-twitter sd-button share-icon" href="https://usafricaonline.com/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a><div
class="quads-location quads-ad25181" id="quads-ad25181" style="float:none;margin:0px;"><div
id="quads-25181-place" class="quads-ll"><ins
style="display:block"
data-ad-client="ca-pub-2540933385119120"
data-ad-slot="9557593227"
data-ad-format="auto"
data-full-width-responsive="true"><span>Loading...</span></ins></div><script>instant=new adsenseLoader('#quads-25181-place',{onLoad:function(ad){if(ad.classList.contains("quads-ll")){ad.classList.remove("quads-ll");}}});</script></div></li><li
class="share-facebook"><a
rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25584" class="share-facebook sd-button share-icon" href="https://usafricaonline.com/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li
class="share-jetpack-whatsapp"><a
rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://usafricaonline.com/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li
class="share-linkedin"><a
rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-25584" class="share-linkedin sd-button share-icon" href="https://usafricaonline.com/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li
class="share-email"><a
rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://usafricaonline.com/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li
class="share-end"></li></ul></div></div></div></p><div
class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;"><div
id="quads-25180-place" class="quads-ll"><ins
style="display:block"
data-ad-client="ca-pub-2540933385119120"
data-ad-slot="9557593227"
data-ad-format="auto"
data-full-width-responsive="true"><span>Loading...</span></ins></div><script>instant=new adsenseLoader('#quads-25180-place',{onLoad:function(ad){if(ad.classList.contains("quads-ll")){ad.classList.remove("quads-ll");}}});</script></div></p><div
class="quads-location quads-ad25178" id="quads-ad25178" style="float:none;margin:0px 0 0px 0;text-align:center;"><div
id="quads-25178-place" class="quads-ll"><ins
style="display:block"
data-ad-client="ca-pub-2540933385119120"
data-ad-slot="9557593227"
data-ad-format="auto"
data-full-width-responsive="true"><span>Loading...</span></ins></div><script>instant=new adsenseLoader('#quads-25178-place',{onLoad:function(ad){if(ad.classList.contains("quads-ll")){ad.classList.remove("quads-ll");}}});</script></div></p><div
class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36122694-25584-5f310285efe41' data-src='https://widgets.wp.com/likes/#blog_id=36122694&amp;post_id=25584&amp;origin=usafricaonline.com&amp;obj_id=36122694-25584-5f310285efe41' data-name='like-post-frame-36122694-25584-5f310285efe41'><h3 class="sd-title">Like this:</h3><div
class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span
class='button'><span>Like</span></span> <span
class="loading">Loading...</span></div><span
class='sd-text-color'></span><a
class='sd-link-color'></a></div><div
id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div> <footer
class="single-footer entry-footer"><div
class="entry-info"><div
class="row row--space-between grid-gutter-10"><div
class="entry-categories col-sm-6"><ul><li
class="entry-categories__icon"><i
class="mdicon mdicon-folder"></i><span
class="sr-only">Posted in</span></li><li><a
class="cat-5 entry-cat cat-theme" href="https://usafricaonline.com/category/news/">NEWS</a></li></ul></div><div
class="entry-tags col-sm-6"><ul><li
class="entry-tags__icon"><i
class="mdicon mdicon-local_offer"></i><span
class="sr-only">Tagged with</span></li><li><a
class="post-tag" rel="tag" href="https://usafricaonline.com/tag/coronavirus/">coronavirus</a></li></ul></div></div></div><div
class="entry-interaction entry-interaction--horizontal"><div
class="entry-interaction__left"><div
class="post-sharing post-sharing--simple"><ul><li><a
class="sharing-btn sharing-btn-primary facebook-btn facebook-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2020%2F08%2F09%2Fbrknews-coronavirus-cases-in-the-u-s-reach-5-million%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2020%2F08%2F09%2Fbrknews-coronavirus-cases-in-the-u-s-reach-5-million%2F"><i
class="mdicon mdicon-facebook"></i><span
class="sharing-btn__text">Share</span></a></li><li><a
class="sharing-btn sharing-btn-primary twitter-btn twitter-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Twitter" onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F08%2F09%2Fbrknews-coronavirus-cases-in-the-u-s-reach-5-million%2F&amp;text=BrkNEWS:%20Coronavirus%20cases%20in%20the%20U.S%20reach%205%20million','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F08%2F09%2Fbrknews-coronavirus-cases-in-the-u-s-reach-5-million%2F&amp;text=BrkNEWS:%20Coronavirus%20cases%20in%20the%20U.S%20reach%205%20million"><i
class="mdicon mdicon-twitter"></i><span
class="sharing-btn__text">Tweet</span></a></li><li><a
class="sharing-btn googleplus-btn googleplus-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Google+" onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F08%2F09%2Fbrknews-coronavirus-cases-in-the-u-s-reach-5-million%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F08%2F09%2Fbrknews-coronavirus-cases-in-the-u-s-reach-5-million%2F"><i
class="mdicon mdicon-google-plus"></i></a></li><li><a
class="sharing-btn pinterest-btn pinterest-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i
class="mdicon mdicon-pinterest-p"></i></a></li><li><a
class="sharing-btn linkedin-btn linkedin-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2020%2F08%2F09%2Fbrknews-coronavirus-cases-in-the-u-s-reach-5-million%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2020%2F08%2F09%2Fbrknews-coronavirus-cases-in-the-u-s-reach-5-million%2F"><i
class="mdicon mdicon-linkedin"></i></a></li></ul></div></div><div
class="entry-interaction__right"> <a
href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i
class="mdicon mdicon-chat_bubble"></i><span>0</span></a></div></div> </footer></div> </article><div
class="author-box single-entry-section"><div
class="author-box__image"><div
class="author-avatar"><img
alt="USAfricaLIVE" src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=180&#038;d=blank&#038;r=g" class="avatar avatar-180 photo avatar photo jetpack-lazy-image" height="180" width="180" data-lazy-srcset="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=360&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=180&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img
alt='USAfricaLIVE' src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=180&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=360&#038;d=blank&#038;r=g 2x' class='avatar avatar-180 photo avatar photo' height='180' width='180' /></noscript></div></div><div
class="author-box__text"><div
class="author-name meta-font"><a
href="https://usafricaonline.com/author/usafricalive/" title="Posts by USAfricaLIVE" rel="author">USAfricaLIVE</a></div><div
class="author-bio">#BreakingNews and special reports unit of USAfrica multimedia networks, USAfricaonline.com and USAfricaTV</div><div
class="author-info"><div
class="row row--space-between row--flex row--vertical-center grid-gutter-20"><div
class="author-socials col-xs-12 col-sm-6"><ul
class="list-unstyled list-horizontal list-space-sm"><li><a
href="mailto:news@USAfricaonline.com"><i
class="mdicon mdicon-mail_outline"></i><span
class="sr-only">e-mail</span></a></li><li><a
href="https://USAfricaonline.com" target="_blank"><i
class="mdicon mdicon-public"></i><span
class="sr-only">Website</span></a></li><li><a
href="http://USAfricaLive" target="_blank" ><i
class="mdicon mdicon-twitter"></i><span
class="sr-only">Twitter</span></a></li><li><a
href="https://plus.google.com/u/0/+ChidoNwangwu" rel="publisher" target="_blank"><i
class="mdicon mdicon-google-plus"></i><span
class="sr-only">Google+</span></a></li><li><a
href="https://www.facebook.com/USAfricaLive" target="_blank" ><i
class="mdicon mdicon-facebook"></i><span
class="sr-only">Facebook</span></a></li><li><a
href="http://www.youtube.com/user/https://youtube.com/USAfricaTV" target="_blank" ><i
class="mdicon mdicon-youtube"></i><span
class="sr-only">Youtube</span></a></li></ul></div></div></div></div></div><div
class="posts-navigation single-entry-section clearfix"><div
class="posts-navigation__prev"><article
class="post--overlay post--overlay-bottom post--overlay-floorfade"><div
class="background-img" style="background-image: url('https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/08/nkem-Okeke-n-Obiano2015.jpg?resize=400%2C225&#038;ssl=1');"></div><div
class="post__text inverse-text"><div
class="post__text-wrap"><div
class="post__text-inner"><h3 class="post__title typescale-1">USAfrica: Obiano, his deputy and sponsors of discord</h3></div></div></div><a
href="https://usafricaonline.com/2020/08/08/usafrica-obiano-his-deputy-and-sponsors-of-discord/" class="link-overlay"></a></article><a
class="posts-navigation__label" href="https://usafricaonline.com/2020/08/08/usafrica-obiano-his-deputy-and-sponsors-of-discord/"><span><i
class="mdicon mdicon-arrow_back"></i>Previous article</span></a></div></div><div
class="wpdiscuz_top_clearing"></div><div
id='comments' class='comments-area'><div
id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div
id='wpd-post-rating' class='wpd-not-rated'><div
class='wpd-rating-wrap'><div
class='wpd-rating-left'></div><div
class='wpd-rating-data'><div
class='wpd-rating-value'> <span
class='wpdrv'>0</span> <span
class='wpdrc'>0</span> <span
class='wpdrt'>vote</span></div><div
class='wpd-rating-title'>Article Rating</div><div
class='wpd-rating-stars'><svg
xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path
d='M0 0h24v24H0z' fill='none'/><path
class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path
d='M0 0h24v24H0z' fill='none'/></svg><svg
xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path
d='M0 0h24v24H0z' fill='none'/><path
class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path
d='M0 0h24v24H0z' fill='none'/></svg><svg
xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path
d='M0 0h24v24H0z' fill='none'/><path
class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path
d='M0 0h24v24H0z' fill='none'/></svg><svg
xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path
d='M0 0h24v24H0z' fill='none'/><path
class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path
d='M0 0h24v24H0z' fill='none'/></svg><svg
xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path
d='M0 0h24v24H0z' fill='none'/><path
class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path
d='M0 0h24v24H0z' fill='none'/></svg></div><div
class='wpd-rate-starts'><svg
xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path
d='M0 0h24v24H0z' fill='none'/><path
class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path
d='M0 0h24v24H0z' fill='none'/></svg><svg
xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path
d='M0 0h24v24H0z' fill='none'/><path
class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path
d='M0 0h24v24H0z' fill='none'/></svg><svg
xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path
d='M0 0h24v24H0z' fill='none'/><path
class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path
d='M0 0h24v24H0z' fill='none'/></svg><svg
xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path
d='M0 0h24v24H0z' fill='none'/><path
class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path
d='M0 0h24v24H0z' fill='none'/></svg><svg
xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path
d='M0 0h24v24H0z' fill='none'/><path
class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path
d='M0 0h24v24H0z' fill='none'/></svg></div></div><div
class='wpd-rating-right'></div></div></div><div
id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-3 wpd-comments-open"><div
class="wc_social_plugin_wrapper"></div><div
class="wpd-form-wrap"><div
class="wpd-form-head"><div
class="wpd-sbs-toggle"> <i
class="far fa-envelope"></i> <span
class="wpd-sbs-title">Subscribe</span> <i
class="fas fa-caret-down"></i></div><div
class="wpd-auth"><div
class="wpd-login"> <a
rel="nofollow" href="https://usafricaonline.com/wp-login.php?redirect_to=https%3A%2F%2Fusafricaonline.com%2F2020%2F08%2F09%2Fbrknews-coronavirus-cases-in-the-u-s-reach-5-million%2F"><i
class='fas fa-sign-in-alt'></i> Login</a></div></div></div><div
class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form
action="https://usafricaonline.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form"><div
class="wpdiscuz-subscribe-form-intro">Notify of</div><div
class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select
class="wpdiscuz_select" name="wpdiscuzSubscriptionType" ><option
value="post">new follow-up comments</option><option
value="all_comment" >new replies to my comments</option> </select></div><div
class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input
class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/></div><div
class="wpdiscuz-subscribe-form-button"> <input
id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" /></div> <input
type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="fd4b253529" /><input
type="hidden" name="_wp_http_referer" value="/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/" /></form></div><div
class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'><form
class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data"><div
class="wpd-field-comment"><div
class="wpdiscuz-item wc-field-textarea"><div
class="wpdiscuz-textarea-wrap "><div
class="wpd-avatar"> <img
alt="guest" src="https://secure.gravatar.com/avatar/?s=46&#038;d=blank&#038;r=g" class="avatar avatar-46 photo avatar-default jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=92&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=46&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img
alt='guest' src='https://secure.gravatar.com/avatar/?s=46&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=blank&#038;r=g 2x' class='avatar avatar-46 photo avatar-default' height='46' width='46' /></noscript></div><div
id="wpd-editor-wraper-0_0" style="display: none;"><div
id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div><textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea><div
id="wpd-editor-0_0"></div><div
id="wpd-editor-toolbar-0_0"> <button
title="Bold" class="ql-bold"  ></button> <button
title="Italic" class="ql-italic"  ></button> <button
title="Underline" class="ql-underline"  ></button> <button
title="Strike" class="ql-strike"  ></button> <button
title="Ordered List" class="ql-list" value='ordered' ></button> <button
title="Unordered List" class="ql-list" value='bullet' ></button> <button
title="Blockquote" class="ql-blockquote"  ></button> <button
title="Code Block" class="ql-code-block"  ></button> <button
title="Link" class="ql-link"  ></button> <button
title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button> <button
title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button><div
class="wpd-editor-buttons-right"> <span
class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label
class='wmu-add'><i
class='far fa-image'></i><input
style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div
class='wpd-clear'></div></div></div></div></div></div></div><div
class="wpd-form-foot" style='display:none;'><div
class="wpdiscuz-textarea-foot"><div
class="wpdiscuz-button-actions"><div
class='wmu-action-wrap'><div
class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div></div><div
class="wpd-form-row"><div
class="wpd-form-col-left"><div
class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div
class="wpd-field-icon"><i
class="fas fa-user"></i></div> <input
id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title=""> <label
for="wc_name-0_0" class="wpdlb">Name*</label></div><div
class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div
class="wpd-field-icon"><i
class="fas fa-at"></i></div> <input
id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" /> <label
for="wc_email-0_0" class="wpdlb">Email*</label></div><div
class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div
class="wpd-field-icon"><i
class="fas fa-link"></i></div> <input
id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" /> <label
for="wc_website-0_0" class="wpdlb">Website</label></div></div><div
class="wpd-form-col-right"><div
class="wc-field-submit"> <label
class="wpd_label" wpd-tooltip="Notify of new replies to this comment"> <input
id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" /> <span
class="wpd_label__text"> <span
class="wpd_label__check"> <i
class="fas fa-bell wpdicon wpdicon-on"></i> <i
class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input
id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" /></div></div><div
class="clearfix"></div></div></div> <input
type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id"></form></div><div
id="wpdiscuz_hidden_secondary_form" style="display: none;"><div
class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div
class="wpd-secondary-forms-social-content"></div><div
class="clearfix"></div><form
class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data"><div
class="wpd-field-comment"><div
class="wpdiscuz-item wc-field-textarea"><div
class="wpdiscuz-textarea-wrap "><div
class="wpd-avatar"> <img
alt="guest" src="https://secure.gravatar.com/avatar/?s=46&#038;d=blank&#038;r=g" class="avatar avatar-46 photo avatar-default jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=92&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=46&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img
alt='guest' src='https://secure.gravatar.com/avatar/?s=46&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=blank&#038;r=g 2x' class='avatar avatar-46 photo avatar-default' height='46' width='46' /></noscript></div><div
id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;"><div
id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div><textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea><div
id="wpd-editor-wpdiscuzuniqueid"></div><div
id="wpd-editor-toolbar-wpdiscuzuniqueid"> <button
title="Bold" class="ql-bold"  ></button> <button
title="Italic" class="ql-italic"  ></button> <button
title="Underline" class="ql-underline"  ></button> <button
title="Strike" class="ql-strike"  ></button> <button
title="Ordered List" class="ql-list" value='ordered' ></button> <button
title="Unordered List" class="ql-list" value='bullet' ></button> <button
title="Blockquote" class="ql-blockquote"  ></button> <button
title="Code Block" class="ql-code-block"  ></button> <button
title="Link" class="ql-link"  ></button> <button
title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button> <button
title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button><div
class="wpd-editor-buttons-right"> <span
class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label
class='wmu-add'><i
class='far fa-image'></i><input
style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div
class='wpd-clear'></div></div></div></div></div></div></div><div
class="wpd-form-foot" style='display:none;'><div
class="wpdiscuz-textarea-foot"><div
class="wpdiscuz-button-actions"><div
class='wmu-action-wrap'><div
class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div></div><div
class="wpd-form-row"><div
class="wpd-form-col-left"><div
class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div
class="wpd-field-icon"><i
class="fas fa-user"></i></div> <input
id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title=""> <label
for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label></div><div
class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div
class="wpd-field-icon"><i
class="fas fa-at"></i></div> <input
id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" /> <label
for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label></div><div
class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div
class="wpd-field-icon"><i
class="fas fa-link"></i></div> <input
id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" /> <label
for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label></div></div><div
class="wpd-form-col-right"><div
class="wc-field-submit"> <label
class="wpd_label" wpd-tooltip="Notify of new replies to this comment"> <input
id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" /> <span
class="wpd_label__text"> <span
class="wpd_label__check"> <i
class="fas fa-bell wpdicon wpdicon-on"></i> <i
class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input
id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" /></div></div><div
class="clearfix"></div></div></div> <input
type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id"></form></div></div></div><p
class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a
href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div
id="wpd-threads" class="wpd-thread-wrapper"><div
class="wpd-thread-head"><div
class="wpd-thread-info "> <span
class='wpdtc'>0</span> Comments</div><div
class="wpd-space"></div><div
class="wpd-thread-filter"><div
class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i
class="fas fa-bolt"></i></div><div
class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i
class="fas fa-fire"></i></div></div></div><div
class="wpd-comment-info-bar"><div
class="wpd-current-view"><i
class="fas fa-quote-left"></i> Inline Feedbacks</div><div
class="wpd-filter-view-all">View all comments</div></div><div
class="wpd-thread-list"><div
class="wpdiscuz-comment-pagination"></div></div></div></div></div><div
id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div><div
id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div><div
class="related-posts single-entry-section"><div
class="block-heading "><h4 class="block-heading__title">You may also like</h4></div><div
class="posts-list"><div
class="row row--space-between"><div
class="col-xs-12 col-sm-6"><ul
class="list-space-md list-unstyled list-seperated"><li> <article
class="post post--horizontal post--horizontal-xs"><div
class="post__thumb "> <a
href="https://usafricaonline.com/2020/08/07/buhari-boko-haram-and-nigerias-federal-republic-of-insecurity-by-chido-nwangwu/"><img
width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="23302" data-permalink="https://usafricaonline.com/2018/04/30/usafrica-trump-warns-buhari-on-christians-are-being-murdered-killed-in-nigeria-we-cant-allow-that-to-happen/buhari-meets-trump2018/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=891%2C470&amp;ssl=1" data-orig-size="891,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="buhari-meets-trump2018" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=891%2C470&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?w=150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?w=80&amp;ssl=1 80w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="post__text "><h3 class="post__title typescale-1"><a
href="https://usafricaonline.com/2020/08/07/buhari-boko-haram-and-nigerias-federal-republic-of-insecurity-by-chido-nwangwu/">Buhari, Boko Haram and Nigeria’s Federal Republic of Insecurity. By Chido Nwangwu</a></h3><div
class="post__meta"><span
class="entry-author"> By <a
class="entry-author__name" href="https://usafricaonline.com/author/cnn-com-rss-channel-regions-africa/">Chido247</a></span><time
class="time published" datetime="2020-08-07T04:52:34+00:00" title="August 7, 2020 at 4:52 am"><i
class="mdicon mdicon-schedule"></i>3 days ago</time><span><a
title="0 Comments" href="https://usafricaonline.com/2020/08/07/buhari-boko-haram-and-nigerias-federal-republic-of-insecurity-by-chido-nwangwu/"><i
class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div></div> </article></li><li> <article
class="post post--horizontal post--horizontal-xs"><div
class="post__thumb "> <a
href="https://usafricaonline.com/2020/07/30/amidst-health-insecurity-and-threats-biden-should-pick-rice-for-vp-by-chido-nwangwu/"><img
width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/susan-rice_mcnamee-gettyimages.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="25543" data-permalink="https://usafricaonline.com/2020/07/30/amidst-health-insecurity-and-threats-biden-should-pick-rice-for-vp-by-chido-nwangwu/susan-rice_mcnamee-gettyimages/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/susan-rice_mcnamee-gettyimages.jpg?fit=1160%2C773&amp;ssl=1" data-orig-size="1160,773" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="susan-rice_mcnamee-gettyimages" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/susan-rice_mcnamee-gettyimages.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/susan-rice_mcnamee-gettyimages.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/susan-rice_mcnamee-gettyimages.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/susan-rice_mcnamee-gettyimages.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/susan-rice_mcnamee-gettyimages.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/susan-rice_mcnamee-gettyimages.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/susan-rice_mcnamee-gettyimages.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/susan-rice_mcnamee-gettyimages.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="post__text "><h3 class="post__title typescale-1"><a
href="https://usafricaonline.com/2020/07/30/amidst-health-insecurity-and-threats-biden-should-pick-rice-for-vp-by-chido-nwangwu/">Amidst health insecurity and threats, Biden should pick Rice for VP. By Chido Nwangwu</a></h3><div
class="post__meta"><span
class="entry-author"> By <a
class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time
class="time published" datetime="2020-07-30T22:34:48+00:00" title="July 30, 2020 at 10:34 pm"><i
class="mdicon mdicon-schedule"></i>July 30, 2020</time><span><a
title="1 Comment" href="https://usafricaonline.com/2020/07/30/amidst-health-insecurity-and-threats-biden-should-pick-rice-for-vp-by-chido-nwangwu/"><i
class="mdicon mdicon-chat_bubble_outline"></i>1</a></span></div></div> </article></li></ul></div><div
class="col-xs-12 col-sm-6"><ul
class="list-space-md list-unstyled list-seperated"><li> <article
class="post post--horizontal post--horizontal-xs"><div
class="post__thumb "> <a
href="https://usafricaonline.com/2020/07/29/nigerias-latest-grand-comedy-of-corrupt-insensitive-leadership-by-chidi-amuta/"><img
width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="22518" data-permalink="https://usafricaonline.com/2017/09/20/usafrica-joined-protest-buhari-u-n-killings-biafra-jane-ikezi/muhammadu-buhari-clasp/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Muhammadu-Buhari-clasp" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=800%2C600&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="post__text "><h3 class="post__title typescale-1"><a
href="https://usafricaonline.com/2020/07/29/nigerias-latest-grand-comedy-of-corrupt-insensitive-leadership-by-chidi-amuta/">Nigeria&#8217;s latest grand comedy of corrupt,  insensitive leadership. By Chidi Amuta</a></h3><div
class="post__meta"><span
class="entry-author"> By <a
class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time
class="time published" datetime="2020-07-29T00:16:21+00:00" title="July 29, 2020 at 12:16 am"><i
class="mdicon mdicon-schedule"></i>July 29, 2020</time><span><a
title="0 Comments" href="https://usafricaonline.com/2020/07/29/nigerias-latest-grand-comedy-of-corrupt-insensitive-leadership-by-chidi-amuta/"><i
class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div></div> </article></li><li> <article
class="post post--horizontal post--horizontal-xs"><div
class="post__thumb "> <a
href="https://usafricaonline.com/2020/07/28/again-the-killings-and-terrorism-in-southern-kaduna/"><img
width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="24082" data-permalink="https://usafricaonline.com/2019/02/08/usafrica-u-s-elevates-buharis-ally-el-rufai-to-a-person-of-interest-over-death-threat-to-elections-observers/osinbajo-buhari-elrufai/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&amp;ssl=1" data-orig-size="761,548" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1435075213&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="osinbajo-buhari-elrufai" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="post__text "><h3 class="post__title typescale-1"><a
href="https://usafricaonline.com/2020/07/28/again-the-killings-and-terrorism-in-southern-kaduna/">Again, the killings and terrorism in southern Kaduna</a></h3><div
class="post__meta"><span
class="entry-author"> By <a
class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time
class="time published" datetime="2020-07-28T03:37:25+00:00" title="July 28, 2020 at 3:37 am"><i
class="mdicon mdicon-schedule"></i>July 28, 2020</time><span><a
title="0 Comments" href="https://usafricaonline.com/2020/07/28/again-the-killings-and-terrorism-in-southern-kaduna/"><i
class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div></div> </article></li></ul></div></div></div></div><div
class="same-category-posts single-entry-section"><div
class="block-heading "><h4 class="block-heading__title">More in <a
href="https://usafricaonline.com/category/news/" class="cat-5 cat-theme">NEWS</a></h4></div><div
class="posts-list"><div
class="posts-list list-space-xl"><div
class="list-item"> <article
class="post post--horizontal post--horizontal-sm"><div
class="post__thumb "> <a
href="https://usafricaonline.com/2020/07/24/with-her-trump-virus-label-pelosi-lands-blow-on-mr-president-by-chido-nwangwu/"><img
width="400" height="300" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/01/Trump-lookn_down1-jan2018.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="22949" data-permalink="https://usafricaonline.com/2018/01/13/usafrica-african-ambassadors-un-slam-trumps-shit-hole-comments-racist/trump-lookn_down1-jan2018/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/01/Trump-lookn_down1-jan2018.jpg?fit=600%2C383&amp;ssl=1" data-orig-size="600,383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trump-lookn_down1-jan2018" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/01/Trump-lookn_down1-jan2018.jpg?fit=300%2C192&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/01/Trump-lookn_down1-jan2018.jpg?fit=600%2C383&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/01/Trump-lookn_down1-jan2018.jpg?w=80&amp;ssl=1 80w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/01/Trump-lookn_down1-jan2018.jpg?w=265&amp;ssl=1 265w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/01/Trump-lookn_down1-jan2018.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="post__text "><h3 class="post__title typescale-2"><a
href="https://usafricaonline.com/2020/07/24/with-her-trump-virus-label-pelosi-lands-blow-on-mr-president-by-chido-nwangwu/">With her “Trump virus” label, Pelosi lands blow on Mr. President. By Chido Nwangwu</a></h3><div
class="post__meta"><time
class="time published" datetime="2020-07-24T01:45:22+00:00" title="July 24, 2020 at 1:45 am"><i
class="mdicon mdicon-schedule"></i>July 24, 2020</time><span><a
title="0 Comments" href="https://usafricaonline.com/2020/07/24/with-her-trump-virus-label-pelosi-lands-blow-on-mr-president-by-chido-nwangwu/"><i
class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div></div> </article></div><div
class="list-item"> <article
class="post post--horizontal post--horizontal-sm"><div
class="post__thumb "> <a
href="https://usafricaonline.com/2020/07/21/bombshell-coronavirus-is-the-trump-virus-pelosi/"><img
width="400" height="300" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/pelosi-AP-PIX.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="25487" data-permalink="https://usafricaonline.com/2020/07/21/bombshell-coronavirus-is-the-trump-virus-pelosi/pelosi-ap-pix/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/pelosi-AP-PIX.jpg?fit=1160%2C773&amp;ssl=1" data-orig-size="1160,773" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pelosi-AP-PIX" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/pelosi-AP-PIX.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/pelosi-AP-PIX.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/pelosi-AP-PIX.jpg?resize=180%2C135&amp;ssl=1 180w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/pelosi-AP-PIX.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/pelosi-AP-PIX.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/pelosi-AP-PIX.jpg?resize=800%2C600&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/pelosi-AP-PIX.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="post__text "><h3 class="post__title typescale-2"><a
href="https://usafricaonline.com/2020/07/21/bombshell-coronavirus-is-the-trump-virus-pelosi/">Bombshell! Coronavirus is the &#8220;Trump virus” &#8211; Pelosi</a></h3><div
class="post__meta"><time
class="time published" datetime="2020-07-21T23:58:24+00:00" title="July 21, 2020 at 11:58 pm"><i
class="mdicon mdicon-schedule"></i>July 21, 2020</time><span><a
title="0 Comments" href="https://usafricaonline.com/2020/07/21/bombshell-coronavirus-is-the-trump-virus-pelosi/"><i
class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div></div> </article></div><div
class="list-item"> <article
class="post post--horizontal post--horizontal-sm"><div
class="post__thumb "> <a
href="https://usafricaonline.com/2020/07/19/buharis-burden-gangsters-and-thieves-as-regime-high-priests-by-chidi-amuta/"><img
width="400" height="300" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="Buhari-clasped-USAfrica" data-attachment-id="22637" data-permalink="https://usafricaonline.com/2017/09/29/buharis-insensitivity-massacre-biafra-activists-dream-deferred/buhari-clasped/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?fit=900%2C500&amp;ssl=1" data-orig-size="900,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari-clasped" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?fit=900%2C500&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=265%2C198&amp;ssl=1 265w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="post__text "><h3 class="post__title typescale-2"><a
href="https://usafricaonline.com/2020/07/19/buharis-burden-gangsters-and-thieves-as-regime-high-priests-by-chidi-amuta/">Buhari&#8217;s burden: gangsters and thieves as regime high priests. By Chidi Amuta</a></h3><div
class="post__meta"><time
class="time published" datetime="2020-07-19T16:37:08+00:00" title="July 19, 2020 at 4:37 pm"><i
class="mdicon mdicon-schedule"></i>July 19, 2020</time><span><a
title="0 Comments" href="https://usafricaonline.com/2020/07/19/buharis-burden-gangsters-and-thieves-as-regime-high-priests-by-chidi-amuta/"><i
class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div></div> </article></div><div
class="list-item"> <article
class="post post--horizontal post--horizontal-sm"><div
class="post__thumb "> <a
href="https://usafricaonline.com/2020/07/17/kanye-west-for-president-no-not-now-and-not-ever-by-chido-nwangwu/"><img
width="400" height="300" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="25458" data-permalink="https://usafricaonline.com/2020/07/17/kanye-west-for-president-no-not-now-and-not-ever-by-chido-nwangwu/kanyew/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kanyeW" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=180%2C135&amp;ssl=1 180w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?zoom=3&amp;resize=400%2C300&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="post__text "><h3 class="post__title typescale-2"><a
href="https://usafricaonline.com/2020/07/17/kanye-west-for-president-no-not-now-and-not-ever-by-chido-nwangwu/">Kanye-West-for-President? No; not now and not ever. By Chido Nwangwu</a></h3><div
class="post__meta"><time
class="time published" datetime="2020-07-17T20:20:59+00:00" title="July 17, 2020 at 8:20 pm"><i
class="mdicon mdicon-schedule"></i>July 17, 2020</time><span><a
title="0 Comments" href="https://usafricaonline.com/2020/07/17/kanye-west-for-president-no-not-now-and-not-ever-by-chido-nwangwu/"><i
class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div></div> </article></div></div></div><nav
class="mnmd-pagination text-center"><a
href="https://usafricaonline.com/category/news/" class="btn btn-default">View all NEWS<i
class="mdicon mdicon-arrow_forward mdicon--last"></i></a></nav></div></div><div
class="mnmd-sub-col sidebar js-sticky-sidebar" role="complementary"><div
class="theiaStickySidebar"><div
id="bk_widget_posts_list-24" class="widget mnmd-widget"><div
class="mnmd-widget-indexed-posts-a"><div
class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Latest</h4></div><ol
class="posts-list list-space-sm list-unstyled"><li> <article
class="post post--horizontal post--horizontal-xxs"><div
class="post__thumb "> <a
href="https://usafricaonline.com/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/"><img
width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/Trump2020.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="24985" data-permalink="https://usafricaonline.com/2020/04/21/usafrica-trump-says-he-will-suspend-immigration-no-details/trump2020/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/Trump2020.jpg?fit=986%2C555&amp;ssl=1" data-orig-size="986,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trump2020" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/Trump2020.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/Trump2020.jpg?fit=986%2C555&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/Trump2020.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/Trump2020.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/Trump2020.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/Trump2020.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/04/Trump2020.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="post__text "><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/">BrkNEWS: Coronavirus cases in the U.S reach 5 million</a></h3><div
class="post__meta"><time
class="time published" datetime="2020-08-09T13:13:34+00:00" title="August 9, 2020 at 1:13 pm"><i
class="mdicon mdicon-schedule"></i>14 hours ago</time></div></div> </article></li><li> <article
class="post post--horizontal post--horizontal-xxs"><div
class="post__thumb "> <a
href="https://usafricaonline.com/2020/08/08/usafrica-obiano-his-deputy-and-sponsors-of-discord/"><img
width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/08/nkem-Okeke-n-Obiano2015.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="25583" data-permalink="https://usafricaonline.com/2020/08/08/usafrica-obiano-his-deputy-and-sponsors-of-discord/nkem-okeke-n-obiano2015/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/08/nkem-Okeke-n-Obiano2015.jpg?fit=1024%2C585&amp;ssl=1" data-orig-size="1024,585" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nkem-Okeke-n-Obiano2015" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/08/nkem-Okeke-n-Obiano2015.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/08/nkem-Okeke-n-Obiano2015.jpg?fit=1024%2C585&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/08/nkem-Okeke-n-Obiano2015.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/08/nkem-Okeke-n-Obiano2015.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/08/nkem-Okeke-n-Obiano2015.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/08/nkem-Okeke-n-Obiano2015.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/08/nkem-Okeke-n-Obiano2015.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="post__text "><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2020/08/08/usafrica-obiano-his-deputy-and-sponsors-of-discord/">USAfrica: Obiano, his deputy and sponsors of discord</a></h3><div
class="post__meta"><time
class="time published" datetime="2020-08-08T07:00:30+00:00" title="August 8, 2020 at 7:00 am"><i
class="mdicon mdicon-schedule"></i>2 days ago</time></div></div> </article></li><li> <article
class="post post--horizontal post--horizontal-xxs"><div
class="post__thumb "> <a
href="https://usafricaonline.com/2020/08/07/buhari-boko-haram-and-nigerias-federal-republic-of-insecurity-by-chido-nwangwu/"><img
width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="23302" data-permalink="https://usafricaonline.com/2018/04/30/usafrica-trump-warns-buhari-on-christians-are-being-murdered-killed-in-nigeria-we-cant-allow-that-to-happen/buhari-meets-trump2018/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=891%2C470&amp;ssl=1" data-orig-size="891,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="buhari-meets-trump2018" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=891%2C470&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?w=150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?w=80&amp;ssl=1 80w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="post__text "><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2020/08/07/buhari-boko-haram-and-nigerias-federal-republic-of-insecurity-by-chido-nwangwu/">Buhari, Boko Haram and Nigeria’s Federal Republic of Insecurity. By Chido Nwangwu</a></h3><div
class="post__meta"><time
class="time published" datetime="2020-08-07T04:52:34+00:00" title="August 7, 2020 at 4:52 am"><i
class="mdicon mdicon-schedule"></i>3 days ago</time></div></div> </article></li><li> <article
class="post post--horizontal post--horizontal-xxs"><div
class="post__thumb "> <a
href="https://usafricaonline.com/2020/07/30/amidst-health-insecurity-and-threats-biden-should-pick-rice-for-vp-by-chido-nwangwu/"><img
width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/susan-rice_mcnamee-gettyimages.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="25543" data-permalink="https://usafricaonline.com/2020/07/30/amidst-health-insecurity-and-threats-biden-should-pick-rice-for-vp-by-chido-nwangwu/susan-rice_mcnamee-gettyimages/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/susan-rice_mcnamee-gettyimages.jpg?fit=1160%2C773&amp;ssl=1" data-orig-size="1160,773" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="susan-rice_mcnamee-gettyimages" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/susan-rice_mcnamee-gettyimages.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/susan-rice_mcnamee-gettyimages.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/susan-rice_mcnamee-gettyimages.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/susan-rice_mcnamee-gettyimages.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/susan-rice_mcnamee-gettyimages.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/susan-rice_mcnamee-gettyimages.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/susan-rice_mcnamee-gettyimages.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/susan-rice_mcnamee-gettyimages.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="post__text "><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2020/07/30/amidst-health-insecurity-and-threats-biden-should-pick-rice-for-vp-by-chido-nwangwu/">Amidst health insecurity and threats, Biden should pick Rice for VP. By Chido Nwangwu</a></h3><div
class="post__meta"><time
class="time published" datetime="2020-07-30T22:34:48+00:00" title="July 30, 2020 at 10:34 pm"><i
class="mdicon mdicon-schedule"></i>July 30, 2020</time></div></div> </article></li><li> <article
class="post post--horizontal post--horizontal-xxs"><div
class="post__thumb "> <a
href="https://usafricaonline.com/2020/07/29/nigerias-latest-grand-comedy-of-corrupt-insensitive-leadership-by-chidi-amuta/"><img
width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="22518" data-permalink="https://usafricaonline.com/2017/09/20/usafrica-joined-protest-buhari-u-n-killings-biafra-jane-ikezi/muhammadu-buhari-clasp/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Muhammadu-Buhari-clasp" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=800%2C600&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="post__text "><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2020/07/29/nigerias-latest-grand-comedy-of-corrupt-insensitive-leadership-by-chidi-amuta/">Nigeria&#8217;s latest grand comedy of corrupt,  insensitive leadership. By Chidi Amuta</a></h3><div
class="post__meta"><time
class="time published" datetime="2020-07-29T00:16:21+00:00" title="July 29, 2020 at 12:16 am"><i
class="mdicon mdicon-schedule"></i>July 29, 2020</time></div></div> </article></li></ol></div></div><div
id="bk_widget_posts_list-23" class="widget mnmd-widget"><div
class="mnmd-widget-indexed-posts-c"><div
class="widget__title block-heading "><h4 class="widget__title-text">POPULAR POSTS</h4></div><ol
class="posts-list list-space-md list-seperated-exclude-first list-unstyled"><li><article
class="post post--overlay post--overlay-bottom"><div
class="background-img background-img--darkened" style="background-image: url('https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?resize=253%2C225&#038;ssl=1')"></div><div
class="post__text inverse-text"><div
class="post__text-inner"><div
class="media"><div
class="media-left media-middle"><span
class="list-index">1</span></div><div
class="media-body media-middle"><h3 class="post__title typescale-2"><a
href="https://usafricaonline.com/2017/03/29/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/">USAfrica: While Nigerians, Africans were binding and casting Lucifer, Dubai went into massive infrastructural development.  By Prof. Abel Idowu Olayinka</a></h3><div
class="post__meta"><a
class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i
class="mdicon mdicon-visibility"></i>6930 views</span></div></div></div></div></div></article></li><li><article
class="post"><div
class="media"><div
class="media-left media-middle"><span
class="list-index">2</span></div><div
class="media-body media-middle"><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2009/12/27/maryam-babangida-dies-of-cancer-in-los-angeles/">Maryam Babangida buried, following cancer-related death in Los Angeles</a></h3><div
class="post__meta"><a
class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i
class="mdicon mdicon-visibility"></i>5180 views</span></div></div></div></article></li><li><article
class="post"><div
class="media"><div
class="media-left media-middle"><span
class="list-index">3</span></div><div
class="media-body media-middle"><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2015/11/09/usafricalive-biafra-aba-shutdown-by-pro-biafra-demonstrators/">#USAfricaLIVE #Biafra Aba shutdown by pro-Biafra demonstrators</a></h3><div
class="post__meta"><a
class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i
class="mdicon mdicon-visibility"></i>4646 views</span></div></div></div></article></li><li><article
class="post"><div
class="media"><div
class="media-left media-middle"><span
class="list-index">4</span></div><div
class="media-body media-middle"><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2018/05/19/usafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu/">USAfrica: Why SaharaReporters Sowore’s disrupt-the-Nigerian-system message is gaining momentum. By Chido Nwangwu</a></h3><div
class="post__meta"><a
class="cat-4264 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/chido/">CHIDO</a><span><i
class="mdicon mdicon-visibility"></i>3972 views</span></div></div></div></article></li><li><article
class="post"><div
class="media"><div
class="media-left media-middle"><span
class="list-index">5</span></div><div
class="media-body media-middle"><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2014/12/14/usafrica-brknews-tragedy-houstonians-don-okoro-wife-nkem-killed-in-nigeria-by-chido-nwangwu/">USAfrica BrkNEWS: TRAGEDY! Houstonians DON OKORO, wife NKEM killed in Nigeria.</a></h3><div
class="post__meta"><a
class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i
class="mdicon mdicon-visibility"></i>3647 views</span></div></div></div></article></li></ol></div></div><div
id="bk_widget_most_commented_posts-7" class="widget mnmd-widget"><div
class="mnmd-widget-most-commented"><div
class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Most Commented</h4></div><ol
class="posts-list list-space-md list-seperated list-unstyled"><li><article
class="post"><div
class="media"><div
class="media-left media-middle"><a
href="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/" title="271 Comments" class="comments-count-box">271</a></div><div
class="media-body media-middle"><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/">U.S. Congressional Recognition for Chido Nwangwu on USAfrica&#8217;s 25 years of &#8220;service truly worthy of the respect&#8221;</a></h3><div
class="post__meta"><a
class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a
title="271 Comments" href="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/"><i
class="mdicon mdicon-chat_bubble_outline"></i>271 Comments</a></span></div></div></div></article></li><li><article
class="post"><div
class="media"><div
class="media-left media-middle"><a
href="https://usafricaonline.com/2014/12/14/usafrica-brknews-tragedy-houstonians-don-okoro-wife-nkem-killed-in-nigeria-by-chido-nwangwu/" title="197 Comments" class="comments-count-box">197</a></div><div
class="media-body media-middle"><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2014/12/14/usafrica-brknews-tragedy-houstonians-don-okoro-wife-nkem-killed-in-nigeria-by-chido-nwangwu/">USAfrica BrkNEWS: TRAGEDY! Houstonians DON OKORO, wife NKEM killed in Nigeria.</a></h3><div
class="post__meta"><a
class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a
title="197 Comments" href="https://usafricaonline.com/2014/12/14/usafrica-brknews-tragedy-houstonians-don-okoro-wife-nkem-killed-in-nigeria-by-chido-nwangwu/"><i
class="mdicon mdicon-chat_bubble_outline"></i>197 Comments</a></span></div></div></div></article></li><li><article
class="post"><div
class="media"><div
class="media-left media-middle"><a
href="https://usafricaonline.com/2016/12/12/usafrica-anambra-state-honours-its-heritage-icons-ojukwus-business-titans-ibetos-on-dec-16-chimamanda-mikel-obi-chido-nwangwu-get-ambassador-of-excellence-award/" title="150 Comments" class="comments-count-box">150</a></div><div
class="media-body media-middle"><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2016/12/12/usafrica-anambra-state-honours-its-heritage-icons-ojukwus-business-titans-ibetos-on-dec-16-chimamanda-mikel-obi-chido-nwangwu-get-ambassador-of-excellence-award/">USAfrica: Anambra State honours its heritage icons (Ojukwus), business titans (Ibetos) on Dec 16; Chimamanda, Mikel Obi, Chido Nwangwu get Ambassador of Excellence award</a></h3><div
class="post__meta"><a
class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a
title="150 Comments" href="https://usafricaonline.com/2016/12/12/usafrica-anambra-state-honours-its-heritage-icons-ojukwus-business-titans-ibetos-on-dec-16-chimamanda-mikel-obi-chido-nwangwu-get-ambassador-of-excellence-award/"><i
class="mdicon mdicon-chat_bubble_outline"></i>150 Comments</a></span></div></div></div></article></li><li><article
class="post"><div
class="media"><div
class="media-left media-middle"><a
href="https://usafricaonline.com/2010/10/05/obama-africa-aids-war-by-festus-mogae/" title="127 Comments" class="comments-count-box">127</a></div><div
class="media-body media-middle"><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2010/10/05/obama-africa-aids-war-by-festus-mogae/">Why U.S President Obama must not reduce resources to Africa from the war on AIDS. By HE Festus Mogae</a></h3><div
class="post__meta"><a
class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a
title="127 Comments" href="https://usafricaonline.com/2010/10/05/obama-africa-aids-war-by-festus-mogae/"><i
class="mdicon mdicon-chat_bubble_outline"></i>127 Comments</a></span></div></div></div></article></li><li><article
class="post"><div
class="media"><div
class="media-left media-middle"><a
href="https://usafricaonline.com/2014/11/04/alex-otti-gets-endorsement-of-abia-groups-in-usa-by-chido-nwangwu/" title="72 Comments" class="comments-count-box">72</a></div><div
class="media-body media-middle"><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2014/11/04/alex-otti-gets-endorsement-of-abia-groups-in-usa-by-chido-nwangwu/">USAfrica: Alex Otti gets endorsement of Abia groups in U.S</a></h3><div
class="post__meta"><a
class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a
title="72 Comments" href="https://usafricaonline.com/2014/11/04/alex-otti-gets-endorsement-of-abia-groups-in-usa-by-chido-nwangwu/"><i
class="mdicon mdicon-chat_bubble_outline"></i>72 Comments</a></span></div></div></div></article></li></ol></div></div><div
id="facebook-likebox-4" class="widget widget_facebook_likebox"><div
class="widget__title block-heading  block-heading--line"><h4 class="widget__title-text"><a
href="https://www.facebook.com/USAfricaLive/">USAfricaLive</a></h4></div><div
id="fb-root"></div><div
class="fb-page" data-href="https://www.facebook.com/USAfricaLive/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false"><div
class="fb-xfbml-parse-ignore"><blockquote
cite="https://www.facebook.com/USAfricaLive/"><a
href="https://www.facebook.com/USAfricaLive/">USAfricaLive</a></blockquote></div></div></div><div
id="twitter_timeline-6" class="widget widget_twitter_timeline"><div
class="widget__title block-heading  block-heading--line"><h4 class="widget__title-text">Live on Twitter</h4></div><a
class="twitter-timeline" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/Chido247" href="https://twitter.com/Chido247">My Tweets</a></div></div></div></div></div></div></div> <footer
class="site-footer footer-2   site-footer--inverse inverse-text"><div
class="site-footer__section"><div
class="container"><div
class="site-footer__section-inner text-center"><div
class="site-logo"> <a
href="https://usafricaonline.com"> <img
src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?189db0&amp;189db0" alt="logo" width="200"/> </a></div></div></div></div><div
class="site-footer__section"><div
class="container"> <nav
class="footer-menu text-center"><div
class="menu-menu-1-container"><ul
id="menu-menu-2" class="navigation navigation--footer navigation--inline"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a
href="https://usafricaonline.com/category/news/">NEWS</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-item-cat-18"><a
href="https://usafricaonline.com/category/politics/">POLITICS</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a
href="https://usafricaonline.com/category/opinion/">OPINION</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a
href="https://usafricaonline.com/category/business/">BUSINESS</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25559"><a
href="http://www.3greatmen.com">3greatmen</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a
href="https://usafricaonline.com/category/living/">LIVING</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a
href="https://usafricaonline.com/category/video/">USAfricaTV</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a
href="https://chidonwangwu.com/#section-services">Services</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25558"><a
href="https://chidonwangwu.com/">iChido</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25036"><a
href="https://usafricaonline.com/home.html?189db0&#038;189db0&amp;189db0&amp;189db0">ARCHIVES</a></li></ul></div> </nav></div></div><div
class="site-footer__section"><div
class="container"><ul
class="social-list social-list--lg list-center"><li><a
href="https://facebook.com/usafricaLive" target="_blank"><i
class="mdicon mdicon-facebook"></i></a></li><li><a
href="https://twitter.com/chido247" target="_blank"><i
class="mdicon mdicon-twitter"></i></a></li><li><a
href="https://linkedin.com/in/chido247" target="_blank"><i
class="mdicon mdicon-linkedin"></i></a></li><li><a
href="https://www.pinterest.com/usafricachido/" target="_blank"><i
class="mdicon mdicon-pinterest-p"></i></a></li><li><a
href="https://instagram.com/chido247" target="_blank"><i
class="mdicon mdicon-instagram"></i></a></li><li><a
href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i
class="mdicon mdicon-youtube"></i></a></li></ul></div></div><div
class="site-footer__section"><div
class="container"><div
class="text-center"> USAfricaonline.com is the first African-owned, U.S-based professional newspaper published on the worldwide web. Its multimedia site and archives are powered by the global resources of USAfrica, CLASSmagazine, CLASSmagazine.TV, PhotoWorks.Tv, USAfrica.TV, MLKMandelaAchebe.com, AchebeBooks.com and ChidoNwangwu.com  News@USAfricaonline.com. wireless: +1-832-45-CHIDO (24436). main: +1-713-270-5500.
THE AUTHORITATIVE LINK. Copyright ©2020. USAfrica Inc., USAfricaonline.com and Chido Nwangwu. All rights reserved<a
href="https://chidonwangwu.com">.</a></div></div></div> </footer><div
id="mnmd-sticky-header" class="sticky-header js-sticky-header site-header--skin-2"> <nav
class="navigation-bar navigation-bar--fullwidth hidden-xs hidden-sm "><div
class="navigation-bar__inner"><div
class="navigation-bar__section"> <a
href="#mnmd-offcanvas-primary" class="offcanvas-menu-toggle navigation-bar-btn js-mnmd-offcanvas-toggle"> <i
class="mdicon mdicon-menu icon--2x"></i> </a><div
class="site-logo header-logo"> <a
href="https://usafricaonline.com"> <img
src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?189db0&amp;189db0" alt="logo"/> </a></div></div><div
class="navigation-wrapper navigation-bar__section js-priority-nav"><div
id="sticky-main-menu" class="menu-menu-1-container"><ul
id="menu-menu-3" class="navigation navigation--main navigation--inline"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a
href="https://usafricaonline.com/category/news/">NEWS</a><div
class="sub-menu"><div
class="sub-menu-inner"><ul
class="list-unstyled clearfix"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410 menu-item-cat-7"><a
href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22412 menu-item-cat-77"><a
href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22414 menu-item-cat-78"><a
href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411 menu-item-cat-79"><a
href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a
href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a
href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li></ul></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-item-cat-18"><a
href="https://usafricaonline.com/category/politics/">POLITICS</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a
href="https://usafricaonline.com/category/opinion/">OPINION</a><div
class="sub-menu"><div
class="sub-menu-inner"><ul
class="list-unstyled clearfix"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425 menu-item-cat-8"><a
href="https://usafricaonline.com/category/insight/">INSIGHT</a></li></ul></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a
href="https://usafricaonline.com/category/business/">BUSINESS</a><div
class="mnmd-mega-menu"><div
class="mnmd-mega-menu__inner"><ul
class="posts-list list-unstyled"><li> <article
class="post post--vertical"><div
class="post__thumb"> <a
href="https://usafricaonline.com/2020/07/17/kanye-west-for-president-no-not-now-and-not-ever-by-chido-nwangwu/" class="thumb-link"><img
width="400" height="200" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="25458" data-permalink="https://usafricaonline.com/2020/07/17/kanye-west-for-president-no-not-now-and-not-ever-by-chido-nwangwu/kanyew/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kanyeW" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=400%2C200&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=600%2C300&amp;ssl=1 600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=800%2C400&amp;ssl=1 800w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=1200%2C600&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/07/kanyeW.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><div
class="post__text"><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2020/07/17/kanye-west-for-president-no-not-now-and-not-ever-by-chido-nwangwu/">Kanye-West-for-President? No; not now and not ever. By Chido Nwangwu</a></h3><div
class="post__meta"> <time
class="time published" datetime="2020-07-17T20:20:59+00:00" title="July 17, 2020 at 8:20 pm"><i
class="mdicon mdicon-schedule"></i>July 17, 2020</time></div></div> </article></li><li> <article
class="post post--vertical"><div
class="post__thumb"> <a
href="https://usafricaonline.com/2020/05/04/south-africas-opposition-queries-further-bailouts-for-crumbling-national-airline/" class="thumb-link"><img
width="400" height="200" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="ramaphosa-ANC" data-attachment-id="22854" data-permalink="https://usafricaonline.com/2017/12/18/usafricabrknews-ramaphosa-elected-president-anc-step-south-africa-presidency-2019/ramaphosa-anc/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?fit=754%2C409&amp;ssl=1" data-orig-size="754,409" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ramaphosa-ANC" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?fit=754%2C409&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?zoom=3&amp;resize=400%2C200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/12/ramaphosa-ANC.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><div
class="post__text"><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2020/05/04/south-africas-opposition-queries-further-bailouts-for-crumbling-national-airline/">South Africa&#8217;s opposition queries &#8220;further bailouts&#8221; for crumbling national airline</a></h3><div
class="post__meta"> <time
class="time published" datetime="2020-05-04T05:53:51+00:00" title="May 4, 2020 at 5:53 am"><i
class="mdicon mdicon-schedule"></i>May 4, 2020</time></div></div> </article></li><li> <article
class="post post--vertical"><div
class="post__thumb"> <a
href="https://usafricaonline.com/2020/04/24/5g-and-bafrica-for-the-guinea-pig-test/" class="thumb-link"><img
width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="24939" data-permalink="https://usafricaonline.com/2020/03/29/usafrica-brknews-coronavirus-tests-device-u-s-lab-to-deliver-50000-sets-daily/3d_medical_animation_coronavirus_structure/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3D_medical_animation_coronavirus_structure" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=400%2C200&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=600%2C300&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=800%2C400&amp;ssl=1 800w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=1200%2C600&amp;ssl=1 1200w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=1600%2C800&amp;ssl=1 1600w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><div
class="post__text"><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2020/04/24/5g-and-bafrica-for-the-guinea-pig-test/">5G and Coronavirus | Africa for the &#8216;guinea pig&#8217; tests? By Prof. Clement Anyiwo</a></h3><div
class="post__meta"> <time
class="time published" datetime="2020-04-24T03:55:09+00:00" title="April 24, 2020 at 3:55 am"><i
class="mdicon mdicon-schedule"></i>April 24, 2020</time></div></div> </article></li><li> <article
class="post post--vertical"><div
class="post__thumb"> <a
href="https://usafricaonline.com/2020/03/29/usafrica-brknews-coronavirus-tests-device-u-s-lab-to-deliver-50000-sets-daily/" class="thumb-link"><img
width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="24939" data-permalink="https://usafricaonline.com/2020/03/29/usafrica-brknews-coronavirus-tests-device-u-s-lab-to-deliver-50000-sets-daily/3d_medical_animation_coronavirus_structure/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3D_medical_animation_coronavirus_structure" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=400%2C200&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=600%2C300&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=800%2C400&amp;ssl=1 800w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=1200%2C600&amp;ssl=1 1200w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=1600%2C800&amp;ssl=1 1600w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><div
class="post__text"><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2020/03/29/usafrica-brknews-coronavirus-tests-device-u-s-lab-to-deliver-50000-sets-daily/">USAfrica BrkNEWS >> CoronaVirus tests device, U.S Lab to deliver 50,000 sets daily</a></h3><div
class="post__meta"> <time
class="time published" datetime="2020-03-29T02:20:02+00:00" title="March 29, 2020 at 2:20 am"><i
class="mdicon mdicon-schedule"></i>March 29, 2020</time></div></div> </article></li></ul></div></div></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25559"><a
href="http://www.3greatmen.com">3greatmen</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a
href="https://usafricaonline.com/category/living/">LIVING</a><div
class="sub-menu"><div
class="sub-menu-inner"><ul
class="list-unstyled clearfix"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-item-cat-73"><a
href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a
href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a
href="https://usafricaonline.com/category/music/">MUSIC</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a
href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a
href="https://usafricaonline.com/category/travel/">TRAVEL</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a
href="https://usafricaonline.com/category/health/">HEALTH</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a
href="https://usafricaonline.com/category/living/arts/">ARTS</a></li></ul></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a
href="https://usafricaonline.com/category/video/">USAfricaTV</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a
href="https://chidonwangwu.com/#section-services">Services</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25558"><a
href="https://chidonwangwu.com/">iChido</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25036"><a
href="https://usafricaonline.com/home.html?189db0&#038;189db0&amp;189db0&amp;189db0">ARCHIVES</a></li></ul></div></div><div
class="navigation-bar__section"><ul
class="social-list list-horizontal "><li><a
href="https://facebook.com/usafricaLive" target="_blank"><i
class="mdicon mdicon-facebook"></i></a></li><li><a
href="https://twitter.com/chido247" target="_blank"><i
class="mdicon mdicon-twitter"></i></a></li><li><a
href="https://linkedin.com/in/chido247" target="_blank"><i
class="mdicon mdicon-linkedin"></i></a></li><li><a
href="https://www.pinterest.com/usafricachido/" target="_blank"><i
class="mdicon mdicon-pinterest-p"></i></a></li><li><a
href="https://instagram.com/chido247" target="_blank"><i
class="mdicon mdicon-instagram"></i></a></li><li><a
href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i
class="mdicon mdicon-youtube"></i></a></li></ul></div><div
class="navigation-bar__section lwa lwa-template-modal"> <a
href="#login-modal" class="navigation-bar__login-btn navigation-bar-btn" data-toggle="modal" data-target="#login-modal"><i
class="mdicon mdicon-person"></i></a> <button
type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i
class="mdicon mdicon-search"></i></button></div></div> </nav></div><div
class="modal fade login-modal" id="login-modal" tabindex="-1" role="dialog" aria-labelledby="login-modal-label"><div
class="modal-dialog"><div
class="modal-content login-signup-form"><div
class="modal-header"> <button
type="button" class="close" data-dismiss="modal" aria-label="Close"><span
aria-hidden="true">&#10005;</span></button><div
class="modal-title" id="login-modal-label"><ul
class="nav nav-tabs js-login-form-tabs" role="tablist"><li
role="presentation" class="active"><a
href="#login-tab" aria-controls="login-tab" role="tab" data-toggle="tab">Log in</a></li></ul></div></div><div
class="modal-body"><div
class="tab-content"><div
role="tabpanel" class="tab-pane fade in active" id="login-tab"><div
class="login-with-social"></div><div
class="block-divider"><span>or</span></div><form
name="lwa-form" class="bk-lwa-form" action="https://usafricaonline.com/wp-login.php" method="post"><div
class="bk-login-status"> <span
class="lwa-status"></span></div><p
class="lwa-username login-username"> <label
for="user_login_l">Username</label> <input
type="text" name="log" id="user_login_l" class="input" value="" size="20"></p><p
class="lwa-password login-password"> <label
for="user_pass">Password</label> <input
type="password" name="pwd" id="user_pass" class="input" value="" size="20"></p><div
class="lwa-submit login-submit"><div
class="lwa-links"><div
class="login-remember"><label><input
name="rememberme" type="checkbox" id="lwa_rememberme" value="forever" /> <span>Remember Me</span></label></div></div><div
class="lwa-submit-button login-submit"> <input
id="wp-submit" class="btn btn-block btn-primary lwa-wp-submit" type="submit" name="wp-submit" value="Log In" tabindex="100" /> <input
type="hidden" name="lwa_profile_link" /> <input
type="hidden" name="login-with-ajax" value="login" /> <input
type="hidden" name="redirect_to" value="https://usafricaonline.com/" /></div></div><p
class="login-lost-password"> <a
class="lwa-links-remember link link--darken" href="https://usafricaonline.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a></p></form></div></div></div></div></div></div><div
id="mnmd-offcanvas-primary" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar"><div
class="mnmd-offcanvas__title"><h2 class="site-logo"> <a
href="https://usafricaonline.com"> <img
src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?189db0&amp;189db0" alt="logo"/> </a></h2><ul
class="social-list list-horizontal"><li><a
href="https://facebook.com/usafricaLive" target="_blank"><i
class="mdicon mdicon-facebook"></i></a></li><li><a
href="https://twitter.com/chido247" target="_blank"><i
class="mdicon mdicon-twitter"></i></a></li><li><a
href="https://linkedin.com/in/chido247" target="_blank"><i
class="mdicon mdicon-linkedin"></i></a></li><li><a
href="https://www.pinterest.com/usafricachido/" target="_blank"><i
class="mdicon mdicon-pinterest-p"></i></a></li><li><a
href="https://instagram.com/chido247" target="_blank"><i
class="mdicon mdicon-instagram"></i></a></li><li><a
href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i
class="mdicon mdicon-youtube"></i></a></li></ul> <a
href="#mnmd-offcanvas-primary" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span
aria-hidden="true">&#10005;</span></a></div><div
class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation"><div
id="offcanvas-menu-desktop" class="menu-td-demo-header-menu-container"><ul
id="menu-td-demo-header-menu" class="navigation navigation--offcanvas"><li
id="menu-item-24017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24017"><a
href="https://usafricaonline.com/">Home</a></li><li
id="menu-item-22371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22371 menu-item-cat-5"><a
href="https://usafricaonline.com/category/news/">NEWS</a><ul
class="sub-menu"><li
id="menu-item-22372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22372 menu-item-cat-7"><a
href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li><li
id="menu-item-22374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22374 menu-item-cat-77"><a
href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li><li
id="menu-item-22376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22376 menu-item-cat-78"><a
href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li><li
id="menu-item-22373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22373 menu-item-cat-79"><a
href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li><li
id="menu-item-22375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22375 menu-item-cat-80"><a
href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li><li
id="menu-item-22390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22390 menu-item-cat-4245"><a
href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li></ul></li><li
id="menu-item-22393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22393 menu-item-cat-4247"><a
href="https://usafricaonline.com/category/opinion/">OPINION</a><ul
class="sub-menu"><li
id="menu-item-22379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22379 menu-item-cat-8"><a
href="https://usafricaonline.com/category/insight/">INSIGHTS</a></li><li
id="menu-item-22489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22489 menu-item-cat-4264"><a
href="https://usafricaonline.com/category/chido/">CHIDO</a></li></ul></li><li
id="menu-item-22377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22377 menu-item-cat-9"><a
href="https://usafricaonline.com/category/business/">BUSINESS</a></li><li
id="menu-item-22381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22381 menu-item-cat-75"><a
href="https://usafricaonline.com/category/living/">Living</a><ul
class="sub-menu"><li
id="menu-item-22388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22388 menu-item-cat-73"><a
href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li><li
id="menu-item-22389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22389 menu-item-cat-74"><a
href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li><li
id="menu-item-22386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22386 menu-item-cat-70"><a
href="https://usafricaonline.com/category/music/">MUSIC</a></li><li
id="menu-item-22383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22383 menu-item-cat-71"><a
href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li><li
id="menu-item-22387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22387 menu-item-cat-72"><a
href="https://usafricaonline.com/category/travel/">TRAVEL</a></li><li
id="menu-item-22384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22384 menu-item-cat-4"><a
href="https://usafricaonline.com/category/health/">HEALTH</a></li><li
id="menu-item-22385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22385 menu-item-cat-76"><a
href="https://usafricaonline.com/category/living/arts/">ARTS</a></li></ul></li><li
id="menu-item-22380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22380 menu-item-cat-18"><a
href="https://usafricaonline.com/category/politics/">POLITICS</a></li><li
id="menu-item-24018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24018 menu-item-cat-4244"><a
href="https://usafricaonline.com/category/video/">video</a></li><li
id="menu-item-22497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22497"><a
href="https://usafricaonline.com/home.html?189db0&amp;189db0">ARCHIVES</a></li><li
id="menu-item-24296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24296"><a
href="https://chidonwangwu.com/">Services</a></li><li
id="menu-item-24020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24020"><a
href="http://classmagazine.tv">CLASSmagazine</a></li><li
id="menu-item-24021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24021"><a
href="https://mlkmandelaachebe.com/">MLK-Mandela-Achebe</a></li><li
id="menu-item-24022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24022"><a
href="http://photoworks.tv">PHOTOWORKS</a></li><li
id="menu-item-24023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24023"><a
href="https://chidonwangwu.com/">IChido</a></li></ul></div></div><div
class="mnmd-offcanvas__section"><div
id="bk_widget_posts_list-3" class="widget mnmd-widget"><div
class="mnmd-widget-indexed-posts-a"><div
class="widget__title block-heading "><h4 class="widget__title-text">Popular Posts</h4></div><ol
class="posts-list list-space-sm list-unstyled"><li> <article
class="post post--horizontal post--horizontal-xxs"><div
class="post__thumb "> <a
href="https://usafricaonline.com/2017/03/29/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/"><img
width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="abel-idowu-olayinka-CV-UIbadan" data-attachment-id="21827" data-permalink="https://usafricaonline.com/2017/03/29/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/abel-idowu-olayinka_cv_uibadan/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?fit=253%2C323&amp;ssl=1" data-orig-size="253,323" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="abel-idowu-olayinka_CV_UIbadan" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?fit=235%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?fit=253%2C323&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="post__text "><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2017/03/29/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/">USAfrica: While Nigerians, Africans were binding and casting Lucifer, Dubai went into massive infrastructural development.  By Prof. Abel Idowu Olayinka</a></h3><div
class="post__meta"><time
class="time published" datetime="2017-03-29T20:45:26+00:00" title="March 29, 2017 at 8:45 pm"><i
class="mdicon mdicon-schedule"></i>March 29, 2017</time><span><i
class="mdicon mdicon-visibility"></i>6930 views</span></div></div> </article></li><li> <article
class="post post--horizontal post--horizontal-xxs"><div
class="post__thumb "> <a
href="https://usafricaonline.com/2009/12/27/maryam-babangida-dies-of-cancer-in-los-angeles/"><img
width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="2001" data-permalink="https://usafricaonline.com/2009/12/27/maryam-babangida-dies-of-cancer-in-los-angeles/ibb-maryam-babangida/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?fit=300%2C208&amp;ssl=1" data-orig-size="300,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IBB-and-Maryam-Babangida-file-pix" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?fit=300%2C208&amp;ssl=1" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="post__text "><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2009/12/27/maryam-babangida-dies-of-cancer-in-los-angeles/">Maryam Babangida buried, following cancer-related death in Los Angeles</a></h3><div
class="post__meta"><time
class="time published" datetime="2009-12-27T12:16:52+00:00" title="December 27, 2009 at 12:16 pm"><i
class="mdicon mdicon-schedule"></i>December 27, 2009</time><span><i
class="mdicon mdicon-visibility"></i>5180 views</span></div></div> </article></li><li> <article
class="post post--horizontal post--horizontal-xxs"><div
class="post__thumb "> <a
href="https://usafricaonline.com/2015/11/09/usafricalive-biafra-aba-shutdown-by-pro-biafra-demonstrators/"><img
width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="20026" data-permalink="https://usafricaonline.com/2015/10/25/on-new-biafra-movement-and-nnamdi-kanus-arrest-nigeria-should-respect-right-to-peaceful-expression-self-determination-by-femi-fani-kayode/biafra-nnamdi-kanu-at-aba/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?fit=656%2C496&amp;ssl=1" data-orig-size="656,496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biafra-nnamdi-kanu-at-Aba" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?fit=300%2C227&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?fit=656%2C496&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="post__text "><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2015/11/09/usafricalive-biafra-aba-shutdown-by-pro-biafra-demonstrators/">#USAfricaLIVE #Biafra Aba shutdown by pro-Biafra demonstrators</a></h3><div
class="post__meta"><time
class="time published" datetime="2015-11-09T11:00:07+00:00" title="November 9, 2015 at 11:00 am"><i
class="mdicon mdicon-schedule"></i>November 9, 2015</time><span><i
class="mdicon mdicon-visibility"></i>4646 views</span></div></div> </article></li><li> <article
class="post post--horizontal post--horizontal-xxs"><div
class="post__thumb "> <a
href="https://usafricaonline.com/2018/05/19/usafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu/"><img
width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="23326" data-permalink="https://usafricaonline.com/2018/05/19/usafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu/img_1876/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?fit=1503%2C1311&amp;ssl=1" data-orig-size="1503,1311" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1876" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?fit=300%2C262&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?fit=1024%2C893&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?w=150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?w=80&amp;ssl=1 80w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div
class="post__text "><h3 class="post__title typescale-0"><a
href="https://usafricaonline.com/2018/05/19/usafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu/">USAfrica: Why SaharaReporters Sowore’s disrupt-the-Nigerian-system message is gaining momentum. By Chido Nwangwu</a></h3><div
class="post__meta"><time
class="time published" datetime="2018-05-19T07:03:25+00:00" title="May 19, 2018 at 7:03 am"><i
class="mdicon mdicon-schedule"></i>May 19, 2018</time><span><i
class="mdicon mdicon-visibility"></i>3972 views</span></div></div> </article></li></ol></div></div></div><div
class="mnmd-offcanvas__section visible-xs visible-sm"><div
class="text-center"> Login/Sign up<a
href="#login-modal" class="btn btn-default" data-toggle="modal" data-target="#login-modal"><i
class="mdicon mdicon-person mdicon--first"></i><span></span></a></div></div></div><div
id="mnmd-offcanvas-mobile" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar"><div
class="mnmd-offcanvas__title"><h2 class="site-logo"> <a
href="https://usafricaonline.com"> <img
src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?189db0&amp;189db0" alt="logo"/> </a></h2><ul
class="social-list list-horizontal"></ul> <a
href="#mnmd-offcanvas-mobile" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span
aria-hidden="true">&#10005;</span></a></div><div
class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation"><div
id="offcanvas-menu-mobile" class="menu-menu-1-container"><ul
id="menu-menu-4" class="navigation navigation--offcanvas"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a
href="https://usafricaonline.com/category/news/">NEWS</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410 menu-item-cat-7"><a
href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22412 menu-item-cat-77"><a
href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22414 menu-item-cat-78"><a
href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411 menu-item-cat-79"><a
href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a
href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a
href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-item-cat-18"><a
href="https://usafricaonline.com/category/politics/">POLITICS</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a
href="https://usafricaonline.com/category/opinion/">OPINION</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425 menu-item-cat-8"><a
href="https://usafricaonline.com/category/insight/">INSIGHT</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a
href="https://usafricaonline.com/category/business/">BUSINESS</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25559"><a
href="http://www.3greatmen.com">3greatmen</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a
href="https://usafricaonline.com/category/living/">LIVING</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-item-cat-73"><a
href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a
href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a
href="https://usafricaonline.com/category/music/">MUSIC</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a
href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a
href="https://usafricaonline.com/category/travel/">TRAVEL</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a
href="https://usafricaonline.com/category/health/">HEALTH</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a
href="https://usafricaonline.com/category/living/arts/">ARTS</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a
href="https://usafricaonline.com/category/video/">USAfricaTV</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a
href="https://chidonwangwu.com/#section-services">Services</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25558"><a
href="https://chidonwangwu.com/">iChido</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25036"><a
href="https://usafricaonline.com/home.html?189db0&#038;189db0&amp;189db0&amp;189db0">ARCHIVES</a></li></ul></div></div><div
class="mnmd-offcanvas__section visible-xs visible-sm"><div
class="text-center"> <a
href="#login-modal" class="btn btn-default" data-toggle="modal" data-target="#login-modal"><i
class="mdicon mdicon-person mdicon--first"></i><span>Login/Sign up</span></a></div></div></div><div
class="modal fade subscribe-modal" id="subscribe-modal" tabindex="-1" role="dialog" aria-labelledby="subscribe-modal-label"><div
class="modal-dialog" role="document"><div
class="modal-content"><div
class="modal-header"> <button
type="button" class="close" data-dismiss="modal" aria-label="Close"><span
aria-hidden="true">&#10005;</span></button><h4 class="modal-title" id="subscribe-modal-label">Subscribe</h4></div><div
class="modal-body"><div
class="subscribe-form subscribe-form--horizontal text-center max-width-sm"><script>(function(){window.mc4wp=window.mc4wp||{listeners:[],forms:{on:function(evt,cb){window.mc4wp.listeners.push({event:evt,callback:cb});}}}})();</script><form
id="mc4wp-form-1" class="mc4wp-form mc4wp-form-22738" method="post" data-id="22738" data-name="USAfrica eList" ><div
class="mc4wp-form-fields"><p>Enter your email to receive our newsletter.</p> <br><p> <input
type="email" name="EMAIL" placeholder="Your email address" required /></p> <br><p> <input
type="submit" value="Subscribe" class="btn btn-primary"></p> <br> <small>Don't worry, we don't spam</small></div><label
style="display: none !important;">Leave this field empty if you're human: <input
type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input
type="hidden" name="_mc4wp_timestamp" value="1597047432" /><input
type="hidden" name="_mc4wp_form_id" value="22738" /><input
type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div
class="mc4wp-response"></div></form></div></div></div></div></div><a
href="#" class="mnmd-go-top btn btn-default hidden-xs js-go-top-el"><i
class="mdicon mdicon-arrow_upward"></i></a></div><div
id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div><script>/*<![CDATA[*/var timeout_result;function show_wpcp_message(smessage)
{if(smessage!=="")
{var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}
function hide_message()
{document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}/*]]>*/</script><style>@media
print{body
*{display:none !important}body:after{content:"You are not allowed to print preview this page, Thank you"}}</style><style type="text/css">#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px
36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0px 0px 34px 2px rgba(242,191,191,1);-moz-box-shadow:0px 0px 34px 2px rgba(242,191,191,1);box-shadow:0px 0px 34px 2px rgba(242,191,191,1)}.msgmsg-box-wpcp
span{font-weight:bold;text-transform:uppercase}.error-wpcp{background:#ffecec url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;border:1px
solid #f5aca6}.success{background:#e9ffd9 url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;border:1px
solid #a6ca8a}.warning-wpcp{background:#ffecec url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;border:1px
solid #f5aca6}.notice{background:#e3f7fc url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;border:1px
solid #8ed9f6}</style><a
id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div
id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div
id='wpd-bubble-wrapper'><span
id='wpd-bubble-all-comments-count' style='display:none;'>0</span><div
id='wpd-bubble-count'><svg
xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path
class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path
class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span
class='wpd-new-comments-count'>0</span></div><div
id='wpd-bubble'><svg
xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path
class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path
class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div
id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span
id='wpd-bubble-add-message-close'><a
href='#'>x</a></span></div></div><div
id='wpd-bubble-notification'><svg
xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path
class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path
class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div
id='wpd-bubble-notification-message'><div
id='wpd-bubble-author'><div><span
id='wpd-bubble-author-avatar'></span><span
id='wpd-bubble-author-name'></span><span
id='wpd-bubble-comment-date'>(<span
class='wpd-bubble-spans'></span>)</span></div><span
id='wpd-bubble-comment-close'><a
href='#'>x</a></span></div><div
id='wpd-bubble-comment'><span
id='wpd-bubble-comment-text'></span><span
id='wpd-bubble-comment-reply-link'>| <a
href='#'>Reply</a></span></div></div></div></div><div
id='wpd-editor-source-code-wrapper-bg'></div><div
id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button
id='wpd-insert-source-code'>Insert</button><input
type='hidden' id='wpd-editor-uid' /></div><script>/*<![CDATA[*/(function(){function maybePrefixUrlField(){if(this.value.trim()!==''&&this.value.indexOf('http')!==0){this.value="http://"+this.value;}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');if(urlFields){for(var j=0;j<urlFields.length;j++){urlFields[j].addEventListener('blur',maybePrefixUrlField);}}})();/*]]>*/</script><script type="text/javascript">
   if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){

  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {
          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}

function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}

var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
//Adblocker Notice Script Ends Here
</script><div
style="display:none"><div
class="grofile-hash-map-2fe42880c06bc19d16f36656beedf5da"></div></div><script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/usafricaonline.com\/2020\/08\/09\/brknews-coronavirus-cases-in-the-u-s-reach-5-million\/":25584};</script><div
id="sharing_email" style="display: none;"><form
action="/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/" method="post"> <label
for="target_email">Send to Email Address</label> <input
type="email" name="target_email" id="target_email" value="" /> <label
for="source_name">Your Name</label> <input
type="text" name="source_name" id="source_name" value="" /><label
for="source_email">Your Email Address</label> <input
type="email" name="source_email" id="source_email" value="" /><input
type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img
style="float: right; display: none" class="loading" src="https://usafricaonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif?189db0&amp;189db0" alt="loading" width="16" height="16" /> <input
type="submit" value="Send Email" class="sharing_send" /> <a
rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div
class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div
class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div
class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/photon/photon.min.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/usafricaonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/tnm-shortcode/js/shortcode.js?ver=5.4.2&amp;189db0&amp;189db0"></script><script type='text/javascript'>var wpdiscuzAjaxObj={"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"7","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"a7ab6adaa5f5d77e86721a48ad1e5580","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"134217728","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 128MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"6ad335bc80","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.5","wc_post_id":"25584","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/usafricaonline.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/usafricaonline.com\/wp-json\/wpdiscuz\/v1\/update"};var wpdiscuzUCObj={"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};</script><script type='text/javascript'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
                },
        placeholder: 'Be the First to Comment!',
        theme: 'snow',
        debug: 'error'
        };
        
</script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.5&amp;189db0&amp;189db0"></script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202033'></script><script type='text/javascript'>var WPGroHo={"my_hash":""};</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/modules/wpgroho.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/widget.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/core.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/tabs.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/accordion.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/imagesloaded.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/masonry.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.masonry.min.js'></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/throttle-debounce.min.js?ver=5.4.2&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/bootstrap.min.js?ver=5.4.2&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/countdown.min.js?ver=5.4.2&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/flickity.min.js?ver=5.4.2&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/fotorama.min.js?ver=5.4.2&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/magnific-popup.min.js?ver=5.4.2&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/owl-carousel.min.js?ver=5.4.2&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/perfect-scrollbar.min.js?ver=5.4.2&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/theiaStickySidebar.min.js?ver=5.4.2&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/vticker.min.js?ver=5.4.2&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/fitvids.js?ver=5.4.2&amp;189db0&amp;189db0"></script><script type='text/javascript'>var ajax_buff={"megamenu":{"9":{"html":""}},"tnm_security":{"tnm_security_code":{"content":"d8966816ae"}}};</script><script type='text/javascript' src="https://usafricaonline.com/wp-content/themes/the-next-mag/js/scripts.js?ver=5.4.2&amp;189db0&amp;189db0"></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/facebook-embed.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/twitter-timeline.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/lazy-images/js/lazy-images.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/postmessage.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/jquery.jetpack-resize.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/likes/queuehandler.min.js'></script><script type='text/javascript' src="https://usafricaonline.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8&amp;189db0&amp;189db0"></script><script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/sharedaddy/sharing.min.js'></script><script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});</script><iframe
src='https://widgets.wp.com/likes/master.html?ver=202033#ver=202033' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div
id='likes-other-gravatars'><div
class="likes-text"><span>%d</span> bloggers like this:</div><ul
class="wpl-avatars sd-like-gravatars"></ul></div><script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script><script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'36122694',post:'25584',tz:'-5',srv:'usafricaonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '36122694', '25584' ]);
</script><div
id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div
class="cookie-notice-container" style="color: #fff;"><span
id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span
id="cn-notice-buttons" class="cn-buttons-container"><a
href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a><a
href="https://usafricaonline.com/2020/08/09/brknews-coronavirus-cases-in-the-u-s-reach-5-million/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap" aria-label="Privacy policy">Privacy policy</a></span><a
href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div></div></body></html>