<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><link media="all" href="https://usafricaonline.com/wp-content/cache/autoptimize/css/autoptimize_4bc247ec07a4565a73f254a516d61330.css" rel="stylesheet" /><title>Independent National Electoral Commission (INEC) to resume Voters registration- Court order</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://usafricaonline.com/xmlrpc.php" /><meta name="description" content="INEC has been ordered to resume the continuous voter registration (CVR) process by a Federal High Court division in Abuja."/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Independent National Electoral Commission (INEC) to resume Voters registration- Court order" /><meta property="og:description" content="INEC has been ordered to resume the continuous voter registration (CVR) process by a Federal High Court division in Abuja." /><meta property="og:url" content="https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/" /><meta property="og:site_name" content="USAfricaLive" /><meta property="article:publisher" content="https://facebook.com/USAfricaLive" /><meta property="article:tag" content="2023 Presidential Election" /><meta property="article:tag" content="Indepentent National Electroal Commison (INEC)" /><meta property="article:tag" content="PVC" /><meta property="article:section" content="NEWS" /><meta property="og:image" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg" /><meta property="og:image:secure_url" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:image:alt" content="Independent National Electoral Commission (INEC) to resume Voters registration- Court order" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-11-22T07:44:03-06:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Independent National Electoral Commission (INEC) to resume Voters registration- Court order" /><meta name="twitter:description" content="INEC has been ordered to resume the continuous voter registration (CVR) process by a Federal High Court division in Abuja." /><meta name="twitter:site" content="@chido247" /><meta name="twitter:creator" content="@chido247" /><meta name="twitter:image" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="USAfricaLIVE" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="Less than a minute" /> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Organization","Person"],"@id":"https://usafricaonline.com/#person","name":"UsaAfrica","url":"https://usafricaonline.com","logo":{"@type":"ImageObject","@id":"https://usafricaonline.com/#logo","url":"https://usafricaonline.com/wp-content/uploads/2009/10/USAfrica-logo.jpg","contentUrl":"https://usafricaonline.com/wp-content/uploads/2009/10/USAfrica-logo.jpg","caption":"UsaAfrica","inLanguage":"en-US","width":"1085","height":"493"},"image":{"@id":"https://usafricaonline.com/#logo"}},{"@type":"WebSite","@id":"https://usafricaonline.com/#website","url":"https://usafricaonline.com","name":"UsaAfrica","publisher":{"@id":"https://usafricaonline.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?fit=1280%2C720&amp;ssl=1","url":"https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?fit=1280%2C720&amp;ssl=1","width":"1280","height":"720","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/#webpage","url":"https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/","name":"Independent National Electoral Commission (INEC) to resume Voters registration- Court order","datePublished":"2022-11-22T07:44:03-06:00","dateModified":"2022-11-22T07:44:03-06:00","isPartOf":{"@id":"https://usafricaonline.com/#website"},"primaryImageOfPage":{"@id":"https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?fit=1280%2C720&amp;ssl=1"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://usafricaonline.com/author/umunnabuike25/","name":"USAfricaLIVE","url":"https://usafricaonline.com/author/umunnabuike25/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/b01cf82a8da972e5c417f0128a03c2b9?s=96&amp;d=blank&amp;r=g","url":"https://secure.gravatar.com/avatar/b01cf82a8da972e5c417f0128a03c2b9?s=96&amp;d=blank&amp;r=g","caption":"USAfricaLIVE","inLanguage":"en-US"},"sameAs":["https://usafricaonline.com/"]},{"@type":"NewsArticle","headline":"Independent National Electoral Commission (INEC) to resume Voters registration- Court order","datePublished":"2022-11-22T07:44:03-06:00","dateModified":"2022-11-22T07:44:03-06:00","author":{"@id":"https://usafricaonline.com/author/umunnabuike25/"},"publisher":{"@id":"https://usafricaonline.com/#person"},"description":"INEC has been ordered to resume the continuous voter registration (CVR) process by a Federal High Court division in Abuja.","copyrightYear":"2022","copyrightHolder":{"@id":"https://usafricaonline.com/#person"},"name":"Independent National Electoral Commission (INEC) to resume Voters registration- Court order","@id":"https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/#richSnippet","isPartOf":{"@id":"https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/#webpage"},"image":{"@id":"https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?fit=1280%2C720&amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/#webpage"}}]}</script> <link rel='dns-prefetch' href='//static.addtoany.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link href='https://sp-ao.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="USAfricaLive &raquo; Feed" href="https://usafricaonline.com/feed/" /><link rel="alternate" type="application/rss+xml" title="USAfricaLive &raquo; Comments Feed" href="https://usafricaonline.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="USAfricaLive &raquo; Independent National Electoral Commission (INEC) to resume Voters registration- Court order Comments Feed" href="https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/feed/" /> <script defer src="data:text/javascript;base64,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"></script> <link   crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CPatua+One%3A400%7CMerriweather%3A400%7CGelasio%3A400%7CSource+Sans+Pro%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=12.1.1' type='text/css' media='all' /> <script defer id="jetpack_related-posts-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgcmVsYXRlZF9wb3N0c19qc19vcHRpb25zID0geyJwb3N0X2hlYWRpbmciOiJoNCJ9OwovKiBdXT4gKi8K"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script> <script defer id="media-video-jwt-bridge-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgdmlkZW9wcmVzc0FqYXggPSB7ImFqYXhVcmwiOiJodHRwczpcL1wvdXNhZnJpY2FvbmxpbmUuY29tXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJicmlkZ2VVcmwiOiJodHRwczpcL1wvdXNhZnJpY2FvbmxpbmUuY29tXC93cC1jb250ZW50XC9wbHVnaW5zXC9qZXRwYWNrXC9qZXRwYWNrX3ZlbmRvclwvYXV0b21hdHRpY1wvamV0cGFjay12aWRlb3ByZXNzXC9zcmNcLy4uXC9idWlsZFwvbGliXC92aWRlb3ByZXNzLXRva2VuLWJyaWRnZS5qcyIsInBvc3RfaWQiOiIzMDY0NiJ9OwovKiBdXT4gKi8K"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_single_11cf14425c856099cfb0a75127ef28bf.js?ver=0.6.3' id='media-video-jwt-bridge-js'></script> <script defer id="addtoany-core-js-before" src="data:text/javascript;base64,CndpbmRvdy5hMmFfY29uZmlnPXdpbmRvdy5hMmFfY29uZmlnfHx7fTthMmFfY29uZmlnLmNhbGxiYWNrcz1bXTthMmFfY29uZmlnLm92ZXJsYXlzPVtdO2EyYV9jb25maWcudGVtcGxhdGVzPXt9Owo="></script> <script   type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script> <script   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script   type='text/javascript' async src='https://usafricaonline.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script> <script defer id="cookie-notice-front-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgY25BcmdzID0geyJhamF4VXJsIjoiaHR0cHM6XC9cL3VzYWZyaWNhb25saW5lLmNvbVwvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwibm9uY2UiOiIwODc5ZmZmY2Y0IiwiaGlkZUVmZmVjdCI6ImZhZGUiLCJwb3NpdGlvbiI6ImJvdHRvbSIsIm9uU2Nyb2xsIjoiMCIsIm9uU2Nyb2xsT2Zmc2V0IjoiMTAwIiwib25DbGljayI6IjAiLCJjb29raWVOYW1lIjoiY29va2llX25vdGljZV9hY2NlcHRlZCIsImNvb2tpZVRpbWUiOiIyNTkyMDAwIiwiY29va2llVGltZVJlamVjdGVkIjoiMjU5MjAwMCIsImdsb2JhbENvb2tpZSI6IjAiLCJyZWRpcmVjdGlvbiI6IjAiLCJjYWNoZSI6IjEiLCJyZWZ1c2UiOiIwIiwicmV2b2tlQ29va2llcyI6IjAiLCJyZXZva2VDb29raWVzT3B0IjoiYXV0b21hdGljIiwic2VjdXJlIjoiMSJ9OwovKiBdXT4gKi8K"></script> <script   async type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=2.4.2' id='cookie-notice-front-js'></script>  <script   type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-10932736-1' id='google_gtagjs-js' async></script> <script defer id="google_gtagjs-js-after" src="data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygnc2V0JywgJ2xpbmtlcicsIHsiZG9tYWlucyI6WyJ1c2FmcmljYW9ubGluZS5jb20iXX0gKTsKZ3RhZygianMiLCBuZXcgRGF0ZSgpKTsKZ3RhZygic2V0IiwgImRldmVsb3Blcl9pZC5kWlROaU1UIiwgdHJ1ZSk7Cmd0YWcoImNvbmZpZyIsICJVQS0xMDkzMjczNi0xIiwgeyJhbm9ueW1pemVfaXAiOnRydWV9KTsK"></script> <link rel="https://api.w.org/" href="https://usafricaonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://usafricaonline.com/wp-json/wp/v2/posts/30646" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usafricaonline.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usafricaonline.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.1.1" /><link rel='shortlink' href='https://wp.me/p2rza6-7Yi' /><link rel="alternate" type="application/json+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2022%2F11%2F22%2Findependent-national-electoral-commission-inec-to-resume-voters-registration-court-order%2F" /><link rel="alternate" type="text/xml+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2022%2F11%2F22%2Findependent-national-electoral-commission-inec-to-resume-voters-registration-court-order%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.88.0" /><script data-ad-client="ca-pub-3324557608806005" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta name="google-site-verification" content="_IcHjQXd8hyACfkMmsR9IDtgNDzFqwHPpTCB1i0KAmw" /> <script defer id="mcjs" src="data:text/javascript;base64,IWZ1bmN0aW9uKGMsaCxpLG0scCl7bT1jLmNyZWF0ZUVsZW1lbnQoaCkscD1jLmdldEVsZW1lbnRzQnlUYWdOYW1lKGgpWzBdLG0uYXN5bmM9MSxtLnNyYz1pLHAucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUobSxwKX0oZG9jdW1lbnQsInNjcmlwdCIsImh0dHBzOi8vY2hpbXBzdGF0aWMuY29tL21janMtY29ubmVjdGVkL2pzL3VzZXJzLzdkNTdmZDAyN2MzOTcwZWY0MjU0NDlkMGEvODYyMTU1ZTE5ZWZhMWI3MzIxODFmM2Y4Yy5qcyIpOw=="></script><script defer id="wpcp_disable_selection" src="data:text/javascript;base64,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"></script> <script defer id="wpcp_disable_Right_Click" src="data:text/javascript;base64,DQpkb2N1bWVudC5vbmRyYWdzdGFydCA9IGZ1bmN0aW9uKCkgeyByZXR1cm4gZmFsc2U7fQ0KCWZ1bmN0aW9uIG5vY29udGV4dChlKSB7DQoJICAgcmV0dXJuIGZhbHNlOw0KCX0NCglkb2N1bWVudC5vbmNvbnRleHRtZW51ID0gbm9jb250ZXh0Ow0K"></script> <script defer id="wpcp_css_disable_selection" src="data:text/javascript;base64,DQp2YXIgZSA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdib2R5JylbMF07DQppZihlKQ0Kew0KCWUuc2V0QXR0cmlidXRlKCd1bnNlbGVjdGFibGUnLCJvbiIpOw0KfQ0K"></script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script defer src="data:text/javascript;base64,DQogICAgICAgIHdpbmRvdy50ZGJfZ2xvYmFscyA9IHsid3BSZXN0Tm9uY2UiOiI0M2IzYjRkOTk5Iiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3VzYWZyaWNhb25saW5lLmNvbVwvd3AtanNvblwvIiwicGVybWFsaW5rU3RydWN0dXJlIjoiXC8leWVhciVcLyVtb250aG51bSVcLyVkYXklXC8lcG9zdG5hbWUlXC8iLCJnbG9iYWxTZXR0aW5ncyI6eyJ0ZGNTYXZpbmdIaXN0b3J5IjpmYWxzZX0sImlzQWpheCI6ZmFsc2UsImlzQWRtaW5CYXJTaG93aW5nIjpmYWxzZSwiYXV0b2xvYWRTY3JvbGxQZXJjZW50Ijo1MCwicG9zdEF1dG9sb2FkU3RhdHVzIjoib2ZmIiwib3JpZ1Bvc3RFZGl0VXJsIjpudWxsfTsNCiAgICA="></script> <script defer src="data:text/javascript;base64,DQoJCQkJd2luZG93LnRkd0dsb2JhbCA9IHsiYWRtaW5VcmwiOiJodHRwczpcL1wvdXNhZnJpY2FvbmxpbmUuY29tXC93cC1hZG1pblwvIiwid3BSZXN0Tm9uY2UiOiI0M2IzYjRkOTk5Iiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3VzYWZyaWNhb25saW5lLmNvbVwvd3AtanNvblwvIiwicGVybWFsaW5rU3RydWN0dXJlIjoiXC8leWVhciVcLyVtb250aG51bSVcLyVkYXklXC8lcG9zdG5hbWUlXC8ifTsNCgkJCQ=="></script> <script defer src="data:text/javascript;base64,DQogICAgICAgIHdpbmRvdy50ZGFHbG9iYWwgPSB7ImFkbWluVXJsIjoiaHR0cHM6XC9cL3VzYWZyaWNhb25saW5lLmNvbVwvd3AtYWRtaW5cLyIsIndwUmVzdE5vbmNlIjoiNDNiM2I0ZDk5OSIsIndwUmVzdFVybCI6Imh0dHBzOlwvXC91c2FmcmljYW9ubGluZS5jb21cL3dwLWpzb25cLyIsInBlcm1hbGlua1N0cnVjdHVyZSI6IlwvJXllYXIlXC8lbW9udGhudW0lXC8lZGF5JVwvJXBvc3RuYW1lJVwvIiwicG9zdElkIjozMDY0Nn07DQogICAg"></script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="onesignal" content="wordpress-plugin"/> <script defer src="data:text/javascript;base64,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"></script> <link rel="amphtml" href="https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/amp/">  <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2540933385119120" crossorigin="anonymous" type="text/javascript"></script>    <script defer src="data:text/javascript;base64,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"></script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://usafricaonline.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://usafricaonline.com/news/",
                    "name": "NEWS"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/",
                    "name": "Independent National Electoral Commission (INEC) to resume Voters registration- Court order"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=32%2C16&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=192%2C93&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=180%2C87&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=200%2C97&#038;ssl=1" /></head><body class="post-template-default single single-post postid-30646 single-format-standard td-standard-pack unselectable independent-national-electoral-commission-inec-to-resume-voters-registration-court-order global-block-template-1 cookies-not-set  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background" style="visibility:hidden"></div><div id="td-mobile-nav" style="visibility:hidden"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-22409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-has-children menu-item-22409"><a href="https://usafricaonline.com/news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://usafricaonline.com/news/africa/">AFRICA</a></li><li class="menu-item-0"><a href="https://usafricaonline.com/news/medianotes/">MEDIANOTES</a></li><li class="menu-item-0"><a href="https://usafricaonline.com/news/newsmakers/">NEWSMAKERS</a></li><li class="menu-item-0"><a href="https://usafricaonline.com/news/sports/">SPORTS</a></li><li class="menu-item-0"><a href="https://usafricaonline.com/news/usafricanewswire/">USAFRICANEWSWIRE</a></li><li id="menu-item-22410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410"><a href="https://usafricaonline.com/news/africa/">AFRICA</a></li><li id="menu-item-22412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22412"><a href="https://usafricaonline.com/news/newsmakers/">NEWSMAKERS</a></li><li id="menu-item-22414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22414"><a href="https://usafricaonline.com/news/usafricanewswire/">USAfricaNEWSWIRE</a></li><li id="menu-item-22411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411"><a href="https://usafricaonline.com/news/medianotes/">MEDIANOTES</a></li><li id="menu-item-22413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413"><a href="https://usafricaonline.com/news/sports/">SPORTS</a></li><li id="menu-item-22415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415"><a href="https://usafricaonline.com/obituaries/">OBITUARIES</a></li><li id="menu-item-22428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428"><a href="https://usafricaonline.com/politics/">POLITICS</a></li></ul></li><li id="menu-item-22427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427"><a href="https://usafricaonline.com/opinion/">OPINION<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425"><a href="https://usafricaonline.com/insight/">INSIGHT</a></li></ul></li><li id="menu-item-22416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416"><a href="https://usafricaonline.com/business/">BUSINESS</a></li><li id="menu-item-22417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-22417"><a href="https://usafricaonline.com/living/">LIVING<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://usafricaonline.com/living/arts/">ARTS</a></li><li id="menu-item-22423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423"><a href="https://usafricaonline.com/usafricabooks/">USAFRICABOOKS</a></li><li id="menu-item-22424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424"><a href="https://usafricaonline.com/usafricapoetry/">USAFRICAPOETRY</a></li><li id="menu-item-22418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418"><a href="https://usafricaonline.com/entertainment/">ENTERTAINMENT</a></li><li id="menu-item-22422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422"><a href="https://usafricaonline.com/travel/">TRAVEL</a></li><li id="menu-item-22420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420"><a href="https://usafricaonline.com/living/arts/">ARTS</a></li></ul></li><li id="menu-item-28084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28084"><a href="https://usafricaonline.com/about-us/">About Us</a></li><li id="menu-item-25035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a href="https://usafricaonline.com/usafricaservices/">Services</a></li><li id="menu-item-28260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28260"><a href="https://usafricaonline.com/usafricaarchives/">Archives<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-28261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28261"><a href="https://usafricaonline.com/usafricaarchives/news-archives/">News Archives</a></li><li id="menu-item-28262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28262"><a href="https://usafricaonline.com/usafricaarchives/opinion-archives/">Opinion Archives</a></li></ul></li></ul></div></div></div></div><div class="td-search-background" style="visibility:hidden"></div><div class="td-search-wrap-mob" style="visibility:hidden"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://usafricaonline.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  ><div class="tdi_1_rand_style td-element-style" ></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" ><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" ><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img decoding="async" class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></noscript><img decoding="async" class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20190%2086%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_8 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8" ><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9" ><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_10" class="tdc-zone"><div class="tdc_zone tdi_11  wpb_row td-pb-row" data-sticky-offset="0" ><div id="tdi_12" class="tdc-row"><div class="vc_row tdi_13  wpb_row td-pb-row tdc-element-style" ><div class="tdi_12_rand_style td-element-style" ></div><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16" ><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img decoding="async" class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" alt="Logo"  title=""  width="95" height="43" /></noscript><img decoding="async" class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2095%2043%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" alt="Logo"  title=""  width="95" height="43" /></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_17 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_17" ><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_18 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_18" ><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row tdc-element-style"  ><div class="tdi_19_rand_style td-element-style" ></div><div id="tdi_21" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_22  wpb_row td-pb-row tdc-row-content-vert-center" ><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_25 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_25" ><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, November 22, 2022</div></div></div></div></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_28" ><style>/* custom css */
.tdi_28 .tdb-logo-a,
                .tdi_28 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_28 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_28 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_28 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_28 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_28 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_28 .tdb-logo-text-title{
                    background-image: url(https://usafricaonline.com/wp-content/uploads/2021/11/usafrical.png);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Gelasio !important;font-size:60px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }html[class*='ie'] .tdi_28 .tdb-logo-text-title{
				    background: none;
				}.tdi_28 .tdb-logo-a:hover .tdb-logo-text-title{
                    background-image: url(https://usafricaonline.com/wp-content/uploads/2021/11/usafrical.png);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }html[class*='ie'] .tdi_28 .tdb-logo-a:hover .tdb-logo-text-title{
				    background: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_28 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:40px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_28 .tdb-logo-text-title{
                    display: none;
                }.tdi_28 .tdb-logo-text-tagline{
                    display: none;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img decoding="async" class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></noscript><img decoding="async" class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20190%2086%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></span></a></div></div></div></div><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_31 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31" ><div class="tdm-social-wrapper tds-social1 tdi_32"><div class="tdm-social-item-wrap"><a href="https://facebook.com/usafricaLive"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://facebook.com/usafricaLive" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://instagram.com/chido247"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://instagram.com/chido247" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/in/chido247"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/in/chido247" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/usafricachido/"  title="Pinterest" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/usafricachido/" class="tdm-social-text" >Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/chido247"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/chido247" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/USAfricaTV/videos"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/USAfricaTV/videos" class="tdm-social-text" >Youtube</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_33 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33" ><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://usafricaonline.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" placeholder=" " type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><input type="hidden" value="post" name="post_type" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div></div></div></div></div><div id="tdi_34" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_35  wpb_row td-pb-row" ><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_39  td_separator_solid td_separator_center"><span style="border-color:#eaeaea;border-width:1px;width:100%;"></span></div><div class="td_block_wrap tdb_header_menu tdi_40 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40"  style=" z-index: 999;"><div id=tdi_40 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-22409 tdb-menu-item-inactive"><a href="https://usafricaonline.com/news/"><div class="tdb-menu-item-text">NEWS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_43 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_43" > <script defer src="data:text/javascript;base64,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"></script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_43" 
 id="tdi_44" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="" 
 href="https://usafricaonline.com/news/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_43" 
 id="tdi_45" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="7" 
 href="https://usafricaonline.com/news/africa/"
 >AFRICA</a><a 
 class="mega-menu-sub-cat-tdi_43" 
 id="tdi_46" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="79" 
 href="https://usafricaonline.com/news/medianotes/"
 >MEDIANOTES</a><a 
 class="mega-menu-sub-cat-tdi_43" 
 id="tdi_47" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="77" 
 href="https://usafricaonline.com/news/newsmakers/"
 >NEWSMAKERS</a><a 
 class="mega-menu-sub-cat-tdi_43" 
 id="tdi_48" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="80" 
 href="https://usafricaonline.com/news/sports/"
 >SPORTS</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_43 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/" class="td-post-category">NEWS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/" rel="bookmark" class="td-image-wrap " title="Independent National Electoral Commission (INEC) to resume Voters registration- Court order" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/" rel="bookmark" title="Independent National Electoral Commission (INEC) to resume Voters registration- Court order">Independent National Electoral Commission (INEC) to resume Voters registration- Court order</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/umunnabuike25/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/" class="td-post-category">NEWS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/22/kwankwaso-to-step-down-for-obi-in-the-2023-general-election-final-decision/" rel="bookmark" class="td-image-wrap " title="Kwankwaso to step down for Obi in the 2023 general election – Final Decision." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/Peter-Obi-Kwankwaso.jpg?resize=696%2C311&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/22/kwankwaso-to-step-down-for-obi-in-the-2023-general-election-final-decision/" rel="bookmark" title="Kwankwaso to step down for Obi in the 2023 general election – Final Decision.">Kwankwaso to step down for Obi in the 2023 general election – Final Decision.</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/umunnabuike25/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/21/gunmen-in-nigeria-abduct-more-than-100-including-women-children/" rel="bookmark" class="td-image-wrap " title="Gunmen in Nigeria abduct more than 100, including women, children" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?resize=500%2C500&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/21/gunmen-in-nigeria-abduct-more-than-100-including-women-children/" rel="bookmark" title="Gunmen in Nigeria abduct more than 100, including women, children">Gunmen in Nigeria abduct more than 100, including women, children</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/21/world-cup-soccer-senegal-vs-netherlands-sadio-mane-out-due-to-injury/" rel="bookmark" class="td-image-wrap " title="World Cup Soccer: Senegal lose to Netherlands (0-2) in Group A" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2012/02/senegal-protests2012_afp2.jpg?resize=460%2C268&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/21/world-cup-soccer-senegal-vs-netherlands-sadio-mane-out-due-to-injury/" rel="bookmark" title="World Cup Soccer: Senegal lose to Netherlands (0-2) in Group A">World Cup Soccer: Senegal lose to Netherlands (0-2) in Group A</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22410"><a href="https://usafricaonline.com/news/africa/"><div class="tdb-menu-item-text">AFRICA</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22412"><a href="https://usafricaonline.com/news/newsmakers/"><div class="tdb-menu-item-text">NEWSMAKERS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22414"><a href="https://usafricaonline.com/news/usafricanewswire/"><div class="tdb-menu-item-text">USAfricaNEWSWIRE</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22411"><a href="https://usafricaonline.com/news/medianotes/"><div class="tdb-menu-item-text">MEDIANOTES</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22413"><a href="https://usafricaonline.com/news/sports/"><div class="tdb-menu-item-text">SPORTS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22415"><a href="https://usafricaonline.com/obituaries/"><div class="tdb-menu-item-text">OBITUARIES</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22428"><a href="https://usafricaonline.com/politics/"><div class="tdb-menu-item-text">POLITICS</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-22427 tdb-menu-item-inactive"><a href="https://usafricaonline.com/opinion/"><div class="tdb-menu-item-text">OPINION</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49" > <script defer src="data:text/javascript;base64,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"></script><div class="tdb-mega-modules-wrap"><div id=tdi_49 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/19/usafrica-why-is-tinubu-campaigning-on-buharis-legacy-of-carnage-devastation-and-misrule-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="USAfrica:  Why is Tinubu campaigning on Buhari&#8217;s legacy of carnage, devastation and misrule? By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/Bola-Tinubu-Jos-APC-campaign-USAfrica.jpg?resize=696%2C464&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/19/usafrica-why-is-tinubu-campaigning-on-buharis-legacy-of-carnage-devastation-and-misrule-by-chidi-amuta/" rel="bookmark" title="USAfrica:  Why is Tinubu campaigning on Buhari&#8217;s legacy of carnage, devastation and misrule? By Chidi Amuta">USAfrica:  Why is Tinubu campaigning on Buhari&#8217;s legacy of carnage, devastation and misrule? By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/19/usafrica-un-object-somalis-request-to-lift-arms-embargo/" rel="bookmark" class="td-image-wrap " title="UN oppose Somalia&#8217;s request to lift arms embargo" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/UN-USAfrica.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/19/usafrica-un-object-somalis-request-to-lift-arms-embargo/" rel="bookmark" title="UN oppose Somalia&#8217;s request to lift arms embargo">UN oppose Somalia&#8217;s request to lift arms embargo</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/umunnabuike25/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/17/usafrica-nigerias-presidency-tinubu-and-drug-money-laundering-saga/" rel="bookmark" class="td-image-wrap " title="USAfrica: Nigeria’s presidency, Tinubu and ‘Drug Money Laundering’ saga" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/Bola-Tinubu-.jpg?resize=696%2C390&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/17/usafrica-nigerias-presidency-tinubu-and-drug-money-laundering-saga/" rel="bookmark" title="USAfrica: Nigeria’s presidency, Tinubu and ‘Drug Money Laundering’ saga">USAfrica: Nigeria’s presidency, Tinubu and ‘Drug Money Laundering’ saga</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/umunnabuike25/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/15/usafrica-ive-done-my-part-do-better-as-prof-peter-obi-replies-soludo/" rel="bookmark" class="td-image-wrap " title="USAfrica: I’ve done my part; do better as Prof, Peter Obi replies Soludo" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/Peter-Obi-1.jpg?resize=696%2C398&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/15/usafrica-ive-done-my-part-do-better-as-prof-peter-obi-replies-soludo/" rel="bookmark" title="USAfrica: I’ve done my part; do better as Prof, Peter Obi replies Soludo">USAfrica: I’ve done my part; do better as Prof, Peter Obi replies Soludo</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/umunnabuike25/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/15/usafrica-if-peter-obi-had-stolen-that-n75-billion/" rel="bookmark" class="td-image-wrap " title="USAfrica: If Peter Obi had stolen that N75 Billion" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/ATIKU-OBI-USAfrica.jpg?resize=696%2C325&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/15/usafrica-if-peter-obi-had-stolen-that-n75-billion/" rel="bookmark" title="USAfrica: If Peter Obi had stolen that N75 Billion">USAfrica: If Peter Obi had stolen that N75 Billion</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/umunnabuike25/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22425"><a href="https://usafricaonline.com/insight/"><div class="tdb-menu-item-text">INSIGHT</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22416"><a href="https://usafricaonline.com/business/"><div class="tdb-menu-item-text">BUSINESS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50" > <script defer src="data:text/javascript;base64,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"></script><div class="tdb-mega-modules-wrap"><div id=tdi_50 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/21/usafrica-alex-otti-mutiu-sunmonu-others-launch-signature-bank-to-meet-uniqueness-of-every-customer/" rel="bookmark" class="td-image-wrap " title="USAfrica: Alex Otti, Mutiu Sunmonu, others launch Signature Bank to meet “uniqueness of every customer”" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/IMG_1644.jpg?resize=518%2C775&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/21/usafrica-alex-otti-mutiu-sunmonu-others-launch-signature-bank-to-meet-uniqueness-of-every-customer/" rel="bookmark" title="USAfrica: Alex Otti, Mutiu Sunmonu, others launch Signature Bank to meet “uniqueness of every customer”">USAfrica: Alex Otti, Mutiu Sunmonu, others launch Signature Bank to meet “uniqueness of every customer”</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/19/usafrica-elizabeth-holmes-sentenced-to-11-years-in-prison-for-fraud/" rel="bookmark" class="td-image-wrap " title="USAfrica: Elizabeth Holmes sentenced to 11-years in prison for fraud" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/127697947_gettyimages-1442569851.jpg.webp?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/19/usafrica-elizabeth-holmes-sentenced-to-11-years-in-prison-for-fraud/" rel="bookmark" title="USAfrica: Elizabeth Holmes sentenced to 11-years in prison for fraud">USAfrica: Elizabeth Holmes sentenced to 11-years in prison for fraud</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/umunnabuike25/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/19/usafrica-no-decision-on-donald-trump-yet-as-twitter-restores-suspended-accounts-elon-musk/" rel="bookmark" class="td-image-wrap " title="USAfrica: No decision on Donald Trump yet as Twitter restores suspended accounts &#8211; Elon Musk." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/elum-musk.jpg?resize=696%2C696&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/19/usafrica-no-decision-on-donald-trump-yet-as-twitter-restores-suspended-accounts-elon-musk/" rel="bookmark" title="USAfrica: No decision on Donald Trump yet as Twitter restores suspended accounts &#8211; Elon Musk.">USAfrica: No decision on Donald Trump yet as Twitter restores suspended accounts &#8211; Elon Musk.</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/umunnabuike25/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/18/usafrica-nigerian-communications-satellite-ltd-nigcomsat-to-deploy-5g-technology-through-nigcomsat-2-satellite/" rel="bookmark" class="td-image-wrap " title="USAfrica: Nigerian Communications Satellite Ltd (NIGCOMSAT) to deploy 5G technology through NIGCOMSAT 2 satellite" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/Abimbola-Alale-1.webp?resize=682%2C457&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/18/usafrica-nigerian-communications-satellite-ltd-nigcomsat-to-deploy-5g-technology-through-nigcomsat-2-satellite/" rel="bookmark" title="USAfrica: Nigerian Communications Satellite Ltd (NIGCOMSAT) to deploy 5G technology through NIGCOMSAT 2 satellite">USAfrica: Nigerian Communications Satellite Ltd (NIGCOMSAT) to deploy 5G technology through NIGCOMSAT 2 satellite</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/umunnabuike25/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/18/nigeria-tech-companies-and-employees-worry-about-mass-layoffs-in-tech-industry/" rel="bookmark" class="td-image-wrap " title="USAfrica: Nigeria Tech Companies and employees worry about Mass layoffs in Tech Industry" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/USAfrica-Elum-Musk.jpg?resize=696%2C272&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/18/nigeria-tech-companies-and-employees-worry-about-mass-layoffs-in-tech-industry/" rel="bookmark" title="USAfrica: Nigeria Tech Companies and employees worry about Mass layoffs in Tech Industry">USAfrica: Nigeria Tech Companies and employees worry about Mass layoffs in Tech Industry</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/umunnabuike25/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_50" data-td_block_id="tdi_50"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_50" data-td_block_id="tdi_50"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22417 tdb-menu-item-inactive"><a href="https://usafricaonline.com/living/"><div class="tdb-menu-item-text">LIVING</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_51" > <script defer src="data:text/javascript;base64,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"></script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_51" 
 id="tdi_52" 
 data-td_block_id="tdi_51" 
 data-td_filter_value="" 
 href="https://usafricaonline.com/living/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_51" 
 id="tdi_53" 
 data-td_block_id="tdi_51" 
 data-td_filter_value="76" 
 href="https://usafricaonline.com/living/arts/"
 >ARTS</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_51 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/03/nigerias-season-of-stray-cash/" rel="bookmark" class="td-image-wrap " title="USAfrica: Nigeria&#8217;s season of stray cash" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/05/Emefiele_VP_Osinbajo_Buhari.jpg?resize=696%2C519&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/03/nigerias-season-of-stray-cash/" rel="bookmark" title="USAfrica: Nigeria&#8217;s season of stray cash">USAfrica: Nigeria&#8217;s season of stray cash</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/10/14/after-buharis-exit-in-2023-perhaps-nigerians-can-see-a-ray-of-sunshine-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="USAfrica: After Buhari&#8217;s exit in 2023, perhaps Nigerians can see a ray of sunshine. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Malami-n-President_Buhari.jpg?resize=600%2C400&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/10/14/after-buharis-exit-in-2023-perhaps-nigerians-can-see-a-ray-of-sunshine-by-chidi-amuta/" rel="bookmark" title="USAfrica: After Buhari&#8217;s exit in 2023, perhaps Nigerians can see a ray of sunshine. By Chidi Amuta">USAfrica: After Buhari&#8217;s exit in 2023, perhaps Nigerians can see a ray of sunshine. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/17/usafrica-help-nigerias-future-is-relocating-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="USAfrica: Help, Nigeria&#8217;s Future is Relocating. By Chidi Amuta " ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=696%2C387&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/17/usafrica-help-nigerias-future-is-relocating-by-chidi-amuta/" rel="bookmark" title="USAfrica: Help, Nigeria&#8217;s Future is Relocating. By Chidi Amuta ">USAfrica: Help, Nigeria&#8217;s Future is Relocating. By Chidi Amuta </a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/12/donkey-penises-seized-in-nigeria-smuggling-operation/" rel="bookmark" class="td-image-wrap " title="Donkey penises seized in Nigeria smuggling operation " ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/donkey-at-a-farm.jpeg?resize=696%2C522&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/12/donkey-penises-seized-in-nigeria-smuggling-operation/" rel="bookmark" title="Donkey penises seized in Nigeria smuggling operation ">Donkey penises seized in Nigeria smuggling operation </a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_51" data-td_block_id="tdi_51"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_51" data-td_block_id="tdi_51"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22423"><a href="https://usafricaonline.com/usafricabooks/"><div class="tdb-menu-item-text">USAFRICABOOKS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22424"><a href="https://usafricaonline.com/usafricapoetry/"><div class="tdb-menu-item-text">USAFRICAPOETRY</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22418"><a href="https://usafricaonline.com/entertainment/"><div class="tdb-menu-item-text">ENTERTAINMENT</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22422"><a href="https://usafricaonline.com/travel/"><div class="tdb-menu-item-text">TRAVEL</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22420"><a href="https://usafricaonline.com/living/arts/"><div class="tdb-menu-item-text">ARTS</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28084"><a href="https://usafricaonline.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25035"><a href="https://usafricaonline.com/usafricaservices/"><div class="tdb-menu-item-text">Services</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28260 tdb-menu-item-inactive"><a href="https://usafricaonline.com/usafricaarchives/"><div class="tdb-menu-item-text">Archives</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28261"><a href="https://usafricaonline.com/usafricaarchives/news-archives/"><div class="tdb-menu-item-text">News Archives</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28262"><a href="https://usafricaonline.com/usafricaarchives/opinion-archives/"><div class="tdb-menu-item-text">Opinion Archives</div></a></li></ul></li></ul></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_54" class="tdc-zone"><div class="tdc_zone tdi_55  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" ><div class="tdi_54_rand_style td-element-style" ></div><div id="tdi_56" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_57  wpb_row td-pb-row" ><div class="vc_column tdi_59  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_60 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_60" ><style>/* custom css */
.tdi_60{
                    display: inline-block;
                }.tdi_60 .tdb-logo-a,
                .tdi_60 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_60 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_60 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_60 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_60 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_60 .tdb-logo-text-title{
                    display: block;
                
                    background-image: url(https://usafricaonline.com/wp-content/uploads/2021/11/usafrical.png);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Gelasio !important;font-size:28px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_60 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_60 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_60 .tdb-logo-text-title{
				    background: none;
				}.tdi_60 .tdb-logo-a:hover .tdb-logo-text-title{
                    background-image: url(https://usafricaonline.com/wp-content/uploads/2021/11/usafrical.png);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }html[class*='ie'] .tdi_60 .tdb-logo-a:hover .tdb-logo-text-title{
				    background: none;
				}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img decoding="async" class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" alt="Logo"  title=""  width="95" height="43" /></noscript><img decoding="async" class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2095%2043%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" alt="Logo"  title=""  width="95" height="43" /></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_61 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_61"  style=" z-index: 999;"><div id=tdi_61 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-menu-3" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-22409 tdb-menu-item-inactive"><a href="https://usafricaonline.com/news/"><div class="tdb-menu-item-text">NEWS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_64 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_64" > <script defer src="data:text/javascript;base64,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"></script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_64" 
 id="tdi_65" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="" 
 href="https://usafricaonline.com/news/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_64" 
 id="tdi_66" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="7" 
 href="https://usafricaonline.com/news/africa/"
 >AFRICA</a><a 
 class="mega-menu-sub-cat-tdi_64" 
 id="tdi_67" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="79" 
 href="https://usafricaonline.com/news/medianotes/"
 >MEDIANOTES</a><a 
 class="mega-menu-sub-cat-tdi_64" 
 id="tdi_68" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="77" 
 href="https://usafricaonline.com/news/newsmakers/"
 >NEWSMAKERS</a><a 
 class="mega-menu-sub-cat-tdi_64" 
 id="tdi_69" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="80" 
 href="https://usafricaonline.com/news/sports/"
 >SPORTS</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_64 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/" class="td-post-category">NEWS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/" rel="bookmark" class="td-image-wrap " title="Independent National Electoral Commission (INEC) to resume Voters registration- Court order" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/" rel="bookmark" title="Independent National Electoral Commission (INEC) to resume Voters registration- Court order">Independent National Electoral Commission (INEC) to resume Voters registration- Court order</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/umunnabuike25/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/" class="td-post-category">NEWS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/22/kwankwaso-to-step-down-for-obi-in-the-2023-general-election-final-decision/" rel="bookmark" class="td-image-wrap " title="Kwankwaso to step down for Obi in the 2023 general election – Final Decision." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/Peter-Obi-Kwankwaso.jpg?resize=696%2C311&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/22/kwankwaso-to-step-down-for-obi-in-the-2023-general-election-final-decision/" rel="bookmark" title="Kwankwaso to step down for Obi in the 2023 general election – Final Decision.">Kwankwaso to step down for Obi in the 2023 general election – Final Decision.</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/umunnabuike25/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/21/gunmen-in-nigeria-abduct-more-than-100-including-women-children/" rel="bookmark" class="td-image-wrap " title="Gunmen in Nigeria abduct more than 100, including women, children" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?resize=500%2C500&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/21/gunmen-in-nigeria-abduct-more-than-100-including-women-children/" rel="bookmark" title="Gunmen in Nigeria abduct more than 100, including women, children">Gunmen in Nigeria abduct more than 100, including women, children</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/21/world-cup-soccer-senegal-vs-netherlands-sadio-mane-out-due-to-injury/" rel="bookmark" class="td-image-wrap " title="World Cup Soccer: Senegal lose to Netherlands (0-2) in Group A" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2012/02/senegal-protests2012_afp2.jpg?resize=460%2C268&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/21/world-cup-soccer-senegal-vs-netherlands-sadio-mane-out-due-to-injury/" rel="bookmark" title="World Cup Soccer: Senegal lose to Netherlands (0-2) in Group A">World Cup Soccer: Senegal lose to Netherlands (0-2) in Group A</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_64" data-td_block_id="tdi_64"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_64" data-td_block_id="tdi_64"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22410"><a href="https://usafricaonline.com/news/africa/"><div class="tdb-menu-item-text">AFRICA</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22412"><a href="https://usafricaonline.com/news/newsmakers/"><div class="tdb-menu-item-text">NEWSMAKERS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22414"><a href="https://usafricaonline.com/news/usafricanewswire/"><div class="tdb-menu-item-text">USAfricaNEWSWIRE</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22411"><a href="https://usafricaonline.com/news/medianotes/"><div class="tdb-menu-item-text">MEDIANOTES</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22413"><a href="https://usafricaonline.com/news/sports/"><div class="tdb-menu-item-text">SPORTS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22415"><a href="https://usafricaonline.com/obituaries/"><div class="tdb-menu-item-text">OBITUARIES</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22428"><a href="https://usafricaonline.com/politics/"><div class="tdb-menu-item-text">POLITICS</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-22427 tdb-menu-item-inactive"><a href="https://usafricaonline.com/opinion/"><div class="tdb-menu-item-text">OPINION</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_70 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70" > <script defer src="data:text/javascript;base64,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"></script><div class="tdb-mega-modules-wrap"><div id=tdi_70 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/19/usafrica-why-is-tinubu-campaigning-on-buharis-legacy-of-carnage-devastation-and-misrule-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="USAfrica:  Why is Tinubu campaigning on Buhari&#8217;s legacy of carnage, devastation and misrule? By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/Bola-Tinubu-Jos-APC-campaign-USAfrica.jpg?resize=696%2C464&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/19/usafrica-why-is-tinubu-campaigning-on-buharis-legacy-of-carnage-devastation-and-misrule-by-chidi-amuta/" rel="bookmark" title="USAfrica:  Why is Tinubu campaigning on Buhari&#8217;s legacy of carnage, devastation and misrule? By Chidi Amuta">USAfrica:  Why is Tinubu campaigning on Buhari&#8217;s legacy of carnage, devastation and misrule? By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/19/usafrica-un-object-somalis-request-to-lift-arms-embargo/" rel="bookmark" class="td-image-wrap " title="UN oppose Somalia&#8217;s request to lift arms embargo" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/UN-USAfrica.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/19/usafrica-un-object-somalis-request-to-lift-arms-embargo/" rel="bookmark" title="UN oppose Somalia&#8217;s request to lift arms embargo">UN oppose Somalia&#8217;s request to lift arms embargo</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/umunnabuike25/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/17/usafrica-nigerias-presidency-tinubu-and-drug-money-laundering-saga/" rel="bookmark" class="td-image-wrap " title="USAfrica: Nigeria’s presidency, Tinubu and ‘Drug Money Laundering’ saga" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/Bola-Tinubu-.jpg?resize=696%2C390&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/17/usafrica-nigerias-presidency-tinubu-and-drug-money-laundering-saga/" rel="bookmark" title="USAfrica: Nigeria’s presidency, Tinubu and ‘Drug Money Laundering’ saga">USAfrica: Nigeria’s presidency, Tinubu and ‘Drug Money Laundering’ saga</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/umunnabuike25/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/15/usafrica-ive-done-my-part-do-better-as-prof-peter-obi-replies-soludo/" rel="bookmark" class="td-image-wrap " title="USAfrica: I’ve done my part; do better as Prof, Peter Obi replies Soludo" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/Peter-Obi-1.jpg?resize=696%2C398&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/15/usafrica-ive-done-my-part-do-better-as-prof-peter-obi-replies-soludo/" rel="bookmark" title="USAfrica: I’ve done my part; do better as Prof, Peter Obi replies Soludo">USAfrica: I’ve done my part; do better as Prof, Peter Obi replies Soludo</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/umunnabuike25/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/15/usafrica-if-peter-obi-had-stolen-that-n75-billion/" rel="bookmark" class="td-image-wrap " title="USAfrica: If Peter Obi had stolen that N75 Billion" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/ATIKU-OBI-USAfrica.jpg?resize=696%2C325&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/15/usafrica-if-peter-obi-had-stolen-that-n75-billion/" rel="bookmark" title="USAfrica: If Peter Obi had stolen that N75 Billion">USAfrica: If Peter Obi had stolen that N75 Billion</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/umunnabuike25/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22425"><a href="https://usafricaonline.com/insight/"><div class="tdb-menu-item-text">INSIGHT</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22416"><a href="https://usafricaonline.com/business/"><div class="tdb-menu-item-text">BUSINESS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_71 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71" > <script defer src="data:text/javascript;base64,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"></script><div class="tdb-mega-modules-wrap"><div id=tdi_71 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/21/usafrica-alex-otti-mutiu-sunmonu-others-launch-signature-bank-to-meet-uniqueness-of-every-customer/" rel="bookmark" class="td-image-wrap " title="USAfrica: Alex Otti, Mutiu Sunmonu, others launch Signature Bank to meet “uniqueness of every customer”" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/IMG_1644.jpg?resize=518%2C775&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/21/usafrica-alex-otti-mutiu-sunmonu-others-launch-signature-bank-to-meet-uniqueness-of-every-customer/" rel="bookmark" title="USAfrica: Alex Otti, Mutiu Sunmonu, others launch Signature Bank to meet “uniqueness of every customer”">USAfrica: Alex Otti, Mutiu Sunmonu, others launch Signature Bank to meet “uniqueness of every customer”</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/19/usafrica-elizabeth-holmes-sentenced-to-11-years-in-prison-for-fraud/" rel="bookmark" class="td-image-wrap " title="USAfrica: Elizabeth Holmes sentenced to 11-years in prison for fraud" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/127697947_gettyimages-1442569851.jpg.webp?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/19/usafrica-elizabeth-holmes-sentenced-to-11-years-in-prison-for-fraud/" rel="bookmark" title="USAfrica: Elizabeth Holmes sentenced to 11-years in prison for fraud">USAfrica: Elizabeth Holmes sentenced to 11-years in prison for fraud</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/umunnabuike25/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/19/usafrica-no-decision-on-donald-trump-yet-as-twitter-restores-suspended-accounts-elon-musk/" rel="bookmark" class="td-image-wrap " title="USAfrica: No decision on Donald Trump yet as Twitter restores suspended accounts &#8211; Elon Musk." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/elum-musk.jpg?resize=696%2C696&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/19/usafrica-no-decision-on-donald-trump-yet-as-twitter-restores-suspended-accounts-elon-musk/" rel="bookmark" title="USAfrica: No decision on Donald Trump yet as Twitter restores suspended accounts &#8211; Elon Musk.">USAfrica: No decision on Donald Trump yet as Twitter restores suspended accounts &#8211; Elon Musk.</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/umunnabuike25/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/18/usafrica-nigerian-communications-satellite-ltd-nigcomsat-to-deploy-5g-technology-through-nigcomsat-2-satellite/" rel="bookmark" class="td-image-wrap " title="USAfrica: Nigerian Communications Satellite Ltd (NIGCOMSAT) to deploy 5G technology through NIGCOMSAT 2 satellite" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/Abimbola-Alale-1.webp?resize=682%2C457&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/18/usafrica-nigerian-communications-satellite-ltd-nigcomsat-to-deploy-5g-technology-through-nigcomsat-2-satellite/" rel="bookmark" title="USAfrica: Nigerian Communications Satellite Ltd (NIGCOMSAT) to deploy 5G technology through NIGCOMSAT 2 satellite">USAfrica: Nigerian Communications Satellite Ltd (NIGCOMSAT) to deploy 5G technology through NIGCOMSAT 2 satellite</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/umunnabuike25/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/18/nigeria-tech-companies-and-employees-worry-about-mass-layoffs-in-tech-industry/" rel="bookmark" class="td-image-wrap " title="USAfrica: Nigeria Tech Companies and employees worry about Mass layoffs in Tech Industry" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/USAfrica-Elum-Musk.jpg?resize=696%2C272&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/18/nigeria-tech-companies-and-employees-worry-about-mass-layoffs-in-tech-industry/" rel="bookmark" title="USAfrica: Nigeria Tech Companies and employees worry about Mass layoffs in Tech Industry">USAfrica: Nigeria Tech Companies and employees worry about Mass layoffs in Tech Industry</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/umunnabuike25/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_71" data-td_block_id="tdi_71"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_71" data-td_block_id="tdi_71"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22417 tdb-menu-item-inactive"><a href="https://usafricaonline.com/living/"><div class="tdb-menu-item-text">LIVING</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_72 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72" > <script defer src="data:text/javascript;base64,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"></script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_72" 
 id="tdi_73" 
 data-td_block_id="tdi_72" 
 data-td_filter_value="" 
 href="https://usafricaonline.com/living/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_72" 
 id="tdi_74" 
 data-td_block_id="tdi_72" 
 data-td_filter_value="76" 
 href="https://usafricaonline.com/living/arts/"
 >ARTS</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_72 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/03/nigerias-season-of-stray-cash/" rel="bookmark" class="td-image-wrap " title="USAfrica: Nigeria&#8217;s season of stray cash" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/05/Emefiele_VP_Osinbajo_Buhari.jpg?resize=696%2C519&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/03/nigerias-season-of-stray-cash/" rel="bookmark" title="USAfrica: Nigeria&#8217;s season of stray cash">USAfrica: Nigeria&#8217;s season of stray cash</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/10/14/after-buharis-exit-in-2023-perhaps-nigerians-can-see-a-ray-of-sunshine-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="USAfrica: After Buhari&#8217;s exit in 2023, perhaps Nigerians can see a ray of sunshine. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Malami-n-President_Buhari.jpg?resize=600%2C400&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/10/14/after-buharis-exit-in-2023-perhaps-nigerians-can-see-a-ray-of-sunshine-by-chidi-amuta/" rel="bookmark" title="USAfrica: After Buhari&#8217;s exit in 2023, perhaps Nigerians can see a ray of sunshine. By Chidi Amuta">USAfrica: After Buhari&#8217;s exit in 2023, perhaps Nigerians can see a ray of sunshine. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/17/usafrica-help-nigerias-future-is-relocating-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="USAfrica: Help, Nigeria&#8217;s Future is Relocating. By Chidi Amuta " ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=696%2C387&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/17/usafrica-help-nigerias-future-is-relocating-by-chidi-amuta/" rel="bookmark" title="USAfrica: Help, Nigeria&#8217;s Future is Relocating. By Chidi Amuta ">USAfrica: Help, Nigeria&#8217;s Future is Relocating. By Chidi Amuta </a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/12/donkey-penises-seized-in-nigeria-smuggling-operation/" rel="bookmark" class="td-image-wrap " title="Donkey penises seized in Nigeria smuggling operation " ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/donkey-at-a-farm.jpeg?resize=696%2C522&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/12/donkey-penises-seized-in-nigeria-smuggling-operation/" rel="bookmark" title="Donkey penises seized in Nigeria smuggling operation ">Donkey penises seized in Nigeria smuggling operation </a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22423"><a href="https://usafricaonline.com/usafricabooks/"><div class="tdb-menu-item-text">USAFRICABOOKS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22424"><a href="https://usafricaonline.com/usafricapoetry/"><div class="tdb-menu-item-text">USAFRICAPOETRY</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22418"><a href="https://usafricaonline.com/entertainment/"><div class="tdb-menu-item-text">ENTERTAINMENT</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22422"><a href="https://usafricaonline.com/travel/"><div class="tdb-menu-item-text">TRAVEL</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22420"><a href="https://usafricaonline.com/living/arts/"><div class="tdb-menu-item-text">ARTS</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28084"><a href="https://usafricaonline.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25035"><a href="https://usafricaonline.com/usafricaservices/"><div class="tdb-menu-item-text">Services</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28260 tdb-menu-item-inactive"><a href="https://usafricaonline.com/usafricaarchives/"><div class="tdb-menu-item-text">Archives</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28261"><a href="https://usafricaonline.com/usafricaarchives/news-archives/"><div class="tdb-menu-item-text">News Archives</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28262"><a href="https://usafricaonline.com/usafricaarchives/opinion-archives/"><div class="tdb-menu-item-text">Opinion Archives</div></a></li></ul></li></ul></div></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default td-sidebar-left"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://usafricaonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NEWS" class="entry-crumb" href="https://usafricaonline.com/news/">NEWS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Independent National Electoral Commission (INEC) to resume Voters registration- Court order</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content td-sidebar-left-content" role="main"><div class="td-ss-main-content"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2540933385119120"
 data-ad-slot="9557593227"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><article id="post-30646" class="post-30646 post type-post status-publish format-standard has-post-thumbnail category-news tag-2023-presidential-election tag-indepentent-national-electroal-commison-inec tag-pvc" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://usafricaonline.com/news/">NEWS</a></li></ul><header class="td-post-title"><h1 class="entry-title">Independent National Electoral Commission (INEC) to resume Voters registration- Court order</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://usafricaonline.com/author/umunnabuike25/">USAfricaLIVE</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-22T07:44:03-06:00" >November 22, 2022</time></span><div class="td-post-comments"><a href="https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2022%2F11%2F22%2Findependent-national-electoral-commission-inec-to-resume-voters-registration-court-order%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Independent+National+Electoral+Commission+%28INEC%29+to+resume+Voters+registration-+Court+order&url=https%3A%2F%2Fusafricaonline.com%2F2022%2F11%2F22%2Findependent-national-electoral-commission-inec-to-resume-voters-registration-court-order%2F&via=USAfricaLive" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/&amp;media=https://usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg&description=Independent+National+Electoral+Commission+%28INEC%29+to+resume+Voters+registration-+Court+order" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Independent+National+Electoral+Commission+%28INEC%29+to+resume+Voters+registration-+Court+order %0A%0A https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/&title=Independent+National+Electoral+Commission+%28INEC%29+to+resume+Voters+registration-+Court+order" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/&text=Independent+National+Electoral+Commission+%28INEC%29+to+resume+Voters+registration-+Court+order" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?fit=1280%2C720&ssl=1" data-caption=""><noscript><img decoding="async" width="696" height="392" class="entry-thumb td-modal-image" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?resize=696%2C392&ssl=1" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?w=1280&ssl=1 1280w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?resize=300%2C169&ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?resize=1024%2C576&ssl=1 1024w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?resize=768%2C432&ssl=1 768w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?resize=696%2C392&ssl=1 696w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?resize=1068%2C601&ssl=1 1068w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?resize=747%2C420&ssl=1 747w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="CVR-reg."/></noscript><img decoding="async" width="696" height="392" class="lazyload entry-thumb td-modal-image" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20696%20392%22%3E%3C/svg%3E' data-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?resize=696%2C392&ssl=1" data-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?w=1280&ssl=1 1280w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?resize=300%2C169&ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?resize=1024%2C576&ssl=1 1024w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?resize=768%2C432&ssl=1 768w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?resize=696%2C392&ssl=1 696w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?resize=1068%2C601&ssl=1 1068w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?resize=747%2C420&ssl=1 747w" data-sizes="(max-width: 696px) 100vw, 696px" alt="" title="CVR-reg."/></a></div><p><span data-preserver-spaces="true">INEC has been ordered to resume the continuous voter registration (CVR) process by a Federal High Court division in Abuja.</span></p><p><span data-preserver-spaces="true">On Tuesday, Justice Inyang Ekwo issued the directive while deciding on a request made by four Nigerians to the court.</span></p><p><span data-preserver-spaces="true">According to the judgment, the legislation requires that the continuous voter registration (CVR) process not be interrupted until 90 days before the 2023 election.</span></p><p><span data-preserver-spaces="true">Justice Ekwo ordered INEC to ensure that eligible citizens had access to their voter registration cards for the upcoming election.</span></p><p><span data-preserver-spaces="true">He said it was the constitutional responsibility of INEC to make adequate provisions for the exercise in accordance with Nigerian laws. Consequently, ruled in favour of the plaintiffs, saying “</span><em><span data-preserver-spaces="true">the case of the plaintiffs succeeds on merit.”</span></em></p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2540933385119120"
 data-ad-slot="9557593227"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><span data-preserver-spaces="true">The CVR was initially scheduled to close on June 30, but INEC extended the deadline to July 31. One Anajat Salmat and three others filed a lawsuit with the court with the designation FHC/ABJ/CS/1343/2022, arguing that the electoral body shouldn&#8217;t halt the CVR before the deadline by law.</span></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30646" class="share-twitter sd-button share-icon" href="https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30646" class="share-facebook sd-button share-icon" href="https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-30646" class="share-linkedin sd-button share-icon" href="https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/" data-a2a-title="Independent National Electoral Commission (INEC) to resume Voters registration- Court order"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fusafricaonline.com%2F2022%2F11%2F22%2Findependent-national-electoral-commission-inec-to-resume-voters-registration-court-order%2F&amp;linkname=Independent%20National%20Electoral%20Commission%20%28INEC%29%20to%20resume%20Voters%20registration-%20Court%20order" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fusafricaonline.com%2F2022%2F11%2F22%2Findependent-national-electoral-commission-inec-to-resume-voters-registration-court-order%2F&amp;linkname=Independent%20National%20Electoral%20Commission%20%28INEC%29%20to%20resume%20Voters%20registration-%20Court%20order" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fusafricaonline.com%2F2022%2F11%2F22%2Findependent-national-electoral-commission-inec-to-resume-voters-registration-court-order%2F&amp;linkname=Independent%20National%20Electoral%20Commission%20%28INEC%29%20to%20resume%20Voters%20registration-%20Court%20order" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fusafricaonline.com%2F2022%2F11%2F22%2Findependent-national-electoral-commission-inec-to-resume-voters-registration-court-order%2F&amp;linkname=Independent%20National%20Electoral%20Commission%20%28INEC%29%20to%20resume%20Voters%20registration-%20Court%20order" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=https%3A%2F%2Fusafricaonline.com%2F2022%2F11%2F22%2Findependent-national-electoral-commission-inec-to-resume-voters-registration-court-order%2F&amp;linkname=Independent%20National%20Electoral%20Commission%20%28INEC%29%20to%20resume%20Voters%20registration-%20Court%20order" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36122694-30646-637d0de95b94e' data-src='https://widgets.wp.com/likes/#blog_id=36122694&amp;post_id=30646&amp;origin=usafricaonline.com&amp;obj_id=36122694-30646-637d0de95b94e' data-name='like-post-frame-36122694-30646-637d0de95b94e' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2540933385119120"
 data-ad-slot="9557593227"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://usafricaonline.com/tag/2023-presidential-election/">2023 Presidential Election</a></li><li><a href="https://usafricaonline.com/tag/indepentent-national-electroal-commison-inec/">Indepentent National Electroal Commison (INEC)</a></li><li><a href="https://usafricaonline.com/tag/pvc/">PVC</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2022%2F11%2F22%2Findependent-national-electoral-commission-inec-to-resume-voters-registration-court-order%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Independent+National+Electoral+Commission+%28INEC%29+to+resume+Voters+registration-+Court+order&url=https%3A%2F%2Fusafricaonline.com%2F2022%2F11%2F22%2Findependent-national-electoral-commission-inec-to-resume-voters-registration-court-order%2F&via=USAfricaLive" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/&amp;media=https://usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg&description=Independent+National+Electoral+Commission+%28INEC%29+to+resume+Voters+registration-+Court+order" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Independent+National+Electoral+Commission+%28INEC%29+to+resume+Voters+registration-+Court+order %0A%0A https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/&title=Independent+National+Electoral+Commission+%28INEC%29+to+resume+Voters+registration-+Court+order" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/&text=Independent+National+Electoral+Commission+%28INEC%29+to+resume+Voters+registration-+Court+order" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://usafricaonline.com/2022/11/22/kwankwaso-to-step-down-for-obi-in-the-2023-general-election-final-decision/">Kwankwaso to step down for Obi in the 2023 general election – Final Decision.</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://usafricaonline.com/author/umunnabuike25/" aria-label="author-photo"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b01cf82a8da972e5c417f0128a03c2b9?s=96&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b01cf82a8da972e5c417f0128a03c2b9?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' decoding='async'/></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2096%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/b01cf82a8da972e5c417f0128a03c2b9?s=96&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/b01cf82a8da972e5c417f0128a03c2b9?s=192&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-96 photo' height='96' width='96' decoding='async'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://usafricaonline.com/author/umunnabuike25/">USAfricaLIVE</a></span></div><div class="td-author-url"><a href="https://usafricaonline.com/">https://usafricaonline.com/</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="USAfricaLIVE"><meta itemprop="url" content="https://usafricaonline.com/author/umunnabuike25/"></span><meta itemprop="datePublished" content="2022-11-22T07:44:03-06:00"><meta itemprop="dateModified" content="2022-11-22T07:44:03-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/"></span><meta itemprop="name" content="USAfricaLive"></span><meta itemprop="headline " content="Independent National Electoral Commission (INEC) to resume Voters registration- Court order"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/CVR-reg..jpg?fit=1280%2C720&ssl=1"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_76 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_76" ><script defer src="data:text/javascript;base64,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"></script><h4 class="td-related-title td-block-title"><a id="tdi_77" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_76" href="#">RELATED ARTICLES</a><a id="tdi_78" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_76" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_76 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/22/kwankwaso-to-step-down-for-obi-in-the-2023-general-election-final-decision/" rel="bookmark" class="td-image-wrap " title="Kwankwaso to step down for Obi in the 2023 general election – Final Decision." ><img decoding="async" class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Kwankwaso to step down for Obi in the 2023 general election – Final Decision." data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/Peter-Obi-Kwankwaso.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/22/kwankwaso-to-step-down-for-obi-in-the-2023-general-election-final-decision/" rel="bookmark" title="Kwankwaso to step down for Obi in the 2023 general election – Final Decision.">Kwankwaso to step down for Obi in the 2023 general election – Final Decision.</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/21/gunmen-in-nigeria-abduct-more-than-100-including-women-children/" rel="bookmark" class="td-image-wrap " title="Gunmen in Nigeria abduct more than 100, including women, children" ><img decoding="async" class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="President-Buhari-of-Nigeria-contemplative-pix" title="Gunmen in Nigeria abduct more than 100, including women, children" data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/21/gunmen-in-nigeria-abduct-more-than-100-including-women-children/" rel="bookmark" title="Gunmen in Nigeria abduct more than 100, including women, children">Gunmen in Nigeria abduct more than 100, including women, children</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/21/world-cup-soccer-senegal-vs-netherlands-sadio-mane-out-due-to-injury/" rel="bookmark" class="td-image-wrap " title="World Cup Soccer: Senegal lose to Netherlands (0-2) in Group A" ><img decoding="async" class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="World Cup Soccer: Senegal lose to Netherlands (0-2) in Group A" data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2012/02/senegal-protests2012_afp2.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/21/world-cup-soccer-senegal-vs-netherlands-sadio-mane-out-due-to-injury/" rel="bookmark" title="World Cup Soccer: Senegal lose to Netherlands (0-2) in Group A">World Cup Soccer: Senegal lose to Netherlands (0-2) in Group A</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/19/usafrica-why-is-tinubu-campaigning-on-buharis-legacy-of-carnage-devastation-and-misrule-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="USAfrica:  Why is Tinubu campaigning on Buhari&#8217;s legacy of carnage, devastation and misrule? By Chidi Amuta" ><img decoding="async" class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Tinubu campaign in Jos" title="USAfrica:  Why is Tinubu campaigning on Buhari&#8217;s legacy of carnage, devastation and misrule? By Chidi Amuta" data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/Bola-Tinubu-Jos-APC-campaign-USAfrica.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/19/usafrica-why-is-tinubu-campaigning-on-buharis-legacy-of-carnage-devastation-and-misrule-by-chidi-amuta/" rel="bookmark" title="USAfrica:  Why is Tinubu campaigning on Buhari&#8217;s legacy of carnage, devastation and misrule? By Chidi Amuta">USAfrica:  Why is Tinubu campaigning on Buhari&#8217;s legacy of carnage, devastation and misrule? By Chidi Amuta</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/19/usafrica-merrick-garland-confirmed-special-counsel-to-lead-trump-related-investigations/" rel="bookmark" class="td-image-wrap " title="USAfrica: U.S Attorney-General picks special counsel to lead Trump-related investigations" ><img decoding="async" class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Merrick Garland" title="USAfrica: U.S Attorney-General picks special counsel to lead Trump-related investigations" data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/1000-1.jpeg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/19/usafrica-merrick-garland-confirmed-special-counsel-to-lead-trump-related-investigations/" rel="bookmark" title="USAfrica: U.S Attorney-General picks special counsel to lead Trump-related investigations">USAfrica: U.S Attorney-General picks special counsel to lead Trump-related investigations</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/11/19/usafrica-independent-national-electoral-commission-inec-declares-readiness-for-the-2023-general-election/" rel="bookmark" class="td-image-wrap " title="USAfrica: Independent National Electoral Commission (INEC) declares readiness for the 2023 General Election" ><img decoding="async" class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Mahmood-Yakubu-INEC-USAfrica" title="USAfrica: Independent National Electoral Commission (INEC) declares readiness for the 2023 General Election" data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/11/Mahmood-Yakubu-INEC-USAfrica.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/11/19/usafrica-independent-national-electoral-commission-inec-declares-readiness-for-the-2023-general-election/" rel="bookmark" title="USAfrica: Independent National Electoral Commission (INEC) declares readiness for the 2023 General Election">USAfrica: Independent National Electoral Commission (INEC) declares readiness for the 2023 General Election</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_76" data-td_block_id="tdi_76"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_76" data-td_block_id="tdi_76"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://usafricaonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30646' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="83d25f1eac" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="232"/><script defer src="data:text/javascript;base64,ZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoICJha19qc18xIiApLnNldEF0dHJpYnV0ZSggInZhbHVlIiwgKCBuZXcgRGF0ZSgpICkuZ2V0VGltZSgpICk7"></script></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="text-11" class="td_block_template_1 widget text-11 widget_text"><div class="textwidget"><a href="https://mlkmandelaachebe.com/"> <noscript><img decoding="async" class="size-medium wp-image-26515" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/06/MLK-MANDELA-ACHEBE-Book-Chido-wt-ISBN-Advert-1.jpeg?resize=400%2C600&#038;ssl=1" alt="" width="400" height="600" data-recalc-dims="1" /></noscript><img decoding="async" class="lazyload size-medium wp-image-26515" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20600%22%3E%3C/svg%3E' data-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/06/MLK-MANDELA-ACHEBE-Book-Chido-wt-ISBN-Advert-1.jpeg?resize=400%2C600&#038;ssl=1" alt="" width="400" height="600" data-recalc-dims="1" /></a></div></aside><aside id="wtpsw-post-list-widget-2" class="td_block_template_1 widget wtpsw-post-list-widget-2 wtpsw_post_list_widget"><h4 class="block-title"><span>Trending Posts</span></h4></aside><aside id="recent-posts-3" class="td_block_template_1 widget recent-posts-3 widget_recent_entries"><h4 class="block-title"><span>Recent Posts</span></h4><ul><li> <a href="https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/" aria-current="page">Independent National Electoral Commission (INEC) to resume Voters registration- Court order</a></li><li> <a href="https://usafricaonline.com/2022/11/22/kwankwaso-to-step-down-for-obi-in-the-2023-general-election-final-decision/">Kwankwaso to step down for Obi in the 2023 general election – Final Decision.</a></li><li> <a href="https://usafricaonline.com/2022/11/21/usafrica-alex-otti-mutiu-sunmonu-others-launch-signature-bank-to-meet-uniqueness-of-every-customer/">USAfrica: Alex Otti, Mutiu Sunmonu, others launch Signature Bank to meet “uniqueness of every customer”</a></li><li> <a href="https://usafricaonline.com/2022/11/21/gunmen-in-nigeria-abduct-more-than-100-including-women-children/">Gunmen in Nigeria abduct more than 100, including women, children</a></li><li> <a href="https://usafricaonline.com/2022/11/21/world-cup-soccer-senegal-vs-netherlands-sadio-mane-out-due-to-injury/">World Cup Soccer: Senegal lose to Netherlands (0-2) in Group A</a></li></ul></aside><aside id="twitter_timeline-8" class="td_block_template_1 widget twitter_timeline-8 widget_twitter_timeline"><h4 class="block-title"><span>Twitter Live</span></h4><a class="twitter-timeline" data-width="300" data-height="200" data-theme="dark" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/@Chido247" href="https://twitter.com/@Chido247">My Tweets</a></aside><aside id="text-17" class="td_block_template_1 widget text-17 widget_text"><div class="textwidget"><script type="text/javascript">google_ad_client = "ca-pub-2540933385119120";
/* 300x250, created 9/30/09 */
google_ad_slot = "1332875587";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></aside><aside id="media_video-4" class="td_block_template_1 widget media_video-4 widget_media_video"><h4 class="block-title"><span>CNN International profiles USAfrica’s Chido Nwangwu</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-30646-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/68DP3rtPS0c?_=1" /><a href="https://youtu.be/68DP3rtPS0c">https://youtu.be/68DP3rtPS0c</a></video></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_80 td_block_template_1"><div class="td-all-devices"><h4 dir="auto" style="text-align: center;"><strong>Need HELP on <span style="color: #ff0000;">Medicare</span></strong></h4><a href="https://anchorstarinternational.com/"> <noscript><img decoding="async" class="size-medium wp-image-29172 aligncenter" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_200/https://usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013-300x200.jpg" alt="" width="300" height="200" /></noscript><img decoding="async" class="lazyload size-medium wp-image-29172 aligncenter" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_200/https://usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013-300x200.jpg" alt="" width="300" height="200" /><h4 dir="auto" style="text-align: center;"><strong>  </strong><strong>ACA HealthCare?</strong></h4><h4 dir="auto" style="text-align: center;"><a href="https://anchorstarinternational.com/"><span style="color: #993300;"><strong>Let’s get answers! </strong></span></a></h4><div dir="auto" style="text-align: center;"><strong>Ritta Egbue </strong></div><div dir="auto" style="text-align: center;"><strong>713-703-5663</strong></div><div dir="auto" style="text-align: center;"><span style="color: #993300;"><strong>rittaegbue@gmail.com</strong></span></div></div><div class="td-all-devices"> - Advertisement - <a href="https://mlkmandelaachebe.com/"> <noscript><img decoding="async" class="size-medium wp-image-26515" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_400,h_600/https://usafricaonline.com/wp-content/uploads/2021/06/MLK-MANDELA-ACHEBE-Book-Chido-wt-ISBN-Advert-1-215x300.jpeg" alt="" width="400" height="600" /></noscript><img decoding="async" class="lazyload size-medium wp-image-26515" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20600%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_400,h_600/https://usafricaonline.com/wp-content/uploads/2021/06/MLK-MANDELA-ACHEBE-Book-Chido-wt-ISBN-Advert-1-215x300.jpeg" alt="" width="400" height="600" /></a></div></div><aside id="text-18" class="td_block_template_1 widget text-18 widget_text"><div class="textwidget"><h4 dir="auto" style="text-align: center;"><strong>Need HELP on <span style="color: #ff0000;">Medicare</span></strong></h4><p><noscript><img decoding="async" class="size-medium wp-image-29172 aligncenter" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=300%2C200&#038;ssl=1" alt="" width="300" height="200" data-recalc-dims="1" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=696%2C464&amp;ssl=1 696w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=1920%2C1280&amp;ssl=1 1920w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=630%2C420&amp;ssl=1 630w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img decoding="async" class="lazyload size-medium wp-image-29172 aligncenter" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=300%2C200&#038;ssl=1" alt="" width="300" height="200" data-recalc-dims="1" data-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=696%2C464&amp;ssl=1 696w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=1920%2C1280&amp;ssl=1 1920w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=630%2C420&amp;ssl=1 630w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?w=1392&amp;ssl=1 1392w" data-sizes="(max-width: 300px) 100vw, 300px" /></p><h4 dir="auto" style="text-align: center;"><strong>  </strong><strong>ACA HealthCare?</strong></h4><h4 dir="auto" style="text-align: center;"><a href="https://anchorstarinternational.com/"><span style="color: #993300;"><strong>Let’s get answers! </strong></span></a></h4><div dir="auto" style="text-align: center;"><strong>Ritta Egbue </strong></div><div dir="auto" style="text-align: center;"><strong>713-703-5663</strong></div><div dir="auto" style="text-align: center;"><span style="color: #993300;"><strong>rittaegbue@gmail.com</strong></span></div></div></aside></div></div></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_81" class="tdc-zone"><div class="tdc_zone tdi_82  wpb_row td-pb-row tdc-element-style"  ><div class="tdi_81_rand_style td-element-style" ></div><div id="tdi_83" class="tdc-row"><div class="vc_row tdi_84  wpb_row td-pb-row" ><div class="vc_column tdi_86  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_88 "  style="height: 32px"></div><div class="td_block_wrap tdb_header_logo tdi_89 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_89" ><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img decoding="async" class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></noscript><img decoding="async" class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20190%2086%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></span></a></div></div></div></div><div class="vc_column tdi_91  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_93 "  style="height: 32px"></div><div class="td_block_wrap td_block_text_with_title tdi_94 tagdiv-type td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_94" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Quick Links</span></h4></div><div class="td_mod_wrap td-fix-index"><div><a href="https://usafricaonline.com/about-us"><strong>About Us</strong></a></div><div><strong>Advertise </strong></div><div><strong>Coronavirus</strong></div><div><strong>Diversity & Inclusion</strong></div><div><strong>USAfrica media in Education</strong></div></div></div></div></div><div class="vc_column tdi_96  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_98 "  style="height: 32px"></div><div class="td_block_wrap td_block_text_with_title tdi_99 tagdiv-type td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_99" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Exclusive</span></h4></div><div class="td_mod_wrap td-fix-index"><div><strong>Premium all-access</strong></div><div><strong>Digital Library</strong></div><div><div><span style="color: #000000;"><strong>Advertise </strong></span></div><div><span style="color: #000000;"><strong>Coronavirus</strong></span></div><div><span style="color: #000000;"><strong>Diversity & Inclusion</strong></span></div></div></div></div></div></div><div class="vc_column tdi_101  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_103 "  style="height: 32px"></div><div class="td_block_wrap td_block_text_with_title tdi_104 tagdiv-type td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_104" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Our Print</span></h4></div><div class="td_mod_wrap td-fix-index"><div><span style="color: #6b0030;"><a style="color: #6b0030;" href="http://usafricaonline.com/"><strong>USAfrica magazine</strong></a></span></div><div><span style="color: #6b0030;"><a style="color: #6b0030;" href="http://usafricaonline.com/"><strong>CLASSmagazine</strong></a></span></div><div><div><span style="color: #000000;"><strong>Advertise </strong></span></div><div><span style="color: #000000;"><strong>Coronavirus</strong></span></div><div><span style="color: #000000;"><strong>Diversity & Inclusion</strong></span></div></div><div> </div></div></div></div></div></div></div><div id="tdi_105" class="tdc-row"><div class="vc_row tdi_106  wpb_row td-pb-row" ><div class="vc_column tdi_108  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_110  td_separator_shadow td_separator_center"><span style="color:#EBEBEB;width:100%;"><span style="-moz-box-shadow:0 10px 10px 2px;;-webkit-box-shadow:0 10px 10px 2px;box-shadow:0 10px 10px 2px;"></span></span></div></div></div></div></div><div id="tdi_111" class="tdc-row"><div class="vc_row tdi_112  wpb_row td-pb-row" ><div class="vc_column tdi_114  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_115 tdm-inline-block td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_115" ><p class="tdm-descr">&copy; Copyright 2022 USAfricaonline.com is the first African-owned, U.S-based professional newspaper published on the worldwide web. Its multimedia site and archives are powered by the global resources of USAfrica, CLASSmagazine, CLASSmagazine.TV, PhotoWorks.Tv, USAfrica.TV, MLKMandelaAchebe.com, AchebeBooks.com and ChidoNwangwu.com  News@USAfricaonline.com. wireless: +1-832-45-CHIDO (24436). main: +1-713-270-5500.<br> THE AUTHORITATIVE LINK. <br/>All rights reserved.</p></div></div></div></div></div></div></div></div></div></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:-64px;top:100px;background-color:transparent"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fusafricaonline.com%2F2022%2F11%2F22%2Findependent-national-electoral-commission-inec-to-resume-voters-registration-court-order%2F&amp;linkname=Independent%20National%20Electoral%20Commission%20%28INEC%29%20to%20resume%20Voters%20registration-%20Court%20order" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fusafricaonline.com%2F2022%2F11%2F22%2Findependent-national-electoral-commission-inec-to-resume-voters-registration-court-order%2F&amp;linkname=Independent%20National%20Electoral%20Commission%20%28INEC%29%20to%20resume%20Voters%20registration-%20Court%20order" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fusafricaonline.com%2F2022%2F11%2F22%2Findependent-national-electoral-commission-inec-to-resume-voters-registration-court-order%2F&amp;linkname=Independent%20National%20Electoral%20Commission%20%28INEC%29%20to%20resume%20Voters%20registration-%20Court%20order" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fusafricaonline.com%2F2022%2F11%2F22%2Findependent-national-electoral-commission-inec-to-resume-voters-registration-court-order%2F&amp;linkname=Independent%20National%20Electoral%20Commission%20%28INEC%29%20to%20resume%20Voters%20registration-%20Court%20order" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=https%3A%2F%2Fusafricaonline.com%2F2022%2F11%2F22%2Findependent-national-electoral-commission-inec-to-resume-voters-registration-court-order%2F&amp;linkname=Independent%20National%20Electoral%20Commission%20%28INEC%29%20to%20resume%20Voters%20registration-%20Court%20order" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><div class="a2a_kit a2a_kit_size_40 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fusafricaonline.com%2F2022%2F11%2F22%2Findependent-national-electoral-commission-inec-to-resume-voters-registration-court-order%2F&amp;linkname=Independent%20National%20Electoral%20Commission%20%28INEC%29%20to%20resume%20Voters%20registration-%20Court%20order" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fusafricaonline.com%2F2022%2F11%2F22%2Findependent-national-electoral-commission-inec-to-resume-voters-registration-court-order%2F&amp;linkname=Independent%20National%20Electoral%20Commission%20%28INEC%29%20to%20resume%20Voters%20registration-%20Court%20order" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fusafricaonline.com%2F2022%2F11%2F22%2Findependent-national-electoral-commission-inec-to-resume-voters-registration-court-order%2F&amp;linkname=Independent%20National%20Electoral%20Commission%20%28INEC%29%20to%20resume%20Voters%20registration-%20Court%20order" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fusafricaonline.com%2F2022%2F11%2F22%2Findependent-national-electoral-commission-inec-to-resume-voters-registration-court-order%2F&amp;linkname=Independent%20National%20Electoral%20Commission%20%28INEC%29%20to%20resume%20Voters%20registration-%20Court%20order" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=https%3A%2F%2Fusafricaonline.com%2F2022%2F11%2F22%2Findependent-national-electoral-commission-inec-to-resume-voters-registration-court-order%2F&amp;linkname=Independent%20National%20Electoral%20Commission%20%28INEC%29%20to%20resume%20Voters%20registration-%20Court%20order" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div> <script defer src="data:text/javascript;base64,DQoJdmFyIHRpbWVvdXRfcmVzdWx0Ow0KCWZ1bmN0aW9uIHNob3dfd3BjcF9tZXNzYWdlKHNtZXNzYWdlKQ0KCXsNCgkJaWYgKHNtZXNzYWdlICE9PSAiIikNCgkJCXsNCgkJCXZhciBzbWVzc2FnZV90ZXh0ID0gJzxzcGFuPkFsZXJ0OiA8L3NwYW4+JytzbWVzc2FnZTsNCgkJCWRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCJ3cGNwLWVycm9yLW1lc3NhZ2UiKS5pbm5lckhUTUwgPSBzbWVzc2FnZV90ZXh0Ow0KCQkJZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoIndwY3AtZXJyb3ItbWVzc2FnZSIpLmNsYXNzTmFtZSA9ICJtc2dtc2ctYm94LXdwY3Agd2FybmluZy13cGNwIHNob3dtZSI7DQoJCQljbGVhclRpbWVvdXQodGltZW91dF9yZXN1bHQpOw0KCQkJdGltZW91dF9yZXN1bHQgPSBzZXRUaW1lb3V0KGhpZGVfbWVzc2FnZSwgMzAwMCk7DQoJCQl9DQoJfQ0KCWZ1bmN0aW9uIGhpZGVfbWVzc2FnZSgpDQoJew0KCQlkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgid3BjcC1lcnJvci1tZXNzYWdlIikuY2xhc3NOYW1lID0gIm1zZ21zZy1ib3gtd3BjcCB3YXJuaW5nLXdwY3AgaGlkZW1lIjsNCgl9DQoJ"></script> <div style="display:none"><div class="grofile-hash-map-b01cf82a8da972e5c417f0128a03c2b9"></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://usafricaonline.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.1.3'></script> <script defer src="data:text/javascript;base64,CgkJd2luZG93LldQQ09NX3NoYXJpbmdfY291bnRzID0geyJodHRwczpcL1wvdXNhZnJpY2FvbmxpbmUuY29tXC8yMDIyXC8xMVwvMjJcL2luZGVwZW5kZW50LW5hdGlvbmFsLWVsZWN0b3JhbC1jb21taXNzaW9uLWluZWMtdG8tcmVzdW1lLXZvdGVycy1yZWdpc3RyYXRpb24tY291cnQtb3JkZXJcLyI6MzA2NDZ9OwoJ"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_single_dc74c9954b1944928eca0172c3b8c6b3.js?ver=5.6.4' id='swv-js'></script> <script defer id="contact-form-7-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgd3BjZjcgPSB7ImFwaSI6eyJyb290IjoiaHR0cHM6XC9cL3VzYWZyaWNhb25saW5lLmNvbVwvd3AtanNvblwvIiwibmFtZXNwYWNlIjoiY29udGFjdC1mb3JtLTdcL3YxIn0sImNhY2hlZCI6IjEifTsKLyogXV0+ICovCg=="></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_single_1f9968a7c7a2a02491393fb9d4103dae.js?ver=5.6.4' id='contact-form-7-js'></script> <script defer   type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202247' id='grofiles-cards-js'></script> <script defer id="wpgroho-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgV1BHcm9IbyA9IHsibXlfaGFzaCI6IiJ9OwovKiBdXT4gKi8K"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_single_c1fafcf478e9f5d874558524ddade40a.js?ver=11.5.1' id='wpgroho-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1.1' id='td-site-min-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script> <script defer id="tds_js_files_for_front-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgdGRzX2pzX2dsb2JhbHMgPSB7IndwUmVzdE5vbmNlIjoiNDNiM2I0ZDk5OSIsIndwUmVzdFVybCI6Imh0dHBzOlwvXC91c2FmcmljYW9ubGluZS5jb21cL3dwLWpzb25cLyIsInBlcm1hbGlua1N0cnVjdHVyZSI6IlwvJXllYXIlXC8lbW9udGhudW0lXC8lZGF5JVwvJXBvc3RuYW1lJVwvIn07Ci8qIF1dPiAqLwo="></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/td-subscription/assets/js/js_files_for_front.min.js?ver=1.3.3' id='tds_js_files_for_front-js'></script> <script defer id="wtpsw-public-script-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgV3Rwc3cgPSB7ImFqYXh1cmwiOiJodHRwczpcL1wvdXNhZnJpY2FvbmxpbmUuY29tXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJpc19tb2JpbGUiOiIxIiwiaXNfcnRsIjoiMCIsInBvc3Rfdmlld19jb3VudCI6IjMwNjQ2In07Ci8qIF1dPiAqLwo="></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_single_232e2a443b2eccbf482f4ef3581b8979.js?ver=1.5.6' id='wtpsw-public-script-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js'></script> <script   type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.1.1' async='async' id='remote_sdk-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.5.1' id='jetpack_likes_queuehandler-js'></script> <script   defer type='text/javascript' src='https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_single_670400ecee852ba2a3ff7fea4845a326.js?ver=1664400526' id='akismet-frontend-js'></script> <script defer id="mediaelement-core-js-before" src="data:text/javascript;base64,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"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.17' id='mediaelement-core-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.1.1' id='mediaelement-migrate-js'></script> <script defer id="mediaelement-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgX3dwbWVqc1NldHRpbmdzID0geyJwbHVnaW5QYXRoIjoiXC93cC1pbmNsdWRlc1wvanNcL21lZGlhZWxlbWVudFwvIiwiY2xhc3NQcmVmaXgiOiJtZWpzLSIsInN0cmV0Y2hpbmciOiJyZXNwb25zaXZlIn07Ci8qIF1dPiAqLwo="></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.1.1' id='wp-mediaelement-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.17' id='mediaelement-vimeo-js'></script> <script defer id="sharing-js-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgc2hhcmluZ19qc19vcHRpb25zID0geyJsYW5nIjoiZW4iLCJjb3VudHMiOiIxIiwiaXNfc3RhdHNfYWN0aXZlIjoiMSJ9OwovKiBdXT4gKi8K"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.5.1' id='sharing-js-js'></script> <script defer id="sharing-js-js-after" src="data:text/javascript;base64,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"></script> <iframe src='https://widgets.wp.com/likes/master.html?ver=202247#ver=202247' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>  <script defer src="data:text/javascript;base64,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"></script> <script src='https://stats.wp.com/e-202247.js' defer></script> <script>_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'36122694',post:'30646',tz:'-6',srv:'usafricaonline.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '36122694', '30646' ]);</script> <div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button" aria-label="Ok" style="background-color: #00a99d">Ok</a><a href="https://usafricaonline.com/2022/11/22/independent-national-electoral-commission-inec-to-resume-voters-registration-court-order/" target="_blank" id="cn-more-info" class="cn-more-info cn-button" aria-label="Privacy policy" style="background-color: #00a99d">Privacy policy</a></span><span id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" title="No"></span></div></div></body></html>
<!-- Dynamic page generated in 3.440 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-11-22 11:59:06 -->

<!-- super cache -->