<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://usafricaonline.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=900%2C500&#038;ssl=1" />
		<meta name="twitter:image" content="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=900%2C500&#038;ssl=1" />
	<meta property="og:url" content="https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/" />
<meta property="og:title" content="Global Terrorism Index ranks Nigeria, Somalia  and Egypt among the worst hit." />
<meta property="og:description" content="The Global Terrorism Index for 2018 has been released by the Institute for Economics and Peace, which recorded 3 African countries of Nigeria, Somalia&nbsp; and Egypt among the worst hit. Iraq&rsquo;s almost daily blasts placed it at the top, followed by Afghanistan, Nigeria, Syria, and Pakistan.&nbsp; The GTI found that &ldquo;the global impact from terrorism [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/">
<meta name="twitter:title" content="Global Terrorism Index ranks Nigeria, Somalia  and Egypt among the worst hit.">
<meta name="twitter:description" content="The Global Terrorism Index for 2018 has been released by the Institute for Economics and Peace, which recorded 3 African countries of Nigeria, Somalia&nbsp; and Egypt among the worst hit. Iraq&rsquo;s almost daily blasts placed it at the top, followed by Afghanistan, Nigeria, Syria, and Pakistan.&nbsp; The GTI found that &ldquo;the global impact from terrorism [&hellip;]">
<title>Global Terrorism Index ranks Nigeria, Somalia  and Egypt among the worst hit. &#8211; USAfrica &#8211; 1st African-owned U.S. based professional newspaper</title>
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="USAfrica - 1st African-owned U.S. based professional newspaper &raquo; Feed" href="https://usafricaonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="USAfrica - 1st African-owned U.S. based professional newspaper &raquo; Comments Feed" href="https://usafricaonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="USAfrica - 1st African-owned U.S. based professional newspaper &raquo; Global Terrorism Index ranks Nigeria, Somalia  and Egypt among the worst hit. Comments Feed" href="https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/usafricaonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://usafricaonline.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://usafricaonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://usafricaonline.com/wp-content/plugins/simple-social-buttons/assets/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://usafricaonline.com/wp-content/plugins/theia-post-slider/css/font-theme.css' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://usafricaonline.com/wp-content/plugins/theia-post-slider/fonts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://usafricaonline.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://usafricaonline.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://usafricaonline.com/wp-content/themes/zox-news/style.css' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://usafricaonline.com/wp-content/themes/zox-news/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://usafricaonline.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://usafricaonline.com/wp-content/themes/zox-news/css/media-queries.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://usafricaonline.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://usafricaonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/simple-social-buttons/assets/js/front.js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/theia-post-slider/js/async.min.js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/theia-post-slider/js/tps.js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/theia-post-slider/js/main.js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://usafricaonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usafricaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usafricaonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nigeria  wins Women’s African Cup of Nations via penalties' href='https://usafricaonline.com/2018/12/02/nigeria-wins-womens-african-cup-of-nations-via-penalties/' />
<meta name="generator" content="WordPress 5.0" />
<link rel='shortlink' href='https://wp.me/p2rza6-695' />
<link rel="alternate" type="application/json+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2018%2F12%2F07%2Fglobal-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2018%2F12%2F07%2Fglobal-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit%2F&#038;format=xml" />
<meta property="fb:app_id" content="130367513672233"/> <style media="screen">

        .simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
      margin: ;
    }
         /*inline margin*/
    
  
  
  
      .simplesocialbuttons.simplesocialbuttons_inline.simplesocial-flat-button-border button{
      margin: ;
    }
  
  
          /*margin-digbar*/

  
  
  
  
 
   
   

</style>
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="The Global Terrorism Index for 2018 has been released by the Institute for Economics and Peace, which recorded 3 African countries of Nigeria, Somalia&nbsp; and Egypt among the worst hit. Iraq&rsquo;s almost daily blasts placed it at the top, followed by Afghanistan, Nigeria, Syria, and Pakistan.&nbsp; The GTI found that &ldquo;the global impact from terrorism&hellip;" />
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Global Terrorism Index ranks Nigeria, Somalia  and Egypt among the worst hit." />
<meta property="og:url" content="https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/" />
<meta property="og:description" content="The Global Terrorism Index for 2018 has been released by the Institute for Economics and Peace, which recorded 3 African countries of Nigeria, Somalia&nbsp; and Egypt among the worst hit. Iraq&amp;rsqu…" />
<meta property="article:published_time" content="2018-12-07T15:47:20+00:00" />
<meta property="article:modified_time" content="2018-12-07T19:53:24+00:00" />
<meta property="og:site_name" content="USAfrica - 1st African-owned U.S. based professional newspaper" />
<meta property="og:image" content="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?fit=900%2C500&amp;ssl=1" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@chido247" />
<meta name="twitter:site" content="@usafricalive" />
<meta name="twitter:text:title" content="Global Terrorism Index ranks Nigeria, Somalia  and Egypt among the worst hit." />
<meta name="twitter:image" content="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?fit=900%2C500&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/04/cropped-25th-USAfrica-LOGO-wt-25th-black-bkground-postcard-chido.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/04/cropped-25th-USAfrica-LOGO-wt-25th-black-bkground-postcard-chido.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/04/cropped-25th-USAfrica-LOGO-wt-25th-black-bkground-postcard-chido.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/04/cropped-25th-USAfrica-LOGO-wt-25th-black-bkground-postcard-chido.jpg?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', '', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
        <script>
            (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appID=130367513672233";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>

            <script>
        jQuery(window).load(function () {
            FB.Event.subscribe('comment.create', comment_add);
            FB.Event.subscribe('comment.remove', comment_remove);

            jQuery("[id=comments]").each(function () {
                jQuery("[id=comments]:gt(0)").hide();
            });
        });

/*        jQuery(document).ready(function ($) {

            $("[id=comments]").each(function () {
                $("[id=comments]:gt(0)").hide();
            });
        })*/

    </script>

    </head>
<body class="post-template-default single single-post postid-23627 single-format-standard theiaPostSlider_body unselectable">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://usafricaonline.com/"><img src="https://usafricaonline.com/wp-content/uploads/2018/04/usafricaonline-logo-1.jpg" alt="USAfrica &#8211; 1st African-owned U.S. based professional newspaper" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu" class="menu"><li id="menu-item-22244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22244"><a href="https://usafricaonline.com/usafricaservices/">SERVICES</a></li>
<li id="menu-item-22245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22245"><a href="http://classmagazine.tv">CLASSmagazine</a></li>
<li id="menu-item-22246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22246"><a href="http://mandelaachebechido.com">MANDELA &#038; ACHEBE</a></li>
<li id="menu-item-22247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22247"><a href="http://photoworks.tv">PHOTOWORKS</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/usafricaLive" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/chido247" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://www.pinterest.com/usafricachido/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://instagram.com/chido247" target="_blank" class="fa fa-instagram fa-2"></a></li>
										<li><a href="https://plus.google.com/u/0/+ChidoNwangwu" target="_blank" class="fa fa-google-plus fa-2"></a></li>
										<li><a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
										<li><a href="https://linkedin.com/in/chido247" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://usafricaonline.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://facebook.com/usafricaLive" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/chido247" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://instagram.com/chido247" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://usafricaonline.com/"><img itemprop="logo" src="https://usafricaonline.com/wp-content/uploads/2018/04/usafricaonline-logo.jpg" alt="USAfrica &#8211; 1st African-owned U.S. based professional newspaper" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://usafricaonline.com/"><img src="https://usafricaonline.com/wp-content/uploads/2018/04/usafricaonline-logo-1.jpg" alt="USAfrica &#8211; 1st African-owned U.S. based professional newspaper" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">USAfrica &#8211; 1st African-owned U.S. based professional newspaper</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Global Terrorism Index ranks Nigeria, Somalia  and Egypt among the worst hit.</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-22436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22436"><a href="https://usafricaonline.com/">HOME</a></li>
<li id="menu-item-22409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409"><a href="https://usafricaonline.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-22410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22410"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li id="menu-item-22412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22412"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li id="menu-item-22414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22414"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li id="menu-item-22411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li id="menu-item-22413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li id="menu-item-22415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul>
</li>
<li id="menu-item-22427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427"><a href="https://usafricaonline.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-22425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425"><a href="https://usafricaonline.com/category/insight/">INSIGHT</a></li>
</ul>
</li>
<li id="menu-item-22416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416"><a href="https://usafricaonline.com/category/business/">BUSINESS</a></li>
<li id="menu-item-22417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417"><a href="https://usafricaonline.com/category/living/">LIVING</a>
<ul class="sub-menu">
	<li id="menu-item-22423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li id="menu-item-22424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li id="menu-item-22421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li id="menu-item-22418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-22422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li id="menu-item-22419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li id="menu-item-22420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul>
</li>
<li id="menu-item-22428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li id="menu-item-22429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429"><a href="https://usafricaonline.com/category/video/">VIDEO</a></li>
<li id="menu-item-23190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23190"><a href="http://mandelaachebechido.com">Mandela-Achebe</a></li>
<li id="menu-item-22434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22434"><a href="https://usafricaonline.com/home.html">ARCHIVES</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/&amp;t=Global Terrorism Index ranks Nigeria, Somalia  and Egypt among the worst hit.', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Global Terrorism Index ranks Nigeria, Somalia  and Egypt among the worst hit. -&amp;url=https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/&amp;media=https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=900%2C500&#038;ssl=1&amp;description=Global Terrorism Index ranks Nigeria, Somalia  and Egypt among the worst hit.', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Global Terrorism Index ranks Nigeria, Somalia  and Egypt among the worst hit.&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/&amp;t=Global Terrorism Index ranks Nigeria, Somalia  and Egypt among the worst hit.', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Global Terrorism Index ranks Nigeria, Somalia  and Egypt among the worst hit. -&amp;url=https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/&amp;media=https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=900%2C500&#038;ssl=1&amp;description=Global Terrorism Index ranks Nigeria, Somalia  and Egypt among the worst hit.', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Global Terrorism Index ranks Nigeria, Somalia  and Egypt among the worst hit. https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Global Terrorism Index ranks Nigeria, Somalia  and Egypt among the worst hit.&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div class="simplesocialbuttons simplesocial-flat-button-border simplesocialbuttons_inline simplesocialbuttons-align-left post-23627 post  simplesocialbuttons-inline-right-in">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Global+Terrorism+Index+ranks+Nigeria%2C+Somalia++and+Egypt+among+the+worst+hit.&url=https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button onclick="javascript:window.open(this.dataset.href, '_blank' );return false;" class="simplesocial-whatsapp-share" data-href="https://api.whatsapp.com/send?text=https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/"><span class="simplesocialtxt">WhatsApp</span></button>
<button class="simplesocial-gplus-share" data-href="https://plus.google.com/share?url=https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Google+</span></button>
<div class="fb-like ssb-fb-like" data-href="https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
<button class="simplesocial-msng-share"  onclick="javascript:window.open( this.dataset.href, '_blank',  'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600' );return false;" data-href="http://www.facebook.com/dialog/send?app_id=891268654262273&redirect_uri=https%3A%2F%2Fusafricaonline.com%2F2018%2F12%2F07%2Fglobal-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit%2F&link=https%3A%2F%2Fusafricaonline.com%2F2018%2F12%2F07%2Fglobal-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit%2F&display=popup" ><span class="simplesocialtxt">Messenger</span></button> 
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Global+Terrorism+Index+ranks+Nigeria%2C+Somalia++and+Egypt+among+the+worst+hit.&body=https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/"><span class="simplesocialtxt">Email</span></button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
<button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button>
<button onclick="javascript:window.print();return false;" class="simplesocial-print-share" ><span class="simplesocialtxt">Print</span></button>
</div>
<div id="tps_slideContainer_23627" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p></p>



<p class="has-drop-cap">The <strong>Global Terrorism Index</strong> for 2018 has been released by the Institute for Economics and Peace, which recorded 3 African countries of Nigeria, Somalia&nbsp; and Egypt among the worst hit. Iraq’s almost daily blasts placed it at the top, followed by Afghanistan, Nigeria, Syria, and Pakistan.&nbsp;</p>



<p>The GTI found that “the global impact from terrorism is on the decline, it also shows that terrorism is still widespread, and even getting worse in some regions.”</p>



<p>The United States is at number 20.&nbsp;</p>



<p>The Index ranked 138 countries based on the severity of terror attacks throughout 2017, and found that “The total number of deaths fell by 27 percent between 2016 and 2017, with the largest falls occurring in Iraq and Syria. The overall trend of a decline in the number of deaths caused by acts of terror reflects the increased emphasis placed on countering terrorism around the world since the surge in violence in 2013.”</p>



<p>“In the Maghreb and Sahel regions of Northern Africa, there has been a resurgence of terrorist activity in the past two years, most notably of al-Qa’ida. As of March 2018 there were more than 9,000 members of terrorist groups active in the region, mostly concentrated in Libya and Algeria,” it noted.</p>



<p>The GTI assessed the total global economic impact of terrorism at almost $52 billion.</p>



<p><a href="http://USAfricaonline.com">USAfricaonline.com</a> notes that the attacks by Nigeria’s Boko Haram and its affiliates mainly in the north east and exponential rise in the violence unleashed by the Fulani herdsmen negatively affected the country. By Chido Nwangwu @Chido247</p>



<figure class="wp-block-embed is-type-rich is-provider-usafrica-1st-african-owned-u-s-based-professional-newspaper"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="Bo04ctXQ1R"><a href="https://usafricaonline.com/2015/01/12/boko-haram-and-nigerias-federal-republic-of-insecurity-by-chido-nwangwu/">Boko Haram, Baga and Nigeria&#8217;s Federal Republic of Insecurity. By Chido Nwangwu</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://usafricaonline.com/2015/01/12/boko-haram-and-nigerias-federal-republic-of-insecurity-by-chido-nwangwu/embed/#?secret=Bo04ctXQ1R" data-secret="Bo04ctXQ1R" width="600" height="338" title="&#8220;Boko Haram, Baga and Nigeria&#8217;s Federal Republic of Insecurity. By Chido Nwangwu&#8221; &#8212; USAfrica - 1st African-owned U.S. based professional newspaper" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/" data-text="Global Terrorism Index ranks Nigeria, Somalia  and Egypt among the worst hit." data-via="usafricalive" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/" data-layout="button_count"></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Global%20Terrorism%20Index%20ranks%20Nigeria%2C%20Somalia%20%20and%20Egypt%20among%20the%20worst%20hit.%20https%3A%2F%2Fusafricaonline.com%2F2018%2F12%2F07%2Fglobal-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/" data-counter="right"></script></div></li><li class="share-skype"><div class="skype-share" data-href="https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/"></div></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fusafricaonline.com%2F2018%2F12%2F07%2Fglobal-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fusafricaonline.com%2Fwp-content%2Fuploads%2F2017%2F09%2FBuhari-clasped.jpg%3Ffit%3D900%252C500%26ssl%3D1&#038;description=Global%20Terrorism%20Index%20ranks%20Nigeria%2C%20Somalia%20%20and%20Egypt%20among%20the%20worst%20hit." data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=740&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=740&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=740&#038;ssl=1" data-recalc-dims="1" /></noscript></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://usafricaonline.com/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fusafricaonline.com%2F2018%2F12%2F07%2Fglobal-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit%2F&amp;title=Global%20Terrorism%20Index%20ranks%20Nigeria%2C%20Somalia%20%20and%20Egypt%20among%20the%20worst%20hit." height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36122694-23627-5c0b0830e0cf4' data-src='https://widgets.wp.com/likes/#blog_id=36122694&amp;post_id=23627&amp;origin=usafricaonline.com&amp;obj_id=36122694-23627-5c0b0830e0cf4' data-name='like-post-frame-36122694-23627-5c0b0830e0cf4'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_23627&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/usafricaonline.com\/2018\/12\/07\/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit\/&quot;,&quot;postId&quot;:23627,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://usafricaonline.com/tag/boko-haram/" rel="tag">Boko Haram</a><a href="https://usafricaonline.com/tag/chido-nwangwu/" rel="tag">Chido Nwangwu</a><a href="https://usafricaonline.com/tag/egypt/" rel="tag">egypt</a><a href="https://usafricaonline.com/tag/gti/" rel="tag">GTI</a><a href="https://usafricaonline.com/tag/news/" rel="tag">news</a><a href="https://usafricaonline.com/tag/nigeria/" rel="tag">Nigeria</a><a href="https://usafricaonline.com/tag/somalia/" rel="tag">somalia</a><a href="https://usafricaonline.com/tag/terrorism/" rel="tag">terrorism</a><a href="https://usafricaonline.com/tag/usafrica/" rel="tag">USAfrica</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://usafricaonline.com/2018/12/02/nigeria-wins-womens-african-cup-of-nations-via-penalties/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Nigeria  wins Women’s African Cup of Nations via penalties</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=60&#038;d=blank&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=120&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=60&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=60&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=120&#038;d=blank&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://usafricaonline.com/author/usafricalive/" title="Posts by USAfricaLIVE" rel="author">USAfricaLIVE</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																													<a href="https://www.facebook.com/USAfricaLive" alt="Facebook" target="_blank"><span class="mvp-author-box-soc fa fa-facebook-square fa-2"></span></a>
																																																													<a href="USAfricaLive" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a>
																																																													<a href="https://www.pinterest.com/usafricachido/" alt="Pinterest" target="_blank"><span class="mvp-author-box-soc fa fa-pinterest-square fa-2"></span></a>
																																																													<a href="https://plus.google.com/u/0/+ChidoNwangwu" alt="Google Plus" target="_blank"><span class="mvp-author-box-soc fa fa-google-plus-square fa-2"></span></a>
																																																													<a href="https://instagram.com/chido247" alt="Instagram" target="_blank"><span class="mvp-author-box-soc fa fa-instagram fa-2"></span></a>
																																																													<a href="https://www.linkedin.com/in/chido247" alt="LinkedIn" target="_blank"><span class="mvp-author-box-soc fa fa-linkedin-square fa-2"></span></a>
																																							</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Breaking news and special reports unit of USAfrica and USAfricaonline.com</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://usafricaonline.com/wp-content/uploads/2018/04/usafricaonline-logo.jpg"/>
																	<meta itemprop="url" content="https://usafricaonline.com/wp-content/uploads/2018/04/usafricaonline-logo.jpg">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="USAfrica &#8211; 1st African-owned U.S. based professional newspaper">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script type="text/javascript"><!-- google_ad_client = "ca-pub-2540933385119120"; /* 300x250, created 9/30/09 */ google_ad_slot = "1332875587"; google_ad_width = 300; google_ad_height = 250; //--> </script> <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"> </script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://usafricaonline.com/2018/11/08/gunmen-abduct-catholic-priests-in-southern-nigeria/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="President-Buhari-of-Nigeria-contemplative-pix" data-attachment-id="21187" data-permalink="https://usafricaonline.com/2016/10/04/after-56-years-nigeria-and-buhari-still-at-crossroads-by-sanya-ademiluyi/president-buhari-of-nigeria-contemplative-pix/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?fit=500%2C500&amp;ssl=1" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="President-Buhari-of-Nigeria-contemplative-pix" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?fit=500%2C500&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="President-Buhari-of-Nigeria-contemplative-pix" data-attachment-id="21187" data-permalink="https://usafricaonline.com/2016/10/04/after-56-years-nigeria-and-buhari-still-at-crossroads-by-sanya-ademiluyi/president-buhari-of-nigeria-contemplative-pix/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?fit=500%2C500&amp;ssl=1" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="President-Buhari-of-Nigeria-contemplative-pix" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?fit=500%2C500&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?w=500&amp;ssl=1 500w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?resize=300%2C300&amp;ssl=1 300w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Gunmen abduct Catholic priests in southern Nigeria</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://usafricaonline.com/2018/11/05/nigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Buhari-clasped-USAfrica" data-attachment-id="22637" data-permalink="https://usafricaonline.com/2017/09/29/buharis-insensitivity-massacre-biafra-activists-dream-deferred/buhari-clasped/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?fit=900%2C500&amp;ssl=1" data-orig-size="900,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari-clasped" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?fit=740%2C411&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Buhari-clasped-USAfrica" data-attachment-id="22637" data-permalink="https://usafricaonline.com/2017/09/29/buharis-insensitivity-massacre-biafra-activists-dream-deferred/buhari-clasped/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?fit=900%2C500&amp;ssl=1" data-orig-size="900,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari-clasped" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?fit=740%2C411&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Nigerian army posts Trump video to justify shooting muslim Shiites</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://usafricaonline.com/2018/11/02/u-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="23302" data-permalink="https://usafricaonline.com/2018/04/30/usafrica-trump-warns-buhari-on-christians-are-being-murdered-killed-in-nigeria-we-cant-allow-that-to-happen/buhari-meets-trump2018/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=891%2C470&amp;ssl=1" data-orig-size="891,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="buhari-meets-trump2018" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=740%2C390&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="23302" data-permalink="https://usafricaonline.com/2018/04/30/usafrica-trump-warns-buhari-on-christians-are-being-murdered-killed-in-nigeria-we-cant-allow-that-to-happen/buhari-meets-trump2018/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=891%2C470&amp;ssl=1" data-orig-size="891,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="buhari-meets-trump2018" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=740%2C390&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>U.S calls on Nigeria to investigate killings of Shiite muslims by soldiers</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://usafricaonline.com/2018/10/27/brknews-america-under-threat-of-terrorism-by-mail-suspect-quizzed/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2012/11/barack-obama-shakes-hand-wt-bill-clinton-new-hampshire-nov420121.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="8883" data-permalink="https://usafricaonline.com/2012/11/04/bill-clinton-on-why-obama-is-a-better-choice-for-america-and-its-middle-class/barack-obama-shakes-hand-wt-bill-clinton-new-hampshire-nov42012-2/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2012/11/barack-obama-shakes-hand-wt-bill-clinton-new-hampshire-nov420121.jpg?fit=640%2C360&amp;ssl=1" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="barack-obama-shakes-hand-wt-bill-clinton-new-hampshire-nov42012" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2012/11/barack-obama-shakes-hand-wt-bill-clinton-new-hampshire-nov420121.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2012/11/barack-obama-shakes-hand-wt-bill-clinton-new-hampshire-nov420121.jpg?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2012/11/barack-obama-shakes-hand-wt-bill-clinton-new-hampshire-nov420121.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2012/11/barack-obama-shakes-hand-wt-bill-clinton-new-hampshire-nov420121.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2012/11/barack-obama-shakes-hand-wt-bill-clinton-new-hampshire-nov420121.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2012/11/barack-obama-shakes-hand-wt-bill-clinton-new-hampshire-nov420121.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="8883" data-permalink="https://usafricaonline.com/2012/11/04/bill-clinton-on-why-obama-is-a-better-choice-for-america-and-its-middle-class/barack-obama-shakes-hand-wt-bill-clinton-new-hampshire-nov42012-2/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2012/11/barack-obama-shakes-hand-wt-bill-clinton-new-hampshire-nov420121.jpg?fit=640%2C360&amp;ssl=1" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="barack-obama-shakes-hand-wt-bill-clinton-new-hampshire-nov42012" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2012/11/barack-obama-shakes-hand-wt-bill-clinton-new-hampshire-nov420121.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2012/11/barack-obama-shakes-hand-wt-bill-clinton-new-hampshire-nov420121.jpg?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2012/11/barack-obama-shakes-hand-wt-bill-clinton-new-hampshire-nov420121.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2012/11/barack-obama-shakes-hand-wt-bill-clinton-new-hampshire-nov420121.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2012/11/barack-obama-shakes-hand-wt-bill-clinton-new-hampshire-nov420121.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>BrkNEWS: America under threat of terrorism by mail; suspect quizzed</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://usafricaonline.com/2018/09/30/showdown-in-lagos-2019-as-tinubu-rallies-against-gov-ambode-by-chido-nwangwu/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/09/tinubu-and-ambode-800x470.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="23548" data-permalink="https://usafricaonline.com/2018/09/30/showdown-in-lagos-2019-as-tinubu-rallies-against-gov-ambode-by-chido-nwangwu/tinubu-and-ambode-800x470/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/09/tinubu-and-ambode-800x470.jpg?fit=800%2C470&amp;ssl=1" data-orig-size="800,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tinubu-and-ambode-800&#215;470" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/09/tinubu-and-ambode-800x470.jpg?fit=300%2C176&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/09/tinubu-and-ambode-800x470.jpg?fit=740%2C435&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/09/tinubu-and-ambode-800x470.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/09/tinubu-and-ambode-800x470.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/09/tinubu-and-ambode-800x470.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/09/tinubu-and-ambode-800x470.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/09/tinubu-and-ambode-800x470.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="23548" data-permalink="https://usafricaonline.com/2018/09/30/showdown-in-lagos-2019-as-tinubu-rallies-against-gov-ambode-by-chido-nwangwu/tinubu-and-ambode-800x470/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/09/tinubu-and-ambode-800x470.jpg?fit=800%2C470&amp;ssl=1" data-orig-size="800,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tinubu-and-ambode-800&#215;470" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/09/tinubu-and-ambode-800x470.jpg?fit=300%2C176&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/09/tinubu-and-ambode-800x470.jpg?fit=740%2C435&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/09/tinubu-and-ambode-800x470.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/09/tinubu-and-ambode-800x470.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/09/tinubu-and-ambode-800x470.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/09/tinubu-and-ambode-800x470.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>USAfrica: Showdown in Lagos 2019 as Tinubu rallies against Gov Ambode</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://usafricaonline.com/2018/09/20/usafrica-is-nigerias-president-buhari-above-the-law-by-chidi-amuta/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="23302" data-permalink="https://usafricaonline.com/2018/04/30/usafrica-trump-warns-buhari-on-christians-are-being-murdered-killed-in-nigeria-we-cant-allow-that-to-happen/buhari-meets-trump2018/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=891%2C470&amp;ssl=1" data-orig-size="891,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="buhari-meets-trump2018" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=740%2C390&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="23302" data-permalink="https://usafricaonline.com/2018/04/30/usafrica-trump-warns-buhari-on-christians-are-being-murdered-killed-in-nigeria-we-cant-allow-that-to-happen/buhari-meets-trump2018/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=891%2C470&amp;ssl=1" data-orig-size="891,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="buhari-meets-trump2018" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=740%2C390&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>USAfrica: Is Nigeria&#8217;s President Buhari above the Law? By Chidi Amuta</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																																						<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments">
				
	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">iCOMMENT					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=36122694&#038;postid=23627&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=iCOMMENT&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=2dd542213f5966aab90b4eddc5a2bfa164f14d9d#parent=https%3A%2F%2Fusafricaonline.com%2F2018%2F12%2F07%2Fglobal-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://usafricaonline.com/category/news/africa/"><span class="mvp-post-cat left">AFRICA</span></a></h3>
												<h1 class="mvp-post-title left">Nigerian army posts Trump video to justify shooting muslim Shiites</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=46&#038;d=blank&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=92&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=46&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=46&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=92&#038;d=blank&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 month ago</span> <p>on</p> <span class="mvp-post-date">November 5, 2018</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://usafricaonline.com/author/usafricalive/" title="Posts by USAfricaLIVE" rel="author">USAfricaLIVE</a></span> <a href="USAfricaLive" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="900" height="500" src="https://usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Buhari-clasped-USAfrica" data-attachment-id="22637" data-permalink="https://usafricaonline.com/2017/09/29/buharis-insensitivity-massacre-biafra-activists-dream-deferred/buhari-clasped/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?fit=900%2C500&amp;ssl=1" data-orig-size="900,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari-clasped" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?fit=740%2C411&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=300%2C167&amp;ssl=1 300w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=768%2C427&amp;ssl=1 768w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=696%2C387&amp;ssl=1 696w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=756%2C420&amp;ssl=1 756w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="simplesocialbuttons simplesocial-flat-button-border simplesocialbuttons_inline simplesocialbuttons-align-left post-23601 post  simplesocialbuttons-inline-right-in">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://usafricaonline.com/2018/11/05/nigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button><br />
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Nigerian+army+posts+Trump+video+to+justify+shooting+muslim+Shiites&url=https://usafricaonline.com/2018/11/05/nigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button><br />
<button onclick="javascript:window.open(this.dataset.href, '_blank' );return false;" class="simplesocial-whatsapp-share" data-href="https://api.whatsapp.com/send?text=https://usafricaonline.com/2018/11/05/nigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites/"><span class="simplesocialtxt">WhatsApp</span></button><br />
<button class="simplesocial-gplus-share" data-href="https://plus.google.com/share?url=https://usafricaonline.com/2018/11/05/nigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Google+</span></button></p>
<div class="fb-like ssb-fb-like" data-href="https://usafricaonline.com/2018/11/05/nigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
<p><button class="simplesocial-msng-share"  onclick="javascript:window.open( this.dataset.href, '_blank',  'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600' );return false;" data-href="http://www.facebook.com/dialog/send?app_id=891268654262273&redirect_uri=https%3A%2F%2Fusafricaonline.com%2F2018%2F11%2F05%2Fnigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites%2F&link=https%3A%2F%2Fusafricaonline.com%2F2018%2F11%2F05%2Fnigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites%2F&display=popup" ><span class="simplesocialtxt">Messenger</span></button><br />
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Nigerian+army+posts+Trump+video+to+justify+shooting+muslim+Shiites&body=https://usafricaonline.com/2018/11/05/nigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites/"><span class="simplesocialtxt">Email</span></button><br />
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://usafricaonline.com/2018/11/05/nigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button><br />
<button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button><br />
<button onclick="javascript:window.print();return false;" class="simplesocial-print-share" ><span class="simplesocialtxt">Print</span></button>
</div>
<div id="tps_slideContainer_23601" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Nigeria&#8217;s army (has) posted a video of US President Donald Trump saying soldiers would shoot migrants throwing stones to justify opening fire on a Shiite group (last) week.</p>
<p>In the video, Trump warns that soldiers deployed to the Mexican border could shoot Central American migrants who throw stones at them while attempting to cross illegally.</p>
<p>&#8220;We&#8217;re not going to put up with that. They want to throw rocks at our military, our military fights back,&#8221; said Trump in remarks made on Thursday.</p>
<p>&#8220;I told them (troops) consider it (a rock) a rifle. When they throw rocks like they did at the Mexican military and police, I say consider it a rifle.&#8221;</p>
<p>Nigeria&#8217;s defence spokesman John Agim told <em>AFP </em>that the army posted the video in response to criticism that its security forces had acted unlawfully.</p>
<p>The Islamic Movement of Nigeria (IMN) said 49 of its members were killed after the army and police fired live bullets at crowds who marched near and in the capital Abuja. The army&#8217;s official death toll was six.</p>
<p>Amnesty International said Wednesday it had &#8220;strong evidence&#8221; that police and soldiers used automatic weapons against IMN members and killed about 45 people in an &#8220;unconscionable use of deadly force by soldiers and police&#8221;.</p>
<p>The United States embassy in Nigeria said Thursday it was &#8220;concerned&#8221; and called for an investigation.</p>
<p>&#8220;The video was posted in reaction to the Amnesty International report accusing the army of using weapons against pacifist Shiite protesters&#8230;. Not only did they use stones but they were carrying petrol bombs, machetes and knives, so yes, we consider them as being armed,&#8221; said Agim.</p>
<p>&#8220;We intervened only because the IMN members are trying to harm our people, they are always meeting us&#8230;at security check points and trying to provoke us, they even burned a police vehicle.&#8221;</p>
<p>Nigeria, Africa&#8217;s largest economy, is almost evenly split between a mostly Muslim north &#8212; which is predominantly Sunni &#8212; and a largely Christian south.</p>
<p>Experts have warned the government that a heavy-handed response to the group risks sparking conflict in a volatile region where poverty is widespread.</p>
<p>IMN leader Ibrahim Zakzaky has been in custody since 2015, when an army crackdown killed 300 of his supporters who were buried in mass graves, according to rights groups.</p>
<p>Zakzaky is facing a culpable homicide charge in connection with the 2015 violence. He remains in jail despite a court order granting him bail.</p>
<p>On Thursday, 120 of 400 IMN members arrested by police on Monday were  charged with &#8220;rioting, disturbance of public peace and causing hurt,&#8221; said a court official in Abuja on Friday.</p>
<p>According to court documents seen by AFP, the IMN members had been ordered to disperse but they &#8220;refused and started throwing stones at the police officers and other members of the public and thereby caused them bodily harm&#8221;.</p>
<p>All the suspects pleaded not guilty and were granted bail with the court hearing to resume on December 5.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://usafricaonline.com/2018/11/05/nigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites/" data-text="Nigerian army posts Trump video to justify shooting muslim Shiites" data-via="usafricalive" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://usafricaonline.com/2018/11/05/nigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites/" data-layout="button_count"></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Nigerian%20army%20posts%20Trump%20video%20to%20justify%20shooting%20muslim%20Shiites%20https%3A%2F%2Fusafricaonline.com%2F2018%2F11%2F05%2Fnigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://usafricaonline.com/2018/11/05/nigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites/" data-counter="right"></script></div></li><li class="share-skype"><div class="skype-share" data-href="https://usafricaonline.com/2018/11/05/nigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://usafricaonline.com/2018/11/05/nigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites/"></div></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://usafricaonline.com/2018/11/05/nigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fusafricaonline.com%2F2018%2F11%2F05%2Fnigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fusafricaonline.com%2Fwp-content%2Fuploads%2F2017%2F09%2FBuhari-clasped.jpg%3Ffit%3D900%252C500%26ssl%3D1&#038;description=Nigerian%20army%20posts%20Trump%20video%20to%20justify%20shooting%20muslim%20Shiites" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=740&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=740&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=740&#038;ssl=1" data-recalc-dims="1" /></noscript></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://usafricaonline.com/2018/11/05/nigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fusafricaonline.com%2F2018%2F11%2F05%2Fnigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites%2F&amp;title=Nigerian%20army%20posts%20Trump%20video%20to%20justify%20shooting%20muslim%20Shiites" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36122694-23601-5c0b08311b8b4' data-src='https://widgets.wp.com/likes/#blog_id=36122694&amp;post_id=23601&amp;origin=usafricaonline.com&amp;obj_id=36122694-23601-5c0b08311b8b4' data-name='like-post-frame-36122694-23601-5c0b08311b8b4'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_23601&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/usafricaonline.com\/2018\/11\/05\/nigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites\/&quot;,&quot;postId&quot;:23601,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://usafricaonline.com/2018/11/05/nigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://usafricaonline.com/category/news/africa/"><span class="mvp-post-cat left">AFRICA</span></a></h3>
												<h1 class="mvp-post-title left">U.S calls on Nigeria to investigate killings of Shiite muslims by soldiers</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=46&#038;d=blank&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=92&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=46&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=46&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=92&#038;d=blank&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 month ago</span> <p>on</p> <span class="mvp-post-date">November 2, 2018</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://usafricaonline.com/author/usafricalive/" title="Posts by USAfricaLIVE" rel="author">USAfricaLIVE</a></span> <a href="USAfricaLive" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="891" height="470" src="https://usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" data-attachment-id="23302" data-permalink="https://usafricaonline.com/2018/04/30/usafrica-trump-warns-buhari-on-christians-are-being-murdered-killed-in-nigeria-we-cant-allow-that-to-happen/buhari-meets-trump2018/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=891%2C470&amp;ssl=1" data-orig-size="891,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="buhari-meets-trump2018" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=740%2C390&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?w=891&amp;ssl=1 891w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=300%2C158&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=768%2C405&amp;ssl=1 768w" data-lazy-sizes="(max-width: 891px) 100vw, 891px" data-lazy-src="https://usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="simplesocialbuttons simplesocial-flat-button-border simplesocialbuttons_inline simplesocialbuttons-align-left post-23578 post  simplesocialbuttons-inline-right-in">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://usafricaonline.com/2018/11/02/u-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button><br />
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=U.S+calls+on+Nigeria+to+investigate+killings+of+Shiite+muslims+by+soldiers&url=https://usafricaonline.com/2018/11/02/u-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button><br />
<button onclick="javascript:window.open(this.dataset.href, '_blank' );return false;" class="simplesocial-whatsapp-share" data-href="https://api.whatsapp.com/send?text=https://usafricaonline.com/2018/11/02/u-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers/"><span class="simplesocialtxt">WhatsApp</span></button><br />
<button class="simplesocial-gplus-share" data-href="https://plus.google.com/share?url=https://usafricaonline.com/2018/11/02/u-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Google+</span></button></p>
<div class="fb-like ssb-fb-like" data-href="https://usafricaonline.com/2018/11/02/u-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
<p><button class="simplesocial-msng-share"  onclick="javascript:window.open( this.dataset.href, '_blank',  'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600' );return false;" data-href="http://www.facebook.com/dialog/send?app_id=891268654262273&redirect_uri=https%3A%2F%2Fusafricaonline.com%2F2018%2F11%2F02%2Fu-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers%2F&link=https%3A%2F%2Fusafricaonline.com%2F2018%2F11%2F02%2Fu-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers%2F&display=popup" ><span class="simplesocialtxt">Messenger</span></button><br />
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=U.S+calls+on+Nigeria+to+investigate+killings+of+Shiite+muslims+by+soldiers&body=https://usafricaonline.com/2018/11/02/u-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers/"><span class="simplesocialtxt">Email</span></button><br />
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://usafricaonline.com/2018/11/02/u-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button><br />
<button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button><br />
<button onclick="javascript:window.print();return false;" class="simplesocial-print-share" ><span class="simplesocialtxt">Print</span></button>
</div>
<div id="tps_slideContainer_23578" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The United States embassy in Nigeria said on Thursday it was &#8220;concerned&#8221; and called for an investigation after supporters of an imprisoned Shiite cleric were killed in clashes with security forces.</p>
<p>The Islamic Movement of Nigeria (IMN) said 49 of its members were killed this week after the army and police fired live bullets at crowds who marched near and in the capital Abuja, calling into doubt the military&#8217;s official death toll of six.</p>
<p>&#8220;The United States embassy is concerned by the deaths resulting from clashes between Nigerian security forces and members of the Islamic Movement of Nigeria in areas surrounding Abuja,&#8221; said the US embassy in a statement.</p>
<p>&#8220;We urge government of Nigeria authorities to conduct a thorough investigation of the events and to take appropriate action to hold accountable those responsible for violations of Nigerian law. We urge restraint on all sides,&#8221; it added.</p>
<p>Amnesty International said on Wednesday it had &#8220;strong evidence&#8221; that police and soldiers used automatic weapons against IMN members and killed about 45 people.</p>
<p>&#8220;We have seen a shocking and unconscionable use of deadly force by soldiers and police against IMN members,&#8221; said Amnesty&#8217;s Nigeria director Osai Ojigho.</p>
<p>Nigeria, Africa&#8217;s largest economy, is almost evenly split between a mostly Muslim north &#8211; which is predominantly Sunni &#8211; and a largely Christian south.</p>
<p>Experts have warned the government that a heavy-handed response to the group risks sparking conflict in a volatile region where poverty is widespread.</p>
<p>IMN leader Ibrahim Zakzaky has been in custody since 2015, when an army crackdown killed 300 of his supporters, who were buried in mass graves, according to human rights groups.</p>
<p>Zakzaky is facing a culpable homicide charge in connection with the 2015 violence, and is in jail despite a court order granting him bail. ref: AFP</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://usafricaonline.com/2018/11/02/u-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers/" data-text="U.S calls on Nigeria to investigate killings of Shiite muslims by soldiers" data-via="usafricalive" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://usafricaonline.com/2018/11/02/u-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers/" data-layout="button_count"></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=U.S%20calls%20on%20Nigeria%20to%20investigate%20killings%20of%20Shiite%20muslims%20by%20soldiers%20https%3A%2F%2Fusafricaonline.com%2F2018%2F11%2F02%2Fu-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://usafricaonline.com/2018/11/02/u-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers/" data-counter="right"></script></div></li><li class="share-skype"><div class="skype-share" data-href="https://usafricaonline.com/2018/11/02/u-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://usafricaonline.com/2018/11/02/u-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers/"></div></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://usafricaonline.com/2018/11/02/u-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fusafricaonline.com%2F2018%2F11%2F02%2Fu-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fusafricaonline.com%2Fwp-content%2Fuploads%2F2018%2F04%2Fbuhari-meets-trump2018.jpg%3Ffit%3D891%252C470%26ssl%3D1&#038;description=U.S%20calls%20on%20Nigeria%20to%20investigate%20killings%20of%20Shiite%20muslims%20by%20soldiers" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=740&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=740&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=740&#038;ssl=1" data-recalc-dims="1" /></noscript></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://usafricaonline.com/2018/11/02/u-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fusafricaonline.com%2F2018%2F11%2F02%2Fu-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers%2F&amp;title=U.S%20calls%20on%20Nigeria%20to%20investigate%20killings%20of%20Shiite%20muslims%20by%20soldiers" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36122694-23578-5c0b0831203cf' data-src='https://widgets.wp.com/likes/#blog_id=36122694&amp;post_id=23578&amp;origin=usafricaonline.com&amp;obj_id=36122694-23578-5c0b0831203cf' data-name='like-post-frame-36122694-23578-5c0b0831203cf'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_23578&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/usafricaonline.com\/2018\/11\/02\/u-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers\/&quot;,&quot;postId&quot;:23578,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://usafricaonline.com/2018/11/02/u-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://usafricaonline.com/category/news/africa/"><span class="mvp-post-cat left">AFRICA</span></a></h3>
												<h1 class="mvp-post-title left">Ethiopian lawmakers elect the east African nation&#8217;s first female president</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=46&#038;d=blank&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=92&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=46&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=46&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=92&#038;d=blank&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 month ago</span> <p>on</p> <span class="mvp-post-date">October 27, 2018</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://usafricaonline.com/author/usafricalive/" title="Posts by USAfricaLIVE" rel="author">USAfricaLIVE</a></span> <a href="USAfricaLive" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1023" height="575" src="https://usafricaonline.com/wp-content/uploads/2018/10/sahle-work_ethiopia-pm.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" data-attachment-id="23555" data-permalink="https://usafricaonline.com/2018/10/27/ethiopian-lawmakers-elect-the-east-african-nations-first-female-president/sahle-work_ethiopia-pm/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/10/sahle-work_ethiopia-pm.jpg?fit=1023%2C575&amp;ssl=1" data-orig-size="1023,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sahle-work_ethiopia-pm" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/10/sahle-work_ethiopia-pm.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/10/sahle-work_ethiopia-pm.jpg?fit=740%2C416&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/10/sahle-work_ethiopia-pm.jpg?w=1023&amp;ssl=1 1023w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/10/sahle-work_ethiopia-pm.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/10/sahle-work_ethiopia-pm.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1023px) 100vw, 1023px" data-lazy-src="https://usafricaonline.com/wp-content/uploads/2018/10/sahle-work_ethiopia-pm.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="simplesocialbuttons simplesocial-flat-button-border simplesocialbuttons_inline simplesocialbuttons-align-left post-23554 post  simplesocialbuttons-inline-right-in">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://usafricaonline.com/2018/10/27/ethiopian-lawmakers-elect-the-east-african-nations-first-female-president/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button><br />
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Ethiopian+lawmakers+elect+the+east+African+nation%E2%80%99s+first+female+president&url=https://usafricaonline.com/2018/10/27/ethiopian-lawmakers-elect-the-east-african-nations-first-female-president/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button><br />
<button onclick="javascript:window.open(this.dataset.href, '_blank' );return false;" class="simplesocial-whatsapp-share" data-href="https://api.whatsapp.com/send?text=https://usafricaonline.com/2018/10/27/ethiopian-lawmakers-elect-the-east-african-nations-first-female-president/"><span class="simplesocialtxt">WhatsApp</span></button><br />
<button class="simplesocial-gplus-share" data-href="https://plus.google.com/share?url=https://usafricaonline.com/2018/10/27/ethiopian-lawmakers-elect-the-east-african-nations-first-female-president/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Google+</span></button></p>
<div class="fb-like ssb-fb-like" data-href="https://usafricaonline.com/2018/10/27/ethiopian-lawmakers-elect-the-east-african-nations-first-female-president/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
<p><button class="simplesocial-msng-share"  onclick="javascript:window.open( this.dataset.href, '_blank',  'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600' );return false;" data-href="http://www.facebook.com/dialog/send?app_id=891268654262273&redirect_uri=https%3A%2F%2Fusafricaonline.com%2F2018%2F10%2F27%2Fethiopian-lawmakers-elect-the-east-african-nations-first-female-president%2F&link=https%3A%2F%2Fusafricaonline.com%2F2018%2F10%2F27%2Fethiopian-lawmakers-elect-the-east-african-nations-first-female-president%2F&display=popup" ><span class="simplesocialtxt">Messenger</span></button><br />
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Ethiopian+lawmakers+elect+the+east+African+nation%E2%80%99s+first+female+president&body=https://usafricaonline.com/2018/10/27/ethiopian-lawmakers-elect-the-east-african-nations-first-female-president/"><span class="simplesocialtxt">Email</span></button><br />
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://usafricaonline.com/2018/10/27/ethiopian-lawmakers-elect-the-east-african-nations-first-female-president/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button><br />
<button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button><br />
<button onclick="javascript:window.print();return false;" class="simplesocial-print-share" ><span class="simplesocialtxt">Print</span></button>
</div>
<div id="tps_slideContainer_23554" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<div class="hdr-container">
<div class="row">
<div class="col-multimedia col-xs-12 col-md-10 pull-right">
<div class="cover-media">
<blockquote>
<figure class="media-image js-media-expand js-media-expand--ready"><figcaption><span class="caption">Ethiopia&#8217;s Prime Minister Abiy Ahmed walks with newly-elected President Sahle-Work Zewde, as they leave the parliament building in Addis Ababa, Ethiopia, Oct. 25, 2018</span></figcaption></figure>
</blockquote>
</div>
</div>
</div>
</div>
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left bottom-offset content-offset">
<div id="article-content" class="content-floated-wrap fb-quotable">
<div class="wsw">
<p>Veteran Ethiopian diplomat Sahle-Work Zewde has been elected by lawmakers as the east African nation&#8217;s first female president.</p>
<p>She will succeed Mulatu Teshome, who resigned from the largely ceremonial post on Wednesday. She is limited to two six-year terms in office.</p>
<p>The 68-year-old Sahle-Work is the United Nations&#8217; Special Representative to the African Union. She has previously served Ethiopia as ambassador to France, Senegal and Djibouti, and headed the U.N. office in Nairobi.</p>
<p>Fitsum Arega, the chief of staff for Prime Minister Abiy Ahmed, hailed Sahle-Work&#8217;s election Thursday on Twitter. &#8220;In a patriarchal society such as ours, the appointment of a female head of state not only sets the standard for the future but also normalises women as decision-makers in public life,&#8221; he wrote.  ref v0a</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://usafricaonline.com/2018/10/27/ethiopian-lawmakers-elect-the-east-african-nations-first-female-president/" data-text="Ethiopian lawmakers elect the east African nation&#039;s first female president" data-via="usafricalive" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://usafricaonline.com/2018/10/27/ethiopian-lawmakers-elect-the-east-african-nations-first-female-president/" data-layout="button_count"></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Ethiopian%20lawmakers%20elect%20the%20east%20African%20nation%27s%20first%20female%20president%20https%3A%2F%2Fusafricaonline.com%2F2018%2F10%2F27%2Fethiopian-lawmakers-elect-the-east-african-nations-first-female-president%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://usafricaonline.com/2018/10/27/ethiopian-lawmakers-elect-the-east-african-nations-first-female-president/" data-counter="right"></script></div></li><li class="share-skype"><div class="skype-share" data-href="https://usafricaonline.com/2018/10/27/ethiopian-lawmakers-elect-the-east-african-nations-first-female-president/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://usafricaonline.com/2018/10/27/ethiopian-lawmakers-elect-the-east-african-nations-first-female-president/"></div></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://usafricaonline.com/2018/10/27/ethiopian-lawmakers-elect-the-east-african-nations-first-female-president/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fusafricaonline.com%2F2018%2F10%2F27%2Fethiopian-lawmakers-elect-the-east-african-nations-first-female-president%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fusafricaonline.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fsahle-work_ethiopia-pm.jpg%3Ffit%3D1023%252C575%26ssl%3D1&#038;description=Ethiopian%20lawmakers%20elect%20the%20east%20African%20nation%27s%20first%20female%20president" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=740&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=740&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=740&#038;ssl=1" data-recalc-dims="1" /></noscript></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://usafricaonline.com/2018/10/27/ethiopian-lawmakers-elect-the-east-african-nations-first-female-president/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fusafricaonline.com%2F2018%2F10%2F27%2Fethiopian-lawmakers-elect-the-east-african-nations-first-female-president%2F&amp;title=Ethiopian%20lawmakers%20elect%20the%20east%20African%20nation%27s%20first%20female%20president" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36122694-23554-5c0b08312550b' data-src='https://widgets.wp.com/likes/#blog_id=36122694&amp;post_id=23554&amp;origin=usafricaonline.com&amp;obj_id=36122694-23554-5c0b08312550b' data-name='like-post-frame-36122694-23554-5c0b08312550b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_23554&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/usafricaonline.com\/2018\/10\/27\/ethiopian-lawmakers-elect-the-east-african-nations-first-female-president\/&quot;,&quot;postId&quot;:23554,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://usafricaonline.com/2018/10/27/ethiopian-lawmakers-elect-the-east-african-nations-first-female-president/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://usafricaonline.com/2018/11/02/u-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="23302" data-permalink="https://usafricaonline.com/2018/04/30/usafrica-trump-warns-buhari-on-christians-are-being-murdered-killed-in-nigeria-we-cant-allow-that-to-happen/buhari-meets-trump2018/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=891%2C470&amp;ssl=1" data-orig-size="891,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="buhari-meets-trump2018" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=740%2C390&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="23302" data-permalink="https://usafricaonline.com/2018/04/30/usafrica-trump-warns-buhari-on-christians-are-being-murdered-killed-in-nigeria-we-cant-allow-that-to-happen/buhari-meets-trump2018/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=891%2C470&amp;ssl=1" data-orig-size="891,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="buhari-meets-trump2018" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?fit=740%2C390&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">AFRICA</span><span class="mvp-cd-date left relative">1 month ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>U.S calls on Nigeria to investigate killings of Shiite muslims by soldiers</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://usafricaonline.com/2018/10/31/usafrica-on-november-9-ethiopia-will-start-visa-on-arrival-policy-for-all-africans/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/09/22somalia.ethiopia.gif?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="158" data-permalink="https://usafricaonline.com/22somalia-ethiopia/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/09/22somalia.ethiopia.gif?fit=400%2C430&amp;ssl=1" data-orig-size="400,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="22somalia.ethiopia" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/09/22somalia.ethiopia.gif?fit=279%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/09/22somalia.ethiopia.gif?fit=400%2C430&amp;ssl=1" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/09/22somalia.ethiopia.gif?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/09/22somalia.ethiopia.gif?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="158" data-permalink="https://usafricaonline.com/22somalia-ethiopia/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/09/22somalia.ethiopia.gif?fit=400%2C430&amp;ssl=1" data-orig-size="400,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="22somalia.ethiopia" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/09/22somalia.ethiopia.gif?fit=279%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/09/22somalia.ethiopia.gif?fit=400%2C430&amp;ssl=1" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/09/22somalia.ethiopia.gif?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">BUSINESS</span><span class="mvp-cd-date left relative">1 month ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>USAfrica: On November 9, Ethiopia will start visa-on-arrival policy for all Africans.</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://usafricaonline.com/2018/11/05/nigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Buhari-clasped-USAfrica" data-attachment-id="22637" data-permalink="https://usafricaonline.com/2017/09/29/buharis-insensitivity-massacre-biafra-activists-dream-deferred/buhari-clasped/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?fit=900%2C500&amp;ssl=1" data-orig-size="900,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari-clasped" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?fit=740%2C411&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Buhari-clasped-USAfrica" data-attachment-id="22637" data-permalink="https://usafricaonline.com/2017/09/29/buharis-insensitivity-massacre-biafra-activists-dream-deferred/buhari-clasped/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?fit=900%2C500&amp;ssl=1" data-orig-size="900,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari-clasped" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?fit=740%2C411&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">AFRICA</span><span class="mvp-cd-date left relative">1 month ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Nigerian army posts Trump video to justify shooting muslim Shiites</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://usafricaonline.com/2018/12/02/nigeria-wins-womens-african-cup-of-nations-via-penalties/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/nigeria-women-soccer.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="23616" data-permalink="https://usafricaonline.com/2018/12/02/nigeria-wins-womens-african-cup-of-nations-via-penalties/nigeria-women-soccer/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/nigeria-women-soccer.jpg?fit=634%2C461&amp;ssl=1" data-orig-size="634,461" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nigeria-women-soccer" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/nigeria-women-soccer.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/nigeria-women-soccer.jpg?fit=634%2C461&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/nigeria-women-soccer.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/nigeria-women-soccer.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/nigeria-women-soccer.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/nigeria-women-soccer.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="23616" data-permalink="https://usafricaonline.com/2018/12/02/nigeria-wins-womens-african-cup-of-nations-via-penalties/nigeria-women-soccer/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/nigeria-women-soccer.jpg?fit=634%2C461&amp;ssl=1" data-orig-size="634,461" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nigeria-women-soccer" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/nigeria-women-soccer.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/nigeria-women-soccer.jpg?fit=634%2C461&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/nigeria-women-soccer.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/nigeria-women-soccer.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/nigeria-women-soccer.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/nigeria-women-soccer.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">EDITORS PICK</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Nigeria  wins Women’s African Cup of Nations via penalties</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://usafricaonline.com/2018/11/08/gunmen-abduct-catholic-priests-in-southern-nigeria/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="President-Buhari-of-Nigeria-contemplative-pix" data-attachment-id="21187" data-permalink="https://usafricaonline.com/2016/10/04/after-56-years-nigeria-and-buhari-still-at-crossroads-by-sanya-ademiluyi/president-buhari-of-nigeria-contemplative-pix/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?fit=500%2C500&amp;ssl=1" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="President-Buhari-of-Nigeria-contemplative-pix" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?fit=500%2C500&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="President-Buhari-of-Nigeria-contemplative-pix" data-attachment-id="21187" data-permalink="https://usafricaonline.com/2016/10/04/after-56-years-nigeria-and-buhari-still-at-crossroads-by-sanya-ademiluyi/president-buhari-of-nigeria-contemplative-pix/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?fit=500%2C500&amp;ssl=1" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="President-Buhari-of-Nigeria-contemplative-pix" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?fit=500%2C500&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?w=500&amp;ssl=1 500w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?resize=300%2C300&amp;ssl=1 300w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">EDITORS PICK</span><span class="mvp-cd-date left relative">4 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Gunmen abduct Catholic priests in southern Nigeria</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://usafricaonline.com/"><img src="https://usafricaonline.com/wp-content/uploads/2018/04/usafricaonline-logo-2.jpg" alt="USAfrica &#8211; 1st African-owned U.S. based professional newspaper" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/usafricaLive" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/chido247" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://www.pinterest.com/usafricachido/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://instagram.com/chido247" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="https://plus.google.com/u/0/+ChidoNwangwu" target="_blank" class="fa fa-google-plus fa-2"></a></li>
																									<li><a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																									<li><a href="https://linkedin.com/in/chido247" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="menu"><li id="menu-item-22253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22253"><a href="https://usafricaonline.com/">HOME</a></li>
<li id="menu-item-22371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22371"><a href="https://usafricaonline.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-22372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22372"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li id="menu-item-22374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22374"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li id="menu-item-22490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22490"><a href="https://usafricaonline.com/category/exclusive/">EDITORS&#8217; PICK</a></li>
	<li id="menu-item-22376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22376"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li id="menu-item-22373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22373"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li id="menu-item-22375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22375"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li id="menu-item-22390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22390"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul>
</li>
<li id="menu-item-22379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22379"><a href="https://usafricaonline.com/category/insight/">INSIGHTS</a>
<ul class="sub-menu">
	<li id="menu-item-22393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22393"><a href="https://usafricaonline.com/category/opinion/">OPINION</a></li>
	<li id="menu-item-22489" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22489"><a href="https://usafricaonline.com/category/chido/">CHIDO</a></li>
</ul>
</li>
<li id="menu-item-22377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22377"><a href="https://usafricaonline.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-22391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22391"><a href="https://usafricaonline.com/category/oil-gas/">OIL-GAS</a></li>
	<li id="menu-item-22482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22482"><a href="https://usafricaonline.com/category/advertisements/">ADVERTISEMENTS</a></li>
	<li id="menu-item-22483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22483"><a href="https://usafricaonline.com/category/technologies/">TECHNOLOGIES</a></li>
</ul>
</li>
<li id="menu-item-22381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22381"><a href="https://usafricaonline.com/category/living/">LIFE &#038; ARTS</a>
<ul class="sub-menu">
	<li id="menu-item-22385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22385"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
	<li id="menu-item-22389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22389"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li id="menu-item-22386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22386"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li id="menu-item-22383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22383"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-22387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22387"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li id="menu-item-22384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22384"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li id="menu-item-22388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22388"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
</ul>
</li>
<li id="menu-item-22380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22380"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li id="menu-item-22499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22499"><a href="https://www.youtube.com/user/USAfricaTV">USAfricaTV</a></li>
<li id="menu-item-22497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22497"><a href="https://usafricaonline.com/home.html">ARCHIVES</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>USAfricaonline.com is the first African-owned, U.S-based professional newspaper published on the worldwide web. Its multimedia site and archives are powered by the global resources of USAfrica, CLASSmagazine, CLASSmagazine.TV, PhotoWorks.Tv, USAfrica.TV, MLKMandelaAchebe.com, AchebeBooks.com and ChidoNwangwu.com  News@USAfricaonline.com. wireless: +1-832-45-CHIDO (24436). main: +1-713-270-5500. 
THE AUTHORITATIVE LINK. Copyright ©2018. USAfrica Inc., USAfricaonline.com and Chido Nwangwu. All rights reserved<a href="https://chidonwangwu.com">.</a> </p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=1158761637505872';
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
				<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		

<!-- No script for Twitter WP Widget :) -->

	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>	<div style="display:none">
	<div class="grofile-hash-map-2fe42880c06bc19d16f36656beedf5da">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/usafricaonline.com\/2018\/12\/07\/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit\/":23627,"https:\/\/usafricaonline.com\/2018\/11\/05\/nigerian-army-posts-trump-video-to-justify-shooting-muslim-shiites\/":23601,"https:\/\/usafricaonline.com\/2018\/11\/02\/u-s-calls-on-nigeria-to-investigate-killings-of-shiite-muslims-by-soldiers\/":23578,"https:\/\/usafricaonline.com\/2018\/10\/27\/ethiopian-lawmakers-elect-the-east-african-nations-first-female-president\/":23554};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2018/12/07/global-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://usafricaonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/usafricaonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/zox-news/js/mvpcustom.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/zox-news/js/scripts.js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/zox-news/js/retina.js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/zox-news/js/flexslider.js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201849#ver=201849' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	    <script>

        var comment_add = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'https://usafricaonline.com/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCA', myData: cevap
                },
                success: function (response) {
                    console.log('comment.create fired' + response);
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };

        var comment_remove = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'https://usafricaonline.com/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCR', myData: cevap
                },
                success: function () {
                    console.log('comment.remove fired');
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };


    </script>

    
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=36122694&postid=23627&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=iCOMMENT&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=2dd542213f5966aab90b4eddc5a2bfa164f14d9d#parent=https%3A%2F%2Fusafricaonline.com%2F2018%2F12%2F07%2Fglobal-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=36122694&postid=23627&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=iCOMMENT&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=2dd542213f5966aab90b4eddc5a2bfa164f14d9d#parent=https%3A%2F%2Fusafricaonline.com%2F2018%2F12%2F07%2Fglobal-terrorism-index-ranks-nigeria-somalia-and-egypt-among-the-worst-hit%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201849.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'36122694',post:'23627',tz:'-6',srv:'usafricaonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '36122694', '23627' ]);
</script>
</body>
</html>