<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    <link rel="profile" href="http://gmpg.org/xfn/11" />
	
	<link rel="pingback" href="https://usafricaonline.com/xmlrpc.php">

			<style>
		#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon:before {
			content: "\f533";
			top: 3px;
		}
		#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon {
			transform: rotate(45deg);
		}
		</style>
	<style>
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before {
	content: "\f160";
	color: #02CA02;
	top: 3px;
}
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon {
	transform: rotate(45deg);
}
</style>
<script type="application/javascript">var ajaxurl = "https://usafricaonline.com/wp-admin/admin-ajax.php"</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>USAfrica: Biden and Blacks? so far, so good. By Chido Nwangwu</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="USAfrica: Biden and Blacks? so far, so good. By Chido Nwangwu" />
	<meta property="og:description" content="Loading... Special to USAfricaonline.com and USAfrica magazine By Chido Nwangwu  Loading... In politics, the common saying is that there are no permanent enemies or permanent friends but there are only permanent interests! To a great extent, this is true especially regarding the politics nations and groups play. It is probably true for some individuals and groups whose commitments are only determined and calibrated by the barometers of short term, tactical interests.&nbsp; On the other side, I do know that movement politics are about loyalty and commitment to shared interests. Loading... And, so has it been between the Democratic Party of [&hellip;]" />
	<meta property="og:url" content="https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/" />
	<meta property="og:site_name" content="USAfrica" />
	<meta property="article:publisher" content="https://facebook.com/USAfricaLive" />
	<meta property="article:author" content="https://www.facebook.com/usafricachido" />
	<meta property="article:published_time" content="2020-12-11T08:09:12+00:00" />
	<meta property="article:modified_time" content="2020-12-11T08:11:14+00:00" />
	<meta property="og:image" content="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/joe-Biden-kamala-harris.jpg?fit=620%2C420&#038;ssl=1" />
	<meta property="og:image:width" content="620" />
	<meta property="og:image:height" content="420" />
	<meta property="fb:app_id" content="137006076333184" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://www.twitter.com/chido247" />
	<meta name="twitter:site" content="@chido247" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Chido247">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://usafricaonline.com/#organization","name":"USAfrica","url":"https://usafricaonline.com/","sameAs":["https://facebook.com/USAfricaLive","https://www.instagram.com/chido247","https://www.linkedin.com/in/chido247","https://www.youtube.com/usafricatv","https://www.pinterest.com/usafricachido/","https://en.wikipedia.org/wiki/Chido_Nwangwu","https://twitter.com/chido247"],"logo":{"@type":"ImageObject","@id":"https://usafricaonline.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/10/USAfrica-logo.jpg?fit=1085%2C493&ssl=1","width":1085,"height":493,"caption":"USAfrica"},"image":{"@id":"https://usafricaonline.com/#logo"}},{"@type":"WebSite","@id":"https://usafricaonline.com/#website","url":"https://usafricaonline.com/","name":"USAfrica","description":"The Authoritative Link for Africans and Americans","publisher":{"@id":"https://usafricaonline.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://usafricaonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/joe-Biden-kamala-harris.jpg?fit=620%2C420&ssl=1","width":620,"height":420},{"@type":"WebPage","@id":"https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/#webpage","url":"https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/","name":"USAfrica: Biden and Blacks? so far, so good. By Chido Nwangwu","isPartOf":{"@id":"https://usafricaonline.com/#website"},"primaryImageOfPage":{"@id":"https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/#primaryimage"},"datePublished":"2020-12-11T08:09:12+00:00","dateModified":"2020-12-11T08:11:14+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/"]}]},{"@type":"NewsArticle","@id":"https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/#article","isPartOf":{"@id":"https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/#webpage"},"author":{"@id":"https://usafricaonline.com/#/schema/person/bbe12cddee1936241e40b9b12859ff0a"},"headline":"USAfrica: Biden and Blacks? so far, so good. By Chido Nwangwu","datePublished":"2020-12-11T08:09:12+00:00","dateModified":"2020-12-11T08:11:14+00:00","mainEntityOfPage":{"@id":"https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/#webpage"},"commentCount":0,"publisher":{"@id":"https://usafricaonline.com/#organization"},"image":{"@id":"https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/#primaryimage"},"keywords":"African-American,blacks,Chido Nwangwu,Joe Biden,USAfrica,USAfricaonline.com","articleSection":"CHIDO,EXCLUSIVE,NEWS,NEWSMAKERS,POLITICS,USAFRICANEWSWIRE","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://usafricaonline.com/#organization"}},{"@type":"Person","@id":"https://usafricaonline.com/#/schema/person/bbe12cddee1936241e40b9b12859ff0a","name":"Chido247","image":{"@type":"ImageObject","@id":"https://usafricaonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9bcce3c9e54060b7141da172cc2daf33?s=96&d=blank&r=g","caption":"Chido247"},"description":"USAfrica is an international multimedia company, founded since 1992 by Dr. Chido Nwangwu [author of Mandela &amp; Achebe: Leadership, Identity and Footprints of Greatness], with its headquarters in Houston, Texas. Also, he established the 1st African-owned, U.S.-based professional newspaper published on the internet USAfricaonline.com, both assessed by the CNN and The New York Times as the largest and arguably the most influential African-owned, U.S-based multimedia networks. USAfrica\u2019s first print edition of USAfrica magazine published August 1993; USAfrica The Newspaper on May 11, 1994; The Black Business Journal in 1998; CLASSmagazine on May 2, 2003; PhotoWorks.TV in 2005, and several platforms and products. USAfricaonline.com is powered by the global resources of USAfrica, CLASSmagazine, CLASSmagazine.TV, PhotoWorks.Tv, USAfrica.TV, MandelaAchebeChido.com, AchebeBooks.com and ChidoNwangwu.com","sameAs":["http://www.chidonwangwu.com","https://www.facebook.com/usafricachido","https://www.instagram.com/chido247","https://www.linkedin.com/in/chido247","https://twitter.com/https://www.twitter.com/chido247","https://www.youtube.com/usafricatv"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Feed" href="https://usafricaonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Comments Feed" href="https://usafricaonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; USAfrica: Biden and Blacks? so far, so good. By Chido Nwangwu Comments Feed" href="https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/usafricaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='quads-style-css-css'  href='https://usafricaonline.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://usafricaonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://usafricaonline.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='https://usafricaonline.com/wp-content/plugins/tnm-shortcode/css/shortcode.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='thenextmag_vendors-css'  href='https://usafricaonline.com/wp-content/themes/the-next-mag/css/vendors.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='thenextmag-style-css'  href='https://usafricaonline.com/wp-content/themes/the-next-mag/css/style.css?ver=5.6' type='text/css' media='all' />
<style id='thenextmag-style-inline-css' type='text/css'>
::selection {color: #FFF; background: #EF3A2B;}::-webkit-selection {color: #FFF; background: #EF3A2B;}a, a:hover, a:focus, a:active, .color-primary, .site-title, .mnmd-widget-indexed-posts-b .posts-list > li .post__title:after,
            .author-box .author-name a
            {color: #EF3A2B;}.category-tile__name, .cat-0.cat-theme-bg.cat-theme-bg, .primary-bg-color, .navigation--main > li > a:before, .mnmd-pagination__item-current, .mnmd-pagination__item-current:hover, 
            .mnmd-pagination__item-current:focus, .mnmd-pagination__item-current:active, .mnmd-pagination--next-n-prev .mnmd-pagination__links a:last-child .mnmd-pagination__item,
            .subscribe-form__fields input[type='submit'], .has-overlap-bg:before, .post__cat--bg, a.post__cat--bg, .entry-cat--bg, a.entry-cat--bg, 
            .comments-count-box, .mnmd-widget--box .widget__title,  .posts-list > li .post__thumb:after, 
            .widget_calendar td a:before, .widget_calendar #today, .widget_calendar #today a, .entry-action-btn, .posts-navigation__label:before, 
            .comment-form .form-submit input[type='submit'], .mnmd-carousel-dots-b .swiper-pagination-bullet-active,
             .site-header--side-logo .header-logo:not(.header-logo--mobile), .list-square-bullet > li > *:before, .list-square-bullet-exclude-first > li:not(:first-child) > *:before,
             .btn-primary, .btn-primary:active, .btn-primary:focus, .btn-primary:hover, 
             .btn-primary.active.focus, .btn-primary.active:focus, .btn-primary.active:hover, .btn-primary:active.focus, .btn-primary:active:focus, .btn-primary:active:hover,
             div.wpforms-container-full .wpforms-form button[type=submit], div.wpforms-container-full .wpforms-form button[type=submit]:hover
            {background-color: #EF3A2B;}.site-header--skin-4 .navigation--main > li > a:before
            {background-color: #EF3A2B !important;}.post-score-hexagon .hexagon-svg g path
            {fill: #EF3A2B;}.has-overlap-frame:before, .mnmd-gallery-slider .fotorama__thumb-border, .bypostauthor > .comment-body .comment-author > img
            {border-color: #EF3A2B;}.mnmd-pagination--next-n-prev .mnmd-pagination__links a:last-child .mnmd-pagination__item:after
            {border-left-color: #EF3A2B;}.comments-count-box:before
            {border-top-color: #EF3A2B;}.navigation--offcanvas li > a:after
            {border-right-color: #EF3A2B;}.post--single-cover-gradient .single-header
            {
                background-image: -webkit-linear-gradient( bottom , #EF3A2B 0%, rgba(252, 60, 45, 0.7) 50%, rgba(252, 60, 45, 0) 100%);
                background-image: linear-gradient(to top, #EF3A2B 0%, rgba(252, 60, 45, 0.7) 50%, rgba(252, 60, 45, 0) 100%);
            }.subscribe-form__fields input[type='submit']:hover,
            .comment-form .form-submit input[type='submit']:active, .comment-form .form-submit input[type='submit']:focus, .comment-form .form-submit input[type='submit']:hover
            {background-color: #EF392B;}mnmd-video-box__playlist .is-playing .post__thumb:after { content: 'Now playing'; }
</style>
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.2.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Rubik:300,400,500,600,700,800,900,300italic,400italic,500italic,600italic,700italic,800italic,900italic%7CMerriweather:300,400,700,900,300italic,400italic,700italic,900italic&#038;subset=latin&#038;display=swap&#038;ver=1604729745" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:300,400,500,600,700,800,900,300italic,400italic,500italic,600italic,700italic,800italic,900italic%7CMerriweather:300,400,700,900,300italic,400italic,700italic,900italic&#038;subset=latin&#038;display=swap&#038;ver=1604729745" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:300,400,500,600,700,800,900,300italic,400italic,500italic,600italic,700italic,800italic,900italic%7CMerriweather:300,400,700,900,300italic,400italic,700italic,900italic&#038;subset=latin&#038;display=swap&#038;ver=1604729745" /></noscript><link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","nonce":"b8beee5a26","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-10932736-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["usafricaonline.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-10932736-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://usafricaonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://usafricaonline.com/wp-json/wp/v2/posts/25956" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usafricaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usafricaonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/p2rza6-6KE' />
<link rel="alternate" type="application/json+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F12%2F11%2Fusafrica-biden-and-blacks-so-far-so-good%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F12%2F11%2Fusafrica-biden-and-blacks-so-far-so-good%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" />
<style type="text/css" media="all">

</style>
<meta name="generator" content="Site Kit by Google 1.22.0" /><script data-ad-client="ca-pub-3324557608806005" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
document.ondragstart = function() { return false;}
	function nocontext(e) {
	   return false;
	}
	document.oncontextmenu = nocontext;
</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>

<script>!function(e,n){"function"==typeof define&&define.amd?define([],n("adsenseLoader")):"object"==typeof exports?module.exports=n("adsenseLoader"):e.adsenseLoader=n("adsenseLoader")}(this,function(e){"use strict";var n=250,t={laziness:1,onLoad:!1},o=function(e,n){var t,o={};for(t in e)Object.prototype.hasOwnProperty.call(e,t)&&(o[t]=e[t]);for(t in n)Object.prototype.hasOwnProperty.call(n,t)&&(o[t]=n[t]);return o},r=function(e,n){var t,o;return function(){var r=this,a=arguments,i=+new Date;t&&i<t+e?(clearTimeout(o),o=setTimeout(function(){t=i,n.apply(r,a)},e)):(t=i,n.apply(r,a))}},a=[],i=[],s=[],d=function(){if(!a.length)return!0;var e=window.pageYOffset,n=window.innerHeight;a.forEach(function(t){var o,r,d=(o=t,r=o.getBoundingClientRect(),{top:r.top+document.body.scrollTop,left:r.left+document.body.scrollLeft}).top,c=t._adsenseLoaderData.options.laziness+1;if(d-e>n*c||e-d-t.offsetHeight-n*c>0)return!0;a=u(a,t),t._adsenseLoaderData.width=f(t),function(e,n){e.classList?e.classList.add(n):e.className+=" "+n}(t.querySelector("ins"),"adsbygoogle"),i.push(t),"undefined"!=typeof adsbygoogle?function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe")&&e.querySelector("iframe").addEventListener("load",function(){n(e)})}(t):s.push(t)})},f=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},u=function(e,n){return e.filter(function(e){return e!==n})},c=function(e,n){return e._adsenseLoaderData={originalHTML:e.innerHTML,options:n},e.adsenseLoader=function(n){"destroy"==n&&(a=u(a,e),i=u(i,e),s=u(i,e),e.innerHTML=e._adsenseLoaderData.originalHTML)},e};function l(e,n){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),n=o(t,n),[].forEach.call(e,function(e){e=c(e,n),a.push(e)}),this.elements=e,d()}return window.addEventListener("scroll",r(n,d)),window.addEventListener("resize",r(n,d)),window.addEventListener("resize",r(n,function(){if(!i.length)return!0;var e=!1;i.forEach(function(n){n._adsenseLoaderData.width!=f(n)&&(e=!0,i=u(i,n),n.innerHTML=n._adsenseLoaderData.originalHTML,a.push(n))}),e&&d()})),l.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.throttle&&(n=e.throttle)},l});</script>
<script type="text/javascript" src="https://usafricaonline.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2540933385119120","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=32%2C16&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=192%2C93&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=180%2C87&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=200%2C97&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.mnmd-news-ticker__inner {
    padding: 4px;
}
.mnmd-block--fullwidth {
    margin-bottom: 4px;
}			</style>
		<style id="tnm_option-dynamic-css" title="dynamic-css" class="redux-options-output">body{font-family:Rubik,Arial, Helvetica, sans-serif;font-display:swap;}.post__title, .entry-title, h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .text-font-primary, .social-tile__title, .widget_recent_comments .recentcomments > a, .widget_recent_entries li > a, .modal-title.modal-title, .author-box .author-name a, .comment-author, .widget_calendar caption, .widget_categories li>a, .widget_meta ul, .widget_recent_comments .recentcomments>a, .widget_recent_entries li>a, .widget_pages li>a{font-family:Merriweather,Arial, Helvetica, sans-serif;font-display:swap;}.text-font-secondary, .block-heading__subtitle, .widget_nav_menu ul, .navigation .sub-menu, .typography-copy blockquote, .comment-content blockquote{font-family:Rubik,Arial, Helvetica, sans-serif;font-display:swap;}.mobile-header-btn, .navigation-bar-btn, .navigation, .menu, .mnmd-mega-menu__inner > .sub-menu > li > a, .meta-text, a.meta-text, .meta-font, a.meta-font, .text-font-tertiary, .block-heading, .block-heading__title, .block-heading-tabs, .block-heading-tabs > li > a, input[type="button"]:not(.btn), input[type="reset"]:not(.btn), input[type="submit"]:not(.btn), .btn, label, .category-tile__name, .page-nav, .post-score, .post-score-hexagon .post-score-value, .post__cat, a.post__cat, .entry-cat, a.entry-cat, .read-more-link, .post__meta, .entry-meta, .entry-author__name, a.entry-author__name, .comments-count-box, .widget__title-text, .mnmd-widget-indexed-posts-a .posts-list > li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list > li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .social-tile__count, .widget_recent_comments .comment-author-link, .mnmd-video-box__playlist .is-playing .post__thumb:after, .mnmd-posts-listing-a .cat-title, .mnmd-news-ticker__heading, .page-heading__title, .post-sharing__title, .post-sharing--simple .sharing-btn, .entry-action-btn, .entry-tags-title, .post-categories__title, .posts-navigation__label, .comments-title, .comments-title__text, .comments-title .add-comment, .comment-metadata, .comment-metadata a, .comment-reply-link, .comment-reply-title, .countdown__digit, .modal-title, .comment-reply-title, .comment-meta, .comment .reply, .wp-caption, .gallery-caption, .widget-title, .btn, .navigation, .logged-in-as, .countdown__digit, .mnmd-widget-indexed-posts-a .posts-list>li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list>li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .mnmd-horizontal-list .index, .mnmd-pagination, .mnmd-pagination--next-n-prev .mnmd-pagination__label{font-family:Rubik,Arial, Helvetica, sans-serif;font-display:swap;}.header-main{padding-top:5px;padding-bottom:5px;}.page-coming-soon .background-img>.background-img{background-image:url('http://thenextmag.bk-ninja.com/default/wp-content/uploads/2018/03/photo-1434494878577-86c23bcb06b9.jpg');}</style>    
    <!-- Schema meta -->
        <script type="application/ld+json">
{
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/"
          },
          "headline": "USAfrica: Biden and Blacks? so far, so good. By Chido Nwangwu",
          "image": [
            "https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/joe-Biden-kamala-harris.jpg?fit=620%2C420&#038;ssl=1"
           ],
          "datePublished": "2020-12-11T02:09:12+00:00",
          "dateModified": "2020-12-11T02:11:14-06:00",
          "author": {
            "@type": "Person",
            "name": "Chido247"
          },
           "publisher": {
            "@type": "Organization",
            "name": "USAfrica",
            "logo": {
              "@type": "ImageObject",
              "url": "https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=200%2C97&#038;ssl=1"
            }
          },
          "description": ""
        }
        </script>
    </head>
<body class="post-template-default single single-post postid-25956 single-format-standard header-2 cookies-not-set unselectable">
    <div class="site-wrapper">
        <header class="site-header site-header--inverse">
    <!-- Header content -->
	<div class="header-main hidden-xs hidden-sm">
        		<div class="container pos-relative">
			<div class="header-logo text-center">
				<h1>
					<a href="https://usafricaonline.com">
						<!-- logo open -->
                                                    <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo" />
                                                <!-- logo close -->
					</a>
				</h1>
				<div class="spacer-xs"></div>
                					<ul class="social-list social-list--lg list-horizontal ">
						<li><a href="https://facebook.com/usafricaLive" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/chido247" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://linkedin.com/in/chido247" target="_blank"><i class="mdicon mdicon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/usafricachido/" target="_blank"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a href="https://instagram.com/chido247" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li>            						
					</ul>
                			</div>
		</div>
	</div><!-- Header content -->
    
    <!-- Mobile header -->
    <div id="mnmd-mobile-header" class="mobile-header visible-xs visible-sm ">
    	<div class="mobile-header__inner mobile-header__inner--flex">
            <!-- mobile logo open -->
    		<div class="header-branding header-branding--mobile mobile-header__section text-left">
    			<div class="header-logo header-logo--mobile flexbox__item text-left">
                    <a href="https://usafricaonline.com">
                                            
                        <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
                                                
                    </a>               
    			</div>
    		</div>
            <!-- logo close -->
    		<div class="mobile-header__section text-right">
    			<button type="submit" class="mobile-header-btn js-search-dropdown-toggle">
    				<span class="hidden-xs">Search</span><i class="mdicon mdicon-search mdicon--last hidden-xs"></i><i class="mdicon mdicon-search visible-xs-inline-block"></i>
    			</button>
                    			<a href="#mnmd-offcanvas-mobile" class="offcanvas-menu-toggle mobile-header-btn js-mnmd-offcanvas-toggle">
    				<span class="hidden-xs">Menu</span><i class="mdicon mdicon-menu mdicon--last hidden-xs"></i><i class="mdicon mdicon-menu visible-xs-inline-block"></i>
    			</a>
                    		</div>
    	</div>
    </div><!-- Mobile header -->
    
    <!-- Navigation bar -->
    <nav class="navigation-bar navigation-bar--fullwidth navigation-bar--inverse hidden-xs hidden-sm js-sticky-header-holder">
    	<div class="container">
    		<div class="navigation-bar__inner">
                                            			<div class="navigation-bar__section">
        				<a href="#mnmd-offcanvas-primary" class="offcanvas-menu-toggle navigation-bar-btn js-mnmd-offcanvas-toggle"><i class="mdicon mdicon-menu"></i></a>
        			</div>
                                        			<div class="navigation-wrapper navigation-bar__section js-priority-nav">
    				<div id="main-menu" class="menu-menu-1-container"><ul id="menu-menu-1" class="navigation navigation--main navigation--inline"><li id="menu-item-22409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-22410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li id="menu-item-22412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22412 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li id="menu-item-22414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22414 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li id="menu-item-22411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li id="menu-item-22413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li id="menu-item-22415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li id="menu-item-22428" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li id="menu-item-22427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-22425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHT</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li id="menu-item-22416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a><div class="mnmd-mega-menu"><div class="mnmd-mega-menu__inner"><ul class="posts-list list-unstyled"><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2020/12/03/adeyemo-ogbuagu-and-rise-of-nigerian-americans-by-chido-nwangwu/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25687" data-permalink="https://usafricaonline.com/2020/09/03/racism-basketball-and-why-lebron-will-not-shut-up-by-chido-nwangwu/typorama/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?fit=1781%2C596&amp;ssl=1" data-orig-size="1781,596" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598596466&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CHIDO NWANGWU" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?fit=300%2C100&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?fit=1024%2C343&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=400%2C200&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=600%2C300&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=800%2C400&amp;ssl=1 800w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=1200%2C596&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/12/03/adeyemo-ogbuagu-and-rise-of-nigerian-americans-by-chido-nwangwu/">Adeyemo, Ogbuagu and rise of Nigerian-Americans. By Chido Nwangwu</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2020-12-03T12:24:13+00:00" title="December 3, 2020 at 12:24 pm"><i class="mdicon mdicon-schedule"></i>December 3, 2020</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2020/12/01/im-honored-u-s-deputy-treasury-secretary-nominee-nigerian-born-adeyemo/" class="thumb-link"><img width="256" height="197" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/12/adeyemo.jpeg?resize=256%2C197&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25902" data-permalink="https://usafricaonline.com/2020/12/01/im-honored-u-s-deputy-treasury-secretary-nominee-nigerian-born-adeyemo/adeyemo/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/12/adeyemo.jpeg?fit=256%2C197&amp;ssl=1" data-orig-size="256,197" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adeyemo" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/12/adeyemo.jpeg?fit=256%2C197&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/12/adeyemo.jpeg?fit=256%2C197&amp;ssl=1" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/12/adeyemo.jpeg?resize=256%2C197&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/12/01/im-honored-u-s-deputy-treasury-secretary-nominee-nigerian-born-adeyemo/">&#8220;I&#8217;m honored&#8221; &#8212; U.S deputy Treasury Secretary nominee Nigerian-born Adeyemo</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2020-12-01T22:26:17+00:00" title="December 1, 2020 at 10:26 pm"><i class="mdicon mdicon-schedule"></i>December 1, 2020</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2020/11/27/as-supremacist-impunity-of-trumpism-fails-biden-signals-collaboration-by-chido-nwangwu/" class="thumb-link"><img width="275" height="183" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?resize=275%2C183&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25868" data-permalink="https://usafricaonline.com/2020/11/12/african-continent-not-expecting-miracles-from-biden/joe-biden-speaking443270/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?fit=275%2C183&amp;ssl=1" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joe-biden-speaking443270" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?fit=275%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?fit=275%2C183&amp;ssl=1" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?resize=275%2C183&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/11/27/as-supremacist-impunity-of-trumpism-fails-biden-signals-collaboration-by-chido-nwangwu/">As supremacist impunity of Trumpism fails, Biden signals collaboration. By Chido Nwangwu</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2020-11-27T01:01:04+00:00" title="November 27, 2020 at 1:01 am"><i class="mdicon mdicon-schedule"></i>November 27, 2020</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2020/11/12/african-continent-not-expecting-miracles-from-biden/" class="thumb-link"><img width="275" height="183" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?resize=275%2C183&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25868" data-permalink="https://usafricaonline.com/2020/11/12/african-continent-not-expecting-miracles-from-biden/joe-biden-speaking443270/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?fit=275%2C183&amp;ssl=1" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joe-biden-speaking443270" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?fit=275%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?fit=275%2C183&amp;ssl=1" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?resize=275%2C183&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/11/12/african-continent-not-expecting-miracles-from-biden/">USAfrica: African continent not expecting miracles from Biden</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2020-11-12T00:24:14+00:00" title="November 12, 2020 at 12:24 am"><i class="mdicon mdicon-schedule"></i>November 12, 2020</time>
    								</div>
                                </div>   
                            </article>       
                        </li></ul></div><!-- Close mnmd-mega-menu__inner --></div><!-- Close Megamenu --></li>
<li id="menu-item-25559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25559"><a href="http://www.3greatmen.com">3greatmen</a></li>
<li id="menu-item-22417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-22423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li id="menu-item-22424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li id="menu-item-22421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li id="menu-item-22418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-22422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li id="menu-item-22419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li id="menu-item-22420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li id="menu-item-22429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li id="menu-item-25035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a href="https://chidonwangwu.com/#section-services">Services</a></li>
<li id="menu-item-25558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25558"><a href="https://chidonwangwu.com/">iChido</a></li>
<li id="menu-item-25036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25036"><a href="https://usafricaonline.com/home.html?189db0&#038;189db0">ARCHIVES</a></li>
</ul></div>    			</div>
    			
    			<div class="navigation-bar__section lwa lwa-template-modal">
                        				<button type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i class="mdicon mdicon-search"></i></button>
                </div>
    		</div><!-- .navigation-bar__inner -->
    
    		<div id="header-search-dropdown" class="header-search-dropdown ajax-search is-in-navbar js-ajax-search">
	<div class="container container--narrow">
		<form class="search-form search-form--horizontal" method="get" action="https://usafricaonline.com/">
			<div class="search-form__input-wrap">
				<input type="text" name="s" class="search-form__input" placeholder="Search" value=""/>
			</div>
			<div class="search-form__submit-wrap">
				<button type="submit" class="search-form__submit btn btn-primary">Search</button>
			</div>
		</form>
		
		<div class="search-results">
			<div class="typing-loader"></div>
			<div class="search-results__inner"></div>
		</div>
	</div>
</div><!-- .header-search-dropdown -->    	</div><!-- .container -->
    </nav><!-- Navigation-bar -->
</header><!-- Site header --><div class="site-content single-entry">
    <div class="mnmd-block mnmd-block--fullwidth single-entry-wrap">
        <div class="container">
            <div class="row">
                <div class="mnmd-main-col " role="main">
                    <article class="mnmd-block post--single post-25956 post type-post status-publish format-standard has-post-thumbnail hentry category-chido category-exclusive category-news category-newsmakers category-politics category-usafricanewswire tag-african-american tag-blacks tag-chido-nwangwu tag-joe-biden tag-usafrica tag-usafricaonline-com">
                        <div class="single-content">
                            <header class="single-header">
                                <a class="cat-4264 post__cat cat-theme" href="https://usafricaonline.com/category/chido/">CHIDO</a><a class="cat-4263 post__cat cat-theme" href="https://usafricaonline.com/category/exclusive/">EXCLUSIVE</a><a class="cat-5 post__cat cat-theme" href="https://usafricaonline.com/category/news/">NEWS</a><a class="cat-77 post__cat cat-theme" href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a><a class="cat-18 post__cat cat-theme" href="https://usafricaonline.com/category/politics/">POLITICS</a><a class="cat-78 post__cat cat-theme" href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a>								<h1 class="entry-title">USAfrica: Biden and Blacks? so far, so good. By Chido Nwangwu</h1>
																<!-- Entry meta -->
<div class="entry-meta">
	<span class="entry-author entry-author--with-ava">
        <img alt="Chido247" src="https://secure.gravatar.com/avatar/9bcce3c9e54060b7141da172cc2daf33?s=34&#038;d=blank&#038;r=g" class="avatar avatar-34 photo entry-author__avatar jetpack-lazy-image" height="34" width="34" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/9bcce3c9e54060b7141da172cc2daf33?s=68&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9bcce3c9e54060b7141da172cc2daf33?s=34&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Chido247' src='https://secure.gravatar.com/avatar/9bcce3c9e54060b7141da172cc2daf33?s=34&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/9bcce3c9e54060b7141da172cc2daf33?s=68&#038;d=blank&#038;r=g 2x' class='avatar avatar-34 photo entry-author__avatar' height='34' width='34' loading='lazy'/></noscript>By <a class="entry-author__name" title="Posts by Chido247" rel="author" href="https://usafricaonline.com/author/cnn-com-rss-channel-regions-africa/">Chido247</a>    </span>
    <time class="time published" datetime="2020-12-11T02:09:12+00:00" title="December 11, 2020 at 2:09 am"><i class="mdicon mdicon-schedule"></i>9 hours ago</time></div>							</header>
                                    <div class="entry-interaction entry-interaction--horizontal">
        	<div class="entry-interaction__left">
        		<div class="post-sharing post-sharing--simple">
        			<ul>
        				<li><a class="sharing-btn sharing-btn-primary facebook-btn facebook-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2020%2F12%2F11%2Fusafrica-biden-and-blacks-so-far-so-good%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2020%2F12%2F11%2Fusafrica-biden-and-blacks-so-far-so-good%2F"><i class="mdicon mdicon-facebook"></i><span class="sharing-btn__text">Share</span></a></li><li><a class="sharing-btn sharing-btn-primary twitter-btn twitter-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Twitter" onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F12%2F11%2Fusafrica-biden-and-blacks-so-far-so-good%2F&amp;text=USAfrica:%20Biden%20and%20Blacks?%20so%20far,%20so%20good.%20By%20Chido%20Nwangwu','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F12%2F11%2Fusafrica-biden-and-blacks-so-far-so-good%2F&amp;text=USAfrica:%20Biden%20and%20Blacks?%20so%20far,%20so%20good.%20By%20Chido%20Nwangwu"><i class="mdicon mdicon-twitter"></i><span class="sharing-btn__text">Tweet</span></a></li><li><a class="sharing-btn googleplus-btn googleplus-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Google+" onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F12%2F11%2Fusafrica-biden-and-blacks-so-far-so-good%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F12%2F11%2Fusafrica-biden-and-blacks-so-far-so-good%2F"><i class="mdicon mdicon-google-plus"></i></a></li><li><a class="sharing-btn pinterest-btn pinterest-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a class="sharing-btn linkedin-btn linkedin-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2020%2F12%2F11%2Fusafrica-biden-and-blacks-so-far-so-good%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2020%2F12%2F11%2Fusafrica-biden-and-blacks-so-far-so-good%2F"><i class="mdicon mdicon-linkedin"></i></a></li>        			</ul>
        		</div>
        	</div>
        
        	<div class="entry-interaction__right">
        		<a href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i class="mdicon mdicon-chat_bubble"></i><span>0</span></a>        	</div>
        </div>
                                
                            <div class="entry-thumb single-entry-thumb"><img width="620" height="400" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/joe-Biden-kamala-harris.jpg?resize=620%2C400&amp;ssl=1" class="attachment-tnm-m-2_1 size-tnm-m-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25958" data-permalink="https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/joe-biden-kamala-harris/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/joe-Biden-kamala-harris.jpg?fit=620%2C420&amp;ssl=1" data-orig-size="620,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joe-Biden-kamala-harris" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/joe-Biden-kamala-harris.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/joe-Biden-kamala-harris.jpg?fit=620%2C420&amp;ssl=1" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/joe-Biden-kamala-harris.jpg?resize=620%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                            
                            <div class="single-body entry-content typography-copy">
                                                                
<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad25176" id="quads-ad25176" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div id="quads-25176-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25176-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<p>Special to USAfricaonline.com and USAfrica magazine</p>



<p><strong>By <a href="http://chido nwangwu.com">Chido Nwangwu</a> </strong></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<p><strong>In politics, the common saying is that there are no permanent enemies or permanent friends but there are only permanent interests! To a great extent, this is true especially regarding the politics nations and groups play. It is probably true for some individuals and groups whose commitments are only determined and calibrated by the barometers of short term, tactical interests.&nbsp;</strong></p>



<p><strong>On the other side, I do know that movement politics are about loyalty and commitment to shared interests.</strong></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<p><strong>And, so has it been between the Democratic Party of United States and the African-American community since the 1950s to date.</strong></p>



<p><strong>African Americans constitute without a doubt the most loyal support group for that party. One of the men, one of the leaders of the United States who, even before being sworn into office on January 20, 2021, shown an extraordinary appreciation for that support is the president elect Joseph Biden —&nbsp; as represented by the facts and the composition of his cabinet, so far!&nbsp;</strong></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<p><strong>The man appreciates the fact Black Americans and recent immigrants were vital, valuable and critical to his victory, ratified victory over the incendiary and divisive antics of President Donald Trump. And, Biden promised African-Americans “I got your back.”</strong><strong> &nbsp; &nbsp; &nbsp;</strong></p>



<p><strong>First of all, he went into the elections with a Black woman as vice presidential candidate — in the person of Senator Kamala Harris. It was a history making pick.&nbsp;</strong></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<p><strong>Second, for the second highest position in the very influential and important U.S Treasury department, Biden did not only pick an African-American he chose a Nigerian-American, Adewale Adeyemo.</strong></p>



<p><strong>Among the other key members of his financial economics team is Cecilia Rouse, who would be the first Black official to serve as chairperson of the Council of Economic Advisers.</strong></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<p><strong>Third, Biden has nominated longtime diplomat Linda Thomas-Greenfield, an Africa issues specialist and former Foreign Service officer, to be ambassador to the United Nations.&nbsp;</strong></p>



<p><strong>Fourth, only a few hours, Biden stated “</strong><strong>Today (December 9, 2020), I ask Lloyd Austin to once more take on a mission for the United States of America—this time as the secretary-designate of the Department of Defense. I know he will do an outstanding job…. The fact is, Austin’s many strengths and his intimate knowledge of the Department of Defense and our government are uniquely matched to the challenges and crises we face. He is the person we need in this moment.”</strong></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<p><strong>If confirmed by the United States Senate, retired Lieutenant General Austin would be the first Black man in history to hold the position.</strong></p>



<p><strong>Biden recalled that “In late August of 2010, I traveled to Iraq for the fifth time as vice president. While there, I participated in the change-of-command ceremony for United States Forces–Iraq. President Barack Obama had charged me with overseeing the end of Operation Iraqi Freedom, and we were committed to ensuring the orderly withdrawal of our forces and equipment from Iraq. Standing in the garish al-Faw palace, once home to Saddam Hussein but by then part of Camp Victory, I watched as General Lloyd Austin assumed leadership of a national-security priority on behalf of the president of the United States of America.</strong></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad25177" id="quads-ad25177" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div id="quads-25177-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25177-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<p><strong>Just over a year later, in December 2011, I returned to al-Faw palace, joining Austin in a ceremony honoring American and Iraqi service members as our forces left the country.&nbsp;&nbsp;</strong></p>



<p><strong>General Austin got the job done. He played a crucial role in bringing 150,000 American troops home from the theater of war. Pulling that off took more than just the skill and strategy of a seasoned soldier. It required Austin to practice diplomacy, building relationships with our Iraqi counterparts and with our partners in the region. He served as a statesman, representing our country with honor and dignity and always, above all, looking out for his people.”</strong></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<p><strong>Fifth, Biden has promised to name a Black woman to the Supreme Court of the United States.</strong></p>



<figure class="wp-block-image size-large is-style-default"><img data-attachment-id="25687" data-permalink="https://usafricaonline.com/2020/09/03/racism-basketball-and-why-lebron-will-not-shut-up-by-chido-nwangwu/typorama/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?fit=1781%2C596&amp;ssl=1" data-orig-size="1781,596" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598596466&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CHIDO NWANGWU" data-image-description data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?fit=300%2C100&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?fit=1024%2C343&amp;ssl=1" loading="lazy" width="1024" height="343" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=1024%2C343&#038;ssl=1" alt class="wp-image-25687 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=1024%2C343&amp;ssl=1 1024w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=300%2C100&amp;ssl=1 300w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=768%2C257&amp;ssl=1 768w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=1536%2C514&amp;ssl=1 1536w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?w=1781&amp;ssl=1 1781w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=1024%2C343&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="25687" data-permalink="https://usafricaonline.com/2020/09/03/racism-basketball-and-why-lebron-will-not-shut-up-by-chido-nwangwu/typorama/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?fit=1781%2C596&amp;ssl=1" data-orig-size="1781,596" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598596466&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CHIDO NWANGWU" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?fit=300%2C100&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?fit=1024%2C343&amp;ssl=1" loading="lazy" width="1024" height="343" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=1024%2C343&#038;ssl=1" alt="" class="wp-image-25687" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=1024%2C343&amp;ssl=1 1024w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=300%2C100&amp;ssl=1 300w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=768%2C257&amp;ssl=1 768w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=1536%2C514&amp;ssl=1 1536w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?w=1781&amp;ssl=1 1781w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure>



<p><strong>That would be a significant advancement to have a mix of life experiences in the context of the interpretation and disposition of constitutional and related judicial matters.&nbsp;Without a doubt, there are hundreds of eminently qualified women.&nbsp;I know a couple of them….&nbsp;</strong></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<p><strong>Sixth, it is important to make special mention of the roles of Black women in the 2020 November elections. Also, deserving of special commendation is the former President Barack Obama for his excellent relationship with his former vice president Biden.&nbsp;</strong></p>



<p><strong>Of course, there is the U.S congressman, the distinguished Jim Clyburn of South Carolina. Clyburn, one of the&nbsp; most important&nbsp; power players within the Democratic Party who, practically, saved Biden from being defeated and distressed during the primaries in South Carolina when it mattered most. It&#8217;s the same man who choked off the critical votes the Clintons needed to advance from South Carolina during her competition for votes against Obama. He blunted the Clinton machine, and ensured Obama got the electoral juice to power forward towards nomination.&nbsp;</strong></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<p><strong>Seventh,&nbsp;</strong><strong> I commend Biden’s principled approach of fulfilling his promises, from the onset remembered, as we say in Texas vernacular “the one who brung you to the dance.“ It was a reflection of my initial assessment of him as a decent man of know and public servant of integrity that I entitled and wrote on this page in October 2020 “I voted for America.” Essentially by voting for the better qualities and values of America and Joe Biden and Kamala Harris. For me and for millions of other recent immigrants, it was a choice of realistic, productive and equitable engagement with the President who will offer opportunities to all without regard to race, religion and pre-existing conditions. I voted for America because of the words that were spoken on Wednesday June 3, 2020, by </strong><strong>James Norman Mattis, a distinguished embodiment of America’s highest dedication who put in 44 years in the Marine Corps, retired as a USMC General and served as the 26th US Secretary of Defense from January 2017 to January 2019</strong><strong>, regarding the insensitivity and unworthy handling of the brutal, installment murder of another non-confrontational Black man, George Floyd: “Donald Trump is the first president in my lifetime who does not try to unite the American people—does not even pretend to try. Instead, he tries to divide us…. We are witnessing the consequences of three years of this deliberate effort. We are witnessing the consequences of three years without mature leadership. We can unite without him, drawing on the strengths inherent in our civil society. This will not be easy, as the past few days have shown, but we owe it to our fellow citizens; to past generations that bled to defend our promise; and to our children.”</strong></p>



<p><strong>Finally, it is accurate to say that we are seeing a cabinet that looks like America.</strong></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<p><strong>A new day seems to be coming…..</strong></p>



<p><strong>————&nbsp; &nbsp;</strong></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>




<p><strong>*Dr. <em>Chido Nwangwu</em>,&nbsp; the author of the January 2021 book, MLK, Mandela &amp; Achebe: Power, Leadership and Identity,&nbsp; serves as Founder &amp; Publisher of the first African-owned, U.S-based newspaper on the internet, USAfricaonline.com, and established USAfrica in 1992 in Houston. He is recipient&nbsp; of several public policy and journalism excellence honors, civic engagement&nbsp; and community empowerment awards and has appeared as an analyst on CNN and SKYnews. He served as an adviser on Africa business to Houston’s former Mayor Lee Brown.&nbsp; @Chido247</strong></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad25179" id="quads-ad25179" style="float:none;margin:0px;">
<div id="quads-25179-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25179-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25956" class="share-twitter sd-button share-icon" href="https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a>

<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad25181" id="quads-ad25181" style="float:none;margin:0px;">
<div id="quads-25181-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25181-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

</li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25956" class="share-facebook sd-button share-icon" href="https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-25956" class="share-linkedin sd-button share-icon" href="https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>
</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad25178" id="quads-ad25178" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div id="quads-25178-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25178-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>
</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36122694-25956-5fd3a9d89a9cc' data-src='https://widgets.wp.com/likes/#blog_id=36122694&amp;post_id=25956&amp;origin=usafricaonline.com&amp;obj_id=36122694-25956-5fd3a9d89a9cc' data-name='like-post-frame-36122694-25956-5fd3a9d89a9cc'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div>
                                                                                    <footer class="single-footer entry-footer">
	<div class="entry-info">
		<div class="row row--space-between grid-gutter-10">
			<div class="entry-categories col-sm-6">
				<ul>
					<li class="entry-categories__icon"><i class="mdicon mdicon-folder"></i><span class="sr-only">Posted in</span></li>
                    <li><a class="cat-4264 entry-cat cat-theme" href="https://usafricaonline.com/category/chido/">CHIDO</a></li><li><a class="cat-4263 entry-cat cat-theme" href="https://usafricaonline.com/category/exclusive/">EXCLUSIVE</a></li><li><a class="cat-5 entry-cat cat-theme" href="https://usafricaonline.com/category/news/">NEWS</a></li><li><a class="cat-77 entry-cat cat-theme" href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li><li><a class="cat-18 entry-cat cat-theme" href="https://usafricaonline.com/category/politics/">POLITICS</a></li><li><a class="cat-78 entry-cat cat-theme" href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>				</ul>
			</div>
			<div class="entry-tags col-sm-6">
				<ul>
                                        <li class="entry-tags__icon"><i class="mdicon mdicon-local_offer"></i><span class="sr-only">Tagged with</span></li>
                    <li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/african-american/">African-American</a></li><li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/blacks/">blacks</a></li><li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/chido-nwangwu/">Chido Nwangwu</a></li><li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/joe-biden/">Joe Biden</a></li><li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/usafrica/">USAfrica</a></li><li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/usafricaonline-com/">USAfricaonline.com</a></li>                    				</ul>
			</div>
		</div>
	</div>

	        <div class="entry-interaction entry-interaction--horizontal">
        	<div class="entry-interaction__left">
        		<div class="post-sharing post-sharing--simple">
        			<ul>
        				<li><a class="sharing-btn sharing-btn-primary facebook-btn facebook-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2020%2F12%2F11%2Fusafrica-biden-and-blacks-so-far-so-good%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2020%2F12%2F11%2Fusafrica-biden-and-blacks-so-far-so-good%2F"><i class="mdicon mdicon-facebook"></i><span class="sharing-btn__text">Share</span></a></li><li><a class="sharing-btn sharing-btn-primary twitter-btn twitter-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Twitter" onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F12%2F11%2Fusafrica-biden-and-blacks-so-far-so-good%2F&amp;text=USAfrica:%20Biden%20and%20Blacks?%20so%20far,%20so%20good.%20By%20Chido%20Nwangwu','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F12%2F11%2Fusafrica-biden-and-blacks-so-far-so-good%2F&amp;text=USAfrica:%20Biden%20and%20Blacks?%20so%20far,%20so%20good.%20By%20Chido%20Nwangwu"><i class="mdicon mdicon-twitter"></i><span class="sharing-btn__text">Tweet</span></a></li><li><a class="sharing-btn googleplus-btn googleplus-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Google+" onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F12%2F11%2Fusafrica-biden-and-blacks-so-far-so-good%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F12%2F11%2Fusafrica-biden-and-blacks-so-far-so-good%2F"><i class="mdicon mdicon-google-plus"></i></a></li><li><a class="sharing-btn pinterest-btn pinterest-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a class="sharing-btn linkedin-btn linkedin-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2020%2F12%2F11%2Fusafrica-biden-and-blacks-so-far-so-good%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2020%2F12%2F11%2Fusafrica-biden-and-blacks-so-far-so-good%2F"><i class="mdicon mdicon-linkedin"></i></a></li>        			</ul>
        		</div>
        	</div>
        
        	<div class="entry-interaction__right">
        		<a href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i class="mdicon mdicon-chat_bubble"></i><span>0</span></a>        	</div>
        </div>
    </footer>                        </div><!-- .single-content -->
                    </article><!-- .post-single -->                                                                               
                    <div class="author-box single-entry-section"><div class="author-box__image"><div class="author-avatar"><img alt="Chido247" src="https://secure.gravatar.com/avatar/9bcce3c9e54060b7141da172cc2daf33?s=180&#038;d=blank&#038;r=g" class="avatar avatar-180 photo avatar photo jetpack-lazy-image" height="180" width="180" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/9bcce3c9e54060b7141da172cc2daf33?s=360&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9bcce3c9e54060b7141da172cc2daf33?s=180&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Chido247' src='https://secure.gravatar.com/avatar/9bcce3c9e54060b7141da172cc2daf33?s=180&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/9bcce3c9e54060b7141da172cc2daf33?s=360&#038;d=blank&#038;r=g 2x' class='avatar avatar-180 photo avatar photo' height='180' width='180' loading='lazy'/></noscript></div></div><div class="author-box__text"><div class="author-name meta-font"><a href="https://usafricaonline.com/author/cnn-com-rss-channel-regions-africa/" title="Posts by Chido247" rel="author">Chido247</a></div><div class="author-bio">USAfrica is an international  multimedia company, founded since 1992 by Dr. Chido Nwangwu [author of Mandela &amp; Achebe: Leadership, Identity and Footprints of Greatness], with its headquarters in Houston, Texas. Also, he established the 1st African-owned, U.S.-based professional newspaper published on the internet USAfricaonline.com, both assessed by the CNN and The New York Times as the largest and arguably the most influential African-owned, U.S-based multimedia networks. 

USAfrica’s  first print edition of USAfrica magazine published August 1993; USAfrica The Newspaper on May 11, 1994; The Black Business Journal in 1998; CLASSmagazine on May 2, 2003; PhotoWorks.TV in 2005, and several platforms and products. 

USAfricaonline.com is powered by the global resources of USAfrica, CLASSmagazine, CLASSmagazine.TV, PhotoWorks.Tv, USAfrica.TV, MandelaAchebeChido.com, AchebeBooks.com and ChidoNwangwu.com</div><div class="author-info"><div class="row row--space-between row--flex row--vertical-center grid-gutter-20"><div class="author-socials col-xs-12 col-sm-6"><ul class="list-unstyled list-horizontal list-space-sm"> <li><a href="http://www.chidonwangwu.com" target="_blank"><i class="mdicon mdicon-public"></i><span class="sr-only">Website</span></a></li> <li><a href="https://www.twitter.com/chido247" target="_blank" ><i class="mdicon mdicon-twitter"></i><span class="sr-only">Twitter</span></a></li> <li><a href="https://www.facebook.com/usafricachido" target="_blank" ><i class="mdicon mdicon-facebook"></i><span class="sr-only">Facebook</span></a></li> <li><a href="http://www.youtube.com/user/https://www.youtube.com/usafricatv" target="_blank" ><i class="mdicon mdicon-youtube"></i><span class="sr-only">Youtube</span></a></li></ul></div></div></div></div></div>                    <!-- Posts navigation --><div class="posts-navigation single-entry-section clearfix"><div class="posts-navigation__prev"><article class="post--overlay post--overlay-bottom post--overlay-floorfade"><div class="background-img" style="background-image: url('https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?resize=400%2C225&#038;ssl=1');"></div><div class="post__text inverse-text"><div class="post__text-wrap"><div class="post__text-inner"><h3 class="post__title typescale-1">USAfrica: Salute to the Chancellor, strategist for an African renaissance. By Peter Onyeri</h3></div></div></div><a href="https://usafricaonline.com/2020/12/09/usafrica-salute-to-the-chancellor-strategist-for-an-african-renaissance-by-peter-onyeri/" class="link-overlay"></a></article><a class="posts-navigation__label" href="https://usafricaonline.com/2020/12/09/usafrica-salute-to-the-chancellor-strategist-for-an-african-renaissance-by-peter-onyeri/"><span><i class="mdicon mdicon-arrow_back"></i>Previous article</span></a></div></div><!-- Posts navigation -->                            <div class="comments-section single-entry-section">
        <div id="comments" class="comments-area">
                    <h2 class="comments-title">
                Comments            </h2><!-- End Comment Area Title -->
                                        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://usafricaonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label><input id="author" name="author" type="text" size="30" maxlength="245"  aria-required='true' /></p><!--
--><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label><input id="email" name="email" size="30" maxlength="100" type="text"  aria-required='true' /></p><!--
--><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" size="30" maxlength="200" type="text"></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25956' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="47d2234dcf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="103"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div><!-- #comments .comments-area -->
            </div> <!-- End Comment Box -->
    <div class="related-posts single-entry-section"><div class="block-heading "><h4 class="block-heading__title">You may also like</h4></div><div class="posts-list"><div class="row row--space-between"><div class="col-xs-12 col-sm-6"><ul class="list-space-md list-unstyled list-seperated"><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/12/09/ghana-president-akufo-addo-wins-re-election-calls-for-unity/"><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/01/Ghana-President-jan-2017-inauguration.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="21661" data-permalink="https://usafricaonline.com/2017/01/08/usafrica-ghanas-new-presidents-team-apologizes-for-plagiarizing-george-bushs-speech/ghana-president-jan-2017-inauguration/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/01/Ghana-President-jan-2017-inauguration.jpg?fit=600%2C401&amp;ssl=1" data-orig-size="600,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ghana-President-jan-2017-inauguration" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/01/Ghana-President-jan-2017-inauguration.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/01/Ghana-President-jan-2017-inauguration.jpg?fit=600%2C401&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/01/Ghana-President-jan-2017-inauguration.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/01/Ghana-President-jan-2017-inauguration.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/01/Ghana-President-jan-2017-inauguration.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/01/Ghana-President-jan-2017-inauguration.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/01/Ghana-President-jan-2017-inauguration.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2020/12/09/ghana-president-akufo-addo-wins-re-election-calls-for-unity/">Ghana president Akufo-Addo wins re-election, calls for unity</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2020-12-09T20:34:42+00:00" title="December 9, 2020 at 8:34 pm"><i class="mdicon mdicon-schedule"></i>2 days ago</time><span><a title="0 Comments" href="https://usafricaonline.com/2020/12/09/ghana-president-akufo-addo-wins-re-election-calls-for-unity/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/12/09/usafrica-ghana-current-and-former-presidents-in-close-vote-count-as-supporters-claim-victory/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2016/12/Nana-Addo_n-Ghana-Pres-John-Mahama-shakes.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="21594" data-permalink="https://usafricaonline.com/2016/12/10/usafrica-ghana-president-mahama-accepts-election-defeat-with-dignity/nana-addo_n-ghana-pres-john-mahama-shakes/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2016/12/Nana-Addo_n-Ghana-Pres-John-Mahama-shakes.jpg?fit=640%2C427&amp;ssl=1" data-orig-size="640,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nana-Addo_n-Ghana-Pres-John-Mahama-shakes" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2016/12/Nana-Addo_n-Ghana-Pres-John-Mahama-shakes.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2016/12/Nana-Addo_n-Ghana-Pres-John-Mahama-shakes.jpg?fit=640%2C427&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2016/12/Nana-Addo_n-Ghana-Pres-John-Mahama-shakes.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2016/12/Nana-Addo_n-Ghana-Pres-John-Mahama-shakes.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2016/12/Nana-Addo_n-Ghana-Pres-John-Mahama-shakes.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2016/12/Nana-Addo_n-Ghana-Pres-John-Mahama-shakes.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2020/12/09/usafrica-ghana-current-and-former-presidents-in-close-vote-count-as-supporters-claim-victory/">USAfrica: Ghana current and former Presidents in close vote count, as supporters claim victory</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2020-12-09T00:32:11+00:00" title="December 9, 2020 at 12:32 am"><i class="mdicon mdicon-schedule"></i>2 days ago</time><span><a title="0 Comments" href="https://usafricaonline.com/2020/12/09/usafrica-ghana-current-and-former-presidents-in-close-vote-count-as-supporters-claim-victory/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li></ul><!-- End List --></div><!-- Close Column--><div class="col-xs-12 col-sm-6"><ul class="list-space-md list-unstyled list-seperated"><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/12/06/usafrica-obiozors-technocrat-fit-for-ohaneze-pg-says-kalu/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/George-Obiozor.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25945" data-permalink="https://usafricaonline.com/2020/12/06/usafrica-obiozors-technocrat-fit-for-ohaneze-pg-says-kalu/george-obiozor/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/George-Obiozor.jpg?fit=332%2C250&amp;ssl=1" data-orig-size="332,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="George-Obiozor" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/George-Obiozor.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/George-Obiozor.jpg?fit=332%2C250&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/George-Obiozor.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/George-Obiozor.jpg?resize=180%2C180&amp;ssl=1 180w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/George-Obiozor.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2020/12/06/usafrica-obiozors-technocrat-fit-for-ohaneze-pg-says-kalu/">USAfrica: Obiozor&#8217;s technocrat fit for Ohaneze PG, says Kalu</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2020-12-06T22:42:27+00:00" title="December 6, 2020 at 10:42 pm"><i class="mdicon mdicon-schedule"></i>5 days ago</time><span><a title="0 Comments" href="https://usafricaonline.com/2020/12/06/usafrica-obiozors-technocrat-fit-for-ohaneze-pg-says-kalu/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/12/06/usafrica-nigerias-buhari-insecurity-and-basket-of-excuses-by-chidi-amuta/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="24082" data-permalink="https://usafricaonline.com/2019/02/08/usafrica-u-s-elevates-buharis-ally-el-rufai-to-a-person-of-interest-over-death-threat-to-elections-observers/osinbajo-buhari-elrufai/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&amp;ssl=1" data-orig-size="761,548" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1435075213&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="osinbajo-buhari-elrufai" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2020/12/06/usafrica-nigerias-buhari-insecurity-and-basket-of-excuses-by-chidi-amuta/">USAfrica: Nigeria&#8217;s Buhari Insecurity and basket of excuses. By Chidi Amuta</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2020-12-06T11:03:17+00:00" title="December 6, 2020 at 11:03 am"><i class="mdicon mdicon-schedule"></i>5 days ago</time><span><a title="0 Comments" href="https://usafricaonline.com/2020/12/06/usafrica-nigerias-buhari-insecurity-and-basket-of-excuses-by-chidi-amuta/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li></ul><!-- End List --></div><!-- Close Column--></div></div></div><div class="same-category-posts single-entry-section"><div class="block-heading "><h4 class="block-heading__title">More in <a href="https://usafricaonline.com/category/chido/" class="cat-4264 cat-theme">CHIDO</a></h4></div><div class="posts-list"><div class="posts-list list-space-xl"><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/12/03/adeyemo-ogbuagu-and-rise-of-nigerian-americans-by-chido-nwangwu/"><img width="400" height="300" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25687" data-permalink="https://usafricaonline.com/2020/09/03/racism-basketball-and-why-lebron-will-not-shut-up-by-chido-nwangwu/typorama/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?fit=1781%2C596&amp;ssl=1" data-orig-size="1781,596" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598596466&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CHIDO NWANGWU" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?fit=300%2C100&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?fit=1024%2C343&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=180%2C135&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?zoom=3&amp;resize=400%2C300&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2020/12/03/adeyemo-ogbuagu-and-rise-of-nigerian-americans-by-chido-nwangwu/">Adeyemo, Ogbuagu and rise of Nigerian-Americans. By Chido Nwangwu</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-12-03T12:24:13+00:00" title="December 3, 2020 at 12:24 pm"><i class="mdicon mdicon-schedule"></i>December 3, 2020</time><span><a title="0 Comments" href="https://usafricaonline.com/2020/12/03/adeyemo-ogbuagu-and-rise-of-nigerian-americans-by-chido-nwangwu/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/12/01/im-honored-u-s-deputy-treasury-secretary-nominee-nigerian-born-adeyemo/"><img width="256" height="197" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/12/adeyemo.jpeg?resize=256%2C197&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25902" data-permalink="https://usafricaonline.com/2020/12/01/im-honored-u-s-deputy-treasury-secretary-nominee-nigerian-born-adeyemo/adeyemo/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/12/adeyemo.jpeg?fit=256%2C197&amp;ssl=1" data-orig-size="256,197" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adeyemo" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/12/adeyemo.jpeg?fit=256%2C197&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/12/adeyemo.jpeg?fit=256%2C197&amp;ssl=1" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/12/adeyemo.jpeg?resize=256%2C197&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2020/12/01/im-honored-u-s-deputy-treasury-secretary-nominee-nigerian-born-adeyemo/">&#8220;I&#8217;m honored&#8221; &#8212; U.S deputy Treasury Secretary nominee Nigerian-born Adeyemo</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-12-01T22:26:17+00:00" title="December 1, 2020 at 10:26 pm"><i class="mdicon mdicon-schedule"></i>December 1, 2020</time><span><a title="1 Comment" href="https://usafricaonline.com/2020/12/01/im-honored-u-s-deputy-treasury-secretary-nominee-nigerian-born-adeyemo/"><i class="mdicon mdicon-chat_bubble_outline"></i>1</a></span></div> 
                                    </div>
                			</article>
            </div><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/11/27/as-supremacist-impunity-of-trumpism-fails-biden-signals-collaboration-by-chido-nwangwu/"><img width="275" height="183" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?resize=275%2C183&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25868" data-permalink="https://usafricaonline.com/2020/11/12/african-continent-not-expecting-miracles-from-biden/joe-biden-speaking443270/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?fit=275%2C183&amp;ssl=1" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joe-biden-speaking443270" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?fit=275%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?fit=275%2C183&amp;ssl=1" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?resize=275%2C183&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2020/11/27/as-supremacist-impunity-of-trumpism-fails-biden-signals-collaboration-by-chido-nwangwu/">As supremacist impunity of Trumpism fails, Biden signals collaboration. By Chido Nwangwu</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-11-27T01:01:04+00:00" title="November 27, 2020 at 1:01 am"><i class="mdicon mdicon-schedule"></i>November 27, 2020</time><span><a title="0 Comments" href="https://usafricaonline.com/2020/11/27/as-supremacist-impunity-of-trumpism-fails-biden-signals-collaboration-by-chido-nwangwu/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/11/19/obamas-promised-land-trump-and-bin-laden-by-chido-nwangwu/"><img width="400" height="300" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/04/Barack-Obama-600x398.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="23299" data-permalink="https://usafricaonline.com/2018/04/24/usafrica-obama-to-deliver-2018-nelson-mandela-memorial-lecture/barack-obama-600x398/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/04/Barack-Obama-600x398.jpg?fit=600%2C398&amp;ssl=1" data-orig-size="600,398" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Barack-Obama-600&#215;398" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/04/Barack-Obama-600x398.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/04/Barack-Obama-600x398.jpg?fit=600%2C398&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/04/Barack-Obama-600x398.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/04/Barack-Obama-600x398.jpg?zoom=3&amp;resize=400%2C300&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/04/Barack-Obama-600x398.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2020/11/19/obamas-promised-land-trump-and-bin-laden-by-chido-nwangwu/">Obama’s Promised Land, Trump and bin Laden. By Chido Nwangwu</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-11-19T05:21:01+00:00" title="November 19, 2020 at 5:21 am"><i class="mdicon mdicon-schedule"></i>November 19, 2020</time><span><a title="0 Comments" href="https://usafricaonline.com/2020/11/19/obamas-promised-land-trump-and-bin-laden-by-chido-nwangwu/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div></div></div><nav class="mnmd-pagination text-center"><a href="https://usafricaonline.com/category/chido/" class="btn btn-default">View all CHIDO<i class="mdicon mdicon-arrow_forward mdicon--last"></i></a></nav></div>                </div><!-- .mnmd-main-col -->
                
                <div class="mnmd-sub-col sidebar js-sticky-sidebar" role="complementary">
					<div class="theiaStickySidebar">
                        <div id="bk_widget_posts_list-24" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-a"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Latest</h4></div><ol class="posts-list list-space-sm list-unstyled"><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/joe-Biden-kamala-harris.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25958" data-permalink="https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/joe-biden-kamala-harris/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/joe-Biden-kamala-harris.jpg?fit=620%2C420&amp;ssl=1" data-orig-size="620,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joe-Biden-kamala-harris" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/joe-Biden-kamala-harris.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/joe-Biden-kamala-harris.jpg?fit=620%2C420&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/joe-Biden-kamala-harris.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/joe-Biden-kamala-harris.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/joe-Biden-kamala-harris.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/joe-Biden-kamala-harris.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/joe-Biden-kamala-harris.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/">USAfrica: Biden and Blacks? so far, so good. By Chido Nwangwu</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-12-11T02:09:12+00:00" title="December 11, 2020 at 2:09 am"><i class="mdicon mdicon-schedule"></i>9 hours ago</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/12/09/usafrica-salute-to-the-chancellor-strategist-for-an-african-renaissance-by-peter-onyeri/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="24779" data-permalink="https://usafricaonline.com/2020/02/10/usafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu/img_2291/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?fit=1140%2C570&amp;ssl=1" data-orig-size="1140,570" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581118284&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Arthur Nwankwo via USAfricaonline.com IMG_2291" data-image-description="&lt;p&gt;Arthur Nwankwo via USAfricaonline.com&lt;/p&gt;
" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?fit=1024%2C512&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/12/09/usafrica-salute-to-the-chancellor-strategist-for-an-african-renaissance-by-peter-onyeri/">USAfrica: Salute to the Chancellor, strategist for an African renaissance. By Peter Onyeri</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-12-09T23:35:57+00:00" title="December 9, 2020 at 11:35 pm"><i class="mdicon mdicon-schedule"></i>1 day ago</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/12/09/ghana-president-akufo-addo-wins-re-election-calls-for-unity/"><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/01/Ghana-President-jan-2017-inauguration.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="21661" data-permalink="https://usafricaonline.com/2017/01/08/usafrica-ghanas-new-presidents-team-apologizes-for-plagiarizing-george-bushs-speech/ghana-president-jan-2017-inauguration/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/01/Ghana-President-jan-2017-inauguration.jpg?fit=600%2C401&amp;ssl=1" data-orig-size="600,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ghana-President-jan-2017-inauguration" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/01/Ghana-President-jan-2017-inauguration.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/01/Ghana-President-jan-2017-inauguration.jpg?fit=600%2C401&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/01/Ghana-President-jan-2017-inauguration.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/01/Ghana-President-jan-2017-inauguration.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/01/Ghana-President-jan-2017-inauguration.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/01/Ghana-President-jan-2017-inauguration.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/01/Ghana-President-jan-2017-inauguration.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/12/09/ghana-president-akufo-addo-wins-re-election-calls-for-unity/">Ghana president Akufo-Addo wins re-election, calls for unity</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-12-09T20:34:42+00:00" title="December 9, 2020 at 8:34 pm"><i class="mdicon mdicon-schedule"></i>2 days ago</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/12/09/usafrica-ghana-current-and-former-presidents-in-close-vote-count-as-supporters-claim-victory/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2016/12/Nana-Addo_n-Ghana-Pres-John-Mahama-shakes.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="21594" data-permalink="https://usafricaonline.com/2016/12/10/usafrica-ghana-president-mahama-accepts-election-defeat-with-dignity/nana-addo_n-ghana-pres-john-mahama-shakes/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2016/12/Nana-Addo_n-Ghana-Pres-John-Mahama-shakes.jpg?fit=640%2C427&amp;ssl=1" data-orig-size="640,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nana-Addo_n-Ghana-Pres-John-Mahama-shakes" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2016/12/Nana-Addo_n-Ghana-Pres-John-Mahama-shakes.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2016/12/Nana-Addo_n-Ghana-Pres-John-Mahama-shakes.jpg?fit=640%2C427&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2016/12/Nana-Addo_n-Ghana-Pres-John-Mahama-shakes.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2016/12/Nana-Addo_n-Ghana-Pres-John-Mahama-shakes.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2016/12/Nana-Addo_n-Ghana-Pres-John-Mahama-shakes.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2016/12/Nana-Addo_n-Ghana-Pres-John-Mahama-shakes.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/12/09/usafrica-ghana-current-and-former-presidents-in-close-vote-count-as-supporters-claim-victory/">USAfrica: Ghana current and former Presidents in close vote count, as supporters claim victory</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-12-09T00:32:11+00:00" title="December 9, 2020 at 12:32 am"><i class="mdicon mdicon-schedule"></i>2 days ago</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/12/06/usafrica-obiozors-technocrat-fit-for-ohaneze-pg-says-kalu/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/George-Obiozor.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25945" data-permalink="https://usafricaonline.com/2020/12/06/usafrica-obiozors-technocrat-fit-for-ohaneze-pg-says-kalu/george-obiozor/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/George-Obiozor.jpg?fit=332%2C250&amp;ssl=1" data-orig-size="332,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="George-Obiozor" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/George-Obiozor.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/George-Obiozor.jpg?fit=332%2C250&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/George-Obiozor.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/George-Obiozor.jpg?resize=180%2C180&amp;ssl=1 180w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/12/George-Obiozor.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/12/06/usafrica-obiozors-technocrat-fit-for-ohaneze-pg-says-kalu/">USAfrica: Obiozor&#8217;s technocrat fit for Ohaneze PG, says Kalu</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-12-06T22:42:27+00:00" title="December 6, 2020 at 10:42 pm"><i class="mdicon mdicon-schedule"></i>5 days ago</time></div> 
                                    </div>
                			</article>
            </li></ol>    </div><!-- End Widget Module--></div><div id="bk_widget_posts_list-23" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-c"><div class="widget__title block-heading "><h4 class="widget__title-text">POPULAR POSTS</h4></div><ol class="posts-list list-space-md list-seperated-exclude-first list-unstyled"><li><article class="post post--overlay post--overlay-bottom"><div class="background-img background-img--darkened" style="background-image: url('https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?resize=253%2C225&#038;ssl=1')"></div><div class="post__text inverse-text"><div class="post__text-inner"><div class="media"><div class="media-left media-middle"><span class="list-index">1</span></div><div class="media-body media-middle"><h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2017/03/29/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/">USAfrica: While Nigerians, Africans were binding and casting Lucifer, Dubai went into massive infrastructural development.  By Prof. Abel Idowu Olayinka</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>7878 views</span></div></div><!--End media-body--></div><!--End media--></div></div></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">2</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2009/12/27/maryam-babangida-dies-of-cancer-in-los-angeles/">Maryam Babangida buried, following cancer-related death in Los Angeles</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>6765 views</span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">3</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2015/11/09/usafricalive-biafra-aba-shutdown-by-pro-biafra-demonstrators/">#USAfricaLIVE #Biafra Aba shutdown by pro-Biafra demonstrators</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>5718 views</span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">4</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2009/07/07/chido-obamaafrica09/">Obama&#8217;s Africa agenda, our business and democracy</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>4616 views</span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">5</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2014/12/14/usafrica-brknews-tragedy-houstonians-don-okoro-wife-nkem-killed-in-nigeria-by-chido-nwangwu/">USAfrica BrkNEWS: TRAGEDY! Houstonians DON OKORO, wife NKEM killed in Nigeria.</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>4541 views</span></div></div><!--End media-body--></div><!--End media--></article></li></ol>    </div><!-- End Widget Module--></div><div id="bk_widget_most_commented_posts-7" class="widget mnmd-widget"><div class="mnmd-widget-most-commented"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Most Commented</h4></div><ol class="posts-list list-space-md list-seperated list-unstyled"><li><article class="post"><div class="media"><div class="media-left media-middle"><a href="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/" title="271 Comments" class="comments-count-box">271</a></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/">U.S. Congressional Recognition for Chido Nwangwu on USAfrica&#8217;s 25 years of &#8220;service truly worthy of the respect&#8221;</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a title="271 Comments" href="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/"><i class="mdicon mdicon-chat_bubble_outline"></i>271 Comments</a></span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><a href="https://usafricaonline.com/2014/12/14/usafrica-brknews-tragedy-houstonians-don-okoro-wife-nkem-killed-in-nigeria-by-chido-nwangwu/" title="197 Comments" class="comments-count-box">197</a></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2014/12/14/usafrica-brknews-tragedy-houstonians-don-okoro-wife-nkem-killed-in-nigeria-by-chido-nwangwu/">USAfrica BrkNEWS: TRAGEDY! Houstonians DON OKORO, wife NKEM killed in Nigeria.</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a title="197 Comments" href="https://usafricaonline.com/2014/12/14/usafrica-brknews-tragedy-houstonians-don-okoro-wife-nkem-killed-in-nigeria-by-chido-nwangwu/"><i class="mdicon mdicon-chat_bubble_outline"></i>197 Comments</a></span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><a href="https://usafricaonline.com/2016/12/12/usafrica-anambra-state-honours-its-heritage-icons-ojukwus-business-titans-ibetos-on-dec-16-chimamanda-mikel-obi-chido-nwangwu-get-ambassador-of-excellence-award/" title="150 Comments" class="comments-count-box">150</a></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2016/12/12/usafrica-anambra-state-honours-its-heritage-icons-ojukwus-business-titans-ibetos-on-dec-16-chimamanda-mikel-obi-chido-nwangwu-get-ambassador-of-excellence-award/">USAfrica: Anambra State honours its heritage icons (Ojukwus), business titans (Ibetos) on Dec 16; Chimamanda, Mikel Obi, Chido Nwangwu get Ambassador of Excellence award</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a title="150 Comments" href="https://usafricaonline.com/2016/12/12/usafrica-anambra-state-honours-its-heritage-icons-ojukwus-business-titans-ibetos-on-dec-16-chimamanda-mikel-obi-chido-nwangwu-get-ambassador-of-excellence-award/"><i class="mdicon mdicon-chat_bubble_outline"></i>150 Comments</a></span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><a href="https://usafricaonline.com/2010/10/05/obama-africa-aids-war-by-festus-mogae/" title="127 Comments" class="comments-count-box">127</a></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2010/10/05/obama-africa-aids-war-by-festus-mogae/">Why U.S President Obama must not reduce resources to Africa from the war on AIDS. By HE Festus Mogae</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a title="127 Comments" href="https://usafricaonline.com/2010/10/05/obama-africa-aids-war-by-festus-mogae/"><i class="mdicon mdicon-chat_bubble_outline"></i>127 Comments</a></span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><a href="https://usafricaonline.com/2014/11/04/alex-otti-gets-endorsement-of-abia-groups-in-usa-by-chido-nwangwu/" title="72 Comments" class="comments-count-box">72</a></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2014/11/04/alex-otti-gets-endorsement-of-abia-groups-in-usa-by-chido-nwangwu/">USAfrica: Alex Otti gets endorsement of Abia groups in U.S</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a title="72 Comments" href="https://usafricaonline.com/2014/11/04/alex-otti-gets-endorsement-of-abia-groups-in-usa-by-chido-nwangwu/"><i class="mdicon mdicon-chat_bubble_outline"></i>72 Comments</a></span></div></div><!--End media-body--></div><!--End media--></article></li></ol>    </div><!-- End Widget Module--></div><div id="facebook-likebox-4" class="widget widget_facebook_likebox"><div class="widget__title block-heading  block-heading--line"><h4 class="widget__title-text"><a href="https://www.facebook.com/USAfricaLive/">USAfricaLive</a></h4></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/USAfricaLive/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/USAfricaLive/"><a href="https://www.facebook.com/USAfricaLive/">USAfricaLive</a></blockquote></div>
		</div>
		</div><div id="twitter_timeline-6" class="widget widget_twitter_timeline"><div class="widget__title block-heading  block-heading--line"><h4 class="widget__title-text">Live on Twitter</h4></div><a class="twitter-timeline" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/Chido247" href="https://twitter.com/Chido247">My Tweets</a></div>                    </div>
				</div><!-- .mnmd-sub-col -->
            </div>
        </div>
    </div>
</div>
		
<footer class="site-footer footer-2   site-footer--inverse inverse-text">
    <div class="site-footer__section">
		<div class="container">
			<div class="site-footer__section-inner text-center">
				<div class="site-logo">
					<a href="https://usafricaonline.com">
                                                                                                                
                        <!-- logo open -->
                        
                                                    <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo" width="200"/>
                                                <!-- logo close -->
					</a>
				</div>
			</div>
		</div>
	</div>
    	<div class="site-footer__section">
		<div class="container">
			<nav class="footer-menu text-center">
                <div class="menu-menu-1-container"><ul id="menu-menu-2" class="navigation navigation--footer navigation--inline"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25559"><a href="http://www.3greatmen.com">3greatmen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a href="https://chidonwangwu.com/#section-services">Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25558"><a href="https://chidonwangwu.com/">iChido</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25036"><a href="https://usafricaonline.com/home.html?189db0&#038;189db0">ARCHIVES</a></li>
</ul></div>			</nav>
		</div>
	</div>
        	<div class="site-footer__section">
		<div class="container">
			<ul class="social-list social-list--lg list-center">
				<li><a href="https://facebook.com/usafricaLive" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/chido247" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://linkedin.com/in/chido247" target="_blank"><i class="mdicon mdicon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/usafricachido/" target="_blank"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a href="https://instagram.com/chido247" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li>			</ul>
		</div>
	</div>
        	<div class="site-footer__section">
		<div class="container">
			<div class="text-center">
                USAfricaonline.com is the first African-owned, U.S-based professional newspaper published on the worldwide web. Its multimedia site and archives are powered by the global resources of USAfrica, CLASSmagazine, CLASSmagazine.TV, PhotoWorks.Tv, USAfrica.TV, MLKMandelaAchebe.com, AchebeBooks.com and ChidoNwangwu.com  News@USAfricaonline.com. wireless: +1-832-45-CHIDO (24436). main: +1-713-270-5500. 
THE AUTHORITATIVE LINK. Copyright ©2020. USAfrica Inc., USAfricaonline.com and Chido Nwangwu. All rights reserved<a href="https://chidonwangwu.com">.</a> 			</div>
		</div>
	</div>
    </footer>
<!-- Sticky header -->
<div id="mnmd-sticky-header" class="sticky-header js-sticky-header ">
	<!-- Navigation bar -->
	<nav class="navigation-bar navigation-bar--fullwidth hidden-xs hidden-sm ">
		<div class="navigation-bar__inner">
			<div class="navigation-bar__section">
                 
                                                    				<a href="#mnmd-offcanvas-primary" class="offcanvas-menu-toggle navigation-bar-btn js-mnmd-offcanvas-toggle">
        					<i class="mdicon mdicon-menu icon--2x"></i>
        				</a>
                                                                            				<div class="site-logo header-logo">
					<a href="https://usafricaonline.com">                    
                        <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
                    </a>
				</div>
                			</div>
            
			<div class="navigation-wrapper navigation-bar__section js-priority-nav">
				<div id="sticky-main-menu" class="menu-menu-1-container"><ul id="menu-menu-3" class="navigation navigation--main navigation--inline"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22412 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22414 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHT</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a><div class="mnmd-mega-menu"><div class="mnmd-mega-menu__inner"><ul class="posts-list list-unstyled"><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2020/12/03/adeyemo-ogbuagu-and-rise-of-nigerian-americans-by-chido-nwangwu/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25687" data-permalink="https://usafricaonline.com/2020/09/03/racism-basketball-and-why-lebron-will-not-shut-up-by-chido-nwangwu/typorama/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?fit=1781%2C596&amp;ssl=1" data-orig-size="1781,596" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598596466&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CHIDO NWANGWU" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?fit=300%2C100&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?fit=1024%2C343&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=400%2C200&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=600%2C300&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=800%2C400&amp;ssl=1 800w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=1200%2C596&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/09/typorama.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/12/03/adeyemo-ogbuagu-and-rise-of-nigerian-americans-by-chido-nwangwu/">Adeyemo, Ogbuagu and rise of Nigerian-Americans. By Chido Nwangwu</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2020-12-03T12:24:13+00:00" title="December 3, 2020 at 12:24 pm"><i class="mdicon mdicon-schedule"></i>December 3, 2020</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2020/12/01/im-honored-u-s-deputy-treasury-secretary-nominee-nigerian-born-adeyemo/" class="thumb-link"><img width="256" height="197" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/12/adeyemo.jpeg?resize=256%2C197&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25902" data-permalink="https://usafricaonline.com/2020/12/01/im-honored-u-s-deputy-treasury-secretary-nominee-nigerian-born-adeyemo/adeyemo/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/12/adeyemo.jpeg?fit=256%2C197&amp;ssl=1" data-orig-size="256,197" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adeyemo" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/12/adeyemo.jpeg?fit=256%2C197&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/12/adeyemo.jpeg?fit=256%2C197&amp;ssl=1" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/12/adeyemo.jpeg?resize=256%2C197&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/12/01/im-honored-u-s-deputy-treasury-secretary-nominee-nigerian-born-adeyemo/">&#8220;I&#8217;m honored&#8221; &#8212; U.S deputy Treasury Secretary nominee Nigerian-born Adeyemo</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2020-12-01T22:26:17+00:00" title="December 1, 2020 at 10:26 pm"><i class="mdicon mdicon-schedule"></i>December 1, 2020</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2020/11/27/as-supremacist-impunity-of-trumpism-fails-biden-signals-collaboration-by-chido-nwangwu/" class="thumb-link"><img width="275" height="183" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?resize=275%2C183&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25868" data-permalink="https://usafricaonline.com/2020/11/12/african-continent-not-expecting-miracles-from-biden/joe-biden-speaking443270/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?fit=275%2C183&amp;ssl=1" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joe-biden-speaking443270" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?fit=275%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?fit=275%2C183&amp;ssl=1" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?resize=275%2C183&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/11/27/as-supremacist-impunity-of-trumpism-fails-biden-signals-collaboration-by-chido-nwangwu/">As supremacist impunity of Trumpism fails, Biden signals collaboration. By Chido Nwangwu</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2020-11-27T01:01:04+00:00" title="November 27, 2020 at 1:01 am"><i class="mdicon mdicon-schedule"></i>November 27, 2020</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2020/11/12/african-continent-not-expecting-miracles-from-biden/" class="thumb-link"><img width="275" height="183" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?resize=275%2C183&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25868" data-permalink="https://usafricaonline.com/2020/11/12/african-continent-not-expecting-miracles-from-biden/joe-biden-speaking443270/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?fit=275%2C183&amp;ssl=1" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joe-biden-speaking443270" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?fit=275%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?fit=275%2C183&amp;ssl=1" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/11/joe-biden-speaking443270.jpg?resize=275%2C183&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/11/12/african-continent-not-expecting-miracles-from-biden/">USAfrica: African continent not expecting miracles from Biden</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2020-11-12T00:24:14+00:00" title="November 12, 2020 at 12:24 am"><i class="mdicon mdicon-schedule"></i>November 12, 2020</time>
    								</div>
                                </div>   
                            </article>       
                        </li></ul></div><!-- Close mnmd-mega-menu__inner --></div><!-- Close Megamenu --></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25559"><a href="http://www.3greatmen.com">3greatmen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a href="https://chidonwangwu.com/#section-services">Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25558"><a href="https://chidonwangwu.com/">iChido</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25036"><a href="https://usafricaonline.com/home.html?189db0&#038;189db0">ARCHIVES</a></li>
</ul></div>			</div>
            
                        
            <div class="navigation-bar__section lwa lwa-template-modal">
                                <button type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i class="mdicon mdicon-search"></i></button>            </div>
		</div><!-- .navigation-bar__inner -->
	</nav><!-- Navigation-bar -->
</div><!-- Sticky header --><!-- Off-canvas menu -->
<div id="mnmd-offcanvas-primary" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar">
	<div class="mnmd-offcanvas__title">
		<h2 class="site-logo">
            <a href="https://usafricaonline.com">
				<!-- logo open -->
                                    <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
    			<!-- logo close -->
                			</a>
        </h2>
        		<ul class="social-list list-horizontal">
			<li><a href="https://facebook.com/usafricaLive" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/chido247" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://linkedin.com/in/chido247" target="_blank"><i class="mdicon mdicon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/usafricachido/" target="_blank"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a href="https://instagram.com/chido247" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li>		</ul>
        		<a href="#mnmd-offcanvas-primary" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span aria-hidden="true">&#10005;</span></a>
	</div>

	<div class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation">
		<div id="offcanvas-menu-desktop" class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="navigation navigation--offcanvas"><li id="menu-item-24017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24017"><a href="https://usafricaonline.com/">Home</a></li>
<li id="menu-item-22371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22371 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-22372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22372 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li id="menu-item-22374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22374 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li id="menu-item-22376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22376 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li id="menu-item-22373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22373 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li id="menu-item-22375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22375 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li id="menu-item-22390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22390 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul>
</li>
<li id="menu-item-22393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22393 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-22379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22379 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHTS</a></li>
	<li id="menu-item-22489" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22489 menu-item-cat-4264"><a href="https://usafricaonline.com/category/chido/">CHIDO</a></li>
</ul>
</li>
<li id="menu-item-22377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22377 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a></li>
<li id="menu-item-22381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22381 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-22388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22388 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li id="menu-item-22389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22389 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li id="menu-item-22386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22386 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li id="menu-item-22383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22383 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-22387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22387 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li id="menu-item-22384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22384 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li id="menu-item-22385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22385 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul>
</li>
<li id="menu-item-22380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22380 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li id="menu-item-24018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24018 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">video</a></li>
<li id="menu-item-22497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22497"><a href="https://usafricaonline.com/home.html">ARCHIVES</a></li>
<li id="menu-item-24296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24296"><a href="https://chidonwangwu.com/">Services</a></li>
<li id="menu-item-24020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24020"><a href="http://classmagazine.tv">CLASSmagazine</a></li>
<li id="menu-item-24021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24021"><a href="https://mlkmandelaachebe.com/">MLK-Mandela-Achebe</a></li>
<li id="menu-item-24022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24022"><a href="http://photoworks.tv">PHOTOWORKS</a></li>
<li id="menu-item-24023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24023"><a href="https://chidonwangwu.com/">IChido</a></li>
</ul></div>	</div>
    
            <div class="mnmd-offcanvas__section">
        <div id="bk_widget_posts_list-3" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-a"><div class="widget__title block-heading "><h4 class="widget__title-text">Popular Posts</h4></div><ol class="posts-list list-space-sm list-unstyled"><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2017/03/29/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="abel-idowu-olayinka-CV-UIbadan" loading="lazy" data-attachment-id="21827" data-permalink="https://usafricaonline.com/2017/03/29/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/abel-idowu-olayinka_cv_uibadan/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?fit=253%2C323&amp;ssl=1" data-orig-size="253,323" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="abel-idowu-olayinka_CV_UIbadan" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?fit=235%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?fit=253%2C323&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1583714673268.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2017/03/29/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/">USAfrica: While Nigerians, Africans were binding and casting Lucifer, Dubai went into massive infrastructural development.  By Prof. Abel Idowu Olayinka</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2017-03-29T20:45:26+00:00" title="March 29, 2017 at 8:45 pm"><i class="mdicon mdicon-schedule"></i>March 29, 2017</time><span><i class="mdicon mdicon-visibility"></i>7878 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2009/12/27/maryam-babangida-dies-of-cancer-in-los-angeles/"><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2001" data-permalink="https://usafricaonline.com/2009/12/27/maryam-babangida-dies-of-cancer-in-los-angeles/ibb-maryam-babangida/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?fit=300%2C208&amp;ssl=1" data-orig-size="300,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IBB-and-Maryam-Babangida-file-pix" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?fit=300%2C208&amp;ssl=1" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2009/12/27/maryam-babangida-dies-of-cancer-in-los-angeles/">Maryam Babangida buried, following cancer-related death in Los Angeles</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2009-12-27T12:16:52+00:00" title="December 27, 2009 at 12:16 pm"><i class="mdicon mdicon-schedule"></i>December 27, 2009</time><span><i class="mdicon mdicon-visibility"></i>6765 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2015/11/09/usafricalive-biafra-aba-shutdown-by-pro-biafra-demonstrators/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="20026" data-permalink="https://usafricaonline.com/2015/10/25/on-new-biafra-movement-and-nnamdi-kanus-arrest-nigeria-should-respect-right-to-peaceful-expression-self-determination-by-femi-fani-kayode/biafra-nnamdi-kanu-at-aba/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?fit=656%2C496&amp;ssl=1" data-orig-size="656,496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biafra-nnamdi-kanu-at-Aba" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?fit=300%2C227&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?fit=656%2C496&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2015/11/09/usafricalive-biafra-aba-shutdown-by-pro-biafra-demonstrators/">#USAfricaLIVE #Biafra Aba shutdown by pro-Biafra demonstrators</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2015-11-09T11:00:07+00:00" title="November 9, 2015 at 11:00 am"><i class="mdicon mdicon-schedule"></i>November 9, 2015</time><span><i class="mdicon mdicon-visibility"></i>5718 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2009/07/07/chido-obamaafrica09/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/07/BARACK-obama-president.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8598" data-permalink="https://usafricaonline.com/2009/07/07/chido-obamaafrica09/barack-obama-president/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/07/BARACK-obama-president.jpg?fit=627%2C313&amp;ssl=1" data-orig-size="627,313" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BARACK-obama-president" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/07/BARACK-obama-president.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/07/BARACK-obama-president.jpg?fit=627%2C313&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/07/BARACK-obama-president.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/07/BARACK-obama-president.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/07/BARACK-obama-president.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/07/BARACK-obama-president.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2009/07/07/chido-obamaafrica09/">Obama&#8217;s Africa agenda, our business and democracy</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2009-07-07T21:57:39+00:00" title="July 7, 2009 at 9:57 pm"><i class="mdicon mdicon-schedule"></i>July 7, 2009</time><span><i class="mdicon mdicon-visibility"></i>4616 views</span></div> 
                                    </div>
                			</article>
            </li></ol>    </div><!-- End Widget Module--></div>	</div>
        
    </div><!-- Off-canvas menu --><!-- Off-canvas menu -->
<div id="mnmd-offcanvas-mobile" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar">
	<div class="mnmd-offcanvas__title">
		<h2 class="site-logo">
            <a href="https://usafricaonline.com">
				<!-- logo open -->
                                    <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
    			<!-- logo close -->
                			</a>
        </h2>
        		<ul class="social-list list-horizontal">
					</ul>
        		<a href="#mnmd-offcanvas-mobile" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span aria-hidden="true">&#10005;</span></a>
	</div>

	<div class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation">
		<div id="offcanvas-menu-mobile" class="menu-menu-1-container"><ul id="menu-menu-4" class="navigation navigation--offcanvas"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22412 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22414 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25559"><a href="http://www.3greatmen.com">3greatmen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a href="https://chidonwangwu.com/#section-services">Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25558"><a href="https://chidonwangwu.com/">iChido</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25036"><a href="https://usafricaonline.com/home.html?189db0&#038;189db0">ARCHIVES</a></li>
</ul></div>	</div>
    
        
        
    </div><!-- Off-canvas menu --><!-- Subscribe modal -->
<div class="modal fade subscribe-modal" id="subscribe-modal" tabindex="-1" role="dialog" aria-labelledby="subscribe-modal-label">
	<div class="modal-dialog" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&#10005;</span></button>
                
                				    <h4 class="modal-title" id="subscribe-modal-label">Subscribe</h4>
                                
			</div>
			<div class="modal-body">
				<div class="subscribe-form subscribe-form--horizontal text-center max-width-sm">
                    <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-22738" method="post" data-id="22738" data-name="USAfrica eList" ><div class="mc4wp-form-fields"><p>Enter your email to receive our newsletter.</p>
<br>
<p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<br>
<p>
 <input type="submit" value="Subscribe" class="btn btn-primary">
</p>
<br>
<small>Don't worry, we don't spam</small></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1607707096" /><input type="hidden" name="_mc4wp_form_id" value="22738" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->				</div>
			</div>
		</div>
	</div>
</div><!-- Subscribe modal -->
<!-- go top button -->
<a href="#" class="mnmd-go-top btn btn-default hidden-xs js-go-top-el"><i class="mdicon mdicon-arrow_upward"></i></a></div><!-- .site-wrapper -->
	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}
    </style>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type="text/javascript">
   if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){

  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {
          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}



var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
//Adblocker Notice Script Ends Here
</script>

	<div style="display:none">
	<div class="grofile-hash-map-9bcce3c9e54060b7141da172cc2daf33">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/usafricaonline.com\/2020\/12\/11\/usafrica-biden-and-blacks-so-far-so-good\/":25956};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://usafricaonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/usafricaonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/tnm-shortcode/js/shortcode.js?ver=5.6' id='bkswjs-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202050' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/throttle-debounce.min.js?ver=5.6' id='throttle-debounce-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/bootstrap.min.js?ver=5.6' id='bootstrap-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/countdown.min.js?ver=5.6' id='final-countdown-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/flickity.min.js?ver=5.6' id='flickity-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/fotorama.min.js?ver=5.6' id='fotorama-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/magnific-popup.min.js?ver=5.6' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/owl-carousel.min.js?ver=5.6' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/perfect-scrollbar.min.js?ver=5.6' id='perfect-scrollbar-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/theiaStickySidebar.min.js?ver=5.6' id='theiaStickySidebar-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/vticker.min.js?ver=5.6' id='vticker-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/fitvids.js?ver=5.6' id='fitvids-js'></script>
<script type='text/javascript' id='thenextmag-scripts-js-extra'>
/* <![CDATA[ */
var ajax_buff = {"megamenu":{"9":{"html":""}},"tnm_security":{"tnm_security_code":{"content":"2de3361fc7"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/scripts.js?ver=5.6' id='thenextmag-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","nonce":"4699a3a5e7","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usafricaonline.com\/wp-login.php?redirect_to=https%3A%2F%2Fusafricaonline.com%2F2020%2F12%2F11%2Fusafrica-biden-and-blacks-so-far-so-good%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202050#ver=202050' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'36122694',post:'25956',tz:'-6',srv:'usafricaonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '36122694', '25956' ]);
</script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a><a href="https://usafricaonline.com/2020/12/11/usafrica-biden-and-blacks-so-far-so-good/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>