<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    <link rel="profile" href="http://gmpg.org/xfn/11" />
	
	<link rel="pingback" href="https://usafricaonline.com/xmlrpc.php">

	<style>
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before {
	content: "\f160";
	color: #02CA02;
	top: 3px;
}
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon {
	transform: rotate(45deg);
}
</style>
<script type="application/javascript">var ajaxurl = "https://usafricaonline.com/wp-admin/admin-ajax.php"</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>USAfrica: Trump Republicans, Liz Cheney and 2022 elections. By Chido Nwangwu </title>
	<link rel="canonical" href="https://usafricaonline.com/2021/05/14/usafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="USAfrica: Trump Republicans, Liz Cheney and 2022 elections. By Chido Nwangwu " />
	<meta property="og:description" content="Loading... Trump Republicans, Liz Cheney and 2022 elections By Chido Nwangwu  @Chido247 Loading... Special to USAfrica magazine (Houston) and USAfricaonline.com, first African-owned, U.S-based newspaper published on the internet Only a few hours ago, today Friday May 14, 2021 House Republicans chose a cheerleader for former President Donald J. Trump, Rep. Elise Stefanik (of New York), to replace the truly conservative Liz Cheney (of Wyoming). Loading... “It’s official- Liz Cheney has been fired from House Leadership and I was proud to vote against her,” Rep. Lance Gooden (Republican from Texas), yelled, literally on Twitter. Alongside a couple of right-wing hotheads and [&hellip;]" />
	<meta property="og:url" content="https://usafricaonline.com/2021/05/14/usafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu/" />
	<meta property="og:site_name" content="USAfrica" />
	<meta property="article:publisher" content="https://facebook.com/USAfricaLive" />
	<meta property="article:author" content="https://www.facebook.com/USAfricaLive" />
	<meta property="article:published_time" content="2021-05-14T19:52:22+00:00" />
	<meta property="article:modified_time" content="2021-05-14T20:12:47+00:00" />
	<meta property="og:image" content="https://usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg" />
	<meta property="og:image:width" content="850" />
	<meta property="og:image:height" content="824" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@USAfricaLive" />
	<meta name="twitter:site" content="@chido247" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="USAfricaLIVE">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Feed" href="https://usafricaonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Comments Feed" href="https://usafricaonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; USAfrica: Trump Republicans, Liz Cheney and 2022 elections. By Chido Nwangwu  Comments Feed" href="https://usafricaonline.com/2021/05/14/usafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/usafricaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='quads-style-css-css'  href='https://usafricaonline.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.27' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://usafricaonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='https://usafricaonline.com/wp-content/plugins/tnm-shortcode/css/shortcode.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thenextmag_vendors-css'  href='https://usafricaonline.com/wp-content/themes/the-next-mag/css/vendors.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thenextmag-style-css'  href='https://usafricaonline.com/wp-content/themes/the-next-mag/css/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='thenextmag-style-inline-css' type='text/css'>
::selection {color: #FFF; background: #EF3A2B;}::-webkit-selection {color: #FFF; background: #EF3A2B;}a, a:hover, a:focus, a:active, .color-primary, .site-title, .mnmd-widget-indexed-posts-b .posts-list > li .post__title:after,
            .author-box .author-name a
            {color: #EF3A2B;}.category-tile__name, .cat-0.cat-theme-bg.cat-theme-bg, .primary-bg-color, .navigation--main > li > a:before, .mnmd-pagination__item-current, .mnmd-pagination__item-current:hover, 
            .mnmd-pagination__item-current:focus, .mnmd-pagination__item-current:active, .mnmd-pagination--next-n-prev .mnmd-pagination__links a:last-child .mnmd-pagination__item,
            .subscribe-form__fields input[type='submit'], .has-overlap-bg:before, .post__cat--bg, a.post__cat--bg, .entry-cat--bg, a.entry-cat--bg, 
            .comments-count-box, .mnmd-widget--box .widget__title,  .posts-list > li .post__thumb:after, 
            .widget_calendar td a:before, .widget_calendar #today, .widget_calendar #today a, .entry-action-btn, .posts-navigation__label:before, 
            .comment-form .form-submit input[type='submit'], .mnmd-carousel-dots-b .swiper-pagination-bullet-active,
             .site-header--side-logo .header-logo:not(.header-logo--mobile), .list-square-bullet > li > *:before, .list-square-bullet-exclude-first > li:not(:first-child) > *:before,
             .btn-primary, .btn-primary:active, .btn-primary:focus, .btn-primary:hover, 
             .btn-primary.active.focus, .btn-primary.active:focus, .btn-primary.active:hover, .btn-primary:active.focus, .btn-primary:active:focus, .btn-primary:active:hover,
             div.wpforms-container-full .wpforms-form button[type=submit], div.wpforms-container-full .wpforms-form button[type=submit]:hover
            {background-color: #EF3A2B;}.site-header--skin-4 .navigation--main > li > a:before
            {background-color: #EF3A2B !important;}.post-score-hexagon .hexagon-svg g path
            {fill: #EF3A2B;}.has-overlap-frame:before, .mnmd-gallery-slider .fotorama__thumb-border, .bypostauthor > .comment-body .comment-author > img
            {border-color: #EF3A2B;}.mnmd-pagination--next-n-prev .mnmd-pagination__links a:last-child .mnmd-pagination__item:after
            {border-left-color: #EF3A2B;}.comments-count-box:before
            {border-top-color: #EF3A2B;}.navigation--offcanvas li > a:after
            {border-right-color: #EF3A2B;}.post--single-cover-gradient .single-header
            {
                background-image: -webkit-linear-gradient( bottom , #EF3A2B 0%, rgba(252, 60, 45, 0.7) 50%, rgba(252, 60, 45, 0) 100%);
                background-image: linear-gradient(to top, #EF3A2B 0%, rgba(252, 60, 45, 0.7) 50%, rgba(252, 60, 45, 0) 100%);
            }.subscribe-form__fields input[type='submit']:hover,
            .comment-form .form-submit input[type='submit']:active, .comment-form .form-submit input[type='submit']:focus, .comment-form .form-submit input[type='submit']:hover
            {background-color: #EF392B;}mnmd-video-box__playlist .is-playing .post__thumb:after { content: 'Now playing'; }
</style>
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.7/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Rubik:300,400,500,600,700,800,900,300italic,400italic,500italic,600italic,700italic,800italic,900italic%7CMerriweather:300,400,700,900,300italic,400italic,700italic,900italic&#038;subset=latin&#038;display=swap&#038;ver=1617752897" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:300,400,500,600,700,800,900,300italic,400italic,500italic,600italic,700italic,800italic,900italic%7CMerriweather:300,400,700,900,300italic,400italic,700italic,900italic&#038;subset=latin&#038;display=swap&#038;ver=1617752897" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:300,400,500,600,700,800,900,300italic,400italic,500italic,600italic,700italic,800italic,900italic%7CMerriweather:300,400,700,900,300italic,400italic,700italic,900italic&#038;subset=latin&#038;display=swap&#038;ver=1617752897" /></noscript><link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-10932736-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["usafricaonline.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-10932736-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://usafricaonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://usafricaonline.com/wp-json/wp/v2/posts/26370" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usafricaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usafricaonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p2rza6-6Rk' />
<link rel="alternate" type="application/json+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2021%2F05%2F14%2Fusafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2021%2F05%2F14%2Fusafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.26" /><meta name="generator" content="Site Kit by Google 1.32.0" /><script data-ad-client="ca-pub-3324557608806005" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
document.ondragstart = function() { return false;}
	function nocontext(e) {
	   return false;
	}
	document.oncontextmenu = nocontext;
</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>

<script>!function(e,n){"function"==typeof define&&define.amd?define([],n("adsenseLoader")):"object"==typeof exports?module.exports=n("adsenseLoader"):e.adsenseLoader=n("adsenseLoader")}(this,function(e){"use strict";var n=250,t={laziness:1,onLoad:!1},o=function(e,n){var t,o={};for(t in e)Object.prototype.hasOwnProperty.call(e,t)&&(o[t]=e[t]);for(t in n)Object.prototype.hasOwnProperty.call(n,t)&&(o[t]=n[t]);return o},r=function(e,n){var t,o;return function(){var r=this,a=arguments,i=+new Date;t&&i<t+e?(clearTimeout(o),o=setTimeout(function(){t=i,n.apply(r,a)},e)):(t=i,n.apply(r,a))}},a=[],i=[],s=[],d=function(){if(!a.length)return!0;var e=window.pageYOffset,n=window.innerHeight;a.forEach(function(t){var o,r,d=(o=t,r=o.getBoundingClientRect(),{top:r.top+document.body.scrollTop,left:r.left+document.body.scrollLeft}).top,f=t._adsenseLoaderData.options.laziness+1;if(d-e>n*f||e-d-t.offsetHeight-n*f>0)return!0;a=u(a,t),t._adsenseLoaderData.width=c(t),function(e,n){e.classList?e.classList.add(n):e.className+=" "+n}(t.querySelector("ins"),"adsbygoogle"),i.push(t),"undefined"!=typeof adsbygoogle?function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe")&&e.querySelector("iframe").addEventListener("load",function(){n(e)})}(t):s.push(t)})},c=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},u=function(e,n){return e.filter(function(e){return e!==n})},f=function(e,n){return e._adsenseLoaderData={originalHTML:e.innerHTML,options:n},e.adsenseLoader=function(n){"destroy"==n&&(a=u(a,e),i=u(i,e),s=u(i,e),e.innerHTML=e._adsenseLoaderData.originalHTML)},e};function l(e,n){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),n=o(t,n),[].forEach.call(e,function(e){e=f(e,n),a.push(e)}),this.elements=e,d()}return window.addEventListener("scroll",r(n,d)),window.addEventListener("resize",r(n,d)),window.addEventListener("resize",r(n,function(){if(!i.length)return!0;var e=!1;i.forEach(function(n){n.querySelector("ins").classList.contains("adsbygoogle")||n._adsenseLoaderData.width==c(n)||(e=!0,i=u(i,n),n.innerHTML=n._adsenseLoaderData.originalHTML,a.push(n))}),e&&d()})),l.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.throttle&&(n=e.throttle)},l});</script>
<script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="amphtml" href="https://usafricaonline.com/2021/05/14/usafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2540933385119120","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=32%2C16&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=192%2C93&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=180%2C87&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=200%2C97&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.mnmd-news-ticker__inner {
    padding: 4px;
}
.mnmd-block--fullwidth {
    margin-bottom: 4px;
}			</style>
		<style id="tnm_option-dynamic-css" title="dynamic-css" class="redux-options-output">body{font-family:Rubik,Arial, Helvetica, sans-serif;font-display:swap;}.post__title, .entry-title, h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .text-font-primary, .social-tile__title, .widget_recent_comments .recentcomments > a, .widget_recent_entries li > a, .modal-title.modal-title, .author-box .author-name a, .comment-author, .widget_calendar caption, .widget_categories li>a, .widget_meta ul, .widget_recent_comments .recentcomments>a, .widget_recent_entries li>a, .widget_pages li>a{font-family:Merriweather,Arial, Helvetica, sans-serif;font-display:swap;}.text-font-secondary, .block-heading__subtitle, .widget_nav_menu ul, .navigation .sub-menu, .typography-copy blockquote, .comment-content blockquote{font-family:Rubik,Arial, Helvetica, sans-serif;font-display:swap;}.mobile-header-btn, .navigation-bar-btn, .navigation, .menu, .mnmd-mega-menu__inner > .sub-menu > li > a, .meta-text, a.meta-text, .meta-font, a.meta-font, .text-font-tertiary, .block-heading, .block-heading__title, .block-heading-tabs, .block-heading-tabs > li > a, input[type="button"]:not(.btn), input[type="reset"]:not(.btn), input[type="submit"]:not(.btn), .btn, label, .category-tile__name, .page-nav, .post-score, .post-score-hexagon .post-score-value, .post__cat, a.post__cat, .entry-cat, a.entry-cat, .read-more-link, .post__meta, .entry-meta, .entry-author__name, a.entry-author__name, .comments-count-box, .widget__title-text, .mnmd-widget-indexed-posts-a .posts-list > li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list > li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .social-tile__count, .widget_recent_comments .comment-author-link, .mnmd-video-box__playlist .is-playing .post__thumb:after, .mnmd-posts-listing-a .cat-title, .mnmd-news-ticker__heading, .page-heading__title, .post-sharing__title, .post-sharing--simple .sharing-btn, .entry-action-btn, .entry-tags-title, .post-categories__title, .posts-navigation__label, .comments-title, .comments-title__text, .comments-title .add-comment, .comment-metadata, .comment-metadata a, .comment-reply-link, .comment-reply-title, .countdown__digit, .modal-title, .comment-reply-title, .comment-meta, .comment .reply, .wp-caption, .gallery-caption, .widget-title, .btn, .navigation, .logged-in-as, .countdown__digit, .mnmd-widget-indexed-posts-a .posts-list>li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list>li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .mnmd-horizontal-list .index, .mnmd-pagination, .mnmd-pagination--next-n-prev .mnmd-pagination__label{font-family:Rubik,Arial, Helvetica, sans-serif;font-display:swap;}.header-main{padding-top:5px;padding-bottom:5px;}.page-coming-soon .background-img>.background-img{background-image:url('http://thenextmag.bk-ninja.com/default/wp-content/uploads/2018/03/photo-1434494878577-86c23bcb06b9.jpg');}</style>    
    <!-- Schema meta -->
        <script type="application/ld+json">
{
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://usafricaonline.com/2021/05/14/usafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu/"
          },
          "headline": "USAfrica: Trump Republicans, Liz Cheney and 2022 elections. By Chido Nwangwu ",
          "image": [
            "https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=850%2C824&#038;ssl=1"
           ],
          "datePublished": "2021-05-14T14:52:22+00:00",
          "dateModified": "2021-05-14T15:12:47-05:00",
          "author": {
            "@type": "Person",
            "name": "USAfricaLIVE"
          },
           "publisher": {
            "@type": "Organization",
            "name": "USAfrica",
            "logo": {
              "@type": "ImageObject",
              "url": "https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=200%2C97&#038;ssl=1"
            }
          },
          "description": ""
        }
        </script>
    </head>
<body class="post-template-default single single-post postid-26370 single-format-standard header-2 unselectable">
    <div class="site-wrapper">
        <header class="site-header site-header--inverse">
    <!-- Header content -->
	<div class="header-main hidden-xs hidden-sm">
        		<div class="container pos-relative">
			<div class="header-logo text-center">
				<h1>
					<a href="https://usafricaonline.com">
						<!-- logo open -->
                                                    <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo" />
                                                <!-- logo close -->
					</a>
				</h1>
				<div class="spacer-xs"></div>
                					<ul class="social-list social-list--lg list-horizontal ">
						<li><a href="https://facebook.com/usafricaLive" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/chido247" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://linkedin.com/in/chido247" target="_blank"><i class="mdicon mdicon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/usafricachido/" target="_blank"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a href="https://instagram.com/chido247" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li>            						
					</ul>
                			</div>
		</div>
	</div><!-- Header content -->
    
    <!-- Mobile header -->
    <div id="mnmd-mobile-header" class="mobile-header visible-xs visible-sm ">
    	<div class="mobile-header__inner mobile-header__inner--flex">
            <!-- mobile logo open -->
    		<div class="header-branding header-branding--mobile mobile-header__section text-left">
    			<div class="header-logo header-logo--mobile flexbox__item text-left">
                    <a href="https://usafricaonline.com">
                                            
                        <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
                                                
                    </a>               
    			</div>
    		</div>
            <!-- logo close -->
    		<div class="mobile-header__section text-right">
    			<button type="submit" class="mobile-header-btn js-search-dropdown-toggle">
    				<span class="hidden-xs">Search</span><i class="mdicon mdicon-search mdicon--last hidden-xs"></i><i class="mdicon mdicon-search visible-xs-inline-block"></i>
    			</button>
                    			<a href="#mnmd-offcanvas-mobile" class="offcanvas-menu-toggle mobile-header-btn js-mnmd-offcanvas-toggle">
    				<span class="hidden-xs">Menu</span><i class="mdicon mdicon-menu mdicon--last hidden-xs"></i><i class="mdicon mdicon-menu visible-xs-inline-block"></i>
    			</a>
                    		</div>
    	</div>
    </div><!-- Mobile header -->
    
    <!-- Navigation bar -->
    <nav class="navigation-bar navigation-bar--fullwidth navigation-bar--inverse hidden-xs hidden-sm js-sticky-header-holder">
    	<div class="container">
    		<div class="navigation-bar__inner">
                                            			<div class="navigation-bar__section">
        				<a href="#mnmd-offcanvas-primary" class="offcanvas-menu-toggle navigation-bar-btn js-mnmd-offcanvas-toggle"><i class="mdicon mdicon-menu"></i></a>
        			</div>
                                        			<div class="navigation-wrapper navigation-bar__section js-priority-nav">
    				<div id="main-menu" class="menu-menu-1-container"><ul id="menu-menu-1" class="navigation navigation--main navigation--inline"><li id="menu-item-22409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-22410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li id="menu-item-22412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22412 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li id="menu-item-22414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22414 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li id="menu-item-22411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li id="menu-item-22413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li id="menu-item-22415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li id="menu-item-22428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li id="menu-item-22427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-22425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHT</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li id="menu-item-22416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a><div class="mnmd-mega-menu"><div class="mnmd-mega-menu__inner"><ul class="posts-list list-unstyled"><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2021/05/10/battling-covid-19-south-africa-warns-of-vaccine-apartheid/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="24795" data-permalink="https://usafricaonline.com/2020/02/13/malemas-eff-force-south-africas-president-to-abandon-state-of-the-nation-address/ramaphosa-southafrica-prez/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?fit=463%2C289&amp;ssl=1" data-orig-size="463,289" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ramaphosa-southAfrica-prez" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?fit=463%2C289&amp;ssl=1" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/05/10/battling-covid-19-south-africa-warns-of-vaccine-apartheid/">Battling COVID-19: South Africa warns of &#8220;vaccine apartheid&#8221;</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2021-05-10T22:41:09+00:00" title="May 10, 2021 at 10:41 pm"><i class="mdicon mdicon-schedule"></i>4 days ago</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2021/05/06/usafrica-shaking-the-gates-of-marriage-and-microsoft-by-chido-nwangwu/" class="thumb-link"><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/bill-n-melinda-GATES.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26332" data-permalink="https://usafricaonline.com/2021/05/06/usafrica-shaking-the-gates-of-marriage-and-microsoft-by-chido-nwangwu/bill-n-melinda-gates/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/bill-n-melinda-GATES.jpg?fit=700%2C400&amp;ssl=1" data-orig-size="700,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bill-n-melinda-GATES" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/bill-n-melinda-GATES.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/bill-n-melinda-GATES.jpg?fit=700%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/bill-n-melinda-GATES.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/bill-n-melinda-GATES.jpg?resize=600%2C300&amp;ssl=1 600w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/bill-n-melinda-GATES.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/05/06/usafrica-shaking-the-gates-of-marriage-and-microsoft-by-chido-nwangwu/">USAfrica: Shaking the Gates of marriage and Microsoft. By Chido Nwangwu </a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2021-05-06T19:15:08+00:00" title="May 6, 2021 at 7:15 pm"><i class="mdicon mdicon-schedule"></i>May 6, 2021</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2021/04/17/usafrica-as-twitter-joins-the-race-to-ghana-by-peter-onyeri/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="24482" data-permalink="https://usafricaonline.com/2019/08/30/usafrica-ghanas-president-akufo-addo-to-deliver-achebe-leadership-lecture-at-rutgers/akufo-addo-prez-ghana/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?fit=1000%2C666&amp;ssl=1" data-orig-size="1000,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Akufo-Addo-prez-ghana" data-image-description="&lt;p&gt;Akufo-Addo-prez-ghana&lt;/p&gt;
" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?fit=1000%2C666&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?resize=400%2C200&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?resize=600%2C300&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?resize=800%2C400&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/04/17/usafrica-as-twitter-joins-the-race-to-ghana-by-peter-onyeri/">USAfrica: As Twitter joins the race to Ghana. By Peter Onyeri</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2021-04-17T18:06:11+00:00" title="April 17, 2021 at 6:06 pm"><i class="mdicon mdicon-schedule"></i>April 17, 2021</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2021/04/16/usafrica-nigeria-obaseki-alert-and-the-road-to-zimbabwe-economics-by-chidi-amuta/" class="thumb-link"><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="24082" data-permalink="https://usafricaonline.com/2019/02/08/usafrica-u-s-elevates-buharis-ally-el-rufai-to-a-person-of-interest-over-death-threat-to-elections-observers/osinbajo-buhari-elrufai/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&amp;ssl=1" data-orig-size="761,548" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1435075213&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VP-Osinbajo-President-Buhari-Gov-el_Rufai" data-image-description="&lt;p&gt;VP-Osinbajo-President-Buhari-Gov-el_Rufai&lt;/p&gt;
" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=600%2C300&amp;ssl=1 600w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/04/16/usafrica-nigeria-obaseki-alert-and-the-road-to-zimbabwe-economics-by-chidi-amuta/">USAfrica: Nigeria, Obaseki alert and the road to Zimbabwe economics. By Chidi Amuta</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2021-04-16T20:08:02+00:00" title="April 16, 2021 at 8:08 pm"><i class="mdicon mdicon-schedule"></i>April 16, 2021</time>
    								</div>
                                </div>   
                            </article>       
                        </li></ul></div><!-- Close mnmd-mega-menu__inner --></div><!-- Close Megamenu --></li>
<li id="menu-item-25559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25559"><a href="http://www.3greatmen.com">3greatmen</a></li>
<li id="menu-item-22417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-22423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li id="menu-item-22424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li id="menu-item-22421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li id="menu-item-22418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-22422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li id="menu-item-22419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li id="menu-item-22420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li id="menu-item-22429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li id="menu-item-25035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a href="https://chidonwangwu.com/#section-services">Services</a></li>
<li id="menu-item-25558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25558"><a href="https://chidonwangwu.com/">iChido</a></li>
<li id="menu-item-25036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25036"><a href="https://usafricaonline.com/archives/home.html">ARCHIVES</a></li>
</ul></div>    			</div>
    			
    			<div class="navigation-bar__section lwa lwa-template-modal">
                        				<button type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i class="mdicon mdicon-search"></i></button>
                </div>
    		</div><!-- .navigation-bar__inner -->
    
    		<div id="header-search-dropdown" class="header-search-dropdown ajax-search is-in-navbar js-ajax-search">
	<div class="container container--narrow">
		<form class="search-form search-form--horizontal" method="get" action="https://usafricaonline.com/">
			<div class="search-form__input-wrap">
				<input type="text" name="s" class="search-form__input" placeholder="Search" value=""/>
			</div>
			<div class="search-form__submit-wrap">
				<button type="submit" class="search-form__submit btn btn-primary">Search</button>
			</div>
		</form>
		
		<div class="search-results">
			<div class="typing-loader"></div>
			<div class="search-results__inner"></div>
		</div>
	</div>
</div><!-- .header-search-dropdown -->    	</div><!-- .container -->
    </nav><!-- Navigation-bar -->
</header><!-- Site header --><div class="site-content single-entry">
    <div class="mnmd-block mnmd-block--fullwidth single-entry-wrap">
        <div class="container">
            <div class="row">
                <div class="mnmd-main-col " role="main">
                    <article class="mnmd-block post--single post-26370 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                        <div class="single-content">
                            <header class="single-header">
                                <a class="cat-5 post__cat cat-theme" href="https://usafricaonline.com/category/news/">NEWS</a>								<h1 class="entry-title">USAfrica: Trump Republicans, Liz Cheney and 2022 elections. By Chido Nwangwu </h1>
																<!-- Entry meta -->
<div class="entry-meta">
	<span class="entry-author entry-author--with-ava">
        <img alt="USAfricaLIVE" src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=34&#038;d=blank&#038;r=g" class="avatar avatar-34 photo entry-author__avatar jetpack-lazy-image" height="34" width="34" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=68&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=34&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='USAfricaLIVE' src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=34&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=68&#038;d=blank&#038;r=g 2x' class='avatar avatar-34 photo entry-author__avatar' height='34' width='34' loading='lazy'/></noscript>By <a class="entry-author__name" title="Posts by USAfricaLIVE" rel="author" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a>    </span>
    <time class="time published" datetime="2021-05-14T14:52:22+00:00" title="May 14, 2021 at 2:52 pm"><i class="mdicon mdicon-schedule"></i>9 hours ago</time></div>							</header>
                                    <div class="entry-interaction entry-interaction--horizontal">
        	<div class="entry-interaction__left">
        		<div class="post-sharing post-sharing--simple">
        			<ul>
        				<li><a class="sharing-btn sharing-btn-primary facebook-btn facebook-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2021%2F05%2F14%2Fusafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2021%2F05%2F14%2Fusafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu%2F"><i class="mdicon mdicon-facebook"></i><span class="sharing-btn__text">Share</span></a></li><li><a class="sharing-btn sharing-btn-primary twitter-btn twitter-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Twitter" onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2021%2F05%2F14%2Fusafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu%2F&amp;text=USAfrica:%20Trump%20Republicans,%20Liz%20Cheney%20and%202022%20elections.%20By%20Chido%20Nwangwu ','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2021%2F05%2F14%2Fusafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu%2F&amp;text=USAfrica:%20Trump%20Republicans,%20Liz%20Cheney%20and%202022%20elections.%20By%20Chido%20Nwangwu "><i class="mdicon mdicon-twitter"></i><span class="sharing-btn__text">Tweet</span></a></li><li><a class="sharing-btn googleplus-btn googleplus-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Google+" onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2021%2F05%2F14%2Fusafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2021%2F05%2F14%2Fusafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu%2F"><i class="mdicon mdicon-google-plus"></i></a></li><li><a class="sharing-btn pinterest-btn pinterest-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a class="sharing-btn linkedin-btn linkedin-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2021%2F05%2F14%2Fusafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2021%2F05%2F14%2Fusafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu%2F"><i class="mdicon mdicon-linkedin"></i></a></li>        			</ul>
        		</div>
        	</div>
        
        	<div class="entry-interaction__right">
        		<a href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i class="mdicon mdicon-chat_bubble"></i><span>0</span></a>        	</div>
        </div>
                                
                            <div class="entry-thumb single-entry-thumb"><img width="800" height="400" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?resize=800%2C400&amp;ssl=1" class="attachment-tnm-m-2_1 size-tnm-m-2_1 wp-post-image jetpack-lazy-image" alt="Chido-Nwangwu-USAfrica-founder.jpg" loading="lazy" data-attachment-id="25072" data-permalink="https://usafricaonline.com/2020/05/25/sweet-songs-of-my-thankfulness-to-you-by-chido-nwangwu/355c1a39-c580-4c62-a0ae-a3a64312ba36-2/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=850%2C824&amp;ssl=1" data-orig-size="850,824" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578136960&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chido-Nwangwu-USAfrica-founder.jpg" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=300%2C291&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=850%2C824&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?zoom=2&amp;resize=800%2C400&amp;ssl=1 1600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?zoom=3&amp;resize=800%2C400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?resize=800%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="single-entry-thumb-caption"><span>Chido-Nwangwu-USAfrica-founder</span></div></div>                            
                            <div class="single-body entry-content typography-copy">
                                                                
<!-- WP QUADS Content Ad Plugin v. 2.0.27 -->
<div class="quads-location quads-ad25176" id="quads-ad25176" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div id="quads-25176-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25176-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>
<p><strong>Trump Republicans, Liz Cheney and 2022 elections</strong></p>
<p><strong>By <a href="http://chidonwangwu.com">Chido</a> Nwangwu</strong><span class="Apple-converted-space">  </span><a href="http://twitter.com/chido247">@Chido247</a></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.27 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<p><em>Special to USAfrica magazine (Houston) and <a href="http://USAfricaonline.com">USAfricaonline.com</a>, first African-owned, U.S-based newspaper published on the internet</em></p>
<p>Only a few hours ago, today Friday May 14, 2021 House Republicans chose a cheerleader for former President Donald J. Trump, Rep. Elise Stefanik (of New York), to replace the truly conservative Liz Cheney (of Wyoming).</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.27 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<p>“It’s official- Liz Cheney has been fired from House Leadership and I was proud to vote against her,” Rep. Lance Gooden (Republican from Texas), yelled, literally on Twitter. Alongside a couple of right-wing hotheads and Trumpian junkies, a majority of the House Republicans were giddy and enthusiastic in removing Cheney from the #3 leadership post within the Republican Party’s congressional conference. Cheney’s “crime”? She challenged the errant, divisive and destructive lies and ways of the impeached former President Trump.</p>
<p>That one; Trump, the messy and pugnacious god of the nativists and violent groups and rings of conspiracy theorists who have captured the soul of the increasingly race-baiting political group who nominally later under the banner of the Republican.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.27 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<p>Liz, the 54-years old first daughter of the former Vice President Dick Cheney (under George W. Bush) has repeatedly condemned Trump for his toxic and false and provocative lies which claim baselessly that the presidential election was “stolen” due to (wait for it!) “massive voter fraud”. Trump riled up the violent mob that set upon and attacked the U.S Capitol on January 6, 2021— with the core goal of interfering and interrupting the certification of Joe Biden’s electoral victory. The mob was assembled by Trump and his cronies —Including his “lawyer” Rudy Guiliani who raised the graeco-roman era “trial by combat”! as an option available for them and the congressional representatives at the Hill. He said this, openly, a few blocks from that crazy and shameful afternoon near the Capitol.</p>
<p>The removal of Cheney is setting the stage for a wider showdown between the forces of democratic rights and multiracial empowerment against the followers of power-drunk thin-gods, loquacious, racially-polarizing<span class="Apple-converted-space">  </span>and quasi-autocratic movements filled with the attackers of police officers, violent insurrectionists, nihilists and<span class="Apple-converted-space">  </span>other uniformed hustlers. She was a portrait in courage and principle on January 6 when she condemned Trump and his goon squads for desecrating the congressional dignity and grace of the temples of American democracy.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.27 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<p>In the light of the latest developments, the critical question becomes: Will those groveling, linguini-spine Republicans continue to roar and chant “how high” whenever Trump screamed “Jump!”? It clearly seems evident that they will.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.27 -->
<div class="quads-location quads-ad25177" id="quads-ad25177" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div id="quads-25177-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25177-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<p>Liz, this Wednesday at the House Republicans shameful fix to oust the courageous congresswoman, told her partisan, hypocritical colleagues that “If you want leaders who will enable and spread his destructive lies, I’m not your person; you have plenty of others to choose from. That will be their legacy…. But I promise you this, after today, I will be leading the fight to restore our party and our nation to conservative principles, to defeating socialism, to defending our republic, to making the GOP worthy again of being the party of Lincoln.”</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.27 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<p>And, she warned that Trump’s rhetorics and nonsense about “stolen election” were threats to the democratic culture of these United States, damages the rule of law and short changes the citizens, diminishes the GOP brand, etc. Cheney was emphatic when she stated that:</p>
<p>“Trump is seeking to unravel critical elements of our constitutional structure that make democracy work — confidence in the result of elections and the rule of law. No other American president has ever done this. The Republican Party is at a turning point, and Republicans must decide whether we are going to choose truth and fidelity to the Constitution. In the immediate wake of the violence of Jan. 6, almost all of us knew the gravity and the cause of what had just happened — we had witnessed it firsthand.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.27 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<p>&#8220;I am a conservative Republican, and the most conservative of conservative values is reverence for the rule of law. Each of us swears an oath before God to uphold our Constitution. The electoral college has spoken. More than 60 state and federal courts, including multiple Trump-appointed judges, have rejected the former president’s arguments, and refused to overturn election results. That is the rule of law; that is our constitutional system for resolving claims of election fraud.</p>
<p>&#8220;The question before us now is whether we will join Trump’s crusade to delegitimize and undo the legal outcome of the 2020 election, with all the consequences that might have. I have worked overseas in nations where changes in leadership come only with violence, where democracy takes hold only until the next violent upheaval. America is exceptional because our constitutional system guards against that. At the heart of our republic is a commitment to the peaceful transfer of power among political rivals in accordance with law.”</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.27 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<p>I believe that the fight ahead of the 2022 mid-term elections and the 2024 presidential elections in the U.S has become very interesting.                           *<i><a href="http://chidonwangwu.com">Dr. Chido Nwangwu</a>, the author of the forthcoming 2021 book, <a href="http://mlkmandelaachebe.com">MLK, Mandela &amp; Achebe: Power, Leadership and Identity</a>, serves as Founder &amp; Publisher of the first African-owned, U.S-based newspaper on the internet, USAfricaonline.com, and established USAfrica in 1992 in Houston. He is recipient<span class="Apple-converted-space">  </span>of several public policy and journalism excellence honors, civic engagement<span class="Apple-converted-space">  </span>and community empowerment awards and has appeared as an analyst on CNN and SKYnews. He served as an adviser on Africa business to Houston’s former Mayor Lee Brown.<span class="Apple-converted-space">  </span>@Chido247</i></p>
<div id="attachment_24763" style="width: 844px" class="wp-caption alignnone"><a href="https://mlkmandelaachebe.com"><img aria-describedby="caption-attachment-24763" data-attachment-id="24763" data-permalink="https://usafricaonline.com/2020/01/26/usafrica-heartbreak-in-los-angeles-sports-world-as-kobe-bryant-daughter-gianna-die-in-his-helicopter-crash/mlk-mandela-achebe-chido-book-2020promo2/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/01/MLK-MANDELA-ACHEBE-Chido-book-2020promo2.jpeg?fit=2022%2C2482&amp;ssl=1" data-orig-size="2022,2482" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MLK-MANDELA-ACHEBE-Chido-book-2020promo2" data-image-description="&lt;p&gt;MLK-MANDELA-ACHEBE-Chido-book-2020promo2&lt;/p&gt;
" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/01/MLK-MANDELA-ACHEBE-Chido-book-2020promo2.jpeg?fit=244%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/01/MLK-MANDELA-ACHEBE-Chido-book-2020promo2.jpeg?fit=834%2C1024&amp;ssl=1" loading="lazy" class="wp-image-24763 size-large jetpack-lazy-image" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/01/MLK-MANDELA-ACHEBE-Chido-book-2020promo2.jpeg?resize=834%2C1024&#038;ssl=1" alt width="834" height="1024" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/01/MLK-MANDELA-ACHEBE-Chido-book-2020promo2.jpeg?resize=834%2C1024&amp;ssl=1 834w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/01/MLK-MANDELA-ACHEBE-Chido-book-2020promo2.jpeg?resize=244%2C300&amp;ssl=1 244w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/01/MLK-MANDELA-ACHEBE-Chido-book-2020promo2.jpeg?resize=768%2C943&amp;ssl=1 768w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/01/MLK-MANDELA-ACHEBE-Chido-book-2020promo2.jpeg?resize=1251%2C1536&amp;ssl=1 1251w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/01/MLK-MANDELA-ACHEBE-Chido-book-2020promo2.jpeg?resize=1668%2C2048&amp;ssl=1 1668w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/01/MLK-MANDELA-ACHEBE-Chido-book-2020promo2.jpeg?w=2022&amp;ssl=1 2022w" data-lazy-sizes="(max-width: 834px) 100vw, 834px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/01/MLK-MANDELA-ACHEBE-Chido-book-2020promo2.jpeg?resize=834%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-24763" data-attachment-id="24763" data-permalink="https://usafricaonline.com/2020/01/26/usafrica-heartbreak-in-los-angeles-sports-world-as-kobe-bryant-daughter-gianna-die-in-his-helicopter-crash/mlk-mandela-achebe-chido-book-2020promo2/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/01/MLK-MANDELA-ACHEBE-Chido-book-2020promo2.jpeg?fit=2022%2C2482&amp;ssl=1" data-orig-size="2022,2482" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MLK-MANDELA-ACHEBE-Chido-book-2020promo2" data-image-description="&lt;p&gt;MLK-MANDELA-ACHEBE-Chido-book-2020promo2&lt;/p&gt;
" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/01/MLK-MANDELA-ACHEBE-Chido-book-2020promo2.jpeg?fit=244%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/01/MLK-MANDELA-ACHEBE-Chido-book-2020promo2.jpeg?fit=834%2C1024&amp;ssl=1" loading="lazy" class="wp-image-24763 size-large" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/01/MLK-MANDELA-ACHEBE-Chido-book-2020promo2.jpeg?resize=834%2C1024&#038;ssl=1" alt="" width="834" height="1024" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/01/MLK-MANDELA-ACHEBE-Chido-book-2020promo2.jpeg?resize=834%2C1024&amp;ssl=1 834w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/01/MLK-MANDELA-ACHEBE-Chido-book-2020promo2.jpeg?resize=244%2C300&amp;ssl=1 244w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/01/MLK-MANDELA-ACHEBE-Chido-book-2020promo2.jpeg?resize=768%2C943&amp;ssl=1 768w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/01/MLK-MANDELA-ACHEBE-Chido-book-2020promo2.jpeg?resize=1251%2C1536&amp;ssl=1 1251w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/01/MLK-MANDELA-ACHEBE-Chido-book-2020promo2.jpeg?resize=1668%2C2048&amp;ssl=1 1668w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/01/MLK-MANDELA-ACHEBE-Chido-book-2020promo2.jpeg?w=2022&amp;ssl=1 2022w" sizes="(max-width: 834px) 100vw, 834px" data-recalc-dims="1" /></noscript></a>

<!-- WP QUADS Content Ad Plugin v. 2.0.27 -->
<div class="quads-location quads-ad25181" id="quads-ad25181" style="float:none;margin:0px;">
<div id="quads-25181-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25181-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<p id="caption-attachment-24763" class="wp-caption-text">MLK-MANDELA-ACHEBE-Chido-book-2021promo2</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.27 -->
<div class="quads-location quads-ad25179" id="quads-ad25179" style="float:none;margin:0px;">
<div id="quads-25179-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25179-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>

<!-- WP QUADS Content Ad Plugin v. 2.0.27 -->
<div class="quads-location quads-ad25180" id="quads-ad25180" style="float:none;margin:0px;">
<div id="quads-25180-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25180-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-26370" class="share-twitter sd-button share-icon" href="https://usafricaonline.com/2021/05/14/usafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-26370" class="share-facebook sd-button share-icon" href="https://usafricaonline.com/2021/05/14/usafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://usafricaonline.com/2021/05/14/usafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-26370" class="share-linkedin sd-button share-icon" href="https://usafricaonline.com/2021/05/14/usafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://usafricaonline.com/2021/05/14/usafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.27 -->
<div class="quads-location quads-ad25178" id="quads-ad25178" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div id="quads-25178-place" class="quads-ll">
<!-- Horizontal Ads -->
<ins 
     style="display:block"
     data-ad-client="ca-pub-2540933385119120"
     data-ad-slot="9557593227"
     data-ad-format="auto"
     data-full-width-responsive="true"><span>Loading...</span></ins></div>
<script>
     instant= new adsenseLoader( '#quads-25178-place', {
                    onLoad: function( ad ){
                        if (ad.classList.contains("quads-ll")) {
                            ad.classList.remove("quads-ll");
                        }
                      }   
                    });
</script>
</div>
</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36122694-26370-609f5a75d6eac' data-src='https://widgets.wp.com/likes/#blog_id=36122694&amp;post_id=26370&amp;origin=usafricaonline.com&amp;obj_id=36122694-26370-609f5a75d6eac' data-name='like-post-frame-36122694-26370-609f5a75d6eac'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div>
                                                                                    <footer class="single-footer entry-footer">
	<div class="entry-info">
		<div class="row row--space-between grid-gutter-10">
			<div class="entry-categories col-sm-6">
				<ul>
					<li class="entry-categories__icon"><i class="mdicon mdicon-folder"></i><span class="sr-only">Posted in</span></li>
                    <li><a class="cat-5 entry-cat cat-theme" href="https://usafricaonline.com/category/news/">NEWS</a></li>				</ul>
			</div>
			<div class="entry-tags col-sm-6">
				<ul>
                    				</ul>
			</div>
		</div>
	</div>

	        <div class="entry-interaction entry-interaction--horizontal">
        	<div class="entry-interaction__left">
        		<div class="post-sharing post-sharing--simple">
        			<ul>
        				<li><a class="sharing-btn sharing-btn-primary facebook-btn facebook-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2021%2F05%2F14%2Fusafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2021%2F05%2F14%2Fusafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu%2F"><i class="mdicon mdicon-facebook"></i><span class="sharing-btn__text">Share</span></a></li><li><a class="sharing-btn sharing-btn-primary twitter-btn twitter-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Twitter" onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2021%2F05%2F14%2Fusafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu%2F&amp;text=USAfrica:%20Trump%20Republicans,%20Liz%20Cheney%20and%202022%20elections.%20By%20Chido%20Nwangwu ','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2021%2F05%2F14%2Fusafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu%2F&amp;text=USAfrica:%20Trump%20Republicans,%20Liz%20Cheney%20and%202022%20elections.%20By%20Chido%20Nwangwu "><i class="mdicon mdicon-twitter"></i><span class="sharing-btn__text">Tweet</span></a></li><li><a class="sharing-btn googleplus-btn googleplus-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Google+" onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2021%2F05%2F14%2Fusafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2021%2F05%2F14%2Fusafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu%2F"><i class="mdicon mdicon-google-plus"></i></a></li><li><a class="sharing-btn pinterest-btn pinterest-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a class="sharing-btn linkedin-btn linkedin-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2021%2F05%2F14%2Fusafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2021%2F05%2F14%2Fusafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu%2F"><i class="mdicon mdicon-linkedin"></i></a></li>        			</ul>
        		</div>
        	</div>
        
        	<div class="entry-interaction__right">
        		<a href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i class="mdicon mdicon-chat_bubble"></i><span>0</span></a>        	</div>
        </div>
    </footer>                        </div><!-- .single-content -->
                    </article><!-- .post-single -->                                                                               
                    <div class="author-box single-entry-section"><div class="author-box__image"><div class="author-avatar"><img alt="USAfricaLIVE" src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=180&#038;d=blank&#038;r=g" class="avatar avatar-180 photo avatar photo jetpack-lazy-image" height="180" width="180" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=360&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=180&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='USAfricaLIVE' src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=180&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=360&#038;d=blank&#038;r=g 2x' class='avatar avatar-180 photo avatar photo' height='180' width='180' loading='lazy'/></noscript></div></div><div class="author-box__text"><div class="author-name meta-font"><a href="https://usafricaonline.com/author/usafricalive/" title="Posts by USAfricaLIVE" rel="author">USAfricaLIVE</a></div><div class="author-bio">#BreakingNews and special reports unit of USAfrica multimedia networks, USAfricaonline.com and USAfricaTV</div><div class="author-info"><div class="row row--space-between row--flex row--vertical-center grid-gutter-20"><div class="author-socials col-xs-12 col-sm-6"><ul class="list-unstyled list-horizontal list-space-sm"><li><a href="mailto:news@USAfricaonline.com"><i class="mdicon mdicon-mail_outline"></i><span class="sr-only">e-mail</span></a></li> <li><a href="https://USAfricaonline.com" target="_blank"><i class="mdicon mdicon-public"></i><span class="sr-only">Website</span></a></li> <li><a href="http://USAfricaLive" target="_blank" ><i class="mdicon mdicon-twitter"></i><span class="sr-only">Twitter</span></a></li> <li><a href="https://plus.google.com/u/0/+ChidoNwangwu" rel="publisher" target="_blank"><i class="mdicon mdicon-google-plus"></i><span class="sr-only">Google+</span></a></li> <li><a href="https://www.facebook.com/USAfricaLive" target="_blank" ><i class="mdicon mdicon-facebook"></i><span class="sr-only">Facebook</span></a></li> <li><a href="http://www.youtube.com/user/https://youtube.com/USAfricaTV" target="_blank" ><i class="mdicon mdicon-youtube"></i><span class="sr-only">Youtube</span></a></li></ul></div></div></div></div></div>                    <!-- Posts navigation --><div class="posts-navigation single-entry-section clearfix"><div class="posts-navigation__prev"><article class="post--overlay post--overlay-bottom post--overlay-floorfade"><div class="background-img" style="background-image: url('https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C-1.jpg?resize=400%2C225&#038;ssl=1');"></div><div class="post__text inverse-text"><div class="post__text-wrap"><div class="post__text-inner"><h3 class="post__title typescale-1">USAfrica: In fight against Islamist militants, Congo and Uganda army to join special squad</h3></div></div></div><a href="https://usafricaonline.com/2021/05/12/usafrica-in-fight-against-islamist-militants-congo-and-uganda-army-to-join-special-squad/" class="link-overlay"></a></article><a class="posts-navigation__label" href="https://usafricaonline.com/2021/05/12/usafrica-in-fight-against-islamist-militants-congo-and-uganda-army-to-join-special-squad/"><span><i class="mdicon mdicon-arrow_back"></i>Previous article</span></a></div></div><!-- Posts navigation -->                            <div class="comments-section single-entry-section">
        <div id="comments" class="comments-area">
                    <h2 class="comments-title">
                Comments            </h2><!-- End Comment Area Title -->
                                        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/14/usafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://usafricaonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label><input id="author" name="author" type="text" size="30" maxlength="245"  aria-required='true' /></p><!--
--><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label><input id="email" name="email" size="30" maxlength="100" type="text"  aria-required='true' /></p><!--
--><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" size="30" maxlength="200" type="text"></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26370' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3533acea87" /></p><input type="hidden" id="ak_js" name="ak_js" value="41"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div><!-- #comments .comments-area -->
            </div> <!-- End Comment Box -->
    <div class="related-posts single-entry-section"><div class="block-heading "><h4 class="block-heading__title">You may also like</h4></div><div class="posts-list"><div class="row row--space-between"><div class="col-xs-12 col-sm-6"><ul class="list-space-md list-unstyled list-seperated"><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/05/12/usafrica-in-fight-against-islamist-militants-congo-and-uganda-army-to-join-special-squad/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C-1.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26365" data-permalink="https://usafricaonline.com/2021/05/12/usafrica-in-fight-against-islamist-militants-congo-and-uganda-army-to-join-special-squad/drc-president-felix-tshitsekedi-77c-2/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C-1.jpg?fit=700%2C394&amp;ssl=1" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DRC-President-Felix-Tshitsekedi-77C" data-image-description="&lt;p&gt;DRC-President-Felix-Tshitsekedi-77C&lt;/p&gt;
" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C-1.jpg?fit=700%2C394&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C-1.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C-1.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C-1.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C-1.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2021/05/12/usafrica-in-fight-against-islamist-militants-congo-and-uganda-army-to-join-special-squad/">USAfrica: In fight against Islamist militants, Congo and Uganda army to join special squad</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2021-05-12T20:37:37+00:00" title="May 12, 2021 at 8:37 pm"><i class="mdicon mdicon-schedule"></i>2 days ago</time><span><a title="0 Comments" href="https://usafricaonline.com/2021/05/12/usafrica-in-fight-against-islamist-militants-congo-and-uganda-army-to-join-special-squad/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/05/12/trump-conservative-critic-liz-cheney-removed-by-house-of-republicans/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Liz-Cheney-pix-nbc.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26361" data-permalink="https://usafricaonline.com/2021/05/12/trump-conservative-critic-liz-cheney-removed-by-house-of-republicans/liz-cheney-pix-nbc/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Liz-Cheney-pix-nbc.jpg?fit=760%2C487&amp;ssl=1" data-orig-size="760,487" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Liz-Cheney-pix-nbc" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Liz-Cheney-pix-nbc.jpg?fit=300%2C192&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Liz-Cheney-pix-nbc.jpg?fit=760%2C487&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Liz-Cheney-pix-nbc.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Liz-Cheney-pix-nbc.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Liz-Cheney-pix-nbc.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Liz-Cheney-pix-nbc.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Liz-Cheney-pix-nbc.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2021/05/12/trump-conservative-critic-liz-cheney-removed-by-house-of-republicans/">Trump conservative critic Liz Cheney removed by House Republicans</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2021-05-12T09:06:41+00:00" title="May 12, 2021 at 9:06 am"><i class="mdicon mdicon-schedule"></i>3 days ago</time><span><a title="0 Comments" href="https://usafricaonline.com/2021/05/12/trump-conservative-critic-liz-cheney-removed-by-house-of-republicans/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/05/10/battling-covid-19-south-africa-warns-of-vaccine-apartheid/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="24795" data-permalink="https://usafricaonline.com/2020/02/13/malemas-eff-force-south-africas-president-to-abandon-state-of-the-nation-address/ramaphosa-southafrica-prez/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?fit=463%2C289&amp;ssl=1" data-orig-size="463,289" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ramaphosa-southAfrica-prez" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?fit=463%2C289&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2021/05/10/battling-covid-19-south-africa-warns-of-vaccine-apartheid/">Battling COVID-19: South Africa warns of &#8220;vaccine apartheid&#8221;</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2021-05-10T22:41:09+00:00" title="May 10, 2021 at 10:41 pm"><i class="mdicon mdicon-schedule"></i>4 days ago</time><span><a title="0 Comments" href="https://usafricaonline.com/2021/05/10/battling-covid-19-south-africa-warns-of-vaccine-apartheid/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li></ul><!-- End List --></div><!-- Close Column--><div class="col-xs-12 col-sm-6"><ul class="list-space-md list-unstyled list-seperated"><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/05/08/usafrica-buharis-nigeria-ravaging-insecurity-and-life-of-day-to-day-survival-by-chidi-amuta/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="President-Buhari-of-Nigeria-contemplative-pix" loading="lazy" data-attachment-id="21187" data-permalink="https://usafricaonline.com/2016/10/04/after-56-years-nigeria-and-buhari-still-at-crossroads-by-sanya-ademiluyi/president-buhari-of-nigeria-contemplative-pix/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?fit=500%2C500&amp;ssl=1" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="President-Buhari-of-Nigeria-contemplative-pix" data-image-description="&lt;p&gt;President-Buhari-of-Nigeria-contemplative-pix-USAfricaonline.com&lt;/p&gt;
" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?fit=500%2C500&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?w=500&amp;ssl=1 500w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?resize=300%2C300&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2021/05/08/usafrica-buharis-nigeria-ravaging-insecurity-and-life-of-day-to-day-survival-by-chidi-amuta/">USAfrica: Buhari’s Nigeria, ravaging insecurity and life of day-to-day survival. By Chidi Amuta</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2021-05-08T17:09:00+00:00" title="May 8, 2021 at 5:09 pm"><i class="mdicon mdicon-schedule"></i>6 days ago</time><span><a title="0 Comments" href="https://usafricaonline.com/2021/05/08/usafrica-buharis-nigeria-ravaging-insecurity-and-life-of-day-to-day-survival-by-chidi-amuta/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/05/08/usafrica-buhari-apc-have-taken-nigeria-back-by-50-years-says-wike/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="24082" data-permalink="https://usafricaonline.com/2019/02/08/usafrica-u-s-elevates-buharis-ally-el-rufai-to-a-person-of-interest-over-death-threat-to-elections-observers/osinbajo-buhari-elrufai/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&amp;ssl=1" data-orig-size="761,548" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1435075213&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VP-Osinbajo-President-Buhari-Gov-el_Rufai" data-image-description="&lt;p&gt;VP-Osinbajo-President-Buhari-Gov-el_Rufai&lt;/p&gt;
" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2021/05/08/usafrica-buhari-apc-have-taken-nigeria-back-by-50-years-says-wike/">USAfrica: Buhari, APC &#8220;have taken Nigeria back by 50 years”, says Wike</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2021-05-08T01:03:00+00:00" title="May 8, 2021 at 1:03 am"><i class="mdicon mdicon-schedule"></i>May 8, 2021</time><span><a title="0 Comments" href="https://usafricaonline.com/2021/05/08/usafrica-buhari-apc-have-taken-nigeria-back-by-50-years-says-wike/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/05/06/usafrica-shaking-the-gates-of-marriage-and-microsoft-by-chido-nwangwu/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/bill-n-melinda-GATES.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26332" data-permalink="https://usafricaonline.com/2021/05/06/usafrica-shaking-the-gates-of-marriage-and-microsoft-by-chido-nwangwu/bill-n-melinda-gates/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/bill-n-melinda-GATES.jpg?fit=700%2C400&amp;ssl=1" data-orig-size="700,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bill-n-melinda-GATES" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/bill-n-melinda-GATES.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/bill-n-melinda-GATES.jpg?fit=700%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/bill-n-melinda-GATES.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/bill-n-melinda-GATES.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/bill-n-melinda-GATES.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/bill-n-melinda-GATES.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/bill-n-melinda-GATES.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2021/05/06/usafrica-shaking-the-gates-of-marriage-and-microsoft-by-chido-nwangwu/">USAfrica: Shaking the Gates of marriage and Microsoft. By Chido Nwangwu </a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/cnn-com-rss-channel-regions-africa/">Chido247</a></span><time class="time published" datetime="2021-05-06T19:15:08+00:00" title="May 6, 2021 at 7:15 pm"><i class="mdicon mdicon-schedule"></i>May 6, 2021</time><span><a title="0 Comments" href="https://usafricaonline.com/2021/05/06/usafrica-shaking-the-gates-of-marriage-and-microsoft-by-chido-nwangwu/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li></ul><!-- End List --></div><!-- Close Column--></div></div></div><div class="same-category-posts single-entry-section"><div class="block-heading "><h4 class="block-heading__title">More in <a href="https://usafricaonline.com/category/news/" class="cat-5 cat-theme">NEWS</a></h4></div><div class="posts-list"><div class="posts-list list-space-xl"><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/05/04/usafrica-why-buhari-cannot-outsource-nigerias-internal-security-operations-by-chidi-amuta/"><img width="400" height="300" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="Buhari-clasped-USAfrica" loading="lazy" data-attachment-id="22637" data-permalink="https://usafricaonline.com/2017/09/29/buharis-insensitivity-massacre-biafra-activists-dream-deferred/buhari-clasped/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?fit=900%2C500&amp;ssl=1" data-orig-size="900,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari-clasped" data-image-description="&lt;p&gt;Nigeria&#8217;s President Buhari&lt;/p&gt;
" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?fit=900%2C500&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=265%2C198&amp;ssl=1 265w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2021/05/04/usafrica-why-buhari-cannot-outsource-nigerias-internal-security-operations-by-chidi-amuta/">USAfrica: Why Buhari cannot outsource Nigeria’s internal security operations. By Chidi Amuta</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-05-04T11:02:26+00:00" title="May 4, 2021 at 11:02 am"><i class="mdicon mdicon-schedule"></i>May 4, 2021</time><span><a title="0 Comments" href="https://usafricaonline.com/2021/05/04/usafrica-why-buhari-cannot-outsource-nigerias-internal-security-operations-by-chidi-amuta/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/05/03/usafrica-anambra-international-airport-reflects-obianos-financial-prudence-by-c-don-adinuba/"><img width="400" height="300" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/AirPeace-lands-AnambraAirport2021-usafricaonline.jpg.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26327" data-permalink="https://usafricaonline.com/2021/05/03/usafrica-anambra-international-airport-reflects-obianos-financial-prudence-by-c-don-adinuba/airpeace-lands-anambraairport2021-usafricaonline-jpg/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/AirPeace-lands-AnambraAirport2021-usafricaonline.jpg.jpg?fit=1080%2C508&amp;ssl=1" data-orig-size="1080,508" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AirPeace-lands-AnambraAirport2021-usafricaonline.jpg" data-image-description="&lt;p&gt;AirPeace-lands-AnambraAirport2021-usafricaonline.jpg&lt;/p&gt;
" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/AirPeace-lands-AnambraAirport2021-usafricaonline.jpg.jpg?fit=300%2C141&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/AirPeace-lands-AnambraAirport2021-usafricaonline.jpg.jpg?fit=1024%2C482&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/AirPeace-lands-AnambraAirport2021-usafricaonline.jpg.jpg?resize=180%2C135&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/AirPeace-lands-AnambraAirport2021-usafricaonline.jpg.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/AirPeace-lands-AnambraAirport2021-usafricaonline.jpg.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/AirPeace-lands-AnambraAirport2021-usafricaonline.jpg.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/AirPeace-lands-AnambraAirport2021-usafricaonline.jpg.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2021/05/03/usafrica-anambra-international-airport-reflects-obianos-financial-prudence-by-c-don-adinuba/">USAfrica: Anambra International Airport reflects Obiano’s financial prudence. By C Don Adinuba</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-05-03T19:44:18+00:00" title="May 3, 2021 at 7:44 pm"><i class="mdicon mdicon-schedule"></i>May 3, 2021</time><span><a title="0 Comments" href="https://usafricaonline.com/2021/05/03/usafrica-anambra-international-airport-reflects-obianos-financial-prudence-by-c-don-adinuba/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/05/03/usafrica-for-overcoming-ebola-virus-2021-dr-congo-gets-who-un-commendation/"><img width="400" height="300" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26323" data-permalink="https://usafricaonline.com/2021/05/03/usafrica-for-overcoming-ebola-virus-2021-dr-congo-gets-who-un-commendation/drc-president-felix-tshitsekedi-77c/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C.jpg?fit=700%2C394&amp;ssl=1" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DRC-President-Felix-Tshitsekedi-77C" data-image-description="&lt;p&gt;DRC-President-Felix-Tshitsekedi-77C&lt;/p&gt;
" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C.jpg?fit=700%2C394&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C.jpg?resize=180%2C135&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C.jpg?resize=400%2C300&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2021/05/03/usafrica-for-overcoming-ebola-virus-2021-dr-congo-gets-who-un-commendation/">USAfrica: For overcoming Ebola virus 2021, DR Congo gets WHO, UN commendation</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-05-03T18:06:18+00:00" title="May 3, 2021 at 6:06 pm"><i class="mdicon mdicon-schedule"></i>May 3, 2021</time><span><a title="0 Comments" href="https://usafricaonline.com/2021/05/03/usafrica-for-overcoming-ebola-virus-2021-dr-congo-gets-who-un-commendation/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/05/01/usafrica-any-hope-for-the-embattled-nigeria-by-hajia-hadiza-mohammed/"><img width="400" height="300" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="24082" data-permalink="https://usafricaonline.com/2019/02/08/usafrica-u-s-elevates-buharis-ally-el-rufai-to-a-person-of-interest-over-death-threat-to-elections-observers/osinbajo-buhari-elrufai/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&amp;ssl=1" data-orig-size="761,548" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1435075213&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VP-Osinbajo-President-Buhari-Gov-el_Rufai" data-image-description="&lt;p&gt;VP-Osinbajo-President-Buhari-Gov-el_Rufai&lt;/p&gt;
" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=180%2C135&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=600%2C450&amp;ssl=1 600w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2021/05/01/usafrica-any-hope-for-the-embattled-nigeria-by-hajia-hadiza-mohammed/">USAfrica: Any hope for the embattled Nigeria? By Hajia Hadiza Mohammed</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-05-01T21:05:38+00:00" title="May 1, 2021 at 9:05 pm"><i class="mdicon mdicon-schedule"></i>May 1, 2021</time><span><a title="0 Comments" href="https://usafricaonline.com/2021/05/01/usafrica-any-hope-for-the-embattled-nigeria-by-hajia-hadiza-mohammed/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div></div></div><nav class="mnmd-pagination text-center"><a href="https://usafricaonline.com/category/news/" class="btn btn-default">View all NEWS<i class="mdicon mdicon-arrow_forward mdicon--last"></i></a></nav></div>                </div><!-- .mnmd-main-col -->
                
                <div class="mnmd-sub-col sidebar js-sticky-sidebar" role="complementary">
					<div class="theiaStickySidebar">
                        <div id="bk_widget_posts_list-24" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-a"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Latest</h4></div><ol class="posts-list list-space-sm list-unstyled"><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/05/14/usafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu/"><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="Chido-Nwangwu-USAfrica-founder.jpg" loading="lazy" data-attachment-id="25072" data-permalink="https://usafricaonline.com/2020/05/25/sweet-songs-of-my-thankfulness-to-you-by-chido-nwangwu/355c1a39-c580-4c62-a0ae-a3a64312ba36-2/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=850%2C824&amp;ssl=1" data-orig-size="850,824" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578136960&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chido-Nwangwu-USAfrica-founder.jpg" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=300%2C291&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?fit=850%2C824&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/05/355c1a39-c580-4c62-a0ae-a3a64312ba36-2-e1598684664851.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/05/14/usafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu/">USAfrica: Trump Republicans, Liz Cheney and 2022 elections. By Chido Nwangwu </a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-05-14T14:52:22+00:00" title="May 14, 2021 at 2:52 pm"><i class="mdicon mdicon-schedule"></i>9 hours ago</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/05/12/usafrica-in-fight-against-islamist-militants-congo-and-uganda-army-to-join-special-squad/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C-1.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26365" data-permalink="https://usafricaonline.com/2021/05/12/usafrica-in-fight-against-islamist-militants-congo-and-uganda-army-to-join-special-squad/drc-president-felix-tshitsekedi-77c-2/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C-1.jpg?fit=700%2C394&amp;ssl=1" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DRC-President-Felix-Tshitsekedi-77C" data-image-description="&lt;p&gt;DRC-President-Felix-Tshitsekedi-77C&lt;/p&gt;
" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C-1.jpg?fit=700%2C394&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C-1.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C-1.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C-1.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/DRC-President-Felix-Tshitsekedi-77C-1.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/05/12/usafrica-in-fight-against-islamist-militants-congo-and-uganda-army-to-join-special-squad/">USAfrica: In fight against Islamist militants, Congo and Uganda army to join special squad</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-05-12T20:37:37+00:00" title="May 12, 2021 at 8:37 pm"><i class="mdicon mdicon-schedule"></i>2 days ago</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/05/12/trump-conservative-critic-liz-cheney-removed-by-house-of-republicans/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Liz-Cheney-pix-nbc.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26361" data-permalink="https://usafricaonline.com/2021/05/12/trump-conservative-critic-liz-cheney-removed-by-house-of-republicans/liz-cheney-pix-nbc/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Liz-Cheney-pix-nbc.jpg?fit=760%2C487&amp;ssl=1" data-orig-size="760,487" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Liz-Cheney-pix-nbc" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Liz-Cheney-pix-nbc.jpg?fit=300%2C192&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Liz-Cheney-pix-nbc.jpg?fit=760%2C487&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Liz-Cheney-pix-nbc.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Liz-Cheney-pix-nbc.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Liz-Cheney-pix-nbc.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Liz-Cheney-pix-nbc.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Liz-Cheney-pix-nbc.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/05/12/trump-conservative-critic-liz-cheney-removed-by-house-of-republicans/">Trump conservative critic Liz Cheney removed by House Republicans</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-05-12T09:06:41+00:00" title="May 12, 2021 at 9:06 am"><i class="mdicon mdicon-schedule"></i>3 days ago</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/05/10/battling-covid-19-south-africa-warns-of-vaccine-apartheid/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="24795" data-permalink="https://usafricaonline.com/2020/02/13/malemas-eff-force-south-africas-president-to-abandon-state-of-the-nation-address/ramaphosa-southafrica-prez/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?fit=463%2C289&amp;ssl=1" data-orig-size="463,289" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ramaphosa-southAfrica-prez" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?fit=463%2C289&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/05/10/battling-covid-19-south-africa-warns-of-vaccine-apartheid/">Battling COVID-19: South Africa warns of &#8220;vaccine apartheid&#8221;</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-05-10T22:41:09+00:00" title="May 10, 2021 at 10:41 pm"><i class="mdicon mdicon-schedule"></i>4 days ago</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2021/05/09/usafrica-the-blessed-essence-of-motherhood-by-prof-clement-anyiwo/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Mothers-Day-USAfrica-appreciation2.jpeg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26349" data-permalink="https://usafricaonline.com/2021/05/09/usafrica-the-blessed-essence-of-motherhood-by-prof-clement-anyiwo/mothers-day-usafrica-appreciation2/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Mothers-Day-USAfrica-appreciation2.jpeg?fit=2048%2C1136&amp;ssl=1" data-orig-size="2048,1136" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mothers-Day-USAfrica-appreciation2" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Mothers-Day-USAfrica-appreciation2.jpeg?fit=300%2C166&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Mothers-Day-USAfrica-appreciation2.jpeg?fit=1024%2C568&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Mothers-Day-USAfrica-appreciation2.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Mothers-Day-USAfrica-appreciation2.jpeg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Mothers-Day-USAfrica-appreciation2.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Mothers-Day-USAfrica-appreciation2.jpeg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Mothers-Day-USAfrica-appreciation2.jpeg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/Mothers-Day-USAfrica-appreciation2.jpeg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/05/09/usafrica-the-blessed-essence-of-motherhood-by-prof-clement-anyiwo/">USAfrica: The blessed essence of motherhood. By Prof. Clement Anyiwo</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-05-09T13:47:47+00:00" title="May 9, 2021 at 1:47 pm"><i class="mdicon mdicon-schedule"></i>5 days ago</time></div> 
                                    </div>
                			</article>
            </li></ol>    </div><!-- End Widget Module--></div><div id="bk_widget_posts_list-23" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-c"><div class="widget__title block-heading "><h4 class="widget__title-text">POPULAR POSTS</h4></div><ol class="posts-list list-space-md list-seperated-exclude-first list-unstyled"><li><article class="post post--overlay post--overlay-bottom"><div class="background-img background-img--darkened" style="background-image: url('https://i2.wp.com/usafricaonline.com/wp-content/uploads/2011/04/Nigeria-map-commonwealth-borders1.gif?resize=400%2C225&#038;ssl=1')"></div><div class="post__text inverse-text"><div class="post__text-inner"><div class="media"><div class="media-left media-middle"><span class="list-index">1</span></div><div class="media-body media-middle"><h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2011/04/20/nigeria-governorship-and-state-assembly-elections-offer-real-test-of-%e2%80%9cthe-jonathan-effect-by-nkem-ekeopara/">USAfrica: Nigeria’s Governorship and State Assembly elections offer real test of  “the Jonathan effect.” By Nkem Ekeopara</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>6065 views</span></div></div><!--End media-body--></div><!--End media--></div></div></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">2</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2010/10/23/brknews-another-nigerian-government-official-killed%e2%80%a6/">Another Nigerian local government official killed….</a></h3><div class="post__meta"><a class="cat-30 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/profile/">PROFILE</a><span><i class="mdicon mdicon-visibility"></i>5865 views</span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">3</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2015/01/13/al-qaeda-branch-warns-france/">Al Qaeda branch warns France</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>5290 views</span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">4</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2009/12/26/mutallabs-chido-usafrica/">The Mutallabs: terror-bound son Farouk and business mogul father Umar.</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>5250 views</span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">5</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/">U.S. Congressional Recognition for Chido Nwangwu on USAfrica&#8217;s 25 years of &#8220;service truly worthy of the respect&#8221;</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>4981 views</span></div></div><!--End media-body--></div><!--End media--></article></li></ol>    </div><!-- End Widget Module--></div><div id="bk_widget_most_commented_posts-7" class="widget mnmd-widget"><div class="mnmd-widget-most-commented"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Most Commented</h4></div><ol class="posts-list list-space-md list-seperated list-unstyled"><li><article class="post"><div class="media"><div class="media-left media-middle"><a href="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/" title="271 Comments" class="comments-count-box">271</a></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/">U.S. Congressional Recognition for Chido Nwangwu on USAfrica&#8217;s 25 years of &#8220;service truly worthy of the respect&#8221;</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a title="271 Comments" href="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/"><i class="mdicon mdicon-chat_bubble_outline"></i>271 Comments</a></span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><a href="https://usafricaonline.com/2014/12/14/usafrica-brknews-tragedy-houstonians-don-okoro-wife-nkem-killed-in-nigeria-by-chido-nwangwu/" title="197 Comments" class="comments-count-box">197</a></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2014/12/14/usafrica-brknews-tragedy-houstonians-don-okoro-wife-nkem-killed-in-nigeria-by-chido-nwangwu/">USAfrica BrkNEWS: TRAGEDY! Houstonians DON OKORO, wife NKEM killed in Nigeria.</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a title="197 Comments" href="https://usafricaonline.com/2014/12/14/usafrica-brknews-tragedy-houstonians-don-okoro-wife-nkem-killed-in-nigeria-by-chido-nwangwu/"><i class="mdicon mdicon-chat_bubble_outline"></i>197 Comments</a></span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><a href="https://usafricaonline.com/2016/12/12/usafrica-anambra-state-honours-its-heritage-icons-ojukwus-business-titans-ibetos-on-dec-16-chimamanda-mikel-obi-chido-nwangwu-get-ambassador-of-excellence-award/" title="150 Comments" class="comments-count-box">150</a></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2016/12/12/usafrica-anambra-state-honours-its-heritage-icons-ojukwus-business-titans-ibetos-on-dec-16-chimamanda-mikel-obi-chido-nwangwu-get-ambassador-of-excellence-award/">USAfrica: Anambra State honours its heritage icons (Ojukwus), business titans (Ibetos) on Dec 16; Chimamanda, Mikel Obi, Chido Nwangwu get Ambassador of Excellence award</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a title="150 Comments" href="https://usafricaonline.com/2016/12/12/usafrica-anambra-state-honours-its-heritage-icons-ojukwus-business-titans-ibetos-on-dec-16-chimamanda-mikel-obi-chido-nwangwu-get-ambassador-of-excellence-award/"><i class="mdicon mdicon-chat_bubble_outline"></i>150 Comments</a></span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><a href="https://usafricaonline.com/2010/10/05/obama-africa-aids-war-by-festus-mogae/" title="127 Comments" class="comments-count-box">127</a></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2010/10/05/obama-africa-aids-war-by-festus-mogae/">Why U.S President Obama must not reduce resources to Africa from the war on AIDS. By HE Festus Mogae</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a title="127 Comments" href="https://usafricaonline.com/2010/10/05/obama-africa-aids-war-by-festus-mogae/"><i class="mdicon mdicon-chat_bubble_outline"></i>127 Comments</a></span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><a href="https://usafricaonline.com/2014/11/04/alex-otti-gets-endorsement-of-abia-groups-in-usa-by-chido-nwangwu/" title="72 Comments" class="comments-count-box">72</a></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2014/11/04/alex-otti-gets-endorsement-of-abia-groups-in-usa-by-chido-nwangwu/">USAfrica: Alex Otti gets endorsement of Abia groups in U.S</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><a title="72 Comments" href="https://usafricaonline.com/2014/11/04/alex-otti-gets-endorsement-of-abia-groups-in-usa-by-chido-nwangwu/"><i class="mdicon mdicon-chat_bubble_outline"></i>72 Comments</a></span></div></div><!--End media-body--></div><!--End media--></article></li></ol>    </div><!-- End Widget Module--></div><div id="facebook-likebox-4" class="widget widget_facebook_likebox"><div class="widget__title block-heading  block-heading--line"><h4 class="widget__title-text"><a href="https://www.facebook.com/USAfricaLive/">USAfricaLive</a></h4></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/USAfricaLive/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/USAfricaLive/"><a href="https://www.facebook.com/USAfricaLive/">USAfricaLive</a></blockquote></div>
		</div>
		</div><div id="twitter_timeline-6" class="widget widget_twitter_timeline"><div class="widget__title block-heading  block-heading--line"><h4 class="widget__title-text">Live on Twitter</h4></div><a class="twitter-timeline" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/Chido247" href="https://twitter.com/Chido247">My Tweets</a></div>                    </div>
				</div><!-- .mnmd-sub-col -->
            </div>
        </div>
    </div>
</div>
		
<footer class="site-footer footer-2   site-footer--inverse inverse-text">
    <div class="site-footer__section">
		<div class="container">
			<div class="site-footer__section-inner text-center">
				<div class="site-logo">
					<a href="https://usafricaonline.com">
                                                                                                                
                        <!-- logo open -->
                        
                                                    <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo" width="200"/>
                                                <!-- logo close -->
					</a>
				</div>
			</div>
		</div>
	</div>
    	<div class="site-footer__section">
		<div class="container">
			<nav class="footer-menu text-center">
                <div class="menu-menu-1-container"><ul id="menu-menu-2" class="navigation navigation--footer navigation--inline"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25559"><a href="http://www.3greatmen.com">3greatmen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a href="https://chidonwangwu.com/#section-services">Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25558"><a href="https://chidonwangwu.com/">iChido</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25036"><a href="https://usafricaonline.com/archives/home.html">ARCHIVES</a></li>
</ul></div>			</nav>
		</div>
	</div>
        	<div class="site-footer__section">
		<div class="container">
			<ul class="social-list social-list--lg list-center">
				<li><a href="https://facebook.com/usafricaLive" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/chido247" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://linkedin.com/in/chido247" target="_blank"><i class="mdicon mdicon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/usafricachido/" target="_blank"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a href="https://instagram.com/chido247" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li>			</ul>
		</div>
	</div>
        	<div class="site-footer__section">
		<div class="container">
			<div class="text-center">
                USAfricaonline.com is the first African-owned, U.S-based professional newspaper published on the worldwide web. Its multimedia site and archives are powered by the global resources of USAfrica, CLASSmagazine, CLASSmagazine.TV, PhotoWorks.Tv, USAfrica.TV, MLKMandelaAchebe.com, AchebeBooks.com and ChidoNwangwu.com  News@USAfricaonline.com. wireless: +1-832-45-CHIDO (24436). main: +1-713-270-5500. 
THE AUTHORITATIVE LINK. Copyright ©2020. USAfrica Inc., USAfricaonline.com and Chido Nwangwu. All rights reserved<a href="https://chidonwangwu.com">.</a> 			</div>
		</div>
	</div>
    </footer>
<!-- Sticky header -->
<div id="mnmd-sticky-header" class="sticky-header js-sticky-header ">
	<!-- Navigation bar -->
	<nav class="navigation-bar navigation-bar--fullwidth hidden-xs hidden-sm ">
		<div class="navigation-bar__inner">
			<div class="navigation-bar__section">
                 
                                                    				<a href="#mnmd-offcanvas-primary" class="offcanvas-menu-toggle navigation-bar-btn js-mnmd-offcanvas-toggle">
        					<i class="mdicon mdicon-menu icon--2x"></i>
        				</a>
                                                                            				<div class="site-logo header-logo">
					<a href="https://usafricaonline.com">                    
                        <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
                    </a>
				</div>
                			</div>
            
			<div class="navigation-wrapper navigation-bar__section js-priority-nav">
				<div id="sticky-main-menu" class="menu-menu-1-container"><ul id="menu-menu-3" class="navigation navigation--main navigation--inline"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22412 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22414 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHT</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a><div class="mnmd-mega-menu"><div class="mnmd-mega-menu__inner"><ul class="posts-list list-unstyled"><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2021/05/10/battling-covid-19-south-africa-warns-of-vaccine-apartheid/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="24795" data-permalink="https://usafricaonline.com/2020/02/13/malemas-eff-force-south-africas-president-to-abandon-state-of-the-nation-address/ramaphosa-southafrica-prez/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?fit=463%2C289&amp;ssl=1" data-orig-size="463,289" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ramaphosa-southAfrica-prez" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?fit=463%2C289&amp;ssl=1" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/ramaphosa-southAfrica-prez.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/05/10/battling-covid-19-south-africa-warns-of-vaccine-apartheid/">Battling COVID-19: South Africa warns of &#8220;vaccine apartheid&#8221;</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2021-05-10T22:41:09+00:00" title="May 10, 2021 at 10:41 pm"><i class="mdicon mdicon-schedule"></i>4 days ago</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2021/05/06/usafrica-shaking-the-gates-of-marriage-and-microsoft-by-chido-nwangwu/" class="thumb-link"><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/bill-n-melinda-GATES.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26332" data-permalink="https://usafricaonline.com/2021/05/06/usafrica-shaking-the-gates-of-marriage-and-microsoft-by-chido-nwangwu/bill-n-melinda-gates/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/bill-n-melinda-GATES.jpg?fit=700%2C400&amp;ssl=1" data-orig-size="700,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bill-n-melinda-GATES" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/bill-n-melinda-GATES.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/bill-n-melinda-GATES.jpg?fit=700%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/bill-n-melinda-GATES.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/bill-n-melinda-GATES.jpg?resize=600%2C300&amp;ssl=1 600w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/05/bill-n-melinda-GATES.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/05/06/usafrica-shaking-the-gates-of-marriage-and-microsoft-by-chido-nwangwu/">USAfrica: Shaking the Gates of marriage and Microsoft. By Chido Nwangwu </a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2021-05-06T19:15:08+00:00" title="May 6, 2021 at 7:15 pm"><i class="mdicon mdicon-schedule"></i>May 6, 2021</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2021/04/17/usafrica-as-twitter-joins-the-race-to-ghana-by-peter-onyeri/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="24482" data-permalink="https://usafricaonline.com/2019/08/30/usafrica-ghanas-president-akufo-addo-to-deliver-achebe-leadership-lecture-at-rutgers/akufo-addo-prez-ghana/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?fit=1000%2C666&amp;ssl=1" data-orig-size="1000,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Akufo-Addo-prez-ghana" data-image-description="&lt;p&gt;Akufo-Addo-prez-ghana&lt;/p&gt;
" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?fit=1000%2C666&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?resize=400%2C200&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?resize=600%2C300&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?resize=800%2C400&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/04/17/usafrica-as-twitter-joins-the-race-to-ghana-by-peter-onyeri/">USAfrica: As Twitter joins the race to Ghana. By Peter Onyeri</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2021-04-17T18:06:11+00:00" title="April 17, 2021 at 6:06 pm"><i class="mdicon mdicon-schedule"></i>April 17, 2021</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2021/04/16/usafrica-nigeria-obaseki-alert-and-the-road-to-zimbabwe-economics-by-chidi-amuta/" class="thumb-link"><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="24082" data-permalink="https://usafricaonline.com/2019/02/08/usafrica-u-s-elevates-buharis-ally-el-rufai-to-a-person-of-interest-over-death-threat-to-elections-observers/osinbajo-buhari-elrufai/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&amp;ssl=1" data-orig-size="761,548" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1435075213&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VP-Osinbajo-President-Buhari-Gov-el_Rufai" data-image-description="&lt;p&gt;VP-Osinbajo-President-Buhari-Gov-el_Rufai&lt;/p&gt;
" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=600%2C300&amp;ssl=1 600w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2021/04/16/usafrica-nigeria-obaseki-alert-and-the-road-to-zimbabwe-economics-by-chidi-amuta/">USAfrica: Nigeria, Obaseki alert and the road to Zimbabwe economics. By Chidi Amuta</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2021-04-16T20:08:02+00:00" title="April 16, 2021 at 8:08 pm"><i class="mdicon mdicon-schedule"></i>April 16, 2021</time>
    								</div>
                                </div>   
                            </article>       
                        </li></ul></div><!-- Close mnmd-mega-menu__inner --></div><!-- Close Megamenu --></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25559"><a href="http://www.3greatmen.com">3greatmen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a href="https://chidonwangwu.com/#section-services">Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25558"><a href="https://chidonwangwu.com/">iChido</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25036"><a href="https://usafricaonline.com/archives/home.html">ARCHIVES</a></li>
</ul></div>			</div>
            
                        
            <div class="navigation-bar__section lwa lwa-template-modal">
                                <button type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i class="mdicon mdicon-search"></i></button>            </div>
		</div><!-- .navigation-bar__inner -->
	</nav><!-- Navigation-bar -->
</div><!-- Sticky header --><!-- Off-canvas menu -->
<div id="mnmd-offcanvas-primary" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar">
	<div class="mnmd-offcanvas__title">
		<h2 class="site-logo">
            <a href="https://usafricaonline.com">
				<!-- logo open -->
                                    <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
    			<!-- logo close -->
                			</a>
        </h2>
        		<ul class="social-list list-horizontal">
			<li><a href="https://facebook.com/usafricaLive" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/chido247" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://linkedin.com/in/chido247" target="_blank"><i class="mdicon mdicon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/usafricachido/" target="_blank"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a href="https://instagram.com/chido247" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li>		</ul>
        		<a href="#mnmd-offcanvas-primary" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span aria-hidden="true">&#10005;</span></a>
	</div>

	<div class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation">
		<div id="offcanvas-menu-desktop" class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="navigation navigation--offcanvas"><li id="menu-item-24017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24017"><a href="https://usafricaonline.com/">Home</a></li>
<li id="menu-item-22371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22371 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-22372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22372 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li id="menu-item-22374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22374 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li id="menu-item-22376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22376 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li id="menu-item-22373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22373 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li id="menu-item-22375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22375 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li id="menu-item-22390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22390 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul>
</li>
<li id="menu-item-22393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22393 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-22379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22379 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHTS</a></li>
	<li id="menu-item-22489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22489 menu-item-cat-4264"><a href="https://usafricaonline.com/category/chido/">CHIDO</a></li>
</ul>
</li>
<li id="menu-item-22377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22377 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a></li>
<li id="menu-item-22381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22381 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-22388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22388 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li id="menu-item-22389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22389 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li id="menu-item-22386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22386 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li id="menu-item-22383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22383 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-22387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22387 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li id="menu-item-22384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22384 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li id="menu-item-22385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22385 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul>
</li>
<li id="menu-item-22380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22380 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li id="menu-item-24018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24018 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">video</a></li>
<li id="menu-item-22497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22497"><a href="https://usafricaonline.com/home.html">ARCHIVES</a></li>
<li id="menu-item-24296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24296"><a href="https://chidonwangwu.com/">Services</a></li>
<li id="menu-item-24020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24020"><a href="http://classmagazine.tv">CLASSmagazine</a></li>
<li id="menu-item-24021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24021"><a href="https://mlkmandelaachebe.com/">MLK-Mandela-Achebe</a></li>
<li id="menu-item-24022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24022"><a href="http://photoworks.tv">PHOTOWORKS</a></li>
<li id="menu-item-24023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24023"><a href="https://chidonwangwu.com/">IChido</a></li>
</ul></div>	</div>
    
            <div class="mnmd-offcanvas__section">
        <div id="bk_widget_posts_list-3" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-a"><div class="widget__title block-heading "><h4 class="widget__title-text">Popular Posts</h4></div><ol class="posts-list list-space-sm list-unstyled"><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2011/04/20/nigeria-governorship-and-state-assembly-elections-offer-real-test-of-%e2%80%9cthe-jonathan-effect-by-nkem-ekeopara/"><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2011/04/Nigeria-map-commonwealth-borders1.gif?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="6782" data-permalink="https://usafricaonline.com/2011/04/20/nigeria-governorship-and-state-assembly-elections-offer-real-test-of-%e2%80%9cthe-jonathan-effect-by-nkem-ekeopara/nigeria-map-commonwealth-borders-2/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2011/04/Nigeria-map-commonwealth-borders1.gif?fit=537%2C484&amp;ssl=1" data-orig-size="537,484" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nigeria-map-commonwealth-borders" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2011/04/Nigeria-map-commonwealth-borders1.gif?fit=300%2C270&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2011/04/Nigeria-map-commonwealth-borders1.gif?fit=537%2C484&amp;ssl=1" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2011/04/Nigeria-map-commonwealth-borders1.gif?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2011/04/20/nigeria-governorship-and-state-assembly-elections-offer-real-test-of-%e2%80%9cthe-jonathan-effect-by-nkem-ekeopara/">USAfrica: Nigeria’s Governorship and State Assembly elections offer real test of  “the Jonathan effect.” By Nkem Ekeopara</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2011-04-20T23:11:48+00:00" title="April 20, 2011 at 11:11 pm"><i class="mdicon mdicon-schedule"></i>April 20, 2011</time><span><i class="mdicon mdicon-visibility"></i>6065 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2010/10/23/brknews-another-nigerian-government-official-killed%e2%80%a6/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2010/10/nigeria-map-bauchi-afp1.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="6947" data-permalink="https://usafricaonline.com/2010/10/23/brknews-another-nigerian-government-official-killed%e2%80%a6/nigeria-map-bauchi-afp-6/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2010/10/nigeria-map-bauchi-afp1.jpg?fit=394%2C512&amp;ssl=1" data-orig-size="394,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nigeria-map-bauchi-afp" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2010/10/nigeria-map-bauchi-afp1.jpg?fit=231%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2010/10/nigeria-map-bauchi-afp1.jpg?fit=394%2C512&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2010/10/nigeria-map-bauchi-afp1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2010/10/nigeria-map-bauchi-afp1.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2010/10/nigeria-map-bauchi-afp1.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2010/10/23/brknews-another-nigerian-government-official-killed%e2%80%a6/">Another Nigerian local government official killed….</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2010-10-23T08:55:15+00:00" title="October 23, 2010 at 8:55 am"><i class="mdicon mdicon-schedule"></i>October 23, 2010</time><span><i class="mdicon mdicon-visibility"></i>5865 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2015/01/13/al-qaeda-branch-warns-france/">Al Qaeda branch warns France</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2015-01-13T10:47:16+00:00" title="January 13, 2015 at 10:47 am"><i class="mdicon mdicon-schedule"></i>January 13, 2015</time><span><i class="mdicon mdicon-visibility"></i>5290 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2009/12/26/mutallabs-chido-usafrica/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/11/chidopublisher2.gif?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="1589" data-permalink="https://usafricaonline.com/2009/11/03/chido-africans-climatechange-kilimanjaro/chidopublisher-5/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/11/chidopublisher2.gif?fit=597%2C262&amp;ssl=1" data-orig-size="597,262" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chido.nwangwu.usafricaonline.com.publisher" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/11/chidopublisher2.gif?fit=300%2C132&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/11/chidopublisher2.gif?fit=597%2C262&amp;ssl=1" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/11/chidopublisher2.gif?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2009/12/26/mutallabs-chido-usafrica/">The Mutallabs: terror-bound son Farouk and business mogul father Umar.</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2009-12-26T21:22:35+00:00" title="December 26, 2009 at 9:22 pm"><i class="mdicon mdicon-schedule"></i>December 26, 2009</time><span><i class="mdicon mdicon-visibility"></i>5250 views</span></div> 
                                    </div>
                			</article>
            </li></ol>    </div><!-- End Widget Module--></div>	</div>
        
    </div><!-- Off-canvas menu --><!-- Off-canvas menu -->
<div id="mnmd-offcanvas-mobile" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar">
	<div class="mnmd-offcanvas__title">
		<h2 class="site-logo">
            <a href="https://usafricaonline.com">
				<!-- logo open -->
                                    <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
    			<!-- logo close -->
                			</a>
        </h2>
        		<ul class="social-list list-horizontal">
					</ul>
        		<a href="#mnmd-offcanvas-mobile" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span aria-hidden="true">&#10005;</span></a>
	</div>

	<div class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation">
		<div id="offcanvas-menu-mobile" class="menu-menu-1-container"><ul id="menu-menu-4" class="navigation navigation--offcanvas"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22412 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22414 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25559"><a href="http://www.3greatmen.com">3greatmen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a href="https://chidonwangwu.com/#section-services">Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25558"><a href="https://chidonwangwu.com/">iChido</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25036"><a href="https://usafricaonline.com/archives/home.html">ARCHIVES</a></li>
</ul></div>	</div>
    
        
        
    </div><!-- Off-canvas menu --><!-- Subscribe modal -->
<div class="modal fade subscribe-modal" id="subscribe-modal" tabindex="-1" role="dialog" aria-labelledby="subscribe-modal-label">
	<div class="modal-dialog" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&#10005;</span></button>
                
                				    <h4 class="modal-title" id="subscribe-modal-label">Subscribe</h4>
                                
			</div>
			<div class="modal-body">
				<div class="subscribe-form subscribe-form--horizontal text-center max-width-sm">
                    <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-22738" method="post" data-id="22738" data-name="USAfrica eList" ><div class="mc4wp-form-fields"><p>Enter your email to receive our newsletter.</p>
<br>
<p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<br>
<p>
 <input type="submit" value="Subscribe" class="btn btn-primary">
</p>
<br>
<small>Don't worry, we don't spam</small></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1621056118" /><input type="hidden" name="_mc4wp_form_id" value="22738" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->				</div>
			</div>
		</div>
	</div>
</div><!-- Subscribe modal -->
<!-- go top button -->
<a href="#" class="mnmd-go-top btn btn-default hidden-xs js-go-top-el"><i class="mdicon mdicon-arrow_upward"></i></a></div><!-- .site-wrapper -->
	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}
    </style>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<div style="display:none">
	<div class="grofile-hash-map-2fe42880c06bc19d16f36656beedf5da">
	</div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/usafricaonline.com\/2021\/05\/14\/usafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu\/":26370};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/05/14/usafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://usafricaonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://usafricaonline.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://usafricaonline.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://usafricaonline.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://usafricaonline.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://usafricaonline.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://usafricaonline.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://usafricaonline.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/usafricaonline.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/tnm-shortcode/js/shortcode.js?ver=5.7.2' id='bkswjs-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202119' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/throttle-debounce.min.js?ver=5.7.2' id='throttle-debounce-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/bootstrap.min.js?ver=5.7.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/countdown.min.js?ver=5.7.2' id='final-countdown-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/flickity.min.js?ver=5.7.2' id='flickity-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/fotorama.min.js?ver=5.7.2' id='fotorama-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/magnific-popup.min.js?ver=5.7.2' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/owl-carousel.min.js?ver=5.7.2' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/perfect-scrollbar.min.js?ver=5.7.2' id='perfect-scrollbar-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/theiaStickySidebar.min.js?ver=5.7.2' id='theiaStickySidebar-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/vticker.min.js?ver=5.7.2' id='vticker-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/fitvids.js?ver=5.7.2' id='fitvids-js'></script>
<script type='text/javascript' id='thenextmag-scripts-js-extra'>
/* <![CDATA[ */
var ajax_buff = {"megamenu":{"9":{"html":""}},"tnm_security":{"tnm_security_code":{"content":"5aae1792a5"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/scripts.js?ver=5.7.2' id='thenextmag-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.27' id='quads-admin-ads-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","nonce":"1b1198c8d6","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usafricaonline.com\/wp-login.php?redirect_to=https%3A%2F%2Fusafricaonline.com%2F2021%2F05%2F14%2Fusafrica-trump-republicans-liz-cheney-and-2022-elections-by-chido-nwangwu%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' defer src='https://usafricaonline.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.4' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202119#ver=202119' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'36122694',post:'26370',tz:'-5',srv:'usafricaonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '36122694', '26370' ]);
</script>

</body>
</html>