<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><link media="all" href="https://usafricaonline.com/wp-content/cache/autoptimize/css/autoptimize_a52c773687be902b1a4777c247c19155.css" rel="stylesheet" /><title>USAfrica: Nigeria&#039;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://usafricaonline.com/xmlrpc.php" /><meta name="description" content="Dr. Chidi Amuta is Executive Editor of USAfrica multimedia networks, Houston and USAfricaonline.com"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="USAfrica: Nigeria&#039;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta" /><meta property="og:description" content="Dr. Chidi Amuta is Executive Editor of USAfrica multimedia networks, Houston and USAfricaonline.com" /><meta property="og:url" content="https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/" /><meta property="og:site_name" content="USAfrica" /><meta property="article:publisher" content="https://facebook.com/USAfricaLive" /><meta property="article:author" content="https://www.facebook.com/USAfricaLive" /><meta property="article:section" content="INSIGHT" /><meta property="og:image" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg" /><meta property="og:image:secure_url" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg" /><meta property="og:image:width" content="761" /><meta property="og:image:height" content="548" /><meta property="og:image:alt" content="USAfrica: Nigeria&#8217;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-03-20T10:22:38-05:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="USAfrica: Nigeria&#039;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta" /><meta name="twitter:description" content="Dr. Chidi Amuta is Executive Editor of USAfrica multimedia networks, Houston and USAfricaonline.com" /><meta name="twitter:site" content="@chido247" /><meta name="twitter:creator" content="@USAfricaLive" /><meta name="twitter:image" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="USAfricaLIVE" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="12 minutes" /> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://usafricaonline.com/#person","name":"UsaAfrica","logo":{"@type":"ImageObject","@id":"https://usafricaonline.com/#logo","url":"https://usafricaonline.com/wp-content/uploads/2009/10/USAfrica-logo.jpg","caption":"UsaAfrica","inLanguage":"en-US","width":"1085","height":"493"},"image":{"@type":"ImageObject","@id":"https://usafricaonline.com/#logo","url":"https://usafricaonline.com/wp-content/uploads/2009/10/USAfrica-logo.jpg","caption":"UsaAfrica","inLanguage":"en-US","width":"1085","height":"493"}},{"@type":"WebSite","@id":"https://usafricaonline.com/#website","url":"https://usafricaonline.com","name":"UsaAfrica","publisher":{"@id":"https://usafricaonline.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&amp;ssl=1","url":"https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&amp;ssl=1","width":"761","height":"548","inLanguage":"en-US"},{"@type":"Person","@id":"https://usafricaonline.com/author/usafricalive/","name":"USAfricaLIVE","url":"https://usafricaonline.com/author/usafricalive/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&amp;d=blank&amp;r=g","url":"https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&amp;d=blank&amp;r=g","caption":"USAfricaLIVE","inLanguage":"en-US"},"sameAs":["https://usafricaonline.com","https://www.facebook.com/USAfricaLive","https://twitter.com/USAfricaLive"]},{"@type":"WebPage","@id":"https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/#webpage","url":"https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/","name":"USAfrica: Nigeria&#039;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta","datePublished":"2022-03-20T10:22:38-05:00","dateModified":"2022-03-20T10:22:38-05:00","author":{"@id":"https://usafricaonline.com/author/usafricalive/"},"isPartOf":{"@id":"https://usafricaonline.com/#website"},"primaryImageOfPage":{"@id":"https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&amp;ssl=1"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"USAfrica: Nigeria&#039;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta","datePublished":"2022-03-20T10:22:38-05:00","dateModified":"2022-03-20T10:22:38-05:00","author":{"@id":"https://usafricaonline.com/author/usafricalive/"},"publisher":{"@id":"https://usafricaonline.com/#person"},"description":"Dr. Chidi Amuta is Executive Editor of USAfrica multimedia networks, Houston and USAfricaonline.com","copyrightYear":"2022","copyrightHolder":{"@id":"https://usafricaonline.com/#person"},"name":"USAfrica: Nigeria&#039;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta","@id":"https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/#richSnippet","isPartOf":{"@id":"https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/#webpage"},"image":{"@id":"https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/#webpage"}}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link href='https://sp-ao.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Feed" href="https://usafricaonline.com/feed/" /><link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Comments Feed" href="https://usafricaonline.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; USAfrica: Nigeria&#8217;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta Comments Feed" href="https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/feed/" /> <script defer src="data:text/javascript;base64,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"></script> <link   crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CMerriweather%3A400%7CGelasio%3A400%7CSource+Sans+Pro%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=11.4.2' type='text/css' media='all' /> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgcmVsYXRlZF9wb3N0c19qc19vcHRpb25zID0geyJwb3N0X2hlYWRpbmciOiJoNCJ9OwovKiBdXT4gKi8K"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script> <script   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='cookie-notice-front-js-extra'>var cnArgs = {"ajaxUrl":"https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","nonce":"174080b4ee","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};</script> <script   async type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/cookie-notice/includes/../js/front.min.js?ver=2.2.3' id='cookie-notice-front-js'></script>  <script   type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-10932736-1' id='google_gtagjs-js' async></script> <script defer src="data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygnc2V0JywgJ2xpbmtlcicsIHsiZG9tYWlucyI6WyJ1c2FmcmljYW9ubGluZS5jb20iXX0gKTsKZ3RhZygianMiLCBuZXcgRGF0ZSgpKTsKZ3RhZygic2V0IiwgImRldmVsb3Blcl9pZC5kWlROaU1UIiwgdHJ1ZSk7Cmd0YWcoImNvbmZpZyIsICJVQS0xMDkzMjczNi0xIiwgeyJhbm9ueW1pemVfaXAiOnRydWV9KTsK"></script> <link rel="https://api.w.org/" href="https://usafricaonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://usafricaonline.com/wp-json/wp/v2/posts/28897" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usafricaonline.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usafricaonline.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.2" /><link rel='shortlink' href='https://wp.me/p2rza6-7w5' /><link rel="alternate" type="application/json+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2022%2F03%2F20%2Fusafrica-nigerias-governors-as-oligarchs-by-chidi-amuta%2F" /><link rel="alternate" type="text/xml+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2022%2F03%2F20%2Fusafrica-nigerias-governors-as-oligarchs-by-chidi-amuta%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.70.0" /><script data-ad-client="ca-pub-3324557608806005" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta name="google-site-verification" content="_IcHjQXd8hyACfkMmsR9IDtgNDzFqwHPpTCB1i0KAmw" /> <script defer src="data:text/javascript;base64,IWZ1bmN0aW9uKGMsaCxpLG0scCl7bT1jLmNyZWF0ZUVsZW1lbnQoaCkscD1jLmdldEVsZW1lbnRzQnlUYWdOYW1lKGgpWzBdLG0uYXN5bmM9MSxtLnNyYz1pLHAucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUobSxwKX0oZG9jdW1lbnQsInNjcmlwdCIsImh0dHBzOi8vY2hpbXBzdGF0aWMuY29tL21janMtY29ubmVjdGVkL2pzL3VzZXJzLzdkNTdmZDAyN2MzOTcwZWY0MjU0NDlkMGEvODYyMTU1ZTE5ZWZhMWI3MzIxODFmM2Y4Yy5qcyIpOw=="></script><script defer src="data:text/javascript;base64,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"></script> <script defer src="data:text/javascript;base64,DQpkb2N1bWVudC5vbmRyYWdzdGFydCA9IGZ1bmN0aW9uKCkgeyByZXR1cm4gZmFsc2U7fQ0KCWZ1bmN0aW9uIG5vY29udGV4dChlKSB7DQoJICAgcmV0dXJuIGZhbHNlOw0KCX0NCglkb2N1bWVudC5vbmNvbnRleHRtZW51ID0gbm9jb250ZXh0Ow0K"></script> <script defer src="data:text/javascript;base64,DQp2YXIgZSA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdib2R5JylbMF07DQppZihlKQ0Kew0KCWUuc2V0QXR0cmlidXRlKCd1bnNlbGVjdGFibGUnLG9uKTsNCn0NCg=="></script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script defer src="data:text/javascript;base64,DQogICAgICAgIHdpbmRvdy50ZGJfZ2xvYmFscyA9IHsid3BSZXN0Tm9uY2UiOiI1NTE1MzY1Y2JjIiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3VzYWZyaWNhb25saW5lLmNvbVwvd3AtanNvblwvIiwicGVybWFsaW5rU3RydWN0dXJlIjoiXC8leWVhciVcLyVtb250aG51bSVcLyVkYXklXC8lcG9zdG5hbWUlXC8iLCJnbG9iYWxTZXR0aW5ncyI6eyJ0ZGNTYXZpbmdIaXN0b3J5IjpmYWxzZX0sImlzQWpheCI6ZmFsc2UsImlzQWRtaW5CYXJTaG93aW5nIjpmYWxzZSwiYXV0b2xvYWRTY3JvbGxQZXJjZW50Ijo1MCwicG9zdEF1dG9sb2FkU3RhdHVzIjoib2ZmIiwib3JpZ1Bvc3RFZGl0VXJsIjpudWxsfTsNCiAgICA="></script> <script defer src="data:text/javascript;base64,DQoJCQkJd2luZG93LnRkd0dsb2JhbCA9IHsiYWRtaW5VcmwiOiJodHRwczpcL1wvdXNhZnJpY2FvbmxpbmUuY29tXC93cC1hZG1pblwvIiwid3BSZXN0Tm9uY2UiOiI1NTE1MzY1Y2JjIiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3VzYWZyaWNhb25saW5lLmNvbVwvd3AtanNvblwvIiwicGVybWFsaW5rU3RydWN0dXJlIjoiXC8leWVhciVcLyVtb250aG51bSVcLyVkYXklXC8lcG9zdG5hbWUlXC8ifTsNCgkJCQ=="></script> <script defer src="data:text/javascript;base64,DQogICAgICAgIHdpbmRvdy50ZGFHbG9iYWwgPSB7ImFkbWluVXJsIjoiaHR0cHM6XC9cL3VzYWZyaWNhb25saW5lLmNvbVwvd3AtYWRtaW5cLyIsIndwUmVzdE5vbmNlIjoiNTUxNTM2NWNiYyIsIndwUmVzdFVybCI6Imh0dHBzOlwvXC91c2FmcmljYW9ubGluZS5jb21cL3dwLWpzb25cLyIsInBlcm1hbGlua1N0cnVjdHVyZSI6IlwvJXllYXIlXC8lbW9udGhudW0lXC8lZGF5JVwvJXBvc3RuYW1lJVwvIiwicG9zdElkIjoyODg5N307DQogICAg"></script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="onesignal" content="wordpress-plugin"/> <script defer src="data:text/javascript;base64,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"></script> <link rel="amphtml" href="https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/amp/"> <script defer src="data:text/javascript;base64,CgkJCQlkb2N1bWVudC5kb2N1bWVudEVsZW1lbnQuY2xhc3NMaXN0LmFkZCgKCQkJCQknamV0cGFjay1sYXp5LWltYWdlcy1qcy1lbmFibGVkJwoJCQkJKTsKCQkJ"></script>  <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2540933385119120" crossorigin="anonymous" type="text/javascript"></script>    <script defer src="data:text/javascript;base64,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"></script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://usafricaonline.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://usafricaonline.com/insight/",
                    "name": "INSIGHT"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/",
                    "name": "USAfrica: Nigeria&#8217;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=32%2C16&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=192%2C93&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=180%2C87&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=200%2C97&#038;ssl=1" /></head><body class="post-template-default single single-post postid-28897 single-format-standard td-standard-pack unselectable usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta global-block-template-1 cookies-not-set  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background" style="visibility:hidden"></div><div id="td-mobile-nav" style="visibility:hidden"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-22409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-has-children menu-item-22409"><a href="https://usafricaonline.com/news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://usafricaonline.com/news/africa/">AFRICA</a></li><li class="menu-item-0"><a href="https://usafricaonline.com/news/medianotes/">MEDIANOTES</a></li><li class="menu-item-0"><a href="https://usafricaonline.com/news/newsmakers/">NEWSMAKERS</a></li><li class="menu-item-0"><a href="https://usafricaonline.com/news/sports/">SPORTS</a></li><li class="menu-item-0"><a href="https://usafricaonline.com/news/usafricanewswire/">USAFRICANEWSWIRE</a></li><li id="menu-item-22410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410"><a href="https://usafricaonline.com/news/africa/">AFRICA</a></li><li id="menu-item-22412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22412"><a href="https://usafricaonline.com/news/newsmakers/">NEWSMAKERS</a></li><li id="menu-item-22414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22414"><a href="https://usafricaonline.com/news/usafricanewswire/">USAfricaNEWSWIRE</a></li><li id="menu-item-22411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411"><a href="https://usafricaonline.com/news/medianotes/">MEDIANOTES</a></li><li id="menu-item-22413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413"><a href="https://usafricaonline.com/news/sports/">SPORTS</a></li><li id="menu-item-22415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415"><a href="https://usafricaonline.com/obituaries/">OBITUARIES</a></li><li id="menu-item-22428" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22428"><a href="https://usafricaonline.com/politics/">POLITICS</a></li></ul></li><li id="menu-item-22427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427"><a href="https://usafricaonline.com/opinion/">OPINION<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22425" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22425"><a href="https://usafricaonline.com/insight/">INSIGHT</a></li></ul></li><li id="menu-item-22416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416"><a href="https://usafricaonline.com/business/">BUSINESS</a></li><li id="menu-item-22417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-22417"><a href="https://usafricaonline.com/living/">LIVING<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://usafricaonline.com/living/arts/">ARTS</a></li><li id="menu-item-22423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423"><a href="https://usafricaonline.com/usafricabooks/">USAFRICABOOKS</a></li><li id="menu-item-22424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424"><a href="https://usafricaonline.com/usafricapoetry/">USAFRICAPOETRY</a></li><li id="menu-item-22418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418"><a href="https://usafricaonline.com/entertainment/">ENTERTAINMENT</a></li><li id="menu-item-22422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422"><a href="https://usafricaonline.com/travel/">TRAVEL</a></li><li id="menu-item-22420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420"><a href="https://usafricaonline.com/living/arts/">ARTS</a></li></ul></li><li id="menu-item-28084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28084"><a href="https://usafricaonline.com/about-us/">About Us</a></li><li id="menu-item-25035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a href="https://usafricaonline.com/usafricaservices/">Services</a></li><li id="menu-item-28260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28260"><a href="https://usafricaonline.com/usafricaarchives/">Archives<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-28261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28261"><a href="https://usafricaonline.com/usafricaarchives/news-archives/">News Archives</a></li><li id="menu-item-28262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28262"><a href="https://usafricaonline.com/usafricaarchives/opinion-archives/">Opinion Archives</a></li></ul></li></ul></div></div></div></div><div class="td-search-background" style="visibility:hidden"></div><div class="td-search-wrap-mob" style="visibility:hidden"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://usafricaonline.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  ><div class="tdi_1_rand_style td-element-style" ></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" ><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" ><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></noscript><img class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_8 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8" ><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9" ><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_10" class="tdc-zone"><div class="tdc_zone tdi_11  wpb_row td-pb-row" data-sticky-offset="0" ><div id="tdi_12" class="tdc-row"><div class="vc_row tdi_13  wpb_row td-pb-row tdc-element-style" ><div class="tdi_12_rand_style td-element-style" ></div><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16" ><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" alt="Logo"  title=""  width="95" height="43" /></noscript><img class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" alt="Logo"  title=""  width="95" height="43" /></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_17 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_17" ><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_18 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_18" ><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row tdc-element-style"  ><div class="tdi_19_rand_style td-element-style" ></div><div id="tdi_21" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_22  wpb_row td-pb-row tdc-row-content-vert-center" ><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_25 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_25" ><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Sunday, March 20, 2022</div></div></div></div></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_28" ><style>/* custom css */
.tdi_28 .tdb-logo-a,
                .tdi_28 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_28 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_28 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_28 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_28 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_28 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_28 .tdb-logo-text-title{
                    background-image: url(https://usafricaonline.com/wp-content/uploads/2021/11/usafrical.png);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Gelasio !important;font-size:60px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }html[class*='ie'] .tdi_28 .tdb-logo-text-title{
				    background: none;
				}.tdi_28 .tdb-logo-a:hover .tdb-logo-text-title{
                    background-image: url(https://usafricaonline.com/wp-content/uploads/2021/11/usafrical.png);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }html[class*='ie'] .tdi_28 .tdb-logo-a:hover .tdb-logo-text-title{
				    background: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_28 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:40px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_28 .tdb-logo-text-title{
                    display: none;
                }.tdi_28 .tdb-logo-text-tagline{
                    display: none;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></noscript><img class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></span></a></div></div></div></div><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_31 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31" ><div class="tdm-social-wrapper tds-social1 tdi_32"><div class="tdm-social-item-wrap"><a href="https://facebook.com/usafricaLive"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://facebook.com/usafricaLive" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://instagram.com/chido247"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://instagram.com/chido247" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/in/chido247"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/in/chido247" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/usafricachido/"  title="Pinterest" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/usafricachido/" class="tdm-social-text" >Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/chido247"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/chido247" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/USAfricaTV/videos"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/USAfricaTV/videos" class="tdm-social-text" >Youtube</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_33 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33" ><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://usafricaonline.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div></div></div></div></div><div id="tdi_34" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_35  wpb_row td-pb-row" ><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_39  td_separator_solid td_separator_center"><span style="border-color:#eaeaea;border-width:1px;width:100%;"></span></div><div class="td_block_wrap tdb_header_menu tdi_40 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40"  style=" z-index: 999;"><div id=tdi_40 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-22409 tdb-menu-item-inactive"><a href="https://usafricaonline.com/news/"><div class="tdb-menu-item-text">NEWS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_43 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_43" > <script defer src="data:text/javascript;base64,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"></script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_43" 
 id="tdi_44" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="" 
 href="https://usafricaonline.com/news/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_43" 
 id="tdi_45" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="7" 
 href="https://usafricaonline.com/news/africa/"
 >AFRICA</a><a 
 class="mega-menu-sub-cat-tdi_43" 
 id="tdi_46" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="79" 
 href="https://usafricaonline.com/news/medianotes/"
 >MEDIANOTES</a><a 
 class="mega-menu-sub-cat-tdi_43" 
 id="tdi_47" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="77" 
 href="https://usafricaonline.com/news/newsmakers/"
 >NEWSMAKERS</a><a 
 class="mega-menu-sub-cat-tdi_43" 
 id="tdi_48" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="80" 
 href="https://usafricaonline.com/news/sports/"
 >SPORTS</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_43 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="USAfrica: Nigeria&#8217;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=696%2C501&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/" rel="bookmark" title="USAfrica: Nigeria&#8217;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta">USAfrica: Nigeria&#8217;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/19/usafrica-imo-governor-police-promise-to-apprehend-gunmen-who-burnt-obiozors-home/" rel="bookmark" class="td-image-wrap " title="USAfrica: Imo Governor, Police promise to apprehend “gunmen” who burnt Obiozor’s home" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/12/George-Obiozor-diplomat-Prof.jpg?resize=260%2C289&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/19/usafrica-imo-governor-police-promise-to-apprehend-gunmen-who-burnt-obiozors-home/" rel="bookmark" title="USAfrica: Imo Governor, Police promise to apprehend “gunmen” who burnt Obiozor’s home">USAfrica: Imo Governor, Police promise to apprehend “gunmen” who burnt Obiozor’s home</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/covid/" class="td-post-category">COVID</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/19/a-hybrid-covid-variant-detected-its-called-deltacron/" rel="bookmark" class="td-image-wrap " title="A hybrid COVID variant detected; it’s called &#8216;deltacron.&#8217;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/19/a-hybrid-covid-variant-detected-its-called-deltacron/" rel="bookmark" title="A hybrid COVID variant detected; it’s called &#8216;deltacron.&#8217;">A hybrid COVID variant detected; it’s called &#8216;deltacron.&#8217;</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/" class="td-post-category">NEWS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/19/toll-gates-fees-and-tinubus-surrogate-lagos-government-by-olabode-george/" rel="bookmark" class="td-image-wrap " title="Toll Gate fees and Tinubu’s surrogate Lagos government. By Olabode George" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/Bola_Tinubu5.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/19/toll-gates-fees-and-tinubus-surrogate-lagos-government-by-olabode-george/" rel="bookmark" title="Toll Gate fees and Tinubu’s surrogate Lagos government. By Olabode George">Toll Gate fees and Tinubu’s surrogate Lagos government. By Olabode George</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22410"><a href="https://usafricaonline.com/news/africa/"><div class="tdb-menu-item-text">AFRICA</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22412"><a href="https://usafricaonline.com/news/newsmakers/"><div class="tdb-menu-item-text">NEWSMAKERS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22414"><a href="https://usafricaonline.com/news/usafricanewswire/"><div class="tdb-menu-item-text">USAfricaNEWSWIRE</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22411"><a href="https://usafricaonline.com/news/medianotes/"><div class="tdb-menu-item-text">MEDIANOTES</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22413"><a href="https://usafricaonline.com/news/sports/"><div class="tdb-menu-item-text">SPORTS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22415"><a href="https://usafricaonline.com/obituaries/"><div class="tdb-menu-item-text">OBITUARIES</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-22428"><a href="https://usafricaonline.com/politics/"><div class="tdb-menu-item-text">POLITICS</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-22427 tdb-menu-item-inactive"><a href="https://usafricaonline.com/opinion/"><div class="tdb-menu-item-text">OPINION</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49" > <script defer src="data:text/javascript;base64,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"></script><div class="tdb-mega-modules-wrap"><div id=tdi_49 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="USAfrica: Nigeria&#8217;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=696%2C501&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/" rel="bookmark" title="USAfrica: Nigeria&#8217;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta">USAfrica: Nigeria&#8217;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/chido/" class="td-post-category">CHIDO</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/17/zelensky-biden-putin-and-the-road-to-war-crimes-by-chido-nwangwu/" rel="bookmark" class="td-image-wrap " title="Zelensky, Biden, Putin and the road to war-crimes. By Chido Nwangwu" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/03/zelensky-putin-montage-by-zeebiz.jpg?resize=696%2C391&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/17/zelensky-biden-putin-and-the-road-to-war-crimes-by-chido-nwangwu/" rel="bookmark" title="Zelensky, Biden, Putin and the road to war-crimes. By Chido Nwangwu">Zelensky, Biden, Putin and the road to war-crimes. By Chido Nwangwu</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/covid/" class="td-post-category">COVID</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/15/usafrica-beyond-russias-war-on-ukraine-covid-19s-unanswered-questions-remain-by-ken-okorie/" rel="bookmark" class="td-image-wrap " title="USAfrica: Beyond Russia&#8217;s war on Ukraine, COVID-19&#8217;s unanswered questions remain. By Ken Okorie" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/04/corona-virus-image.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/15/usafrica-beyond-russias-war-on-ukraine-covid-19s-unanswered-questions-remain-by-ken-okorie/" rel="bookmark" title="USAfrica: Beyond Russia&#8217;s war on Ukraine, COVID-19&#8217;s unanswered questions remain. By Ken Okorie">USAfrica: Beyond Russia&#8217;s war on Ukraine, COVID-19&#8217;s unanswered questions remain. By Ken Okorie</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/12/usafrica-be-aware-putin-is-nearby/" rel="bookmark" class="td-image-wrap " title="USAfrica: Be Aware, Putin is Nearby. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/03/President_Putin-of-Russia.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/12/usafrica-be-aware-putin-is-nearby/" rel="bookmark" title="USAfrica: Be Aware, Putin is Nearby. By Chidi Amuta">USAfrica: Be Aware, Putin is Nearby. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/chido/" class="td-post-category">CHIDO</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/09/2023-and-ebonyi-governors-truckload-of-troubles-by-chido-nwangwu-2/" rel="bookmark" class="td-image-wrap " title="2023 and Ebonyi Governor’s truckload of troubles. By Chido Nwangwu" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/03/Nigeria_Ebonyi-State-Governor-Dave-Umahi_wt_President-Muhammadu-Buhari-pix3csaegg.jpg?resize=600%2C400&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/09/2023-and-ebonyi-governors-truckload-of-troubles-by-chido-nwangwu-2/" rel="bookmark" title="2023 and Ebonyi Governor’s truckload of troubles. By Chido Nwangwu">2023 and Ebonyi Governor’s truckload of troubles. By Chido Nwangwu</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-22425"><a href="https://usafricaonline.com/insight/"><div class="tdb-menu-item-text">INSIGHT</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22416"><a href="https://usafricaonline.com/business/"><div class="tdb-menu-item-text">BUSINESS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50" > <script defer src="data:text/javascript;base64,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"></script><div class="tdb-mega-modules-wrap"><div id=tdi_50 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/11/chelsea-soccer-club-bank-accounts-credit-cards-suspended-impact-of-sanctions-on-russian-oligarch-owner-abramovich/" rel="bookmark" class="td-image-wrap " title="Chelsea soccer club bank accounts, credit cards suspended; sanctions on Russian oligarch owner Abramovich" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/03/ChelseaFC.jpg?resize=696%2C522&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/11/chelsea-soccer-club-bank-accounts-credit-cards-suspended-impact-of-sanctions-on-russian-oligarch-owner-abramovich/" rel="bookmark" title="Chelsea soccer club bank accounts, credit cards suspended; sanctions on Russian oligarch owner Abramovich">Chelsea soccer club bank accounts, credit cards suspended; sanctions on Russian oligarch owner Abramovich</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/10/usafrica-black-panther-blockbuster-movie-director-ryan-coogler-handcuffed-racially-profiled-as-bank-robber-in-atlanta/" rel="bookmark" class="td-image-wrap " title="USAfrica: ‘Black Panther’ blockbuster movie director Ryan Coogler handcuffed, racially profiled as bank robber in Atlanta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/03/Ryan-Coogler-f.jpg?resize=696%2C391&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/10/usafrica-black-panther-blockbuster-movie-director-ryan-coogler-handcuffed-racially-profiled-as-bank-robber-in-atlanta/" rel="bookmark" title="USAfrica: ‘Black Panther’ blockbuster movie director Ryan Coogler handcuffed, racially profiled as bank robber in Atlanta">USAfrica: ‘Black Panther’ blockbuster movie director Ryan Coogler handcuffed, racially profiled as bank robber in Atlanta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/07/moderna-signs-with-kenya-for-first-mrna-vaccine-manufacturing-facility-in-africa/" rel="bookmark" class="td-image-wrap " title="Moderna signs with Kenya for first mRNA vaccine manufacturing facility in Africa" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Biden_Kenyatta-pix-montage-voasomalia.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/07/moderna-signs-with-kenya-for-first-mrna-vaccine-manufacturing-facility-in-africa/" rel="bookmark" title="Moderna signs with Kenya for first mRNA vaccine manufacturing facility in Africa">Moderna signs with Kenya for first mRNA vaccine manufacturing facility in Africa</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/17/africa-focused-fintech-startup-flutterwave-raises-250m-gains-more-than-3bn-valuation/" rel="bookmark" class="td-image-wrap " title="Africa-focused fintech startup Flutterwave raises $250m; gains more than $3bn valuation" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/02/Flutterwave.jpeg?resize=225%2C225&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/17/africa-focused-fintech-startup-flutterwave-raises-250m-gains-more-than-3bn-valuation/" rel="bookmark" title="Africa-focused fintech startup Flutterwave raises $250m; gains more than $3bn valuation">Africa-focused fintech startup Flutterwave raises $250m; gains more than $3bn valuation</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/15/week-long-fuel-scarcity-hits-oil-rich-nigeria/" rel="bookmark" class="td-image-wrap " title="Fuel scarcity continues in oil-rich Nigeria; car engines damaged by &#8220;bad fuel&#8221;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?resize=500%2C500&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/15/week-long-fuel-scarcity-hits-oil-rich-nigeria/" rel="bookmark" title="Fuel scarcity continues in oil-rich Nigeria; car engines damaged by &#8220;bad fuel&#8221;">Fuel scarcity continues in oil-rich Nigeria; car engines damaged by &#8220;bad fuel&#8221;</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_50" data-td_block_id="tdi_50"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_50" data-td_block_id="tdi_50"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22417 tdb-menu-item-inactive"><a href="https://usafricaonline.com/living/"><div class="tdb-menu-item-text">LIVING</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_51" > <script defer src="data:text/javascript;base64,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"></script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_51" 
 id="tdi_52" 
 data-td_block_id="tdi_51" 
 data-td_filter_value="" 
 href="https://usafricaonline.com/living/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_51" 
 id="tdi_53" 
 data-td_block_id="tdi_51" 
 data-td_filter_value="76" 
 href="https://usafricaonline.com/living/arts/"
 >ARTS</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_51 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/14/usafrica-gender-power-dr-matshidiso-moeti-from-botswana-first-woman-elected-who-regional-director-for-africa/" rel="bookmark" class="td-image-wrap " title="USAfrica Gender &#038; Power: Dr. Matshidiso Moeti, from Botswana, first woman elected WHO Regional Director for Africa" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/03/Dr_Matshidiso_Moeti_from-Botswana-WHO-Regional_Director-Africa.jpeg?resize=275%2C183&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/14/usafrica-gender-power-dr-matshidiso-moeti-from-botswana-first-woman-elected-who-regional-director-for-africa/" rel="bookmark" title="USAfrica Gender &#038; Power: Dr. Matshidiso Moeti, from Botswana, first woman elected WHO Regional Director for Africa">USAfrica Gender &#038; Power: Dr. Matshidiso Moeti, from Botswana, first woman elected WHO Regional Director for Africa</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/living/" class="td-post-category">LIVING</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/01/usafrica-nigerian-water-and-sanitation-associations-peter-onyeri-to-be-sworn-in-march-2022-by-chido-nwangwu/" rel="bookmark" class="td-image-wrap " title="USAfrica: Nigerian Water and Sanitation Association’s Peter Onyeri to be sworn in March 2022 " ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/03/Peter-Onyeri-USAfrica-columnist.jpg?resize=225%2C225&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/01/usafrica-nigerian-water-and-sanitation-associations-peter-onyeri-to-be-sworn-in-march-2022-by-chido-nwangwu/" rel="bookmark" title="USAfrica: Nigerian Water and Sanitation Association’s Peter Onyeri to be sworn in March 2022 ">USAfrica: Nigerian Water and Sanitation Association’s Peter Onyeri to be sworn in March 2022 </a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/20/usafrica-chimamandas-hometown-priest-and-other-distorters-of-religion-by-ken-okorie/" rel="bookmark" class="td-image-wrap " title="USAfrica: Chimamanda’s hometown priest and other distorters of religion. By Ken Okorie" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/02/Chimamanda_450x300.jpg?resize=450%2C300&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/20/usafrica-chimamandas-hometown-priest-and-other-distorters-of-religion-by-ken-okorie/" rel="bookmark" title="USAfrica: Chimamanda’s hometown priest and other distorters of religion. By Ken Okorie">USAfrica: Chimamanda’s hometown priest and other distorters of religion. By Ken Okorie</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/13/nigerias-dangerous-universities-politicians-and-education-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="Nigeria&#8217;s dangerous universities, politicians and education. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/13/nigerias-dangerous-universities-politicians-and-education-by-chidi-amuta/" rel="bookmark" title="Nigeria&#8217;s dangerous universities, politicians and education. By Chidi Amuta">Nigeria&#8217;s dangerous universities, politicians and education. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_51" data-td_block_id="tdi_51"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_51" data-td_block_id="tdi_51"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22423"><a href="https://usafricaonline.com/usafricabooks/"><div class="tdb-menu-item-text">USAFRICABOOKS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22424"><a href="https://usafricaonline.com/usafricapoetry/"><div class="tdb-menu-item-text">USAFRICAPOETRY</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22418"><a href="https://usafricaonline.com/entertainment/"><div class="tdb-menu-item-text">ENTERTAINMENT</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22422"><a href="https://usafricaonline.com/travel/"><div class="tdb-menu-item-text">TRAVEL</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22420"><a href="https://usafricaonline.com/living/arts/"><div class="tdb-menu-item-text">ARTS</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28084"><a href="https://usafricaonline.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25035"><a href="https://usafricaonline.com/usafricaservices/"><div class="tdb-menu-item-text">Services</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28260 tdb-menu-item-inactive"><a href="https://usafricaonline.com/usafricaarchives/"><div class="tdb-menu-item-text">Archives</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28261"><a href="https://usafricaonline.com/usafricaarchives/news-archives/"><div class="tdb-menu-item-text">News Archives</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28262"><a href="https://usafricaonline.com/usafricaarchives/opinion-archives/"><div class="tdb-menu-item-text">Opinion Archives</div></a></li></ul></li></ul></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_54" class="tdc-zone"><div class="tdc_zone tdi_55  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" ><div class="tdi_54_rand_style td-element-style" ></div><div id="tdi_56" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_57  wpb_row td-pb-row" ><div class="vc_column tdi_59  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_60 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_60" ><style>/* custom css */
.tdi_60{
                    display: inline-block;
                }.tdi_60 .tdb-logo-a,
                .tdi_60 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_60 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_60 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_60 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_60 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_60 .tdb-logo-text-title{
                    display: block;
                
                    background-image: url(https://usafricaonline.com/wp-content/uploads/2021/11/usafrical.png);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Gelasio !important;font-size:28px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_60 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_60 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_60 .tdb-logo-text-title{
				    background: none;
				}.tdi_60 .tdb-logo-a:hover .tdb-logo-text-title{
                    background-image: url(https://usafricaonline.com/wp-content/uploads/2021/11/usafrical.png);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }html[class*='ie'] .tdi_60 .tdb-logo-a:hover .tdb-logo-text-title{
				    background: none;
				}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" alt="Logo"  title=""  width="95" height="43" /></noscript><img class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" alt="Logo"  title=""  width="95" height="43" /></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_61 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_61"  style=" z-index: 999;"><div id=tdi_61 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-menu-3" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-22409 tdb-menu-item-inactive"><a href="https://usafricaonline.com/news/"><div class="tdb-menu-item-text">NEWS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_64 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_64" > <script defer src="data:text/javascript;base64,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"></script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_64" 
 id="tdi_65" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="" 
 href="https://usafricaonline.com/news/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_64" 
 id="tdi_66" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="7" 
 href="https://usafricaonline.com/news/africa/"
 >AFRICA</a><a 
 class="mega-menu-sub-cat-tdi_64" 
 id="tdi_67" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="79" 
 href="https://usafricaonline.com/news/medianotes/"
 >MEDIANOTES</a><a 
 class="mega-menu-sub-cat-tdi_64" 
 id="tdi_68" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="77" 
 href="https://usafricaonline.com/news/newsmakers/"
 >NEWSMAKERS</a><a 
 class="mega-menu-sub-cat-tdi_64" 
 id="tdi_69" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="80" 
 href="https://usafricaonline.com/news/sports/"
 >SPORTS</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_64 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="USAfrica: Nigeria&#8217;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=696%2C501&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/" rel="bookmark" title="USAfrica: Nigeria&#8217;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta">USAfrica: Nigeria&#8217;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/19/usafrica-imo-governor-police-promise-to-apprehend-gunmen-who-burnt-obiozors-home/" rel="bookmark" class="td-image-wrap " title="USAfrica: Imo Governor, Police promise to apprehend “gunmen” who burnt Obiozor’s home" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/12/George-Obiozor-diplomat-Prof.jpg?resize=260%2C289&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/19/usafrica-imo-governor-police-promise-to-apprehend-gunmen-who-burnt-obiozors-home/" rel="bookmark" title="USAfrica: Imo Governor, Police promise to apprehend “gunmen” who burnt Obiozor’s home">USAfrica: Imo Governor, Police promise to apprehend “gunmen” who burnt Obiozor’s home</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/covid/" class="td-post-category">COVID</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/19/a-hybrid-covid-variant-detected-its-called-deltacron/" rel="bookmark" class="td-image-wrap " title="A hybrid COVID variant detected; it’s called &#8216;deltacron.&#8217;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/19/a-hybrid-covid-variant-detected-its-called-deltacron/" rel="bookmark" title="A hybrid COVID variant detected; it’s called &#8216;deltacron.&#8217;">A hybrid COVID variant detected; it’s called &#8216;deltacron.&#8217;</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/" class="td-post-category">NEWS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/19/toll-gates-fees-and-tinubus-surrogate-lagos-government-by-olabode-george/" rel="bookmark" class="td-image-wrap " title="Toll Gate fees and Tinubu’s surrogate Lagos government. By Olabode George" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/Bola_Tinubu5.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/19/toll-gates-fees-and-tinubus-surrogate-lagos-government-by-olabode-george/" rel="bookmark" title="Toll Gate fees and Tinubu’s surrogate Lagos government. By Olabode George">Toll Gate fees and Tinubu’s surrogate Lagos government. By Olabode George</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_64" data-td_block_id="tdi_64"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_64" data-td_block_id="tdi_64"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22410"><a href="https://usafricaonline.com/news/africa/"><div class="tdb-menu-item-text">AFRICA</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22412"><a href="https://usafricaonline.com/news/newsmakers/"><div class="tdb-menu-item-text">NEWSMAKERS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22414"><a href="https://usafricaonline.com/news/usafricanewswire/"><div class="tdb-menu-item-text">USAfricaNEWSWIRE</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22411"><a href="https://usafricaonline.com/news/medianotes/"><div class="tdb-menu-item-text">MEDIANOTES</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22413"><a href="https://usafricaonline.com/news/sports/"><div class="tdb-menu-item-text">SPORTS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22415"><a href="https://usafricaonline.com/obituaries/"><div class="tdb-menu-item-text">OBITUARIES</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-22428"><a href="https://usafricaonline.com/politics/"><div class="tdb-menu-item-text">POLITICS</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-22427 tdb-menu-item-inactive"><a href="https://usafricaonline.com/opinion/"><div class="tdb-menu-item-text">OPINION</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_70 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70" > <script defer src="data:text/javascript;base64,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"></script><div class="tdb-mega-modules-wrap"><div id=tdi_70 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="USAfrica: Nigeria&#8217;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=696%2C501&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/" rel="bookmark" title="USAfrica: Nigeria&#8217;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta">USAfrica: Nigeria&#8217;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/chido/" class="td-post-category">CHIDO</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/17/zelensky-biden-putin-and-the-road-to-war-crimes-by-chido-nwangwu/" rel="bookmark" class="td-image-wrap " title="Zelensky, Biden, Putin and the road to war-crimes. By Chido Nwangwu" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/03/zelensky-putin-montage-by-zeebiz.jpg?resize=696%2C391&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/17/zelensky-biden-putin-and-the-road-to-war-crimes-by-chido-nwangwu/" rel="bookmark" title="Zelensky, Biden, Putin and the road to war-crimes. By Chido Nwangwu">Zelensky, Biden, Putin and the road to war-crimes. By Chido Nwangwu</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/covid/" class="td-post-category">COVID</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/15/usafrica-beyond-russias-war-on-ukraine-covid-19s-unanswered-questions-remain-by-ken-okorie/" rel="bookmark" class="td-image-wrap " title="USAfrica: Beyond Russia&#8217;s war on Ukraine, COVID-19&#8217;s unanswered questions remain. By Ken Okorie" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/04/corona-virus-image.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/15/usafrica-beyond-russias-war-on-ukraine-covid-19s-unanswered-questions-remain-by-ken-okorie/" rel="bookmark" title="USAfrica: Beyond Russia&#8217;s war on Ukraine, COVID-19&#8217;s unanswered questions remain. By Ken Okorie">USAfrica: Beyond Russia&#8217;s war on Ukraine, COVID-19&#8217;s unanswered questions remain. By Ken Okorie</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/12/usafrica-be-aware-putin-is-nearby/" rel="bookmark" class="td-image-wrap " title="USAfrica: Be Aware, Putin is Nearby. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/03/President_Putin-of-Russia.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/12/usafrica-be-aware-putin-is-nearby/" rel="bookmark" title="USAfrica: Be Aware, Putin is Nearby. By Chidi Amuta">USAfrica: Be Aware, Putin is Nearby. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/chido/" class="td-post-category">CHIDO</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/09/2023-and-ebonyi-governors-truckload-of-troubles-by-chido-nwangwu-2/" rel="bookmark" class="td-image-wrap " title="2023 and Ebonyi Governor’s truckload of troubles. By Chido Nwangwu" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/03/Nigeria_Ebonyi-State-Governor-Dave-Umahi_wt_President-Muhammadu-Buhari-pix3csaegg.jpg?resize=600%2C400&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/09/2023-and-ebonyi-governors-truckload-of-troubles-by-chido-nwangwu-2/" rel="bookmark" title="2023 and Ebonyi Governor’s truckload of troubles. By Chido Nwangwu">2023 and Ebonyi Governor’s truckload of troubles. By Chido Nwangwu</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-22425"><a href="https://usafricaonline.com/insight/"><div class="tdb-menu-item-text">INSIGHT</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22416"><a href="https://usafricaonline.com/business/"><div class="tdb-menu-item-text">BUSINESS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_71 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71" > <script defer src="data:text/javascript;base64,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"></script><div class="tdb-mega-modules-wrap"><div id=tdi_71 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/11/chelsea-soccer-club-bank-accounts-credit-cards-suspended-impact-of-sanctions-on-russian-oligarch-owner-abramovich/" rel="bookmark" class="td-image-wrap " title="Chelsea soccer club bank accounts, credit cards suspended; sanctions on Russian oligarch owner Abramovich" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/03/ChelseaFC.jpg?resize=696%2C522&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/11/chelsea-soccer-club-bank-accounts-credit-cards-suspended-impact-of-sanctions-on-russian-oligarch-owner-abramovich/" rel="bookmark" title="Chelsea soccer club bank accounts, credit cards suspended; sanctions on Russian oligarch owner Abramovich">Chelsea soccer club bank accounts, credit cards suspended; sanctions on Russian oligarch owner Abramovich</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/10/usafrica-black-panther-blockbuster-movie-director-ryan-coogler-handcuffed-racially-profiled-as-bank-robber-in-atlanta/" rel="bookmark" class="td-image-wrap " title="USAfrica: ‘Black Panther’ blockbuster movie director Ryan Coogler handcuffed, racially profiled as bank robber in Atlanta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/03/Ryan-Coogler-f.jpg?resize=696%2C391&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/10/usafrica-black-panther-blockbuster-movie-director-ryan-coogler-handcuffed-racially-profiled-as-bank-robber-in-atlanta/" rel="bookmark" title="USAfrica: ‘Black Panther’ blockbuster movie director Ryan Coogler handcuffed, racially profiled as bank robber in Atlanta">USAfrica: ‘Black Panther’ blockbuster movie director Ryan Coogler handcuffed, racially profiled as bank robber in Atlanta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/07/moderna-signs-with-kenya-for-first-mrna-vaccine-manufacturing-facility-in-africa/" rel="bookmark" class="td-image-wrap " title="Moderna signs with Kenya for first mRNA vaccine manufacturing facility in Africa" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Biden_Kenyatta-pix-montage-voasomalia.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/07/moderna-signs-with-kenya-for-first-mrna-vaccine-manufacturing-facility-in-africa/" rel="bookmark" title="Moderna signs with Kenya for first mRNA vaccine manufacturing facility in Africa">Moderna signs with Kenya for first mRNA vaccine manufacturing facility in Africa</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/17/africa-focused-fintech-startup-flutterwave-raises-250m-gains-more-than-3bn-valuation/" rel="bookmark" class="td-image-wrap " title="Africa-focused fintech startup Flutterwave raises $250m; gains more than $3bn valuation" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/02/Flutterwave.jpeg?resize=225%2C225&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/17/africa-focused-fintech-startup-flutterwave-raises-250m-gains-more-than-3bn-valuation/" rel="bookmark" title="Africa-focused fintech startup Flutterwave raises $250m; gains more than $3bn valuation">Africa-focused fintech startup Flutterwave raises $250m; gains more than $3bn valuation</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/15/week-long-fuel-scarcity-hits-oil-rich-nigeria/" rel="bookmark" class="td-image-wrap " title="Fuel scarcity continues in oil-rich Nigeria; car engines damaged by &#8220;bad fuel&#8221;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?resize=500%2C500&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/15/week-long-fuel-scarcity-hits-oil-rich-nigeria/" rel="bookmark" title="Fuel scarcity continues in oil-rich Nigeria; car engines damaged by &#8220;bad fuel&#8221;">Fuel scarcity continues in oil-rich Nigeria; car engines damaged by &#8220;bad fuel&#8221;</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_71" data-td_block_id="tdi_71"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_71" data-td_block_id="tdi_71"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22417 tdb-menu-item-inactive"><a href="https://usafricaonline.com/living/"><div class="tdb-menu-item-text">LIVING</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_72 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72" > <script defer src="data:text/javascript;base64,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"></script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_72" 
 id="tdi_73" 
 data-td_block_id="tdi_72" 
 data-td_filter_value="" 
 href="https://usafricaonline.com/living/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_72" 
 id="tdi_74" 
 data-td_block_id="tdi_72" 
 data-td_filter_value="76" 
 href="https://usafricaonline.com/living/arts/"
 >ARTS</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_72 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/14/usafrica-gender-power-dr-matshidiso-moeti-from-botswana-first-woman-elected-who-regional-director-for-africa/" rel="bookmark" class="td-image-wrap " title="USAfrica Gender &#038; Power: Dr. Matshidiso Moeti, from Botswana, first woman elected WHO Regional Director for Africa" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/03/Dr_Matshidiso_Moeti_from-Botswana-WHO-Regional_Director-Africa.jpeg?resize=275%2C183&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/14/usafrica-gender-power-dr-matshidiso-moeti-from-botswana-first-woman-elected-who-regional-director-for-africa/" rel="bookmark" title="USAfrica Gender &#038; Power: Dr. Matshidiso Moeti, from Botswana, first woman elected WHO Regional Director for Africa">USAfrica Gender &#038; Power: Dr. Matshidiso Moeti, from Botswana, first woman elected WHO Regional Director for Africa</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/living/" class="td-post-category">LIVING</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/01/usafrica-nigerian-water-and-sanitation-associations-peter-onyeri-to-be-sworn-in-march-2022-by-chido-nwangwu/" rel="bookmark" class="td-image-wrap " title="USAfrica: Nigerian Water and Sanitation Association’s Peter Onyeri to be sworn in March 2022 " ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/03/Peter-Onyeri-USAfrica-columnist.jpg?resize=225%2C225&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/01/usafrica-nigerian-water-and-sanitation-associations-peter-onyeri-to-be-sworn-in-march-2022-by-chido-nwangwu/" rel="bookmark" title="USAfrica: Nigerian Water and Sanitation Association’s Peter Onyeri to be sworn in March 2022 ">USAfrica: Nigerian Water and Sanitation Association’s Peter Onyeri to be sworn in March 2022 </a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/20/usafrica-chimamandas-hometown-priest-and-other-distorters-of-religion-by-ken-okorie/" rel="bookmark" class="td-image-wrap " title="USAfrica: Chimamanda’s hometown priest and other distorters of religion. By Ken Okorie" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/02/Chimamanda_450x300.jpg?resize=450%2C300&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/20/usafrica-chimamandas-hometown-priest-and-other-distorters-of-religion-by-ken-okorie/" rel="bookmark" title="USAfrica: Chimamanda’s hometown priest and other distorters of religion. By Ken Okorie">USAfrica: Chimamanda’s hometown priest and other distorters of religion. By Ken Okorie</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/13/nigerias-dangerous-universities-politicians-and-education-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="Nigeria&#8217;s dangerous universities, politicians and education. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/13/nigerias-dangerous-universities-politicians-and-education-by-chidi-amuta/" rel="bookmark" title="Nigeria&#8217;s dangerous universities, politicians and education. By Chidi Amuta">Nigeria&#8217;s dangerous universities, politicians and education. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22423"><a href="https://usafricaonline.com/usafricabooks/"><div class="tdb-menu-item-text">USAFRICABOOKS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22424"><a href="https://usafricaonline.com/usafricapoetry/"><div class="tdb-menu-item-text">USAFRICAPOETRY</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22418"><a href="https://usafricaonline.com/entertainment/"><div class="tdb-menu-item-text">ENTERTAINMENT</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22422"><a href="https://usafricaonline.com/travel/"><div class="tdb-menu-item-text">TRAVEL</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22420"><a href="https://usafricaonline.com/living/arts/"><div class="tdb-menu-item-text">ARTS</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28084"><a href="https://usafricaonline.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25035"><a href="https://usafricaonline.com/usafricaservices/"><div class="tdb-menu-item-text">Services</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28260 tdb-menu-item-inactive"><a href="https://usafricaonline.com/usafricaarchives/"><div class="tdb-menu-item-text">Archives</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28261"><a href="https://usafricaonline.com/usafricaarchives/news-archives/"><div class="tdb-menu-item-text">News Archives</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28262"><a href="https://usafricaonline.com/usafricaarchives/opinion-archives/"><div class="tdb-menu-item-text">Opinion Archives</div></a></li></ul></li></ul></div></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://usafricaonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in INSIGHT" class="entry-crumb" href="https://usafricaonline.com/insight/">INSIGHT</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">USAfrica: Nigeria&#8217;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2540933385119120"
 data-ad-slot="9557593227"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><article id="post-28897" class="post-28897 post type-post status-publish format-standard has-post-thumbnail category-insight category-news category-politics" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://usafricaonline.com/insight/">INSIGHT</a></li><li class="entry-category"><a  href="https://usafricaonline.com/news/">NEWS</a></li><li class="entry-category"><a  href="https://usafricaonline.com/politics/">POLITICS</a></li></ul><header class="td-post-title"><h1 class="entry-title">USAfrica: Nigeria&#8217;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-20T10:22:38-05:00" >March 20, 2022</time></span><div class="td-post-comments"><a href="https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2022%2F03%2F20%2Fusafrica-nigerias-governors-as-oligarchs-by-chidi-amuta%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=USAfrica%3A+Nigeria%E2%80%99s+Governors+as+oligarchs%3B+diesel+at+satanic+prices.+By+Chidi+Amuta&url=https%3A%2F%2Fusafricaonline.com%2F2022%2F03%2F20%2Fusafrica-nigerias-governors-as-oligarchs-by-chidi-amuta%2F&via=USAfrica" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/&amp;media=https://usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg&description=USAfrica%3A+Nigeria%E2%80%99s+Governors+as+oligarchs%3B+diesel+at+satanic+prices.+By+Chidi+Amuta" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=USAfrica%3A+Nigeria%E2%80%99s+Governors+as+oligarchs%3B+diesel+at+satanic+prices.+By+Chidi+Amuta %0A%0A https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/&title=USAfrica%3A+Nigeria%E2%80%99s+Governors+as+oligarchs%3B+diesel+at+satanic+prices.+By+Chidi+Amuta" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/&text=USAfrica%3A+Nigeria%E2%80%99s+Governors+as+oligarchs%3B+diesel+at+satanic+prices.+By+Chidi+Amuta" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&ssl=1" data-caption="VP-Osinbajo-President-Buhari-Gov-el_Rufai"><noscript><img width="696" height="501" class="entry-thumb td-modal-image" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=696%2C501&ssl=1" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?w=761&ssl=1 761w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=300%2C216&ssl=1 300w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="VP-Osinbajo-President-Buhari-Gov-el_Rufai"/></noscript><img width="696" height="501" class="lazyload entry-thumb td-modal-image" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20696%20501%22%3E%3C/svg%3E' data-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=696%2C501&ssl=1" data-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?w=761&ssl=1 761w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=300%2C216&ssl=1 300w" data-sizes="(max-width: 696px) 100vw, 696px" alt="" title="VP-Osinbajo-President-Buhari-Gov-el_Rufai"/></a><figcaption class="wp-caption-text">VP-Osinbajo-President-Buhari-Gov-el_Rufai</figcaption></figure></div><p><em>Dr. Chidi Amuta is Executive Editor of USAfrica multimedia networks, Houston and USAfricaonline.com</em></p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2540933385119120"
 data-ad-slot="9557593227"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>We are witnessing the coming of a new type of politics.  Between the ruling All Progressive Congress (APC) and its rival, the Peoples Democratic Party (PDP), some strange political bad manners is taking root. In this political tradition, the actions and conducts of politicians have no bearing to the prevailing mood of the nation. Politics is seen as an independent province of activities that have little or nothing to do with solving the daily problems of the electorate.</p><p>In the playbook of this new school, politics is transacted above worsening insecurity, spreading hunger, collapse of vital infrastructure and a general mood of despair and disillusionment among the people. Politicians even find it demeaning to dwell on these mundane troubles lest they reduce their stature or de-market their parties. The parties themselves have become more like alien cults, cabals of insensitive visiting overlords who occasionally look in to see how the natives are doing.</p><p>The two dominant political parties are the theatres of this drama of alienation and political bad manners. Recently, both parties have engaged public attention on matters that have to do with their internal incoherence. The APC, long held captive by the reign of a caretaker national executive headed by Governor Mr. Mai Mala Buni of Yobe State, has been teetering on the brinks of virtual implosion. In spite of the appearance of coherence and unity under the leadership of president Buhari, the party is infested with factionalism and conflicts in nearly every state of the federation. Any number of spurious law suits (reportedly up to 26!) are flying around various levels of the nation’s judiciary, filed by parties within the APC. Endless reconciliation efforts have yielded little or no results.</p><figure id="attachment_19448" aria-describedby="caption-attachment-19448" style="width: 200px" class="wp-caption alignnone"><img data-attachment-id="19448" data-permalink="https://usafricaonline.com/2015/08/26/usafrica-why-donald-trump-is-leading-and-confusing-republicans-by-chidi-amuta/chidi-amuta_phd/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?fit=200%2C235&amp;ssl=1" data-orig-size="200,235" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chidi-amuta_phd" data-image-description="&lt;p&gt;Chidi Amuta, Executive Editor of USAfricaonline.com&lt;/p&gt;
" data-image-caption="&lt;p&gt;Dr. Chidi Amuta&lt;/p&gt;
" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?fit=200%2C235&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?fit=200%2C235&amp;ssl=1" class="size-full wp-image-19448 jetpack-lazy-image" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?resize=200%2C235&#038;ssl=1" alt="USAfrica: Nigeria&#039;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta" width="200" height="235" title="USAfrica: Nigeria&#039;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta 1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?resize=200%2C235&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="19448" data-permalink="https://usafricaonline.com/2015/08/26/usafrica-why-donald-trump-is-leading-and-confusing-republicans-by-chidi-amuta/chidi-amuta_phd/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?fit=200%2C235&amp;ssl=1" data-orig-size="200,235" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chidi-amuta_phd" data-image-description="&lt;p&gt;Chidi Amuta, Executive Editor of USAfricaonline.com&lt;/p&gt;
" data-image-caption="&lt;p&gt;Dr. Chidi Amuta&lt;/p&gt;
" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?fit=200%2C235&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?fit=200%2C235&amp;ssl=1" class="size-full wp-image-19448" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/chidi-amuta_phd.jpeg?resize=200%2C235&#038;ssl=1" alt="USAfrica: Nigeria&#039;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta" width="200" height="235" title="USAfrica: Nigeria&#039;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta 1" data-recalc-dims="1"></noscript><figcaption id="caption-attachment-19448" class="wp-caption-text">Dr. Chidi Amuta</figcaption></figure><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2540933385119120"
 data-ad-slot="9557593227"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Matters almost came to a head in Mr. Buhari’s current absence when APC governors broke into two rival factions. A pro- Buhari faction was going along with the scheduled party convention for 26<sup>th</sup> March when a rival formation struck. In an amateurish political coup, the rival faction of APC governors sought to hijack the leadership of the caretaker executive while both President Buhari and Governor Mai Buni were abroad on medical vacation. INEC cried fowl. The plight of the party convention was only salvaged by Buhari’s intervention on the side of the status quo. Let us hope that Mr. Buhari’s lame duck incumbency continues to command the followership of his party’s pack of ambitious and rebellious governors.</p><p>While Buhari’s intervention may have temporarily saved the party some face in the immediate countdown to the convention of the 26<sup>th</sup> March, there are enough grounds for trepidation after the convention when the stakes get higher. The struggle for the APC presidential ticket will be nasty and brutish. While the brief political brawl ensued, matters of governance and general welfare of the citizenry took a back seat. Between the factions of governors on both sides of the divide, no one heard of any fundamental disagreement on policy, ideology or even tangential issues from whatever the moribund APC manifesto. It was all a power grabbing contest and a jostling for vantage positions for Buhari’s job.</p><p>A similar scenario played out in the PDP but from a different direction. The battle lines in the PDP are also among overly ambitious governors. A select conclave of governors led by Rivers State’s Nyesom Wike with his cohorts Governors Bala Mohammed of Bauchi, Abiodun Makinde of Oyo State, Benedict Ayade of Cross River State and Ifeanyi Ugwuanyi of Enugu State seem to have concluded that they will have to produce the next presidential candidate of the party.</p><p>Between these ambitious governors and long standing members of the party like former Vice President Atiku Abubakar, former Anambra State Governor Peter Obi and former Senate President Anyim Pius Anyim, the battle lines for supremacy and vantage positioning for the 2023 presidential ticket seem to have been drawn. The schism would be a hard one for new party Chairman Iyiorcha Ayu to bridge.</p><p>The tension in the PDP made a nasty public outing in the recent embarrassing exchange between Edo state governor Mr. Godwin Obaseki and his boisterous Rivers state counterpart, Mr. Nyesom Wike. There would seem to be no substance in the loud squabble. Its major public appeal was perhaps the entertainment value of lowly adolescent name calling sessions between two governors. There was nothing in the copious airtime wasted by the duo that had anything to do with either the long suffering peoples of Edo or Rivers state.</p><p>Similarly, there was not much of public interest in an earlier tirade by Governor Wike against the embattled Ebonyi state governor, Dave Umahi, who was recently sacked by a high court for jumping from the PDP to the ruling APC. Mr. Wike’s recent absolutist stance on PDP issues has tended to give the impression that he may be carrying on more like the sole administrator of the PDP than merely as a governor carrying a party card and ticket.</p><p>The internal political wrangling in the parties is within their prerogative. The factional fights and the counter currents they are generating also belong in the normal realm of healthy intra party politicking. However, the parties are the pillars that hold the architecture of the nation’s political edifice. To that extent, they are primary strategic institutions of our national democratic identity. Within that context, politicians have an overarching responsibility to prioritize issues of public interest over and above their internal squabbles. A situation in which politicians who are also leaders at both national and sub national levels play internal party politics in a manner that negates the welfare and interest of the public undermines national security and order.</p><p>There is a more worrisome dimension. Events in both major parties since the return of democracy in 1999 reveal a disturbing emergent feature of our polity. We may have unwittingly erected an oligarchy of governors. Obasanjo found that he had no alternative than to hand over to a pair of governors: Yar’dua and Jonathan.</p><p>This is on account of the immense powers which the 1999 constitution has bestowed on governors. Governors literally control the state assemblies once they get into the governors mansion. Governors have almost unfettered control of state finances as they require no superior approvals from any other authority once they have pocketed the state legislators. On account of their robust financial powers and monopoly of patronage in the states, governors bestride the political landscape of their respective states by deciding who rules the local governments, who represents the state in the House of Representatives, the Senate and who is nominated to the president as the state’s Ministerial representative in the Federal Executive Council as well as who gets appointed to boards of federal parastatals and diplomatic missions. In most cases, incumbent governors invariably get to decide their successors.</p><p>Even when they leave office, a good number of our former governors opt to proceed to the Senate. In today’s Senate, therefore, there is a sizeable and powerful conclave of former governors. We hardly hear of former governors who retire into respectable corporate positions. They do not go into academia or opt for farming let alone take on humanitarian or community service roles. Our outgoing governors prefer to either vie for the presidency or reserve Senate seats for themselves. Some find nothing else as attractive as partisan politics and the large returns that accrue to operatives of our political industry. For our outgoing governors, the retirement destination of choice is Abuja, Africa’s most expensive piece of real estate sustained by only one invisible but lucrative item of trade: politics.</p><p>There is little wonder that the current battle for the soul of the two dominant parties is between factions of governors on the one hand and other party members who believe that democracy ought to entitle them to also seek control of the parties. But for anyone pitted against the oligarchy of governors, it is almost certainly a losing battle. In Nigeria’s murky political ecosystem, money buys all things. The governors either as individuals or acting as cabals of vested interest seem to hold the key to our political future.</p><p>Therefore, movements in our current political drama are mere rumblings generated by clashes among gubernatorial oligarchs. The only trouble with Nigerian governors is that they are unproductive autocrats. Given the quantum of national wealth and resources that have been at their unregulated disposal since 1999, our gamut of serving and former governors ought to have become a major economic force as industrialists, real estate moguls, partners of foreign direct investments or mega farmers. That this has not happened is the tragedy of our warped political economy.</p><p>But our troubles will not go away because our governors are busy levying their politics of group absolutism on the rest of us. We are now literally in the eye of every conceivable storm in the world. Just before Russia invaded Ukraine, the NNPC, flooded our gas stations with methanol enriched fuel. Many cars were ruined. Many lives may have been affected by toxic fumes from millions of coughing cars. Even the toxic gasoline was scarce. Queues at gas stations in Abuja, Lagos, Port Harcourt, Kano and Kaduna stretched for as long as the imagination could go. Before the government could admit its negligent culpability in poisoning our cars and lungs, gas stations who had clean fuel hiked their prices to high heavens. We were helpless as always.</p><p>Ever since, scarcity of gasoline has become endemic in most parts of the country as vendors fix their own prices while hapless motorists are left to their own designs. Meanwhile, we are constantly reminded that the subsidy on fuel is still in place even as we pay prices at the pump that are near enough to what it would have been if Mr. Buhari buried the subsidy regime in a courageous sweep.</p><p>Meanwhile, the investigation into whose idea it was to flood Nigeria with high methanol content toxic gasoline may have gone cold. In a country where the President is also the Petroleum Minister, the NNPC chief routinely ‘apologized’ to Nigerians and those with damaged car engines for the hurt and moved on. No consequences.</p><p>Three weeks into Russia’s invasion of Ukraine, we have suddenly found ourselves in the midst of other consequential crippling shortages of a strategic nature. Diesel now sells for as much as N800 a litre. Aviation fuel is scarce and equally exorbitant. Domestic airlines have threatened a total shut down of their services in a matter of days if they cannot find affordable fuel to keep flying. Their grouse is not only the scarcity and high prices which has already made nonsense of flight schedules.</p><p>There is something more dreadful. Aviation fuel is said to have gone into the black market underground. All manner of wheeler dealers are now hawking aviation fuel. In Nigeria, that is a short hand for all manner of ingenious concoctions including mixtures of kerosene and water, kerosene and black oil, aviation fuel and petrol etc. The airline operators are wary and prefer to err on the side of extreme caution. Adulterated aviation fuel is not quite like toxic gasoline in your ‘tokunbo’ car’s fuel tank. No sensible airline operator wants to risk the lives of innocent passengers and the safety of their expensive aircraft. In Nigeria, nearly every airline that suffers a crash goes out of business quickly as insurance claims wipe off their bank balances.</p><p>As if these tragedies are not enough, the various agencies that exist to provide electricity lately plunged the nation into an avoidable blackout. The explanations and excuses have been as wild, varied and familiar as typically Nigerian. It has ranged from a Power Minister who blamed low water levels and insufficient gas supply. Many power generating companies came up with excuses about gas power stations that suddenly became dysfunctional for lack of maintenance.  Quickly, the distribution companies latched on to the parade of excuses. They have shifted the blame to the generation companies while the transmission company sat easy on the lame excuse that there is nothing to transmit if nothing is being generated. Of course, the distribution companies serving your neighbourhood are fully covered in the blame supply chain as they cannot distribute what does not exist. Meanwhile, a nation was tossed into darkness. Homes and businesses returned to Medieval times. Factories shut down. Many businesses preferred to close shop than to operate with diesel at satanic prices.</p><p>Suddenly, the Federal Government has announced that all the ills of the collapsed electricity system have disappeared overnight! From far away London, the President issued a blanket apology to Nigerians for the inconvenience of the collapse of the national electricity grid. Again, no investigations as to the precise causes. No establishment of direct culpability. No undertaking or assurance that this will not happen again tomorrow. Most importantly, no consequences.</p><p>When a nation is overwhelmed by a cocktail of challenges as we currently are, an election season should promise hope and relief. It is a legitimate entitlement of people living in a presumed democracy to hope and expect a better life as an expiring  dispensation winds down. We should at least expect that the election season in the horizon will get our politicians to quit lazy distractions with the drama of power and focus for once on the many serious things that trouble us.</p><p>A general election should herald new leaders. Hopefully, with new men and women of power  could come more regular salaries, better electricity, cheaper food, more drugs in hospitals, fewer ASUU strikes and fewer bandits everywhere.</p><p>Most importantly, the hope is often high that the population of angry people on the streets will reduce in the festive euphoria of campaigns. Maybe the bitterness in the hearts of men and the anguish in the bosom of women may reduce and tame the monster on the loose around the country.</p><p>In the vast spread of rural Nigeria, election season is a time of transient plenty. ‘Stomach infrastructure’ is the ingenious term coined by our creative politicians (<em>ex-Governor Fayose, are you there?</em>) to describe the transactional essence of our democracy. It is a time to give poor folk the rare opportunity to break the four year cycles of literal famine and unconditional starvation. As it turns out, the assurance of brief goodness is the only relief that election seasons bring to the vast majority now used to the politics of betrayal and disappointments.</p><p>Sadly, nothing in this legacy of politics of betrayal seems to embarrass our present breed of gubernatorial oligarchs. That is the tragedy of this time and place.</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-28897" class="share-twitter sd-button share-icon" href="https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-28897" class="share-facebook sd-button share-icon" href="https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-28897" class="share-linkedin sd-button share-icon" href="https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36122694-28897-6237a2518c885' data-src='https://widgets.wp.com/likes/#blog_id=36122694&amp;post_id=28897&amp;origin=usafricaonline.com&amp;obj_id=36122694-28897-6237a2518c885' data-name='like-post-frame-36122694-28897-6237a2518c885' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2540933385119120"
 data-ad-slot="9557593227"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2022%2F03%2F20%2Fusafrica-nigerias-governors-as-oligarchs-by-chidi-amuta%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=USAfrica%3A+Nigeria%E2%80%99s+Governors+as+oligarchs%3B+diesel+at+satanic+prices.+By+Chidi+Amuta&url=https%3A%2F%2Fusafricaonline.com%2F2022%2F03%2F20%2Fusafrica-nigerias-governors-as-oligarchs-by-chidi-amuta%2F&via=USAfrica" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/&amp;media=https://usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg&description=USAfrica%3A+Nigeria%E2%80%99s+Governors+as+oligarchs%3B+diesel+at+satanic+prices.+By+Chidi+Amuta" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=USAfrica%3A+Nigeria%E2%80%99s+Governors+as+oligarchs%3B+diesel+at+satanic+prices.+By+Chidi+Amuta %0A%0A https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/&title=USAfrica%3A+Nigeria%E2%80%99s+Governors+as+oligarchs%3B+diesel+at+satanic+prices.+By+Chidi+Amuta" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/&text=USAfrica%3A+Nigeria%E2%80%99s+Governors+as+oligarchs%3B+diesel+at+satanic+prices.+By+Chidi+Amuta" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://usafricaonline.com/2022/03/19/usafrica-imo-governor-police-promise-to-apprehend-gunmen-who-burnt-obiozors-home/">USAfrica: Imo Governor, Police promise to apprehend “gunmen” who burnt Obiozor’s home</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://usafricaonline.com/author/usafricalive/" aria-label="author-photo"><img alt src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&#038;d=blank&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=192&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span></div><div class="td-author-url"><a href="https://usafricaonline.com">https://usafricaonline.com</a></div><div class="td-author-description">#BreakingNews and special reports unit of USAfrica multimedia networks, USAfricaonline.com and USAfricaTV</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/USAfricaLive" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/chido247" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/chido247" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/usafricachido/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/USAfricaLive" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://youtube.com/USAfricaTV" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="USAfricaLIVE"><meta itemprop="url" content="https://usafricaonline.com/author/usafricalive/"></span><meta itemprop="datePublished" content="2022-03-20T10:22:38-05:00"><meta itemprop="dateModified" content="2022-03-20T10:22:38-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/"></span><meta itemprop="name" content="USAfrica"></span><meta itemprop="headline " content="USAfrica: Nigeria&#039;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&ssl=1"><meta itemprop="width" content="761"><meta itemprop="height" content="548"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_76 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_76" ><script>var block_tdi_76 = new tdBlock();
block_tdi_76.id = "tdi_76";
block_tdi_76.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_76","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":28897,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_76","tdc_css_class_style":"tdi_76_rand_style"}';
block_tdi_76.td_column_number = "3";
block_tdi_76.block_type = "td_block_related_posts";
block_tdi_76.post_count = "6";
block_tdi_76.found_posts = "2173";
block_tdi_76.header_color = "";
block_tdi_76.ajax_pagination_infinite_stop = "";
block_tdi_76.max_num_pages = "363";
tdBlocksArray.push(block_tdi_76);</script><h4 class="td-related-title td-block-title"><a id="tdi_77" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_76" href="#">RELATED ARTICLES</a><a id="tdi_78" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_76" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_76 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/19/usafrica-imo-governor-police-promise-to-apprehend-gunmen-who-burnt-obiozors-home/" rel="bookmark" class="td-image-wrap " title="USAfrica: Imo Governor, Police promise to apprehend “gunmen” who burnt Obiozor’s home" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="USAfrica: Imo Governor, Police promise to apprehend “gunmen” who burnt Obiozor’s home" data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/12/George-Obiozor-diplomat-Prof.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/19/usafrica-imo-governor-police-promise-to-apprehend-gunmen-who-burnt-obiozors-home/" rel="bookmark" title="USAfrica: Imo Governor, Police promise to apprehend “gunmen” who burnt Obiozor’s home">USAfrica: Imo Governor, Police promise to apprehend “gunmen” who burnt Obiozor’s home</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/19/a-hybrid-covid-variant-detected-its-called-deltacron/" rel="bookmark" class="td-image-wrap " title="A hybrid COVID variant detected; it’s called &#8216;deltacron.&#8217;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A hybrid COVID variant detected; it’s called &#8216;deltacron.&#8217;" data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/03/3D_medical_animation_coronavirus_structure.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/19/a-hybrid-covid-variant-detected-its-called-deltacron/" rel="bookmark" title="A hybrid COVID variant detected; it’s called &#8216;deltacron.&#8217;">A hybrid COVID variant detected; it’s called &#8216;deltacron.&#8217;</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/19/toll-gates-fees-and-tinubus-surrogate-lagos-government-by-olabode-george/" rel="bookmark" class="td-image-wrap " title="Toll Gate fees and Tinubu’s surrogate Lagos government. By Olabode George" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toll Gate fees and Tinubu’s surrogate Lagos government. By Olabode George" data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/Bola_Tinubu5.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/19/toll-gates-fees-and-tinubus-surrogate-lagos-government-by-olabode-george/" rel="bookmark" title="Toll Gate fees and Tinubu’s surrogate Lagos government. By Olabode George">Toll Gate fees and Tinubu’s surrogate Lagos government. By Olabode George</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/18/us-military-aircraft-crashes-in-norway/" rel="bookmark" class="td-image-wrap " title="U.S military aircraft crashes in Norway" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="U.S military aircraft crashes in Norway" data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/03/Joe-Biden-contemplative113-1.jpeg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/18/us-military-aircraft-crashes-in-norway/" rel="bookmark" title="U.S military aircraft crashes in Norway">U.S military aircraft crashes in Norway</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/17/usafrica-exclusive-obiano-arrested-enroute-george-bush-international-airport-houston/" rel="bookmark" class="td-image-wrap " title="USAfrica: Obiano arrested, enroute George Bush International Airport Houston" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="USAfrica: Obiano arrested, enroute George Bush International Airport Houston" data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/01/Willie-Obiano-Buhari.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/17/usafrica-exclusive-obiano-arrested-enroute-george-bush-international-airport-houston/" rel="bookmark" title="USAfrica: Obiano arrested, enroute George Bush International Airport Houston">USAfrica: Obiano arrested, enroute George Bush International Airport Houston</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/03/17/zelensky-biden-putin-and-the-road-to-war-crimes-by-chido-nwangwu/" rel="bookmark" class="td-image-wrap " title="Zelensky, Biden, Putin and the road to war-crimes. By Chido Nwangwu" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Zelensky, Biden, Putin and the road to war-crimes. By Chido Nwangwu" data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/03/zelensky-putin-montage-by-zeebiz.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/03/17/zelensky-biden-putin-and-the-road-to-war-crimes-by-chido-nwangwu/" rel="bookmark" title="Zelensky, Biden, Putin and the road to war-crimes. By Chido Nwangwu">Zelensky, Biden, Putin and the road to war-crimes. By Chido Nwangwu</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_76" data-td_block_id="tdi_76"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_76" data-td_block_id="tdi_76"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://usafricaonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28897' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="716b11f1ca" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="202"/><script defer src="data:text/javascript;base64,ZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoICJha19qc18xIiApLnNldEF0dHJpYnV0ZSggInZhbHVlIiwgKCBuZXcgRGF0ZSgpICkuZ2V0VGltZSgpICk7"></script></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="text-11" class="td_block_template_1 widget text-11 widget_text"><div class="textwidget"><a href="https://mlkmandelaachebe.com/"> <img class="size-medium wp-image-26515 jetpack-lazy-image" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/06/MLK-MANDELA-ACHEBE-Book-Chido-wt-ISBN-Advert-1.jpeg?resize=400%2C600&#038;ssl=1" alt width="400" height="600" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/06/MLK-MANDELA-ACHEBE-Book-Chido-wt-ISBN-Advert-1.jpeg?resize=400%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-26515" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/06/MLK-MANDELA-ACHEBE-Book-Chido-wt-ISBN-Advert-1.jpeg?resize=400%2C600&#038;ssl=1" alt="" width="400" height="600" data-recalc-dims="1" /></noscript></a></div></aside><aside id="wtpsw-post-list-widget-2" class="td_block_template_1 widget wtpsw-post-list-widget-2 wtpsw_post_list_widget"><h4 class="block-title"><span>Trending Posts</span></h4><div class="wtpsw-post-items"><ul><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left"> <a href="https://usafricaonline.com/2018/12/26/usafrica-developing-jaw-dropping-settlement-mtn-south-africa-to-pay-nigeria-only-us53-2-million-r777-million-of-8-1-billion-r118-billion-cbn-fines-refunds/"> <img width="100" height="75" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?fit=100%2C75&amp;ssl=1" class="attachment-100x100 size-100x100 wp-post-image jetpack-lazy-image" alt="USAfrica: Jaw-dropping settlement, MTN South Africa to pay Nigeria only US$53.2-million (R777-million) of $8.1-billion (R118-billion) CBN fines, refunds" data-attachment-id="23672" data-permalink="https://usafricaonline.com/2018/12/26/usafrica-developing-jaw-dropping-settlement-mtn-south-africa-to-pay-nigeria-only-us53-2-million-r777-million-of-8-1-billion-r118-billion-cbn-fines-refunds/mtn-847182a2-mtn-logo/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mtn-847182a2-mtn-logo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?fit=696%2C522&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?fit=100%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="USAfrica: Jaw-dropping settlement, MTN South Africa to pay Nigeria only US$53.2-million (R777-million) of $8.1-billion (R118-billion) CBN fines, refunds 2"> </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://usafricaonline.com/2018/12/26/usafrica-developing-jaw-dropping-settlement-mtn-south-africa-to-pay-nigeria-only-us53-2-million-r777-million-of-8-1-billion-r118-billion-cbn-fines-refunds/">USAfrica: Jaw-dropping settlement, MTN South Africa to pay Nigeria only US$53.2-million (R777-million) of $8.1-billion (R118-billion) CBN fines, refunds</a></h6><div class="wtpsw-post-stats"></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left"> <a href="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/"> <img width="100" height="56" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?fit=100%2C56&amp;ssl=1" class="attachment-100x100 size-100x100 wp-post-image jetpack-lazy-image" alt="chido-congress-USAfrica" loading="lazy" data-attachment-id="22114" data-permalink="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/chido-congress/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?fit=1550%2C872&amp;ssl=1" data-orig-size="1550,872" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chido-congress" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?fit=696%2C392&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?w=1550&amp;ssl=1 1550w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?w=1392&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?fit=100%2C56&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="U.S. Congressional Recognition for Chido Nwangwu on USAfrica&#039;s 25 years of &quot;service truly worthy of the respect&quot; 3"> </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/">U.S. Congressional Recognition for Chido Nwangwu on USAfrica&#8217;s 25 years of &#8220;service truly worthy of the respect&#8221;</a></h6><div class="wtpsw-post-stats"></div></div></li></ul></div></aside><aside id="recent-posts-3" class="td_block_template_1 widget recent-posts-3 widget_recent_entries"><h4 class="block-title"><span>Recent Posts</span></h4><ul><li> <a href="https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/" aria-current="page">USAfrica: Nigeria&#8217;s Governors as oligarchs; diesel at satanic prices. By Chidi Amuta</a></li><li> <a href="https://usafricaonline.com/2022/03/19/usafrica-imo-governor-police-promise-to-apprehend-gunmen-who-burnt-obiozors-home/">USAfrica: Imo Governor, Police promise to apprehend “gunmen” who burnt Obiozor’s home</a></li><li> <a href="https://usafricaonline.com/2022/03/19/a-hybrid-covid-variant-detected-its-called-deltacron/">A hybrid COVID variant detected; it’s called &#8216;deltacron.&#8217;</a></li><li> <a href="https://usafricaonline.com/2022/03/19/toll-gates-fees-and-tinubus-surrogate-lagos-government-by-olabode-george/">Toll Gate fees and Tinubu’s surrogate Lagos government. By Olabode George</a></li><li> <a href="https://usafricaonline.com/2022/03/18/us-military-aircraft-crashes-in-norway/">U.S military aircraft crashes in Norway</a></li></ul></aside><aside id="twitter_timeline-8" class="td_block_template_1 widget twitter_timeline-8 widget_twitter_timeline"><h4 class="block-title"><span>Twitter Live</span></h4><a class="twitter-timeline" data-width="300" data-height="200" data-theme="dark" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/@Chido247" href="https://twitter.com/@Chido247">My Tweets</a></aside><aside id="text-17" class="td_block_template_1 widget text-17 widget_text"><div class="textwidget"><script type="text/javascript">google_ad_client = "ca-pub-2540933385119120";
/* 300x250, created 9/30/09 */
google_ad_slot = "1332875587";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></aside><aside id="media_video-4" class="td_block_template_1 widget media_video-4 widget_media_video"><h4 class="block-title"><span>CNN International profiles USAfrica’s Chido Nwangwu</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-28897-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/68DP3rtPS0c?_=1" /><a href="https://youtu.be/68DP3rtPS0c">https://youtu.be/68DP3rtPS0c</a></video></div></aside></div></div></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_81" class="tdc-zone"><div class="tdc_zone tdi_82  wpb_row td-pb-row tdc-element-style"  ><div class="tdi_81_rand_style td-element-style" ></div><div id="tdi_83" class="tdc-row"><div class="vc_row tdi_84  wpb_row td-pb-row" ><div class="vc_column tdi_86  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_88 "  style="height: 32px"></div><div class="td_block_wrap tdb_header_logo tdi_89 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_89" ><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></noscript><img class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></span></a></div></div></div></div><div class="vc_column tdi_91  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_93 "  style="height: 32px"></div><div class="td_block_wrap td_block_text_with_title tdi_94 tagdiv-type td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_94" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Quick Links</span></h4></div><div class="td_mod_wrap td-fix-index"><div><a href="https://usafricaonline.com/about-us"><strong>About Us</strong></a></div><div><strong>Advertise </strong></div><div><strong>Coronavirus</strong></div><div><strong>Diversity & Inclusion</strong></div><div><strong>USAfrica media in Education</strong></div></div></div></div></div><div class="vc_column tdi_96  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_98 "  style="height: 32px"></div><div class="td_block_wrap td_block_text_with_title tdi_99 tagdiv-type td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_99" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Exclusive</span></h4></div><div class="td_mod_wrap td-fix-index"><div><strong>Premium all-access</strong></div><div><strong>Digital Library</strong></div><div><div><span style="color: #000000;"><strong>Advertise </strong></span></div><div><span style="color: #000000;"><strong>Coronavirus</strong></span></div><div><span style="color: #000000;"><strong>Diversity & Inclusion</strong></span></div></div></div></div></div></div><div class="vc_column tdi_101  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_103 "  style="height: 32px"></div><div class="td_block_wrap td_block_text_with_title tdi_104 tagdiv-type td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_104" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Our Print</span></h4></div><div class="td_mod_wrap td-fix-index"><div><span style="color: #6b0030;"><a style="color: #6b0030;" href="http://usafricaonline.com/"><strong>USAfrica magazine</strong></a></span></div><div><span style="color: #6b0030;"><a style="color: #6b0030;" href="http://usafricaonline.com/"><strong>CLASSmagazine</strong></a></span></div><div><div><span style="color: #000000;"><strong>Advertise </strong></span></div><div><span style="color: #000000;"><strong>Coronavirus</strong></span></div><div><span style="color: #000000;"><strong>Diversity & Inclusion</strong></span></div></div><div> </div></div></div></div></div></div></div><div id="tdi_105" class="tdc-row"><div class="vc_row tdi_106  wpb_row td-pb-row" ><div class="vc_column tdi_108  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_110  td_separator_shadow td_separator_center"><span style="color:#EBEBEB;width:100%;"><span style="-moz-box-shadow:0 10px 10px 2px;;-webkit-box-shadow:0 10px 10px 2px;box-shadow:0 10px 10px 2px;"></span></span></div></div></div></div></div><div id="tdi_111" class="tdc-row"><div class="vc_row tdi_112  wpb_row td-pb-row" ><div class="vc_column tdi_114  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_115 tdm-inline-block td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_115" ><p class="tdm-descr">&copy; Copyright 2022 USAfricaonline.com is the first African-owned, U.S-based professional newspaper published on the worldwide web. Its multimedia site and archives are powered by the global resources of USAfrica, CLASSmagazine, CLASSmagazine.TV, PhotoWorks.Tv, USAfrica.TV, MLKMandelaAchebe.com, AchebeBooks.com and ChidoNwangwu.com  News@USAfricaonline.com. wireless: +1-832-45-CHIDO (24436). main: +1-713-270-5500.<br> THE AUTHORITATIVE LINK. <br/>All rights reserved.</p></div></div></div></div></div></div></div></div></div></div><div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div> <script defer src="data:text/javascript;base64,DQoJdmFyIHRpbWVvdXRfcmVzdWx0Ow0KCWZ1bmN0aW9uIHNob3dfd3BjcF9tZXNzYWdlKHNtZXNzYWdlKQ0KCXsNCgkJaWYgKHNtZXNzYWdlICE9PSAiIikNCgkJCXsNCgkJCXZhciBzbWVzc2FnZV90ZXh0ID0gJzxzcGFuPkFsZXJ0OiA8L3NwYW4+JytzbWVzc2FnZTsNCgkJCWRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCJ3cGNwLWVycm9yLW1lc3NhZ2UiKS5pbm5lckhUTUwgPSBzbWVzc2FnZV90ZXh0Ow0KCQkJZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoIndwY3AtZXJyb3ItbWVzc2FnZSIpLmNsYXNzTmFtZSA9ICJtc2dtc2ctYm94LXdwY3Agd2FybmluZy13cGNwIHNob3dtZSI7DQoJCQljbGVhclRpbWVvdXQodGltZW91dF9yZXN1bHQpOw0KCQkJdGltZW91dF9yZXN1bHQgPSBzZXRUaW1lb3V0KGhpZGVfbWVzc2FnZSwgMzAwMCk7DQoJCQl9DQoJfQ0KCWZ1bmN0aW9uIGhpZGVfbWVzc2FnZSgpDQoJew0KCQlkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgid3BjcC1lcnJvci1tZXNzYWdlIikuY2xhc3NOYW1lID0gIm1zZ21zZy1ib3gtd3BjcCB3YXJuaW5nLXdwY3AgaGlkZW1lIjsNCgl9DQoJ"></script> <div style="display:none"><div class="grofile-hash-map-2fe42880c06bc19d16f36656beedf5da"></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://usafricaonline.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.5.1'></script> <div id="jp-carousel-loading-overlay"><div id="jp-carousel-loading-wrapper"> <span id="jp-carousel-library-loading">&nbsp;</span></div></div><div class="jp-carousel-overlay" style="display: none;"><div class="jp-carousel-container"><div
 class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
 itemscope
 itemtype="https://schema.org/ImageGallery"><div class="jp-carousel swiper-wrapper"></div><div class="jp-swiper-button-prev swiper-button-prev"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12"> <path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/> </mask> <g mask="url(#maskPrev)"> <rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg></div><div class="jp-swiper-button-next swiper-button-next"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12"> <path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/> </mask> <g mask="url(#maskNext)"> <rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/> </g> </svg></div></div><div class="jp-carousel-close-hint"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14"> <path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/> </mask> <g mask="url(#maskClose)"> <rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg></div><div class="jp-carousel-info"><div class="jp-carousel-info-footer"><div class="jp-carousel-pagination-container"><div class="jp-swiper-pagination swiper-pagination"></div><div class="jp-carousel-pagination"></div></div><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-caption"></h2></div><div class="jp-carousel-photo-icons-container"> <a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility"> <span class="jp-carousel-icon"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20"> <path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/> </mask> <g mask="url(#maskInfo)"> <rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> </span> </a> <a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility"> <span class="jp-carousel-icon"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20"> <path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/> </mask> <g mask="url(#maskComments)"> <rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> <span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span> </span> </a></div></div><div class="jp-carousel-info-extra"><div class="jp-carousel-info-content-wrapper"><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-title"></h2></div><div class="jp-carousel-comments-wrapper"><div id="jp-carousel-comments-loading"> <span>Loading Comments...</span></div><div class="jp-carousel-comments"></div><div id="jp-carousel-comment-form-container"> <span id="jp-carousel-comment-form-spinner">&nbsp;</span><div id="jp-carousel-comment-post-results"></div><form id="jp-carousel-comment-form"> <label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label><textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea><div id="jp-carousel-comment-form-submit-and-info-wrapper"><div id="jp-carousel-comment-form-commenting-as"><fieldset> <label for="jp-carousel-comment-form-email-field">Email (Required)</label> <input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" /></fieldset><fieldset> <label for="jp-carousel-comment-form-author-field">Name (Required)</label> <input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" /></fieldset><fieldset> <label for="jp-carousel-comment-form-url-field">Website</label> <input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" /></fieldset></div> <input
 type="submit"
 name="submit"
 class="jp-carousel-comment-form-button"
 id="jp-carousel-comment-form-button-submit"
 value="Post Comment" /></div></form></div></div><div class="jp-carousel-image-meta"><div class="jp-carousel-title-and-caption"><div class="jp-carousel-photo-info"><h3 class="jp-carousel-caption" itemprop="caption description"></h3></div><div class="jp-carousel-photo-description"></div></div><ul class="jp-carousel-image-exif" style="display: none;"></ul> <a class="jp-carousel-image-download" target="_blank" style="display: none;"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18"> <path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/> </mask> <g mask="url(#mask0)"> <rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> <span class="jp-carousel-download-text"></span> </a><div class="jp-carousel-image-map" style="display: none;"></div></div></div></div></div></div></div> <script defer src="data:text/javascript;base64,CgkJd2luZG93LldQQ09NX3NoYXJpbmdfY291bnRzID0geyJodHRwczpcL1wvdXNhZnJpY2FvbmxpbmUuY29tXC8yMDIyXC8wM1wvMjBcL3VzYWZyaWNhLW5pZ2VyaWFzLWdvdmVybm9ycy1hcy1vbGlnYXJjaHMtYnktY2hpZGktYW11dGFcLyI6Mjg4OTd9OwoJ"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script> <script   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script> <script   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgd3BjZjcgPSB7ImFwaSI6eyJyb290IjoiaHR0cHM6XC9cL3VzYWZyaWNhb25saW5lLmNvbVwvd3AtanNvblwvIiwibmFtZXNwYWNlIjoiY29udGFjdC1mb3JtLTdcL3YxIn0sImNhY2hlZCI6IjEifTsKLyogXV0+ICovCg=="></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_single_cfb428c02811f0cbe515d5f3dca61de6.js?ver=5.5.6' id='contact-form-7-js'></script> <script defer   type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202211' id='grofiles-cards-js'></script> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgV1BHcm9IbyA9IHsibXlfaGFzaCI6IiJ9OwovKiBdXT4gKi8K"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_single_c1fafcf478e9f5d874558524ddade40a.js?ver=10.7' id='wpgroho-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=173ee1f64e1c2648598d8860d0189118' id='tdb_js_posts_autoload-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.2' id='td-site-min-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_single_ed3b4417df0895e4cf8465d32b69adc6.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgamV0cGFja0xhenlJbWFnZXNMMTBuID0geyJsb2FkaW5nX3dhcm5pbmciOiJJbWFnZXMgYXJlIHN0aWxsIGxvYWRpbmcuIFBsZWFzZSBjYW5jZWwgeW91ciBwcmludCBhbmQgdHJ5IGFnYWluLiJ9OwovKiBdXT4gKi8K"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_single_a1b4fb962926f4e0715d0c1ea40a1ac5.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgdGRzX2pzX2dsb2JhbHMgPSB7IndwUmVzdE5vbmNlIjoiNTUxNTM2NWNiYyIsIndwUmVzdFVybCI6Imh0dHBzOlwvXC91c2FmcmljYW9ubGluZS5jb21cL3dwLWpzb25cLyIsInBlcm1hbGlua1N0cnVjdHVyZSI6IlwvJXllYXIlXC8lbW9udGhudW0lXC8lZGF5JVwvJXBvc3RuYW1lJVwvIn07Ci8qIF1dPiAqLwo="></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/td-subscription/assets/js/js_files_for_front.min.js?ver=1.2.1' id='tds_js_files_for_front-js'></script> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgV3Rwc3cgPSB7ImFqYXh1cmwiOiJodHRwczpcL1wvdXNhZnJpY2FvbmxpbmUuY29tXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJpc19tb2JpbGUiOiIwIiwiaXNfcnRsIjoiMCIsInBvc3Rfdmlld19jb3VudCI6IjI4ODk3In07Ci8qIF1dPiAqLwo="></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_single_232e2a443b2eccbf482f4ef3581b8979.js?ver=1.5.5' id='wtpsw-public-script-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=173ee1f64e1c2648598d8860d0189118' id='tdb_js_files_for_front-js'></script> <script   type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.2' async='async' id='remote_sdk-js'></script> <script type='text/javascript' id='jetpack-carousel-js-extra'>var jetpackSwiperLibraryPath = {"url":"https:\/\/usafricaonline.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","nonce":"2340a72c0b","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usafricaonline.com\/wp-login.php?redirect_to=https%3A%2F%2Fusafricaonline.com%2F2022%2F03%2F20%2Fusafrica-nigerias-governors-as-oligarchs-by-chidi-amuta%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};</script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.7' id='jetpack-carousel-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.7' id='jetpack_likes_queuehandler-js'></script> <script defer src="data:text/javascript;base64,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"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.2' id='mediaelement-migrate-js'></script> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgX3dwbWVqc1NldHRpbmdzID0geyJwbHVnaW5QYXRoIjoiXC93cC1pbmNsdWRlc1wvanNcL21lZGlhZWxlbWVudFwvIiwiY2xhc3NQcmVmaXgiOiJtZWpzLSIsInN0cmV0Y2hpbmciOiJyZXNwb25zaXZlIn07Ci8qIF1dPiAqLwo="></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.2' id='wp-mediaelement-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgc2hhcmluZ19qc19vcHRpb25zID0geyJsYW5nIjoiZW4iLCJjb3VudHMiOiIxIiwiaXNfc3RhdHNfYWN0aXZlIjoiMSJ9OwovKiBdXT4gKi8K"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.7' id='sharing-js-js'></script> <script defer src="data:text/javascript;base64,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"></script> <iframe src='https://widgets.wp.com/likes/master.html?ver=202211#ver=202211' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>  <script defer src="data:text/javascript;base64,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"></script> <script src='https://stats.wp.com/e-202211.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'36122694',post:'28897',tz:'-5',srv:'usafricaonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '36122694', '28897' ]);</script> <div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button" aria-label="Ok" style="background-color: #00a99d">Ok</a><a href="https://usafricaonline.com/2022/03/20/usafrica-nigerias-governors-as-oligarchs-by-chidi-amuta/" target="_blank" id="cn-more-info" class="cn-more-info cn-button" aria-label="Privacy policy" style="background-color: #00a99d">Privacy policy</a></span><span id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" title="No"></span></div></div> <script>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</script> </body></html>
<!-- Dynamic page generated in 1.099 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-03-20 16:53:21 -->

<!-- super cache -->