<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    <link rel="profile" href="http://gmpg.org/xfn/11" />
	
	<link rel="pingback" href="https://usafricaonline.com/xmlrpc.php">

	<title>BrkNEWS #2019Election: Nobody will unseat me, Buhari tells CNN</title>
<script type="application/javascript">var ajaxurl = "https://usafricaonline.com/wp-admin/admin-ajax.php"</script><!-- Jetpack Site Verification Tags -->

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://usafricaonline.com/brknews-2019election-nobody-will-unseat-me-buhari-tells-cnn/" />
<link rel="publisher" href="https://plus.google.com/+ChidoNwangwu"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BrkNEWS #2019Election: Nobody will unseat me, Buhari tells CNN" />
<meta property="og:description" content="Special to USAfrica [Houston] • USAfricaonline.com Nigeria&#8217;s embattled President Muhammadu Buhari has vowed that nobody will unseat him based on his projection of the votes yet to be cast tomorrow Saturday February 16, 2019. Buhari made this assertion during in an interview aired today Friday on the verified Instagram page of CNN Africa when interviewer asked the President, “You came in, unseating the incumbent. Are you worried the same could happen to you?” Buhari responded, “No. Nobody would unseat me&#8230;. I am ready to take this country forward for the next four years.” On terrorism from BOKO HARAM, the former army General &hellip;" />
<meta property="og:url" content="https://usafricaonline.com/brknews-2019election-nobody-will-unseat-me-buhari-tells-cnn/" />
<meta property="og:site_name" content="USAfrica " />
<meta property="article:publisher" content="https://www.facebook.com/usafricachido" />
<meta property="article:author" content="https://www.facebook.com/USAfricaLive" />
<meta property="article:tag" content="CNN" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="President Muhammadu Buhari" />
<meta property="article:tag" content="USAfricaonline.com" />
<meta property="article:section" content="EDITORS PICK" />
<meta property="article:published_time" content="2019-02-15T17:07:31+00:00" />
<meta property="article:modified_time" content="2019-02-15T17:07:40+00:00" />
<meta property="og:updated_time" content="2019-02-15T17:07:40+00:00" />
<meta property="og:image" content="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?fit=800%2C450&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?fit=800%2C450&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:image:alt" content="muhammadu-buhari-reflective3" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Special to USAfrica [Houston] • USAfricaonline.com Nigeria&#8217;s embattled President Muhammadu Buhari has vowed that nobody will unseat him based on his projection of the votes yet to be cast tomorrow Saturday February 16, 2019. Buhari made this assertion during in an interview aired today Friday on the verified Instagram page of CNN Africa when interviewer asked the President, “You came in, unseating the incumbent. Are you worried the same could happen to you?” Buhari responded, “No. Nobody would unseat me&#8230;. I am ready to take this country forward for the next four years.” On terrorism from BOKO HARAM, the former army General [&hellip;]" />
<meta name="twitter:title" content="BrkNEWS #2019Election: Nobody will unseat me, Buhari tells CNN" />
<meta name="twitter:site" content="@chido247" />
<meta name="twitter:image" content="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?fit=800%2C450&#038;ssl=1" />
<meta name="twitter:creator" content="@USAfricaLive" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="USAfrica  &raquo; Feed" href="https://usafricaonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="USAfrica  &raquo; Comments Feed" href="https://usafricaonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="USAfrica  &raquo; BrkNEWS #2019Election: Nobody will unseat me, Buhari tells CNN Comments Feed" href="https://usafricaonline.com/brknews-2019election-nobody-will-unseat-me-buhari-tells-cnn/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/usafricaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://usafricaonline.com/wp-content/themes/the-next-mag/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://usafricaonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css-css'  href='https://usafricaonline.com/wp-content/plugins/accesspress-social-login-lite/css/font-awesome/font-awesome.min.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='apsl-frontend-css-css'  href='https://usafricaonline.com/wp-content/plugins/accesspress-social-login-lite/css/frontend.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://usafricaonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://usafricaonline.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='https://usafricaonline.com/wp-content/plugins/tnm-shortcode/css/shortcode.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='thenextmag_vendors-css'  href='https://usafricaonline.com/wp-content/themes/the-next-mag/css/vendors.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='thenextmag-style-css'  href='https://usafricaonline.com/wp-content/themes/the-next-mag/css/style.css?ver=5.0.3' type='text/css' media='all' />
<style id='thenextmag-style-inline-css' type='text/css'>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</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://usafricaonline.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link crossorigin="anonymous" rel='stylesheet' id='redux-google-fonts-tnm_option-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A300%2C400%2C500%2C700%2C900%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic&#038;subset=latin&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://usafricaonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://usafricaonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/accesspress-social-login-lite/js/frontend.js?ver=3.4.0'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","security":"0a4b86cd01","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/usafricaonline.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/usafricaonline.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.0.1'></script>
<link rel='https://api.w.org/' href='https://usafricaonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usafricaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usafricaonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/p2rza6-6gL' />
<link rel="alternate" type="application/json+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F&#038;format=xml" />
<meta property="fb:app_id" content="130367513672233"/><script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://usafricaonline.com/brknews-2019election-nobody-will-unseat-me-buhari-tells-cnn/amp/"><link rel="icon" href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=32%2C16&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=192%2C93&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=180%2C87&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=200%2C97&#038;ssl=1" />
        <script>
            (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appID=130367513672233";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>

            <script>
        jQuery(window).load(function () {
            FB.Event.subscribe('comment.create', comment_add);
            FB.Event.subscribe('comment.remove', comment_remove);

            jQuery("[id=comments]").each(function () {
                jQuery("[id=comments]:gt(0)").hide();
            });
        });

/*        jQuery(document).ready(function ($) {

            $("[id=comments]").each(function () {
                $("[id=comments]:gt(0)").hide();
            });
        })*/

    </script>

    <style type="text/css" title="dynamic-css" class="options-output">body{font-family:Rubik,Arial, Helvetica, sans-serif;}.post__title, .entry-title, h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .text-font-primary, .social-tile__title, .widget_recent_comments .recentcomments > a, .widget_recent_entries li > a, .modal-title.modal-title, .author-box .author-name a, .comment-author, .widget_calendar caption, .widget_categories li>a, .widget_meta ul, .widget_recent_comments .recentcomments>a, .widget_recent_entries li>a, .widget_pages li>a{font-family:Rubik,Arial, Helvetica, sans-serif;}.text-font-secondary, .block-heading__subtitle, .widget_nav_menu ul, .navigation .sub-menu, .typography-copy blockquote, .comment-content blockquote{font-family:Rubik,Arial, Helvetica, sans-serif;}.mobile-header-btn, .navigation-bar-btn, .navigation, .menu, .mnmd-mega-menu__inner > .sub-menu > li > a, .meta-text, a.meta-text, .meta-font, a.meta-font, .text-font-tertiary, .block-heading, .block-heading__title, .block-heading-tabs, .block-heading-tabs > li > a, input[type="button"]:not(.btn), input[type="reset"]:not(.btn), input[type="submit"]:not(.btn), .btn, label, .category-tile__name, .page-nav, .post-score, .post-score-hexagon .post-score-value, .post__cat, a.post__cat, .entry-cat, a.entry-cat, .read-more-link, .post__meta, .entry-meta, .entry-author__name, a.entry-author__name, .comments-count-box, .widget__title-text, .mnmd-widget-indexed-posts-a .posts-list > li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list > li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .social-tile__count, .widget_recent_comments .comment-author-link, .mnmd-video-box__playlist .is-playing .post__thumb:after, .mnmd-posts-listing-a .cat-title, .mnmd-news-ticker__heading, .page-heading__title, .post-sharing__title, .post-sharing--simple .sharing-btn, .entry-action-btn, .entry-tags-title, .post-categories__title, .posts-navigation__label, .comments-title, .comments-title__text, .comments-title .add-comment, .comment-metadata, .comment-metadata a, .comment-reply-link, .comment-reply-title, .countdown__digit, .modal-title, .comment-reply-title, .comment-meta, .comment .reply, .wp-caption, .gallery-caption, .widget-title, .btn, .navigation, .logged-in-as, .countdown__digit, .mnmd-widget-indexed-posts-a .posts-list>li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list>li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .mnmd-horizontal-list .index, .mnmd-pagination, .mnmd-pagination--next-n-prev .mnmd-pagination__label{font-family:Rubik,Arial, Helvetica, sans-serif;}.header-main{padding-top:40px;padding-bottom:40px;}.page-coming-soon .background-img>.background-img{background-image:url('http://thenextmag.bk-ninja.com/default/wp-content/uploads/2018/03/photo-1434494878577-86c23bcb06b9.jpg');}</style>    
    <!-- Schema meta -->
        <script type="application/ld+json">
{
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://usafricaonline.com/brknews-2019election-nobody-will-unseat-me-buhari-tells-cnn/"
          },
          "headline": "BrkNEWS #2019Election: Nobody will unseat me, Buhari tells CNN",
          "image": [
            "https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?fit=800%2C450&#038;ssl=1"
           ],
          "datePublished": "2019-02-15T11:07:31+00:00",
          "dateModified": "2019-02-15T11:07:40+00:00",
          "author": {
            "@type": "Person",
            "name": "USAfricaLIVE"
          },
           "publisher": {
            "@type": "Organization",
            "name": "USAfrica ",
            "logo": {
              "@type": "ImageObject",
              "url": "https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=200%2C97&#038;ssl=1"
            }
          },
          "description": ""
        }
        </script>
    </head>
<body class="post-template-default single single-post postid-24103 single-format-standard header-1 unselectable">
    <div class="site-wrapper">
        <header class="site-header">
    <!-- Header content -->
    <div class="header-main hidden-xs hidden-sm">
    	<div class="container">
    		<div class="row row--flex row--vertical-center">
    			<div class="col-xs-3">
                            				<div class="header-social">
        					<ul class="social-list social-list--lg list-horizontal">
        						<li><a href="https://facebook.com/usafricaLive" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/usafricalive" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://linkedin.com/in/chido247" target="_blank"><i class="mdicon mdicon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/usafricachido/" target="_blank"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a href="https://instagram.com/chido247" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li>            						
        					</ul>
        				</div>
        
                     
    			</div>
    			<div class="col-xs-6">
    				<div class="header-logo text-center">
    					<a href="https://usafricaonline.com">
    						<!-- logo open -->
                                                            <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo" />
                                                        <!-- logo close -->
    					</a>
    				</div>
    			</div>
                <div class="col-xs-3 text-right">
                                                            <a href="#subscribe-modal" class="btn btn-default" data-toggle="modal" data-target="#subscribe-modal"><i class="mdicon mdicon-mail_outline mdicon--first"></i><span>Subscribe</span></a>
                                                    </div>
    		</div>
    	</div>
    </div><!-- Header content -->
    
    <!-- Mobile header -->
    <div id="mnmd-mobile-header" class="mobile-header visible-xs visible-sm ">
    	<div class="mobile-header__inner mobile-header__inner--flex">
            <!-- mobile logo open -->
    		<div class="header-branding header-branding--mobile mobile-header__section text-left">
    			<div class="header-logo header-logo--mobile flexbox__item text-left">
                    <a href="https://usafricaonline.com">
                                            
                        <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
                                                
                    </a>               
    			</div>
    		</div>
            <!-- logo close -->
    		<div class="mobile-header__section text-right">
    			<button type="submit" class="mobile-header-btn js-search-dropdown-toggle">
    				<span class="hidden-xs">Search</span><i class="mdicon mdicon-search mdicon--last hidden-xs"></i><i class="mdicon mdicon-search visible-xs-inline-block"></i>
    			</button>
                    			<a href="#mnmd-offcanvas-mobile" class="offcanvas-menu-toggle mobile-header-btn js-mnmd-offcanvas-toggle">
    				<span class="hidden-xs">Menu</span><i class="mdicon mdicon-menu mdicon--last hidden-xs"></i><i class="mdicon mdicon-menu visible-xs-inline-block"></i>
    			</a>
                    		</div>
    	</div>
    </div><!-- Mobile header -->
    
    <!-- Navigation bar -->
    <nav class="navigation-bar hidden-xs hidden-sm js-sticky-header-holder">
    	<div class="container">
    		<div class="navigation-bar__inner">
                                            			<div class="navigation-bar__section hidden-xs hidden-sm">
        				<a href="#mnmd-offcanvas-primary" class="offcanvas-menu-toggle navigation-bar-btn js-mnmd-offcanvas-toggle"><i class="mdicon mdicon-menu"></i></a>
        			</div>
                                        			<div class="navigation-wrapper navigation-bar__section js-priority-nav">
    				<div id="main-menu" class="menu-menu-1-container"><ul id="menu-menu-1" class="navigation navigation--main navigation--inline"><li id="menu-item-22436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22436"><a href="https://usafricaonline.com/">HOME</a></li>
<li id="menu-item-22409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="clearfix">	<li id="menu-item-22410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li id="menu-item-22412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22412 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li id="menu-item-22414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22414 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li id="menu-item-22411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li id="menu-item-22413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li id="menu-item-22415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul><!-- end 0 --></div><!-- Close mnmd-menu__inner --></div><!-- Close mnmd-menu --></li>
<li id="menu-item-22427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="clearfix">	<li id="menu-item-22425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHT</a></li>
</ul><!-- end 0 --></div><!-- Close mnmd-menu__inner --></div><!-- Close mnmd-menu --></li>
<li id="menu-item-22416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a><div class="mnmd-mega-menu"><div class="mnmd-mega-menu__inner"><ul class="posts-list list-unstyled"><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/usafrica-nigerias-2019-election-buharis-cabal-baboons-and-monkeys/" class="thumb-link"><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="22518" data-permalink="https://usafricaonline.com/usafrica-joined-protest-buhari-u-n-killings-biafra-jane-ikezi/muhammadu-buhari-clasp/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Muhammadu-Buhari-clasp" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=800%2C600&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?zoom=3&amp;resize=400%2C200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/usafrica-nigerias-2019-election-buharis-cabal-baboons-and-monkeys/">USAfrica: Nigeria&#8217;s 2019 election, Buhari&#8217;s cabal, baboons and monkeys</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2019-02-12T08:55:01+00:00" title="February 12, 2019 at 8:55 am"><i class="mdicon mdicon-schedule"></i>3 days ago</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/usafrica-james-mcgee-excelled-as-an-african-american-labor-leader/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="24029" data-permalink="https://usafricaonline.com/usafrica-james-mcgee-excelled-as-an-african-american-labor-leader/james-mcgee-napfe-late-prez_via_nmurrain_usafrica/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica.jpg?fit=706%2C883&amp;ssl=1" data-orig-size="706,883" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica.jpg?fit=706%2C883&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica.jpg?resize=400%2C200&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica.jpg?resize=600%2C300&amp;ssl=1 600w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/usafrica-james-mcgee-excelled-as-an-african-american-labor-leader/">USAfrica: James McGee excelled as an African-American labor leader</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2019-02-01T16:25:52+00:00" title="February 1, 2019 at 4:25 pm"><i class="mdicon mdicon-schedule"></i>February 1, 2019</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/usafrica-developing-jaw-dropping-settlement-mtn-south-africa-to-pay-nigeria-only-us53-2-million-r777-million-of-8-1-billion-r118-billion-cbn-fines-refunds/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="23672" data-permalink="https://usafricaonline.com/usafrica-developing-jaw-dropping-settlement-mtn-south-africa-to-pay-nigeria-only-us53-2-million-r777-million-of-8-1-billion-r118-billion-cbn-fines-refunds/mtn-847182a2-mtn-logo/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mtn-847182a2-mtn-logo" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?fit=800%2C600&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?zoom=3&amp;resize=400%2C200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/usafrica-developing-jaw-dropping-settlement-mtn-south-africa-to-pay-nigeria-only-us53-2-million-r777-million-of-8-1-billion-r118-billion-cbn-fines-refunds/">USAfrica: Developing jaw-dropping settlement, MTN South Africa to pay Nigeria only US$53.2-million (R777-million) of $8.1-billion (R118-billion) CBN fines, refunds</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2018-12-26T11:52:48+00:00" title="December 26, 2018 at 11:52 am"><i class="mdicon mdicon-schedule"></i>December 26, 2018</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/usafrica-pre-election-posture-buhari-efcc-seek-extradition-of-nigerias-former-oil-minister-diezani-alison-madueke-from-britain/" class="thumb-link"><img width="400" height="200" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/Diezani-Alison-Madueke-003.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="19822" data-permalink="https://usafricaonline.com/usafrica-arrest-of-nigerias-former-minister-of-petroleum-diezani-exposes-its-moral-embezzlement-and-money-laundering-crises/diezani-alison-madueke-003/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/Diezani-Alison-Madueke-003.jpg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Diezani-Alison-Madueke-003" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/Diezani-Alison-Madueke-003.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/Diezani-Alison-Madueke-003.jpg?fit=900%2C506&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/Diezani-Alison-Madueke-003.jpg?resize=630%2C315&amp;ssl=1 630w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/Diezani-Alison-Madueke-003.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/Diezani-Alison-Madueke-003.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/usafrica-pre-election-posture-buhari-efcc-seek-extradition-of-nigerias-former-oil-minister-diezani-alison-madueke-from-britain/">USAfrica: Pre-election posture? Buhari/EFCC seek extradition of Nigeria&#8217;s former oil minister Diezani Alison-Madueke from Britain</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2018-12-19T18:48:40+00:00" title="December 19, 2018 at 6:48 pm"><i class="mdicon mdicon-schedule"></i>December 19, 2018</time>
    								</div>
                                </div>   
                            </article>       
                        </li></ul></div><!-- Close mnmd-mega-menu__inner --></div><!-- Close Megamenu --></li>
<li id="menu-item-22417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="clearfix">	<li id="menu-item-22423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li id="menu-item-22424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li id="menu-item-22421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li id="menu-item-22418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-22422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li id="menu-item-22419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li id="menu-item-22420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul><!-- end 0 --></div><!-- Close mnmd-menu__inner --></div><!-- Close mnmd-menu --></li>
<li id="menu-item-22428" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a><div class="mnmd-mega-menu"><div class="mnmd-mega-menu__inner"><ul class="posts-list list-unstyled"><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/brknews-2019election-nobody-will-unseat-me-buhari-tells-cnn/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="muhammadu-buhari-reflective3" data-attachment-id="21734" data-permalink="https://usafricaonline.com/usafrica-buharis-uninspiring-administration-long-medical-leave-politics-2019-chidi-amuta/muhammadu-buhari-reflective3/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="muhammadu-buhari-reflective3" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?fit=800%2C450&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?resize=630%2C315&amp;ssl=1 630w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/brknews-2019election-nobody-will-unseat-me-buhari-tells-cnn/">BrkNEWS #2019Election: Nobody will unseat me, Buhari tells CNN</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2019-02-15T11:07:31+00:00" title="February 15, 2019 at 11:07 am"><i class="mdicon mdicon-schedule"></i>1 min ago</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/nigerian-monarch-warns-politicians-to-leave-army-out-of-2019-elections/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="24092" data-permalink="https://usafricaonline.com/nigerian-monarch-warns-politicians-to-leave-army-out-of-2019-elections/olowu-1/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?fit=960%2C960&amp;ssl=1" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="olowu 1" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?fit=960%2C960&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=400%2C200&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=600%2C300&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=800%2C400&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/nigerian-monarch-warns-politicians-to-leave-army-out-of-2019-elections/">Nigerian monarch warns politicians to leave army out of 2019 elections</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2019-02-14T17:07:11+00:00" title="February 14, 2019 at 5:07 pm"><i class="mdicon mdicon-schedule"></i>18 hours ago</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/usafrica-nigerias-2019-election-buharis-cabal-baboons-and-monkeys/" class="thumb-link"><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="22518" data-permalink="https://usafricaonline.com/usafrica-joined-protest-buhari-u-n-killings-biafra-jane-ikezi/muhammadu-buhari-clasp/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Muhammadu-Buhari-clasp" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=800%2C600&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?zoom=3&amp;resize=400%2C200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/usafrica-nigerias-2019-election-buharis-cabal-baboons-and-monkeys/">USAfrica: Nigeria&#8217;s 2019 election, Buhari&#8217;s cabal, baboons and monkeys</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2019-02-12T08:55:01+00:00" title="February 12, 2019 at 8:55 am"><i class="mdicon mdicon-schedule"></i>3 days ago</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/buhari-vs-atiku-and-nigerias-2019-election-dangerous-wildcard/" class="thumb-link"><img width="400" height="200" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="atiku-n-buhari - USAfricaonline.com" data-attachment-id="22788" data-permalink="https://usafricaonline.com/showdown-begins-atiku-quits-buharis-apc-ahead-2019-elections/atiku-n-buhari/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?fit=530%2C380&amp;ssl=1" data-orig-size="530,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="atiku-n-buhari" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?fit=530%2C380&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?zoom=3&amp;resize=400%2C200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/buhari-vs-atiku-and-nigerias-2019-election-dangerous-wildcard/">Buhari vs Atiku and Nigeria’s 2019 election dangerous wildcard</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2019-02-09T00:51:32+00:00" title="February 9, 2019 at 12:51 am"><i class="mdicon mdicon-schedule"></i>6 days ago</time>
    								</div>
                                </div>   
                            </article>       
                        </li></ul></div><!-- Close mnmd-mega-menu__inner --></div><!-- Close Megamenu --></li>
<li id="menu-item-22429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li id="menu-item-23190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23190"><a href="https://mlkmandelaachebe.com/">MLK-Mandela-Achebe</a></li>
<li id="menu-item-23987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23987"><a href="https://ChidoNwangwu.com">iCHIDO</a></li>
<li id="menu-item-23765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23765"><a href="https://usafricaonline.com/usafricaservices/">Services</a></li>
<li id="menu-item-22434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22434"><a href="https://usafricaonline.com/home.html">ARCHIVES</a></li>
</ul></div>    			</div>
    			
    			<div class="navigation-bar__section lwa lwa-template-modal">
                    <a href="#login-modal" class="navigation-bar__login-btn navigation-bar-btn" data-toggle="modal" data-target="#login-modal"><i class="mdicon mdicon-person"></i></a>    				<button type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i class="mdicon mdicon-search"></i></button>
                </div>
    		</div><!-- .navigation-bar__inner -->
    
    		<div id="header-search-dropdown" class="header-search-dropdown ajax-search is-in-navbar js-ajax-search">
	<div class="container container--narrow">
		<form class="search-form search-form--horizontal" method="get" action="https://usafricaonline.com/">
			<div class="search-form__input-wrap">
				<input type="text" name="s" class="search-form__input" placeholder="Search" value=""/>
			</div>
			<div class="search-form__submit-wrap">
				<button type="submit" class="search-form__submit btn btn-primary">Search</button>
			</div>
		</form>
		
		<div class="search-results">
			<div class="typing-loader"></div>
			<div class="search-results__inner"></div>
		</div>
	</div>
</div><!-- .header-search-dropdown -->    	</div><!-- .container -->
    </nav><!-- Navigation-bar -->
</header><!-- Site header --><div class="site-content single-entry">
    <div class="mnmd-block mnmd-block--fullwidth single-entry-wrap">
        <div class="container">
            <div class="row">
                <div class="mnmd-main-col " role="main">
                    <article class="mnmd-block post--single post-24103 post type-post status-publish format-standard has-post-thumbnail hentry category-chido category-editors-pick category-news category-politics tag-cnn tag-news tag-president-muhammadu-buhari tag-usafricaonline-com">
                        <div class="single-content">
                            <header class="single-header">
                                <a class="cat-4264 post__cat cat-theme" href="https://usafricaonline.com/category/chido/">CHIDO</a><a class="cat-53 post__cat cat-theme" href="https://usafricaonline.com/category/editors-pick/">EDITORS PICK</a><a class="cat-5 post__cat cat-theme" href="https://usafricaonline.com/category/news/">NEWS</a><a class="cat-18 post__cat cat-theme" href="https://usafricaonline.com/category/politics/">POLITICS</a>								<h1 class="entry-title">BrkNEWS #2019Election: Nobody will unseat me, Buhari tells CNN</h1>
																<!-- Entry meta -->
<div class="entry-meta">
	<span class="entry-author entry-author--with-ava">
        <img alt="USAfricaLIVE" src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=34&#038;d=blank&#038;r=g" class="avatar avatar-34 photo entry-author__avatar jetpack-lazy-image" height="34" width="34" data-lazy-srcset="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=68&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=34&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='USAfricaLIVE' src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=34&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=68&#038;d=blank&#038;r=g 2x' class='avatar avatar-34 photo entry-author__avatar' height='34' width='34' /></noscript>By <a class="entry-author__name" title="Posts by USAfricaLIVE" rel="author" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a>    </span>
    <time class="time published" datetime="2019-02-15T11:07:31+00:00" title="February 15, 2019 at 11:07 am"><i class="mdicon mdicon-schedule"></i>1 min ago</time></div>							</header>
                                    <div class="entry-interaction entry-interaction--horizontal">
        	<div class="entry-interaction__left">
        		<div class="post-sharing post-sharing--simple">
        			<ul>
        				<li><a class="sharing-btn sharing-btn-primary facebook-btn facebook-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F"><i class="mdicon mdicon-facebook"></i><span class="sharing-btn__text">Share</span></a></li><li><a class="sharing-btn sharing-btn-primary twitter-btn twitter-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Twitter" onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F&amp;text=BrkNEWS%20#2019Election:%20Nobody%20will%20unseat%20me,%20Buhari%20tells%20CNN','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F&amp;text=BrkNEWS%20#2019Election:%20Nobody%20will%20unseat%20me,%20Buhari%20tells%20CNN"><i class="mdicon mdicon-twitter"></i><span class="sharing-btn__text">Tweet</span></a></li><li><a class="sharing-btn googleplus-btn googleplus-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Google+" onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F"><i class="mdicon mdicon-google-plus"></i></a></li><li><a class="sharing-btn pinterest-btn pinterest-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a class="sharing-btn linkedin-btn linkedin-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F"><i class="mdicon mdicon-linkedin"></i></a></li>        			</ul>
        		</div>
        	</div>
        
        	<div class="entry-interaction__right">
        		<a href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i class="mdicon mdicon-chat_bubble"></i><span>0</span></a>        	</div>
        </div>
                                
                            <div class="entry-thumb single-entry-thumb"><img width="800" height="400" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?resize=800%2C400&amp;ssl=1" class="attachment-tnm-m-2_1 size-tnm-m-2_1 wp-post-image jetpack-lazy-image" alt="muhammadu-buhari-reflective3" data-attachment-id="21734" data-permalink="https://usafricaonline.com/usafrica-buharis-uninspiring-administration-long-medical-leave-politics-2019-chidi-amuta/muhammadu-buhari-reflective3/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="muhammadu-buhari-reflective3" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?fit=800%2C450&amp;ssl=1" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?resize=800%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                            
                            <div class="single-body entry-content typography-copy">
                                                                
<h1> </h1>



<p>Special to USAfrica [Houston] •  USAfricaonline.com </p>



<p class="has-drop-cap">Nigeria&#8217;s embattled President Muhammadu Buhari has vowed that nobody will unseat him based on his projection of the votes yet to be cast tomorrow Saturday February 16, 2019.</p>



<p>Buhari made this assertion during in an interview aired today Friday on the verified Instagram page of <em>CNN Africa w</em>hen interviewer asked the President, “You came in, unseating the incumbent. Are you worried the same could happen to you?”</p>



<p>Buhari responded, “No. Nobody would unseat me&#8230;. I am ready to take this country forward for the next four years.”</p>



<p>On terrorism from BOKO HARAM, the former army General said, “We have 774 local governments in this country. They (Boko Haram) used to hold 17. They are not technically holding any local government now. But they are indoctrinating young men and women, especially girls, wrap them up with explosives and let them explode them in soft targets like churches, mosques, marketplaces, motor parks and other places.”</p>



<p>Buhari added, “Of course, we are doing our best (to contain the terror) and we thank some foreign countries in Europe and the United States for training our armed forces and going to the battlefront to see how they have performed.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://usafricaonline.com/brknews-2019election-nobody-will-unseat-me-buhari-tells-cnn/" data-text="BrkNEWS #2019Election: Nobody will unseat me, Buhari tells CNN" data-via="usafricalive" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://usafricaonline.com/brknews-2019election-nobody-will-unseat-me-buhari-tells-cnn/" data-layout="button_count"></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=BrkNEWS%20%232019Election%3A%20Nobody%20will%20unseat%20me%2C%20Buhari%20tells%20CNN%20https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://usafricaonline.com/brknews-2019election-nobody-will-unseat-me-buhari-tells-cnn/" data-counter="right"></script></div></li><li class="share-skype"><div class="skype-share" data-href="https://usafricaonline.com/brknews-2019election-nobody-will-unseat-me-buhari-tells-cnn/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://usafricaonline.com/brknews-2019election-nobody-will-unseat-me-buhari-tells-cnn/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fusafricaonline.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fmuhammadu-buhari-reflective3.jpg%3Ffit%3D800%252C450%26ssl%3D1&#038;description=BrkNEWS%20%232019Election%3A%20Nobody%20will%20unseat%20me%2C%20Buhari%20tells%20CNN" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=1200&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=1200&#038;ssl=1" data-recalc-dims="1" /></noscript></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://usafricaonline.com/brknews-2019election-nobody-will-unseat-me-buhari-tells-cnn/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F&amp;title=BrkNEWS%20%232019Election%3A%20Nobody%20will%20unseat%20me%2C%20Buhari%20tells%20CNN" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div></div>							</div>
                                                                                    <footer class="single-footer entry-footer">
	<div class="entry-info">
		<div class="row row--space-between grid-gutter-10">
			<div class="entry-categories col-sm-6">
				<ul>
					<li class="entry-categories__icon"><i class="mdicon mdicon-folder"></i><span class="sr-only">Posted in</span></li>
                    <li><a class="cat-4264 entry-cat cat-theme" href="https://usafricaonline.com/category/chido/">CHIDO</a></li><li><a class="cat-53 entry-cat cat-theme" href="https://usafricaonline.com/category/editors-pick/">EDITORS PICK</a></li><li><a class="cat-5 entry-cat cat-theme" href="https://usafricaonline.com/category/news/">NEWS</a></li><li><a class="cat-18 entry-cat cat-theme" href="https://usafricaonline.com/category/politics/">POLITICS</a></li>				</ul>
			</div>
			<div class="entry-tags col-sm-6">
				<ul>
                                        <li class="entry-tags__icon"><i class="mdicon mdicon-local_offer"></i><span class="sr-only">Tagged with</span></li>
                    <li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/cnn/">CNN</a></li><li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/news/">news</a></li><li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/president-muhammadu-buhari/">President Muhammadu Buhari</a></li><li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/usafricaonline-com/">USAfricaonline.com</a></li>                    				</ul>
			</div>
		</div>
	</div>

	        <div class="entry-interaction entry-interaction--horizontal">
        	<div class="entry-interaction__left">
        		<div class="post-sharing post-sharing--simple">
        			<ul>
        				<li><a class="sharing-btn sharing-btn-primary facebook-btn facebook-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F"><i class="mdicon mdicon-facebook"></i><span class="sharing-btn__text">Share</span></a></li><li><a class="sharing-btn sharing-btn-primary twitter-btn twitter-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Twitter" onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F&amp;text=BrkNEWS%20#2019Election:%20Nobody%20will%20unseat%20me,%20Buhari%20tells%20CNN','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F&amp;text=BrkNEWS%20#2019Election:%20Nobody%20will%20unseat%20me,%20Buhari%20tells%20CNN"><i class="mdicon mdicon-twitter"></i><span class="sharing-btn__text">Tweet</span></a></li><li><a class="sharing-btn googleplus-btn googleplus-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Google+" onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F"><i class="mdicon mdicon-google-plus"></i></a></li><li><a class="sharing-btn pinterest-btn pinterest-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a class="sharing-btn linkedin-btn linkedin-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F"><i class="mdicon mdicon-linkedin"></i></a></li>        			</ul>
        		</div>
        	</div>
        
        	<div class="entry-interaction__right">
        		<a href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i class="mdicon mdicon-chat_bubble"></i><span>0</span></a>        	</div>
        </div>
    </footer>                        </div><!-- .single-content -->
                    </article><!-- .post-single -->                                                                               
                    <div class="author-box single-entry-section"><div class="author-box__image"><div class="author-avatar"><img alt="USAfricaLIVE" src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=180&#038;d=blank&#038;r=g" class="avatar avatar-180 photo avatar photo jetpack-lazy-image" height="180" width="180" data-lazy-srcset="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=360&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=180&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='USAfricaLIVE' src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=180&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=360&#038;d=blank&#038;r=g 2x' class='avatar avatar-180 photo avatar photo' height='180' width='180' /></noscript></div></div><div class="author-box__text"><div class="author-name meta-font"><a href="https://usafricaonline.com/author/usafricalive/" title="Posts by USAfricaLIVE" rel="author">USAfricaLIVE</a></div><div class="author-bio">#BreakingNews and special reports unit of USAfrica multimedia networks, USAfricaonline.com and USAfricaTV</div><div class="author-info"><div class="row row--space-between row--flex row--vertical-center grid-gutter-20"><div class="author-socials col-xs-12 col-sm-6"><ul class="list-unstyled list-horizontal list-space-sm"><li><a href="mailto:news@USAfricaonline.com"><i class="mdicon mdicon-mail_outline"></i><span class="sr-only">e-mail</span></a></li> <li><a href="https://USAfricaonline.com" target="_blank"><i class="mdicon mdicon-public"></i><span class="sr-only">Website</span></a></li> <li><a href="http://USAfricaLive" target="_blank" ><i class="mdicon mdicon-twitter"></i><span class="sr-only">Twitter</span></a></li> <li><a href="https://plus.google.com/u/0/+ChidoNwangwu" rel="publisher" target="_blank"><i class="mdicon mdicon-google-plus"></i><span class="sr-only">Google+</span></a></li> <li><a href="https://www.facebook.com/USAfricaLive" target="_blank" ><i class="mdicon mdicon-facebook"></i><span class="sr-only">Facebook</span></a></li> <li><a href="http://www.youtube.com/user/https://youtube.com/USAfricaTV" target="_blank" ><span class="sr-only">Youtube</span></a></li></ul></div></div></div></div></div>                    <!-- Posts navigation --><div class="posts-navigation single-entry-section clearfix"><div class="posts-navigation__prev"><article class="post--overlay post--overlay-bottom post--overlay-floorfade"><div class="background-img" style="background-image: url('https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=400%2C225&#038;ssl=1');"></div><div class="post__text inverse-text"><div class="post__text-wrap"><div class="post__text-inner"><h3 class="post__title typescale-1">Nigerian monarch warns politicians to leave army out of 2019 elections</h3></div></div></div><a href="https://usafricaonline.com/nigerian-monarch-warns-politicians-to-leave-army-out-of-2019-elections/" class="link-overlay"></a></article><a class="posts-navigation__label" href="https://usafricaonline.com/nigerian-monarch-warns-politicians-to-leave-army-out-of-2019-elections/"><span><i class="mdicon mdicon-arrow_back"></i>Previous article</span></a></div></div><!-- Posts navigation -->                            <div class="comments-section single-entry-section">
        <div id="comments" class="comments-area">
                    <h2 class="comments-title">
                Comments            </h2><!-- End Comment Area Title -->
                                        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">iCOMMENT					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/brknews-2019election-nobody-will-unseat-me-buhari-tells-cnn/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=36122694&#038;postid=24103&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=iCOMMENT&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.0.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=35a15fe0bcedc2e7599bba7fca4864c98c383b76#parent=https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div><!-- #comments .comments-area -->
            </div> <!-- End Comment Box -->
    <div class="related-posts single-entry-section"><div class="block-heading "><h4 class="block-heading__title">You may also like</h4></div><div class="posts-list"><div class="row row--space-between"><div class="col-xs-12 col-sm-6"><ul class="list-space-md list-unstyled list-seperated"><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/nigerian-monarch-warns-politicians-to-leave-army-out-of-2019-elections/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="24092" data-permalink="https://usafricaonline.com/nigerian-monarch-warns-politicians-to-leave-army-out-of-2019-elections/olowu-1/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?fit=960%2C960&amp;ssl=1" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="olowu 1" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?fit=960%2C960&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=600%2C600&amp;ssl=1 600w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/nigerian-monarch-warns-politicians-to-leave-army-out-of-2019-elections/">Nigerian monarch warns politicians to leave army out of 2019 elections</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2019-02-14T17:07:11+00:00" title="February 14, 2019 at 5:07 pm"><i class="mdicon mdicon-schedule"></i>18 hours ago</time><span><a title="0 Comments" href="https://usafricaonline.com/nigerian-monarch-warns-politicians-to-leave-army-out-of-2019-elections/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/usafrica-nigerias-2019-election-buharis-cabal-baboons-and-monkeys/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="22518" data-permalink="https://usafricaonline.com/usafrica-joined-protest-buhari-u-n-killings-biafra-jane-ikezi/muhammadu-buhari-clasp/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Muhammadu-Buhari-clasp" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=800%2C600&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/usafrica-nigerias-2019-election-buharis-cabal-baboons-and-monkeys/">USAfrica: Nigeria&#8217;s 2019 election, Buhari&#8217;s cabal, baboons and monkeys</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2019-02-12T08:55:01+00:00" title="February 12, 2019 at 8:55 am"><i class="mdicon mdicon-schedule"></i>3 days ago</time><span><a title="0 Comments" href="https://usafricaonline.com/usafrica-nigerias-2019-election-buharis-cabal-baboons-and-monkeys/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li></ul><!-- End List --></div><!-- Close Column--><div class="col-xs-12 col-sm-6"><ul class="list-space-md list-unstyled list-seperated"><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/buhari-vs-atiku-and-nigerias-2019-election-dangerous-wildcard/"><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="atiku-n-buhari - USAfricaonline.com" data-attachment-id="22788" data-permalink="https://usafricaonline.com/showdown-begins-atiku-quits-buharis-apc-ahead-2019-elections/atiku-n-buhari/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?fit=530%2C380&amp;ssl=1" data-orig-size="530,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="atiku-n-buhari" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?fit=530%2C380&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/buhari-vs-atiku-and-nigerias-2019-election-dangerous-wildcard/">Buhari vs Atiku and Nigeria’s 2019 election dangerous wildcard</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2019-02-09T00:51:32+00:00" title="February 9, 2019 at 12:51 am"><i class="mdicon mdicon-schedule"></i>6 days ago</time><span><a title="0 Comments" href="https://usafricaonline.com/buhari-vs-atiku-and-nigerias-2019-election-dangerous-wildcard/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/usafrica-u-s-elevates-buharis-ally-el-rufai-to-a-person-of-interest-over-death-threat-to-elections-observers/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="24082" data-permalink="https://usafricaonline.com/usafrica-u-s-elevates-buharis-ally-el-rufai-to-a-person-of-interest-over-death-threat-to-elections-observers/osinbajo-buhari-elrufai/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&amp;ssl=1" data-orig-size="761,548" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1435075213&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="osinbajo-buhari-elrufai" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/usafrica-u-s-elevates-buharis-ally-el-rufai-to-a-person-of-interest-over-death-threat-to-elections-observers/">USAfrica: U.S “elevates” Buhari’s ally El-Rufai to “a person of interest” over death threat to elections observers</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/cnn-com-rss-channel-regions-africa/">Chido247</a></span><time class="time published" datetime="2019-02-08T05:36:10+00:00" title="February 8, 2019 at 5:36 am"><i class="mdicon mdicon-schedule"></i>February 8, 2019</time><span><a title="1 Comment" href="https://usafricaonline.com/usafrica-u-s-elevates-buharis-ally-el-rufai-to-a-person-of-interest-over-death-threat-to-elections-observers/"><i class="mdicon mdicon-chat_bubble_outline"></i>1</a></span></div> 
                                    </div>
                			</article>
            </li></ul><!-- End List --></div><!-- Close Column--></div></div></div><div class="same-category-posts single-entry-section"><div class="block-heading "><h4 class="block-heading__title">More in <a href="https://usafricaonline.com/category/chido/" class="cat-4264 cat-theme">CHIDO</a></h4></div><div class="posts-list"><div class="posts-list list-space-xl"><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/usafrica-apgas-otti-draws-record-breaking-crowd-rally-in-isiala-ngwa-pixs/"><img width="400" height="300" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/PHOTO-2019-02-01-17-48-28.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="24038" data-permalink="https://usafricaonline.com/usafrica-apgas-otti-draws-record-breaking-crowd-rally-in-isiala-ngwa-pixs/photo-2019-02-01-17-48-28/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/PHOTO-2019-02-01-17-48-28.jpg?fit=960%2C640&amp;ssl=1" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PHOTO-2019-02-01-17-48-28" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/PHOTO-2019-02-01-17-48-28.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/PHOTO-2019-02-01-17-48-28.jpg?fit=960%2C640&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/PHOTO-2019-02-01-17-48-28.jpg?resize=180%2C135&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/PHOTO-2019-02-01-17-48-28.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/PHOTO-2019-02-01-17-48-28.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/PHOTO-2019-02-01-17-48-28.jpg?resize=800%2C600&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/PHOTO-2019-02-01-17-48-28.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/usafrica-apgas-otti-draws-record-breaking-crowd-rally-in-isiala-ngwa-pixs/">USAfrica: APGA&#8217;s Otti draws record-breaking crowd, rally in Isiala Ngwa (pixs)</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2019-02-02T05:49:12+00:00" title="February 2, 2019 at 5:49 am"><i class="mdicon mdicon-schedule"></i>February 2, 2019</time><span><a title="0 Comments" href="https://usafricaonline.com/usafrica-apgas-otti-draws-record-breaking-crowd-rally-in-isiala-ngwa-pixs/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/usafrica-james-mcgee-excelled-as-an-african-american-labor-leader/"><img width="400" height="300" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="24029" data-permalink="https://usafricaonline.com/usafrica-james-mcgee-excelled-as-an-african-american-labor-leader/james-mcgee-napfe-late-prez_via_nmurrain_usafrica/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica.jpg?fit=706%2C883&amp;ssl=1" data-orig-size="706,883" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica.jpg?fit=706%2C883&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica.jpg?resize=180%2C135&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica.jpg?resize=600%2C450&amp;ssl=1 600w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/usafrica-james-mcgee-excelled-as-an-african-american-labor-leader/">USAfrica: James McGee excelled as an African-American labor leader</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2019-02-01T16:25:52+00:00" title="February 1, 2019 at 4:25 pm"><i class="mdicon mdicon-schedule"></i>February 1, 2019</time><span><a title="0 Comments" href="https://usafricaonline.com/usafrica-james-mcgee-excelled-as-an-african-american-labor-leader/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/brknews-2019-power-play-changes-as-buhari-swears-in-tanko-mohammed-as-acting-chief-justice-of-nigeria/"><img width="400" height="300" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/Justice-Tanko-Mohammed.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="23779" data-permalink="https://usafricaonline.com/brknews-2019-power-play-changes-as-buhari-swears-in-tanko-mohammed-as-acting-chief-justice-of-nigeria/justice-tanko-mohammed/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/Justice-Tanko-Mohammed.jpg?fit=486%2C371&amp;ssl=1" data-orig-size="486,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490616129&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Justice-Tanko-Mohammed" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/Justice-Tanko-Mohammed.jpg?fit=300%2C229&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/Justice-Tanko-Mohammed.jpg?fit=486%2C371&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/Justice-Tanko-Mohammed.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/Justice-Tanko-Mohammed.jpg?zoom=3&amp;resize=400%2C300&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/Justice-Tanko-Mohammed.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/brknews-2019-power-play-changes-as-buhari-swears-in-tanko-mohammed-as-acting-chief-justice-of-nigeria/">BrkNews: 2019 power play changes as Buhari swears in Tanko Mohammed as acting Chief Justice of Nigeria</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2019-01-25T11:58:35+00:00" title="January 25, 2019 at 11:58 am"><i class="mdicon mdicon-schedule"></i>January 25, 2019</time><span><a title="0 Comments" href="https://usafricaonline.com/brknews-2019-power-play-changes-as-buhari-swears-in-tanko-mohammed-as-acting-chief-justice-of-nigeria/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/usafrica-obasanjos-terrible-record-of-picking-nigerian-leaders-by-lt-gen-alani-akinrinade-rtd/"><img width="400" height="300" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/Olusegun-Obasanjo444.jpeg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="24005" data-permalink="https://usafricaonline.com/usafrica-obasanjos-terrible-record-of-picking-nigerian-leaders-by-lt-gen-alani-akinrinade-rtd/olusegun-obasanjo444/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/Olusegun-Obasanjo444.jpeg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Olusegun-Obasanjo444" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/Olusegun-Obasanjo444.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/Olusegun-Obasanjo444.jpeg?fit=1024%2C768&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/Olusegun-Obasanjo444.jpeg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/Olusegun-Obasanjo444.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/Olusegun-Obasanjo444.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/Olusegun-Obasanjo444.jpeg?resize=180%2C135&amp;ssl=1 180w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/Olusegun-Obasanjo444.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/Olusegun-Obasanjo444.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/Olusegun-Obasanjo444.jpeg?resize=800%2C600&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/Olusegun-Obasanjo444.jpeg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/usafrica-obasanjos-terrible-record-of-picking-nigerian-leaders-by-lt-gen-alani-akinrinade-rtd/">USAfrica: Obasanjo’s terrible record of picking Nigerian leaders. By Lt. Gen. Alani Akinrinade (rtd)</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2019-01-24T04:04:51+00:00" title="January 24, 2019 at 4:04 am"><i class="mdicon mdicon-schedule"></i>January 24, 2019</time><span><a title="0 Comments" href="https://usafricaonline.com/usafrica-obasanjos-terrible-record-of-picking-nigerian-leaders-by-lt-gen-alani-akinrinade-rtd/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div></div></div><nav class="mnmd-pagination text-center"><a href="https://usafricaonline.com/category/chido/" class="btn btn-default">View all CHIDO<i class="mdicon mdicon-arrow_forward mdicon--last"></i></a></nav></div>                </div><!-- .mnmd-main-col -->
                
                <div class="mnmd-sub-col sidebar js-sticky-sidebar" role="complementary">
					<div class="theiaStickySidebar">
                        <div id="bk_widget_posts_list-24" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-a"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Latest</h4></div><ol class="posts-list list-space-sm list-unstyled"><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/brknews-2019election-nobody-will-unseat-me-buhari-tells-cnn/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="muhammadu-buhari-reflective3" data-attachment-id="21734" data-permalink="https://usafricaonline.com/usafrica-buharis-uninspiring-administration-long-medical-leave-politics-2019-chidi-amuta/muhammadu-buhari-reflective3/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="muhammadu-buhari-reflective3" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?fit=800%2C450&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/brknews-2019election-nobody-will-unseat-me-buhari-tells-cnn/">BrkNEWS #2019Election: Nobody will unseat me, Buhari tells CNN</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2019-02-15T11:07:31+00:00" title="February 15, 2019 at 11:07 am"><i class="mdicon mdicon-schedule"></i>1 min ago</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/nigerian-monarch-warns-politicians-to-leave-army-out-of-2019-elections/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="24092" data-permalink="https://usafricaonline.com/nigerian-monarch-warns-politicians-to-leave-army-out-of-2019-elections/olowu-1/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?fit=960%2C960&amp;ssl=1" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="olowu 1" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?fit=960%2C960&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=600%2C600&amp;ssl=1 600w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/nigerian-monarch-warns-politicians-to-leave-army-out-of-2019-elections/">Nigerian monarch warns politicians to leave army out of 2019 elections</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2019-02-14T17:07:11+00:00" title="February 14, 2019 at 5:07 pm"><i class="mdicon mdicon-schedule"></i>18 hours ago</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/usafrica-nigerias-2019-election-buharis-cabal-baboons-and-monkeys/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="22518" data-permalink="https://usafricaonline.com/usafrica-joined-protest-buhari-u-n-killings-biafra-jane-ikezi/muhammadu-buhari-clasp/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Muhammadu-Buhari-clasp" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=800%2C600&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/usafrica-nigerias-2019-election-buharis-cabal-baboons-and-monkeys/">USAfrica: Nigeria&#8217;s 2019 election, Buhari&#8217;s cabal, baboons and monkeys</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2019-02-12T08:55:01+00:00" title="February 12, 2019 at 8:55 am"><i class="mdicon mdicon-schedule"></i>3 days ago</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/buhari-vs-atiku-and-nigerias-2019-election-dangerous-wildcard/"><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="atiku-n-buhari - USAfricaonline.com" data-attachment-id="22788" data-permalink="https://usafricaonline.com/showdown-begins-atiku-quits-buharis-apc-ahead-2019-elections/atiku-n-buhari/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?fit=530%2C380&amp;ssl=1" data-orig-size="530,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="atiku-n-buhari" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?fit=530%2C380&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/buhari-vs-atiku-and-nigerias-2019-election-dangerous-wildcard/">Buhari vs Atiku and Nigeria’s 2019 election dangerous wildcard</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2019-02-09T00:51:32+00:00" title="February 9, 2019 at 12:51 am"><i class="mdicon mdicon-schedule"></i>6 days ago</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/usafrica-u-s-elevates-buharis-ally-el-rufai-to-a-person-of-interest-over-death-threat-to-elections-observers/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="24082" data-permalink="https://usafricaonline.com/usafrica-u-s-elevates-buharis-ally-el-rufai-to-a-person-of-interest-over-death-threat-to-elections-observers/osinbajo-buhari-elrufai/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&amp;ssl=1" data-orig-size="761,548" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1435075213&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="osinbajo-buhari-elrufai" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?fit=761%2C548&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/usafrica-u-s-elevates-buharis-ally-el-rufai-to-a-person-of-interest-over-death-threat-to-elections-observers/">USAfrica: U.S “elevates” Buhari’s ally El-Rufai to “a person of interest” over death threat to elections observers</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2019-02-08T05:36:10+00:00" title="February 8, 2019 at 5:36 am"><i class="mdicon mdicon-schedule"></i>February 8, 2019</time></div> 
                                    </div>
                			</article>
            </li></ol>    </div><!-- End Widget Module--></div><div id="bk_widget_posts_list-23" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-c"><div class="widget__title block-heading "><h4 class="widget__title-text">POPULAR POSTS</h4></div><ol class="posts-list list-space-md list-seperated-exclude-first list-unstyled"><li><article class="post post--overlay post--overlay-bottom"><div class="background-img background-img--darkened" style="background-image: url('https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1527013897758.jpg?resize=353%2C225&#038;ssl=1')"></div><div class="post__text inverse-text"><div class="post__text-inner"><div class="media"><div class="media-left media-middle"><span class="list-index">1</span></div><div class="media-body media-middle"><h3 class="post__title typescale-2"><a href="https://usafricaonline.com/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/">USAfrica: While Nigerians, Africans were binding and casting Lucifer, Dubai went into massive infrastructural development.  By Prof. Abel Idowu Olayinka</a></h3><div class="post__meta"><a class="cat-9 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/business/">BUSINESS</a><span><i class="mdicon mdicon-visibility"></i>3388 views</span></div></div><!--End media-body--></div><!--End media--></div></div></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">2</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/usafricalive-biafra-aba-shutdown-by-pro-biafra-demonstrators/">#USAfricaLIVE #Biafra Aba shutdown by pro-Biafra demonstrators</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>2478 views</span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">3</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/usafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu/">USAfrica: Why SaharaReporters Sowore’s disrupt-the-Nigerian-system message is gaining momentum. By Chido Nwangwu</a></h3><div class="post__meta"><a class="cat-4264 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/chido/">CHIDO</a><span><i class="mdicon mdicon-visibility"></i>2300 views</span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">4</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/africa-literature-madubuike-reviewed-by-stanleymacebuh/">Literature, Culture and Development: The African Experience</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>2018 views</span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">5</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/chuba-okadigbo-philosopher-scholar-strategist-and-mentor-1941-2003-by-chido-nwangwu/">CHUBA OKADIGBO: Philosopher, scholar, strategist and mentor (1941-2003). By Chido Nwangwu</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>1707 views</span></div></div><!--End media-body--></div><!--End media--></article></li></ol>    </div><!-- End Widget Module--></div><div id="facebook-likebox-4" class="widget widget_facebook_likebox"><div class="widget__title block-heading  block-heading--line"><h4 class="widget__title-text"><a href="https://www.facebook.com/USAfricaLive/">USAfricaLive</a></h4></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/USAfricaLive/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/USAfricaLive/"><a href="https://www.facebook.com/USAfricaLive/">USAfricaLive</a></blockquote></div>
		</div>
		</div>                    </div>
				</div><!-- .mnmd-sub-col -->
            </div>
        </div>
    </div>
</div>
		
<footer class="site-footer footer-2   site-footer--inverse inverse-text">
    <div class="site-footer__section">
		<div class="container">
			<div class="site-footer__section-inner text-center">
				<div class="site-logo">
					<a href="https://usafricaonline.com">
                                                                                                                
                        <!-- logo open -->
                        
                                                    <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo" width="200"/>
                                                <!-- logo close -->
					</a>
				</div>
			</div>
		</div>
	</div>
    	<div class="site-footer__section">
		<div class="container">
			<nav class="footer-menu text-center">
                <div class="menu-menu-1-container"><ul id="menu-menu-2" class="navigation navigation--footer navigation--inline"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22436"><a href="https://usafricaonline.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23190"><a href="https://mlkmandelaachebe.com/">MLK-Mandela-Achebe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23987"><a href="https://ChidoNwangwu.com">iCHIDO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23765"><a href="https://usafricaonline.com/usafricaservices/">Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22434"><a href="https://usafricaonline.com/home.html">ARCHIVES</a></li>
</ul></div>			</nav>
		</div>
	</div>
        	<div class="site-footer__section">
		<div class="container">
			<ul class="social-list social-list--lg list-center">
				<li><a href="https://facebook.com/usafricaLive" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/usafricalive" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://linkedin.com/in/chido247" target="_blank"><i class="mdicon mdicon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/usafricachido/" target="_blank"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a href="https://instagram.com/chido247" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li>			</ul>
		</div>
	</div>
        	<div class="site-footer__section">
		<div class="container">
			<div class="text-center">
                USAfricaonline.com is the first African-owned, U.S-based professional newspaper published on the worldwide web. Its multimedia site and archives are powered by the global resources of USAfrica, CLASSmagazine, CLASSmagazine.TV, PhotoWorks.Tv, USAfrica.TV, MLKMandelaAchebe.com, AchebeBooks.com and ChidoNwangwu.com  News@USAfricaonline.com. wireless: +1-832-45-CHIDO (24436). main: +1-713-270-5500. 
THE AUTHORITATIVE LINK. Copyright ©2019. USAfrica Inc., USAfricaonline.com and Chido Nwangwu. All rights reserved<a href="https://chidonwangwu.com">.</a> 			</div>
		</div>
	</div>
    </footer>
<!-- Sticky header -->
<div id="mnmd-sticky-header" class="sticky-header js-sticky-header ">
	<!-- Navigation bar -->
	<nav class="navigation-bar navigation-bar--fullwidth hidden-xs hidden-sm ">
		<div class="navigation-bar__inner">
			<div class="navigation-bar__section">
                 
                                                    				<a href="#mnmd-offcanvas-primary" class="offcanvas-menu-toggle navigation-bar-btn js-mnmd-offcanvas-toggle">
        					<i class="mdicon mdicon-menu icon--2x"></i>
        				</a>
                                                                            				<div class="site-logo header-logo">
					<a href="https://usafricaonline.com">                    
                        <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
                    </a>
				</div>
                			</div>
            
			<div class="navigation-wrapper navigation-bar__section js-priority-nav">
				<div id="sticky-main-menu" class="menu-menu-1-container"><ul id="menu-menu-3" class="navigation navigation--main navigation--inline"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22436"><a href="https://usafricaonline.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22412 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22414 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul><!-- end 0 --></div><!-- Close mnmd-menu__inner --></div><!-- Close mnmd-menu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHT</a></li>
</ul><!-- end 0 --></div><!-- Close mnmd-menu__inner --></div><!-- Close mnmd-menu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a><div class="mnmd-mega-menu"><div class="mnmd-mega-menu__inner"><ul class="posts-list list-unstyled"><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/usafrica-nigerias-2019-election-buharis-cabal-baboons-and-monkeys/" class="thumb-link"><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="22518" data-permalink="https://usafricaonline.com/usafrica-joined-protest-buhari-u-n-killings-biafra-jane-ikezi/muhammadu-buhari-clasp/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Muhammadu-Buhari-clasp" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=800%2C600&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?zoom=3&amp;resize=400%2C200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/usafrica-nigerias-2019-election-buharis-cabal-baboons-and-monkeys/">USAfrica: Nigeria&#8217;s 2019 election, Buhari&#8217;s cabal, baboons and monkeys</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2019-02-12T08:55:01+00:00" title="February 12, 2019 at 8:55 am"><i class="mdicon mdicon-schedule"></i>3 days ago</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/usafrica-james-mcgee-excelled-as-an-african-american-labor-leader/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="24029" data-permalink="https://usafricaonline.com/usafrica-james-mcgee-excelled-as-an-african-american-labor-leader/james-mcgee-napfe-late-prez_via_nmurrain_usafrica/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica.jpg?fit=706%2C883&amp;ssl=1" data-orig-size="706,883" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica.jpg?fit=706%2C883&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica.jpg?resize=400%2C200&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica.jpg?resize=600%2C300&amp;ssl=1 600w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/james-mcgee-NAPFE-Late-Prez_via_NMurrain_USAfrica.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/usafrica-james-mcgee-excelled-as-an-african-american-labor-leader/">USAfrica: James McGee excelled as an African-American labor leader</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2019-02-01T16:25:52+00:00" title="February 1, 2019 at 4:25 pm"><i class="mdicon mdicon-schedule"></i>February 1, 2019</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/usafrica-developing-jaw-dropping-settlement-mtn-south-africa-to-pay-nigeria-only-us53-2-million-r777-million-of-8-1-billion-r118-billion-cbn-fines-refunds/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="23672" data-permalink="https://usafricaonline.com/usafrica-developing-jaw-dropping-settlement-mtn-south-africa-to-pay-nigeria-only-us53-2-million-r777-million-of-8-1-billion-r118-billion-cbn-fines-refunds/mtn-847182a2-mtn-logo/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mtn-847182a2-mtn-logo" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?fit=800%2C600&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?zoom=3&amp;resize=400%2C200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/usafrica-developing-jaw-dropping-settlement-mtn-south-africa-to-pay-nigeria-only-us53-2-million-r777-million-of-8-1-billion-r118-billion-cbn-fines-refunds/">USAfrica: Developing jaw-dropping settlement, MTN South Africa to pay Nigeria only US$53.2-million (R777-million) of $8.1-billion (R118-billion) CBN fines, refunds</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2018-12-26T11:52:48+00:00" title="December 26, 2018 at 11:52 am"><i class="mdicon mdicon-schedule"></i>December 26, 2018</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/usafrica-pre-election-posture-buhari-efcc-seek-extradition-of-nigerias-former-oil-minister-diezani-alison-madueke-from-britain/" class="thumb-link"><img width="400" height="200" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/Diezani-Alison-Madueke-003.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="19822" data-permalink="https://usafricaonline.com/usafrica-arrest-of-nigerias-former-minister-of-petroleum-diezani-exposes-its-moral-embezzlement-and-money-laundering-crises/diezani-alison-madueke-003/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/Diezani-Alison-Madueke-003.jpg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Diezani-Alison-Madueke-003" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/Diezani-Alison-Madueke-003.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/Diezani-Alison-Madueke-003.jpg?fit=900%2C506&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/Diezani-Alison-Madueke-003.jpg?resize=630%2C315&amp;ssl=1 630w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/Diezani-Alison-Madueke-003.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/Diezani-Alison-Madueke-003.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/usafrica-pre-election-posture-buhari-efcc-seek-extradition-of-nigerias-former-oil-minister-diezani-alison-madueke-from-britain/">USAfrica: Pre-election posture? Buhari/EFCC seek extradition of Nigeria&#8217;s former oil minister Diezani Alison-Madueke from Britain</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2018-12-19T18:48:40+00:00" title="December 19, 2018 at 6:48 pm"><i class="mdicon mdicon-schedule"></i>December 19, 2018</time>
    								</div>
                                </div>   
                            </article>       
                        </li></ul></div><!-- Close mnmd-mega-menu__inner --></div><!-- Close Megamenu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul><!-- end 0 --></div><!-- Close mnmd-menu__inner --></div><!-- Close mnmd-menu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a><div class="mnmd-mega-menu"><div class="mnmd-mega-menu__inner"><ul class="posts-list list-unstyled"><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/brknews-2019election-nobody-will-unseat-me-buhari-tells-cnn/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="muhammadu-buhari-reflective3" data-attachment-id="21734" data-permalink="https://usafricaonline.com/usafrica-buharis-uninspiring-administration-long-medical-leave-politics-2019-chidi-amuta/muhammadu-buhari-reflective3/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="muhammadu-buhari-reflective3" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?fit=800%2C450&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?resize=630%2C315&amp;ssl=1 630w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/brknews-2019election-nobody-will-unseat-me-buhari-tells-cnn/">BrkNEWS #2019Election: Nobody will unseat me, Buhari tells CNN</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2019-02-15T11:07:31+00:00" title="February 15, 2019 at 11:07 am"><i class="mdicon mdicon-schedule"></i>1 min ago</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/nigerian-monarch-warns-politicians-to-leave-army-out-of-2019-elections/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="24092" data-permalink="https://usafricaonline.com/nigerian-monarch-warns-politicians-to-leave-army-out-of-2019-elections/olowu-1/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?fit=960%2C960&amp;ssl=1" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="olowu 1" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?fit=960%2C960&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=400%2C200&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=600%2C300&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=800%2C400&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/02/olowu-1.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/nigerian-monarch-warns-politicians-to-leave-army-out-of-2019-elections/">Nigerian monarch warns politicians to leave army out of 2019 elections</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2019-02-14T17:07:11+00:00" title="February 14, 2019 at 5:07 pm"><i class="mdicon mdicon-schedule"></i>18 hours ago</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/usafrica-nigerias-2019-election-buharis-cabal-baboons-and-monkeys/" class="thumb-link"><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="22518" data-permalink="https://usafricaonline.com/usafrica-joined-protest-buhari-u-n-killings-biafra-jane-ikezi/muhammadu-buhari-clasp/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Muhammadu-Buhari-clasp" data-image-description="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?fit=800%2C600&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?zoom=3&amp;resize=400%2C200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Muhammadu-Buhari-clasp.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/usafrica-nigerias-2019-election-buharis-cabal-baboons-and-monkeys/">USAfrica: Nigeria&#8217;s 2019 election, Buhari&#8217;s cabal, baboons and monkeys</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2019-02-12T08:55:01+00:00" title="February 12, 2019 at 8:55 am"><i class="mdicon mdicon-schedule"></i>3 days ago</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/buhari-vs-atiku-and-nigerias-2019-election-dangerous-wildcard/" class="thumb-link"><img width="400" height="200" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image jetpack-lazy-image" alt="atiku-n-buhari - USAfricaonline.com" data-attachment-id="22788" data-permalink="https://usafricaonline.com/showdown-begins-atiku-quits-buharis-apc-ahead-2019-elections/atiku-n-buhari/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?fit=530%2C380&amp;ssl=1" data-orig-size="530,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="atiku-n-buhari" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?fit=530%2C380&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?zoom=3&amp;resize=400%2C200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?resize=400%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/buhari-vs-atiku-and-nigerias-2019-election-dangerous-wildcard/">Buhari vs Atiku and Nigeria’s 2019 election dangerous wildcard</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2019-02-09T00:51:32+00:00" title="February 9, 2019 at 12:51 am"><i class="mdicon mdicon-schedule"></i>6 days ago</time>
    								</div>
                                </div>   
                            </article>       
                        </li></ul></div><!-- Close mnmd-mega-menu__inner --></div><!-- Close Megamenu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23190"><a href="https://mlkmandelaachebe.com/">MLK-Mandela-Achebe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23987"><a href="https://ChidoNwangwu.com">iCHIDO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23765"><a href="https://usafricaonline.com/usafricaservices/">Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22434"><a href="https://usafricaonline.com/home.html">ARCHIVES</a></li>
</ul></div>			</div>
            
                        
            <div class="navigation-bar__section lwa lwa-template-modal">
                <a href="#login-modal" class="navigation-bar__login-btn navigation-bar-btn" data-toggle="modal" data-target="#login-modal"><i class="mdicon mdicon-person"></i></a>                <button type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i class="mdicon mdicon-search"></i></button>            </div>
		</div><!-- .navigation-bar__inner -->
	</nav><!-- Navigation-bar -->
</div><!-- Sticky header --><div class="modal fade login-modal" id="login-modal" tabindex="-1" role="dialog" aria-labelledby="login-modal-label">
    <div class="modal-dialog">
        <div class="modal-content login-signup-form">                        
            <div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&#10005;</span></button>
				<div class="modal-title" id="login-modal-label">
					<ul class="nav nav-tabs js-login-form-tabs" role="tablist">
					    <li role="presentation" class="active"><a href="#login-tab" aria-controls="login-tab" role="tab" data-toggle="tab">Log in</a></li>
                        					</ul>
				</div>
			</div>
            <div class="modal-body">
                <div class="tab-content">
                    <div role="tabpanel" class="tab-pane fade in active" id="login-tab">
                        <div class="login-with-social">
													</div>
                                                <div class="block-divider"><span>or</span></div>
                                                <form name="lwa-form" class="bk-lwa-form" action="https://usafricaonline.com/wp-login.php" method="post">
                            <div class="bk-login-status">
                                <span class="lwa-status"></span>
                            </div>                                                                
							<p class="lwa-username login-username">
								<label for="user_login_l">Username</label>
								<input type="text" name="log" id="user_login_l" class="input" value="" size="20">
							</p>
							<p class="lwa-password login-password">
								<label for="user_pass">Password</label>
								<input type="password" name="pwd" id="user_pass" class="input" value="" size="20">
							</p> 
                            <div class="lwa-submit login-submit">
        	                    <div class="lwa-links">
                                    <div class="login-remember"><label><input name="rememberme" type="checkbox" id="lwa_rememberme" value="forever" /> <span>Remember Me</span></label></div>                                                                                             
        	                    </div>
                                <div class="lwa-submit-button login-submit">
        	                        <input id="wp-submit" class="btn btn-block btn-primary lwa-wp-submit" type="submit" name="wp-submit" value="Log In" tabindex="100" />
        	                        <input type="hidden" name="lwa_profile_link" />
                                	<input type="hidden" name="login-with-ajax" value="login" />
        							<input type="hidden" name="redirect_to" value="https://usafricaonline.com/" />
        	                    </div>                                     
        	                </div>      

                            <p class="login-lost-password">
                                <a class="lwa-links-remember link link--darken" href="https://usafricaonline.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
							</p>
                                                                                                                                           
						</form>
                    </div>
                                    </div>                                                                                        
            </div>                                                
        </div>
    </div>                                               
</div><!-- Off-canvas menu -->
<div id="mnmd-offcanvas-primary" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar">
	<div class="mnmd-offcanvas__title">
		<h2 class="site-logo">
            <a href="https://usafricaonline.com">
				<!-- logo open -->
                                    <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
    			<!-- logo close -->
                			</a>
        </h2>
        		<ul class="social-list list-horizontal">
			<li><a href="https://facebook.com/usafricaLive" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/usafricalive" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://linkedin.com/in/chido247" target="_blank"><i class="mdicon mdicon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/usafricachido/" target="_blank"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a href="https://instagram.com/chido247" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li>		</ul>
        		<a href="#mnmd-offcanvas-primary" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span aria-hidden="true">&#10005;</span></a>
	</div>

	<div class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation">
		<div id="offcanvas-menu-desktop" class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="navigation navigation--offcanvas"><li id="menu-item-24017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24017"><a href="https://usafricaonline.com/">Home</a></li>
<li id="menu-item-22371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22371 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-22372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22372 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li id="menu-item-22374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22374 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li id="menu-item-22376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22376 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li id="menu-item-22373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22373 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li id="menu-item-22375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22375 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li id="menu-item-22390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22390 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul>
</li>
<li id="menu-item-22393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22393 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-22379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22379 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHTS</a></li>
	<li id="menu-item-22489" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22489 menu-item-cat-4264"><a href="https://usafricaonline.com/category/chido/">CHIDO</a></li>
</ul>
</li>
<li id="menu-item-22377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22377 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a></li>
<li id="menu-item-22381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22381 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-22388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22388 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li id="menu-item-22389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22389 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li id="menu-item-22386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22386 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li id="menu-item-22383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22383 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-22387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22387 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li id="menu-item-22384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22384 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li id="menu-item-22385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22385 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul>
</li>
<li id="menu-item-22380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22380 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li id="menu-item-24018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24018 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">video</a></li>
<li id="menu-item-22497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22497"><a href="https://usafricaonline.com/home.html">ARCHIVES</a></li>
<li id="menu-item-24019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24019"><a href="https://usafricaonline.com/usafricaservices/">Services</a></li>
<li id="menu-item-24020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24020"><a href="http://classmagazine.tv">CLASSmagazine</a></li>
<li id="menu-item-24021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24021"><a href="https://mlkmandelaachebe.com/">MLK-Mandela-Achebe</a></li>
<li id="menu-item-24022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24022"><a href="http://photoworks.tv">PHOTOWORKS</a></li>
<li id="menu-item-24023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24023"><a href="https://chidonwangwu.com/">IChido</a></li>
</ul></div>	</div>
    
            <div class="mnmd-offcanvas__section">
        <div id="bk_widget_posts_list-3" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-a"><div class="widget__title block-heading "><h4 class="widget__title-text">Popular Posts</h4></div><ol class="posts-list list-space-sm list-unstyled"><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1527013897758.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="abel-idowu-olayinka-CV-UIbadan" data-attachment-id="21827" data-permalink="https://usafricaonline.com/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/abel-idowu-olayinka_cv_uibadan/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1527013897758.jpg?fit=353%2C450&amp;ssl=1" data-orig-size="353,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="abel-idowu-olayinka_CV_UIbadan" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1527013897758.jpg?fit=235%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1527013897758.jpg?fit=353%2C450&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1527013897758.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1527013897758.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1527013897758.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/">USAfrica: While Nigerians, Africans were binding and casting Lucifer, Dubai went into massive infrastructural development.  By Prof. Abel Idowu Olayinka</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2017-03-29T20:45:26+00:00" title="March 29, 2017 at 8:45 pm"><i class="mdicon mdicon-schedule"></i>March 29, 2017</time><span><i class="mdicon mdicon-visibility"></i>3388 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/usafricalive-biafra-aba-shutdown-by-pro-biafra-demonstrators/"><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="20026" data-permalink="https://usafricaonline.com/on-new-biafra-movement-and-nnamdi-kanus-arrest-nigeria-should-respect-right-to-peaceful-expression-self-determination-by-femi-fani-kayode/biafra-nnamdi-kanu-at-aba/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?fit=656%2C496&amp;ssl=1" data-orig-size="656,496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biafra-nnamdi-kanu-at-Aba" data-image-description="" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?fit=300%2C227&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?fit=656%2C496&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/usafricalive-biafra-aba-shutdown-by-pro-biafra-demonstrators/">#USAfricaLIVE #Biafra Aba shutdown by pro-Biafra demonstrators</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2015-11-09T11:00:07+00:00" title="November 9, 2015 at 11:00 am"><i class="mdicon mdicon-schedule"></i>November 9, 2015</time><span><i class="mdicon mdicon-visibility"></i>2478 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/usafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="23326" data-permalink="https://usafricaonline.com/usafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu/img_1876/" data-orig-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?fit=1503%2C1311&amp;ssl=1" data-orig-size="1503,1311" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1876" data-image-description="" data-medium-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?fit=300%2C262&amp;ssl=1" data-large-file="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?fit=1024%2C893&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/usafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu/">USAfrica: Why SaharaReporters Sowore’s disrupt-the-Nigerian-system message is gaining momentum. By Chido Nwangwu</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2018-05-19T07:03:25+00:00" title="May 19, 2018 at 7:03 am"><i class="mdicon mdicon-schedule"></i>May 19, 2018</time><span><i class="mdicon mdicon-visibility"></i>2300 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/africa-literature-madubuike-reviewed-by-stanleymacebuh/"><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/10/books-shelf_goFJy_58.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="1218" data-permalink="https://usafricaonline.com/africa-literature-madubuike-reviewed-by-stanleymacebuh/books-shelf_gofjy_58/" data-orig-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/10/books-shelf_goFJy_58.jpg?fit=550%2C308&amp;ssl=1" data-orig-size="550,308" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="books-shelf_goFJy_58" data-image-description="&lt;p&gt;Books on hanging shelf.designblog&lt;/p&gt;
" data-medium-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/10/books-shelf_goFJy_58.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/10/books-shelf_goFJy_58.jpg?fit=550%2C308&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/10/books-shelf_goFJy_58.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/10/books-shelf_goFJy_58.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/10/books-shelf_goFJy_58.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/10/books-shelf_goFJy_58.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/africa-literature-madubuike-reviewed-by-stanleymacebuh/">Literature, Culture and Development: The African Experience</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2009-10-05T06:14:42+00:00" title="October 5, 2009 at 6:14 am"><i class="mdicon mdicon-schedule"></i>October 5, 2009</time><span><i class="mdicon mdicon-visibility"></i>2018 views</span></div> 
                                    </div>
                			</article>
            </li></ol>    </div><!-- End Widget Module--></div>	</div>
        
    	<div class="mnmd-offcanvas__section visible-xs visible-sm">
		<div class="text-center">
            Login/Sign up<a href="#login-modal" class="btn btn-default" data-toggle="modal" data-target="#login-modal"><i class="mdicon mdicon-person mdicon--first"></i><span></span></a>		</div>
	</div>
    </div><!-- Off-canvas menu --><!-- Off-canvas menu -->
<div id="mnmd-offcanvas-mobile" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar">
	<div class="mnmd-offcanvas__title">
		<h2 class="site-logo">
            <a href="https://usafricaonline.com">
				<!-- logo open -->
                                    <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
    			<!-- logo close -->
                			</a>
        </h2>
        		<ul class="social-list list-horizontal">
					</ul>
        		<a href="#mnmd-offcanvas-mobile" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span aria-hidden="true">&#10005;</span></a>
	</div>

	<div class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation">
		<div id="offcanvas-menu-mobile" class="menu-menu-1-container"><ul id="menu-menu-4" class="navigation navigation--offcanvas"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22436"><a href="https://usafricaonline.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22412 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22414 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23190"><a href="https://mlkmandelaachebe.com/">MLK-Mandela-Achebe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23987"><a href="https://ChidoNwangwu.com">iCHIDO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23765"><a href="https://usafricaonline.com/usafricaservices/">Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22434"><a href="https://usafricaonline.com/home.html">ARCHIVES</a></li>
</ul></div>	</div>
    
        
        
    	<div class="mnmd-offcanvas__section visible-xs visible-sm">
		<div class="text-center">
            <a href="#login-modal" class="btn btn-default" data-toggle="modal" data-target="#login-modal"><i class="mdicon mdicon-person mdicon--first"></i><span>Login/Sign up</span></a>		</div>
	</div>
    </div><!-- Off-canvas menu --><!-- Subscribe modal -->
<div class="modal fade subscribe-modal" id="subscribe-modal" tabindex="-1" role="dialog" aria-labelledby="subscribe-modal-label">
	<div class="modal-dialog" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&#10005;</span></button>
                
                				    <h4 class="modal-title" id="subscribe-modal-label">Subscribe</h4>
                                
			</div>
			<div class="modal-body">
				<div class="subscribe-form subscribe-form--horizontal text-center max-width-sm">
                    <script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-22738" method="post" data-id="22738" data-name="USAfrica eList" ><div class="mc4wp-form-fields"><p>Enter your email to receive our newsletter.
</p>
</p>
<p>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <input type="submit" value="Subscribe" class="btn btn-primary">
</p>
<small>Don't worry, we don't spam</small></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1550250469" /><input type="hidden" name="_mc4wp_form_id" value="22738" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->				</div>
			</div>
		</div>
	</div>
</div><!-- Subscribe modal -->
<!-- go top button -->
<a href="#" class="mnmd-go-top btn btn-default hidden-xs js-go-top-el"><i class="mdicon mdicon-arrow_upward"></i></a></div><!-- .site-wrapper -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://usafricaonline.com/wp-admin/admin-ajax.php";
</script>


<!-- No script for Twitter WP Widget :) -->

	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
	<div style="display:none">
	<div class="grofile-hash-map-2fe42880c06bc19d16f36656beedf5da">
	</div>
	</div>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/usafricaonline.com\/brknews-2019election-nobody-will-unseat-me-buhari-tells-cnn\/":24103};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/brknews-2019election-nobody-will-unseat-me-buhari-tells-cnn/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://usafricaonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/usafricaonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201907'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/tnm-shortcode/js/shortcode.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/throttle-debounce.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/bootstrap.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/countdown.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/flickity.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/fotorama.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/magnific-popup.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/owl-carousel.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/perfect-scrollbar.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/theiaStickySidebar.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/vticker.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/vendors/fitvids.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_buff = {"megamenu":{"9":{"html":""},"18":{"html":""}},"tnm_security":{"tnm_security_code":{"content":"814dbd4286"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/themes/the-next-mag/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.0.1'></script>
<script type='text/javascript' src='https://usafricaonline.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
    <script>

        var comment_add = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'https://usafricaonline.com/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCA', myData: cevap
                },
                success: function (response) {
                    console.log('comment.create fired' + response);
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };

        var comment_remove = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'https://usafricaonline.com/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCR', myData: cevap
                },
                success: function () {
                    console.log('comment.remove fired');
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };


    </script>

    
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=36122694&postid=24103&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=iCOMMENT&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.0.1&show_cookie_consent=10&has_cookie_consent=0&sig=35a15fe0bcedc2e7599bba7fca4864c98c383b76#parent=https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=36122694&postid=24103&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=iCOMMENT&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.0.1&show_cookie_consent=10&has_cookie_consent=0&sig=35a15fe0bcedc2e7599bba7fca4864c98c383b76#parent=https%3A%2F%2Fusafricaonline.com%2Fbrknews-2019election-nobody-will-unseat-me-buhari-tells-cnn%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201907.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'36122694',post:'24103',tz:'-6',srv:'usafricaonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '36122694', '24103' ]);
</script>

</body>
</html>