<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><link media="all" href="https://usafricaonline.com/wp-content/cache/autoptimize/css/autoptimize_b82088b7ae0d993cdc72060381f3e01e.css" rel="stylesheet" /><title>USAfrica: Who will tell Tinubu, Atiku, others something is happening across Nigeria? By Chris Mustafa Nwaokobia, Jnr</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://usafricaonline.com/xmlrpc.php" /><meta name="description" content="Who will tell Asiwaju Bola Ahmed Tinubu that the times have changed. Who will tell him that Nigerians are committed to new values in leadership?"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="USAfrica: Who will tell Tinubu, Atiku, others something is happening across Nigeria? By Chris Mustafa Nwaokobia, Jnr" /><meta property="og:description" content="Who will tell Asiwaju Bola Ahmed Tinubu that the times have changed. Who will tell him that Nigerians are committed to new values in leadership?" /><meta property="og:url" content="https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/" /><meta property="og:site_name" content="USAfricaLive" /><meta property="article:publisher" content="https://facebook.com/USAfricaLive" /><meta property="article:author" content="https://www.facebook.com/USAfricaLive" /><meta property="article:tag" content="Atiku Abubakar" /><meta property="article:tag" content="Bola Tinubu" /><meta property="article:tag" content="Chris Mustafa Nwaokobia" /><meta property="article:tag" content="Jnr." /><meta property="article:tag" content="Labour Party" /><meta property="article:tag" content="Nigeria" /><meta property="article:tag" content="Peter Obi" /><meta property="article:section" content="INSIGHT" /><meta property="og:updated_time" content="2022-09-26T21:00:02-05:00" /><meta property="og:image" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/06/Atiku-n-Tinubu.jpeg" /><meta property="og:image:secure_url" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/06/Atiku-n-Tinubu.jpeg" /><meta property="og:image:width" content="720" /><meta property="og:image:height" content="426" /><meta property="og:image:alt" content="Tinubu" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-09-26T20:49:21-05:00" /><meta property="article:modified_time" content="2022-09-26T21:00:02-05:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="USAfrica: Who will tell Tinubu, Atiku, others something is happening across Nigeria? By Chris Mustafa Nwaokobia, Jnr" /><meta name="twitter:description" content="Who will tell Asiwaju Bola Ahmed Tinubu that the times have changed. Who will tell him that Nigerians are committed to new values in leadership?" /><meta name="twitter:site" content="@chido247" /><meta name="twitter:creator" content="@USAfricaLive" /><meta name="twitter:image" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/06/Atiku-n-Tinubu.jpeg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="USAfricaLIVE" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://usafricaonline.com/#person","name":"UsaAfrica","logo":{"@type":"ImageObject","@id":"https://usafricaonline.com/#logo","url":"https://usafricaonline.com/wp-content/uploads/2009/10/USAfrica-logo.jpg","contentUrl":"https://usafricaonline.com/wp-content/uploads/2009/10/USAfrica-logo.jpg","caption":"UsaAfrica","inLanguage":"en-US","width":"1085","height":"493"},"image":{"@type":"ImageObject","@id":"https://usafricaonline.com/#logo","url":"https://usafricaonline.com/wp-content/uploads/2009/10/USAfrica-logo.jpg","contentUrl":"https://usafricaonline.com/wp-content/uploads/2009/10/USAfrica-logo.jpg","caption":"UsaAfrica","inLanguage":"en-US","width":"1085","height":"493"}},{"@type":"WebSite","@id":"https://usafricaonline.com/#website","url":"https://usafricaonline.com","name":"UsaAfrica","publisher":{"@id":"https://usafricaonline.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/06/Atiku-n-Tinubu.jpeg?fit=720%2C426&amp;ssl=1","url":"https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/06/Atiku-n-Tinubu.jpeg?fit=720%2C426&amp;ssl=1","width":"720","height":"426","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/#webpage","url":"https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/","name":"USAfrica: Who will tell Tinubu, Atiku, others something is happening across Nigeria? By Chris Mustafa Nwaokobia, Jnr","datePublished":"2022-09-26T20:49:21-05:00","dateModified":"2022-09-26T21:00:02-05:00","isPartOf":{"@id":"https://usafricaonline.com/#website"},"primaryImageOfPage":{"@id":"https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/06/Atiku-n-Tinubu.jpeg?fit=720%2C426&amp;ssl=1"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://usafricaonline.com/author/usafricalive/","name":"USAfricaLIVE","url":"https://usafricaonline.com/author/usafricalive/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&amp;d=blank&amp;r=g","url":"https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&amp;d=blank&amp;r=g","caption":"USAfricaLIVE","inLanguage":"en-US"},"sameAs":["https://usafricaonline.com","https://www.facebook.com/USAfricaLive","https://twitter.com/USAfricaLive"]},{"@type":"NewsArticle","headline":"USAfrica: Who will tell Tinubu, Atiku, others something is happening across Nigeria? By Chris Mustafa","keywords":"Tinubu","datePublished":"2022-09-26T20:49:21-05:00","dateModified":"2022-09-26T21:00:02-05:00","author":{"@id":"https://usafricaonline.com/author/usafricalive/"},"publisher":{"@id":"https://usafricaonline.com/#person"},"description":"Who will tell Asiwaju Bola Ahmed Tinubu that the times have changed. Who will tell him that Nigerians are committed to new values in leadership?","copyrightYear":"2022","copyrightHolder":{"@id":"https://usafricaonline.com/#person"},"name":"USAfrica: Who will tell Tinubu, Atiku, others something is happening across Nigeria? By Chris Mustafa","@id":"https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/#richSnippet","isPartOf":{"@id":"https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/#webpage"},"image":{"@id":"https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/06/Atiku-n-Tinubu.jpeg?fit=720%2C426&amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/#webpage"}}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link href='https://sp-ao.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="USAfricaLive &raquo; Feed" href="https://usafricaonline.com/feed/" /><link rel="alternate" type="application/rss+xml" title="USAfricaLive &raquo; Comments Feed" href="https://usafricaonline.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="USAfricaLive &raquo; USAfrica: Who will tell Tinubu, Atiku, others something is happening across Nigeria? By Chris Mustafa Nwaokobia, Jnr Comments Feed" href="https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/feed/" /> <script defer src="data:text/javascript;base64,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"></script> <link   crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CPatua+One%3A400%7CMerriweather%3A400%7CGelasio%3A400%7CSource+Sans+Pro%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' /> <script defer id="jetpack_related-posts-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgcmVsYXRlZF9wb3N0c19qc19vcHRpb25zID0geyJwb3N0X2hlYWRpbmciOiJoNCJ9OwovKiBdXT4gKi8K"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script> <script   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>  <script   type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-10932736-1' id='google_gtagjs-js' async></script> <script defer id="google_gtagjs-js-after" src="data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygnc2V0JywgJ2xpbmtlcicsIHsiZG9tYWlucyI6WyJ1c2FmcmljYW9ubGluZS5jb20iXX0gKTsKZ3RhZygianMiLCBuZXcgRGF0ZSgpKTsKZ3RhZygic2V0IiwgImRldmVsb3Blcl9pZC5kWlROaU1UIiwgdHJ1ZSk7Cmd0YWcoImNvbmZpZyIsICJVQS0xMDkzMjczNi0xIiwgeyJhbm9ueW1pemVfaXAiOnRydWV9KTsK"></script> <link rel="https://api.w.org/" href="https://usafricaonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://usafricaonline.com/wp-json/wp/v2/posts/30127" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usafricaonline.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usafricaonline.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.2" /><link rel='shortlink' href='https://wp.me/p2rza6-7PV' /><link rel="alternate" type="application/json+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2022%2F09%2F26%2Fwho-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr%2F" /><link rel="alternate" type="text/xml+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2022%2F09%2F26%2Fwho-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.84.0" /><script data-ad-client="ca-pub-3324557608806005" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta name="google-site-verification" content="_IcHjQXd8hyACfkMmsR9IDtgNDzFqwHPpTCB1i0KAmw" /> <script defer id="mcjs" src="data:text/javascript;base64,IWZ1bmN0aW9uKGMsaCxpLG0scCl7bT1jLmNyZWF0ZUVsZW1lbnQoaCkscD1jLmdldEVsZW1lbnRzQnlUYWdOYW1lKGgpWzBdLG0uYXN5bmM9MSxtLnNyYz1pLHAucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUobSxwKX0oZG9jdW1lbnQsInNjcmlwdCIsImh0dHBzOi8vY2hpbXBzdGF0aWMuY29tL21janMtY29ubmVjdGVkL2pzL3VzZXJzLzdkNTdmZDAyN2MzOTcwZWY0MjU0NDlkMGEvODYyMTU1ZTE5ZWZhMWI3MzIxODFmM2Y4Yy5qcyIpOw=="></script><script defer id="wpcp_disable_selection" src="data:text/javascript;base64,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"></script> <script defer id="wpcp_disable_Right_Click" src="data:text/javascript;base64,DQpkb2N1bWVudC5vbmRyYWdzdGFydCA9IGZ1bmN0aW9uKCkgeyByZXR1cm4gZmFsc2U7fQ0KCWZ1bmN0aW9uIG5vY29udGV4dChlKSB7DQoJICAgcmV0dXJuIGZhbHNlOw0KCX0NCglkb2N1bWVudC5vbmNvbnRleHRtZW51ID0gbm9jb250ZXh0Ow0K"></script> <script defer id="wpcp_css_disable_selection" src="data:text/javascript;base64,DQp2YXIgZSA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdib2R5JylbMF07DQppZihlKQ0Kew0KCWUuc2V0QXR0cmlidXRlKCd1bnNlbGVjdGFibGUnLCJvbiIpOw0KfQ0K"></script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script defer src="data:text/javascript;base64,DQogICAgICAgIHdpbmRvdy50ZGJfZ2xvYmFscyA9IHsid3BSZXN0Tm9uY2UiOiIxNzUzZDU2N2U2Iiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3VzYWZyaWNhb25saW5lLmNvbVwvd3AtanNvblwvIiwicGVybWFsaW5rU3RydWN0dXJlIjoiXC8leWVhciVcLyVtb250aG51bSVcLyVkYXklXC8lcG9zdG5hbWUlXC8iLCJnbG9iYWxTZXR0aW5ncyI6eyJ0ZGNTYXZpbmdIaXN0b3J5IjpmYWxzZX0sImlzQWpheCI6ZmFsc2UsImlzQWRtaW5CYXJTaG93aW5nIjpmYWxzZSwiYXV0b2xvYWRTY3JvbGxQZXJjZW50Ijo1MCwicG9zdEF1dG9sb2FkU3RhdHVzIjoib2ZmIiwib3JpZ1Bvc3RFZGl0VXJsIjpudWxsfTsNCiAgICA="></script> <script defer src="data:text/javascript;base64,DQoJCQkJd2luZG93LnRkd0dsb2JhbCA9IHsiYWRtaW5VcmwiOiJodHRwczpcL1wvdXNhZnJpY2FvbmxpbmUuY29tXC93cC1hZG1pblwvIiwid3BSZXN0Tm9uY2UiOiIxNzUzZDU2N2U2Iiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3VzYWZyaWNhb25saW5lLmNvbVwvd3AtanNvblwvIiwicGVybWFsaW5rU3RydWN0dXJlIjoiXC8leWVhciVcLyVtb250aG51bSVcLyVkYXklXC8lcG9zdG5hbWUlXC8ifTsNCgkJCQ=="></script> <script defer src="data:text/javascript;base64,DQogICAgICAgIHdpbmRvdy50ZGFHbG9iYWwgPSB7ImFkbWluVXJsIjoiaHR0cHM6XC9cL3VzYWZyaWNhb25saW5lLmNvbVwvd3AtYWRtaW5cLyIsIndwUmVzdE5vbmNlIjoiMTc1M2Q1NjdlNiIsIndwUmVzdFVybCI6Imh0dHBzOlwvXC91c2FmcmljYW9ubGluZS5jb21cL3dwLWpzb25cLyIsInBlcm1hbGlua1N0cnVjdHVyZSI6IlwvJXllYXIlXC8lbW9udGhudW0lXC8lZGF5JVwvJXBvc3RuYW1lJVwvIiwicG9zdElkIjozMDEyN307DQogICAg"></script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="onesignal" content="wordpress-plugin"/> <script defer src="data:text/javascript;base64,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"></script> <link rel="amphtml" href="https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/amp/">  <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2540933385119120" crossorigin="anonymous" type="text/javascript"></script>    <script defer src="data:text/javascript;base64,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"></script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://usafricaonline.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://usafricaonline.com/insight/",
                    "name": "INSIGHT"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/",
                    "name": "USAfrica: Who will tell Tinubu, Atiku, others something is happening across Nigeria?..."                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=32%2C16&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=192%2C93&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=180%2C87&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=200%2C97&#038;ssl=1" /></head><body class="post-template-default single single-post postid-30127 single-format-standard td-standard-pack unselectable who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr global-block-template-1  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background" style="visibility:hidden"></div><div id="td-mobile-nav" style="visibility:hidden"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-22409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-has-children menu-item-22409"><a href="https://usafricaonline.com/news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://usafricaonline.com/news/africa/">AFRICA</a></li><li class="menu-item-0"><a href="https://usafricaonline.com/news/medianotes/">MEDIANOTES</a></li><li class="menu-item-0"><a href="https://usafricaonline.com/news/newsmakers/">NEWSMAKERS</a></li><li class="menu-item-0"><a href="https://usafricaonline.com/news/sports/">SPORTS</a></li><li class="menu-item-0"><a href="https://usafricaonline.com/news/usafricanewswire/">USAFRICANEWSWIRE</a></li><li id="menu-item-22410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410"><a href="https://usafricaonline.com/news/africa/">AFRICA</a></li><li id="menu-item-22412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22412"><a href="https://usafricaonline.com/news/newsmakers/">NEWSMAKERS</a></li><li id="menu-item-22414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22414"><a href="https://usafricaonline.com/news/usafricanewswire/">USAfricaNEWSWIRE</a></li><li id="menu-item-22411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411"><a href="https://usafricaonline.com/news/medianotes/">MEDIANOTES</a></li><li id="menu-item-22413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413"><a href="https://usafricaonline.com/news/sports/">SPORTS</a></li><li id="menu-item-22415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415"><a href="https://usafricaonline.com/obituaries/">OBITUARIES</a></li><li id="menu-item-22428" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22428"><a href="https://usafricaonline.com/politics/">POLITICS</a></li></ul></li><li id="menu-item-22427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427"><a href="https://usafricaonline.com/opinion/">OPINION<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22425" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22425"><a href="https://usafricaonline.com/insight/">INSIGHT</a></li></ul></li><li id="menu-item-22416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416"><a href="https://usafricaonline.com/business/">BUSINESS</a></li><li id="menu-item-22417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-22417"><a href="https://usafricaonline.com/living/">LIVING<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://usafricaonline.com/living/arts/">ARTS</a></li><li id="menu-item-22423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423"><a href="https://usafricaonline.com/usafricabooks/">USAFRICABOOKS</a></li><li id="menu-item-22424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424"><a href="https://usafricaonline.com/usafricapoetry/">USAFRICAPOETRY</a></li><li id="menu-item-22418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418"><a href="https://usafricaonline.com/entertainment/">ENTERTAINMENT</a></li><li id="menu-item-22422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422"><a href="https://usafricaonline.com/travel/">TRAVEL</a></li><li id="menu-item-22420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420"><a href="https://usafricaonline.com/living/arts/">ARTS</a></li></ul></li><li id="menu-item-28084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28084"><a href="https://usafricaonline.com/about-us/">About Us</a></li><li id="menu-item-25035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a href="https://usafricaonline.com/usafricaservices/">Services</a></li><li id="menu-item-28260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28260"><a href="https://usafricaonline.com/usafricaarchives/">Archives<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-28261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28261"><a href="https://usafricaonline.com/usafricaarchives/news-archives/">News Archives</a></li><li id="menu-item-28262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28262"><a href="https://usafricaonline.com/usafricaarchives/opinion-archives/">Opinion Archives</a></li></ul></li></ul></div></div></div></div><div class="td-search-background" style="visibility:hidden"></div><div class="td-search-wrap-mob" style="visibility:hidden"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://usafricaonline.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  ><div class="tdi_1_rand_style td-element-style" ></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" ><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" ><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img decoding="async" class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></noscript><img decoding="async" class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20190%2086%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_8 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8" ><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9" ><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_10" class="tdc-zone"><div class="tdc_zone tdi_11  wpb_row td-pb-row" data-sticky-offset="0" ><div id="tdi_12" class="tdc-row"><div class="vc_row tdi_13  wpb_row td-pb-row tdc-element-style" ><div class="tdi_12_rand_style td-element-style" ></div><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16" ><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img decoding="async" class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" alt="Logo"  title=""  width="95" height="43" /></noscript><img decoding="async" class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2095%2043%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" alt="Logo"  title=""  width="95" height="43" /></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_17 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_17" ><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_18 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_18" ><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row tdc-element-style"  ><div class="tdi_19_rand_style td-element-style" ></div><div id="tdi_21" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_22  wpb_row td-pb-row tdc-row-content-vert-center" ><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_25 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_25" ><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, September 27, 2022</div></div></div></div></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_28" ><style>/* custom css */
.tdi_28 .tdb-logo-a,
                .tdi_28 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_28 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_28 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_28 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_28 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_28 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_28 .tdb-logo-text-title{
                    background-image: url(https://usafricaonline.com/wp-content/uploads/2021/11/usafrical.png);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Gelasio !important;font-size:60px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }html[class*='ie'] .tdi_28 .tdb-logo-text-title{
				    background: none;
				}.tdi_28 .tdb-logo-a:hover .tdb-logo-text-title{
                    background-image: url(https://usafricaonline.com/wp-content/uploads/2021/11/usafrical.png);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }html[class*='ie'] .tdi_28 .tdb-logo-a:hover .tdb-logo-text-title{
				    background: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_28 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:40px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_28 .tdb-logo-text-title{
                    display: none;
                }.tdi_28 .tdb-logo-text-tagline{
                    display: none;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img decoding="async" class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></noscript><img decoding="async" class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20190%2086%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></span></a></div></div></div></div><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_31 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31" ><div class="tdm-social-wrapper tds-social1 tdi_32"><div class="tdm-social-item-wrap"><a href="https://facebook.com/usafricaLive"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://facebook.com/usafricaLive" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://instagram.com/chido247"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://instagram.com/chido247" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/in/chido247"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/in/chido247" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/usafricachido/"  title="Pinterest" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/usafricachido/" class="tdm-social-text" >Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/chido247"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/chido247" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/USAfricaTV/videos"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/USAfricaTV/videos" class="tdm-social-text" >Youtube</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_33 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33" ><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://usafricaonline.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div></div></div></div></div><div id="tdi_34" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_35  wpb_row td-pb-row" ><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_39  td_separator_solid td_separator_center"><span style="border-color:#eaeaea;border-width:1px;width:100%;"></span></div><div class="td_block_wrap tdb_header_menu tdi_40 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40"  style=" z-index: 999;"><div id=tdi_40 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-22409 tdb-menu-item-inactive"><a href="https://usafricaonline.com/news/"><div class="tdb-menu-item-text">NEWS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_43 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_43" > <script defer src="data:text/javascript;base64,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"></script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_43" 
 id="tdi_44" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="" 
 href="https://usafricaonline.com/news/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_43" 
 id="tdi_45" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="7" 
 href="https://usafricaonline.com/news/africa/"
 >AFRICA</a><a 
 class="mega-menu-sub-cat-tdi_43" 
 id="tdi_46" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="79" 
 href="https://usafricaonline.com/news/medianotes/"
 >MEDIANOTES</a><a 
 class="mega-menu-sub-cat-tdi_43" 
 id="tdi_47" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="77" 
 href="https://usafricaonline.com/news/newsmakers/"
 >NEWSMAKERS</a><a 
 class="mega-menu-sub-cat-tdi_43" 
 id="tdi_48" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="80" 
 href="https://usafricaonline.com/news/sports/"
 >SPORTS</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_43 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/" class="td-post-category">NEWS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/26/nigerias-ex-official-gets-5-years-imprisonment-for-pandemic-fraud-in-us/" rel="nofollow bookmark" class="td-image-wrap " title="Nigeria&#8217;s ex-official gets 5 years imprisonment for pandemic fraud in U.S" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/abidemi-rufai-guilty2022.jpg?resize=696%2C696&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/26/nigerias-ex-official-gets-5-years-imprisonment-for-pandemic-fraud-in-us/" rel="bookmark" title="Nigeria&#8217;s ex-official gets 5 years imprisonment for pandemic fraud in U.S">Nigeria&#8217;s ex-official gets 5 years imprisonment for pandemic fraud in U.S</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/" class="td-post-category">NEWS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/24/usafrica-2023-wike-and-the-fly-on-pdps-scrotum-by-kene-obiezu/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: 2023, Wike and the fly on PDP&#8217;s scrotum. By Kene Obiezu" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/Wike-and-Atiku-in-meeting.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/24/usafrica-2023-wike-and-the-fly-on-pdps-scrotum-by-kene-obiezu/" rel="bookmark" title="USAfrica: 2023, Wike and the fly on PDP&#8217;s scrotum. By Kene Obiezu">USAfrica: 2023, Wike and the fly on PDP&#8217;s scrotum. By Kene Obiezu</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/22/trumps-between-a-rock-and-a-tough-black-woman-by-chido-nwangwu/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: Trumps&#8217; between a rock and a tough Black woman. By Chido Nwangwu" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/donald_trump_jnr-donald_trump-ivanka_trump.jpg.webp?resize=696%2C418&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/22/trumps-between-a-rock-and-a-tough-black-woman-by-chido-nwangwu/" rel="bookmark" title="USAfrica: Trumps&#8217; between a rock and a tough Black woman. By Chido Nwangwu">USAfrica: Trumps&#8217; between a rock and a tough Black woman. By Chido Nwangwu</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/" class="td-post-category">NEWS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/21/nigerian-mother-loses-appeal-in-custody-case-canada-court-sends-her-three-children-to-their-father-in-nigeria/" rel="nofollow bookmark" class="td-image-wrap " title="Nigerian mother loses appeal in custody case, Canada court sends her three children to their father in Nigeria" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/Olubukola_Ajayi-by-Ashley_Fraser_photography.jpeg?resize=600%2C399&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/21/nigerian-mother-loses-appeal-in-custody-case-canada-court-sends-her-three-children-to-their-father-in-nigeria/" rel="bookmark" title="Nigerian mother loses appeal in custody case, Canada court sends her three children to their father in Nigeria">Nigerian mother loses appeal in custody case, Canada court sends her three children to their father in Nigeria</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22410"><a href="https://usafricaonline.com/news/africa/"><div class="tdb-menu-item-text">AFRICA</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22412"><a href="https://usafricaonline.com/news/newsmakers/"><div class="tdb-menu-item-text">NEWSMAKERS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22414"><a href="https://usafricaonline.com/news/usafricanewswire/"><div class="tdb-menu-item-text">USAfricaNEWSWIRE</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22411"><a href="https://usafricaonline.com/news/medianotes/"><div class="tdb-menu-item-text">MEDIANOTES</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22413"><a href="https://usafricaonline.com/news/sports/"><div class="tdb-menu-item-text">SPORTS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22415"><a href="https://usafricaonline.com/obituaries/"><div class="tdb-menu-item-text">OBITUARIES</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-22428"><a href="https://usafricaonline.com/politics/"><div class="tdb-menu-item-text">POLITICS</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-22427 tdb-menu-item-inactive"><a href="https://usafricaonline.com/opinion/"><div class="tdb-menu-item-text">OPINION</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49" > <script defer src="data:text/javascript;base64,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"></script><div class="tdb-mega-modules-wrap"><div id=tdi_49 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: Who will tell Tinubu, Atiku, others something is happening across Nigeria? By Chris Mustafa Nwaokobia, Jnr" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/06/Atiku-n-Tinubu.jpeg?resize=696%2C412&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/" rel="bookmark" title="USAfrica: Who will tell Tinubu, Atiku, others something is happening across Nigeria? By Chris Mustafa Nwaokobia, Jnr">USAfrica: Who will tell Tinubu, Atiku, others something is happening across Nigeria? By Chris Mustafa Nwaokobia, Jnr</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/24/usafrica-putin-and-loneliness-of-the-tyrant-by-chidi-amuta/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: Putin and Loneliness of the Tyrant. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/03/President_Putin-of-Russia.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/24/usafrica-putin-and-loneliness-of-the-tyrant-by-chidi-amuta/" rel="bookmark" title="USAfrica: Putin and Loneliness of the Tyrant. By Chidi Amuta">USAfrica: Putin and Loneliness of the Tyrant. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/21/usafrica-will-queen-elizabeth-find-her-peace-from-her-legacy-by-ken-okorie/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: Will Queen Elizabeth find her peace from her legacy? By Ken Okorie" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/Queen-Elizabeth-pix-by-reuters-1200_625x300_12_June_22.jpg?resize=696%2C366&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/21/usafrica-will-queen-elizabeth-find-her-peace-from-her-legacy-by-ken-okorie/" rel="bookmark" title="USAfrica: Will Queen Elizabeth find her peace from her legacy? By Ken Okorie">USAfrica: Will Queen Elizabeth find her peace from her legacy? By Ken Okorie</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/17/usafrica-help-nigerias-future-is-relocating-by-chidi-amuta/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: Help, Nigeria&#8217;s Future is Relocating. By Chidi Amuta " ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=696%2C387&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/17/usafrica-help-nigerias-future-is-relocating-by-chidi-amuta/" rel="bookmark" title="USAfrica: Help, Nigeria&#8217;s Future is Relocating. By Chidi Amuta ">USAfrica: Help, Nigeria&#8217;s Future is Relocating. By Chidi Amuta </a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/16/media-rights-group-faults-claims-on-baguada-kalthos-death-calls-for-further-probe-by-adewale-adeoye/" rel="nofollow bookmark" class="td-image-wrap " title="Media rights group faults claims on Baguada Kaltho’s death, calls for further probe. By Adewale Adeoye" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/20190503-112905.jpg?resize=595%2C681&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/16/media-rights-group-faults-claims-on-baguada-kalthos-death-calls-for-further-probe-by-adewale-adeoye/" rel="bookmark" title="Media rights group faults claims on Baguada Kaltho’s death, calls for further probe. By Adewale Adeoye">Media rights group faults claims on Baguada Kaltho’s death, calls for further probe. By Adewale Adeoye</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/kingsleyslim/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-22425"><a href="https://usafricaonline.com/insight/"><div class="tdb-menu-item-text">INSIGHT</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22416"><a href="https://usafricaonline.com/business/"><div class="tdb-menu-item-text">BUSINESS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50" > <script defer src="data:text/javascript;base64,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"></script><div class="tdb-mega-modules-wrap"><div id=tdi_50 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/22/trumps-between-a-rock-and-a-tough-black-woman-by-chido-nwangwu/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: Trumps&#8217; between a rock and a tough Black woman. By Chido Nwangwu" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/donald_trump_jnr-donald_trump-ivanka_trump.jpg.webp?resize=696%2C418&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/22/trumps-between-a-rock-and-a-tough-black-woman-by-chido-nwangwu/" rel="bookmark" title="USAfrica: Trumps&#8217; between a rock and a tough Black woman. By Chido Nwangwu">USAfrica: Trumps&#8217; between a rock and a tough Black woman. By Chido Nwangwu</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/09/usafrica-peter-obi-diaspora-voting-and-legal-questions-by-chibuzo-aguocha/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica:  Peter Obi, Diaspora Voting and Legal Questions. By Chibuzo Aguocha" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/03/Peter-Obi-former-Gov-Anambra.jpg?resize=696%2C464&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/09/usafrica-peter-obi-diaspora-voting-and-legal-questions-by-chibuzo-aguocha/" rel="bookmark" title="USAfrica:  Peter Obi, Diaspora Voting and Legal Questions. By Chibuzo Aguocha">USAfrica:  Peter Obi, Diaspora Voting and Legal Questions. By Chibuzo Aguocha</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/08/23/usafrica-23-million-from-abacha-loot-nigeria-u-s-sign-repatriation-agreement/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: $23 million from “Abacha Loot”, Nigeria, U.S sign repatriation agreement" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/02/Sani-ABACHA-late-HOS_NigeriA.jpg?resize=696%2C476&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/08/23/usafrica-23-million-from-abacha-loot-nigeria-u-s-sign-repatriation-agreement/" rel="bookmark" title="USAfrica: $23 million from “Abacha Loot”, Nigeria, U.S sign repatriation agreement">USAfrica: $23 million from “Abacha Loot”, Nigeria, U.S sign repatriation agreement</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/08/08/seplat-energy-gets-buharis-consent-for-acquisition-of-mobil-producing-nigeria-unlimited/" rel="nofollow bookmark" class="td-image-wrap " title="Seplat Energy gets Buhari&#8217;s consent for acquisition of Mobil Producing Nigeria Unlimited " ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/09/buhari-at-UN.jpeg?resize=696%2C348&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/08/08/seplat-energy-gets-buharis-consent-for-acquisition-of-mobil-producing-nigeria-unlimited/" rel="bookmark" title="Seplat Energy gets Buhari&#8217;s consent for acquisition of Mobil Producing Nigeria Unlimited ">Seplat Energy gets Buhari&#8217;s consent for acquisition of Mobil Producing Nigeria Unlimited </a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/08/03/buharis-govt-spends-over-n1-2bn-to-donate-vehicles-to-niger-republic-says-it-benefits-nigeria/" rel="nofollow bookmark" class="td-image-wrap " title="Buhari’s govt spends over N1.2bn to donate vehicles to Niger Republic, says it benefits Nigeria" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/05/Emefiele_VP_Osinbajo_Buhari.jpg?resize=696%2C519&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/08/03/buharis-govt-spends-over-n1-2bn-to-donate-vehicles-to-niger-republic-says-it-benefits-nigeria/" rel="bookmark" title="Buhari’s govt spends over N1.2bn to donate vehicles to Niger Republic, says it benefits Nigeria">Buhari’s govt spends over N1.2bn to donate vehicles to Niger Republic, says it benefits Nigeria</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_50" data-td_block_id="tdi_50"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_50" data-td_block_id="tdi_50"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22417 tdb-menu-item-inactive"><a href="https://usafricaonline.com/living/"><div class="tdb-menu-item-text">LIVING</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_51" > <script defer src="data:text/javascript;base64,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"></script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_51" 
 id="tdi_52" 
 data-td_block_id="tdi_51" 
 data-td_filter_value="" 
 href="https://usafricaonline.com/living/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_51" 
 id="tdi_53" 
 data-td_block_id="tdi_51" 
 data-td_filter_value="76" 
 href="https://usafricaonline.com/living/arts/"
 >ARTS</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_51 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/17/usafrica-help-nigerias-future-is-relocating-by-chidi-amuta/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: Help, Nigeria&#8217;s Future is Relocating. By Chidi Amuta " ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=696%2C387&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/17/usafrica-help-nigerias-future-is-relocating-by-chidi-amuta/" rel="bookmark" title="USAfrica: Help, Nigeria&#8217;s Future is Relocating. By Chidi Amuta ">USAfrica: Help, Nigeria&#8217;s Future is Relocating. By Chidi Amuta </a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/12/donkey-penises-seized-in-nigeria-smuggling-operation/" rel="nofollow bookmark" class="td-image-wrap " title="Donkey penises seized in Nigeria smuggling operation " ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/donkey-at-a-farm.jpeg?resize=696%2C522&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/12/donkey-penises-seized-in-nigeria-smuggling-operation/" rel="bookmark" title="Donkey penises seized in Nigeria smuggling operation ">Donkey penises seized in Nigeria smuggling operation </a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/08/29/nigeria-a-country-held-to-ransom/" rel="nofollow bookmark" class="td-image-wrap " title="Nigeria, a country held to ransom." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=696%2C501&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/08/29/nigeria-a-country-held-to-ransom/" rel="bookmark" title="Nigeria, a country held to ransom.">Nigeria, a country held to ransom.</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/08/21/usafrica-nigerians-no-longer-the-happiest-people-on-earth-by-kene-obiezu/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: Nigerians, no longer the happiest people on earth?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/01/boko-haram_attack-Nigeria-women-wail.jpg?resize=696%2C452&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/08/21/usafrica-nigerians-no-longer-the-happiest-people-on-earth-by-kene-obiezu/" rel="bookmark" title="USAfrica: Nigerians, no longer the happiest people on earth?">USAfrica: Nigerians, no longer the happiest people on earth?</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_51" data-td_block_id="tdi_51"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_51" data-td_block_id="tdi_51"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22423"><a href="https://usafricaonline.com/usafricabooks/"><div class="tdb-menu-item-text">USAFRICABOOKS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22424"><a href="https://usafricaonline.com/usafricapoetry/"><div class="tdb-menu-item-text">USAFRICAPOETRY</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22418"><a href="https://usafricaonline.com/entertainment/"><div class="tdb-menu-item-text">ENTERTAINMENT</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22422"><a href="https://usafricaonline.com/travel/"><div class="tdb-menu-item-text">TRAVEL</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22420"><a href="https://usafricaonline.com/living/arts/"><div class="tdb-menu-item-text">ARTS</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28084"><a href="https://usafricaonline.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25035"><a href="https://usafricaonline.com/usafricaservices/"><div class="tdb-menu-item-text">Services</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28260 tdb-menu-item-inactive"><a href="https://usafricaonline.com/usafricaarchives/"><div class="tdb-menu-item-text">Archives</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28261"><a href="https://usafricaonline.com/usafricaarchives/news-archives/"><div class="tdb-menu-item-text">News Archives</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28262"><a href="https://usafricaonline.com/usafricaarchives/opinion-archives/"><div class="tdb-menu-item-text">Opinion Archives</div></a></li></ul></li></ul></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_54" class="tdc-zone"><div class="tdc_zone tdi_55  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" ><div class="tdi_54_rand_style td-element-style" ></div><div id="tdi_56" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_57  wpb_row td-pb-row" ><div class="vc_column tdi_59  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_60 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_60" ><style>/* custom css */
.tdi_60{
                    display: inline-block;
                }.tdi_60 .tdb-logo-a,
                .tdi_60 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_60 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_60 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_60 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_60 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_60 .tdb-logo-text-title{
                    display: block;
                
                    background-image: url(https://usafricaonline.com/wp-content/uploads/2021/11/usafrical.png);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Gelasio !important;font-size:28px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_60 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_60 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_60 .tdb-logo-text-title{
				    background: none;
				}.tdi_60 .tdb-logo-a:hover .tdb-logo-text-title{
                    background-image: url(https://usafricaonline.com/wp-content/uploads/2021/11/usafrical.png);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }html[class*='ie'] .tdi_60 .tdb-logo-a:hover .tdb-logo-text-title{
				    background: none;
				}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img decoding="async" class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" alt="Logo"  title=""  width="95" height="43" /></noscript><img decoding="async" class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2095%2043%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" alt="Logo"  title=""  width="95" height="43" /></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_61 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_61"  style=" z-index: 999;"><div id=tdi_61 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-menu-3" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-22409 tdb-menu-item-inactive"><a href="https://usafricaonline.com/news/"><div class="tdb-menu-item-text">NEWS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_64 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_64" > <script defer src="data:text/javascript;base64,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"></script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_64" 
 id="tdi_65" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="" 
 href="https://usafricaonline.com/news/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_64" 
 id="tdi_66" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="7" 
 href="https://usafricaonline.com/news/africa/"
 >AFRICA</a><a 
 class="mega-menu-sub-cat-tdi_64" 
 id="tdi_67" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="79" 
 href="https://usafricaonline.com/news/medianotes/"
 >MEDIANOTES</a><a 
 class="mega-menu-sub-cat-tdi_64" 
 id="tdi_68" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="77" 
 href="https://usafricaonline.com/news/newsmakers/"
 >NEWSMAKERS</a><a 
 class="mega-menu-sub-cat-tdi_64" 
 id="tdi_69" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="80" 
 href="https://usafricaonline.com/news/sports/"
 >SPORTS</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_64 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/" class="td-post-category">NEWS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/26/nigerias-ex-official-gets-5-years-imprisonment-for-pandemic-fraud-in-us/" rel="nofollow bookmark" class="td-image-wrap " title="Nigeria&#8217;s ex-official gets 5 years imprisonment for pandemic fraud in U.S" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/abidemi-rufai-guilty2022.jpg?resize=696%2C696&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/26/nigerias-ex-official-gets-5-years-imprisonment-for-pandemic-fraud-in-us/" rel="bookmark" title="Nigeria&#8217;s ex-official gets 5 years imprisonment for pandemic fraud in U.S">Nigeria&#8217;s ex-official gets 5 years imprisonment for pandemic fraud in U.S</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/" class="td-post-category">NEWS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/24/usafrica-2023-wike-and-the-fly-on-pdps-scrotum-by-kene-obiezu/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: 2023, Wike and the fly on PDP&#8217;s scrotum. By Kene Obiezu" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/Wike-and-Atiku-in-meeting.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/24/usafrica-2023-wike-and-the-fly-on-pdps-scrotum-by-kene-obiezu/" rel="bookmark" title="USAfrica: 2023, Wike and the fly on PDP&#8217;s scrotum. By Kene Obiezu">USAfrica: 2023, Wike and the fly on PDP&#8217;s scrotum. By Kene Obiezu</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/22/trumps-between-a-rock-and-a-tough-black-woman-by-chido-nwangwu/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: Trumps&#8217; between a rock and a tough Black woman. By Chido Nwangwu" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/donald_trump_jnr-donald_trump-ivanka_trump.jpg.webp?resize=696%2C418&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/22/trumps-between-a-rock-and-a-tough-black-woman-by-chido-nwangwu/" rel="bookmark" title="USAfrica: Trumps&#8217; between a rock and a tough Black woman. By Chido Nwangwu">USAfrica: Trumps&#8217; between a rock and a tough Black woman. By Chido Nwangwu</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/" class="td-post-category">NEWS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/21/nigerian-mother-loses-appeal-in-custody-case-canada-court-sends-her-three-children-to-their-father-in-nigeria/" rel="nofollow bookmark" class="td-image-wrap " title="Nigerian mother loses appeal in custody case, Canada court sends her three children to their father in Nigeria" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/Olubukola_Ajayi-by-Ashley_Fraser_photography.jpeg?resize=600%2C399&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/21/nigerian-mother-loses-appeal-in-custody-case-canada-court-sends-her-three-children-to-their-father-in-nigeria/" rel="bookmark" title="Nigerian mother loses appeal in custody case, Canada court sends her three children to their father in Nigeria">Nigerian mother loses appeal in custody case, Canada court sends her three children to their father in Nigeria</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_64" data-td_block_id="tdi_64"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_64" data-td_block_id="tdi_64"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22410"><a href="https://usafricaonline.com/news/africa/"><div class="tdb-menu-item-text">AFRICA</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22412"><a href="https://usafricaonline.com/news/newsmakers/"><div class="tdb-menu-item-text">NEWSMAKERS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22414"><a href="https://usafricaonline.com/news/usafricanewswire/"><div class="tdb-menu-item-text">USAfricaNEWSWIRE</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22411"><a href="https://usafricaonline.com/news/medianotes/"><div class="tdb-menu-item-text">MEDIANOTES</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22413"><a href="https://usafricaonline.com/news/sports/"><div class="tdb-menu-item-text">SPORTS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22415"><a href="https://usafricaonline.com/obituaries/"><div class="tdb-menu-item-text">OBITUARIES</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-22428"><a href="https://usafricaonline.com/politics/"><div class="tdb-menu-item-text">POLITICS</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-22427 tdb-menu-item-inactive"><a href="https://usafricaonline.com/opinion/"><div class="tdb-menu-item-text">OPINION</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_70 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70" > <script defer src="data:text/javascript;base64,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"></script><div class="tdb-mega-modules-wrap"><div id=tdi_70 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: Who will tell Tinubu, Atiku, others something is happening across Nigeria? By Chris Mustafa Nwaokobia, Jnr" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/06/Atiku-n-Tinubu.jpeg?resize=696%2C412&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/" rel="bookmark" title="USAfrica: Who will tell Tinubu, Atiku, others something is happening across Nigeria? By Chris Mustafa Nwaokobia, Jnr">USAfrica: Who will tell Tinubu, Atiku, others something is happening across Nigeria? By Chris Mustafa Nwaokobia, Jnr</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/24/usafrica-putin-and-loneliness-of-the-tyrant-by-chidi-amuta/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: Putin and Loneliness of the Tyrant. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/03/President_Putin-of-Russia.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/24/usafrica-putin-and-loneliness-of-the-tyrant-by-chidi-amuta/" rel="bookmark" title="USAfrica: Putin and Loneliness of the Tyrant. By Chidi Amuta">USAfrica: Putin and Loneliness of the Tyrant. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/21/usafrica-will-queen-elizabeth-find-her-peace-from-her-legacy-by-ken-okorie/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: Will Queen Elizabeth find her peace from her legacy? By Ken Okorie" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/Queen-Elizabeth-pix-by-reuters-1200_625x300_12_June_22.jpg?resize=696%2C366&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/21/usafrica-will-queen-elizabeth-find-her-peace-from-her-legacy-by-ken-okorie/" rel="bookmark" title="USAfrica: Will Queen Elizabeth find her peace from her legacy? By Ken Okorie">USAfrica: Will Queen Elizabeth find her peace from her legacy? By Ken Okorie</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/17/usafrica-help-nigerias-future-is-relocating-by-chidi-amuta/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: Help, Nigeria&#8217;s Future is Relocating. By Chidi Amuta " ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=696%2C387&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/17/usafrica-help-nigerias-future-is-relocating-by-chidi-amuta/" rel="bookmark" title="USAfrica: Help, Nigeria&#8217;s Future is Relocating. By Chidi Amuta ">USAfrica: Help, Nigeria&#8217;s Future is Relocating. By Chidi Amuta </a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/16/media-rights-group-faults-claims-on-baguada-kalthos-death-calls-for-further-probe-by-adewale-adeoye/" rel="nofollow bookmark" class="td-image-wrap " title="Media rights group faults claims on Baguada Kaltho’s death, calls for further probe. By Adewale Adeoye" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/20190503-112905.jpg?resize=595%2C681&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/16/media-rights-group-faults-claims-on-baguada-kalthos-death-calls-for-further-probe-by-adewale-adeoye/" rel="bookmark" title="Media rights group faults claims on Baguada Kaltho’s death, calls for further probe. By Adewale Adeoye">Media rights group faults claims on Baguada Kaltho’s death, calls for further probe. By Adewale Adeoye</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/kingsleyslim/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-22425"><a href="https://usafricaonline.com/insight/"><div class="tdb-menu-item-text">INSIGHT</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22416"><a href="https://usafricaonline.com/business/"><div class="tdb-menu-item-text">BUSINESS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_71 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71" > <script defer src="data:text/javascript;base64,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"></script><div class="tdb-mega-modules-wrap"><div id=tdi_71 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/22/trumps-between-a-rock-and-a-tough-black-woman-by-chido-nwangwu/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: Trumps&#8217; between a rock and a tough Black woman. By Chido Nwangwu" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/donald_trump_jnr-donald_trump-ivanka_trump.jpg.webp?resize=696%2C418&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/22/trumps-between-a-rock-and-a-tough-black-woman-by-chido-nwangwu/" rel="bookmark" title="USAfrica: Trumps&#8217; between a rock and a tough Black woman. By Chido Nwangwu">USAfrica: Trumps&#8217; between a rock and a tough Black woman. By Chido Nwangwu</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/09/usafrica-peter-obi-diaspora-voting-and-legal-questions-by-chibuzo-aguocha/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica:  Peter Obi, Diaspora Voting and Legal Questions. By Chibuzo Aguocha" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/03/Peter-Obi-former-Gov-Anambra.jpg?resize=696%2C464&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/09/usafrica-peter-obi-diaspora-voting-and-legal-questions-by-chibuzo-aguocha/" rel="bookmark" title="USAfrica:  Peter Obi, Diaspora Voting and Legal Questions. By Chibuzo Aguocha">USAfrica:  Peter Obi, Diaspora Voting and Legal Questions. By Chibuzo Aguocha</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/08/23/usafrica-23-million-from-abacha-loot-nigeria-u-s-sign-repatriation-agreement/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: $23 million from “Abacha Loot”, Nigeria, U.S sign repatriation agreement" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/02/Sani-ABACHA-late-HOS_NigeriA.jpg?resize=696%2C476&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/08/23/usafrica-23-million-from-abacha-loot-nigeria-u-s-sign-repatriation-agreement/" rel="bookmark" title="USAfrica: $23 million from “Abacha Loot”, Nigeria, U.S sign repatriation agreement">USAfrica: $23 million from “Abacha Loot”, Nigeria, U.S sign repatriation agreement</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/08/08/seplat-energy-gets-buharis-consent-for-acquisition-of-mobil-producing-nigeria-unlimited/" rel="nofollow bookmark" class="td-image-wrap " title="Seplat Energy gets Buhari&#8217;s consent for acquisition of Mobil Producing Nigeria Unlimited " ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/09/buhari-at-UN.jpeg?resize=696%2C348&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/08/08/seplat-energy-gets-buharis-consent-for-acquisition-of-mobil-producing-nigeria-unlimited/" rel="bookmark" title="Seplat Energy gets Buhari&#8217;s consent for acquisition of Mobil Producing Nigeria Unlimited ">Seplat Energy gets Buhari&#8217;s consent for acquisition of Mobil Producing Nigeria Unlimited </a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/08/03/buharis-govt-spends-over-n1-2bn-to-donate-vehicles-to-niger-republic-says-it-benefits-nigeria/" rel="nofollow bookmark" class="td-image-wrap " title="Buhari’s govt spends over N1.2bn to donate vehicles to Niger Republic, says it benefits Nigeria" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/05/Emefiele_VP_Osinbajo_Buhari.jpg?resize=696%2C519&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/08/03/buharis-govt-spends-over-n1-2bn-to-donate-vehicles-to-niger-republic-says-it-benefits-nigeria/" rel="bookmark" title="Buhari’s govt spends over N1.2bn to donate vehicles to Niger Republic, says it benefits Nigeria">Buhari’s govt spends over N1.2bn to donate vehicles to Niger Republic, says it benefits Nigeria</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_71" data-td_block_id="tdi_71"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_71" data-td_block_id="tdi_71"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22417 tdb-menu-item-inactive"><a href="https://usafricaonline.com/living/"><div class="tdb-menu-item-text">LIVING</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_72 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72" > <script defer src="data:text/javascript;base64,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"></script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_72" 
 id="tdi_73" 
 data-td_block_id="tdi_72" 
 data-td_filter_value="" 
 href="https://usafricaonline.com/living/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_72" 
 id="tdi_74" 
 data-td_block_id="tdi_72" 
 data-td_filter_value="76" 
 href="https://usafricaonline.com/living/arts/"
 >ARTS</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_72 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/17/usafrica-help-nigerias-future-is-relocating-by-chidi-amuta/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: Help, Nigeria&#8217;s Future is Relocating. By Chidi Amuta " ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=696%2C387&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/17/usafrica-help-nigerias-future-is-relocating-by-chidi-amuta/" rel="bookmark" title="USAfrica: Help, Nigeria&#8217;s Future is Relocating. By Chidi Amuta ">USAfrica: Help, Nigeria&#8217;s Future is Relocating. By Chidi Amuta </a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/12/donkey-penises-seized-in-nigeria-smuggling-operation/" rel="nofollow bookmark" class="td-image-wrap " title="Donkey penises seized in Nigeria smuggling operation " ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/donkey-at-a-farm.jpeg?resize=696%2C522&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/12/donkey-penises-seized-in-nigeria-smuggling-operation/" rel="bookmark" title="Donkey penises seized in Nigeria smuggling operation ">Donkey penises seized in Nigeria smuggling operation </a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/08/29/nigeria-a-country-held-to-ransom/" rel="nofollow bookmark" class="td-image-wrap " title="Nigeria, a country held to ransom." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=696%2C501&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/08/29/nigeria-a-country-held-to-ransom/" rel="bookmark" title="Nigeria, a country held to ransom.">Nigeria, a country held to ransom.</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/08/21/usafrica-nigerians-no-longer-the-happiest-people-on-earth-by-kene-obiezu/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: Nigerians, no longer the happiest people on earth?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/01/boko-haram_attack-Nigeria-women-wail.jpg?resize=696%2C452&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/08/21/usafrica-nigerians-no-longer-the-happiest-people-on-earth-by-kene-obiezu/" rel="bookmark" title="USAfrica: Nigerians, no longer the happiest people on earth?">USAfrica: Nigerians, no longer the happiest people on earth?</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22423"><a href="https://usafricaonline.com/usafricabooks/"><div class="tdb-menu-item-text">USAFRICABOOKS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22424"><a href="https://usafricaonline.com/usafricapoetry/"><div class="tdb-menu-item-text">USAFRICAPOETRY</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22418"><a href="https://usafricaonline.com/entertainment/"><div class="tdb-menu-item-text">ENTERTAINMENT</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22422"><a href="https://usafricaonline.com/travel/"><div class="tdb-menu-item-text">TRAVEL</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22420"><a href="https://usafricaonline.com/living/arts/"><div class="tdb-menu-item-text">ARTS</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28084"><a href="https://usafricaonline.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25035"><a href="https://usafricaonline.com/usafricaservices/"><div class="tdb-menu-item-text">Services</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28260 tdb-menu-item-inactive"><a href="https://usafricaonline.com/usafricaarchives/"><div class="tdb-menu-item-text">Archives</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28261"><a href="https://usafricaonline.com/usafricaarchives/news-archives/"><div class="tdb-menu-item-text">News Archives</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28262"><a href="https://usafricaonline.com/usafricaarchives/opinion-archives/"><div class="tdb-menu-item-text">Opinion Archives</div></a></li></ul></li></ul></div></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://usafricaonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in INSIGHT" class="entry-crumb" href="https://usafricaonline.com/insight/">INSIGHT</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">USAfrica: Who will tell Tinubu, Atiku, others something is happening across Nigeria?...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2540933385119120"
 data-ad-slot="9557593227"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><article id="post-30127" class="post-30127 post type-post status-publish format-standard has-post-thumbnail category-insight category-politics tag-atiku-abubakar tag-bola-tinubu tag-chris-mustafa-nwaokobia tag-jnr tag-labour-party tag-nigeria tag-peter-obi" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://usafricaonline.com/insight/">INSIGHT</a></li><li class="entry-category"><a  href="https://usafricaonline.com/politics/">POLITICS</a></li></ul><header class="td-post-title"><h1 class="entry-title">USAfrica: Who will tell Tinubu, Atiku, others something is happening across Nigeria? By Chris Mustafa Nwaokobia, Jnr</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-26T20:49:21-05:00" >September 26, 2022</time></span><div class="td-post-comments"><a href="https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2022%2F09%2F26%2Fwho-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=USAfrica%3A+Who+will+tell+Tinubu%2C+Atiku%2C+others+something+is+happening+across+Nigeria%3F+By+Chris+Mustafa+Nwaokobia%2C+Jnr&url=https%3A%2F%2Fusafricaonline.com%2F2022%2F09%2F26%2Fwho-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr%2F&via=USAfricaLive" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/&amp;media=https://usafricaonline.com/wp-content/uploads/2022/06/Atiku-n-Tinubu.jpeg&description=USAfrica%3A+Who+will+tell+Tinubu%2C+Atiku%2C+others+something+is+happening+across+Nigeria%3F+By+Chris+Mustafa+Nwaokobia%2C+Jnr" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=USAfrica%3A+Who+will+tell+Tinubu%2C+Atiku%2C+others+something+is+happening+across+Nigeria%3F+By+Chris+Mustafa+Nwaokobia%2C+Jnr %0A%0A https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/&title=USAfrica%3A+Who+will+tell+Tinubu%2C+Atiku%2C+others+something+is+happening+across+Nigeria%3F+By+Chris+Mustafa+Nwaokobia%2C+Jnr" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/&text=USAfrica%3A+Who+will+tell+Tinubu%2C+Atiku%2C+others+something+is+happening+across+Nigeria%3F+By+Chris+Mustafa+Nwaokobia%2C+Jnr" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/06/Atiku-n-Tinubu.jpeg?fit=720%2C426&ssl=1" data-caption="Atiku-n-Tinubu"><noscript><img decoding="async" width="696" height="412" class="entry-thumb td-modal-image" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/06/Atiku-n-Tinubu.jpeg?resize=696%2C412&ssl=1" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/06/Atiku-n-Tinubu.jpeg?w=720&ssl=1 720w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/06/Atiku-n-Tinubu.jpeg?resize=300%2C178&ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/06/Atiku-n-Tinubu.jpeg?resize=696%2C412&ssl=1 696w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/06/Atiku-n-Tinubu.jpeg?resize=710%2C420&ssl=1 710w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Atiku-n-Tinubu"/></noscript><img decoding="async" width="696" height="412" class="lazyload entry-thumb td-modal-image" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20696%20412%22%3E%3C/svg%3E' data-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/06/Atiku-n-Tinubu.jpeg?resize=696%2C412&ssl=1" data-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/06/Atiku-n-Tinubu.jpeg?w=720&ssl=1 720w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/06/Atiku-n-Tinubu.jpeg?resize=300%2C178&ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/06/Atiku-n-Tinubu.jpeg?resize=696%2C412&ssl=1 696w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/06/Atiku-n-Tinubu.jpeg?resize=710%2C420&ssl=1 710w" data-sizes="(max-width: 696px) 100vw, 696px" alt="" title="Atiku-n-Tinubu"/></a><figcaption class="wp-caption-text">Atiku-n-Tinubu</figcaption></figure></div><p><em>Special to USAfrica magazine (Houston) and <a href="http://usafricaonline.com/">USAfricaonline.com</a>, first Africa-owned, US-based newspaper published on the Internet</em></p><p>Chris Mustafa Nwaokobia, Jnr., is the Convener of the CountryFirst Movement. He will contribute commentary to the platforms of USAfrica, into the 2023 elections.</p><p>Who will tell Asiwaju Bola Ahmed Tinubu that the times have changed. Who will tell him that Nigerians are committed to new values in leadership?</p><p>Who will tell Alhaji Atiku Abubakar Waziri Adamawa that a new day is here. Who will tell him that the days of greed and profligacy have become shibboleth?</p><p>Who will tell those who think that religion and region will determine how we vote in 2023 that they are wrong? Who will tell them that we are at the throes of a massive peaceful ballot based revolution?</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2540933385119120"
 data-ad-slot="9557593227"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Who will tell those struggling to paint Peter Obi with the Biafran brush, and those struggling to cause Ibo hate, Yoruba hate, Hausa hate, and ethnic hate that the times have changed? Who will tell them that Nigerians are not as gullible as they think?</p><p>Who will tell them that when the terrorist comes for you, they do so indiscriminate of your creed or your clan? Who will tell them that when there is power outage it does not affect the Southerner or the Northerner only?</p><p>Who will tell them that hunger, poverty and unemployment does not ask for your tribe when it descends on you? Who will tell them that when we are sick we do not seek to know the tribe or religion of the Doctor or the Physician BUT we seek competency and capacity?</p><p>Who will tell them that we are tired of their lies and deceit? Who will tell the APC that to us APC stands for All Promises Cancelled. And who will tell the PDP that to us PDP stands for Papa Deceive Pikin? Who will tell them their trust deficit is self-inflicted?</p><p>Please tell the Siamese Twins, the PDP and the APC that we are tired of corruption, waste, ASUU Strike, Insecurity, insincerity in leadership and ethnic cum religious division. Tell them that Nigerians are unanimous in the quest for a New Deal, come 2023.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2540933385119120"
 data-ad-slot="9557593227"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><noscript><img decoding="async" data-attachment-id="30128" data-permalink="https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/chris-mustafa-nwaokobia-jnr-trad/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/Chris-Mustafa-Nwaokobia-jnr-trad.jpeg?fit=477%2C466&amp;ssl=1" data-orig-size="477,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chris-Mustafa-Nwaokobia-jnr-trad" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/Chris-Mustafa-Nwaokobia-jnr-trad.jpeg?fit=300%2C293&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/Chris-Mustafa-Nwaokobia-jnr-trad.jpeg?fit=477%2C466&amp;ssl=1" class="size-medium wp-image-30128 alignnone" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/Chris-Mustafa-Nwaokobia-jnr-trad.jpeg?resize=300%2C293&#038;ssl=1" alt="USAfrica: Who will tell Tinubu, Atiku, others something is happening across Nigeria? By Chris Mustafa Nwaokobia, Jnr" width="300" height="293" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/Chris-Mustafa-Nwaokobia-jnr-trad.jpeg?resize=300%2C293&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/Chris-Mustafa-Nwaokobia-jnr-trad.jpeg?resize=430%2C420&amp;ssl=1 430w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/Chris-Mustafa-Nwaokobia-jnr-trad.jpeg?w=477&amp;ssl=1 477w" sizes="(max-width: 300px) 100vw, 300px" title="USAfrica: Who will tell Tinubu, Atiku, others something is happening across Nigeria? By Chris Mustafa Nwaokobia, Jnr 1" data-recalc-dims="1"></noscript><img decoding="async" data-attachment-id="30128" data-permalink="https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/chris-mustafa-nwaokobia-jnr-trad/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/Chris-Mustafa-Nwaokobia-jnr-trad.jpeg?fit=477%2C466&amp;ssl=1" data-orig-size="477,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chris-Mustafa-Nwaokobia-jnr-trad" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/Chris-Mustafa-Nwaokobia-jnr-trad.jpeg?fit=300%2C293&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/Chris-Mustafa-Nwaokobia-jnr-trad.jpeg?fit=477%2C466&amp;ssl=1" class="lazyload size-medium wp-image-30128 alignnone" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20293%22%3E%3C/svg%3E' data-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/Chris-Mustafa-Nwaokobia-jnr-trad.jpeg?resize=300%2C293&#038;ssl=1" alt="USAfrica: Who will tell Tinubu, Atiku, others something is happening across Nigeria? By Chris Mustafa Nwaokobia, Jnr" width="300" height="293" data-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/Chris-Mustafa-Nwaokobia-jnr-trad.jpeg?resize=300%2C293&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/Chris-Mustafa-Nwaokobia-jnr-trad.jpeg?resize=430%2C420&amp;ssl=1 430w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/Chris-Mustafa-Nwaokobia-jnr-trad.jpeg?w=477&amp;ssl=1 477w" data-sizes="(max-width: 300px) 100vw, 300px" title="USAfrica: Who will tell Tinubu, Atiku, others something is happening across Nigeria? By Chris Mustafa Nwaokobia, Jnr 1" data-recalc-dims="1"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2540933385119120"
 data-ad-slot="9557593227"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div> Please tell them that we are unwilling to listen to their lies and deceit anymore. Tell them that the lies about infrastructural growth won&#8217;t stick because they have plunged our nation in the abyss of inexplicable debt. Please tell them that we are a generation of research, they must therefore keep their falsehood to themselves. Tell them that the demonic lie of 18billion naira per day on subsidy will stand in judgment against them. Tell them that we are passionately, profusely and profoundly <em>Obidiently Yusful</em> to the cause for a New Nigeria. Tell them that we are united in the choice of Frugality  over Profligacy. In the choice of Prudence over Waste. And in the choice of Production and creation of wealth over Consumption and corruption.</p><p>Yes, tell them that with Peter Obi, Yusuf Datti-Ahmed and The Labour Party our resolve is unalloyed. And tell them that come 2023 Nigeria shall have a Government that works for Nigerians, and not for a few.</p><p>Please, do not fail or forget to tell them that our unalterable commitment is to birth and berth a New Nigeria.</p><blockquote class="wp-embedded-content" data-secret="WholfXcYON"><p><a href="https://usafricaonline.com/2022/09/15/usafrica-battle-for-nigerias-presidency-2023-partisan-war-without-end-by-chido-nwangwu/">USAfrica: Battle for Nigeria’s Presidency 2023, partisan War without end?</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;USAfrica: Battle for Nigeria’s Presidency 2023, partisan War without end?&#8221; &#8212; USAfricaLive" src="https://usafricaonline.com/2022/09/15/usafrica-battle-for-nigerias-presidency-2023-partisan-war-without-end-by-chido-nwangwu/embed/#?secret=FmjlgMV1sx#?secret=WholfXcYON" data-secret="WholfXcYON" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30127" class="share-twitter sd-button share-icon" href="https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30127" class="share-facebook sd-button share-icon" href="https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-30127" class="share-linkedin sd-button share-icon" href="https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36122694-30127-633357530ae86' data-src='https://widgets.wp.com/likes/#blog_id=36122694&amp;post_id=30127&amp;origin=usafricaonline.com&amp;obj_id=36122694-30127-633357530ae86' data-name='like-post-frame-36122694-30127-633357530ae86' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2540933385119120"
 data-ad-slot="9557593227"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://usafricaonline.com/tag/atiku-abubakar/">Atiku Abubakar</a></li><li><a href="https://usafricaonline.com/tag/bola-tinubu/">Bola Tinubu</a></li><li><a href="https://usafricaonline.com/tag/chris-mustafa-nwaokobia/">Chris Mustafa Nwaokobia</a></li><li><a href="https://usafricaonline.com/tag/jnr/">Jnr.</a></li><li><a href="https://usafricaonline.com/tag/labour-party/">Labour Party</a></li><li><a href="https://usafricaonline.com/tag/nigeria/">Nigeria</a></li><li><a href="https://usafricaonline.com/tag/peter-obi/">Peter Obi</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2022%2F09%2F26%2Fwho-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=USAfrica%3A+Who+will+tell+Tinubu%2C+Atiku%2C+others+something+is+happening+across+Nigeria%3F+By+Chris+Mustafa+Nwaokobia%2C+Jnr&url=https%3A%2F%2Fusafricaonline.com%2F2022%2F09%2F26%2Fwho-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr%2F&via=USAfricaLive" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/&amp;media=https://usafricaonline.com/wp-content/uploads/2022/06/Atiku-n-Tinubu.jpeg&description=USAfrica%3A+Who+will+tell+Tinubu%2C+Atiku%2C+others+something+is+happening+across+Nigeria%3F+By+Chris+Mustafa+Nwaokobia%2C+Jnr" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=USAfrica%3A+Who+will+tell+Tinubu%2C+Atiku%2C+others+something+is+happening+across+Nigeria%3F+By+Chris+Mustafa+Nwaokobia%2C+Jnr %0A%0A https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/&title=USAfrica%3A+Who+will+tell+Tinubu%2C+Atiku%2C+others+something+is+happening+across+Nigeria%3F+By+Chris+Mustafa+Nwaokobia%2C+Jnr" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/&text=USAfrica%3A+Who+will+tell+Tinubu%2C+Atiku%2C+others+something+is+happening+across+Nigeria%3F+By+Chris+Mustafa+Nwaokobia%2C+Jnr" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://usafricaonline.com/2022/09/26/nigerias-ex-official-gets-5-years-imprisonment-for-pandemic-fraud-in-us/">Nigeria&#8217;s ex-official gets 5 years imprisonment for pandemic fraud in U.S</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://usafricaonline.com/author/usafricalive/" aria-label="author-photo"><noscript><img decoding="async" alt='' src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript><img decoding="async" alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2096%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=192&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span></div><div class="td-author-url"><a href="https://usafricaonline.com">https://usafricaonline.com</a></div><div class="td-author-description">#BreakingNews and special reports unit of USAfrica multimedia networks, USAfricaonline.com and USAfricaTV</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/USAfricaLive" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/chido247" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/chido247" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/usafricachido/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/USAfricaLive" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://youtube.com/USAfricaTV" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="USAfricaLIVE"><meta itemprop="url" content="https://usafricaonline.com/author/usafricalive/"></span><meta itemprop="datePublished" content="2022-09-26T20:49:21-05:00"><meta itemprop="dateModified" content="2022-09-26T21:00:02-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/"></span><meta itemprop="name" content="USAfricaLive"></span><meta itemprop="headline " content="USAfrica: Who will tell Tinubu, Atiku, others something is happening across Nigeria? By Chris Mustafa Nwaokobia, Jnr"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/06/Atiku-n-Tinubu.jpeg?fit=720%2C426&ssl=1"><meta itemprop="width" content="720"><meta itemprop="height" content="426"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_76 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_76" ><script defer src="data:text/javascript;base64,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"></script><h4 class="td-related-title td-block-title"><a id="tdi_77" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_76" href="#">RELATED ARTICLES</a><a id="tdi_78" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_76" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_76 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/24/usafrica-putin-and-loneliness-of-the-tyrant-by-chidi-amuta/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: Putin and Loneliness of the Tyrant. By Chidi Amuta" ><img decoding="async" class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="USAfrica: Putin and Loneliness of the Tyrant. By Chidi Amuta" data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/03/President_Putin-of-Russia.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/24/usafrica-putin-and-loneliness-of-the-tyrant-by-chidi-amuta/" rel="bookmark" title="USAfrica: Putin and Loneliness of the Tyrant. By Chidi Amuta">USAfrica: Putin and Loneliness of the Tyrant. By Chidi Amuta</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/21/usafrica-will-queen-elizabeth-find-her-peace-from-her-legacy-by-ken-okorie/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: Will Queen Elizabeth find her peace from her legacy? By Ken Okorie" ><img decoding="async" class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="USAfrica: Will Queen Elizabeth find her peace from her legacy? By Ken Okorie" data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/Queen-Elizabeth-pix-by-reuters-1200_625x300_12_June_22.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/21/usafrica-will-queen-elizabeth-find-her-peace-from-her-legacy-by-ken-okorie/" rel="bookmark" title="USAfrica: Will Queen Elizabeth find her peace from her legacy? By Ken Okorie">USAfrica: Will Queen Elizabeth find her peace from her legacy? By Ken Okorie</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/17/usafrica-help-nigerias-future-is-relocating-by-chidi-amuta/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: Help, Nigeria&#8217;s Future is Relocating. By Chidi Amuta " ><img decoding="async" class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Buhari-clasped-USAfrica" title="USAfrica: Help, Nigeria&#8217;s Future is Relocating. By Chidi Amuta " data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/09/Buhari-clasped.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/17/usafrica-help-nigerias-future-is-relocating-by-chidi-amuta/" rel="bookmark" title="USAfrica: Help, Nigeria&#8217;s Future is Relocating. By Chidi Amuta ">USAfrica: Help, Nigeria&#8217;s Future is Relocating. By Chidi Amuta </a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/16/media-rights-group-faults-claims-on-baguada-kalthos-death-calls-for-further-probe-by-adewale-adeoye/" rel="nofollow bookmark" class="td-image-wrap " title="Media rights group faults claims on Baguada Kaltho’s death, calls for further probe. By Adewale Adeoye" ><img decoding="async" class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Media rights group faults claims on Baguada Kaltho’s death, calls for further probe. By Adewale Adeoye" data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/09/20190503-112905.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/16/media-rights-group-faults-claims-on-baguada-kalthos-death-calls-for-further-probe-by-adewale-adeoye/" rel="bookmark" title="Media rights group faults claims on Baguada Kaltho’s death, calls for further probe. By Adewale Adeoye">Media rights group faults claims on Baguada Kaltho’s death, calls for further probe. By Adewale Adeoye</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/15/usafrica-battle-for-nigerias-presidency-2023-partisan-war-without-end-by-chido-nwangwu/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica: Battle for Nigeria’s Presidency 2023, partisan War without end?" ><img decoding="async" class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="President-Buhari-of-Nigeria-contemplative-pix" title="USAfrica: Battle for Nigeria’s Presidency 2023, partisan War without end?" data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2016/10/President-Buhari-of-Nigeria-contemplative-pix.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/15/usafrica-battle-for-nigerias-presidency-2023-partisan-war-without-end-by-chido-nwangwu/" rel="bookmark" title="USAfrica: Battle for Nigeria’s Presidency 2023, partisan War without end?">USAfrica: Battle for Nigeria’s Presidency 2023, partisan War without end?</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/09/09/usafrica-peter-obi-diaspora-voting-and-legal-questions-by-chibuzo-aguocha/" rel="nofollow bookmark" class="td-image-wrap " title="USAfrica:  Peter Obi, Diaspora Voting and Legal Questions. By Chibuzo Aguocha" ><img decoding="async" class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="USAfrica:  Peter Obi, Diaspora Voting and Legal Questions. By Chibuzo Aguocha" data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/03/Peter-Obi-former-Gov-Anambra.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/09/09/usafrica-peter-obi-diaspora-voting-and-legal-questions-by-chibuzo-aguocha/" rel="bookmark" title="USAfrica:  Peter Obi, Diaspora Voting and Legal Questions. By Chibuzo Aguocha">USAfrica:  Peter Obi, Diaspora Voting and Legal Questions. By Chibuzo Aguocha</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_76" data-td_block_id="tdi_76"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_76" data-td_block_id="tdi_76"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://usafricaonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30127' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="caa4e0a6ab" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="71"/><script defer src="data:text/javascript;base64,ZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoICJha19qc18xIiApLnNldEF0dHJpYnV0ZSggInZhbHVlIiwgKCBuZXcgRGF0ZSgpICkuZ2V0VGltZSgpICk7"></script></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="text-11" class="td_block_template_1 widget text-11 widget_text"><div class="textwidget"><a href="https://mlkmandelaachebe.com/"> <noscript><img decoding="async" class="size-medium wp-image-26515" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/06/MLK-MANDELA-ACHEBE-Book-Chido-wt-ISBN-Advert-1.jpeg?resize=400%2C600&#038;ssl=1" alt="" width="400" height="600" data-recalc-dims="1" /></noscript><img decoding="async" class="lazyload size-medium wp-image-26515" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20600%22%3E%3C/svg%3E' data-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/06/MLK-MANDELA-ACHEBE-Book-Chido-wt-ISBN-Advert-1.jpeg?resize=400%2C600&#038;ssl=1" alt="" width="400" height="600" data-recalc-dims="1" /></a></div></aside><aside id="wtpsw-post-list-widget-2" class="td_block_template_1 widget wtpsw-post-list-widget-2 wtpsw_post_list_widget"><h4 class="block-title"><span>Trending Posts</span></h4></aside><aside id="recent-posts-3" class="td_block_template_1 widget recent-posts-3 widget_recent_entries"><h4 class="block-title"><span>Recent Posts</span></h4><ul><li> <a href="https://usafricaonline.com/2022/09/26/who-will-tell-tinubu-atiku-others-something-is-happening-across-nigeria-by-chris-mustafa-nwaokobia-jnr/" aria-current="page">USAfrica: Who will tell Tinubu, Atiku, others something is happening across Nigeria? By Chris Mustafa Nwaokobia, Jnr</a></li><li> <a href="https://usafricaonline.com/2022/09/26/nigerias-ex-official-gets-5-years-imprisonment-for-pandemic-fraud-in-us/">Nigeria&#8217;s ex-official gets 5 years imprisonment for pandemic fraud in U.S</a></li><li> <a href="https://usafricaonline.com/2022/09/24/usafrica-putin-and-loneliness-of-the-tyrant-by-chidi-amuta/">USAfrica: Putin and Loneliness of the Tyrant. By Chidi Amuta</a></li><li> <a href="https://usafricaonline.com/2022/09/24/usafrica-2023-wike-and-the-fly-on-pdps-scrotum-by-kene-obiezu/">USAfrica: 2023, Wike and the fly on PDP&#8217;s scrotum. By Kene Obiezu</a></li><li> <a href="https://usafricaonline.com/2022/09/22/trumps-between-a-rock-and-a-tough-black-woman-by-chido-nwangwu/">USAfrica: Trumps&#8217; between a rock and a tough Black woman. By Chido Nwangwu</a></li></ul></aside><aside id="twitter_timeline-8" class="td_block_template_1 widget twitter_timeline-8 widget_twitter_timeline"><h4 class="block-title"><span>Twitter Live</span></h4><a class="twitter-timeline" data-width="300" data-height="200" data-theme="dark" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/@Chido247" href="https://twitter.com/@Chido247">My Tweets</a></aside><aside id="text-17" class="td_block_template_1 widget text-17 widget_text"><div class="textwidget"><script type="text/javascript">google_ad_client = "ca-pub-2540933385119120";
/* 300x250, created 9/30/09 */
google_ad_slot = "1332875587";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></aside><aside id="media_video-4" class="td_block_template_1 widget media_video-4 widget_media_video"><h4 class="block-title"><span>CNN International profiles USAfrica’s Chido Nwangwu</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-30127-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/68DP3rtPS0c?_=1" /><a href="https://youtu.be/68DP3rtPS0c">https://youtu.be/68DP3rtPS0c</a></video></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_80 td_block_template_1"><div class="td-all-devices"><h4 dir="auto" style="text-align: center;"><strong>Need HELP on <span style="color: #ff0000;">Medicare</span></strong></h4><a href="https://anchorstarinternational.com/"> <noscript><img decoding="async" class="size-medium wp-image-29172 aligncenter" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_200/https://usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013-300x200.jpg" alt="" width="300" height="200" /></noscript><img decoding="async" class="lazyload size-medium wp-image-29172 aligncenter" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_200/https://usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013-300x200.jpg" alt="" width="300" height="200" /><h4 dir="auto" style="text-align: center;"><strong>  </strong><strong>ACA HealthCare?</strong></h4><h4 dir="auto" style="text-align: center;"><a href="https://anchorstarinternational.com/"><span style="color: #993300;"><strong>Let’s get answers! </strong></span></a></h4><div dir="auto" style="text-align: center;"><strong>Ritta Egbue </strong></div><div dir="auto" style="text-align: center;"><strong>713-703-5663</strong></div><div dir="auto" style="text-align: center;"><span style="color: #993300;"><strong>rittaegbue@gmail.com</strong></span></div></div><div class="td-all-devices"> - Advertisement - <a href="https://mlkmandelaachebe.com/"> <noscript><img decoding="async" class="size-medium wp-image-26515" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_400,h_600/https://usafricaonline.com/wp-content/uploads/2021/06/MLK-MANDELA-ACHEBE-Book-Chido-wt-ISBN-Advert-1-215x300.jpeg" alt="" width="400" height="600" /></noscript><img decoding="async" class="lazyload size-medium wp-image-26515" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20600%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_400,h_600/https://usafricaonline.com/wp-content/uploads/2021/06/MLK-MANDELA-ACHEBE-Book-Chido-wt-ISBN-Advert-1-215x300.jpeg" alt="" width="400" height="600" /></a></div></div><aside id="text-18" class="td_block_template_1 widget text-18 widget_text"><div class="textwidget"><h4 dir="auto" style="text-align: center;"><strong>Need HELP on <span style="color: #ff0000;">Medicare</span></strong></h4><p><noscript><img decoding="async" class="size-medium wp-image-29172 aligncenter" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=300%2C200&#038;ssl=1" alt="" width="300" height="200" data-recalc-dims="1" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=696%2C464&amp;ssl=1 696w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=1920%2C1280&amp;ssl=1 1920w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=630%2C420&amp;ssl=1 630w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img decoding="async" class="lazyload size-medium wp-image-29172 aligncenter" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=300%2C200&#038;ssl=1" alt="" width="300" height="200" data-recalc-dims="1" data-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=696%2C464&amp;ssl=1 696w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=1920%2C1280&amp;ssl=1 1920w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?resize=630%2C420&amp;ssl=1 630w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/04/IMG-20220418-WA0013.jpg?w=1392&amp;ssl=1 1392w" data-sizes="(max-width: 300px) 100vw, 300px" /></p><h4 dir="auto" style="text-align: center;"><strong>  </strong><strong>ACA HealthCare?</strong></h4><h4 dir="auto" style="text-align: center;"><a href="https://anchorstarinternational.com/"><span style="color: #993300;"><strong>Let’s get answers! </strong></span></a></h4><div dir="auto" style="text-align: center;"><strong>Ritta Egbue </strong></div><div dir="auto" style="text-align: center;"><strong>713-703-5663</strong></div><div dir="auto" style="text-align: center;"><span style="color: #993300;"><strong>rittaegbue@gmail.com</strong></span></div></div></aside></div></div></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_81" class="tdc-zone"><div class="tdc_zone tdi_82  wpb_row td-pb-row tdc-element-style"  ><div class="tdi_81_rand_style td-element-style" ></div><div id="tdi_83" class="tdc-row"><div class="vc_row tdi_84  wpb_row td-pb-row" ><div class="vc_column tdi_86  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_88 "  style="height: 32px"></div><div class="td_block_wrap tdb_header_logo tdi_89 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_89" ><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img decoding="async" class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></noscript><img decoding="async" class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20190%2086%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></span></a></div></div></div></div><div class="vc_column tdi_91  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_93 "  style="height: 32px"></div><div class="td_block_wrap td_block_text_with_title tdi_94 tagdiv-type td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_94" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Quick Links</span></h4></div><div class="td_mod_wrap td-fix-index"><div><a href="https://usafricaonline.com/about-us"><strong>About Us</strong></a></div><div><strong>Advertise </strong></div><div><strong>Coronavirus</strong></div><div><strong>Diversity & Inclusion</strong></div><div><strong>USAfrica media in Education</strong></div></div></div></div></div><div class="vc_column tdi_96  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_98 "  style="height: 32px"></div><div class="td_block_wrap td_block_text_with_title tdi_99 tagdiv-type td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_99" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Exclusive</span></h4></div><div class="td_mod_wrap td-fix-index"><div><strong>Premium all-access</strong></div><div><strong>Digital Library</strong></div><div><div><span style="color: #000000;"><strong>Advertise </strong></span></div><div><span style="color: #000000;"><strong>Coronavirus</strong></span></div><div><span style="color: #000000;"><strong>Diversity & Inclusion</strong></span></div></div></div></div></div></div><div class="vc_column tdi_101  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_103 "  style="height: 32px"></div><div class="td_block_wrap td_block_text_with_title tdi_104 tagdiv-type td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_104" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Our Print</span></h4></div><div class="td_mod_wrap td-fix-index"><div><span style="color: #6b0030;"><a style="color: #6b0030;" href="http://usafricaonline.com/"><strong>USAfrica magazine</strong></a></span></div><div><span style="color: #6b0030;"><a style="color: #6b0030;" href="http://usafricaonline.com/"><strong>CLASSmagazine</strong></a></span></div><div><div><span style="color: #000000;"><strong>Advertise </strong></span></div><div><span style="color: #000000;"><strong>Coronavirus</strong></span></div><div><span style="color: #000000;"><strong>Diversity & Inclusion</strong></span></div></div><div> </div></div></div></div></div></div></div><div id="tdi_105" class="tdc-row"><div class="vc_row tdi_106  wpb_row td-pb-row" ><div class="vc_column tdi_108  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_110  td_separator_shadow td_separator_center"><span style="color:#EBEBEB;width:100%;"><span style="-moz-box-shadow:0 10px 10px 2px;;-webkit-box-shadow:0 10px 10px 2px;box-shadow:0 10px 10px 2px;"></span></span></div></div></div></div></div><div id="tdi_111" class="tdc-row"><div class="vc_row tdi_112  wpb_row td-pb-row" ><div class="vc_column tdi_114  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_115 tdm-inline-block td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_115" ><p class="tdm-descr">&copy; Copyright 2022 USAfricaonline.com is the first African-owned, U.S-based professional newspaper published on the worldwide web. Its multimedia site and archives are powered by the global resources of USAfrica, CLASSmagazine, CLASSmagazine.TV, PhotoWorks.Tv, USAfrica.TV, MLKMandelaAchebe.com, AchebeBooks.com and ChidoNwangwu.com  News@USAfricaonline.com. wireless: +1-832-45-CHIDO (24436). main: +1-713-270-5500.<br> THE AUTHORITATIVE LINK. <br/>All rights reserved.</p></div></div></div></div></div></div></div></div></div></div><div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div> <script defer src="data:text/javascript;base64,DQoJdmFyIHRpbWVvdXRfcmVzdWx0Ow0KCWZ1bmN0aW9uIHNob3dfd3BjcF9tZXNzYWdlKHNtZXNzYWdlKQ0KCXsNCgkJaWYgKHNtZXNzYWdlICE9PSAiIikNCgkJCXsNCgkJCXZhciBzbWVzc2FnZV90ZXh0ID0gJzxzcGFuPkFsZXJ0OiA8L3NwYW4+JytzbWVzc2FnZTsNCgkJCWRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCJ3cGNwLWVycm9yLW1lc3NhZ2UiKS5pbm5lckhUTUwgPSBzbWVzc2FnZV90ZXh0Ow0KCQkJZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoIndwY3AtZXJyb3ItbWVzc2FnZSIpLmNsYXNzTmFtZSA9ICJtc2dtc2ctYm94LXdwY3Agd2FybmluZy13cGNwIHNob3dtZSI7DQoJCQljbGVhclRpbWVvdXQodGltZW91dF9yZXN1bHQpOw0KCQkJdGltZW91dF9yZXN1bHQgPSBzZXRUaW1lb3V0KGhpZGVfbWVzc2FnZSwgMzAwMCk7DQoJCQl9DQoJfQ0KCWZ1bmN0aW9uIGhpZGVfbWVzc2FnZSgpDQoJew0KCQlkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgid3BjcC1lcnJvci1tZXNzYWdlIikuY2xhc3NOYW1lID0gIm1zZ21zZy1ib3gtd3BjcCB3YXJuaW5nLXdwY3AgaGlkZW1lIjsNCgl9DQoJ"></script> <div style="display:none"><div class="grofile-hash-map-2fe42880c06bc19d16f36656beedf5da"></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://usafricaonline.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.1.2'></script> <div id="jp-carousel-loading-overlay"><div id="jp-carousel-loading-wrapper"> <span id="jp-carousel-library-loading">&nbsp;</span></div></div><div class="jp-carousel-overlay" style="display: none;"><div class="jp-carousel-container"><div
 class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
 itemscope
 itemtype="https://schema.org/ImageGallery"><div class="jp-carousel swiper-wrapper"></div><div class="jp-swiper-button-prev swiper-button-prev"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12"> <path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/> </mask> <g mask="url(#maskPrev)"> <rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg></div><div class="jp-swiper-button-next swiper-button-next"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12"> <path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/> </mask> <g mask="url(#maskNext)"> <rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/> </g> </svg></div></div><div class="jp-carousel-close-hint"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14"> <path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/> </mask> <g mask="url(#maskClose)"> <rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg></div><div class="jp-carousel-info"><div class="jp-carousel-info-footer"><div class="jp-carousel-pagination-container"><div class="jp-swiper-pagination swiper-pagination"></div><div class="jp-carousel-pagination"></div></div><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-caption"></h2></div><div class="jp-carousel-photo-icons-container"> <a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility"> <span class="jp-carousel-icon"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20"> <path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/> </mask> <g mask="url(#maskInfo)"> <rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> </span> </a> <a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility"> <span class="jp-carousel-icon"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20"> <path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/> </mask> <g mask="url(#maskComments)"> <rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> <span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span> </span> </a></div></div><div class="jp-carousel-info-extra"><div class="jp-carousel-info-content-wrapper"><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-title"></h2></div><div class="jp-carousel-comments-wrapper"><div id="jp-carousel-comments-loading"> <span>Loading Comments...</span></div><div class="jp-carousel-comments"></div><div id="jp-carousel-comment-form-container"> <span id="jp-carousel-comment-form-spinner">&nbsp;</span><div id="jp-carousel-comment-post-results"></div><form id="jp-carousel-comment-form"> <label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label><textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea><div id="jp-carousel-comment-form-submit-and-info-wrapper"><div id="jp-carousel-comment-form-commenting-as"><fieldset> <label for="jp-carousel-comment-form-email-field">Email (Required)</label> <input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" /></fieldset><fieldset> <label for="jp-carousel-comment-form-author-field">Name (Required)</label> <input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" /></fieldset><fieldset> <label for="jp-carousel-comment-form-url-field">Website</label> <input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" /></fieldset></div> <input
 type="submit"
 name="submit"
 class="jp-carousel-comment-form-button"
 id="jp-carousel-comment-form-button-submit"
 value="Post Comment" /></div></form></div></div><div class="jp-carousel-image-meta"><div class="jp-carousel-title-and-caption"><div class="jp-carousel-photo-info"><h3 class="jp-carousel-caption" itemprop="caption description"></h3></div><div class="jp-carousel-photo-description"></div></div><ul class="jp-carousel-image-exif" style="display: none;"></ul> <a class="jp-carousel-image-download" target="_blank" style="display: none;"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18"> <path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/> </mask> <g mask="url(#mask0)"> <rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> <span class="jp-carousel-download-text"></span> </a><div class="jp-carousel-image-map" style="display: none;"></div></div></div></div></div></div></div> <script defer src="data:text/javascript;base64,CgkJd2luZG93LldQQ09NX3NoYXJpbmdfY291bnRzID0geyJodHRwczpcL1wvdXNhZnJpY2FvbmxpbmUuY29tXC8yMDIyXC8wOVwvMjZcL3doby13aWxsLXRlbGwtdGludWJ1LWF0aWt1LW90aGVycy1zb21ldGhpbmctaXMtaGFwcGVuaW5nLWFjcm9zcy1uaWdlcmlhLWJ5LWNocmlzLW11c3RhZmEtbndhb2tvYmlhLWpuclwvIjozMDEyN307Cgk="></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_single_490c29d6776fc430c23403fd845b34b0.js?ver=5.6.3' id='swv-js'></script> <script defer id="contact-form-7-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgd3BjZjcgPSB7ImFwaSI6eyJyb290IjoiaHR0cHM6XC9cL3VzYWZyaWNhb25saW5lLmNvbVwvd3AtanNvblwvIiwibmFtZXNwYWNlIjoiY29udGFjdC1mb3JtLTdcL3YxIn0sImNhY2hlZCI6IjEifTsKLyogXV0+ICovCg=="></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_single_3f3fc23f477a3849aa5677c585b2a2b4.js?ver=5.6.3' id='contact-form-7-js'></script> <script defer   type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202239' id='grofiles-cards-js'></script> <script defer id="wpgroho-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgV1BHcm9IbyA9IHsibXlfaGFzaCI6IiJ9OwovKiBdXT4gKi8K"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_single_c1fafcf478e9f5d874558524ddade40a.js?ver=11.3.2' id='wpgroho-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script> <script defer id="tds_js_files_for_front-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgdGRzX2pzX2dsb2JhbHMgPSB7IndwUmVzdE5vbmNlIjoiMTc1M2Q1NjdlNiIsIndwUmVzdFVybCI6Imh0dHBzOlwvXC91c2FmcmljYW9ubGluZS5jb21cL3dwLWpzb25cLyIsInBlcm1hbGlua1N0cnVjdHVyZSI6IlwvJXllYXIlXC8lbW9udGhudW0lXC8lZGF5JVwvJXBvc3RuYW1lJVwvIn07Ci8qIF1dPiAqLwo="></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/td-subscription/assets/js/js_files_for_front.min.js?ver=1.3.1' id='tds_js_files_for_front-js'></script> <script defer id="wtpsw-public-script-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgV3Rwc3cgPSB7ImFqYXh1cmwiOiJodHRwczpcL1wvdXNhZnJpY2FvbmxpbmUuY29tXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJpc19tb2JpbGUiOiIwIiwiaXNfcnRsIjoiMCIsInBvc3Rfdmlld19jb3VudCI6IjMwMTI3In07Ci8qIF1dPiAqLwo="></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_single_232e2a443b2eccbf482f4ef3581b8979.js?ver=1.5.5' id='wtpsw-public-script-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script> <script   type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2' async='async' id='remote_sdk-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/wp-embed.min.js?ver=6.0.2' id='wp-embed-js'></script> <script defer id="jetpack-carousel-js-extra" src="data:text/javascript;base64,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"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.3.2' id='jetpack-carousel-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.3.2' id='jetpack_likes_queuehandler-js'></script> <script   defer type='text/javascript' src='https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_single_91d3419c22ca3aaf16e35a34f620b967.js?ver=1658938324' id='akismet-frontend-js'></script> <script defer id="mediaelement-core-js-before" src="data:text/javascript;base64,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"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.0.2' id='mediaelement-migrate-js'></script> <script defer id="mediaelement-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgX3dwbWVqc1NldHRpbmdzID0geyJwbHVnaW5QYXRoIjoiXC93cC1pbmNsdWRlc1wvanNcL21lZGlhZWxlbWVudFwvIiwiY2xhc3NQcmVmaXgiOiJtZWpzLSIsInN0cmV0Y2hpbmciOiJyZXNwb25zaXZlIn07Ci8qIF1dPiAqLwo="></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.0.2' id='wp-mediaelement-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script> <script defer id="sharing-js-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgc2hhcmluZ19qc19vcHRpb25zID0geyJsYW5nIjoiZW4iLCJjb3VudHMiOiIxIiwiaXNfc3RhdHNfYWN0aXZlIjoiMSJ9OwovKiBdXT4gKi8K"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.3.2' id='sharing-js-js'></script> <script defer id="sharing-js-js-after" src="data:text/javascript;base64,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"></script> <iframe src='https://widgets.wp.com/likes/master.html?ver=202239#ver=202239' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>  <script defer src="data:text/javascript;base64,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"></script> <script src='https://stats.wp.com/e-202239.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'36122694',post:'30127',tz:'-5',srv:'usafricaonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '36122694', '30127' ]);</script> </body></html>
<!-- Dynamic page generated in 2.065 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-09-27 15:04:35 -->

<!-- super cache -->