<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://usafricaonline.com/xmlrpc.php"><link type="text/css" media="all" href="https://usafricaonline.com/wp-content/cache/autoptimize/css/autoptimize_400755a5b5cf1ab8a2820026ca5d307b.css" rel="stylesheet" /><title>USAfrica: Buhari vs Atiku; tribunal leans on &quot;technicalities&quot;</title> <script type="application/javascript">var ajaxurl = "https://usafricaonline.com/wp-admin/admin-ajax.php"</script> <link rel="canonical" href="https://usafricaonline.com/2019/09/11/usafrica-buhari-vs-atiku-tribunal-leans-on-technicalities/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="USAfrica: Buhari vs Atiku; tribunal leans on &quot;technicalities&quot;" /><meta property="og:description" content="USAfricaonline.com Nigeria&#8217;s Presidential Election Petitions Tribunal (PEPT) is delivering, live at the time of this report, its ruling on the petition by the Peoples Democratic Party (PDP) and its presidential candidate, Atiku Abubakar, challenging the declaration of Muhammadu Buhari as the winner of the February 23, 2019 election. So far, the lead ruling as articulated by Justice Garba has been heavy on citing &#8220;technicalities&#8221; which led him to several dismissals of key aspects of Atiku&#8217;s case as &#8220;lacking merit&#8221; and &#8220;struck out.&#8221; Atiku&#8217;s lawyers and PDP argued that the Independent National Electoral Commission (INEC) used rigged and falsified total votes [...]" /><meta property="og:url" content="https://usafricaonline.com/2019/09/11/usafrica-buhari-vs-atiku-tribunal-leans-on-technicalities/" /><meta property="og:site_name" content="USAfrica" /><meta property="article:publisher" content="https://www.facebook.com/usafricachido" /><meta property="article:author" content="https://www.facebook.com/USAfricaLive" /><meta property="article:tag" content="Nigeria" /><meta property="article:section" content="NEWS" /><meta property="article:published_time" content="2019-09-11T13:06:03+00:00" /><meta property="article:modified_time" content="2019-09-11T13:06:34+00:00" /><meta property="og:updated_time" content="2019-09-11T13:06:34+00:00" /><meta property="og:image" content="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?fit=530%2C380&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?fit=530%2C380&#038;ssl=1" /><meta property="og:image:width" content="530" /><meta property="og:image:height" content="380" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="USAfricaonline.com Nigeria&#8217;s Presidential Election Petitions Tribunal (PEPT) is delivering, live at the time of this report, its ruling on the petition by the Peoples Democratic Party (PDP) and its presidential candidate, Atiku Abubakar, challenging the declaration of Muhammadu Buhari as the winner of the February 23, 2019 election. So far, the lead ruling as articulated by Justice Garba has been heavy on citing &#8220;technicalities&#8221; which led him to several dismissals of key aspects of Atiku&#8217;s case as &#8220;lacking merit&#8221; and &#8220;struck out.&#8221; Atiku&#8217;s lawyers and PDP argued that the Independent National Electoral Commission (INEC) used rigged and falsified total votes [...]" /><meta name="twitter:title" content="USAfrica: Buhari vs Atiku; tribunal leans on &quot;technicalities&quot;" /><meta name="twitter:site" content="@chido247" /><meta name="twitter:image" content="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?fit=530%2C380&#038;ssl=1" /><meta name="twitter:creator" content="@USAfricaLive" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://usafricaonline.com/#website","url":"https://usafricaonline.com/","name":"USAfrica","potentialAction":{"@type":"SearchAction","target":"https://usafricaonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://usafricaonline.com/2019/09/11/usafrica-buhari-vs-atiku-tribunal-leans-on-technicalities/#primaryimage","url":"https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?fit=530%2C380&ssl=1","width":530,"height":380,"caption":"atiku-n-buhari - USAfricaonline.com"},{"@type":"WebPage","@id":"https://usafricaonline.com/2019/09/11/usafrica-buhari-vs-atiku-tribunal-leans-on-technicalities/#webpage","url":"https://usafricaonline.com/2019/09/11/usafrica-buhari-vs-atiku-tribunal-leans-on-technicalities/","inLanguage":"en-US","name":"USAfrica: Buhari vs Atiku; tribunal leans on &quot;technicalities&quot;","isPartOf":{"@id":"https://usafricaonline.com/#website"},"primaryImageOfPage":{"@id":"https://usafricaonline.com/2019/09/11/usafrica-buhari-vs-atiku-tribunal-leans-on-technicalities/#primaryimage"},"datePublished":"2019-09-11T13:06:03+00:00","dateModified":"2019-09-11T13:06:34+00:00","author":{"@id":"https://usafricaonline.com/#/schema/person/8c8849c2572878830f73b32c64bd255e"}},{"@type":["Person"],"@id":"https://usafricaonline.com/#/schema/person/8c8849c2572878830f73b32c64bd255e","name":"USAfricaLIVE","image":{"@type":"ImageObject","@id":"https://usafricaonline.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&d=blank&r=g","caption":"USAfricaLIVE"},"description":"#BreakingNews and special reports unit of USAfrica multimedia networks, USAfricaonline.com and USAfricaTV","sameAs":["https://www.facebook.com/USAfricaLive","https://instagram.com/chido247","https://www.linkedin.com/in/chido247","https://www.pinterest.com/usafricachido/","https://twitter.com/USAfricaLive","https://youtube.com/USAfricaTV"]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Feed" href="https://usafricaonline.com/feed/" /><link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Comments Feed" href="https://usafricaonline.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; USAfrica: Buhari vs Atiku; tribunal leans on &#8220;technicalities&#8221; Comments Feed" href="https://usafricaonline.com/2019/09/11/usafrica-buhari-vs-atiku-tribunal-leans-on-technicalities/feed/" /><link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.2.3' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='redux-google-fonts-tnm_option-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A300%2C400%2C500%2C700%2C900%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic&#038;subset=latin&#038;ver=5.2.3' type='text/css' media='all' /> <script type='text/javascript' src='https://usafricaonline.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var LWA = {"ajaxurl":"https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <link rel='https://api.w.org/' href='https://usafricaonline.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usafricaonline.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usafricaonline.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.3" /><link rel='shortlink' href='https://wp.me/p2rza6-6nq' /><link rel="alternate" type="application/json+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2019%2F09%2F11%2Fusafrica-buhari-vs-atiku-tribunal-leans-on-technicalities%2F" /><link rel="alternate" type="text/xml+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2019%2F09%2F11%2Fusafrica-buhari-vs-atiku-tribunal-leans-on-technicalities%2F&#038;format=xml" /> <script id="wpcp_disable_selection" type="text/javascript">//
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//</script> <script id="wpcp_disable_Right_Click" type="text/javascript">//
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//</script> <script id="wpcp_css_disable_selection" type="text/javascript">var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel="amphtml" href="https://usafricaonline.com/2019/09/11/usafrica-buhari-vs-atiku-tribunal-leans-on-technicalities/amp/"><link rel="icon" href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=32%2C16&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=192%2C93&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=180%2C87&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=200%2C97&#038;ssl=1" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-111591203-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">body{font-family:Rubik,Arial, Helvetica, sans-serif;}.post__title, .entry-title, h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .text-font-primary, .social-tile__title, .widget_recent_comments .recentcomments > a, .widget_recent_entries li > a, .modal-title.modal-title, .author-box .author-name a, .comment-author, .widget_calendar caption, .widget_categories li>a, .widget_meta ul, .widget_recent_comments .recentcomments>a, .widget_recent_entries li>a, .widget_pages li>a{font-family:Rubik,Arial, Helvetica, sans-serif;}.text-font-secondary, .block-heading__subtitle, .widget_nav_menu ul, .navigation .sub-menu, .typography-copy blockquote, .comment-content blockquote{font-family:Rubik,Arial, Helvetica, sans-serif;}.mobile-header-btn, .navigation-bar-btn, .navigation, .menu, .mnmd-mega-menu__inner > .sub-menu > li > a, .meta-text, a.meta-text, .meta-font, a.meta-font, .text-font-tertiary, .block-heading, .block-heading__title, .block-heading-tabs, .block-heading-tabs > li > a, input[type="button"]:not(.btn), input[type="reset"]:not(.btn), input[type="submit"]:not(.btn), .btn, label, .category-tile__name, .page-nav, .post-score, .post-score-hexagon .post-score-value, .post__cat, a.post__cat, .entry-cat, a.entry-cat, .read-more-link, .post__meta, .entry-meta, .entry-author__name, a.entry-author__name, .comments-count-box, .widget__title-text, .mnmd-widget-indexed-posts-a .posts-list > li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list > li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .social-tile__count, .widget_recent_comments .comment-author-link, .mnmd-video-box__playlist .is-playing .post__thumb:after, .mnmd-posts-listing-a .cat-title, .mnmd-news-ticker__heading, .page-heading__title, .post-sharing__title, .post-sharing--simple .sharing-btn, .entry-action-btn, .entry-tags-title, .post-categories__title, .posts-navigation__label, .comments-title, .comments-title__text, .comments-title .add-comment, .comment-metadata, .comment-metadata a, .comment-reply-link, .comment-reply-title, .countdown__digit, .modal-title, .comment-reply-title, .comment-meta, .comment .reply, .wp-caption, .gallery-caption, .widget-title, .btn, .navigation, .logged-in-as, .countdown__digit, .mnmd-widget-indexed-posts-a .posts-list>li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list>li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .mnmd-horizontal-list .index, .mnmd-pagination, .mnmd-pagination--next-n-prev .mnmd-pagination__label{font-family:Rubik,Arial, Helvetica, sans-serif;}.header-main{padding-top:40px;padding-bottom:40px;}.page-coming-soon .background-img>.background-img{background-image:url('http://thenextmag.bk-ninja.com/default/wp-content/uploads/2018/03/photo-1434494878577-86c23bcb06b9.jpg');}</style> <script type="application/ld+json">{
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://usafricaonline.com/2019/09/11/usafrica-buhari-vs-atiku-tribunal-leans-on-technicalities/"
          },
          "headline": "USAfrica: Buhari vs Atiku; tribunal leans on &#8220;technicalities&#8221;",
          "image": [
            "https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?fit=530%2C380&#038;ssl=1"
           ],
          "datePublished": "2019-09-11T08:06:03+00:00",
          "dateModified": "2019-09-11T08:06:34-05:00",
          "author": {
            "@type": "Person",
            "name": "USAfricaLIVE"
          },
           "publisher": {
            "@type": "Organization",
            "name": "USAfrica",
            "logo": {
              "@type": "ImageObject",
              "url": "https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=200%2C97&#038;ssl=1"
            }
          },
          "description": ""
        }</script> </head><body class="post-template-default single single-post postid-24516 single-format-standard header-1 unselectable"><div class="site-wrapper"><header class="site-header"><div class="header-main hidden-xs hidden-sm"><div class="container"><div class="row row--flex row--vertical-center"><div class="col-xs-3"><div class="header-social"><ul class="social-list social-list--lg list-horizontal"><li><a href="https://facebook.com/usafricaLive" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/chido247" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://linkedin.com/in/chido247" target="_blank"><i class="mdicon mdicon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/usafricachido/" target="_blank"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a href="https://instagram.com/chido247" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li></ul></div></div><div class="col-xs-6"><div class="header-logo text-center"> <a href="https://usafricaonline.com"> <noscript><img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo" /> </a></div></div><div class="col-xs-3 text-right"> <a href="#subscribe-modal" class="btn btn-default" data-toggle="modal" data-target="#subscribe-modal"><i class="mdicon mdicon-mail_outline mdicon--first"></i><span>Subscribe</span></a></div></div></div></div><div id="mnmd-mobile-header" class="mobile-header visible-xs visible-sm "><div class="mobile-header__inner mobile-header__inner--flex"><div class="header-branding header-branding--mobile mobile-header__section text-left"><div class="header-logo header-logo--mobile flexbox__item text-left"> <a href="https://usafricaonline.com"> <noscript><img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/> </a></div></div><div class="mobile-header__section text-right"> <button type="submit" class="mobile-header-btn js-search-dropdown-toggle"> <span class="hidden-xs">Search</span><i class="mdicon mdicon-search mdicon--last hidden-xs"></i><i class="mdicon mdicon-search visible-xs-inline-block"></i> </button> <a href="#mnmd-offcanvas-mobile" class="offcanvas-menu-toggle mobile-header-btn js-mnmd-offcanvas-toggle"> <span class="hidden-xs">Menu</span><i class="mdicon mdicon-menu mdicon--last hidden-xs"></i><i class="mdicon mdicon-menu visible-xs-inline-block"></i> </a></div></div></div><nav class="navigation-bar hidden-xs hidden-sm js-sticky-header-holder"><div class="container"><div class="navigation-bar__inner"><div class="navigation-bar__section hidden-xs hidden-sm"> <a href="#mnmd-offcanvas-primary" class="offcanvas-menu-toggle navigation-bar-btn js-mnmd-offcanvas-toggle"><i class="mdicon mdicon-menu"></i></a></div><div class="navigation-wrapper navigation-bar__section js-priority-nav"><div id="main-menu" class="menu-menu-1-container"><ul id="menu-menu-1" class="navigation navigation--main navigation--inline"><li id="menu-item-22436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22436"><a href="https://usafricaonline.com/">HOME</a></li><li id="menu-item-22409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix"><li id="menu-item-22410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22410 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li><li id="menu-item-22412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22412 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li><li id="menu-item-22414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22414 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li><li id="menu-item-22411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li><li id="menu-item-22413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li><li id="menu-item-22415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li></ul></div></div></li><li id="menu-item-22427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix"><li id="menu-item-22425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHT</a></li></ul></div></div></li><li id="menu-item-22416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a><div class="mnmd-mega-menu"><div class="mnmd-mega-menu__inner"><ul class="posts-list list-unstyled"><li><article class="post post--vertical"><div class="post__thumb"> <a href="https://usafricaonline.com/2019/08/28/usafrica-trumps-troubles-excalate-as-deutsche-bank-confirms-it-has-his-tax-returns/" class="thumb-link"><noscript><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/02/donald-trump-president.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" /></noscript><img width="400" height="200" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20200%22%3E%3C/svg%3E' data-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/02/donald-trump-president.jpg?resize=400%2C200&amp;ssl=1" class="lazyload attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" /> </a></div><div class="post__text"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/08/28/usafrica-trumps-troubles-excalate-as-deutsche-bank-confirms-it-has-his-tax-returns/">USAfrica: Trump&#8217;s troubles escalate as Deutsche Bank confirms it has his Tax Returns</a></h3><div class="post__meta"> <time class="time published" datetime="2019-08-28T03:03:09+00:00" title="August 28, 2019 at 3:03 am"><i class="mdicon mdicon-schedule"></i>August 28, 2019</time></div></div></article></li><li><article class="post post--vertical"><div class="post__thumb"> <a href="https://usafricaonline.com/2019/08/22/usafrica-nigerias-struggle-for-redemption-or-servitude-by-prof-pat-utomi/" class="thumb-link"><noscript><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=800%2C400&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=1200%2C600&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="200" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20200%22%3E%3C/svg%3E' data-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=400%2C200&amp;ssl=1" class="lazyload attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" data-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=800%2C400&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=1200%2C600&amp;ssl=1 1200w" data-sizes="(max-width: 400px) 100vw, 400px" /> </a></div><div class="post__text"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/08/22/usafrica-nigerias-struggle-for-redemption-or-servitude-by-prof-pat-utomi/">USAfrica: Nigeria&#8217;s struggle for redemption or servitude. By Prof. Pat Utomi</a></h3><div class="post__meta"> <time class="time published" datetime="2019-08-22T07:41:04+00:00" title="August 22, 2019 at 7:41 am"><i class="mdicon mdicon-schedule"></i>August 22, 2019</time></div></div></article></li><li><article class="post post--vertical"><div class="post__thumb"> <a href="https://usafricaonline.com/2019/07/09/usafrica-anambra-gov-obiano-meets-mayor-of-orange-in-new-jersey-for-business-opportunities/" class="thumb-link"><noscript><img width="400" height="200" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/07/cropped-USAfrica-Obiano-speaks-Orange-newjersey-july8-2019IMG_5829.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/07/cropped-USAfrica-Obiano-speaks-Orange-newjersey-july8-2019IMG_5829.jpg?resize=400%2C200&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/07/cropped-USAfrica-Obiano-speaks-Orange-newjersey-july8-2019IMG_5829.jpg?resize=600%2C300&amp;ssl=1 600w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="200" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20200%22%3E%3C/svg%3E' data-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/07/cropped-USAfrica-Obiano-speaks-Orange-newjersey-july8-2019IMG_5829.jpg?resize=400%2C200&amp;ssl=1" class="lazyload attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" data-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/07/cropped-USAfrica-Obiano-speaks-Orange-newjersey-july8-2019IMG_5829.jpg?resize=400%2C200&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/07/cropped-USAfrica-Obiano-speaks-Orange-newjersey-july8-2019IMG_5829.jpg?resize=600%2C300&amp;ssl=1 600w" data-sizes="(max-width: 400px) 100vw, 400px" /> </a></div><div class="post__text"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/07/09/usafrica-anambra-gov-obiano-meets-mayor-of-orange-in-new-jersey-for-business-opportunities/">USAfrica: Anambra Gov. Obiano meets Mayor of Orange in New Jersey for business opportunities</a></h3><div class="post__meta"> <time class="time published" datetime="2019-07-09T11:41:11+00:00" title="July 9, 2019 at 11:41 am"><i class="mdicon mdicon-schedule"></i>July 9, 2019</time></div></div></article></li><li><article class="post post--vertical"><div class="post__thumb"> <a href="https://usafricaonline.com/2019/07/03/buhari-to-sign-african-free-trade-agreement-in-niger/" class="thumb-link"><noscript><img width="400" height="200" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/02/buhari-and-osinbajo_clapping.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/02/buhari-and-osinbajo_clapping.jpg?resize=400%2C200&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/02/buhari-and-osinbajo_clapping.jpg?resize=600%2C300&amp;ssl=1 600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/02/buhari-and-osinbajo_clapping.jpg?resize=800%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="200" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20200%22%3E%3C/svg%3E' data-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/02/buhari-and-osinbajo_clapping.jpg?resize=400%2C200&amp;ssl=1" class="lazyload attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" data-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/02/buhari-and-osinbajo_clapping.jpg?resize=400%2C200&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/02/buhari-and-osinbajo_clapping.jpg?resize=600%2C300&amp;ssl=1 600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/02/buhari-and-osinbajo_clapping.jpg?resize=800%2C400&amp;ssl=1 800w" data-sizes="(max-width: 400px) 100vw, 400px" /> </a></div><div class="post__text"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/07/03/buhari-to-sign-african-free-trade-agreement-in-niger/">Buhari to sign African free trade agreement in Niger</a></h3><div class="post__meta"> <time class="time published" datetime="2019-07-03T08:14:33+00:00" title="July 3, 2019 at 8:14 am"><i class="mdicon mdicon-schedule"></i>July 3, 2019</time></div></div></article></li></ul></div></div></li><li id="menu-item-22417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix"><li id="menu-item-22423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li><li id="menu-item-22424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li><li id="menu-item-22421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li><li id="menu-item-22418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li><li id="menu-item-22422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li><li id="menu-item-22419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li><li id="menu-item-22420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li></ul></div></div></li><li id="menu-item-22428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a><div class="mnmd-mega-menu"><div class="mnmd-mega-menu__inner"><ul class="posts-list list-unstyled"><li><article class="post post--vertical"><div class="post__thumb"> <a href="https://usafricaonline.com/2019/08/22/usafrica-nigerias-struggle-for-redemption-or-servitude-by-prof-pat-utomi/" class="thumb-link"><noscript><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=800%2C400&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=1200%2C600&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="200" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20200%22%3E%3C/svg%3E' data-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=400%2C200&amp;ssl=1" class="lazyload attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" data-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=800%2C400&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=1200%2C600&amp;ssl=1 1200w" data-sizes="(max-width: 400px) 100vw, 400px" /> </a></div><div class="post__text"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/08/22/usafrica-nigerias-struggle-for-redemption-or-servitude-by-prof-pat-utomi/">USAfrica: Nigeria&#8217;s struggle for redemption or servitude. By Prof. Pat Utomi</a></h3><div class="post__meta"> <time class="time published" datetime="2019-08-22T07:41:04+00:00" title="August 22, 2019 at 7:41 am"><i class="mdicon mdicon-schedule"></i>August 22, 2019</time></div></div></article></li><li><article class="post post--vertical"><div class="post__thumb"> <a href="https://usafricaonline.com/2019/07/22/usafrica-nigerias-impending-crises-sanusis-point-and-way-forward/" class="thumb-link"><noscript><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="muhammadu-buhari-reflective3" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?resize=630%2C315&amp;ssl=1 630w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="200" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20200%22%3E%3C/svg%3E' data-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?resize=400%2C200&amp;ssl=1" class="lazyload attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="muhammadu-buhari-reflective3" data-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?resize=630%2C315&amp;ssl=1 630w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w" data-sizes="(max-width: 400px) 100vw, 400px" /> </a></div><div class="post__text"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/07/22/usafrica-nigerias-impending-crises-sanusis-point-and-way-forward/">USAfrica: Nigeria&#8217;s impending crises, Sanusi&#8217;s point and way forward. By Alex Otti</a></h3><div class="post__meta"> <time class="time published" datetime="2019-07-22T04:16:22+00:00" title="July 22, 2019 at 4:16 am"><i class="mdicon mdicon-schedule"></i>July 22, 2019</time></div></div></article></li><li><article class="post post--vertical"><div class="post__thumb"> <a href="https://usafricaonline.com/2019/06/08/deputy-senate-president-slot-kalu-tells-usafrica-for-fairness-equity-and-qualification-needs-to-be-an-igbo-like-me/" class="thumb-link"><noscript><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Orji-Uzor-Kalu.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Orji-Uzor-Kalu.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Orji-Uzor-Kalu.jpg?zoom=3&amp;resize=400%2C200&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="200" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20200%22%3E%3C/svg%3E' data-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Orji-Uzor-Kalu.jpg?resize=400%2C200&amp;ssl=1" class="lazyload attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" data-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Orji-Uzor-Kalu.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Orji-Uzor-Kalu.jpg?zoom=3&amp;resize=400%2C200&amp;ssl=1 1200w" data-sizes="(max-width: 400px) 100vw, 400px" /> </a></div><div class="post__text"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/06/08/deputy-senate-president-slot-kalu-tells-usafrica-for-fairness-equity-and-qualification-needs-to-be-an-igbo-like-me/">Deputy Senate President slot, Kalu tells USAfrica &#8220;for fairness, equity and qualification, needs to be an Igbo like me&#8221;</a></h3><div class="post__meta"> <time class="time published" datetime="2019-06-08T09:30:04+00:00" title="June 8, 2019 at 9:30 am"><i class="mdicon mdicon-schedule"></i>June 8, 2019</time></div></div></article></li><li><article class="post post--vertical"><div class="post__thumb"> <a href="https://usafricaonline.com/2019/06/03/usafrica-buharis-apc-engulfed-in-crises-ex-chairman-others-slam-oshiomhole-as-incompetent/" class="thumb-link"><noscript><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=600%2C300&amp;ssl=1 600w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="200" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20200%22%3E%3C/svg%3E' data-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C200&amp;ssl=1" class="lazyload attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" data-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=600%2C300&amp;ssl=1 600w" data-sizes="(max-width: 400px) 100vw, 400px" /> </a></div><div class="post__text"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/06/03/usafrica-buharis-apc-engulfed-in-crises-ex-chairman-others-slam-oshiomhole-as-incompetent/">USAfrica: Buhari&#8217;s APC engulfed in crises; ex-chairman, others slam Oshiomhole as incompetent</a></h3><div class="post__meta"> <time class="time published" datetime="2019-06-03T07:16:20+00:00" title="June 3, 2019 at 7:16 am"><i class="mdicon mdicon-schedule"></i>June 3, 2019</time></div></div></article></li></ul></div></div></li><li id="menu-item-22429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li><li id="menu-item-23190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23190"><a href="https://mlkmandelaachebe.com/">MLK-Mandela-Achebe</a></li><li id="menu-item-23987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23987"><a href="https://ChidoNwangwu.com">iCHIDO</a></li><li id="menu-item-24297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24297"><a href="https://chidonwangwu.com/">Services</a></li><li id="menu-item-22434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22434"><a href="https://usafricaonline.com/home.html">ARCHIVES</a></li></ul></div></div><div class="navigation-bar__section lwa lwa-template-modal"> <a href="#login-modal" class="navigation-bar__login-btn navigation-bar-btn" data-toggle="modal" data-target="#login-modal"><i class="mdicon mdicon-person"></i></a> <button type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i class="mdicon mdicon-search"></i></button></div></div><div id="header-search-dropdown" class="header-search-dropdown ajax-search is-in-navbar js-ajax-search"><div class="container container--narrow"><form class="search-form search-form--horizontal" method="get" action="https://usafricaonline.com/"><div class="search-form__input-wrap"> <input type="text" name="s" class="search-form__input" placeholder="Search" value=""/></div><div class="search-form__submit-wrap"> <button type="submit" class="search-form__submit btn btn-primary">Search</button></div></form><div class="search-results"><div class="typing-loader"></div><div class="search-results__inner"></div></div></div></div></div></nav></header><div class="site-content single-entry"><div class="mnmd-block mnmd-block--fullwidth single-entry-wrap"><div class="container"><div class="row"><div class="mnmd-main-col " role="main"><article class="mnmd-block post--single post-24516 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-chido category-editors-pick category-news category-usafricanewswire tag-nigeria"><div class="single-content"><header class="single-header"> <a class="cat-7 post__cat cat-theme" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><a class="cat-4264 post__cat cat-theme" href="https://usafricaonline.com/category/chido/">CHIDO</a><a class="cat-53 post__cat cat-theme" href="https://usafricaonline.com/category/editors-pick/">EDITORS PICK</a><a class="cat-5 post__cat cat-theme" href="https://usafricaonline.com/category/news/">NEWS</a><a class="cat-78 post__cat cat-theme" href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a><h1 class="entry-title">USAfrica: Buhari vs Atiku; tribunal leans on &#8220;technicalities&#8221;</h1><div class="entry-meta"> <span class="entry-author entry-author--with-ava"> <noscript><img alt='USAfricaLIVE' src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=34&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=68&#038;d=blank&#038;r=g 2x' class='avatar avatar-34 photo entry-author__avatar' height='34' width='34' /></noscript><img alt='USAfricaLIVE' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2034%2034%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=34&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=68&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-34 photo entry-author__avatar' height='34' width='34' />By <a class="entry-author__name" title="Posts by USAfricaLIVE" rel="author" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a> </span> <time class="time published" datetime="2019-09-11T08:06:03+00:00" title="September 11, 2019 at 8:06 am"><i class="mdicon mdicon-schedule"></i>39 mins ago</time></div></header><div class="entry-interaction entry-interaction--horizontal"><div class="entry-interaction__left"><div class="post-sharing post-sharing--simple"><ul><li><a class="sharing-btn sharing-btn-primary facebook-btn facebook-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2019%2F09%2F11%2Fusafrica-buhari-vs-atiku-tribunal-leans-on-technicalities%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2019%2F09%2F11%2Fusafrica-buhari-vs-atiku-tribunal-leans-on-technicalities%2F"><i class="mdicon mdicon-facebook"></i><span class="sharing-btn__text">Share</span></a></li><li><a class="sharing-btn sharing-btn-primary twitter-btn twitter-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Twitter" onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2019%2F09%2F11%2Fusafrica-buhari-vs-atiku-tribunal-leans-on-technicalities%2F&amp;text=USAfrica:%20Buhari%20vs%20Atiku;%20tribunal%20leans%20on%20&#8220;technicalities&#8221;','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2019%2F09%2F11%2Fusafrica-buhari-vs-atiku-tribunal-leans-on-technicalities%2F&amp;text=USAfrica:%20Buhari%20vs%20Atiku;%20tribunal%20leans%20on%20&#8220;technicalities&#8221;"><i class="mdicon mdicon-twitter"></i><span class="sharing-btn__text">Tweet</span></a></li><li><a class="sharing-btn googleplus-btn googleplus-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Google+" onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2019%2F09%2F11%2Fusafrica-buhari-vs-atiku-tribunal-leans-on-technicalities%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2019%2F09%2F11%2Fusafrica-buhari-vs-atiku-tribunal-leans-on-technicalities%2F"><i class="mdicon mdicon-google-plus"></i></a></li><li><a class="sharing-btn pinterest-btn pinterest-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a class="sharing-btn linkedin-btn linkedin-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2019%2F09%2F11%2Fusafrica-buhari-vs-atiku-tribunal-leans-on-technicalities%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2019%2F09%2F11%2Fusafrica-buhari-vs-atiku-tribunal-leans-on-technicalities%2F"><i class="mdicon mdicon-linkedin"></i></a></li></ul></div></div><div class="entry-interaction__right"> <a href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i class="mdicon mdicon-chat_bubble"></i><span>0</span></a></div></div><div class="entry-thumb single-entry-thumb"><noscript><img width="530" height="380" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?resize=530%2C380&amp;ssl=1" class="attachment-tnm-m-2_1 size-tnm-m-2_1 wp-post-image" alt="atiku-n-buhari - USAfricaonline.com" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?w=530&amp;ssl=1 530w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?resize=300%2C215&amp;ssl=1 300w" sizes="(max-width: 530px) 100vw, 530px" /></noscript><img width="530" height="380" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20530%20380%22%3E%3C/svg%3E' data-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?resize=530%2C380&amp;ssl=1" class="lazyload attachment-tnm-m-2_1 size-tnm-m-2_1 wp-post-image" alt="atiku-n-buhari - USAfricaonline.com" data-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?w=530&amp;ssl=1 530w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?resize=300%2C215&amp;ssl=1 300w" data-sizes="(max-width: 530px) 100vw, 530px" /></div><div class="single-body entry-content typography-copy"><p>USAfricaonline.com<br /></p><p>Nigeria&#8217;s Presidential Election Petitions Tribunal (PEPT) is delivering, live at the time of this report, its ruling on the petition by the Peoples Democratic Party (PDP) and its presidential candidate, Atiku Abubakar, challenging the declaration of Muhammadu Buhari as the winner of the February 23, 2019 election.</p><p>So far, the lead ruling as articulated by Justice Garba has been heavy on citing &#8220;technicalities&#8221; which led him to several dismissals of key aspects of Atiku&#8217;s case as &#8220;lacking merit&#8221; and &#8220;struck out.&#8221;</p><p>Atiku&#8217;s lawyers and PDP argued that the Independent National Electoral Commission (INEC) used rigged and falsified total votes for APC&#8217;s Buhari  (15,191,846). INEC listed Atiku with 11, 262,978.</p><p>Atiku and PDP filed their petition on March 18<ins>. </ins></p><p>The tribunal has returned from a brief break and USAfricaonline.com will report latest updates and the conclusion of the two fundamental questions before the court: whether Buhari was qualified to contest, at the time, the 2019 presidential elections and did he win the required, lawful votes cast? <ins><br /></ins></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24516" class="share-twitter sd-button share-icon" href="https://usafricaonline.com/2019/09/11/usafrica-buhari-vs-atiku-tribunal-leans-on-technicalities/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24516" class="share-facebook sd-button share-icon" href="https://usafricaonline.com/2019/09/11/usafrica-buhari-vs-atiku-tribunal-leans-on-technicalities/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://usafricaonline.com/2019/09/11/usafrica-buhari-vs-atiku-tribunal-leans-on-technicalities/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-24516" class="share-linkedin sd-button share-icon" href="https://usafricaonline.com/2019/09/11/usafrica-buhari-vs-atiku-tribunal-leans-on-technicalities/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://usafricaonline.com/2019/09/11/usafrica-buhari-vs-atiku-tribunal-leans-on-technicalities/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="single-footer entry-footer"><div class="entry-info"><div class="row row--space-between grid-gutter-10"><div class="entry-categories col-sm-6"><ul><li class="entry-categories__icon"><i class="mdicon mdicon-folder"></i><span class="sr-only">Posted in</span></li><li><a class="cat-7 entry-cat cat-theme" href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li><li><a class="cat-4264 entry-cat cat-theme" href="https://usafricaonline.com/category/chido/">CHIDO</a></li><li><a class="cat-53 entry-cat cat-theme" href="https://usafricaonline.com/category/editors-pick/">EDITORS PICK</a></li><li><a class="cat-5 entry-cat cat-theme" href="https://usafricaonline.com/category/news/">NEWS</a></li><li><a class="cat-78 entry-cat cat-theme" href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li></ul></div><div class="entry-tags col-sm-6"><ul><li class="entry-tags__icon"><i class="mdicon mdicon-local_offer"></i><span class="sr-only">Tagged with</span></li><li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/nigeria/">Nigeria</a></li></ul></div></div></div><div class="entry-interaction entry-interaction--horizontal"><div class="entry-interaction__left"><div class="post-sharing post-sharing--simple"><ul><li><a class="sharing-btn sharing-btn-primary facebook-btn facebook-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2019%2F09%2F11%2Fusafrica-buhari-vs-atiku-tribunal-leans-on-technicalities%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2019%2F09%2F11%2Fusafrica-buhari-vs-atiku-tribunal-leans-on-technicalities%2F"><i class="mdicon mdicon-facebook"></i><span class="sharing-btn__text">Share</span></a></li><li><a class="sharing-btn sharing-btn-primary twitter-btn twitter-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Twitter" onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2019%2F09%2F11%2Fusafrica-buhari-vs-atiku-tribunal-leans-on-technicalities%2F&amp;text=USAfrica:%20Buhari%20vs%20Atiku;%20tribunal%20leans%20on%20&#8220;technicalities&#8221;','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2019%2F09%2F11%2Fusafrica-buhari-vs-atiku-tribunal-leans-on-technicalities%2F&amp;text=USAfrica:%20Buhari%20vs%20Atiku;%20tribunal%20leans%20on%20&#8220;technicalities&#8221;"><i class="mdicon mdicon-twitter"></i><span class="sharing-btn__text">Tweet</span></a></li><li><a class="sharing-btn googleplus-btn googleplus-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Google+" onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2019%2F09%2F11%2Fusafrica-buhari-vs-atiku-tribunal-leans-on-technicalities%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2019%2F09%2F11%2Fusafrica-buhari-vs-atiku-tribunal-leans-on-technicalities%2F"><i class="mdicon mdicon-google-plus"></i></a></li><li><a class="sharing-btn pinterest-btn pinterest-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a class="sharing-btn linkedin-btn linkedin-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2019%2F09%2F11%2Fusafrica-buhari-vs-atiku-tribunal-leans-on-technicalities%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2019%2F09%2F11%2Fusafrica-buhari-vs-atiku-tribunal-leans-on-technicalities%2F"><i class="mdicon mdicon-linkedin"></i></a></li></ul></div></div><div class="entry-interaction__right"> <a href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i class="mdicon mdicon-chat_bubble"></i><span>0</span></a></div></div></footer></div></article><div class="author-box single-entry-section"><div class="author-box__image"><div class="author-avatar"><noscript><img alt='USAfricaLIVE' src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=180&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=360&#038;d=blank&#038;r=g 2x' class='avatar avatar-180 photo avatar photo' height='180' width='180' /></noscript><img alt='USAfricaLIVE' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20180%20180%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=180&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=360&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-180 photo avatar photo' height='180' width='180' /></div></div><div class="author-box__text"><div class="author-name meta-font"><a href="https://usafricaonline.com/author/usafricalive/" title="Posts by USAfricaLIVE" rel="author">USAfricaLIVE</a></div><div class="author-bio">#BreakingNews and special reports unit of USAfrica multimedia networks, USAfricaonline.com and USAfricaTV</div><div class="author-info"><div class="row row--space-between row--flex row--vertical-center grid-gutter-20"><div class="author-socials col-xs-12 col-sm-6"><ul class="list-unstyled list-horizontal list-space-sm"><li><a href="mailto:news@USAfricaonline.com"><i class="mdicon mdicon-mail_outline"></i><span class="sr-only">e-mail</span></a></li><li><a href="https://USAfricaonline.com" target="_blank"><i class="mdicon mdicon-public"></i><span class="sr-only">Website</span></a></li><li><a href="http://USAfricaLive" target="_blank" ><i class="mdicon mdicon-twitter"></i><span class="sr-only">Twitter</span></a></li><li><a href="https://plus.google.com/u/0/+ChidoNwangwu" rel="publisher" target="_blank"><i class="mdicon mdicon-google-plus"></i><span class="sr-only">Google+</span></a></li><li><a href="https://www.facebook.com/USAfricaLive" target="_blank" ><i class="mdicon mdicon-facebook"></i><span class="sr-only">Facebook</span></a></li><li><a href="http://www.youtube.com/user/https://youtube.com/USAfricaTV" target="_blank" ><i class="mdicon mdicon-youtube"></i><span class="sr-only">Youtube</span></a></li></ul></div></div></div></div></div><div class="posts-navigation single-entry-section clearfix"><div class="posts-navigation__prev"><article class="post--overlay post--overlay-bottom post--overlay-floorfade"><div class="background-img" style="background-image: url('https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?resize=400%2C225&#038;ssl=1');"></div><div class="post__text inverse-text"><div class="post__text-wrap"><div class="post__text-inner"><h3 class="post__title typescale-1">#USAfrica #SouthAfrican archbishop compares violent attacks on migrant Africans to Nazi Germany</h3></div></div></div><a href="https://usafricaonline.com/2019/09/10/usafrica-southafrican-archbishop-compares-violent-attacks-on-migrant-africans-to-nazi-germany/" class="link-overlay"></a></article><a class="posts-navigation__label" href="https://usafricaonline.com/2019/09/10/usafrica-southafrican-archbishop-compares-violent-attacks-on-migrant-africans-to-nazi-germany/"><span><i class="mdicon mdicon-arrow_back"></i>Previous article</span></a></div></div><div class="comments-section single-entry-section"><div id="comments" class="comments-area"><h2 class="comments-title"> Comments</h2><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">iCOMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/11/usafrica-buhari-vs-atiku-tribunal-leans-on-technicalities/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=36122694&#038;postid=24516&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=iCOMMENT&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2772299c22cd994364225fae15244da04650565c#parent=https%3A%2F%2Fusafricaonline.com%2F2019%2F09%2F11%2Fusafrica-buhari-vs-atiku-tribunal-leans-on-technicalities%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div class="related-posts single-entry-section"><div class="block-heading "><h4 class="block-heading__title">You may also like</h4></div><div class="posts-list"><div class="row row--space-between"><div class="col-xs-12 col-sm-6"><ul class="list-space-md list-unstyled list-seperated"><li><article class="post post--horizontal post--horizontal-xs"><div class="post__thumb "> <a href="https://usafricaonline.com/2019/09/10/usafrica-southafrican-archbishop-compares-violent-attacks-on-migrant-africans-to-nazi-germany/"><noscript><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript><img width="180" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20180%20180%22%3E%3C/svg%3E' data-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?resize=180%2C180&amp;ssl=1" class="lazyload attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" data-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-sizes="(max-width: 180px) 100vw, 180px" /></a></div><div class="post__text "><h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2019/09/10/usafrica-southafrican-archbishop-compares-violent-attacks-on-migrant-africans-to-nazi-germany/">#USAfrica #SouthAfrican archbishop compares violent attacks on migrant Africans to Nazi Germany</a></h3><div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2019-09-10T04:35:08+00:00" title="September 10, 2019 at 4:35 am"><i class="mdicon mdicon-schedule"></i>1 day ago</time><span><a title="0 Comments" href="https://usafricaonline.com/2019/09/10/usafrica-southafrican-archbishop-compares-violent-attacks-on-migrant-africans-to-nazi-germany/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div></div></article></li><li><article class="post post--horizontal post--horizontal-xs"><div class="post__thumb "> <a href="https://usafricaonline.com/2019/09/07/bianca-andreescu-defeats-serena-williams-in-us-open-final/"><noscript><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript><img width="180" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20180%20180%22%3E%3C/svg%3E' data-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?resize=180%2C180&amp;ssl=1" class="lazyload attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" data-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-sizes="(max-width: 180px) 100vw, 180px" /></a></div><div class="post__text "><h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2019/09/07/bianca-andreescu-defeats-serena-williams-in-us-open-final/">Bianca Andreescu defeats Serena Williams in US Open final</a></h3><div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2019-09-07T17:18:08+00:00" title="September 7, 2019 at 5:18 pm"><i class="mdicon mdicon-schedule"></i>4 days ago</time><span><a title="0 Comments" href="https://usafricaonline.com/2019/09/07/bianca-andreescu-defeats-serena-williams-in-us-open-final/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div></div></article></li></ul></div><div class="col-xs-12 col-sm-6"><ul class="list-space-md list-unstyled list-seperated"><li><article class="post post--horizontal post--horizontal-xs"><div class="post__thumb "> <a href="https://usafricaonline.com/2019/09/06/zimbabwes-founding-father-ex-president-mugabe-dead-at-95/"><noscript><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Robert-Mugabe.jpeg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="Robert-Mugabe" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Robert-Mugabe.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Robert-Mugabe.jpeg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Robert-Mugabe.jpeg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript><img width="180" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20180%20180%22%3E%3C/svg%3E' data-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Robert-Mugabe.jpeg?resize=180%2C180&amp;ssl=1" class="lazyload attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="Robert-Mugabe" data-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Robert-Mugabe.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Robert-Mugabe.jpeg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Robert-Mugabe.jpeg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-sizes="(max-width: 180px) 100vw, 180px" /></a></div><div class="post__text "><h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2019/09/06/zimbabwes-founding-father-ex-president-mugabe-dead-at-95/">Zimbabwe&#8217;s founding father, ex-President MUGABE dead at 95</a></h3><div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/cnn-com-rss-channel-regions-africa/">Chido247</a></span><time class="time published" datetime="2019-09-06T03:01:50+00:00" title="September 6, 2019 at 3:01 am"><i class="mdicon mdicon-schedule"></i>5 days ago</time><span><a title="0 Comments" href="https://usafricaonline.com/2019/09/06/zimbabwes-founding-father-ex-president-mugabe-dead-at-95/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div></div></article></li><li><article class="post post--horizontal post--horizontal-xs"><div class="post__thumb "> <a href="https://usafricaonline.com/2019/09/05/presidents-paul-kagame-rwanda-felix-tshisekedi-drc-peter-mutharika-malawi-vp-osinbajo-withdraw-from-south-africa-conference/"><noscript><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript><img width="180" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20180%20180%22%3E%3C/svg%3E' data-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?resize=180%2C180&amp;ssl=1" class="lazyload attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" data-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-sizes="(max-width: 180px) 100vw, 180px" /></a></div><div class="post__text "><h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2019/09/05/presidents-paul-kagame-rwanda-felix-tshisekedi-drc-peter-mutharika-malawi-vp-osinbajo-withdraw-from-south-africa-conference/">Presidents Paul Kagame (Rwanda), Felix Tshisekedi (DRC), Peter Mutharika (Malawi), VP Osinbajo withdraw from South Africa conference</a></h3><div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2019-09-05T09:00:51+00:00" title="September 5, 2019 at 9:00 am"><i class="mdicon mdicon-schedule"></i>6 days ago</time><span><a title="0 Comments" href="https://usafricaonline.com/2019/09/05/presidents-paul-kagame-rwanda-felix-tshisekedi-drc-peter-mutharika-malawi-vp-osinbajo-withdraw-from-south-africa-conference/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div></div></article></li></ul></div></div></div></div><div class="same-category-posts single-entry-section"><div class="block-heading "><h4 class="block-heading__title">More in <a href="https://usafricaonline.com/category/news/africa/" class="cat-7 cat-theme">AFRICA</a></h4></div><div class="posts-list"><div class="posts-list list-space-xl"><div class="list-item"><article class="post post--horizontal post--horizontal-sm"><div class="post__thumb "> <a href="https://usafricaonline.com/2019/08/30/usafrica-ghanas-president-akufo-addo-to-deliver-achebe-leadership-lecture-at-rutgers/"><noscript><img width="400" height="300" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?resize=180%2C135&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?resize=800%2C600&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20300%22%3E%3C/svg%3E' data-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?resize=400%2C300&amp;ssl=1" class="lazyload attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image" alt="" data-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?resize=180%2C135&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Akufo-Addo-prez-ghana.jpg?resize=800%2C600&amp;ssl=1 800w" data-sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="post__text "><h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2019/08/30/usafrica-ghanas-president-akufo-addo-to-deliver-achebe-leadership-lecture-at-rutgers/">USAfrica: Ghana&#8217;s President Akufo-Addo to deliver Achebe Leadership lecture at Rutgers</a></h3><div class="post__meta"><time class="time published" datetime="2019-08-30T00:38:26+00:00" title="August 30, 2019 at 12:38 am"><i class="mdicon mdicon-schedule"></i>August 30, 2019</time><span><a title="0 Comments" href="https://usafricaonline.com/2019/08/30/usafrica-ghanas-president-akufo-addo-to-deliver-achebe-leadership-lecture-at-rutgers/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div></div></article></div><div class="list-item"><article class="post post--horizontal post--horizontal-sm"><div class="post__thumb "> <a href="https://usafricaonline.com/2019/08/22/usafrica-nigerias-struggle-for-redemption-or-servitude-by-prof-pat-utomi/"><noscript><img width="400" height="300" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=180%2C135&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?zoom=3&amp;resize=400%2C300&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20300%22%3E%3C/svg%3E' data-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=400%2C300&amp;ssl=1" class="lazyload attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image" alt="" data-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=180%2C135&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?zoom=3&amp;resize=400%2C300&amp;ssl=1 1200w" data-sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="post__text "><h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2019/08/22/usafrica-nigerias-struggle-for-redemption-or-servitude-by-prof-pat-utomi/">USAfrica: Nigeria&#8217;s struggle for redemption or servitude. By Prof. Pat Utomi</a></h3><div class="post__meta"><time class="time published" datetime="2019-08-22T07:41:04+00:00" title="August 22, 2019 at 7:41 am"><i class="mdicon mdicon-schedule"></i>August 22, 2019</time><span><a title="0 Comments" href="https://usafricaonline.com/2019/08/22/usafrica-nigerias-struggle-for-redemption-or-servitude-by-prof-pat-utomi/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div></div></article></div><div class="list-item"><article class="post post--horizontal post--horizontal-sm"><div class="post__thumb "> <a href="https://usafricaonline.com/2019/08/05/usafrica-embattled-buhari-presidency-accuses-soyinka-of-unpardonable-blackmail-on-dss-detention-of-sowore/"><noscript><img width="400" height="300" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/wole-soyinka2019.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image" alt="" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/wole-soyinka2019.jpg?resize=180%2C135&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/wole-soyinka2019.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/wole-soyinka2019.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/wole-soyinka2019.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20300%22%3E%3C/svg%3E' data-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/wole-soyinka2019.jpg?resize=400%2C300&amp;ssl=1" class="lazyload attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image" alt="" data-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/wole-soyinka2019.jpg?resize=180%2C135&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/wole-soyinka2019.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/wole-soyinka2019.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/08/wole-soyinka2019.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w" data-sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="post__text "><h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2019/08/05/usafrica-embattled-buhari-presidency-accuses-soyinka-of-unpardonable-blackmail-on-dss-detention-of-sowore/">USAfrica: Embattled Buhari presidency accuses Soyinka of &#8220;unpardonable blackmail&#8221; on DSS detention of Sowore</a></h3><div class="post__meta"><time class="time published" datetime="2019-08-05T21:54:01+00:00" title="August 5, 2019 at 9:54 pm"><i class="mdicon mdicon-schedule"></i>August 5, 2019</time><span><a title="0 Comments" href="https://usafricaonline.com/2019/08/05/usafrica-embattled-buhari-presidency-accuses-soyinka-of-unpardonable-blackmail-on-dss-detention-of-sowore/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div></div></article></div><div class="list-item"><article class="post post--horizontal post--horizontal-sm"><div class="post__thumb "> <a href="https://usafricaonline.com/2019/07/19/usafrica-ihedioha-says-okorocha-verbally-awarded-contracts-as-imo-governor/"><noscript><img width="400" height="237" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/05/Rochas-Okorocha-n-Emeka-Ihedioha.jpg?resize=400%2C237&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image" alt="" /></noscript><img width="400" height="237" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20237%22%3E%3C/svg%3E' data-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/05/Rochas-Okorocha-n-Emeka-Ihedioha.jpg?resize=400%2C237&amp;ssl=1" class="lazyload attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image" alt="" /></a></div><div class="post__text "><h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2019/07/19/usafrica-ihedioha-says-okorocha-verbally-awarded-contracts-as-imo-governor/">USAfrica: Ihedioha says Okorocha &#8220;verbally awarded contracts&#8221; as Imo Governor</a></h3><div class="post__meta"><time class="time published" datetime="2019-07-19T05:57:33+00:00" title="July 19, 2019 at 5:57 am"><i class="mdicon mdicon-schedule"></i>July 19, 2019</time><span><a title="0 Comments" href="https://usafricaonline.com/2019/07/19/usafrica-ihedioha-says-okorocha-verbally-awarded-contracts-as-imo-governor/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div></div></article></div></div></div><nav class="mnmd-pagination text-center"><a href="https://usafricaonline.com/category/news/africa/" class="btn btn-default">View all AFRICA<i class="mdicon mdicon-arrow_forward mdicon--last"></i></a></nav></div></div><div class="mnmd-sub-col sidebar js-sticky-sidebar" role="complementary"><div class="theiaStickySidebar"><div id="bk_widget_posts_list-24" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-a"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Latest</h4></div><ol class="posts-list list-space-sm list-unstyled"><li><article class="post post--horizontal post--horizontal-xxs"><div class="post__thumb "> <a href="https://usafricaonline.com/2019/09/11/usafrica-buhari-vs-atiku-tribunal-leans-on-technicalities/"><noscript><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="atiku-n-buhari - USAfricaonline.com" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" /></noscript><img width="180" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20180%20180%22%3E%3C/svg%3E' data-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?resize=180%2C180&amp;ssl=1" class="lazyload attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="atiku-n-buhari - USAfricaonline.com" data-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/11/atiku-n-buhari.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w" data-sizes="(max-width: 180px) 100vw, 180px" /></a></div><div class="post__text "><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/09/11/usafrica-buhari-vs-atiku-tribunal-leans-on-technicalities/">USAfrica: Buhari vs Atiku; tribunal leans on &#8220;technicalities&#8221;</a></h3><div class="post__meta"><time class="time published" datetime="2019-09-11T08:06:03+00:00" title="September 11, 2019 at 8:06 am"><i class="mdicon mdicon-schedule"></i>39 mins ago</time></div></div></article></li><li><article class="post post--horizontal post--horizontal-xxs"><div class="post__thumb "> <a href="https://usafricaonline.com/2019/09/10/usafrica-southafrican-archbishop-compares-violent-attacks-on-migrant-africans-to-nazi-germany/"><noscript><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript><img width="180" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20180%20180%22%3E%3C/svg%3E' data-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?resize=180%2C180&amp;ssl=1" class="lazyload attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" data-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/southafrica-xeno-nigerian-onibo-sept2019.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-sizes="(max-width: 180px) 100vw, 180px" /></a></div><div class="post__text "><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/09/10/usafrica-southafrican-archbishop-compares-violent-attacks-on-migrant-africans-to-nazi-germany/">#USAfrica #SouthAfrican archbishop compares violent attacks on migrant Africans to Nazi Germany</a></h3><div class="post__meta"><time class="time published" datetime="2019-09-10T04:35:08+00:00" title="September 10, 2019 at 4:35 am"><i class="mdicon mdicon-schedule"></i>1 day ago</time></div></div></article></li><li><article class="post post--horizontal post--horizontal-xxs"><div class="post__thumb "> <a href="https://usafricaonline.com/2019/09/07/bianca-andreescu-defeats-serena-williams-in-us-open-final/"><noscript><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript><img width="180" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20180%20180%22%3E%3C/svg%3E' data-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?resize=180%2C180&amp;ssl=1" class="lazyload attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" data-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2019/09/7F250A1C-706F-476E-980C-4867EC6F40EC.jpeg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-sizes="(max-width: 180px) 100vw, 180px" /></a></div><div class="post__text "><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/09/07/bianca-andreescu-defeats-serena-williams-in-us-open-final/">Bianca Andreescu defeats Serena Williams in US Open final</a></h3><div class="post__meta"><time class="time published" datetime="2019-09-07T17:18:08+00:00" title="September 7, 2019 at 5:18 pm"><i class="mdicon mdicon-schedule"></i>4 days ago</time></div></div></article></li><li><article class="post post--horizontal post--horizontal-xxs"><div class="post__thumb "> <a href="https://usafricaonline.com/2019/09/06/zimbabwes-founding-father-ex-president-mugabe-dead-at-95/"><noscript><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Robert-Mugabe.jpeg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="Robert-Mugabe" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Robert-Mugabe.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Robert-Mugabe.jpeg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Robert-Mugabe.jpeg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript><img width="180" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20180%20180%22%3E%3C/svg%3E' data-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Robert-Mugabe.jpeg?resize=180%2C180&amp;ssl=1" class="lazyload attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="Robert-Mugabe" data-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Robert-Mugabe.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Robert-Mugabe.jpeg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/10/Robert-Mugabe.jpeg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-sizes="(max-width: 180px) 100vw, 180px" /></a></div><div class="post__text "><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/09/06/zimbabwes-founding-father-ex-president-mugabe-dead-at-95/">Zimbabwe&#8217;s founding father, ex-President MUGABE dead at 95</a></h3><div class="post__meta"><time class="time published" datetime="2019-09-06T03:01:50+00:00" title="September 6, 2019 at 3:01 am"><i class="mdicon mdicon-schedule"></i>5 days ago</time></div></div></article></li><li><article class="post post--horizontal post--horizontal-xxs"><div class="post__thumb "> <a href="https://usafricaonline.com/2019/09/05/presidents-paul-kagame-rwanda-felix-tshisekedi-drc-peter-mutharika-malawi-vp-osinbajo-withdraw-from-south-africa-conference/"><noscript><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript><img width="180" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20180%20180%22%3E%3C/svg%3E' data-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?resize=180%2C180&amp;ssl=1" class="lazyload attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" data-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/08/kagame-of-rwanda.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-sizes="(max-width: 180px) 100vw, 180px" /></a></div><div class="post__text "><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/09/05/presidents-paul-kagame-rwanda-felix-tshisekedi-drc-peter-mutharika-malawi-vp-osinbajo-withdraw-from-south-africa-conference/">Presidents Paul Kagame (Rwanda), Felix Tshisekedi (DRC), Peter Mutharika (Malawi), VP Osinbajo withdraw from South Africa conference</a></h3><div class="post__meta"><time class="time published" datetime="2019-09-05T09:00:51+00:00" title="September 5, 2019 at 9:00 am"><i class="mdicon mdicon-schedule"></i>6 days ago</time></div></div></article></li></ol></div></div><div id="bk_widget_posts_list-23" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-c"><div class="widget__title block-heading "><h4 class="widget__title-text">POPULAR POSTS</h4></div><ol class="posts-list list-space-md list-seperated-exclude-first list-unstyled"><li><article class="post post--overlay post--overlay-bottom"><div class="background-img background-img--darkened" style="background-image: url('https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1527013897758.jpg?resize=353%2C225&#038;ssl=1')"></div><div class="post__text inverse-text"><div class="post__text-inner"><div class="media"><div class="media-left media-middle"><span class="list-index">1</span></div><div class="media-body media-middle"><h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2017/03/29/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/">USAfrica: While Nigerians, Africans were binding and casting Lucifer, Dubai went into massive infrastructural development.  By Prof. Abel Idowu Olayinka</a></h3><div class="post__meta"><a class="cat-9 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/business/">BUSINESS</a><span><i class="mdicon mdicon-visibility"></i>5030 views</span></div></div></div></div></div></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">2</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2015/11/09/usafricalive-biafra-aba-shutdown-by-pro-biafra-demonstrators/">#USAfricaLIVE #Biafra Aba shutdown by pro-Biafra demonstrators</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>3207 views</span></div></div></div></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">3</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2018/05/19/usafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu/">USAfrica: Why SaharaReporters Sowore’s disrupt-the-Nigerian-system message is gaining momentum. By Chido Nwangwu</a></h3><div class="post__meta"><a class="cat-4264 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/chido/">CHIDO</a><span><i class="mdicon mdicon-visibility"></i>2977 views</span></div></div></div></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">4</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2009/12/27/maryam-babangida-dies-of-cancer-in-los-angeles/">Maryam Babangida buried, following cancer-related death in Los Angeles</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>2748 views</span></div></div></div></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">5</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2009/10/05/africa-literature-madubuike-reviewed-by-stanleymacebuh/">Literature, Culture and Development: The African Experience</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>2679 views</span></div></div></div></article></li></ol></div></div><div id="facebook-likebox-4" class="widget widget_facebook_likebox"><div class="widget__title block-heading  block-heading--line"><h4 class="widget__title-text"><a href="https://www.facebook.com/USAfricaLive/">USAfricaLive</a></h4></div><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/USAfricaLive/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/USAfricaLive/"><a href="https://www.facebook.com/USAfricaLive/">USAfricaLive</a></blockquote></div></div></div></div></div></div></div></div></div><footer class="site-footer footer-2   site-footer--inverse inverse-text"><div class="site-footer__section"><div class="container"><div class="site-footer__section-inner text-center"><div class="site-logo"> <a href="https://usafricaonline.com"> <noscript><img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo" width="200"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%20%22%3E%3C/svg%3E' data-src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo" width="200"/> </a></div></div></div></div><div class="site-footer__section"><div class="container"><nav class="footer-menu text-center"><div class="menu-menu-1-container"><ul id="menu-menu-2" class="navigation navigation--footer navigation--inline"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22436"><a href="https://usafricaonline.com/">HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23190"><a href="https://mlkmandelaachebe.com/">MLK-Mandela-Achebe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23987"><a href="https://ChidoNwangwu.com">iCHIDO</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24297"><a href="https://chidonwangwu.com/">Services</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22434"><a href="https://usafricaonline.com/home.html">ARCHIVES</a></li></ul></div></nav></div></div><div class="site-footer__section"><div class="container"><ul class="social-list social-list--lg list-center"><li><a href="https://facebook.com/usafricaLive" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/chido247" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://linkedin.com/in/chido247" target="_blank"><i class="mdicon mdicon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/usafricachido/" target="_blank"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a href="https://instagram.com/chido247" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li></ul></div></div><div class="site-footer__section"><div class="container"><div class="text-center"> USAfricaonline.com is the first African-owned, U.S-based professional newspaper published on the worldwide web. Its multimedia site and archives are powered by the global resources of USAfrica, CLASSmagazine, CLASSmagazine.TV, PhotoWorks.Tv, USAfrica.TV, MLKMandelaAchebe.com, AchebeBooks.com and ChidoNwangwu.com  News@USAfricaonline.com. wireless: +1-832-45-CHIDO (24436). main: +1-713-270-5500. 
THE AUTHORITATIVE LINK. Copyright ©2019. USAfrica Inc., USAfricaonline.com and Chido Nwangwu. All rights reserved<a href="https://chidonwangwu.com">.</a></div></div></div></footer><div id="mnmd-sticky-header" class="sticky-header js-sticky-header "><nav class="navigation-bar navigation-bar--fullwidth hidden-xs hidden-sm "><div class="navigation-bar__inner"><div class="navigation-bar__section"> <a href="#mnmd-offcanvas-primary" class="offcanvas-menu-toggle navigation-bar-btn js-mnmd-offcanvas-toggle"> <i class="mdicon mdicon-menu icon--2x"></i> </a><div class="site-logo header-logo"> <a href="https://usafricaonline.com"> <noscript><img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/> </a></div></div><div class="navigation-wrapper navigation-bar__section js-priority-nav"><div id="sticky-main-menu" class="menu-menu-1-container"><ul id="menu-menu-3" class="navigation navigation--main navigation--inline"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22436"><a href="https://usafricaonline.com/">HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22410 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22412 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22414 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li></ul></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHT</a></li></ul></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a><div class="mnmd-mega-menu"><div class="mnmd-mega-menu__inner"><ul class="posts-list list-unstyled"><li><article class="post post--vertical"><div class="post__thumb"> <a href="https://usafricaonline.com/2019/08/28/usafrica-trumps-troubles-excalate-as-deutsche-bank-confirms-it-has-his-tax-returns/" class="thumb-link"><noscript><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/02/donald-trump-president.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" /></noscript><img width="400" height="200" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20200%22%3E%3C/svg%3E' data-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/02/donald-trump-president.jpg?resize=400%2C200&amp;ssl=1" class="lazyload attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" /> </a></div><div class="post__text"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/08/28/usafrica-trumps-troubles-excalate-as-deutsche-bank-confirms-it-has-his-tax-returns/">USAfrica: Trump&#8217;s troubles escalate as Deutsche Bank confirms it has his Tax Returns</a></h3><div class="post__meta"> <time class="time published" datetime="2019-08-28T03:03:09+00:00" title="August 28, 2019 at 3:03 am"><i class="mdicon mdicon-schedule"></i>August 28, 2019</time></div></div></article></li><li><article class="post post--vertical"><div class="post__thumb"> <a href="https://usafricaonline.com/2019/08/22/usafrica-nigerias-struggle-for-redemption-or-servitude-by-prof-pat-utomi/" class="thumb-link"><noscript><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=800%2C400&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=1200%2C600&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="200" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20200%22%3E%3C/svg%3E' data-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=400%2C200&amp;ssl=1" class="lazyload attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" data-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=800%2C400&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=1200%2C600&amp;ssl=1 1200w" data-sizes="(max-width: 400px) 100vw, 400px" /> </a></div><div class="post__text"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/08/22/usafrica-nigerias-struggle-for-redemption-or-servitude-by-prof-pat-utomi/">USAfrica: Nigeria&#8217;s struggle for redemption or servitude. By Prof. Pat Utomi</a></h3><div class="post__meta"> <time class="time published" datetime="2019-08-22T07:41:04+00:00" title="August 22, 2019 at 7:41 am"><i class="mdicon mdicon-schedule"></i>August 22, 2019</time></div></div></article></li><li><article class="post post--vertical"><div class="post__thumb"> <a href="https://usafricaonline.com/2019/07/09/usafrica-anambra-gov-obiano-meets-mayor-of-orange-in-new-jersey-for-business-opportunities/" class="thumb-link"><noscript><img width="400" height="200" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/07/cropped-USAfrica-Obiano-speaks-Orange-newjersey-july8-2019IMG_5829.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/07/cropped-USAfrica-Obiano-speaks-Orange-newjersey-july8-2019IMG_5829.jpg?resize=400%2C200&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/07/cropped-USAfrica-Obiano-speaks-Orange-newjersey-july8-2019IMG_5829.jpg?resize=600%2C300&amp;ssl=1 600w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="200" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20200%22%3E%3C/svg%3E' data-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/07/cropped-USAfrica-Obiano-speaks-Orange-newjersey-july8-2019IMG_5829.jpg?resize=400%2C200&amp;ssl=1" class="lazyload attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" data-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/07/cropped-USAfrica-Obiano-speaks-Orange-newjersey-july8-2019IMG_5829.jpg?resize=400%2C200&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/07/cropped-USAfrica-Obiano-speaks-Orange-newjersey-july8-2019IMG_5829.jpg?resize=600%2C300&amp;ssl=1 600w" data-sizes="(max-width: 400px) 100vw, 400px" /> </a></div><div class="post__text"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/07/09/usafrica-anambra-gov-obiano-meets-mayor-of-orange-in-new-jersey-for-business-opportunities/">USAfrica: Anambra Gov. Obiano meets Mayor of Orange in New Jersey for business opportunities</a></h3><div class="post__meta"> <time class="time published" datetime="2019-07-09T11:41:11+00:00" title="July 9, 2019 at 11:41 am"><i class="mdicon mdicon-schedule"></i>July 9, 2019</time></div></div></article></li><li><article class="post post--vertical"><div class="post__thumb"> <a href="https://usafricaonline.com/2019/07/03/buhari-to-sign-african-free-trade-agreement-in-niger/" class="thumb-link"><noscript><img width="400" height="200" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/02/buhari-and-osinbajo_clapping.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/02/buhari-and-osinbajo_clapping.jpg?resize=400%2C200&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/02/buhari-and-osinbajo_clapping.jpg?resize=600%2C300&amp;ssl=1 600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/02/buhari-and-osinbajo_clapping.jpg?resize=800%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="200" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20200%22%3E%3C/svg%3E' data-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/02/buhari-and-osinbajo_clapping.jpg?resize=400%2C200&amp;ssl=1" class="lazyload attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" data-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/02/buhari-and-osinbajo_clapping.jpg?resize=400%2C200&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/02/buhari-and-osinbajo_clapping.jpg?resize=600%2C300&amp;ssl=1 600w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/02/buhari-and-osinbajo_clapping.jpg?resize=800%2C400&amp;ssl=1 800w" data-sizes="(max-width: 400px) 100vw, 400px" /> </a></div><div class="post__text"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/07/03/buhari-to-sign-african-free-trade-agreement-in-niger/">Buhari to sign African free trade agreement in Niger</a></h3><div class="post__meta"> <time class="time published" datetime="2019-07-03T08:14:33+00:00" title="July 3, 2019 at 8:14 am"><i class="mdicon mdicon-schedule"></i>July 3, 2019</time></div></div></article></li></ul></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li></ul></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a><div class="mnmd-mega-menu"><div class="mnmd-mega-menu__inner"><ul class="posts-list list-unstyled"><li><article class="post post--vertical"><div class="post__thumb"> <a href="https://usafricaonline.com/2019/08/22/usafrica-nigerias-struggle-for-redemption-or-servitude-by-prof-pat-utomi/" class="thumb-link"><noscript><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=800%2C400&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=1200%2C600&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="200" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20200%22%3E%3C/svg%3E' data-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=400%2C200&amp;ssl=1" class="lazyload attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" data-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=800%2C400&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/08/Pat-UTOMI-spkn1.jpg?resize=1200%2C600&amp;ssl=1 1200w" data-sizes="(max-width: 400px) 100vw, 400px" /> </a></div><div class="post__text"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/08/22/usafrica-nigerias-struggle-for-redemption-or-servitude-by-prof-pat-utomi/">USAfrica: Nigeria&#8217;s struggle for redemption or servitude. By Prof. Pat Utomi</a></h3><div class="post__meta"> <time class="time published" datetime="2019-08-22T07:41:04+00:00" title="August 22, 2019 at 7:41 am"><i class="mdicon mdicon-schedule"></i>August 22, 2019</time></div></div></article></li><li><article class="post post--vertical"><div class="post__thumb"> <a href="https://usafricaonline.com/2019/07/22/usafrica-nigerias-impending-crises-sanusis-point-and-way-forward/" class="thumb-link"><noscript><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="muhammadu-buhari-reflective3" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?resize=630%2C315&amp;ssl=1 630w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="200" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20200%22%3E%3C/svg%3E' data-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?resize=400%2C200&amp;ssl=1" class="lazyload attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="muhammadu-buhari-reflective3" data-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?resize=630%2C315&amp;ssl=1 630w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/muhammadu-buhari-reflective3.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w" data-sizes="(max-width: 400px) 100vw, 400px" /> </a></div><div class="post__text"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/07/22/usafrica-nigerias-impending-crises-sanusis-point-and-way-forward/">USAfrica: Nigeria&#8217;s impending crises, Sanusi&#8217;s point and way forward. By Alex Otti</a></h3><div class="post__meta"> <time class="time published" datetime="2019-07-22T04:16:22+00:00" title="July 22, 2019 at 4:16 am"><i class="mdicon mdicon-schedule"></i>July 22, 2019</time></div></div></article></li><li><article class="post post--vertical"><div class="post__thumb"> <a href="https://usafricaonline.com/2019/06/08/deputy-senate-president-slot-kalu-tells-usafrica-for-fairness-equity-and-qualification-needs-to-be-an-igbo-like-me/" class="thumb-link"><noscript><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Orji-Uzor-Kalu.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Orji-Uzor-Kalu.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Orji-Uzor-Kalu.jpg?zoom=3&amp;resize=400%2C200&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="200" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20200%22%3E%3C/svg%3E' data-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Orji-Uzor-Kalu.jpg?resize=400%2C200&amp;ssl=1" class="lazyload attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" data-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Orji-Uzor-Kalu.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/08/Orji-Uzor-Kalu.jpg?zoom=3&amp;resize=400%2C200&amp;ssl=1 1200w" data-sizes="(max-width: 400px) 100vw, 400px" /> </a></div><div class="post__text"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/06/08/deputy-senate-president-slot-kalu-tells-usafrica-for-fairness-equity-and-qualification-needs-to-be-an-igbo-like-me/">Deputy Senate President slot, Kalu tells USAfrica &#8220;for fairness, equity and qualification, needs to be an Igbo like me&#8221;</a></h3><div class="post__meta"> <time class="time published" datetime="2019-06-08T09:30:04+00:00" title="June 8, 2019 at 9:30 am"><i class="mdicon mdicon-schedule"></i>June 8, 2019</time></div></div></article></li><li><article class="post post--vertical"><div class="post__thumb"> <a href="https://usafricaonline.com/2019/06/03/usafrica-buharis-apc-engulfed-in-crises-ex-chairman-others-slam-oshiomhole-as-incompetent/" class="thumb-link"><noscript><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=600%2C300&amp;ssl=1 600w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="200" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20200%22%3E%3C/svg%3E' data-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C200&amp;ssl=1" class="lazyload attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" data-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/osinbajo-buhari-elrufai.jpg?resize=600%2C300&amp;ssl=1 600w" data-sizes="(max-width: 400px) 100vw, 400px" /> </a></div><div class="post__text"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/06/03/usafrica-buharis-apc-engulfed-in-crises-ex-chairman-others-slam-oshiomhole-as-incompetent/">USAfrica: Buhari&#8217;s APC engulfed in crises; ex-chairman, others slam Oshiomhole as incompetent</a></h3><div class="post__meta"> <time class="time published" datetime="2019-06-03T07:16:20+00:00" title="June 3, 2019 at 7:16 am"><i class="mdicon mdicon-schedule"></i>June 3, 2019</time></div></div></article></li></ul></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23190"><a href="https://mlkmandelaachebe.com/">MLK-Mandela-Achebe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23987"><a href="https://ChidoNwangwu.com">iCHIDO</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24297"><a href="https://chidonwangwu.com/">Services</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22434"><a href="https://usafricaonline.com/home.html">ARCHIVES</a></li></ul></div></div><div class="navigation-bar__section lwa lwa-template-modal"> <a href="#login-modal" class="navigation-bar__login-btn navigation-bar-btn" data-toggle="modal" data-target="#login-modal"><i class="mdicon mdicon-person"></i></a> <button type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i class="mdicon mdicon-search"></i></button></div></div></nav></div><div class="modal fade login-modal" id="login-modal" tabindex="-1" role="dialog" aria-labelledby="login-modal-label"><div class="modal-dialog"><div class="modal-content login-signup-form"><div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&#10005;</span></button><div class="modal-title" id="login-modal-label"><ul class="nav nav-tabs js-login-form-tabs" role="tablist"><li role="presentation" class="active"><a href="#login-tab" aria-controls="login-tab" role="tab" data-toggle="tab">Log in</a></li></ul></div></div><div class="modal-body"><div class="tab-content"><div role="tabpanel" class="tab-pane fade in active" id="login-tab"><div class="login-with-social"></div><form name="lwa-form" class="bk-lwa-form" action="https://usafricaonline.com/wp-login.php" method="post"><div class="bk-login-status"> <span class="lwa-status"></span></div><p class="lwa-username login-username"> <label for="user_login_l">Username</label> <input type="text" name="log" id="user_login_l" class="input" value="" size="20"></p><p class="lwa-password login-password"> <label for="user_pass">Password</label> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20"></p><div class="lwa-submit login-submit"><div class="lwa-links"><div class="login-remember"><label><input name="rememberme" type="checkbox" id="lwa_rememberme" value="forever" /> <span>Remember Me</span></label></div></div><div class="lwa-submit-button login-submit"> <input id="wp-submit" class="btn btn-block btn-primary lwa-wp-submit" type="submit" name="wp-submit" value="Log In" tabindex="100" /> <input type="hidden" name="lwa_profile_link" /> <input type="hidden" name="login-with-ajax" value="login" /> <input type="hidden" name="redirect_to" value="https://usafricaonline.com/" /></div></div><p class="login-lost-password"> <a class="lwa-links-remember link link--darken" href="https://usafricaonline.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a></p></form></div></div></div></div></div></div><div id="mnmd-offcanvas-primary" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar"><div class="mnmd-offcanvas__title"><h2 class="site-logo"> <a href="https://usafricaonline.com"> <noscript><img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/> </a></h2><ul class="social-list list-horizontal"><li><a href="https://facebook.com/usafricaLive" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/chido247" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://linkedin.com/in/chido247" target="_blank"><i class="mdicon mdicon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/usafricachido/" target="_blank"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a href="https://instagram.com/chido247" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li></ul> <a href="#mnmd-offcanvas-primary" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span aria-hidden="true">&#10005;</span></a></div><div class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation"><div id="offcanvas-menu-desktop" class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="navigation navigation--offcanvas"><li id="menu-item-24017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24017"><a href="https://usafricaonline.com/">Home</a></li><li id="menu-item-22371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22371 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a><ul class="sub-menu"><li id="menu-item-22372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22372 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li><li id="menu-item-22374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22374 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li><li id="menu-item-22376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22376 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li><li id="menu-item-22373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22373 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li><li id="menu-item-22375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22375 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li><li id="menu-item-22390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22390 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li></ul></li><li id="menu-item-22393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22393 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a><ul class="sub-menu"><li id="menu-item-22379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22379 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHTS</a></li><li id="menu-item-22489" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22489 menu-item-cat-4264"><a href="https://usafricaonline.com/category/chido/">CHIDO</a></li></ul></li><li id="menu-item-22377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22377 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a></li><li id="menu-item-22381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22381 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">Living</a><ul class="sub-menu"><li id="menu-item-22388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22388 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li><li id="menu-item-22389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22389 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li><li id="menu-item-22386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22386 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li><li id="menu-item-22383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22383 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li><li id="menu-item-22387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22387 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li><li id="menu-item-22384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22384 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li><li id="menu-item-22385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22385 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li></ul></li><li id="menu-item-22380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22380 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li><li id="menu-item-24018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24018 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">video</a></li><li id="menu-item-22497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22497"><a href="https://usafricaonline.com/home.html">ARCHIVES</a></li><li id="menu-item-24296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24296"><a href="https://chidonwangwu.com/">Services</a></li><li id="menu-item-24020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24020"><a href="http://classmagazine.tv">CLASSmagazine</a></li><li id="menu-item-24021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24021"><a href="https://mlkmandelaachebe.com/">MLK-Mandela-Achebe</a></li><li id="menu-item-24022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24022"><a href="http://photoworks.tv">PHOTOWORKS</a></li><li id="menu-item-24023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24023"><a href="https://chidonwangwu.com/">IChido</a></li></ul></div></div><div class="mnmd-offcanvas__section"><div id="bk_widget_posts_list-3" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-a"><div class="widget__title block-heading "><h4 class="widget__title-text">Popular Posts</h4></div><ol class="posts-list list-space-sm list-unstyled"><li><article class="post post--horizontal post--horizontal-xxs"><div class="post__thumb "> <a href="https://usafricaonline.com/2017/03/29/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/"><noscript><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1527013897758.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="abel-idowu-olayinka-CV-UIbadan" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1527013897758.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1527013897758.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript><img width="180" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20180%20180%22%3E%3C/svg%3E' data-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1527013897758.jpg?resize=180%2C180&amp;ssl=1" class="lazyload attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="abel-idowu-olayinka-CV-UIbadan" data-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1527013897758.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1527013897758.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-sizes="(max-width: 180px) 100vw, 180px" /></a></div><div class="post__text "><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2017/03/29/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/">USAfrica: While Nigerians, Africans were binding and casting Lucifer, Dubai went into massive infrastructural development.  By Prof. Abel Idowu Olayinka</a></h3><div class="post__meta"><time class="time published" datetime="2017-03-29T20:45:26+00:00" title="March 29, 2017 at 8:45 pm"><i class="mdicon mdicon-schedule"></i>March 29, 2017</time><span><i class="mdicon mdicon-visibility"></i>5030 views</span></div></div></article></li><li><article class="post post--horizontal post--horizontal-xxs"><div class="post__thumb "> <a href="https://usafricaonline.com/2015/11/09/usafricalive-biafra-aba-shutdown-by-pro-biafra-demonstrators/"><noscript><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript><img width="180" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20180%20180%22%3E%3C/svg%3E' data-src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?resize=180%2C180&amp;ssl=1" class="lazyload attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" data-srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-sizes="(max-width: 180px) 100vw, 180px" /></a></div><div class="post__text "><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2015/11/09/usafricalive-biafra-aba-shutdown-by-pro-biafra-demonstrators/">#USAfricaLIVE #Biafra Aba shutdown by pro-Biafra demonstrators</a></h3><div class="post__meta"><time class="time published" datetime="2015-11-09T11:00:07+00:00" title="November 9, 2015 at 11:00 am"><i class="mdicon mdicon-schedule"></i>November 9, 2015</time><span><i class="mdicon mdicon-visibility"></i>3207 views</span></div></div></article></li><li><article class="post post--horizontal post--horizontal-xxs"><div class="post__thumb "> <a href="https://usafricaonline.com/2018/05/19/usafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu/"><noscript><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript><img width="180" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20180%20180%22%3E%3C/svg%3E' data-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?resize=180%2C180&amp;ssl=1" class="lazyload attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" data-srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-sizes="(max-width: 180px) 100vw, 180px" /></a></div><div class="post__text "><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2018/05/19/usafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu/">USAfrica: Why SaharaReporters Sowore’s disrupt-the-Nigerian-system message is gaining momentum. By Chido Nwangwu</a></h3><div class="post__meta"><time class="time published" datetime="2018-05-19T07:03:25+00:00" title="May 19, 2018 at 7:03 am"><i class="mdicon mdicon-schedule"></i>May 19, 2018</time><span><i class="mdicon mdicon-visibility"></i>2977 views</span></div></div></article></li><li><article class="post post--horizontal post--horizontal-xxs"><div class="post__thumb "> <a href="https://usafricaonline.com/2009/12/27/maryam-babangida-dies-of-cancer-in-los-angeles/"><noscript><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" /></noscript><img width="180" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20180%20180%22%3E%3C/svg%3E' data-src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?resize=180%2C180&amp;ssl=1" class="lazyload attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" /></a></div><div class="post__text "><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2009/12/27/maryam-babangida-dies-of-cancer-in-los-angeles/">Maryam Babangida buried, following cancer-related death in Los Angeles</a></h3><div class="post__meta"><time class="time published" datetime="2009-12-27T12:16:52+00:00" title="December 27, 2009 at 12:16 pm"><i class="mdicon mdicon-schedule"></i>December 27, 2009</time><span><i class="mdicon mdicon-visibility"></i>2748 views</span></div></div></article></li></ol></div></div></div><div class="mnmd-offcanvas__section visible-xs visible-sm"><div class="text-center"> Login/Sign up<a href="#login-modal" class="btn btn-default" data-toggle="modal" data-target="#login-modal"><i class="mdicon mdicon-person mdicon--first"></i><span></span></a></div></div></div><div id="mnmd-offcanvas-mobile" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar"><div class="mnmd-offcanvas__title"><h2 class="site-logo"> <a href="https://usafricaonline.com"> <noscript><img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/> </a></h2><ul class="social-list list-horizontal"></ul> <a href="#mnmd-offcanvas-mobile" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span aria-hidden="true">&#10005;</span></a></div><div class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation"><div id="offcanvas-menu-mobile" class="menu-menu-1-container"><ul id="menu-menu-4" class="navigation navigation--offcanvas"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22436"><a href="https://usafricaonline.com/">HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22410 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22412 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22414 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHT</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23190"><a href="https://mlkmandelaachebe.com/">MLK-Mandela-Achebe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23987"><a href="https://ChidoNwangwu.com">iCHIDO</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24297"><a href="https://chidonwangwu.com/">Services</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22434"><a href="https://usafricaonline.com/home.html">ARCHIVES</a></li></ul></div></div><div class="mnmd-offcanvas__section visible-xs visible-sm"><div class="text-center"> <a href="#login-modal" class="btn btn-default" data-toggle="modal" data-target="#login-modal"><i class="mdicon mdicon-person mdicon--first"></i><span>Login/Sign up</span></a></div></div></div><div class="modal fade subscribe-modal" id="subscribe-modal" tabindex="-1" role="dialog" aria-labelledby="subscribe-modal-label"><div class="modal-dialog" role="document"><div class="modal-content"><div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&#10005;</span></button><h4 class="modal-title" id="subscribe-modal-label">Subscribe</h4></div><div class="modal-body"><div class="subscribe-form subscribe-form--horizontal text-center max-width-sm"> <script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-22738" method="post" data-id="22738" data-name="USAfrica eList" ><div class="mc4wp-form-fields"><p>Enter your email to receive our newsletter.</p></p><p> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Subscribe" class="btn btn-primary"></p> <small>Don't worry, we don't spam</small></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1568209502" /><input type="hidden" name="_mc4wp_form_id" value="22738" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div></div></div></div> <a href="#" class="mnmd-go-top btn btn-default hidden-xs js-go-top-el"><i class="mdicon mdicon-arrow_upward"></i></a></div>  <script type="text/javascript">var sbiajaxurl = "https://usafricaonline.com/wp-admin/admin-ajax.php";</script> <div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div> <script>var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://usafricaonline.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script> <div style="display:none"><div class="grofile-hash-map-2fe42880c06bc19d16f36656beedf5da"></div></div> <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/usafricaonline.com\/2019\/09\/11\/usafrica-buhari-vs-atiku-tribunal-leans-on-technicalities\/":24516};</script> <div id="sharing_email" style="display: none;"><form action="/2019/09/11/usafrica-buhari-vs-atiku-tribunal-leans-on-technicalities/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <noscript><img style="float: right; display: none" class="loading" src="https://usafricaonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript><img style="float: right; display: none" class="lazyload loading" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2016%22%3E%3C/svg%3E' data-src="https://usafricaonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/usafricaonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript'>var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var ajax_buff = {"megamenu":{"9":{"html":""},"18":{"html":""}},"tnm_security":{"tnm_security_code":{"content":"d166cef3c0"}}};</script> <script type='text/javascript'>var jpfbembed = {"appid":"249643311490","locale":"en_US"};</script> <script type='text/javascript'>var mc4wp_forms_config = [];</script> <!--[if lte IE 9]> <script type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script> <![endif]--> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});</script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=36122694&postid=24516&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=iCOMMENT&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2772299c22cd994364225fae15244da04650565c#parent=https%3A%2F%2Fusafricaonline.com%2F2019%2F09%2F11%2Fusafrica-buhari-vs-atiku-tribunal-leans-on-technicalities%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=36122694&postid=24516&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=iCOMMENT&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2772299c22cd994364225fae15244da04650565c#parent=https%3A%2F%2Fusafricaonline.com%2F2019%2F09%2F11%2Fusafrica-buhari-vs-atiku-tribunal-leans-on-technicalities%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'36122694',post:'24516',tz:'-5',srv:'usafricaonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '36122694', '24516' ]);</script> <script src="https://www.google.com/recaptcha/api.js?render="></script><script>(function() {
                var formIds = [];

                function addGoogleReCaptchaTokenToForm(form, event) {
                    event.preventDefault();

                    var submitForm = function() {
                        if(form.element.className.indexOf('mc4wp-ajax') > -1) {
                            mc4wp.forms.trigger('submit', [form, event]);
                        } else {
                            form.element.submit();
                        }
                    };
                    var previousToken = form.element.querySelector('input[name=_mc4wp_grecaptcha_token]');
                    if (previousToken) {
                        previousToken.parentElement.removeChild(previousToken);
                    }

                    window.grecaptcha
                        .execute('', {action: 'mc4wp_form_submit'})
                        .then(function (token) {
                            var tokenEl = document.createElement('input');
                            tokenEl.type = 'hidden';
                            tokenEl.value = token;
                            tokenEl.name = '_mc4wp_grecaptcha_token';
                            form.element.appendChild(tokenEl);
                            submitForm();
                        })
                }

                for(var i=0; i<formIds.length; i++) {
                    mc4wp.forms.on(formIds[i]+'.submit', addGoogleReCaptchaTokenToForm)
                }
            })();</script> <script type="text/javascript" defer src="https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_9e3c95632c4095e07a1397c34db3e505.js"></script></body></html>