<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    <link rel="profile" href="http://gmpg.org/xfn/11" />
	
	<link rel="pingback" href="https://usafricaonline.com/xmlrpc.php">

	<title>USAfrica | Dr. Arthur Nwankwo: A Life of Consequence. By Chido Nwangwu </title>
<script type="application/javascript">var ajaxurl = "https://usafricaonline.com/wp-admin/admin-ajax.php"</script>
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://usafricaonline.com/2020/02/10/usafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="USAfrica | Dr. Arthur Nwankwo: A Life of Consequence. By Chido Nwangwu " />
<meta property="og:description" content="Special to USAfrica multimedia networks, Houston  •  @Chido247 First, I believe that education is the fuel for powering purposeful nations and families to rewarding heights of scholastic excellence, leadership and corporate dominance.  I know the keys to the kingdom of professional success are found in the dynamic, far-flung, fertile fields of education. Second, books/e-books are the foundational building blocks for education.                                                                               [...]" />
<meta property="og:url" content="https://usafricaonline.com/2020/02/10/usafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu/" />
<meta property="og:site_name" content="USAfrica" />
<meta property="article:publisher" content="https://www.facebook.com/usafricachido" />
<meta property="article:author" content="https://www.facebook.com/usafricachido" />
<meta property="article:tag" content="Arthur Nwankwo" />
<meta property="article:tag" content="Chido Nwangwu" />
<meta property="article:tag" content="USAfrica" />
<meta property="article:tag" content="USAfricaonline.com" />
<meta property="article:section" content="CHIDO" />
<meta property="article:published_time" content="2020-02-10T20:44:08+00:00" />
<meta property="fb:app_id" content="137006076333184" />
<meta property="og:image" content="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?fit=1140%2C570&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?fit=1140%2C570&#038;ssl=1" />
<meta property="og:image:width" content="1140" />
<meta property="og:image:height" content="570" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Special to USAfrica multimedia networks, Houston  •  @Chido247 First, I believe that education is the fuel for powering purposeful nations and families to rewarding heights of scholastic excellence, leadership and corporate dominance.  I know the keys to the kingdom of professional success are found in the dynamic, far-flung, fertile fields of education. Second, books/e-books are the foundational building blocks for education.                                                                               [...]" />
<meta name="twitter:title" content="USAfrica | Dr. Arthur Nwankwo: A Life of Consequence. By Chido Nwangwu " />
<meta name="twitter:site" content="@chido247" />
<meta name="twitter:image" content="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?fit=1140%2C570&#038;ssl=1" />
<meta name="twitter:creator" content="@chido247" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://usafricaonline.com/#website","url":"https://usafricaonline.com/","name":"USAfrica","description":"The Authoritative Link for Africans and Americans","potentialAction":{"@type":"SearchAction","target":"https://usafricaonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://usafricaonline.com/2020/02/10/usafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu/#primaryimage","url":"https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?fit=1140%2C570&ssl=1","width":1140,"height":570},{"@type":"WebPage","@id":"https://usafricaonline.com/2020/02/10/usafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu/#webpage","url":"https://usafricaonline.com/2020/02/10/usafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu/","inLanguage":"en-US","name":"USAfrica | Dr. Arthur Nwankwo: A Life of Consequence.\u00a0By Chido Nwangwu\u00a0","isPartOf":{"@id":"https://usafricaonline.com/#website"},"primaryImageOfPage":{"@id":"https://usafricaonline.com/2020/02/10/usafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu/#primaryimage"},"datePublished":"2020-02-10T20:44:08+00:00","dateModified":"2020-02-10T20:44:08+00:00","author":{"@id":"https://usafricaonline.com/#/schema/person/bbe12cddee1936241e40b9b12859ff0a"}},{"@type":["Person"],"@id":"https://usafricaonline.com/#/schema/person/bbe12cddee1936241e40b9b12859ff0a","name":"Chido247","image":{"@type":"ImageObject","@id":"https://usafricaonline.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9bcce3c9e54060b7141da172cc2daf33?s=96&d=blank&r=g","caption":"Chido247"},"description":"USAfrica is an international  multimedia company, founded since 1992 by Dr. Chido Nwangwu [author of Mandela &amp; Achebe: Leadership, Identity and Footprints of Greatness], with its headquarters in Houston, Texas. Also, he established the 1st African-owned, U.S.-based professional newspaper published on the internet USAfricaonline.com, both assessed by the CNN and The New York Times as the largest and arguably the most influential African-owned, U.S-based multimedia networks. \r\n\r\nUSAfrica\u2019s  first print edition of USAfrica magazine published August 1993; USAfrica The Newspaper on May 11, 1994; The Black Business Journal in 1998; CLASSmagazine on May 2, 2003; PhotoWorks.TV in 2005, and several platforms and products. \r\n\r\nUSAfricaonline.com is powered by the global resources of USAfrica, CLASSmagazine, CLASSmagazine.TV, PhotoWorks.Tv, USAfrica.TV, MandelaAchebeChido.com, AchebeBooks.com and ChidoNwangwu.com","sameAs":["https://www.facebook.com/usafricachido","https://www.instagram.com/chido247","https://www.linkedin.com/in/chido247","https://twitter.com/https://www.twitter.com/chido247","https://www.youtube.com/usafricatv"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Feed" href="https://usafricaonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Comments Feed" href="https://usafricaonline.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; USAfrica | Dr. Arthur Nwankwo: A Life of Consequence. By Chido Nwangwu  Comments Feed" href="https://usafricaonline.com/2020/02/10/usafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/166.62.107.55\/mmk.2ff.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2&time=1581405214"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/themes/the-next-mag/plugins/login-with-ajax/widget.css?ver=3.1.10&#038;time=1581405214' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2&#038;time=1581405214' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css-css'  href='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/plugins/accesspress-social-login-lite/css/font-awesome/font-awesome.min.css?ver=3.4.4&#038;time=1581405214' type='text/css' media='all' />
<link rel='stylesheet' id='apsl-frontend-css-css'  href='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/plugins/accesspress-social-login-lite/css/frontend.css?ver=3.4.4&#038;time=1581405214' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6&#038;time=1581405214' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.12.3&#038;time=1581405214' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/plugins/tnm-shortcode/css/shortcode.css?ver=5.3.2&#038;time=1581405214' type='text/css' media='all' />
<link rel='stylesheet' id='thenextmag_vendors-css'  href='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/themes/the-next-mag/css/vendors.css?ver=5.3.2&#038;time=1581405214' type='text/css' media='all' />
<link rel='stylesheet' id='thenextmag-style-css'  href='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/themes/the-next-mag/css/style.css?ver=5.3.2&#038;time=1581405214' type='text/css' media='all' />
<style id='thenextmag-style-inline-css' type='text/css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='redux-google-fonts-tnm_option-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A300%2C400%2C500%2C700%2C900%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic&#038;subset=latin&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.1.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.10&#038;time=1581405214'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/plugins/accesspress-social-login-lite/js/frontend.js?ver=3.4.4&#038;time=1581405214'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://usafricaonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usafricaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-includes/wlwmanifest.xml?time=1581405214" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p2rza6-6rE' />
<link rel="alternate" type="application/json+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F02%2F10%2Fusafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F02%2F10%2Fusafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu%2F&#038;format=xml" />
<meta property="fb:app_id" content="1653653281589297"/><script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://usafricaonline.com/2020/02/10/usafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu/amp/"><link rel="icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=32%2C16&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=192%2C93&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=180%2C87&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=200%2C97&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-111591203-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style type="text/css" title="dynamic-css" class="options-output">body{font-family:Rubik,Arial, Helvetica, sans-serif;}.post__title, .entry-title, h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .text-font-primary, .social-tile__title, .widget_recent_comments .recentcomments > a, .widget_recent_entries li > a, .modal-title.modal-title, .author-box .author-name a, .comment-author, .widget_calendar caption, .widget_categories li>a, .widget_meta ul, .widget_recent_comments .recentcomments>a, .widget_recent_entries li>a, .widget_pages li>a{font-family:Rubik,Arial, Helvetica, sans-serif;}.text-font-secondary, .block-heading__subtitle, .widget_nav_menu ul, .navigation .sub-menu, .typography-copy blockquote, .comment-content blockquote{font-family:Rubik,Arial, Helvetica, sans-serif;}.mobile-header-btn, .navigation-bar-btn, .navigation, .menu, .mnmd-mega-menu__inner > .sub-menu > li > a, .meta-text, a.meta-text, .meta-font, a.meta-font, .text-font-tertiary, .block-heading, .block-heading__title, .block-heading-tabs, .block-heading-tabs > li > a, input[type="button"]:not(.btn), input[type="reset"]:not(.btn), input[type="submit"]:not(.btn), .btn, label, .category-tile__name, .page-nav, .post-score, .post-score-hexagon .post-score-value, .post__cat, a.post__cat, .entry-cat, a.entry-cat, .read-more-link, .post__meta, .entry-meta, .entry-author__name, a.entry-author__name, .comments-count-box, .widget__title-text, .mnmd-widget-indexed-posts-a .posts-list > li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list > li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .social-tile__count, .widget_recent_comments .comment-author-link, .mnmd-video-box__playlist .is-playing .post__thumb:after, .mnmd-posts-listing-a .cat-title, .mnmd-news-ticker__heading, .page-heading__title, .post-sharing__title, .post-sharing--simple .sharing-btn, .entry-action-btn, .entry-tags-title, .post-categories__title, .posts-navigation__label, .comments-title, .comments-title__text, .comments-title .add-comment, .comment-metadata, .comment-metadata a, .comment-reply-link, .comment-reply-title, .countdown__digit, .modal-title, .comment-reply-title, .comment-meta, .comment .reply, .wp-caption, .gallery-caption, .widget-title, .btn, .navigation, .logged-in-as, .countdown__digit, .mnmd-widget-indexed-posts-a .posts-list>li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list>li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .mnmd-horizontal-list .index, .mnmd-pagination, .mnmd-pagination--next-n-prev .mnmd-pagination__label{font-family:Rubik,Arial, Helvetica, sans-serif;}.header-main{padding-top:40px;padding-bottom:40px;}.page-coming-soon .background-img>.background-img{background-image:url('http://thenextmag.bk-ninja.com/default/wp-content/uploads/2018/03/photo-1434494878577-86c23bcb06b9.jpg');}</style>    
    <!-- Schema meta -->
        <script type="application/ld+json">
{
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://usafricaonline.com/2020/02/10/usafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu/"
          },
          "headline": "USAfrica | Dr. Arthur Nwankwo: A Life of Consequence. By Chido Nwangwu ",
          "image": [
            "https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?fit=1140%2C570&#038;ssl=1"
           ],
          "datePublished": "2020-02-10T14:44:08+00:00",
          "dateModified": "2020-02-10T14:44:08-06:00",
          "author": {
            "@type": "Person",
            "name": "Chido247"
          },
           "publisher": {
            "@type": "Organization",
            "name": "USAfrica",
            "logo": {
              "@type": "ImageObject",
              "url": "https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=200%2C97&#038;ssl=1"
            }
          },
          "description": "Almost 30 years before this wonder-filled digital age of algorithms and IoTs (internet of things), he understood the power and influence of the media hence he established Fourth Dimension Publishers in December 1977. It  was commissioned by then Minister of Education, Ahmadu Ali, at Arthur’s home town, our home town of Ajalli; accurately and historically known as Ujari. Among the heavyweight scholars enlisted to the founding editorial board included late Prof. Emma Obiechina, late poet/soldier Mamman Vatsa, and the man I regard as the greatest writer of African descent, the late Prof. Chinua Achebe."
        }
        </script>
    </head>
<body class="post-template-default single single-post postid-24778 single-format-standard header-1 unselectable">
    <div class="site-wrapper">
        <header class="site-header">
    <!-- Header content -->
    <div class="header-main hidden-xs hidden-sm">
            	<div class="container">
    		<div class="row row--flex row--vertical-center">
    			<div class="col-xs-3">
                            				<div class="header-social">
        					<ul class="social-list social-list--lg list-horizontal">
        						<li><a href="https://facebook.com/usafricaLive" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/chido247" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://linkedin.com/in/chido247" target="_blank"><i class="mdicon mdicon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/usafricachido/" target="_blank"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a href="https://instagram.com/chido247" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li>            						
        					</ul>
        				</div>
        
                     
    			</div>
    			<div class="col-xs-6">
    				<div class="header-logo text-center">
    					<a href="https://usafricaonline.com">
    						<!-- logo open -->
                                                            <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo" />
                                                        <!-- logo close -->
    					</a>
    				</div>
    			</div>
                <div class="col-xs-3 text-right">
                                                            <a href="#subscribe-modal" class="btn btn-default" data-toggle="modal" data-target="#subscribe-modal"><i class="mdicon mdicon-mail_outline mdicon--first"></i><span>Subscribe</span></a>
                                                    </div>
    		</div>
    	</div>
    </div><!-- Header content -->
    
    <!-- Mobile header -->
    <div id="mnmd-mobile-header" class="mobile-header visible-xs visible-sm ">
    	<div class="mobile-header__inner mobile-header__inner--flex">
            <!-- mobile logo open -->
    		<div class="header-branding header-branding--mobile mobile-header__section text-left">
    			<div class="header-logo header-logo--mobile flexbox__item text-left">
                    <a href="https://usafricaonline.com">
                                            
                        <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
                                                
                    </a>               
    			</div>
    		</div>
            <!-- logo close -->
    		<div class="mobile-header__section text-right">
    			<button type="submit" class="mobile-header-btn js-search-dropdown-toggle">
    				<span class="hidden-xs">Search</span><i class="mdicon mdicon-search mdicon--last hidden-xs"></i><i class="mdicon mdicon-search visible-xs-inline-block"></i>
    			</button>
                    			<a href="#mnmd-offcanvas-mobile" class="offcanvas-menu-toggle mobile-header-btn js-mnmd-offcanvas-toggle">
    				<span class="hidden-xs">Menu</span><i class="mdicon mdicon-menu mdicon--last hidden-xs"></i><i class="mdicon mdicon-menu visible-xs-inline-block"></i>
    			</a>
                    		</div>
    	</div>
    </div><!-- Mobile header -->
    
    <!-- Navigation bar -->
    <nav class="navigation-bar hidden-xs hidden-sm js-sticky-header-holder">
    	<div class="container">
    		<div class="navigation-bar__inner">
                                            			<div class="navigation-bar__section hidden-xs hidden-sm">
        				<a href="#mnmd-offcanvas-primary" class="offcanvas-menu-toggle navigation-bar-btn js-mnmd-offcanvas-toggle"><i class="mdicon mdicon-menu"></i></a>
        			</div>
                                        			<div class="navigation-wrapper navigation-bar__section js-priority-nav">
    				<div id="main-menu" class="menu-menu-1-container"><ul id="menu-menu-1" class="navigation navigation--main navigation--inline"><li id="menu-item-22436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22436"><a href="https://usafricaonline.com/">HOME</a></li>
<li id="menu-item-22409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-22410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li id="menu-item-22412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22412 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li id="menu-item-22414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22414 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li id="menu-item-22411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li id="menu-item-22413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li id="menu-item-22415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li id="menu-item-22427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-22425" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22425 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHT</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li id="menu-item-22416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a><div class="mnmd-mega-menu"><div class="mnmd-mega-menu__inner"><ul class="posts-list list-unstyled"><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2020/01/24/usafrica-africa-loves-trump-comment-drags-south-african-billionaire-motsepe-into-firestorm-of-controversy/" class="thumb-link"><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/EPBisbXWoAU7chX.jpeg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/01/24/usafrica-africa-loves-trump-comment-drags-south-african-billionaire-motsepe-into-firestorm-of-controversy/">USAfrica | “Africa loves Trump” comment drags South African billionaire Motsepe into firestorm of controversy</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2020-01-24T17:41:24+00:00" title="January 24, 2020 at 5:41 pm"><i class="mdicon mdicon-schedule"></i>January 24, 2020</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2019/11/23/usafrica-turbulent-twists-ahead-for-air-peace-ceo-despite-his-dismissal-of-u-s-bank-fraud-money-laundering-charges/" class="thumb-link"><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/11/Allen-Onyema.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/11/Allen-Onyema.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/11/Allen-Onyema.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/11/Allen-Onyema.jpg?resize=800%2C400&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/11/Allen-Onyema.jpg?resize=1200%2C600&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/11/23/usafrica-turbulent-twists-ahead-for-air-peace-ceo-despite-his-dismissal-of-u-s-bank-fraud-money-laundering-charges/">USAfrica: Turbulent twists ahead for Air Peace CEO despite his dismissal of U.S bank fraud, money laundering charges</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2019-11-23T10:22:44+00:00" title="November 23, 2019 at 10:22 am"><i class="mdicon mdicon-schedule"></i>November 23, 2019</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2019/11/12/usafrica-visa-invests-200m-in-nigerias-digital-payments-company-interswitch/" class="thumb-link"><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/11/visa1.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/11/visa1.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/11/visa1.jpg?resize=600%2C300&amp;ssl=1 600w" sizes="(max-width: 400px) 100vw, 400px" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/11/12/usafrica-visa-invests-200m-in-nigerias-digital-payments-company-interswitch/">USAfrica: Visa invests $200m in Nigeria&#8217;s digital payments company Interswitch</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2019-11-12T06:49:36+00:00" title="November 12, 2019 at 6:49 am"><i class="mdicon mdicon-schedule"></i>November 12, 2019</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2019/10/23/putin-moves-into-african-markets-at-first-russia-africa-summit-with-african-leaders/" class="thumb-link"><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/10/putin-wt-ramphosa-.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/10/putin-wt-ramphosa-.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/10/putin-wt-ramphosa-.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/10/putin-wt-ramphosa-.jpg?resize=768%2C384&amp;ssl=1 768w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/10/putin-wt-ramphosa-.jpg?resize=1024%2C512&amp;ssl=1 1024w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/10/putin-wt-ramphosa-.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/10/putin-wt-ramphosa-.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/10/putin-wt-ramphosa-.jpg?resize=800%2C400&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/10/putin-wt-ramphosa-.jpg?resize=1200%2C600&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/10/23/putin-moves-into-african-markets-at-first-russia-africa-summit-with-african-leaders/">Putin moves into African markets at first Russia-Africa summit with African leaders</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2019-10-23T05:04:15+00:00" title="October 23, 2019 at 5:04 am"><i class="mdicon mdicon-schedule"></i>October 23, 2019</time>
    								</div>
                                </div>   
                            </article>       
                        </li></ul></div><!-- Close mnmd-mega-menu__inner --></div><!-- Close Megamenu --></li>
<li id="menu-item-22417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-22423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22423 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li id="menu-item-22424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li id="menu-item-22421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li id="menu-item-22418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-22422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li id="menu-item-22419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li id="menu-item-22420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li id="menu-item-22428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a><div class="mnmd-mega-menu"><div class="mnmd-mega-menu__inner"><ul class="posts-list list-unstyled"><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2020/02/01/why-trump-and-his-base-will-win-2020-elections-by-ed-rollins/" class="thumb-link"><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/02/donald-trump-president.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/02/01/why-trump-and-his-base-will-win-2020-elections-by-ed-rollins/">Why Trump and his base will win 2020 elections. By Ed Rollins</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2020-02-01T05:22:27+00:00" title="February 1, 2020 at 5:22 am"><i class="mdicon mdicon-schedule"></i>February 1, 2020</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2020/01/21/usafrica-things-fall-apart-imo-and-nigerias-supreme-court/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/01/oj-chidolue2usafrica.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/01/oj-chidolue2usafrica.jpg?resize=400%2C200&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/01/oj-chidolue2usafrica.jpg?resize=600%2C300&amp;ssl=1 600w" sizes="(max-width: 400px) 100vw, 400px" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/01/21/usafrica-things-fall-apart-imo-and-nigerias-supreme-court/">USAfrica: Things Fall Apart, Imo and Nigeria&#8217;s Supreme Court. By O.J. Chidolue</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2020-01-21T22:45:22+00:00" title="January 21, 2020 at 10:45 pm"><i class="mdicon mdicon-schedule"></i>January 21, 2020</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2019/12/07/usafrica-u-s-senator-warns-buhari-on-rearrest-of-sowore-disregard-for-the-rule-of-law-and-court-orders/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?zoom=3&amp;resize=400%2C200&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/12/07/usafrica-u-s-senator-warns-buhari-on-rearrest-of-sowore-disregard-for-the-rule-of-law-and-court-orders/">USAfrica | U.S Senator warns Buhari on rearrest of Sowore, disregard for the rule of law and court orders</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2019-12-07T03:54:28+00:00" title="December 7, 2019 at 3:54 am"><i class="mdicon mdicon-schedule"></i>December 7, 2019</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2019/11/13/usafrica-merchants-of-malice-versus-obianos-harvest-of-achievements-by-chido-nwangwu/" class="thumb-link"><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/05/Obiano-acknowledges-at-2016-ZikAward.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/05/Obiano-acknowledges-at-2016-ZikAward.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/05/Obiano-acknowledges-at-2016-ZikAward.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/05/Obiano-acknowledges-at-2016-ZikAward.jpg?resize=800%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/11/13/usafrica-merchants-of-malice-versus-obianos-harvest-of-achievements-by-chido-nwangwu/">USAfrica: Merchants of malice versus Obiano’s harvest of achievements. By Chido Nwangwu</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2019-11-13T05:07:29+00:00" title="November 13, 2019 at 5:07 am"><i class="mdicon mdicon-schedule"></i>November 13, 2019</time>
    								</div>
                                </div>   
                            </article>       
                        </li></ul></div><!-- Close mnmd-mega-menu__inner --></div><!-- Close Megamenu --></li>
<li id="menu-item-22429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li id="menu-item-23190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23190"><a href="https://mlkmandelaachebe.com/">MLK-Mandela-Achebe</a></li>
<li id="menu-item-23987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23987"><a href="https://ChidoNwangwu.com">iCHIDO</a></li>
<li id="menu-item-24297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24297"><a href="https://chidonwangwu.com/">Services</a></li>
<li id="menu-item-22434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22434"><a href="https://usafricaonline.com/home.html">ARCHIVES</a></li>
</ul></div>    			</div>
    			
    			<div class="navigation-bar__section lwa lwa-template-modal">
                    <a href="#login-modal" class="navigation-bar__login-btn navigation-bar-btn" data-toggle="modal" data-target="#login-modal"><i class="mdicon mdicon-person"></i></a>    				<button type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i class="mdicon mdicon-search"></i></button>
                </div>
    		</div><!-- .navigation-bar__inner -->
    
    		<div id="header-search-dropdown" class="header-search-dropdown ajax-search is-in-navbar js-ajax-search">
	<div class="container container--narrow">
		<form class="search-form search-form--horizontal" method="get" action="https://usafricaonline.com/">
			<div class="search-form__input-wrap">
				<input type="text" name="s" class="search-form__input" placeholder="Search" value=""/>
			</div>
			<div class="search-form__submit-wrap">
				<button type="submit" class="search-form__submit btn btn-primary">Search</button>
			</div>
		</form>
		
		<div class="search-results">
			<div class="typing-loader"></div>
			<div class="search-results__inner"></div>
		</div>
	</div>
</div><!-- .header-search-dropdown -->    	</div><!-- .container -->
    </nav><!-- Navigation-bar -->
</header><!-- Site header --><div class="site-content single-entry single-entry--template-4">
    <div class="mnmd-block mnmd-block--fullwidth mnmd-block--contiguous single-header-with-bg single-header--has-pattern" style=&quot;background-color:#12162d&quot;>
		<div class="container">
			<header class="single-header inverse-text">
				<div class="single-header__inner">
					<a class="cat-4264 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/chido/">CHIDO</a><a class="cat-53 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/editors-pick/">EDITORS PICK</a><a class="cat-8 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/insight/">INSIGHT</a><a class="cat-4465 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/life/">Life</a><a class="cat-5 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/">NEWS</a><a class="cat-77 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a><a class="cat-73 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a>					<h1 class="entry-title entry-title--lg">USAfrica | Dr. Arthur Nwankwo: A Life of Consequence. By Chido Nwangwu </h1>
					
                                            <div class="entry-teaser entry-teaser--lg">
    						Almost 30 years before this wonder-filled digital age of algorithms and IoTs (internet of things), he understood the power and influence of the media hence he established Fourth Dimension Publishers in December 1977. It  was commissioned by then Minister of Education, Ahmadu Ali, at Arthur’s home town, our home town of Ajalli; accurately and historically known as Ujari. Among the heavyweight scholars enlisted to the founding editorial board included late Prof. Emma Obiechina, late poet/soldier Mamman Vatsa, and the man I regard as the greatest writer of African descent, the late Prof. Chinua Achebe.    					</div>
                                            
					<!-- Entry meta -->
<div class="entry-meta">
	<span class="entry-author entry-author--with-ava">
        <img alt='Chido247' src='https://secure.gravatar.com/avatar/9bcce3c9e54060b7141da172cc2daf33?s=34&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/9bcce3c9e54060b7141da172cc2daf33?s=68&#038;d=blank&#038;r=g 2x' class='avatar avatar-34 photo entry-author__avatar' height='34' width='34' />By <a class="entry-author__name" title="Posts by Chido247" rel="author" href="https://usafricaonline.com/author/cnn-com-rss-channel-regions-africa/">Chido247</a>    </span>
    <time class="time published" datetime="2020-02-10T14:44:08+00:00" title="February 10, 2020 at 2:44 pm"><i class="mdicon mdicon-schedule"></i>11 hours ago</time></div>				</div>
			</header>
		</div>
	</div>
    <div class="mnmd-block mnmd-block--fullwidth single-entry-wrap">
        <div class="container">
            <div class="row">
                <div class="mnmd-main-col " role="main">
                    <article class="mnmd-block post--single post-24778 post type-post status-publish format-standard has-post-thumbnail hentry category-chido category-editors-pick category-insight category-life category-news category-newsmakers category-usafricabooks tag-arthur-nwankwo tag-chido-nwangwu tag-usafrica tag-usafricaonline-com">
                        <div class="single-content">
                            <div class="entry-thumb single-entry-thumb"><img width="800" height="400" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?resize=800%2C400&amp;ssl=1" class="attachment-tnm-m-2_1 size-tnm-m-2_1 wp-post-image" alt="" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?w=1140&amp;ssl=1 1140w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?resize=300%2C150&amp;ssl=1 300w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?resize=1024%2C512&amp;ssl=1 1024w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?resize=768%2C384&amp;ssl=1 768w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?resize=400%2C200&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?resize=600%2C300&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?resize=800%2C400&amp;ssl=1 800w" sizes="(max-width: 800px) 100vw, 800px" /></div>                                    <div class="entry-interaction entry-interaction--horizontal">
        	<div class="entry-interaction__left">
        		<div class="post-sharing post-sharing--simple">
        			<ul>
        				<li><a class="sharing-btn sharing-btn-primary facebook-btn facebook-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2020%2F02%2F10%2Fusafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2020%2F02%2F10%2Fusafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu%2F"><i class="mdicon mdicon-facebook"></i><span class="sharing-btn__text">Share</span></a></li><li><a class="sharing-btn sharing-btn-primary twitter-btn twitter-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Twitter" onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F02%2F10%2Fusafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu%2F&amp;text=USAfrica%20|%20Dr.%20Arthur%20Nwankwo:%20A%20Life%20of%20Consequence. By%20Chido%20Nwangwu ','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F02%2F10%2Fusafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu%2F&amp;text=USAfrica%20|%20Dr.%20Arthur%20Nwankwo:%20A%20Life%20of%20Consequence. By%20Chido%20Nwangwu "><i class="mdicon mdicon-twitter"></i><span class="sharing-btn__text">Tweet</span></a></li><li><a class="sharing-btn googleplus-btn googleplus-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Google+" onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F02%2F10%2Fusafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F02%2F10%2Fusafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu%2F"><i class="mdicon mdicon-google-plus"></i></a></li><li><a class="sharing-btn pinterest-btn pinterest-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a class="sharing-btn linkedin-btn linkedin-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2020%2F02%2F10%2Fusafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2020%2F02%2F10%2Fusafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu%2F"><i class="mdicon mdicon-linkedin"></i></a></li>        			</ul>
        		</div>
        	</div>
        
        	<div class="entry-interaction__right">
        		<a href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i class="mdicon mdicon-chat_bubble"></i><span>0</span></a>        	</div>
        </div>
                                <div class="single-body entry-content typography-copy">
                                                                <p><span style="font-size: 1.21429rem;">Special to <a href="https://chidonwangwu.com">USAfrica</a> multimedia networks, Houston  •  <a href="https://twitter.com/chido247">@Chido247</a></span></p>
<p><span style="font-size: 1.21429rem;">First, I believe that education is the fuel for powering purposeful nations and families to rewarding heights of scholastic excellence, leadership and corporate dominance.</span>  <span style="font-size: 1.21429rem;">I know the keys to the kingdom of professional success are found in the dynamic, far-flung, fertile fields of education. </span></p>
<p>Second, books/e-books are the foundational building blocks for education. <span class="Apple-converted-space">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        </span>Therefore, as one of many he mentored through the keen observation of the publishing business and civic engagements, it is — for lack of better three words — a painful priviledge, to write in past tense a tribute regarding the death of an outstanding man who laid many of such building blocks, the man who loved books: Arthur Agwuncha Nwankwo, the man of courage who held a chieftaincy title only fit for a warrior, Dike Ikeogu.<span class="Apple-converted-space"> </span></p>
<p>Third, I remember Dr. Nwankwo with a realistic sense of dignity and pride for his living from August 19, 1939 to February 1, 2020 — reflective and representative of what I classify as a Life of Consequence! It was relatively brief but the man, a man of letters, left indelible footprints in the media landscape and political history of not only the Igbo and Nigeria but impacted thousands of scholars of African descent, globally.<span class="Apple-converted-space">                                                                               </span></p>
<p>Fourth, may I recall that It was the late, great statesman and<span class="Apple-converted-space">  </span>icon, Nelson Mandela, who said that “education is the great engine of personal development. It is through education that the daughter of a peasant can become a doctor, that the son of a mineworker can become the head of the mine, that a child of farm workers can become the president of a great nation.” So true, in this digital age of algorithms and IoTs (internet of things), heritage and history.<span class="Apple-converted-space"> </span></p>
<p><span class="Apple-converted-space"> </span>Fifth, he understood the power and influence of the media hence he established Fourth Dimension Publishers in December 1977. It<span class="Apple-converted-space">  </span>was commissioned by then Minister of Education, Ahmadu Ali, at Arthur’s home town, our home town of Ajalli; accurately and historically known as Ujari. Among the heavyweight scholars enlisted to the founding editorial board included late Prof. Emma Obiechina, late poet/soldier Mamman Vatsa, and the man I regard as the greatest writer of African descent, the late Prof. Chinua Achebe. Permit<span class="Apple-converted-space">  </span>me to note, that my <a href="https://mlkmandelaachebe.com">book on Achebe, Mandela and MLK: Power, Leadership &amp; Identity, is scheduled for release this summer of 2020.<span class="Apple-converted-space"> </span></a></p>
<p>Ejike Nwankwo, Arthur’s younger brother and founding managing director of FDP told me<span class="Apple-converted-space">  </span>that “in response to the growth of our demographics, we changed our slogan from African books by Africans to the African viewpoints.”</p>
<p><span class="Apple-converted-space"> </span>Arthur was the progressives co-leader (of the PRP and NADECO), Chancellor and presidential candidate of the Eastern Mandate Union. He was a rock-ribbed activist and critic as can be seen in several of his commentaries on <a href="http://USAfricaonline.com">USAfricaonline.com</a><span class="Apple-converted-space">       </span></p>
<p>He attended the Eastern Mennonite University in Harrisonburg, Virginia; and got in 1964 BA degree in history and political science.<span class="Apple-converted-space"> </span></p>
<p>He has a masters degree in the same fields from Duquesne University in Pittsburgh in 1966.<span class="Apple-converted-space"> </span></p>
<p>He returned to embattled Nigeria in<span class="Apple-converted-space">  </span>December 1966, as the pogrom/killings of Igbo and other Christians from the East was on a rapid escalation &#8212; especially in Nigeria&#8217;s middle belt and in the largely Islamic north. This was only a few months to the start of the 1967- 1970 Nigeria versus Biafra war.  He authored with Samuel Ifejika an important book, The making of a nation: Biafra.</p>
<p>He was the Anambra State governorship candidate of the PRP in 1982-1983. <span class="Apple-converted-space"> </span></p>
<p>Sixth, Dr. Nwankwo was truly a man of the people with a cardinal commitment to the exponential development of the human capacity.</p>
<p>He was a man with the milk of human kindness and philanthropic zeal; a towering example of a public intellectual and fountain of books, education…. <span class="Apple-converted-space"> </span></p>
<p>Long live, the name, the heritage and the legacy of Arthur Agwuncha Nwankwo!</p>
<p><strong>*Dr. <a href="https://chidonwangwu.com">Chido</a> Nwangwu who appears as an analyst on the CNN and SkyNews, serves as the Founder &amp; Publisher of the first African-owned, U.S-based newspaper published on the internet, USAfricaonline.com and <a href="https://mlkmandelaachebe.com">author of the 2020 book on Power, Leadership &amp; Identity [MLK, Mandela &amp; Achebe]</a>. He served as an adviser to Houston’s Mayor on Africa business, and has been recognized by the U.S Congress for championing the interests of Africans and Americans.  +1-832-45-CHIDO (24436)</strong></p>
<div id="wpdevar_comment_3" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:18px;font-family:Georgia,Times New Roman,Times,serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://usafricaonline.com/2020/02/10/usafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_3 span,#wpdevar_comment_3 iframe{width:100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24778" class="share-twitter sd-button share-icon" href="https://usafricaonline.com/2020/02/10/usafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24778" class="share-facebook sd-button share-icon" href="https://usafricaonline.com/2020/02/10/usafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://usafricaonline.com/2020/02/10/usafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-24778" class="share-linkedin sd-button share-icon" href="https://usafricaonline.com/2020/02/10/usafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://usafricaonline.com/2020/02/10/usafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div>
                                                                                    <footer class="single-footer entry-footer">
	<div class="entry-info">
		<div class="row row--space-between grid-gutter-10">
			<div class="entry-categories col-sm-6">
				<ul>
					<li class="entry-categories__icon"><i class="mdicon mdicon-folder"></i><span class="sr-only">Posted in</span></li>
                    <li><a class="cat-4264 entry-cat cat-theme" href="https://usafricaonline.com/category/chido/">CHIDO</a></li><li><a class="cat-53 entry-cat cat-theme" href="https://usafricaonline.com/category/editors-pick/">EDITORS PICK</a></li><li><a class="cat-8 entry-cat cat-theme" href="https://usafricaonline.com/category/insight/">INSIGHT</a></li><li><a class="cat-4465 entry-cat cat-theme" href="https://usafricaonline.com/category/life/">Life</a></li><li><a class="cat-5 entry-cat cat-theme" href="https://usafricaonline.com/category/news/">NEWS</a></li><li><a class="cat-77 entry-cat cat-theme" href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li><li><a class="cat-73 entry-cat cat-theme" href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>				</ul>
			</div>
			<div class="entry-tags col-sm-6">
				<ul>
                                        <li class="entry-tags__icon"><i class="mdicon mdicon-local_offer"></i><span class="sr-only">Tagged with</span></li>
                    <li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/arthur-nwankwo/">Arthur Nwankwo</a></li><li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/chido-nwangwu/">Chido Nwangwu</a></li><li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/usafrica/">USAfrica</a></li><li><a class="post-tag" rel="tag" href="https://usafricaonline.com/tag/usafricaonline-com/">USAfricaonline.com</a></li>                    				</ul>
			</div>
		</div>
	</div>

	        <div class="entry-interaction entry-interaction--horizontal">
        	<div class="entry-interaction__left">
        		<div class="post-sharing post-sharing--simple">
        			<ul>
        				<li><a class="sharing-btn sharing-btn-primary facebook-btn facebook-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2020%2F02%2F10%2Fusafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2020%2F02%2F10%2Fusafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu%2F"><i class="mdicon mdicon-facebook"></i><span class="sharing-btn__text">Share</span></a></li><li><a class="sharing-btn sharing-btn-primary twitter-btn twitter-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Twitter" onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F02%2F10%2Fusafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu%2F&amp;text=USAfrica%20|%20Dr.%20Arthur%20Nwankwo:%20A%20Life%20of%20Consequence. By%20Chido%20Nwangwu ','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F02%2F10%2Fusafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu%2F&amp;text=USAfrica%20|%20Dr.%20Arthur%20Nwankwo:%20A%20Life%20of%20Consequence. By%20Chido%20Nwangwu "><i class="mdicon mdicon-twitter"></i><span class="sharing-btn__text">Tweet</span></a></li><li><a class="sharing-btn googleplus-btn googleplus-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Google+" onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F02%2F10%2Fusafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fusafricaonline.com%2F2020%2F02%2F10%2Fusafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu%2F"><i class="mdicon mdicon-google-plus"></i></a></li><li><a class="sharing-btn pinterest-btn pinterest-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a class="sharing-btn linkedin-btn linkedin-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2020%2F02%2F10%2Fusafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fusafricaonline.com%2F2020%2F02%2F10%2Fusafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu%2F"><i class="mdicon mdicon-linkedin"></i></a></li>        			</ul>
        		</div>
        	</div>
        
        	<div class="entry-interaction__right">
        		<a href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i class="mdicon mdicon-chat_bubble"></i><span>0</span></a>        	</div>
        </div>
    </footer>                        </div><!-- .single-content -->
                    </article><!-- .post-single -->
                    <div class="author-box single-entry-section"><div class="author-box__image"><div class="author-avatar"><img alt='Chido247' src='https://secure.gravatar.com/avatar/9bcce3c9e54060b7141da172cc2daf33?s=180&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/9bcce3c9e54060b7141da172cc2daf33?s=360&#038;d=blank&#038;r=g 2x' class='avatar avatar-180 photo avatar photo' height='180' width='180' /></div></div><div class="author-box__text"><div class="author-name meta-font"><a href="https://usafricaonline.com/author/cnn-com-rss-channel-regions-africa/" title="Posts by Chido247" rel="author">Chido247</a></div><div class="author-bio">USAfrica is an international  multimedia company, founded since 1992 by Dr. Chido Nwangwu [author of Mandela &amp; Achebe: Leadership, Identity and Footprints of Greatness], with its headquarters in Houston, Texas. Also, he established the 1st African-owned, U.S.-based professional newspaper published on the internet USAfricaonline.com, both assessed by the CNN and The New York Times as the largest and arguably the most influential African-owned, U.S-based multimedia networks. 

USAfrica’s  first print edition of USAfrica magazine published August 1993; USAfrica The Newspaper on May 11, 1994; The Black Business Journal in 1998; CLASSmagazine on May 2, 2003; PhotoWorks.TV in 2005, and several platforms and products. 

USAfricaonline.com is powered by the global resources of USAfrica, CLASSmagazine, CLASSmagazine.TV, PhotoWorks.Tv, USAfrica.TV, MandelaAchebeChido.com, AchebeBooks.com and ChidoNwangwu.com</div><div class="author-info"><div class="row row--space-between row--flex row--vertical-center grid-gutter-20"><div class="author-socials col-xs-12 col-sm-6"><ul class="list-unstyled list-horizontal list-space-sm"> <li><a href="http://www.chidonwangwu.com" target="_blank"><i class="mdicon mdicon-public"></i><span class="sr-only">Website</span></a></li> <li><a href="https://www.twitter.com/chido247" target="_blank" ><i class="mdicon mdicon-twitter"></i><span class="sr-only">Twitter</span></a></li> <li><a href="https://www.facebook.com/usafricachido" target="_blank" ><i class="mdicon mdicon-facebook"></i><span class="sr-only">Facebook</span></a></li> <li><a href="http://www.youtube.com/user/https://www.youtube.com/usafricatv" target="_blank" ><i class="mdicon mdicon-youtube"></i><span class="sr-only">Youtube</span></a></li></ul></div></div></div></div></div>                    <!-- Posts navigation --><div class="posts-navigation single-entry-section clearfix"><div class="posts-navigation__prev"><article class="post--overlay post--overlay-bottom post--overlay-floorfade"><div class="background-img" style="background-image: url('https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/02/Sani-ABACHA-late-HOS_NigeriA.jpg?resize=400%2C225&#038;ssl=1');"></div><div class="post__text inverse-text"><div class="post__text-wrap"><div class="post__text-inner"><h3 class="post__title typescale-1">Nigeria to get $308 million seized from late dictator Sani Abacha</h3></div></div></div><a href="https://usafricaonline.com/2020/02/04/nigeria-to-get-308-million-seized-from-late-dictator-sani-abacha/" class="link-overlay"></a></article><a class="posts-navigation__label" href="https://usafricaonline.com/2020/02/04/nigeria-to-get-308-million-seized-from-late-dictator-sani-abacha/"><span><i class="mdicon mdicon-arrow_back"></i>Previous article</span></a></div></div><!-- Posts navigation -->                            <div class="comments-section single-entry-section">
        <div id="comments" class="comments-area">
                    <h2 class="comments-title">
                Comments            </h2><!-- End Comment Area Title -->
                                        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">iCOMMENT					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/10/usafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=36122694&#038;postid=24778&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=iCOMMENT&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bc0f7f0f4fbd44e133215149905c677490333163#parent=https%3A%2F%2Fusafricaonline.com%2F2020%2F02%2F10%2Fusafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div><!-- #comments .comments-area -->
            </div> <!-- End Comment Box -->
    <div class="related-posts single-entry-section"><div class="block-heading "><h4 class="block-heading__title">You may also like</h4></div><div class="posts-list"><div class="row row--space-between"><div class="col-xs-12 col-sm-6"><ul class="list-space-md list-unstyled list-seperated"><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/02/04/nigeria-to-get-308-million-seized-from-late-dictator-sani-abacha/"><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/02/Sani-ABACHA-late-HOS_NigeriA.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/02/Sani-ABACHA-late-HOS_NigeriA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/02/Sani-ABACHA-late-HOS_NigeriA.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/02/Sani-ABACHA-late-HOS_NigeriA.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/02/Sani-ABACHA-late-HOS_NigeriA.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2020/02/04/nigeria-to-get-308-million-seized-from-late-dictator-sani-abacha/">Nigeria to get $308 million seized from late dictator Sani Abacha</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2020-02-04T02:00:19+00:00" title="February 4, 2020 at 2:00 am"><i class="mdicon mdicon-schedule"></i>February 4, 2020</time><span><a title="0 Comments" href="https://usafricaonline.com/2020/02/04/nigeria-to-get-308-million-seized-from-late-dictator-sani-abacha/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/02/01/why-trump-and-his-base-will-win-2020-elections-by-ed-rollins/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/02/donald-trump-president.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/02/donald-trump-president.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/02/donald-trump-president.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/02/donald-trump-president.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/02/donald-trump-president.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2020/02/01/why-trump-and-his-base-will-win-2020-elections-by-ed-rollins/">Why Trump and his base will win 2020 elections. By Ed Rollins</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2020-02-01T05:22:27+00:00" title="February 1, 2020 at 5:22 am"><i class="mdicon mdicon-schedule"></i>February 1, 2020</time><span><a title="0 Comments" href="https://usafricaonline.com/2020/02/01/why-trump-and-his-base-will-win-2020-elections-by-ed-rollins/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li></ul><!-- End List --></div><!-- Close Column--><div class="col-xs-12 col-sm-6"><ul class="list-space-md list-unstyled list-seperated"><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/01/26/usafrica-heartbreak-in-los-angeles-sports-world-as-kobe-bryant-daughter-gianna-die-in-his-helicopter-crash/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/kobe-gianni.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/kobe-gianni.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/kobe-gianni.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/kobe-gianni.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/kobe-gianni.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/kobe-gianni.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2020/01/26/usafrica-heartbreak-in-los-angeles-sports-world-as-kobe-bryant-daughter-gianna-die-in-his-helicopter-crash/">USAfrica: Heartbreak in Los Angeles, sports world as KOBE BRYANT, daughter Gianna die in his helicopter crash</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2020-01-26T17:40:09+00:00" title="January 26, 2020 at 5:40 pm"><i class="mdicon mdicon-schedule"></i>January 26, 2020</time><span><a title="0 Comments" href="https://usafricaonline.com/2020/01/26/usafrica-heartbreak-in-los-angeles-sports-world-as-kobe-bryant-daughter-gianna-die-in-his-helicopter-crash/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/01/24/usafrica-africa-loves-trump-comment-drags-south-african-billionaire-motsepe-into-firestorm-of-controversy/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/EPBisbXWoAU7chX.jpeg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/EPBisbXWoAU7chX.jpeg?w=416&amp;ssl=1 416w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/EPBisbXWoAU7chX.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/EPBisbXWoAU7chX.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/EPBisbXWoAU7chX.jpeg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/EPBisbXWoAU7chX.jpeg?resize=400%2C400&amp;ssl=1 400w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://usafricaonline.com/2020/01/24/usafrica-africa-loves-trump-comment-drags-south-african-billionaire-motsepe-into-firestorm-of-controversy/">USAfrica | “Africa loves Trump” comment drags South African billionaire Motsepe into firestorm of controversy</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span><time class="time published" datetime="2020-01-24T17:41:24+00:00" title="January 24, 2020 at 5:41 pm"><i class="mdicon mdicon-schedule"></i>January 24, 2020</time><span><a title="0 Comments" href="https://usafricaonline.com/2020/01/24/usafrica-africa-loves-trump-comment-drags-south-african-billionaire-motsepe-into-firestorm-of-controversy/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li></ul><!-- End List --></div><!-- Close Column--></div></div></div><div class="same-category-posts single-entry-section"><div class="block-heading "><h4 class="block-heading__title">More in <a href="https://usafricaonline.com/category/chido/" class="cat-4264 cat-theme">CHIDO</a></h4></div><div class="posts-list"><div class="posts-list list-space-xl"><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/01/21/usafrica-things-fall-apart-imo-and-nigerias-supreme-court/"><img width="400" height="300" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/01/oj-chidolue2usafrica.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image" alt="" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/01/oj-chidolue2usafrica.jpg?resize=180%2C135&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/01/oj-chidolue2usafrica.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/01/oj-chidolue2usafrica.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 400px) 100vw, 400px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2020/01/21/usafrica-things-fall-apart-imo-and-nigerias-supreme-court/">USAfrica: Things Fall Apart, Imo and Nigeria&#8217;s Supreme Court. By O.J. Chidolue</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-01-21T22:45:22+00:00" title="January 21, 2020 at 10:45 pm"><i class="mdicon mdicon-schedule"></i>January 21, 2020</time><span><a title="0 Comments" href="https://usafricaonline.com/2020/01/21/usafrica-things-fall-apart-imo-and-nigerias-supreme-court/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/01/20/usafricatv-exclusive-video-pictures-of-gov-obianos-investiture-by-pope-francis/"><img width="400" height="300" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/01/Obiano_in_Rome6.jpeg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image" alt="" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/01/Obiano_in_Rome6.jpeg?resize=180%2C135&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/01/Obiano_in_Rome6.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/01/Obiano_in_Rome6.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/01/Obiano_in_Rome6.jpeg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2020/01/20/usafricatv-exclusive-video-pictures-of-gov-obianos-investiture-by-pope-francis/">USAfricaTV: Exclusive video pictures of Gov. Obiano’s investiture by Pope Francis</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-01-20T06:26:30+00:00" title="January 20, 2020 at 6:26 am"><i class="mdicon mdicon-schedule"></i>January 20, 2020</time><span><a title="0 Comments" href="https://usafricaonline.com/2020/01/20/usafricatv-exclusive-video-pictures-of-gov-obianos-investiture-by-pope-francis/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/01/18/usafrica-obiano-becomes-papal-knight-commander-gets-the-popes-zucchetto-by-chido-nwangwu/"><img width="400" height="300" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/obiano-invested-wt-papal-honor-jan2020-pix-popes-zuccheto-skullcap.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/obiano-invested-wt-papal-honor-jan2020-pix-popes-zuccheto-skullcap.jpg?resize=180%2C135&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/obiano-invested-wt-papal-honor-jan2020-pix-popes-zuccheto-skullcap.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/obiano-invested-wt-papal-honor-jan2020-pix-popes-zuccheto-skullcap.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/obiano-invested-wt-papal-honor-jan2020-pix-popes-zuccheto-skullcap.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2020/01/18/usafrica-obiano-becomes-papal-knight-commander-gets-the-popes-zucchetto-by-chido-nwangwu/">USAfrica: Obiano becomes Papal Knight Commander; gets the Pope’s zucchetto</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-01-18T22:14:26+00:00" title="January 18, 2020 at 10:14 pm"><i class="mdicon mdicon-schedule"></i>January 18, 2020</time><span><a title="0 Comments" href="https://usafricaonline.com/2020/01/18/usafrica-obiano-becomes-papal-knight-commander-gets-the-popes-zucchetto-by-chido-nwangwu/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/01/18/usafrica-in-rare-denunciation-nigerias-chief-justice-called-compromised-by-opposition-party/"><img width="400" height="300" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/Justice-Tanko-Mohammed.jpg?resize=400%2C300&amp;ssl=1" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image" alt="" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/Justice-Tanko-Mohammed.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2019/01/Justice-Tanko-Mohammed.jpg?zoom=3&amp;resize=400%2C300&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2020/01/18/usafrica-in-rare-denunciation-nigerias-chief-justice-called-compromised-by-opposition-party/">USAfrica: In rare denunciation, Nigeria&#8217;s Chief Justice called &#8220;compromised&#8221; by opposition party</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-01-18T00:43:44+00:00" title="January 18, 2020 at 12:43 am"><i class="mdicon mdicon-schedule"></i>January 18, 2020</time><span><a title="0 Comments" href="https://usafricaonline.com/2020/01/18/usafrica-in-rare-denunciation-nigerias-chief-justice-called-compromised-by-opposition-party/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div></div></div><nav class="mnmd-pagination text-center"><a href="https://usafricaonline.com/category/chido/" class="btn btn-default">View all CHIDO<i class="mdicon mdicon-arrow_forward mdicon--last"></i></a></nav></div>                </div><!-- .mnmd-main-col -->
                
                <div class="mnmd-sub-col sidebar js-sticky-sidebar" role="complementary">
					<div class="theiaStickySidebar">
                        <div id="bk_widget_posts_list-24" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-a"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Latest</h4></div><ol class="posts-list list-space-sm list-unstyled"><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/02/10/usafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/02/IMG_2291.jpeg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/02/10/usafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu/">USAfrica | Dr. Arthur Nwankwo: A Life of Consequence. By Chido Nwangwu </a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-02-10T14:44:08+00:00" title="February 10, 2020 at 2:44 pm"><i class="mdicon mdicon-schedule"></i>11 hours ago</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/02/04/nigeria-to-get-308-million-seized-from-late-dictator-sani-abacha/"><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/02/Sani-ABACHA-late-HOS_NigeriA.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/02/Sani-ABACHA-late-HOS_NigeriA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/02/Sani-ABACHA-late-HOS_NigeriA.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/02/Sani-ABACHA-late-HOS_NigeriA.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2020/02/Sani-ABACHA-late-HOS_NigeriA.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/02/04/nigeria-to-get-308-million-seized-from-late-dictator-sani-abacha/">Nigeria to get $308 million seized from late dictator Sani Abacha</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-02-04T02:00:19+00:00" title="February 4, 2020 at 2:00 am"><i class="mdicon mdicon-schedule"></i>February 4, 2020</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/02/01/why-trump-and-his-base-will-win-2020-elections-by-ed-rollins/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/02/donald-trump-president.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/02/donald-trump-president.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/02/donald-trump-president.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/02/donald-trump-president.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/02/donald-trump-president.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/02/01/why-trump-and-his-base-will-win-2020-elections-by-ed-rollins/">Why Trump and his base will win 2020 elections. By Ed Rollins</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-02-01T05:22:27+00:00" title="February 1, 2020 at 5:22 am"><i class="mdicon mdicon-schedule"></i>February 1, 2020</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/01/26/usafrica-heartbreak-in-los-angeles-sports-world-as-kobe-bryant-daughter-gianna-die-in-his-helicopter-crash/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/kobe-gianni.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/kobe-gianni.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/kobe-gianni.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/kobe-gianni.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/kobe-gianni.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/kobe-gianni.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/01/26/usafrica-heartbreak-in-los-angeles-sports-world-as-kobe-bryant-daughter-gianna-die-in-his-helicopter-crash/">USAfrica: Heartbreak in Los Angeles, sports world as KOBE BRYANT, daughter Gianna die in his helicopter crash</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-01-26T17:40:09+00:00" title="January 26, 2020 at 5:40 pm"><i class="mdicon mdicon-schedule"></i>January 26, 2020</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2020/01/24/usafrica-africa-loves-trump-comment-drags-south-african-billionaire-motsepe-into-firestorm-of-controversy/"><img width="180" height="180" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/EPBisbXWoAU7chX.jpeg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/EPBisbXWoAU7chX.jpeg?w=416&amp;ssl=1 416w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/EPBisbXWoAU7chX.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/EPBisbXWoAU7chX.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/EPBisbXWoAU7chX.jpeg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/EPBisbXWoAU7chX.jpeg?resize=400%2C400&amp;ssl=1 400w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/01/24/usafrica-africa-loves-trump-comment-drags-south-african-billionaire-motsepe-into-firestorm-of-controversy/">USAfrica | “Africa loves Trump” comment drags South African billionaire Motsepe into firestorm of controversy</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-01-24T17:41:24+00:00" title="January 24, 2020 at 5:41 pm"><i class="mdicon mdicon-schedule"></i>January 24, 2020</time></div> 
                                    </div>
                			</article>
            </li></ol>    </div><!-- End Widget Module--></div><div id="bk_widget_posts_list-23" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-c"><div class="widget__title block-heading "><h4 class="widget__title-text">POPULAR POSTS</h4></div><ol class="posts-list list-space-md list-seperated-exclude-first list-unstyled"><li><article class="post post--overlay post--overlay-bottom"><div class="background-img background-img--darkened" style="background-image: url('https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1527013897758.jpg?resize=353%2C225&#038;ssl=1')"></div><div class="post__text inverse-text"><div class="post__text-inner"><div class="media"><div class="media-left media-middle"><span class="list-index">1</span></div><div class="media-body media-middle"><h3 class="post__title typescale-2"><a href="https://usafricaonline.com/2017/03/29/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/">USAfrica: While Nigerians, Africans were binding and casting Lucifer, Dubai went into massive infrastructural development.  By Prof. Abel Idowu Olayinka</a></h3><div class="post__meta"><a class="cat-9 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/business/">BUSINESS</a><span><i class="mdicon mdicon-visibility"></i>5746 views</span></div></div><!--End media-body--></div><!--End media--></div></div></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">2</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2015/11/09/usafricalive-biafra-aba-shutdown-by-pro-biafra-demonstrators/">#USAfricaLIVE #Biafra Aba shutdown by pro-Biafra demonstrators</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>3890 views</span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">3</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2009/12/27/maryam-babangida-dies-of-cancer-in-los-angeles/">Maryam Babangida buried, following cancer-related death in Los Angeles</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>3558 views</span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">4</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2018/05/19/usafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu/">USAfrica: Why SaharaReporters Sowore’s disrupt-the-Nigerian-system message is gaining momentum. By Chido Nwangwu</a></h3><div class="post__meta"><a class="cat-4264 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/chido/">CHIDO</a><span><i class="mdicon mdicon-visibility"></i>3297 views</span></div></div><!--End media-body--></div><!--End media--></article></li><li><article class="post"><div class="media"><div class="media-left media-middle"><span class="list-index">5</span></div><div class="media-body media-middle"><h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2009/10/05/africa-literature-madubuike-reviewed-by-stanleymacebuh/">Literature, Culture and Development: The African Experience</a></h3><div class="post__meta"><a class="cat-7 post__cat post__cat--bg cat-theme-bg" href="https://usafricaonline.com/category/news/africa/">AFRICA</a><span><i class="mdicon mdicon-visibility"></i>2956 views</span></div></div><!--End media-body--></div><!--End media--></article></li></ol>    </div><!-- End Widget Module--></div>                    </div>
				</div><!-- .mnmd-sub-col -->
            </div>
        </div>
    </div>
</div>
		
<footer class="site-footer footer-2   site-footer--inverse inverse-text">
    <div class="site-footer__section">
		<div class="container">
			<div class="site-footer__section-inner text-center">
				<div class="site-logo">
					<a href="https://usafricaonline.com">
                                                                                                                
                        <!-- logo open -->
                        
                                                    <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo" width="200"/>
                                                <!-- logo close -->
					</a>
				</div>
			</div>
		</div>
	</div>
    	<div class="site-footer__section">
		<div class="container">
			<nav class="footer-menu text-center">
                <div class="menu-menu-1-container"><ul id="menu-menu-2" class="navigation navigation--footer navigation--inline"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22436"><a href="https://usafricaonline.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23190"><a href="https://mlkmandelaachebe.com/">MLK-Mandela-Achebe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23987"><a href="https://ChidoNwangwu.com">iCHIDO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24297"><a href="https://chidonwangwu.com/">Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22434"><a href="https://usafricaonline.com/home.html">ARCHIVES</a></li>
</ul></div>			</nav>
		</div>
	</div>
        	<div class="site-footer__section">
		<div class="container">
			<ul class="social-list social-list--lg list-center">
				<li><a href="https://facebook.com/usafricaLive" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/chido247" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://linkedin.com/in/chido247" target="_blank"><i class="mdicon mdicon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/usafricachido/" target="_blank"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a href="https://instagram.com/chido247" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li>			</ul>
		</div>
	</div>
        	<div class="site-footer__section">
		<div class="container">
			<div class="text-center">
                USAfricaonline.com is the first African-owned, U.S-based professional newspaper published on the worldwide web. Its multimedia site and archives are powered by the global resources of USAfrica, CLASSmagazine, CLASSmagazine.TV, PhotoWorks.Tv, USAfrica.TV, MLKMandelaAchebe.com, AchebeBooks.com and ChidoNwangwu.com  News@USAfricaonline.com. wireless: +1-832-45-CHIDO (24436). main: +1-713-270-5500. 
THE AUTHORITATIVE LINK. Copyright ©2019. USAfrica Inc., USAfricaonline.com and Chido Nwangwu. All rights reserved<a href="https://chidonwangwu.com">.</a> 			</div>
		</div>
	</div>
    </footer>
<!-- Sticky header -->
<div id="mnmd-sticky-header" class="sticky-header js-sticky-header ">
	<!-- Navigation bar -->
	<nav class="navigation-bar navigation-bar--fullwidth hidden-xs hidden-sm ">
		<div class="navigation-bar__inner">
			<div class="navigation-bar__section">
                 
                                                    				<a href="#mnmd-offcanvas-primary" class="offcanvas-menu-toggle navigation-bar-btn js-mnmd-offcanvas-toggle">
        					<i class="mdicon mdicon-menu icon--2x"></i>
        				</a>
                                                                            				<div class="site-logo header-logo">
					<a href="https://usafricaonline.com">                    
                        <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
                    </a>
				</div>
                			</div>
            
			<div class="navigation-wrapper navigation-bar__section js-priority-nav">
				<div id="sticky-main-menu" class="menu-menu-1-container"><ul id="menu-menu-3" class="navigation navigation--main navigation--inline"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22436"><a href="https://usafricaonline.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22412 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22414 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22425 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHT</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a><div class="mnmd-mega-menu"><div class="mnmd-mega-menu__inner"><ul class="posts-list list-unstyled"><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2020/01/24/usafrica-africa-loves-trump-comment-drags-south-african-billionaire-motsepe-into-firestorm-of-controversy/" class="thumb-link"><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2020/01/EPBisbXWoAU7chX.jpeg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/01/24/usafrica-africa-loves-trump-comment-drags-south-african-billionaire-motsepe-into-firestorm-of-controversy/">USAfrica | “Africa loves Trump” comment drags South African billionaire Motsepe into firestorm of controversy</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2020-01-24T17:41:24+00:00" title="January 24, 2020 at 5:41 pm"><i class="mdicon mdicon-schedule"></i>January 24, 2020</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2019/11/23/usafrica-turbulent-twists-ahead-for-air-peace-ceo-despite-his-dismissal-of-u-s-bank-fraud-money-laundering-charges/" class="thumb-link"><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/11/Allen-Onyema.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/11/Allen-Onyema.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/11/Allen-Onyema.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/11/Allen-Onyema.jpg?resize=800%2C400&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/11/Allen-Onyema.jpg?resize=1200%2C600&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/11/23/usafrica-turbulent-twists-ahead-for-air-peace-ceo-despite-his-dismissal-of-u-s-bank-fraud-money-laundering-charges/">USAfrica: Turbulent twists ahead for Air Peace CEO despite his dismissal of U.S bank fraud, money laundering charges</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2019-11-23T10:22:44+00:00" title="November 23, 2019 at 10:22 am"><i class="mdicon mdicon-schedule"></i>November 23, 2019</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2019/11/12/usafrica-visa-invests-200m-in-nigerias-digital-payments-company-interswitch/" class="thumb-link"><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/11/visa1.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/11/visa1.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/11/visa1.jpg?resize=600%2C300&amp;ssl=1 600w" sizes="(max-width: 400px) 100vw, 400px" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/11/12/usafrica-visa-invests-200m-in-nigerias-digital-payments-company-interswitch/">USAfrica: Visa invests $200m in Nigeria&#8217;s digital payments company Interswitch</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2019-11-12T06:49:36+00:00" title="November 12, 2019 at 6:49 am"><i class="mdicon mdicon-schedule"></i>November 12, 2019</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2019/10/23/putin-moves-into-african-markets-at-first-russia-africa-summit-with-african-leaders/" class="thumb-link"><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/10/putin-wt-ramphosa-.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/10/putin-wt-ramphosa-.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/10/putin-wt-ramphosa-.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/10/putin-wt-ramphosa-.jpg?resize=768%2C384&amp;ssl=1 768w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/10/putin-wt-ramphosa-.jpg?resize=1024%2C512&amp;ssl=1 1024w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/10/putin-wt-ramphosa-.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/10/putin-wt-ramphosa-.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/10/putin-wt-ramphosa-.jpg?resize=800%2C400&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/10/putin-wt-ramphosa-.jpg?resize=1200%2C600&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/10/23/putin-moves-into-african-markets-at-first-russia-africa-summit-with-african-leaders/">Putin moves into African markets at first Russia-Africa summit with African leaders</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2019-10-23T05:04:15+00:00" title="October 23, 2019 at 5:04 am"><i class="mdicon mdicon-schedule"></i>October 23, 2019</time>
    								</div>
                                </div>   
                            </article>       
                        </li></ul></div><!-- Close mnmd-mega-menu__inner --></div><!-- Close Megamenu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22423 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a><div class="mnmd-mega-menu"><div class="mnmd-mega-menu__inner"><ul class="posts-list list-unstyled"><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2020/02/01/why-trump-and-his-base-will-win-2020-elections-by-ed-rollins/" class="thumb-link"><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/02/donald-trump-president.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/02/01/why-trump-and-his-base-will-win-2020-elections-by-ed-rollins/">Why Trump and his base will win 2020 elections. By Ed Rollins</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2020-02-01T05:22:27+00:00" title="February 1, 2020 at 5:22 am"><i class="mdicon mdicon-schedule"></i>February 1, 2020</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2020/01/21/usafrica-things-fall-apart-imo-and-nigerias-supreme-court/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/01/oj-chidolue2usafrica.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/01/oj-chidolue2usafrica.jpg?resize=400%2C200&amp;ssl=1 400w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2020/01/oj-chidolue2usafrica.jpg?resize=600%2C300&amp;ssl=1 600w" sizes="(max-width: 400px) 100vw, 400px" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2020/01/21/usafrica-things-fall-apart-imo-and-nigerias-supreme-court/">USAfrica: Things Fall Apart, Imo and Nigeria&#8217;s Supreme Court. By O.J. Chidolue</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2020-01-21T22:45:22+00:00" title="January 21, 2020 at 10:45 pm"><i class="mdicon mdicon-schedule"></i>January 21, 2020</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2019/12/07/usafrica-u-s-senator-warns-buhari-on-rearrest-of-sowore-disregard-for-the-rule-of-law-and-court-orders/" class="thumb-link"><img width="400" height="200" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?zoom=2&amp;resize=400%2C200&amp;ssl=1 800w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2018/04/buhari-meets-trump2018.jpg?zoom=3&amp;resize=400%2C200&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/12/07/usafrica-u-s-senator-warns-buhari-on-rearrest-of-sowore-disregard-for-the-rule-of-law-and-court-orders/">USAfrica | U.S Senator warns Buhari on rearrest of Sowore, disregard for the rule of law and court orders</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2019-12-07T03:54:28+00:00" title="December 7, 2019 at 3:54 am"><i class="mdicon mdicon-schedule"></i>December 7, 2019</time>
    								</div>
                                </div>   
                            </article>       
                        </li><li>
                            <article class="post post--vertical">
                                <div class="post__thumb">
                                    <a href="https://usafricaonline.com/2019/11/13/usafrica-merchants-of-malice-versus-obianos-harvest-of-achievements-by-chido-nwangwu/" class="thumb-link"><img width="400" height="200" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/05/Obiano-acknowledges-at-2016-ZikAward.jpg?resize=400%2C200&amp;ssl=1" class="attachment-tnm-xs-2_1 size-tnm-xs-2_1 wp-post-image" alt="" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/05/Obiano-acknowledges-at-2016-ZikAward.jpg?resize=400%2C200&amp;ssl=1 400w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/05/Obiano-acknowledges-at-2016-ZikAward.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/05/Obiano-acknowledges-at-2016-ZikAward.jpg?resize=800%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />
                                        
                                    </a>
                                </div>
                                        
                                <div class="post__text">
                                    <h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2019/11/13/usafrica-merchants-of-malice-versus-obianos-harvest-of-achievements-by-chido-nwangwu/">USAfrica: Merchants of malice versus Obiano’s harvest of achievements. By Chido Nwangwu</a></h3>  
                                    <div class="post__meta">
   									<time class="time published" datetime="2019-11-13T05:07:29+00:00" title="November 13, 2019 at 5:07 am"><i class="mdicon mdicon-schedule"></i>November 13, 2019</time>
    								</div>
                                </div>   
                            </article>       
                        </li></ul></div><!-- Close mnmd-mega-menu__inner --></div><!-- Close Megamenu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23190"><a href="https://mlkmandelaachebe.com/">MLK-Mandela-Achebe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23987"><a href="https://ChidoNwangwu.com">iCHIDO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24297"><a href="https://chidonwangwu.com/">Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22434"><a href="https://usafricaonline.com/home.html">ARCHIVES</a></li>
</ul></div>			</div>
            
                        
            <div class="navigation-bar__section lwa lwa-template-modal">
                <a href="#login-modal" class="navigation-bar__login-btn navigation-bar-btn" data-toggle="modal" data-target="#login-modal"><i class="mdicon mdicon-person"></i></a>                <button type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i class="mdicon mdicon-search"></i></button>            </div>
		</div><!-- .navigation-bar__inner -->
	</nav><!-- Navigation-bar -->
</div><!-- Sticky header --><div class="modal fade login-modal" id="login-modal" tabindex="-1" role="dialog" aria-labelledby="login-modal-label">
    <div class="modal-dialog">
        <div class="modal-content login-signup-form">                        
            <div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&#10005;</span></button>
				<div class="modal-title" id="login-modal-label">
					<ul class="nav nav-tabs js-login-form-tabs" role="tablist">
					    <li role="presentation" class="active"><a href="#login-tab" aria-controls="login-tab" role="tab" data-toggle="tab">Log in</a></li>
                        					</ul>
				</div>
			</div>
            <div class="modal-body">
                <div class="tab-content">
                    <div role="tabpanel" class="tab-pane fade in active" id="login-tab">
                        <div class="login-with-social">
													</div>
                                                <div class="block-divider"><span>or</span></div>
                                                <form name="lwa-form" class="bk-lwa-form" action="https://usafricaonline.com/wp-login.php" method="post">
                            <div class="bk-login-status">
                                <span class="lwa-status"></span>
                            </div>                                                                
							<p class="lwa-username login-username">
								<label for="user_login_l">Username</label>
								<input type="text" name="log" id="user_login_l" class="input" value="" size="20">
							</p>
							<p class="lwa-password login-password">
								<label for="user_pass">Password</label>
								<input type="password" name="pwd" id="user_pass" class="input" value="" size="20">
							</p> 
                            <div class="lwa-submit login-submit">
        	                    <div class="lwa-links">
                                    <div class="login-remember"><label><input name="rememberme" type="checkbox" id="lwa_rememberme" value="forever" /> <span>Remember Me</span></label></div>                                                                                             
        	                    </div>
                                <div class="lwa-submit-button login-submit">
        	                        <input id="wp-submit" class="btn btn-block btn-primary lwa-wp-submit" type="submit" name="wp-submit" value="Log In" tabindex="100" />
        	                        <input type="hidden" name="lwa_profile_link" />
                                	<input type="hidden" name="login-with-ajax" value="login" />
        							<input type="hidden" name="redirect_to" value="https://usafricaonline.com/" />
        	                    </div>                                     
        	                </div>      

                            <p class="login-lost-password">
                                <a class="lwa-links-remember link link--darken" href="https://usafricaonline.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
							</p>
                                                                                                                                           
						</form>
                    </div>
                                    </div>                                                                                        
            </div>                                                
        </div>
    </div>                                               
</div><!-- Off-canvas menu -->
<div id="mnmd-offcanvas-primary" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar">
	<div class="mnmd-offcanvas__title">
		<h2 class="site-logo">
            <a href="https://usafricaonline.com">
				<!-- logo open -->
                                    <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
    			<!-- logo close -->
                			</a>
        </h2>
        		<ul class="social-list list-horizontal">
			<li><a href="https://facebook.com/usafricaLive" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/chido247" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://linkedin.com/in/chido247" target="_blank"><i class="mdicon mdicon-linkedin"></i></a></li><li><a href="https://www.pinterest.com/usafricachido/" target="_blank"><i class="mdicon mdicon-pinterest-p"></i></a></li><li><a href="https://instagram.com/chido247" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li><li><a href="https://www.youtube.com/user/USAfricaTV/videos" target="_blank"><i class="mdicon mdicon-youtube"></i></a></li>		</ul>
        		<a href="#mnmd-offcanvas-primary" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span aria-hidden="true">&#10005;</span></a>
	</div>

	<div class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation">
		<div id="offcanvas-menu-desktop" class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="navigation navigation--offcanvas"><li id="menu-item-24017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24017"><a href="https://usafricaonline.com/">Home</a></li>
<li id="menu-item-22371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22371 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-22372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22372 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li id="menu-item-22374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22374 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li id="menu-item-22376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22376 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li id="menu-item-22373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22373 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li id="menu-item-22375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22375 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li id="menu-item-22390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22390 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul>
</li>
<li id="menu-item-22393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22393 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-22379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22379 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHTS</a></li>
	<li id="menu-item-22489" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22489 menu-item-cat-4264"><a href="https://usafricaonline.com/category/chido/">CHIDO</a></li>
</ul>
</li>
<li id="menu-item-22377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22377 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a></li>
<li id="menu-item-22381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22381 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-22388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22388 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li id="menu-item-22389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22389 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li id="menu-item-22386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22386 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li id="menu-item-22383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22383 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-22387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22387 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li id="menu-item-22384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22384 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li id="menu-item-22385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22385 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul>
</li>
<li id="menu-item-22380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22380 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li id="menu-item-24018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24018 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">video</a></li>
<li id="menu-item-22497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22497"><a href="https://usafricaonline.com/home.html">ARCHIVES</a></li>
<li id="menu-item-24296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24296"><a href="https://chidonwangwu.com/">Services</a></li>
<li id="menu-item-24020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24020"><a href="http://classmagazine.tv">CLASSmagazine</a></li>
<li id="menu-item-24021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24021"><a href="https://mlkmandelaachebe.com/">MLK-Mandela-Achebe</a></li>
<li id="menu-item-24022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24022"><a href="http://photoworks.tv">PHOTOWORKS</a></li>
<li id="menu-item-24023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24023"><a href="https://chidonwangwu.com/">IChido</a></li>
</ul></div>	</div>
    
            <div class="mnmd-offcanvas__section">
        <div id="bk_widget_posts_list-3" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-a"><div class="widget__title block-heading "><h4 class="widget__title-text">Popular Posts</h4></div><ol class="posts-list list-space-sm list-unstyled"><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2017/03/29/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/"><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1527013897758.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="abel-idowu-olayinka-CV-UIbadan" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1527013897758.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2017/03/abel-idowu-olayinka_CV_UIbadan-e1527013897758.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2017/03/29/usafrica-nigerians-africans-binding-casting-lucifer-dubai-went-massive-infrastructural-development-prof-abel-idowu-olayinka/">USAfrica: While Nigerians, Africans were binding and casting Lucifer, Dubai went into massive infrastructural development.  By Prof. Abel Idowu Olayinka</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2017-03-29T20:45:26+00:00" title="March 29, 2017 at 8:45 pm"><i class="mdicon mdicon-schedule"></i>March 29, 2017</time><span><i class="mdicon mdicon-visibility"></i>5746 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2015/11/09/usafricalive-biafra-aba-shutdown-by-pro-biafra-demonstrators/"><img width="180" height="180" src="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" srcset="https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i1.wp.com/usafricaonline.com/wp-content/uploads/2015/10/biafra-nnamdi-kanu-at-Aba.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2015/11/09/usafricalive-biafra-aba-shutdown-by-pro-biafra-demonstrators/">#USAfricaLIVE #Biafra Aba shutdown by pro-Biafra demonstrators</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2015-11-09T11:00:07+00:00" title="November 9, 2015 at 11:00 am"><i class="mdicon mdicon-schedule"></i>November 9, 2015</time><span><i class="mdicon mdicon-visibility"></i>3890 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2009/12/27/maryam-babangida-dies-of-cancer-in-los-angeles/"><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2009/12/ibb-maryam-Babangida.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2009/12/27/maryam-babangida-dies-of-cancer-in-los-angeles/">Maryam Babangida buried, following cancer-related death in Los Angeles</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2009-12-27T12:16:52+00:00" title="December 27, 2009 at 12:16 pm"><i class="mdicon mdicon-schedule"></i>December 27, 2009</time><span><i class="mdicon mdicon-visibility"></i>3558 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://usafricaonline.com/2018/05/19/usafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu/"><img width="180" height="180" src="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" srcset="https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i2.wp.com/usafricaonline.com/wp-content/uploads/2018/05/IMG_1876.png?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://usafricaonline.com/2018/05/19/usafrica-why-saharareporters-sowores-disrupt-the-nigerian-system-message-is-gaining-momentum-by-chido-nwangwu/">USAfrica: Why SaharaReporters Sowore’s disrupt-the-Nigerian-system message is gaining momentum. By Chido Nwangwu</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2018-05-19T07:03:25+00:00" title="May 19, 2018 at 7:03 am"><i class="mdicon mdicon-schedule"></i>May 19, 2018</time><span><i class="mdicon mdicon-visibility"></i>3297 views</span></div> 
                                    </div>
                			</article>
            </li></ol>    </div><!-- End Widget Module--></div>	</div>
        
    	<div class="mnmd-offcanvas__section visible-xs visible-sm">
		<div class="text-center">
            Login/Sign up<a href="#login-modal" class="btn btn-default" data-toggle="modal" data-target="#login-modal"><i class="mdicon mdicon-person mdicon--first"></i><span></span></a>		</div>
	</div>
    </div><!-- Off-canvas menu --><!-- Off-canvas menu -->
<div id="mnmd-offcanvas-mobile" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar">
	<div class="mnmd-offcanvas__title">
		<h2 class="site-logo">
            <a href="https://usafricaonline.com">
				<!-- logo open -->
                                    <img src="https://usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg" alt="logo"/>
    			<!-- logo close -->
                			</a>
        </h2>
        		<ul class="social-list list-horizontal">
					</ul>
        		<a href="#mnmd-offcanvas-mobile" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span aria-hidden="true">&#10005;</span></a>
	</div>

	<div class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation">
		<div id="offcanvas-menu-mobile" class="menu-menu-1-container"><ul id="menu-menu-4" class="navigation navigation--offcanvas"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22436"><a href="https://usafricaonline.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22409 menu-item-cat-5"><a href="https://usafricaonline.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410 menu-item-cat-7"><a href="https://usafricaonline.com/category/news/africa/">AFRICA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22412 menu-item-cat-77"><a href="https://usafricaonline.com/category/news/newsmakers/">NEWSMAKERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22414 menu-item-cat-78"><a href="https://usafricaonline.com/category/news/usafricanewswire/">USAFRICANEWSWIRE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411 menu-item-cat-79"><a href="https://usafricaonline.com/category/news/medianotes/">MEDIANOTES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413 menu-item-cat-80"><a href="https://usafricaonline.com/category/news/sports/">SPORTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415 menu-item-cat-4245"><a href="https://usafricaonline.com/category/obituaries/">OBITUARIES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427 menu-item-cat-4247"><a href="https://usafricaonline.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22425 menu-item-cat-8"><a href="https://usafricaonline.com/category/insight/">INSIGHT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416 menu-item-cat-9"><a href="https://usafricaonline.com/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22417 menu-item-cat-75"><a href="https://usafricaonline.com/category/living/">LIVING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22423 menu-item-cat-73"><a href="https://usafricaonline.com/category/usafricabooks/">USAFRICABOOKS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-item-cat-74"><a href="https://usafricaonline.com/category/usafricapoetry/">USAFRICAPOETRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22421 menu-item-cat-70"><a href="https://usafricaonline.com/category/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418 menu-item-cat-71"><a href="https://usafricaonline.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422 menu-item-cat-72"><a href="https://usafricaonline.com/category/travel/">TRAVEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22419 menu-item-cat-4"><a href="https://usafricaonline.com/category/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420 menu-item-cat-76"><a href="https://usafricaonline.com/category/living/arts/">ARTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-item-cat-18"><a href="https://usafricaonline.com/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-item-cat-4244"><a href="https://usafricaonline.com/category/video/">USAfricaTV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23190"><a href="https://mlkmandelaachebe.com/">MLK-Mandela-Achebe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23987"><a href="https://ChidoNwangwu.com">iCHIDO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24297"><a href="https://chidonwangwu.com/">Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22434"><a href="https://usafricaonline.com/home.html">ARCHIVES</a></li>
</ul></div>	</div>
    
        
        
    	<div class="mnmd-offcanvas__section visible-xs visible-sm">
		<div class="text-center">
            <a href="#login-modal" class="btn btn-default" data-toggle="modal" data-target="#login-modal"><i class="mdicon mdicon-person mdicon--first"></i><span>Login/Sign up</span></a>		</div>
	</div>
    </div><!-- Off-canvas menu --><!-- Subscribe modal -->
<div class="modal fade subscribe-modal" id="subscribe-modal" tabindex="-1" role="dialog" aria-labelledby="subscribe-modal-label">
	<div class="modal-dialog" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&#10005;</span></button>
                
                				    <h4 class="modal-title" id="subscribe-modal-label">Subscribe</h4>
                                
			</div>
			<div class="modal-body">
				<div class="subscribe-form subscribe-form--horizontal text-center max-width-sm">
                    <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-22738" method="post" data-id="22738" data-name="USAfrica eList" ><div class="mc4wp-form-fields"><p>Enter your email to receive our newsletter.
</p>
</p>
<p>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <input type="submit" value="Subscribe" class="btn btn-primary">
</p>
<small>Don't worry, we don't spam</small></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1581408582" /><input type="hidden" name="_mc4wp_form_id" value="22738" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->				</div>
			</div>
		</div>
	</div>
</div><!-- Subscribe modal -->
<!-- go top button -->
<a href="#" class="mnmd-go-top btn btn-default hidden-xs js-go-top-el"><i class="mdicon mdicon-arrow_upward"></i></a></div><!-- .site-wrapper -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1653653281589297&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>


<!-- No script for Twitter WP Widget :) -->

	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://usafricaonline.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://usafricaonline.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-9bcce3c9e54060b7141da172cc2daf33">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/usafricaonline.com\/2020\/02\/10\/usafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu\/":24778};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/02/10/usafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://usafricaonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/usafricaonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6&#038;time=1581405214'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.12.3&#038;time=1581405214'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/plugins/tnm-shortcode/js/shortcode.js?ver=5.3.2&#038;time=1581405214'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/themes/the-next-mag/js/vendors/throttle-debounce.min.js?ver=5.3.2&#038;time=1581405214'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/themes/the-next-mag/js/vendors/bootstrap.min.js?ver=5.3.2&#038;time=1581405214'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/themes/the-next-mag/js/vendors/countdown.min.js?ver=5.3.2&#038;time=1581405214'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/themes/the-next-mag/js/vendors/flickity.min.js?ver=5.3.2&#038;time=1581405214'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/themes/the-next-mag/js/vendors/fotorama.min.js?ver=5.3.2&#038;time=1581405214'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/themes/the-next-mag/js/vendors/magnific-popup.min.js?ver=5.3.2&#038;time=1581405214'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/themes/the-next-mag/js/vendors/owl-carousel.min.js?ver=5.3.2&#038;time=1581405214'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/themes/the-next-mag/js/vendors/perfect-scrollbar.min.js?ver=5.3.2&#038;time=1581405214'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/themes/the-next-mag/js/vendors/theiaStickySidebar.min.js?ver=5.3.2&#038;time=1581405214'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/themes/the-next-mag/js/vendors/vticker.min.js?ver=5.3.2&#038;time=1581405214'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/themes/the-next-mag/js/vendors/fitvids.js?ver=5.3.2&#038;time=1581405214'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_buff = {"megamenu":{"9":{"html":""},"18":{"html":""}},"tnm_security":{"tnm_security_code":{"content":"1c5b0d1649"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/themes/the-next-mag/js/scripts.js?ver=5.3.2&#038;time=1581405214'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/usafricaonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.js'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3&#038;time=1581405214'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.107.55/mmk.2ff.myftpupload.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5&#038;time=1581405214'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=36122694&postid=24778&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=iCOMMENT&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bc0f7f0f4fbd44e133215149905c677490333163#parent=https%3A%2F%2Fusafricaonline.com%2F2020%2F02%2F10%2Fusafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=36122694&postid=24778&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=iCOMMENT&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bc0f7f0f4fbd44e133215149905c677490333163#parent=https%3A%2F%2Fusafricaonline.com%2F2020%2F02%2F10%2Fusafrica-dr-arthur-nwankwo-a-life-of-consequence-by-chido-nwangwu%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'36122694',post:'24778',tz:'-6',srv:'usafricaonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '36122694', '24778' ]);
</script>

</body>
</html>