<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><link media="all" href="https://usafricaonline.com/wp-content/cache/autoptimize/css/autoptimize_d3fa47e6a47c4b07fe6a7ce68c7a04bf.css" rel="stylesheet" /><link media="only screen and (max-width: 768px)" href="https://usafricaonline.com/wp-content/cache/autoptimize/css/autoptimize_541e2ced151704f4ff1844c6de47ec02.css" rel="stylesheet" /><title>USAfrica: Catholic Bishops lament sit-at-home order(s) in the Igbo South East</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://usafricaonline.com/xmlrpc.php" /> <script defer src="data:text/javascript;base64,d2luZG93Ll93Y2EgPSB3aW5kb3cuX3djYSB8fCBbXTs="></script> <meta name="description" content="The Nigerian Catholic Bishops in the Owerri Ecclesiastical Province in Imo State raised their opposition to the cumulative consequences of the frequent and"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="USAfrica: Catholic Bishops lament sit-at-home order(s) in the Igbo South East" /><meta property="og:description" content="The Nigerian Catholic Bishops in the Owerri Ecclesiastical Province in Imo State raised their opposition to the cumulative consequences of the frequent and" /><meta property="og:url" content="https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/" /><meta property="og:site_name" content="USAfrica" /><meta property="article:publisher" content="https://facebook.com/USAfricaLive" /><meta property="article:author" content="https://www.facebook.com/USAfricaLive" /><meta property="article:tag" content="Catholic Bishops" /><meta property="article:tag" content="Imo State" /><meta property="article:tag" content="IPOB" /><meta property="article:tag" content="Owerri" /><meta property="article:tag" content="USAfrica" /><meta property="article:section" content="CHIDO" /><meta property="og:image" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/10/sit-at-home-empty-roads-stores-pix-via-gu-web.jpg" /><meta property="og:image:secure_url" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/10/sit-at-home-empty-roads-stores-pix-via-gu-web.jpg" /><meta property="og:image:width" content="720" /><meta property="og:image:height" content="539" /><meta property="og:image:alt" content="Catholic" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-02-08T00:21:37-06:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="USAfrica: Catholic Bishops lament sit-at-home order(s) in the Igbo South East" /><meta name="twitter:description" content="The Nigerian Catholic Bishops in the Owerri Ecclesiastical Province in Imo State raised their opposition to the cumulative consequences of the frequent and" /><meta name="twitter:site" content="@chido247" /><meta name="twitter:creator" content="@USAfricaLive" /><meta name="twitter:image" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/10/sit-at-home-empty-roads-stores-pix-via-gu-web.jpg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="USAfricaLIVE" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://usafricaonline.com/#person","name":"UsaAfrica","logo":{"@type":"ImageObject","@id":"https://usafricaonline.com/#logo","url":"https://usafricaonline.com/wp-content/uploads/2009/10/USAfrica-logo.jpg","caption":"UsaAfrica","inLanguage":"en-US","width":"1085","height":"493"},"image":{"@type":"ImageObject","@id":"https://usafricaonline.com/#logo","url":"https://usafricaonline.com/wp-content/uploads/2009/10/USAfrica-logo.jpg","caption":"UsaAfrica","inLanguage":"en-US","width":"1085","height":"493"}},{"@type":"WebSite","@id":"https://usafricaonline.com/#website","url":"https://usafricaonline.com","name":"UsaAfrica","publisher":{"@id":"https://usafricaonline.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/10/sit-at-home-empty-roads-stores-pix-via-gu-web.jpg?fit=720%2C539&amp;ssl=1","url":"https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/10/sit-at-home-empty-roads-stores-pix-via-gu-web.jpg?fit=720%2C539&amp;ssl=1","width":"720","height":"539","inLanguage":"en-US"},{"@type":"Person","@id":"https://usafricaonline.com/author/usafricalive/","name":"USAfricaLIVE","url":"https://usafricaonline.com/author/usafricalive/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&amp;d=blank&amp;r=g","url":"https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&amp;d=blank&amp;r=g","caption":"USAfricaLIVE","inLanguage":"en-US"},"sameAs":["https://usafricaonline.com","https://www.facebook.com/USAfricaLive","https://twitter.com/USAfricaLive"]},{"@type":"WebPage","@id":"https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/#webpage","url":"https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/","name":"USAfrica: Catholic Bishops lament sit-at-home order(s) in the Igbo South East","datePublished":"2022-02-08T00:21:37-06:00","dateModified":"2022-02-08T00:21:37-06:00","author":{"@id":"https://usafricaonline.com/author/usafricalive/"},"isPartOf":{"@id":"https://usafricaonline.com/#website"},"primaryImageOfPage":{"@id":"https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/10/sit-at-home-empty-roads-stores-pix-via-gu-web.jpg?fit=720%2C539&amp;ssl=1"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"USAfrica: Catholic Bishops lament sit-at-home order(s) in the Igbo South East","keywords":"Catholic","datePublished":"2022-02-08T00:21:37-06:00","dateModified":"2022-02-08T00:21:37-06:00","author":{"@id":"https://usafricaonline.com/author/usafricalive/"},"publisher":{"@id":"https://usafricaonline.com/#person"},"description":"The Nigerian Catholic Bishops in the Owerri Ecclesiastical Province in Imo State raised their opposition to the cumulative consequences of the frequent and","copyrightYear":"2022","copyrightHolder":{"@id":"https://usafricaonline.com/#person"},"name":"USAfrica: Catholic Bishops lament sit-at-home order(s) in the Igbo South East","@id":"https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/#richSnippet","isPartOf":{"@id":"https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/#webpage"},"image":{"@id":"https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/10/sit-at-home-empty-roads-stores-pix-via-gu-web.jpg?fit=720%2C539&amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/#webpage"}}]}</script> <link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link href='https://sp-ao.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Feed" href="https://usafricaonline.com/feed/" /><link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; Comments Feed" href="https://usafricaonline.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="USAfrica &raquo; USAfrica: Catholic Bishops lament sit-at-home order(s) in the Igbo South East Comments Feed" href="https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/feed/" /> <script defer src="data:text/javascript;base64,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"></script> <link   crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CMerriweather%3A400%7CGelasio%3A400%7CSource+Sans+Pro%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=11.4.1' type='text/css' media='all' /> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgcmVsYXRlZF9wb3N0c19qc19vcHRpb25zID0geyJwb3N0X2hlYWRpbmciOiJoNCJ9OwovKiBdXT4gKi8K"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script> <script   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='give-js-extra'>var give_global_vars = {"ajaxurl":"https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","checkout_nonce":"cb45023c49","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"1","give_version":"2.18.1","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","ajaxNonce":"f09fa91104","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"a7ab6adaa5f5d77e86721a48ad1e5580","session_nonce_cookie_name":"wp-give_session_reset_nonce_a7ab6adaa5f5d77e86721a48ad1e5580","session_cookie_name":"wp-give_session_a7ab6adaa5f5d77e86721a48ad1e5580","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/usafricaonline.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};</script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_single_0d03dbb66754724d294f7f1cb94f8348.js?ver=2.18.1' id='give-js'></script> <script   defer type='text/javascript' src='https://stats.wp.com/s-202206.js' id='woocommerce-analytics-js'></script> <script type='text/javascript' id='cookie-notice-front-js-extra'>var cnArgs = {"ajaxUrl":"https:\/\/usafricaonline.com\/wp-admin\/admin-ajax.php","nonce":"ea8d4a90b4","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};</script> <script   async type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/cookie-notice/includes/../js/front.min.js?ver=2.2.1' id='cookie-notice-front-js'></script>  <script   type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-10932736-1' id='google_gtagjs-js' async></script> <script defer src="data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygnc2V0JywgJ2xpbmtlcicsIHsiZG9tYWlucyI6WyJ1c2FmcmljYW9ubGluZS5jb20iXX0gKTsKZ3RhZygianMiLCBuZXcgRGF0ZSgpKTsKZ3RhZygic2V0IiwgImRldmVsb3Blcl9pZC5kWlROaU1UIiwgdHJ1ZSk7Cmd0YWcoImNvbmZpZyIsICJVQS0xMDkzMjczNi0xIiwgeyJhbm9ueW1pemVfaXAiOnRydWV9KTsK"></script> <link rel="https://api.w.org/" href="https://usafricaonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://usafricaonline.com/wp-json/wp/v2/posts/28535" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usafricaonline.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usafricaonline.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9" /><link rel='shortlink' href='https://wp.me/p2rza6-7qf' /><link rel="alternate" type="application/json+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2022%2F02%2F08%2Fusafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east%2F" /><link rel="alternate" type="text/xml+oembed" href="https://usafricaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusafricaonline.com%2F2022%2F02%2F08%2Fusafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.50.0" /><script data-ad-client="ca-pub-3324557608806005" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta name="google-site-verification" content="_IcHjQXd8hyACfkMmsR9IDtgNDzFqwHPpTCB1i0KAmw" /><script defer src="data:text/javascript;base64,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"></script> <script defer src="data:text/javascript;base64,DQpkb2N1bWVudC5vbmRyYWdzdGFydCA9IGZ1bmN0aW9uKCkgeyByZXR1cm4gZmFsc2U7fQ0KCWZ1bmN0aW9uIG5vY29udGV4dChlKSB7DQoJICAgcmV0dXJuIGZhbHNlOw0KCX0NCglkb2N1bWVudC5vbmNvbnRleHRtZW51ID0gbm9jb250ZXh0Ow0K"></script> <script defer src="data:text/javascript;base64,DQp2YXIgZSA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdib2R5JylbMF07DQppZihlKQ0Kew0KCWUuc2V0QXR0cmlidXRlKCd1bnNlbGVjdGFibGUnLG9uKTsNCn0NCg=="></script> <meta name="generator" content="Give v2.18.1" /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script defer src="data:text/javascript;base64,DQogICAgICAgIHdpbmRvdy50ZGJfZ2xvYmFscyA9IHsid3BSZXN0Tm9uY2UiOiI2NWIyZjhiOGVkIiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3VzYWZyaWNhb25saW5lLmNvbVwvd3AtanNvblwvIiwicGVybWFsaW5rU3RydWN0dXJlIjoiXC8leWVhciVcLyVtb250aG51bSVcLyVkYXklXC8lcG9zdG5hbWUlXC8iLCJpc0FqYXgiOmZhbHNlLCJpc0FkbWluQmFyU2hvd2luZyI6ZmFsc2UsImF1dG9sb2FkU2Nyb2xsUGVyY2VudCI6NTAsInBvc3RBdXRvbG9hZFN0YXR1cyI6Im9mZiIsIm9yaWdQb3N0RWRpdFVybCI6bnVsbH07DQogICAg"></script> <script defer src="data:text/javascript;base64,DQoJCQkJd2luZG93LnRkd0dsb2JhbCA9IHsiYWRtaW5VcmwiOiJodHRwczpcL1wvdXNhZnJpY2FvbmxpbmUuY29tXC93cC1hZG1pblwvIiwid3BSZXN0Tm9uY2UiOiI2NWIyZjhiOGVkIiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3VzYWZyaWNhb25saW5lLmNvbVwvd3AtanNvblwvIiwicGVybWFsaW5rU3RydWN0dXJlIjoiXC8leWVhciVcLyVtb250aG51bSVcLyVkYXklXC8lcG9zdG5hbWUlXC8ifTsNCgkJCQ=="></script> <script defer src="data:text/javascript;base64,DQogICAgICAgIHdpbmRvdy50ZGFHbG9iYWwgPSB7ImFkbWluVXJsIjoiaHR0cHM6XC9cL3VzYWZyaWNhb25saW5lLmNvbVwvd3AtYWRtaW5cLyIsIndwUmVzdE5vbmNlIjoiNjViMmY4YjhlZCIsIndwUmVzdFVybCI6Imh0dHBzOlwvXC91c2FmcmljYW9ubGluZS5jb21cL3dwLWpzb25cLyIsInBlcm1hbGlua1N0cnVjdHVyZSI6IlwvJXllYXIlXC8lbW9udGhudW0lXC8lZGF5JVwvJXBvc3RuYW1lJVwvIiwicG9zdElkIjoyODUzNX07DQogICAg"></script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><link rel="amphtml" href="https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/amp/"> <script defer src="data:text/javascript;base64,CgkJCQlkb2N1bWVudC5kb2N1bWVudEVsZW1lbnQuY2xhc3NMaXN0LmFkZCgKCQkJCQknamV0cGFjay1sYXp5LWltYWdlcy1qcy1lbmFibGVkJwoJCQkJKTsKCQkJ"></script>  <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2540933385119120" crossorigin="anonymous" type="text/javascript"></script>    <script defer src="data:text/javascript;base64,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"></script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://usafricaonline.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://usafricaonline.com/chido/",
                    "name": "CHIDO"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/",
                    "name": "USAfrica: Catholic Bishops lament sit-at-home order(s) in the Igbo South East"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=32%2C16&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=192%2C93&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=180%2C87&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/01/USAFrica-logo-new.jpg?fit=200%2C97&#038;ssl=1" /></head><body class="post-template-default single single-post postid-28535 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js unselectable give-test-mode give-page td-woo-variation-switches usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east global-block-template-1 cookies-not-set  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-22409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-has-children menu-item-22409"><a href="https://usafricaonline.com/news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://usafricaonline.com/news/africa/">AFRICA</a></li><li class="menu-item-0"><a href="https://usafricaonline.com/news/medianotes/">MEDIANOTES</a></li><li class="menu-item-0"><a href="https://usafricaonline.com/news/newsmakers/">NEWSMAKERS</a></li><li class="menu-item-0"><a href="https://usafricaonline.com/news/sports/">SPORTS</a></li><li class="menu-item-0"><a href="https://usafricaonline.com/news/usafricanewswire/">USAFRICANEWSWIRE</a></li><li id="menu-item-22410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22410"><a href="https://usafricaonline.com/news/africa/">AFRICA</a></li><li id="menu-item-22412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22412"><a href="https://usafricaonline.com/news/newsmakers/">NEWSMAKERS</a></li><li id="menu-item-22414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22414"><a href="https://usafricaonline.com/news/usafricanewswire/">USAfricaNEWSWIRE</a></li><li id="menu-item-22411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411"><a href="https://usafricaonline.com/news/medianotes/">MEDIANOTES</a></li><li id="menu-item-22413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22413"><a href="https://usafricaonline.com/news/sports/">SPORTS</a></li><li id="menu-item-22415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22415"><a href="https://usafricaonline.com/obituaries/">OBITUARIES</a></li><li id="menu-item-22428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428"><a href="https://usafricaonline.com/politics/">POLITICS</a></li></ul></li><li id="menu-item-22427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22427"><a href="https://usafricaonline.com/opinion/">OPINION<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22425"><a href="https://usafricaonline.com/insight/">INSIGHT</a></li></ul></li><li id="menu-item-22416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22416"><a href="https://usafricaonline.com/business/">BUSINESS</a></li><li id="menu-item-22417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-22417"><a href="https://usafricaonline.com/living/">LIVING<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://usafricaonline.com/living/arts/">ARTS</a></li><li id="menu-item-22423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423"><a href="https://usafricaonline.com/usafricabooks/">USAFRICABOOKS</a></li><li id="menu-item-22424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424"><a href="https://usafricaonline.com/usafricapoetry/">USAFRICAPOETRY</a></li><li id="menu-item-22418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418"><a href="https://usafricaonline.com/entertainment/">ENTERTAINMENT</a></li><li id="menu-item-22422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22422"><a href="https://usafricaonline.com/travel/">TRAVEL</a></li><li id="menu-item-22420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22420"><a href="https://usafricaonline.com/living/arts/">ARTS</a></li></ul></li><li id="menu-item-28084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28084"><a href="https://usafricaonline.com/about-us/">About Us</a></li><li id="menu-item-25035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25035"><a href="https://usafricaonline.com/usafricaservices/">Services</a></li><li id="menu-item-28260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28260"><a href="https://usafricaonline.com/usafricaarchives/">Archives<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-28261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28261"><a href="https://usafricaonline.com/usafricaarchives/news-archives/">News Archives</a></li><li id="menu-item-28262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28262"><a href="https://usafricaonline.com/usafricaarchives/opinion-archives/">Opinion Archives</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://usafricaonline.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  ><div class="tdi_1_rand_style td-element-style" ></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" ><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" ><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></noscript><img class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_8 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8" ><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9" ><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_10" class="tdc-zone"><div class="tdc_zone tdi_11  wpb_row td-pb-row" data-sticky-offset="0" ><div id="tdi_12" class="tdc-row"><div class="vc_row tdi_13  wpb_row td-pb-row tdc-element-style" ><div class="tdi_12_rand_style td-element-style" ></div><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16" ><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" alt="Logo"  title=""  width="95" height="43" /></noscript><img class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" alt="Logo"  title=""  width="95" height="43" /></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_17 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_17" ><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_18 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_18" ><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row tdc-element-style"  ><div class="tdi_19_rand_style td-element-style" ></div><div id="tdi_21" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_22  wpb_row td-pb-row tdc-row-content-vert-center" ><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_25 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_25" ><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, February 8, 2022</div></div></div></div></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_28" ><style>/* custom css */
.tdi_28 .tdb-logo-a,
                .tdi_28 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_28 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_28 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_28 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_28 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_28 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_28 .tdb-logo-text-title{
                    background-image: url(https://usafricaonline.com/wp-content/uploads/2021/11/usafrical.png);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Gelasio !important;font-size:60px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }html[class*='ie'] .tdi_28 .tdb-logo-text-title{
				    background: none;
				}.tdi_28 .tdb-logo-a:hover .tdb-logo-text-title{
                    background-image: url(https://usafricaonline.com/wp-content/uploads/2021/11/usafrical.png);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }html[class*='ie'] .tdi_28 .tdb-logo-a:hover .tdb-logo-text-title{
				    background: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_28 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:40px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_28 .tdb-logo-text-title{
                    display: none;
                }.tdi_28 .tdb-logo-text-tagline{
                    display: none;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></noscript><img class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></span></a></div></div></div></div><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_31 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31" ><div class="tdm-social-wrapper tds-social1 tdi_32"><div class="tdm-social-item-wrap"><a href="https://facebook.com/usafricaLive"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://facebook.com/usafricaLive" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://instagram.com/chido247"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://instagram.com/chido247" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/in/chido247"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/in/chido247" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/usafricachido/"  title="Pinterest" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/usafricachido/" class="tdm-social-text" >Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/chido247"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/chido247" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/USAfricaTV/videos"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/USAfricaTV/videos" class="tdm-social-text" >Youtube</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_33 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33" ><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://usafricaonline.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div></div></div></div></div><div id="tdi_34" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_35  wpb_row td-pb-row" ><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_39  td_separator_solid td_separator_center"><span style="border-color:#eaeaea;border-width:1px;width:100%;"></span></div><div class="td_block_wrap tdb_header_menu tdi_40 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40"  style=" z-index: 999;"><div id=tdi_40 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-22409 tdb-menu-item-inactive"><a href="https://usafricaonline.com/news/"><div class="tdb-menu-item-text">NEWS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_43 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_43" > <script defer src="data:text/javascript;base64,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"></script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_43" 
 id="tdi_44" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="" 
 href="https://usafricaonline.com/news/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_43" 
 id="tdi_45" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="7" 
 href="https://usafricaonline.com/news/africa/"
 >AFRICA</a><a 
 class="mega-menu-sub-cat-tdi_43" 
 id="tdi_46" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="79" 
 href="https://usafricaonline.com/news/medianotes/"
 >MEDIANOTES</a><a 
 class="mega-menu-sub-cat-tdi_43" 
 id="tdi_47" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="77" 
 href="https://usafricaonline.com/news/newsmakers/"
 >NEWSMAKERS</a><a 
 class="mega-menu-sub-cat-tdi_43" 
 id="tdi_48" 
 data-td_block_id="tdi_43" 
 data-td_filter_value="80" 
 href="https://usafricaonline.com/news/sports/"
 >SPORTS</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_43 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/chido/" class="td-post-category">CHIDO</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/" rel="bookmark" class="td-image-wrap " title="USAfrica: Catholic Bishops lament sit-at-home order(s) in the Igbo South East" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/10/sit-at-home-empty-roads-stores-pix-via-gu-web.jpg?resize=696%2C521&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/" rel="bookmark" title="USAfrica: Catholic Bishops lament sit-at-home order(s) in the Igbo South East">USAfrica: Catholic Bishops lament sit-at-home order(s) in the Igbo South East</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/07/senegal-erupts-in-joy-declares-holiday-for-african-soccer-championship-win/" rel="bookmark" class="td-image-wrap " title="Senegal erupts in joy, declares holiday for Africa soccer championship win" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/02/Senegal-joyous-as-winner-AFRICON-pix-Seyllou-AFP.jpeg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/07/senegal-erupts-in-joy-declares-holiday-for-african-soccer-championship-win/" rel="bookmark" title="Senegal erupts in joy, declares holiday for Africa soccer championship win">Senegal erupts in joy, declares holiday for Africa soccer championship win</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/05/usafrica-south-africas-first-woman-chief-justice/" rel="bookmark" class="td-image-wrap " title="South Africa to get its first woman Chief Justice Mandisa Maya" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/02/Mandisa-Maya.jpg?resize=696%2C421&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/05/usafrica-south-africas-first-woman-chief-justice/" rel="bookmark" title="South Africa to get its first woman Chief Justice Mandisa Maya">South Africa to get its first woman Chief Justice Mandisa Maya</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/05/africa-soccer-finals-will-senegals-teranga-lions-bite-egypts-pharaohs/" rel="bookmark" class="td-image-wrap " title="Africa Soccer Finals &gt;&gt; Will Senegal&#8217;s Teranga Lions bite Egypt&#8217;s Pharaohs?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/02/Africa-cup-of-nations-trophy.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/05/africa-soccer-finals-will-senegals-teranga-lions-bite-egypts-pharaohs/" rel="bookmark" title="Africa Soccer Finals &gt;&gt; Will Senegal&#8217;s Teranga Lions bite Egypt&#8217;s Pharaohs?">Africa Soccer Finals &gt;&gt; Will Senegal&#8217;s Teranga Lions bite Egypt&#8217;s Pharaohs?</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22410"><a href="https://usafricaonline.com/news/africa/"><div class="tdb-menu-item-text">AFRICA</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22412"><a href="https://usafricaonline.com/news/newsmakers/"><div class="tdb-menu-item-text">NEWSMAKERS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-22414"><a href="https://usafricaonline.com/news/usafricanewswire/"><div class="tdb-menu-item-text">USAfricaNEWSWIRE</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22411"><a href="https://usafricaonline.com/news/medianotes/"><div class="tdb-menu-item-text">MEDIANOTES</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22413"><a href="https://usafricaonline.com/news/sports/"><div class="tdb-menu-item-text">SPORTS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22415"><a href="https://usafricaonline.com/obituaries/"><div class="tdb-menu-item-text">OBITUARIES</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22428"><a href="https://usafricaonline.com/politics/"><div class="tdb-menu-item-text">POLITICS</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-22427 tdb-menu-item-inactive"><a href="https://usafricaonline.com/opinion/"><div class="tdb-menu-item-text">OPINION</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49" > <script defer src="data:text/javascript;base64,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"></script><div class="tdb-mega-modules-wrap"><div id=tdi_49 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/04/usafrica-the-duke-initiative-dialogue-of-national-restoration-and-leadership-in-nigeria-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="USAfrica: The Duke Initiative, national restoration and leadership in Nigeria. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/02/Nduka-Obaigbena-theDuke.jpg?resize=600%2C360&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/04/usafrica-the-duke-initiative-dialogue-of-national-restoration-and-leadership-in-nigeria-by-chidi-amuta/" rel="bookmark" title="USAfrica: The Duke Initiative, national restoration and leadership in Nigeria. By Chidi Amuta">USAfrica: The Duke Initiative, national restoration and leadership in Nigeria. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/04/the-danger-of-military-coup-pandemic-across-west-africa-by-chido-nwangwu/" rel="bookmark" class="td-image-wrap " title="The danger of Military Coup pandemic across west Africa and&#8230;. By Chido Nwangwu " ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Burkina-army-AP-pix.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/04/the-danger-of-military-coup-pandemic-across-west-africa-by-chido-nwangwu/" rel="bookmark" title="The danger of Military Coup pandemic across west Africa and&#8230;. By Chido Nwangwu ">The danger of Military Coup pandemic across west Africa and&#8230;. By Chido Nwangwu </a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/01/29/usafrica-dr-godwin-eni-takes-us-inside-intercultural-canada-and-its-diversity/" rel="bookmark" class="td-image-wrap " title="USAfrica: Dr. Godwin Eni takes us &#8216;Inside Intercultural Canada&#8217; and its diversity" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/5c55b824-2e5e-4dd6-ac7a-b973162ae9a7.jpg?resize=696%2C461&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/01/29/usafrica-dr-godwin-eni-takes-us-inside-intercultural-canada-and-its-diversity/" rel="bookmark" title="USAfrica: Dr. Godwin Eni takes us &#8216;Inside Intercultural Canada&#8217; and its diversity">USAfrica: Dr. Godwin Eni takes us &#8216;Inside Intercultural Canada&#8217; and its diversity</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/01/29/the-military-wrangling-in-west-african-neighboring-countries-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="The military wrangling in west African neighboring countries. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2011/04/africamap1.gif?resize=440%2C440&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/01/29/the-military-wrangling-in-west-african-neighboring-countries-by-chidi-amuta/" rel="bookmark" title="The military wrangling in west African neighboring countries. By Chidi Amuta">The military wrangling in west African neighboring countries. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/01/21/nigeria-land-of-a-million-presidents-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="Nigeria, Land of a Million Presidents. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/Tinubu-shakes-Muhammadu-Buhari-5.jpg?resize=696%2C391&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/01/21/nigeria-land-of-a-million-presidents-by-chidi-amuta/" rel="bookmark" title="Nigeria, Land of a Million Presidents. By Chidi Amuta">Nigeria, Land of a Million Presidents. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22425"><a href="https://usafricaonline.com/insight/"><div class="tdb-menu-item-text">INSIGHT</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22416"><a href="https://usafricaonline.com/business/"><div class="tdb-menu-item-text">BUSINESS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50" > <script defer src="data:text/javascript;base64,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"></script><div class="tdb-mega-modules-wrap"><div id=tdi_50 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/01/30/the-purpose-and-price-of-disruptive-change-by-chukwuma-charles-soludo/" rel="bookmark" class="td-image-wrap " title="The Purpose and Price of Disruptive Change. By Chukwuma Charles Soludo" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Chukwuma-Charles-Soludo.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/01/30/the-purpose-and-price-of-disruptive-change-by-chukwuma-charles-soludo/" rel="bookmark" title="The Purpose and Price of Disruptive Change. By Chukwuma Charles Soludo">The Purpose and Price of Disruptive Change. By Chukwuma Charles Soludo</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/01/18/usafrica-5g-disruptions-averted-as-u-s-telecom-giants-limit-rollout-scale-near-airports-some-towers/" rel="bookmark" class="td-image-wrap " title="USAfrica: 5G disruptions averted as U.S telecom giants limit rollout scale near airports, some towers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/boeing-airbus-5g-ref-diglogs.jpg?resize=696%2C365&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/01/18/usafrica-5g-disruptions-averted-as-u-s-telecom-giants-limit-rollout-scale-near-airports-some-towers/" rel="bookmark" title="USAfrica: 5G disruptions averted as U.S telecom giants limit rollout scale near airports, some towers">USAfrica: 5G disruptions averted as U.S telecom giants limit rollout scale near airports, some towers</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/01/18/catastrophic-disruption-tomorrow-of-domestic-and-international-flights-ceos-of-u-s-airlines-warn-due-to-5g-activation/" rel="bookmark" class="td-image-wrap " title="“Catastrophic disruption” of domestic and international flights, CEOs of U.S airlines warn due to 5G activation tomorrow" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Airplanes-on-runway-California-GettyImages.jpg?resize=696%2C391&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/01/18/catastrophic-disruption-tomorrow-of-domestic-and-international-flights-ceos-of-u-s-airlines-warn-due-to-5g-activation/" rel="bookmark" title="“Catastrophic disruption” of domestic and international flights, CEOs of U.S airlines warn due to 5G activation tomorrow">“Catastrophic disruption” of domestic and international flights, CEOs of U.S airlines warn due to 5G activation tomorrow</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/01/16/djokovic-unvaccinated-superstar-of-lawn-tennis-leaves-australia-after-losing-another-appeal/" rel="bookmark" class="td-image-wrap " title="Djokovic, unvaccinated superstar of lawn tennis, leaves Australia after losing another appeal" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Novak-Djokovic.jpg?resize=696%2C348&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/01/16/djokovic-unvaccinated-superstar-of-lawn-tennis-leaves-australia-after-losing-another-appeal/" rel="bookmark" title="Djokovic, unvaccinated superstar of lawn tennis, leaves Australia after losing another appeal">Djokovic, unvaccinated superstar of lawn tennis, leaves Australia after losing another appeal</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/01/12/usafrica-after-222-days-millions-lost-buhari-lifts-suspension-of-twitter-operations-in-nigeria/" rel="bookmark" class="td-image-wrap " title="USAfrica: After 222 days, millions lost, Buhari lifts suspension of Twitter operations in Nigeria" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/06/Buhari-n-Pantami.jpg?resize=480%2C360&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/01/12/usafrica-after-222-days-millions-lost-buhari-lifts-suspension-of-twitter-operations-in-nigeria/" rel="bookmark" title="USAfrica: After 222 days, millions lost, Buhari lifts suspension of Twitter operations in Nigeria">USAfrica: After 222 days, millions lost, Buhari lifts suspension of Twitter operations in Nigeria</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_50" data-td_block_id="tdi_50"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_50" data-td_block_id="tdi_50"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22417 tdb-menu-item-inactive"><a href="https://usafricaonline.com/living/"><div class="tdb-menu-item-text">LIVING</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_51" > <script defer src="data:text/javascript;base64,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"></script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_51" 
 id="tdi_52" 
 data-td_block_id="tdi_51" 
 data-td_filter_value="" 
 href="https://usafricaonline.com/living/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_51" 
 id="tdi_53" 
 data-td_block_id="tdi_51" 
 data-td_filter_value="76" 
 href="https://usafricaonline.com/living/arts/"
 >ARTS</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_51 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/01/29/usafrica-dr-godwin-eni-takes-us-inside-intercultural-canada-and-its-diversity/" rel="bookmark" class="td-image-wrap " title="USAfrica: Dr. Godwin Eni takes us &#8216;Inside Intercultural Canada&#8217; and its diversity" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/5c55b824-2e5e-4dd6-ac7a-b973162ae9a7.jpg?resize=696%2C461&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/01/29/usafrica-dr-godwin-eni-takes-us-inside-intercultural-canada-and-its-diversity/" rel="bookmark" title="USAfrica: Dr. Godwin Eni takes us &#8216;Inside Intercultural Canada&#8217; and its diversity">USAfrica: Dr. Godwin Eni takes us &#8216;Inside Intercultural Canada&#8217; and its diversity</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/12/31/usafrica-its-2022-nigerians-bandits-budgets-and-superstitious-wishes-for-prosperity-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="USAfrica: It&#8217;s 2022, Nigerians, bandits, budgets and superstitious wishes for prosperity. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/01/boko-haram_attack-Nigeria-women-wail.jpg?resize=696%2C452&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/12/31/usafrica-its-2022-nigerians-bandits-budgets-and-superstitious-wishes-for-prosperity-by-chidi-amuta/" rel="bookmark" title="USAfrica: It&#8217;s 2022, Nigerians, bandits, budgets and superstitious wishes for prosperity. By Chidi Amuta">USAfrica: It&#8217;s 2022, Nigerians, bandits, budgets and superstitious wishes for prosperity. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/12/16/usafrica-nigeria-is-in-danger-no-safe-zones-by-olufemi-lawson/" rel="bookmark" class="td-image-wrap " title="USAfrica: Nigeria is in danger; no safe zones. By Olufemi Lawson" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/06/Malami-n-President_Buhari.jpg?resize=600%2C400&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/12/16/usafrica-nigeria-is-in-danger-no-safe-zones-by-olufemi-lawson/" rel="bookmark" title="USAfrica: Nigeria is in danger; no safe zones. By Olufemi Lawson">USAfrica: Nigeria is in danger; no safe zones. By Olufemi Lawson</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/12/03/brknews-covid-reinfections-3x-more-likely-with-omicron/" rel="bookmark" class="td-image-wrap " title="BrkNEWS: COVID reinfections 3x more likely with Omicron" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/coronaVirus-file-pix-Gerd-Altmann-Pixabay.jpeg?resize=650%2C365&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/12/03/brknews-covid-reinfections-3x-more-likely-with-omicron/" rel="bookmark" title="BrkNEWS: COVID reinfections 3x more likely with Omicron">BrkNEWS: COVID reinfections 3x more likely with Omicron</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_51" data-td_block_id="tdi_51"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_51" data-td_block_id="tdi_51"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22423"><a href="https://usafricaonline.com/usafricabooks/"><div class="tdb-menu-item-text">USAFRICABOOKS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22424"><a href="https://usafricaonline.com/usafricapoetry/"><div class="tdb-menu-item-text">USAFRICAPOETRY</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22418"><a href="https://usafricaonline.com/entertainment/"><div class="tdb-menu-item-text">ENTERTAINMENT</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22422"><a href="https://usafricaonline.com/travel/"><div class="tdb-menu-item-text">TRAVEL</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22420"><a href="https://usafricaonline.com/living/arts/"><div class="tdb-menu-item-text">ARTS</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28084"><a href="https://usafricaonline.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25035"><a href="https://usafricaonline.com/usafricaservices/"><div class="tdb-menu-item-text">Services</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28260 tdb-menu-item-inactive"><a href="https://usafricaonline.com/usafricaarchives/"><div class="tdb-menu-item-text">Archives</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28261"><a href="https://usafricaonline.com/usafricaarchives/news-archives/"><div class="tdb-menu-item-text">News Archives</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28262"><a href="https://usafricaonline.com/usafricaarchives/opinion-archives/"><div class="tdb-menu-item-text">Opinion Archives</div></a></li></ul></li></ul></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_54" class="tdc-zone"><div class="tdc_zone tdi_55  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" ><div class="tdi_54_rand_style td-element-style" ></div><div id="tdi_56" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_57  wpb_row td-pb-row" ><div class="vc_column tdi_59  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_60 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_60" ><style>/* custom css */
.tdi_60{
                    display: inline-block;
                }.tdi_60 .tdb-logo-a,
                .tdi_60 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_60 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_60 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_60 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_60 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_60 .tdb-logo-text-title{
                    display: block;
                
                    background-image: url(https://usafricaonline.com/wp-content/uploads/2021/11/usafrical.png);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Gelasio !important;font-size:28px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_60 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_60 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_60 .tdb-logo-text-title{
				    background: none;
				}.tdi_60 .tdb-logo-a:hover .tdb-logo-text-title{
                    background-image: url(https://usafricaonline.com/wp-content/uploads/2021/11/usafrical.png);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }html[class*='ie'] .tdi_60 .tdb-logo-a:hover .tdb-logo-text-title{
				    background: none;
				}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" alt="Logo"  title=""  width="95" height="43" /></noscript><img class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_95,h_43/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-95-x-43-px.png" alt="Logo"  title=""  width="95" height="43" /></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_61 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_61"  style=" z-index: 999;"><div id=tdi_61 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-menu-3" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-22409 tdb-menu-item-inactive"><a href="https://usafricaonline.com/news/"><div class="tdb-menu-item-text">NEWS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_64 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_64" > <script defer src="data:text/javascript;base64,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"></script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_64" 
 id="tdi_65" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="" 
 href="https://usafricaonline.com/news/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_64" 
 id="tdi_66" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="7" 
 href="https://usafricaonline.com/news/africa/"
 >AFRICA</a><a 
 class="mega-menu-sub-cat-tdi_64" 
 id="tdi_67" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="79" 
 href="https://usafricaonline.com/news/medianotes/"
 >MEDIANOTES</a><a 
 class="mega-menu-sub-cat-tdi_64" 
 id="tdi_68" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="77" 
 href="https://usafricaonline.com/news/newsmakers/"
 >NEWSMAKERS</a><a 
 class="mega-menu-sub-cat-tdi_64" 
 id="tdi_69" 
 data-td_block_id="tdi_64" 
 data-td_filter_value="80" 
 href="https://usafricaonline.com/news/sports/"
 >SPORTS</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_64 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/chido/" class="td-post-category">CHIDO</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/" rel="bookmark" class="td-image-wrap " title="USAfrica: Catholic Bishops lament sit-at-home order(s) in the Igbo South East" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/10/sit-at-home-empty-roads-stores-pix-via-gu-web.jpg?resize=696%2C521&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/" rel="bookmark" title="USAfrica: Catholic Bishops lament sit-at-home order(s) in the Igbo South East">USAfrica: Catholic Bishops lament sit-at-home order(s) in the Igbo South East</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/07/senegal-erupts-in-joy-declares-holiday-for-african-soccer-championship-win/" rel="bookmark" class="td-image-wrap " title="Senegal erupts in joy, declares holiday for Africa soccer championship win" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/02/Senegal-joyous-as-winner-AFRICON-pix-Seyllou-AFP.jpeg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/07/senegal-erupts-in-joy-declares-holiday-for-african-soccer-championship-win/" rel="bookmark" title="Senegal erupts in joy, declares holiday for Africa soccer championship win">Senegal erupts in joy, declares holiday for Africa soccer championship win</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/05/usafrica-south-africas-first-woman-chief-justice/" rel="bookmark" class="td-image-wrap " title="South Africa to get its first woman Chief Justice Mandisa Maya" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/02/Mandisa-Maya.jpg?resize=696%2C421&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/05/usafrica-south-africas-first-woman-chief-justice/" rel="bookmark" title="South Africa to get its first woman Chief Justice Mandisa Maya">South Africa to get its first woman Chief Justice Mandisa Maya</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/05/africa-soccer-finals-will-senegals-teranga-lions-bite-egypts-pharaohs/" rel="bookmark" class="td-image-wrap " title="Africa Soccer Finals &gt;&gt; Will Senegal&#8217;s Teranga Lions bite Egypt&#8217;s Pharaohs?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/02/Africa-cup-of-nations-trophy.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/05/africa-soccer-finals-will-senegals-teranga-lions-bite-egypts-pharaohs/" rel="bookmark" title="Africa Soccer Finals &gt;&gt; Will Senegal&#8217;s Teranga Lions bite Egypt&#8217;s Pharaohs?">Africa Soccer Finals &gt;&gt; Will Senegal&#8217;s Teranga Lions bite Egypt&#8217;s Pharaohs?</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_64" data-td_block_id="tdi_64"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_64" data-td_block_id="tdi_64"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22410"><a href="https://usafricaonline.com/news/africa/"><div class="tdb-menu-item-text">AFRICA</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22412"><a href="https://usafricaonline.com/news/newsmakers/"><div class="tdb-menu-item-text">NEWSMAKERS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-22414"><a href="https://usafricaonline.com/news/usafricanewswire/"><div class="tdb-menu-item-text">USAfricaNEWSWIRE</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22411"><a href="https://usafricaonline.com/news/medianotes/"><div class="tdb-menu-item-text">MEDIANOTES</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22413"><a href="https://usafricaonline.com/news/sports/"><div class="tdb-menu-item-text">SPORTS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22415"><a href="https://usafricaonline.com/obituaries/"><div class="tdb-menu-item-text">OBITUARIES</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22428"><a href="https://usafricaonline.com/politics/"><div class="tdb-menu-item-text">POLITICS</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-22427 tdb-menu-item-inactive"><a href="https://usafricaonline.com/opinion/"><div class="tdb-menu-item-text">OPINION</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_70 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70" > <script defer src="data:text/javascript;base64,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"></script><div class="tdb-mega-modules-wrap"><div id=tdi_70 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/04/usafrica-the-duke-initiative-dialogue-of-national-restoration-and-leadership-in-nigeria-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="USAfrica: The Duke Initiative, national restoration and leadership in Nigeria. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/02/Nduka-Obaigbena-theDuke.jpg?resize=600%2C360&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/04/usafrica-the-duke-initiative-dialogue-of-national-restoration-and-leadership-in-nigeria-by-chidi-amuta/" rel="bookmark" title="USAfrica: The Duke Initiative, national restoration and leadership in Nigeria. By Chidi Amuta">USAfrica: The Duke Initiative, national restoration and leadership in Nigeria. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/04/the-danger-of-military-coup-pandemic-across-west-africa-by-chido-nwangwu/" rel="bookmark" class="td-image-wrap " title="The danger of Military Coup pandemic across west Africa and&#8230;. By Chido Nwangwu " ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Burkina-army-AP-pix.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/04/the-danger-of-military-coup-pandemic-across-west-africa-by-chido-nwangwu/" rel="bookmark" title="The danger of Military Coup pandemic across west Africa and&#8230;. By Chido Nwangwu ">The danger of Military Coup pandemic across west Africa and&#8230;. By Chido Nwangwu </a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/01/29/usafrica-dr-godwin-eni-takes-us-inside-intercultural-canada-and-its-diversity/" rel="bookmark" class="td-image-wrap " title="USAfrica: Dr. Godwin Eni takes us &#8216;Inside Intercultural Canada&#8217; and its diversity" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/5c55b824-2e5e-4dd6-ac7a-b973162ae9a7.jpg?resize=696%2C461&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/01/29/usafrica-dr-godwin-eni-takes-us-inside-intercultural-canada-and-its-diversity/" rel="bookmark" title="USAfrica: Dr. Godwin Eni takes us &#8216;Inside Intercultural Canada&#8217; and its diversity">USAfrica: Dr. Godwin Eni takes us &#8216;Inside Intercultural Canada&#8217; and its diversity</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/01/29/the-military-wrangling-in-west-african-neighboring-countries-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="The military wrangling in west African neighboring countries. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2011/04/africamap1.gif?resize=440%2C440&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/01/29/the-military-wrangling-in-west-african-neighboring-countries-by-chidi-amuta/" rel="bookmark" title="The military wrangling in west African neighboring countries. By Chidi Amuta">The military wrangling in west African neighboring countries. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/01/21/nigeria-land-of-a-million-presidents-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="Nigeria, Land of a Million Presidents. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2019/02/Tinubu-shakes-Muhammadu-Buhari-5.jpg?resize=696%2C391&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/01/21/nigeria-land-of-a-million-presidents-by-chidi-amuta/" rel="bookmark" title="Nigeria, Land of a Million Presidents. By Chidi Amuta">Nigeria, Land of a Million Presidents. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22425"><a href="https://usafricaonline.com/insight/"><div class="tdb-menu-item-text">INSIGHT</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22416"><a href="https://usafricaonline.com/business/"><div class="tdb-menu-item-text">BUSINESS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_71 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71" > <script defer src="data:text/javascript;base64,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"></script><div class="tdb-mega-modules-wrap"><div id=tdi_71 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/01/30/the-purpose-and-price-of-disruptive-change-by-chukwuma-charles-soludo/" rel="bookmark" class="td-image-wrap " title="The Purpose and Price of Disruptive Change. By Chukwuma Charles Soludo" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Chukwuma-Charles-Soludo.jpg?resize=696%2C392&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/01/30/the-purpose-and-price-of-disruptive-change-by-chukwuma-charles-soludo/" rel="bookmark" title="The Purpose and Price of Disruptive Change. By Chukwuma Charles Soludo">The Purpose and Price of Disruptive Change. By Chukwuma Charles Soludo</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/01/18/usafrica-5g-disruptions-averted-as-u-s-telecom-giants-limit-rollout-scale-near-airports-some-towers/" rel="bookmark" class="td-image-wrap " title="USAfrica: 5G disruptions averted as U.S telecom giants limit rollout scale near airports, some towers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/boeing-airbus-5g-ref-diglogs.jpg?resize=696%2C365&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/01/18/usafrica-5g-disruptions-averted-as-u-s-telecom-giants-limit-rollout-scale-near-airports-some-towers/" rel="bookmark" title="USAfrica: 5G disruptions averted as U.S telecom giants limit rollout scale near airports, some towers">USAfrica: 5G disruptions averted as U.S telecom giants limit rollout scale near airports, some towers</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/01/18/catastrophic-disruption-tomorrow-of-domestic-and-international-flights-ceos-of-u-s-airlines-warn-due-to-5g-activation/" rel="bookmark" class="td-image-wrap " title="“Catastrophic disruption” of domestic and international flights, CEOs of U.S airlines warn due to 5G activation tomorrow" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Airplanes-on-runway-California-GettyImages.jpg?resize=696%2C391&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/01/18/catastrophic-disruption-tomorrow-of-domestic-and-international-flights-ceos-of-u-s-airlines-warn-due-to-5g-activation/" rel="bookmark" title="“Catastrophic disruption” of domestic and international flights, CEOs of U.S airlines warn due to 5G activation tomorrow">“Catastrophic disruption” of domestic and international flights, CEOs of U.S airlines warn due to 5G activation tomorrow</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/01/16/djokovic-unvaccinated-superstar-of-lawn-tennis-leaves-australia-after-losing-another-appeal/" rel="bookmark" class="td-image-wrap " title="Djokovic, unvaccinated superstar of lawn tennis, leaves Australia after losing another appeal" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Novak-Djokovic.jpg?resize=696%2C348&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/01/16/djokovic-unvaccinated-superstar-of-lawn-tennis-leaves-australia-after-losing-another-appeal/" rel="bookmark" title="Djokovic, unvaccinated superstar of lawn tennis, leaves Australia after losing another appeal">Djokovic, unvaccinated superstar of lawn tennis, leaves Australia after losing another appeal</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/business/" class="td-post-category">BUSINESS</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/01/12/usafrica-after-222-days-millions-lost-buhari-lifts-suspension-of-twitter-operations-in-nigeria/" rel="bookmark" class="td-image-wrap " title="USAfrica: After 222 days, millions lost, Buhari lifts suspension of Twitter operations in Nigeria" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/06/Buhari-n-Pantami.jpg?resize=480%2C360&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/01/12/usafrica-after-222-days-millions-lost-buhari-lifts-suspension-of-twitter-operations-in-nigeria/" rel="bookmark" title="USAfrica: After 222 days, millions lost, Buhari lifts suspension of Twitter operations in Nigeria">USAfrica: After 222 days, millions lost, Buhari lifts suspension of Twitter operations in Nigeria</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_71" data-td_block_id="tdi_71"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_71" data-td_block_id="tdi_71"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22417 tdb-menu-item-inactive"><a href="https://usafricaonline.com/living/"><div class="tdb-menu-item-text">LIVING</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_72 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72" > <script defer src="data:text/javascript;base64,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"></script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_72" 
 id="tdi_73" 
 data-td_block_id="tdi_72" 
 data-td_filter_value="" 
 href="https://usafricaonline.com/living/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_72" 
 id="tdi_74" 
 data-td_block_id="tdi_72" 
 data-td_filter_value="76" 
 href="https://usafricaonline.com/living/arts/"
 >ARTS</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_72 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/01/29/usafrica-dr-godwin-eni-takes-us-inside-intercultural-canada-and-its-diversity/" rel="bookmark" class="td-image-wrap " title="USAfrica: Dr. Godwin Eni takes us &#8216;Inside Intercultural Canada&#8217; and its diversity" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/5c55b824-2e5e-4dd6-ac7a-b973162ae9a7.jpg?resize=696%2C461&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/01/29/usafrica-dr-godwin-eni-takes-us-inside-intercultural-canada-and-its-diversity/" rel="bookmark" title="USAfrica: Dr. Godwin Eni takes us &#8216;Inside Intercultural Canada&#8217; and its diversity">USAfrica: Dr. Godwin Eni takes us &#8216;Inside Intercultural Canada&#8217; and its diversity</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/12/31/usafrica-its-2022-nigerians-bandits-budgets-and-superstitious-wishes-for-prosperity-by-chidi-amuta/" rel="bookmark" class="td-image-wrap " title="USAfrica: It&#8217;s 2022, Nigerians, bandits, budgets and superstitious wishes for prosperity. By Chidi Amuta" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/01/boko-haram_attack-Nigeria-women-wail.jpg?resize=696%2C452&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/12/31/usafrica-its-2022-nigerians-bandits-budgets-and-superstitious-wishes-for-prosperity-by-chidi-amuta/" rel="bookmark" title="USAfrica: It&#8217;s 2022, Nigerians, bandits, budgets and superstitious wishes for prosperity. By Chidi Amuta">USAfrica: It&#8217;s 2022, Nigerians, bandits, budgets and superstitious wishes for prosperity. By Chidi Amuta</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/insight/" class="td-post-category">INSIGHT</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/12/16/usafrica-nigeria-is-in-danger-no-safe-zones-by-olufemi-lawson/" rel="bookmark" class="td-image-wrap " title="USAfrica: Nigeria is in danger; no safe zones. By Olufemi Lawson" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/06/Malami-n-President_Buhari.jpg?resize=600%2C400&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/12/16/usafrica-nigeria-is-in-danger-no-safe-zones-by-olufemi-lawson/" rel="bookmark" title="USAfrica: Nigeria is in danger; no safe zones. By Olufemi Lawson">USAfrica: Nigeria is in danger; no safe zones. By Olufemi Lawson</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://usafricaonline.com/news/africa/" class="td-post-category">AFRICA</a><div class="td-module-thumb"><a href="https://usafricaonline.com/2021/12/03/brknews-covid-reinfections-3x-more-likely-with-omicron/" rel="bookmark" class="td-image-wrap " title="BrkNEWS: COVID reinfections 3x more likely with Omicron" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/coronaVirus-file-pix-Gerd-Altmann-Pixabay.jpeg?resize=650%2C365&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><p class="entry-title td-module-title"><a href="https://usafricaonline.com/2021/12/03/brknews-covid-reinfections-3x-more-likely-with-omicron/" rel="bookmark" title="BrkNEWS: COVID reinfections 3x more likely with Omicron">BrkNEWS: COVID reinfections 3x more likely with Omicron</a></p><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span> </span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22423"><a href="https://usafricaonline.com/usafricabooks/"><div class="tdb-menu-item-text">USAFRICABOOKS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22424"><a href="https://usafricaonline.com/usafricapoetry/"><div class="tdb-menu-item-text">USAFRICAPOETRY</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22418"><a href="https://usafricaonline.com/entertainment/"><div class="tdb-menu-item-text">ENTERTAINMENT</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22422"><a href="https://usafricaonline.com/travel/"><div class="tdb-menu-item-text">TRAVEL</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22420"><a href="https://usafricaonline.com/living/arts/"><div class="tdb-menu-item-text">ARTS</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28084"><a href="https://usafricaonline.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25035"><a href="https://usafricaonline.com/usafricaservices/"><div class="tdb-menu-item-text">Services</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28260 tdb-menu-item-inactive"><a href="https://usafricaonline.com/usafricaarchives/"><div class="tdb-menu-item-text">Archives</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28261"><a href="https://usafricaonline.com/usafricaarchives/news-archives/"><div class="tdb-menu-item-text">News Archives</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28262"><a href="https://usafricaonline.com/usafricaarchives/opinion-archives/"><div class="tdb-menu-item-text">Opinion Archives</div></a></li></ul></li></ul></div></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://usafricaonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in CHIDO" class="entry-crumb" href="https://usafricaonline.com/chido/">CHIDO</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">USAfrica: Catholic Bishops lament sit-at-home order(s) in the Igbo South East</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2540933385119120"
 data-ad-slot="9557593227"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><article id="post-28535" class="post-28535 post type-post status-publish format-standard has-post-thumbnail category-chido category-news category-usafricanewswire tag-catholic-bishops tag-imo-state tag-ipob tag-owerri tag-usafrica" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://usafricaonline.com/chido/">CHIDO</a></li><li class="entry-category"><a  href="https://usafricaonline.com/news/">NEWS</a></li><li class="entry-category"><a  href="https://usafricaonline.com/news/usafricanewswire/">USAFRICANEWSWIRE</a></li></ul><header class="td-post-title"><h1 class="entry-title">USAfrica: Catholic Bishops lament sit-at-home order(s) in the Igbo South East</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-08T00:21:37-06:00" >February 8, 2022</time></span><div class="td-post-comments"><a href="https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2022%2F02%2F08%2Fusafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=USAfrica%3A+Catholic+Bishops+lament+sit-at-home+order%28s%29+in+the+Igbo+South+East&url=https%3A%2F%2Fusafricaonline.com%2F2022%2F02%2F08%2Fusafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east%2F&via=USAfrica" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/&amp;media=https://usafricaonline.com/wp-content/uploads/2021/10/sit-at-home-empty-roads-stores-pix-via-gu-web.jpg&description=USAfrica%3A+Catholic+Bishops+lament+sit-at-home+order%28s%29+in+the+Igbo+South+East" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=USAfrica%3A+Catholic+Bishops+lament+sit-at-home+order%28s%29+in+the+Igbo+South+East %0A%0A https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/&title=USAfrica%3A+Catholic+Bishops+lament+sit-at-home+order%28s%29+in+the+Igbo+South+East" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/&text=USAfrica%3A+Catholic+Bishops+lament+sit-at-home+order%28s%29+in+the+Igbo+South+East" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/10/sit-at-home-empty-roads-stores-pix-via-gu-web.jpg?fit=720%2C539&ssl=1" data-caption=""><noscript><img width="696" height="521" class="entry-thumb td-modal-image" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/10/sit-at-home-empty-roads-stores-pix-via-gu-web.jpg?resize=696%2C521&ssl=1" srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/10/sit-at-home-empty-roads-stores-pix-via-gu-web.jpg?w=720&ssl=1 720w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/10/sit-at-home-empty-roads-stores-pix-via-gu-web.jpg?resize=300%2C225&ssl=1 300w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="sit-at-home-empty-roads-stores-pix-via-gu-web"/></noscript><img width="696" height="521" class="lazyload entry-thumb td-modal-image" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20696%20521%22%3E%3C/svg%3E' data-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/10/sit-at-home-empty-roads-stores-pix-via-gu-web.jpg?resize=696%2C521&ssl=1" data-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/10/sit-at-home-empty-roads-stores-pix-via-gu-web.jpg?w=720&ssl=1 720w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/10/sit-at-home-empty-roads-stores-pix-via-gu-web.jpg?resize=300%2C225&ssl=1 300w" data-sizes="(max-width: 696px) 100vw, 696px" alt="" title="sit-at-home-empty-roads-stores-pix-via-gu-web"/></a></div><p class="p1"><span class="s1"><strong>The Nigerian Catholic Bishops in the Owerri Ecclesiastical Province in Imo State raised their opposition to the cumulative consequences of the frequent and unpredictable sit-at-home order(s) in the Igbo South East, especially every Monday.</strong> </span></p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2540933385119120"
 data-ad-slot="9557593227"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p class="p1"><span class="s1"><em>Special to USAfrica magazine (Houston) and <a href="http://USAfricaonline.com" rel="nofollow noopener" target="_blank">USAfricaonline.com</a>, first Africa-owned, US-based newspaper published on the Internet.</em></span></p><p class="p1"><span class="s1">The communiqué issued from their first plenary of 2022, signed by Most Rev. Anthony J. V. Obinna and Most Rev Augustine N. Echema, noted that: “For sometime now, the people of South East Nigeria, have been forced to sit-at-home on frequent occasions. The situation has become so confusing because some of  these orders and counter orders are now being issued and enforced by criminal elements.”</span></p><p class="p1"><span class="s1">The Bishops raised the fact that “These sit-at-home orders are  however, having a devastating effect on the economic and social life of the people, and adversely affecting their means of livelihood.”</span></p><p class="p1"><span class="s1">The Catholic clergy also lamented the impact and implications on the education of young students from the region, stated: “Children are kept out of school and learning is carried out under the climate of fear and uncertainty. This status quo cannot be allowed to continue.&#8221;</span></p><p class="p1"><span class="s1">“We appeal to the government to fulfill its constitutional duty of protecting lives and property and to initiate avenues of dialogue with agitators. We equally appeal to all those indiscriminately issuing orders, to respect the fundamental human rights of those they seek to protect and fight for.&#8221; </span><span class="s1">See related reports and analyses of this issue on USAfricaonline.com</span></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-28535" class="share-twitter sd-button share-icon" href="https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-28535" class="share-facebook sd-button share-icon" href="https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-28535" class="share-linkedin sd-button share-icon" href="https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36122694-28535-62023e5d8e738' data-src='https://widgets.wp.com/likes/#blog_id=36122694&amp;post_id=28535&amp;origin=usafricaonline.com&amp;obj_id=36122694-28535-62023e5d8e738' data-name='like-post-frame-36122694-28535-62023e5d8e738' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2540933385119120"
 data-ad-slot="9557593227"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://usafricaonline.com/tag/catholic-bishops/">Catholic Bishops</a></li><li><a href="https://usafricaonline.com/tag/imo-state/">Imo State</a></li><li><a href="https://usafricaonline.com/tag/ipob/">IPOB</a></li><li><a href="https://usafricaonline.com/tag/owerri/">Owerri</a></li><li><a href="https://usafricaonline.com/tag/usafrica/">USAfrica</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fusafricaonline.com%2F2022%2F02%2F08%2Fusafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=USAfrica%3A+Catholic+Bishops+lament+sit-at-home+order%28s%29+in+the+Igbo+South+East&url=https%3A%2F%2Fusafricaonline.com%2F2022%2F02%2F08%2Fusafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east%2F&via=USAfrica" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/&amp;media=https://usafricaonline.com/wp-content/uploads/2021/10/sit-at-home-empty-roads-stores-pix-via-gu-web.jpg&description=USAfrica%3A+Catholic+Bishops+lament+sit-at-home+order%28s%29+in+the+Igbo+South+East" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=USAfrica%3A+Catholic+Bishops+lament+sit-at-home+order%28s%29+in+the+Igbo+South+East %0A%0A https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/&title=USAfrica%3A+Catholic+Bishops+lament+sit-at-home+order%28s%29+in+the+Igbo+South+East" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/&text=USAfrica%3A+Catholic+Bishops+lament+sit-at-home+order%28s%29+in+the+Igbo+South+East" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://usafricaonline.com/2022/02/07/senegal-erupts-in-joy-declares-holiday-for-african-soccer-championship-win/">Senegal erupts in joy, declares holiday for Africa soccer championship win</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://usafricaonline.com/author/usafricalive/" aria-label="author-photo"><img alt src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&#038;d=blank&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=192&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=96&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b45ce9b732bc1a88289208531b3524e0?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://usafricaonline.com/author/usafricalive/">USAfricaLIVE</a></span></div><div class="td-author-url"><a href="https://usafricaonline.com">https://usafricaonline.com</a></div><div class="td-author-description">#BreakingNews and special reports unit of USAfrica multimedia networks, USAfricaonline.com and USAfricaTV</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/USAfricaLive" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/chido247" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/chido247" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/usafricachido/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/USAfricaLive" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://youtube.com/USAfricaTV" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="USAfricaLIVE"><meta itemprop="url" content="https://usafricaonline.com/author/usafricalive/"></span><meta itemprop="datePublished" content="2022-02-08T00:21:37-06:00"><meta itemprop="dateModified" content="2022-02-08T00:21:37-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/"></span><meta itemprop="name" content="USAfrica"></span><meta itemprop="headline " content="USAfrica: Catholic Bishops lament sit-at-home order(s) in the Igbo South East"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/10/sit-at-home-empty-roads-stores-pix-via-gu-web.jpg?fit=720%2C539&ssl=1"><meta itemprop="width" content="720"><meta itemprop="height" content="539"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_76 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_76" ><script>var block_tdi_76 = new tdBlock();
block_tdi_76.id = "tdi_76";
block_tdi_76.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_76","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":28535,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_76","tdc_css_class_style":"tdi_76_rand_style"}';
block_tdi_76.td_column_number = "3";
block_tdi_76.block_type = "td_block_related_posts";
block_tdi_76.post_count = "6";
block_tdi_76.found_posts = "2034";
block_tdi_76.header_color = "";
block_tdi_76.ajax_pagination_infinite_stop = "";
block_tdi_76.max_num_pages = "339";
tdBlocksArray.push(block_tdi_76);</script><h4 class="td-related-title td-block-title"><a id="tdi_77" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_76" href="#">RELATED ARTICLES</a><a id="tdi_78" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_76" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_76 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/07/senegal-erupts-in-joy-declares-holiday-for-african-soccer-championship-win/" rel="bookmark" class="td-image-wrap " title="Senegal erupts in joy, declares holiday for Africa soccer championship win" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Senegal erupts in joy, declares holiday for Africa soccer championship win" data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/02/Senegal-joyous-as-winner-AFRICON-pix-Seyllou-AFP.jpeg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/07/senegal-erupts-in-joy-declares-holiday-for-african-soccer-championship-win/" rel="bookmark" title="Senegal erupts in joy, declares holiday for Africa soccer championship win">Senegal erupts in joy, declares holiday for Africa soccer championship win</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/05/usafrica-south-africas-first-woman-chief-justice/" rel="bookmark" class="td-image-wrap " title="South Africa to get its first woman Chief Justice Mandisa Maya" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="South Africa to get its first woman Chief Justice Mandisa Maya" data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/02/Mandisa-Maya.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/05/usafrica-south-africas-first-woman-chief-justice/" rel="bookmark" title="South Africa to get its first woman Chief Justice Mandisa Maya">South Africa to get its first woman Chief Justice Mandisa Maya</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/05/africa-soccer-finals-will-senegals-teranga-lions-bite-egypts-pharaohs/" rel="bookmark" class="td-image-wrap " title="Africa Soccer Finals &gt;&gt; Will Senegal&#8217;s Teranga Lions bite Egypt&#8217;s Pharaohs?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Africa Soccer Finals &gt;&gt; Will Senegal&#8217;s Teranga Lions bite Egypt&#8217;s Pharaohs?" data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/02/Africa-cup-of-nations-trophy.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/05/africa-soccer-finals-will-senegals-teranga-lions-bite-egypts-pharaohs/" rel="bookmark" title="Africa Soccer Finals &gt;&gt; Will Senegal&#8217;s Teranga Lions bite Egypt&#8217;s Pharaohs?">Africa Soccer Finals &gt;&gt; Will Senegal&#8217;s Teranga Lions bite Egypt&#8217;s Pharaohs?</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/04/nigerias-presidential-aspirant-anyim-consults-with-gani-adams-bode-george-ayo-adebanjo/" rel="bookmark" class="td-image-wrap " title="Nigeria&#8217;s presidential aspirant Anyim consults with Gani Adams, Bode George, Ayo Adebanjo" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Nigeria&#8217;s presidential aspirant Anyim consults with Gani Adams, Bode George, Ayo Adebanjo" data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/02/Anyim-Pius-Anyim2.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/04/nigerias-presidential-aspirant-anyim-consults-with-gani-adams-bode-george-ayo-adebanjo/" rel="bookmark" title="Nigeria&#8217;s presidential aspirant Anyim consults with Gani Adams, Bode George, Ayo Adebanjo">Nigeria&#8217;s presidential aspirant Anyim consults with Gani Adams, Bode George, Ayo Adebanjo</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/04/the-danger-of-military-coup-pandemic-across-west-africa-by-chido-nwangwu/" rel="bookmark" class="td-image-wrap " title="The danger of Military Coup pandemic across west Africa and&#8230;. By Chido Nwangwu " ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The danger of Military Coup pandemic across west Africa and&#8230;. By Chido Nwangwu " data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Burkina-army-AP-pix.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/04/the-danger-of-military-coup-pandemic-across-west-africa-by-chido-nwangwu/" rel="bookmark" title="The danger of Military Coup pandemic across west Africa and&#8230;. By Chido Nwangwu ">The danger of Military Coup pandemic across west Africa and&#8230;. By Chido Nwangwu </a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://usafricaonline.com/2022/02/03/abdulsalami-laments-nigerias-insecurity-warfront-is-everywhere-war-without-any-morality/" rel="bookmark" class="td-image-wrap " title="USAfrica: Abdulsalami laments Nigeria’s insecurity “warfront is everywhere, war without any morality”" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="USAfrica: Abdulsalami laments Nigeria’s insecurity “warfront is everywhere, war without any morality”" data-type="image_tag" data-img-url="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://usafricaonline.com/2022/02/03/abdulsalami-laments-nigerias-insecurity-warfront-is-everywhere-war-without-any-morality/" rel="bookmark" title="USAfrica: Abdulsalami laments Nigeria’s insecurity “warfront is everywhere, war without any morality”">USAfrica: Abdulsalami laments Nigeria’s insecurity “warfront is everywhere, war without any morality”</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_76" data-td_block_id="tdi_76"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_76" data-td_block_id="tdi_76"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://usafricaonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28535' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="77a27483e3" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="197"/><script defer src="data:text/javascript;base64,ZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoICJha19qc18xIiApLnNldEF0dHJpYnV0ZSggInZhbHVlIiwgKCBuZXcgRGF0ZSgpICkuZ2V0VGltZSgpICk7"></script></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="text-18" class="td_block_template_1 widget text-18 widget_text"><div class="textwidget"><p><a href="https://verticalsolar.com.ng/" target="_blank" rel="noopener"><img class="alignnone wp-image-26515 size-medium jetpack-lazy-image" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/02/vertical-solar-ng.jpg?resize=300%2C150&#038;ssl=1" alt width="300" height="150" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/02/vertical-solar-ng.jpg?resize=300%2C150&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-26515 size-medium" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/02/vertical-solar-ng.jpg?resize=300%2C150&#038;ssl=1" alt="" width="300" height="150" data-recalc-dims="1" /></noscript></a></p></div></aside><aside id="text-11" class="td_block_template_1 widget text-11 widget_text"><div class="textwidget"><a href="https://mlkmandelaachebe.com/"> <img class="size-medium wp-image-26515 jetpack-lazy-image" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/06/MLK-MANDELA-ACHEBE-Book-Chido-wt-ISBN-Advert-1.jpeg?resize=400%2C600&#038;ssl=1" alt width="400" height="600" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/06/MLK-MANDELA-ACHEBE-Book-Chido-wt-ISBN-Advert-1.jpeg?resize=400%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-26515" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/06/MLK-MANDELA-ACHEBE-Book-Chido-wt-ISBN-Advert-1.jpeg?resize=400%2C600&#038;ssl=1" alt="" width="400" height="600" data-recalc-dims="1" /></noscript></a></div></aside><aside id="wtpsw-post-list-widget-2" class="td_block_template_1 widget wtpsw-post-list-widget-2 wtpsw_post_list_widget"><h4 class="block-title"><span>Trending Posts</span></h4><div class="wtpsw-post-items"><ul><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left"> <a href="https://usafricaonline.com/2018/12/26/usafrica-developing-jaw-dropping-settlement-mtn-south-africa-to-pay-nigeria-only-us53-2-million-r777-million-of-8-1-billion-r118-billion-cbn-fines-refunds/"> <img width="100" height="75" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?fit=100%2C75&amp;ssl=1" class="attachment-100x100 size-100x100 wp-post-image jetpack-lazy-image" alt="USAfrica: Jaw-dropping settlement, MTN South Africa to pay Nigeria only US$53.2-million (R777-million) of $8.1-billion (R118-billion) CBN fines, refunds" data-attachment-id="23672" data-permalink="https://usafricaonline.com/2018/12/26/usafrica-developing-jaw-dropping-settlement-mtn-south-africa-to-pay-nigeria-only-us53-2-million-r777-million-of-8-1-billion-r118-billion-cbn-fines-refunds/mtn-847182a2-mtn-logo/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mtn-847182a2-mtn-logo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?fit=696%2C522&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2018/12/mtn-847182a2-mtn-logo.jpg?fit=100%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="USAfrica: Jaw-dropping settlement, MTN South Africa to pay Nigeria only US$53.2-million (R777-million) of $8.1-billion (R118-billion) CBN fines, refunds 1"> </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://usafricaonline.com/2018/12/26/usafrica-developing-jaw-dropping-settlement-mtn-south-africa-to-pay-nigeria-only-us53-2-million-r777-million-of-8-1-billion-r118-billion-cbn-fines-refunds/">USAfrica: Jaw-dropping settlement, MTN South Africa to pay Nigeria only US$53.2-million (R777-million) of $8.1-billion (R118-billion) CBN fines, refunds</a></h6><div class="wtpsw-post-stats"></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left"> <a href="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/"> <img width="100" height="56" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?fit=100%2C56&amp;ssl=1" class="attachment-100x100 size-100x100 wp-post-image jetpack-lazy-image" alt="chido-congress-USAfrica" loading="lazy" data-attachment-id="22114" data-permalink="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/chido-congress/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?fit=1550%2C872&amp;ssl=1" data-orig-size="1550,872" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chido-congress" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?fit=696%2C392&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?w=1550&amp;ssl=1 1550w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?w=1392&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2017/07/chido-congress.jpg?fit=100%2C56&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="U.S. Congressional Recognition for Chido Nwangwu on USAfrica&#039;s 25 years of &quot;service truly worthy of the respect&quot; 2"> </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://usafricaonline.com/2017/07/14/u-s-congressional-recognition-for-chido-nwangwu-on-usafricas-25-years-of-service-truly-worthy-of-the-respect/">U.S. Congressional Recognition for Chido Nwangwu on USAfrica&#8217;s 25 years of &#8220;service truly worthy of the respect&#8221;</a></h6><div class="wtpsw-post-stats"></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left"> <a href="https://usafricaonline.com/2022/01/20/usafrica-onitsha-nnewi-business-growth-and-pollution-in-nigeria-by-dr-chudi-egbunike/"> <img width="100" height="65" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Willie_Obiano-wt-Chukwuma_Soludo-1.jpg?fit=100%2C65&amp;ssl=1" class="attachment-100x100 size-100x100 wp-post-image jetpack-lazy-image" alt="Willie_Obiano-wt-Chukwuma_Soludo-via_USAfricaonline.com" loading="lazy" data-attachment-id="27841" data-permalink="https://usafricaonline.com/2021/11/14/usafrica-why-what-happens-in-anambra-resonates-for-the-igbo-nigeria-and-diaspora-by-chidi-amuta/willie_obiano-wt-chukwuma_soludo/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Willie_Obiano-wt-Chukwuma_Soludo-1.jpg?fit=720%2C468&amp;ssl=1" data-orig-size="720,468" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Willie_Obiano-wt-Chukwuma_Soludo" data-image-description="&lt;p&gt;Willie_Obiano-wt-Chukwuma_Soludo-via_USAfricaonline.com&lt;/p&gt;
" data-image-caption="&lt;p&gt;Willie_Obiano-wt-Chukwuma_Soludo-via_USAfricaonline.com&lt;/p&gt;
" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Willie_Obiano-wt-Chukwuma_Soludo-1.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Willie_Obiano-wt-Chukwuma_Soludo-1.jpg?fit=696%2C452&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Willie_Obiano-wt-Chukwuma_Soludo-1.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Willie_Obiano-wt-Chukwuma_Soludo-1.jpg?resize=300%2C195&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Willie_Obiano-wt-Chukwuma_Soludo-1.jpg?resize=696%2C452&amp;ssl=1 696w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Willie_Obiano-wt-Chukwuma_Soludo-1.jpg?resize=646%2C420&amp;ssl=1 646w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2021/11/Willie_Obiano-wt-Chukwuma_Soludo-1.jpg?fit=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="USAfrica: Soludo, Onitsha, Nnewi, business growth and pollution. By Onwa Chudi Egbunike 3"> </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://usafricaonline.com/2022/01/20/usafrica-onitsha-nnewi-business-growth-and-pollution-in-nigeria-by-dr-chudi-egbunike/">USAfrica: Soludo, Onitsha, Nnewi, business growth and pollution. By Onwa Chudi Egbunike</a></h6><div class="wtpsw-post-stats"></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left"> <a href="https://usafricaonline.com/2022/01/24/brknews-military-coup-president-deposed-constitution-suspended/"> <img width="100" height="56" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Burkina-army-AP-pix.jpg?fit=100%2C56&amp;ssl=1" class="attachment-100x100 size-100x100 wp-post-image jetpack-lazy-image" alt="BrkNEWS Military coup: President deposed, constitution suspended, borders closed in Burkina Faso" loading="lazy" data-attachment-id="28373" data-permalink="https://usafricaonline.com/2022/01/24/brknews-military-coup-president-deposed-constitution-suspended/burkina-army-ap-pix/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Burkina-army-AP-pix.jpg?fit=960%2C540&amp;ssl=1" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Burkina-soldiers-AP-file-pix" data-image-description="" data-image-caption="&lt;p&gt;Burkina-soldiers-AP-file-pix&lt;/p&gt;
" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Burkina-army-AP-pix.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Burkina-army-AP-pix.jpg?fit=696%2C392&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Burkina-army-AP-pix.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Burkina-army-AP-pix.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Burkina-army-AP-pix.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Burkina-army-AP-pix.jpg?resize=696%2C385&amp;ssl=1 696w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Burkina-army-AP-pix.jpg?resize=747%2C420&amp;ssl=1 747w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Burkina-army-AP-pix.jpg?fit=100%2C56&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="BrkNEWS Military coup: President deposed, constitution suspended, borders closed in Burkina Faso 4"> </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://usafricaonline.com/2022/01/24/brknews-military-coup-president-deposed-constitution-suspended/">BrkNEWS Military coup: President deposed, constitution suspended, borders closed in Burkina Faso</a></h6><div class="wtpsw-post-stats"></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left"> <a href="https://usafricaonline.com/2022/01/10/nigerias-2023-elections-complicated-by-bandits-by-chioma-oleka/"> <img width="100" height="82" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Chioma-Oleka_waterin-dd-west.jpg?fit=100%2C82&amp;ssl=1" class="attachment-100x100 size-100x100 wp-post-image jetpack-lazy-image" alt="Nigeria’s 2023 elections complicated by bandits and terrorists. By Chioma Oleka-Onyewuchi" loading="lazy" data-attachment-id="28252" data-permalink="https://usafricaonline.com/2022/01/10/nigerias-2023-elections-complicated-by-bandits-by-chioma-oleka/chioma-oleka_waterin-dd-west/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Chioma-Oleka_waterin-dd-west.jpg?fit=660%2C544&amp;ssl=1" data-orig-size="660,544" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641677253&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chioma-Oleka_Onyewuchi" data-image-description="&lt;p&gt;Chioma-Oleka_Onyewuchi&lt;/p&gt;
" data-image-caption="&lt;p&gt;Chioma-Oleka_Onyewuchi&lt;/p&gt;
" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Chioma-Oleka_waterin-dd-west.jpg?fit=300%2C247&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Chioma-Oleka_waterin-dd-west.jpg?fit=660%2C544&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Chioma-Oleka_waterin-dd-west.jpg?w=660&amp;ssl=1 660w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Chioma-Oleka_waterin-dd-west.jpg?resize=300%2C247&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Chioma-Oleka_waterin-dd-west.jpg?fit=100%2C82&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Nigeria’s 2023 elections complicated by bandits and terrorists. By Chioma Oleka-Onyewuchi 5"> </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://usafricaonline.com/2022/01/10/nigerias-2023-elections-complicated-by-bandits-by-chioma-oleka/">Nigeria’s 2023 elections complicated by bandits and terrorists. By Chioma Oleka-Onyewuchi</a></h6><div class="wtpsw-post-stats"></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left"> <a href="https://usafricaonline.com/2022/02/03/abdulsalami-laments-nigerias-insecurity-warfront-is-everywhere-war-without-any-morality/"> <img width="100" height="100" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?fit=100%2C100&amp;ssl=1" class="attachment-100x100 size-100x100 wp-post-image jetpack-lazy-image" alt="USAfrica: Abdulsalami laments Nigeria’s insecurity “warfront is everywhere, war without any morality”" loading="lazy" data-attachment-id="18549" data-permalink="https://usafricaonline.com/2015/06/15/usafrica-buhari-obasanjo-and-abdulsalami-together-at-au-summit-in-south-africa/buhari-obasanjo-abdulsalami-southafrica-june2015-img_4746/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?fit=604%2C604&amp;ssl=1" data-orig-size="604,604" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746" data-image-description="" data-image-caption="&lt;p&gt;Nigeria&#8217;s incumbent and former rulers, retired Generals Buhari-Obasanjo-Abdulsalami-in-SouthAfrica-june2015-IMG_4746&lt;/p&gt;
" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?fit=604%2C604&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?w=604&amp;ssl=1 604w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?resize=300%2C300&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2015/06/Buhari-Obasanjo-Abdulsalami-SouthAfrica-june2015-IMG_4746.jpg?fit=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="USAfrica: Abdulsalami laments Nigeria’s insecurity “warfront is everywhere, war without any morality” 6"> </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://usafricaonline.com/2022/02/03/abdulsalami-laments-nigerias-insecurity-warfront-is-everywhere-war-without-any-morality/">USAfrica: Abdulsalami laments Nigeria’s insecurity “warfront is everywhere, war without any morality”</a></h6><div class="wtpsw-post-stats"></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left"> <a href="https://usafricaonline.com/2022/01/30/the-purpose-and-price-of-disruptive-change-by-chukwuma-charles-soludo/"> <img width="100" height="56" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Chukwuma-Charles-Soludo.jpg?fit=100%2C56&amp;ssl=1" class="attachment-100x100 size-100x100 wp-post-image jetpack-lazy-image" alt="The Purpose and Price of Disruptive Change. By Chukwuma Charles Soludo" loading="lazy" data-attachment-id="28414" data-permalink="https://usafricaonline.com/2022/01/30/the-purpose-and-price-of-disruptive-change-by-chukwuma-charles-soludo/chukwuma-charles-soludo/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Chukwuma-Charles-Soludo.jpg?fit=1280%2C721&amp;ssl=1" data-orig-size="1280,721" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chukwuma-Charles-Soludo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Chukwuma-Charles-Soludo.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Chukwuma-Charles-Soludo.jpg?fit=696%2C392&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Chukwuma-Charles-Soludo.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Chukwuma-Charles-Soludo.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Chukwuma-Charles-Soludo.jpg?resize=1024%2C577&amp;ssl=1 1024w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Chukwuma-Charles-Soludo.jpg?resize=768%2C433&amp;ssl=1 768w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Chukwuma-Charles-Soludo.jpg?resize=696%2C385&amp;ssl=1 696w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Chukwuma-Charles-Soludo.jpg?resize=1068%2C602&amp;ssl=1 1068w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Chukwuma-Charles-Soludo.jpg?resize=746%2C420&amp;ssl=1 746w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Chukwuma-Charles-Soludo.jpg?fit=100%2C56&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="The Purpose and Price of Disruptive Change. By Chukwuma Charles Soludo 7"> </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://usafricaonline.com/2022/01/30/the-purpose-and-price-of-disruptive-change-by-chukwuma-charles-soludo/">The Purpose and Price of Disruptive Change. By Chukwuma Charles Soludo</a></h6><div class="wtpsw-post-stats"></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left"> <a href="https://usafricaonline.com/2022/01/08/usafrica-mrs-jonathans-unwashed-wit-more-memorable-than-her-husbands-accidental-leadership-by-chidi-amuta/"> <img width="100" height="54" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Patience-Jonathan.jpg?fit=100%2C54&amp;ssl=1" class="attachment-100x100 size-100x100 wp-post-image jetpack-lazy-image" alt="USAfrica: Mrs. Jonathan&#039;s unwashed wit more memorable than her husband&#039;s accidental leadership. By Chidi Amuta" loading="lazy" data-attachment-id="28204" data-permalink="https://usafricaonline.com/2022/01/08/usafrica-mrs-jonathans-unwashed-wit-more-memorable-than-her-husbands-accidental-leadership-by-chidi-amuta/patience-jonathan/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Patience-Jonathan.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Patience-Jonathan" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Patience-Jonathan.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Patience-Jonathan.jpg?fit=650%2C350&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Patience-Jonathan.jpg?w=650&amp;ssl=1 650w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Patience-Jonathan.jpg?resize=300%2C162&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/Patience-Jonathan.jpg?fit=100%2C54&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="USAfrica: Mrs. Jonathan&#039;s unwashed wit more memorable than her husband&#039;s accidental leadership. By Chidi Amuta 8"> </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://usafricaonline.com/2022/01/08/usafrica-mrs-jonathans-unwashed-wit-more-memorable-than-her-husbands-accidental-leadership-by-chidi-amuta/">USAfrica: Mrs. Jonathan&#8217;s unwashed wit more memorable than her husband&#8217;s accidental leadership. By Chidi Amuta</a></h6><div class="wtpsw-post-stats"></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left"> <a href="https://usafricaonline.com/2022/01/29/usafrica-dr-godwin-eni-takes-us-inside-intercultural-canada-and-its-diversity/"> <img width="100" height="66" src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/5c55b824-2e5e-4dd6-ac7a-b973162ae9a7.jpg?fit=100%2C66&amp;ssl=1" class="attachment-100x100 size-100x100 wp-post-image jetpack-lazy-image" alt="USAfrica: Dr. Godwin Eni takes us &#039;Inside Intercultural Canada&#039; and its diversity" loading="lazy" data-attachment-id="28393" data-permalink="https://usafricaonline.com/2022/01/29/usafrica-dr-godwin-eni-takes-us-inside-intercultural-canada-and-its-diversity/5c55b824-2e5e-4dd6-ac7a-b973162ae9a7/" data-orig-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/5c55b824-2e5e-4dd6-ac7a-b973162ae9a7.jpg?fit=999%2C661&amp;ssl=1" data-orig-size="999,661" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643381586&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dr. Godwin_Eni.jpg via USAfricaonline.com" data-image-description="" data-image-caption="&lt;p&gt;Dr. Godwin_Eni.jpg via USAfricaonline.com&lt;/p&gt;
" data-medium-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/5c55b824-2e5e-4dd6-ac7a-b973162ae9a7.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/5c55b824-2e5e-4dd6-ac7a-b973162ae9a7.jpg?fit=696%2C461&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/5c55b824-2e5e-4dd6-ac7a-b973162ae9a7.jpg?w=999&amp;ssl=1 999w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/5c55b824-2e5e-4dd6-ac7a-b973162ae9a7.jpg?resize=300%2C198&amp;ssl=1 300w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/5c55b824-2e5e-4dd6-ac7a-b973162ae9a7.jpg?resize=768%2C508&amp;ssl=1 768w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/5c55b824-2e5e-4dd6-ac7a-b973162ae9a7.jpg?resize=696%2C461&amp;ssl=1 696w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/5c55b824-2e5e-4dd6-ac7a-b973162ae9a7.jpg?resize=635%2C420&amp;ssl=1 635w, https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/5c55b824-2e5e-4dd6-ac7a-b973162ae9a7.jpg?resize=741%2C486&amp;ssl=1 741w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/usafricaonline.com/wp-content/uploads/2022/01/5c55b824-2e5e-4dd6-ac7a-b973162ae9a7.jpg?fit=100%2C66&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="USAfrica: Dr. Godwin Eni takes us &#039;Inside Intercultural Canada&#039; and its diversity 9"> </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://usafricaonline.com/2022/01/29/usafrica-dr-godwin-eni-takes-us-inside-intercultural-canada-and-its-diversity/">USAfrica: Dr. Godwin Eni takes us &#8216;Inside Intercultural Canada&#8217; and its diversity</a></h6><div class="wtpsw-post-stats"></div></div></li></ul></div></aside><aside id="recent-posts-3" class="td_block_template_1 widget recent-posts-3 widget_recent_entries"><h4 class="block-title"><span>Recent Posts</span></h4><ul><li> <a href="https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/" aria-current="page">USAfrica: Catholic Bishops lament sit-at-home order(s) in the Igbo South East</a></li><li> <a href="https://usafricaonline.com/2022/02/07/senegal-erupts-in-joy-declares-holiday-for-african-soccer-championship-win/">Senegal erupts in joy, declares holiday for Africa soccer championship win</a></li><li> <a href="https://usafricaonline.com/2022/02/05/usafrica-south-africas-first-woman-chief-justice/">South Africa to get its first woman Chief Justice Mandisa Maya</a></li><li> <a href="https://usafricaonline.com/2022/02/05/africa-soccer-finals-will-senegals-teranga-lions-bite-egypts-pharaohs/">Africa Soccer Finals >> Will Senegal&#8217;s Teranga Lions bite Egypt&#8217;s Pharaohs?</a></li><li> <a href="https://usafricaonline.com/2022/02/04/usafrica-the-duke-initiative-dialogue-of-national-restoration-and-leadership-in-nigeria-by-chidi-amuta/">USAfrica: The Duke Initiative, national restoration and leadership in Nigeria. By Chidi Amuta</a></li></ul></aside><aside id="twitter_timeline-8" class="td_block_template_1 widget twitter_timeline-8 widget_twitter_timeline"><h4 class="block-title"><span>Twitter Live</span></h4><a class="twitter-timeline" data-width="300" data-height="200" data-theme="dark" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/@Chido247" href="https://twitter.com/@Chido247">My Tweets</a></aside><aside id="text-17" class="td_block_template_1 widget text-17 widget_text"><div class="textwidget"><script type="text/javascript">google_ad_client = "ca-pub-2540933385119120";
/* 300x250, created 9/30/09 */
google_ad_slot = "1332875587";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></aside><aside id="media_video-4" class="td_block_template_1 widget media_video-4 widget_media_video"><h4 class="block-title"><span>CNN International profiles USAfrica’s Chido Nwangwu</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-28535-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/68DP3rtPS0c?_=1" /><a href="https://youtu.be/68DP3rtPS0c">https://youtu.be/68DP3rtPS0c</a></video></div></aside></div></div></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_81" class="tdc-zone"><div class="tdc_zone tdi_82  wpb_row td-pb-row tdc-element-style"  ><div class="tdi_81_rand_style td-element-style" ></div><div id="tdi_83" class="tdc-row"><div class="vc_row tdi_84  wpb_row td-pb-row" ><div class="vc_column tdi_86  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_88 "  style="height: 32px"></div><div class="td_block_wrap tdb_header_logo tdi_89 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_89" ><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://usafricaonline.com/"><span class="tdb-logo-img-wrap"><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></noscript><img class="lazyload tdb-logo-img td-retina-data" data-retina="https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_190,h_86/https://usafricaonline.com/wp-content/uploads/2021/11/usafricalogo-190-x-86-px.png" alt="Logo"  title=""  width="190" height="86" /></span></a></div></div></div></div><div class="vc_column tdi_91  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_93 "  style="height: 32px"></div><div class="td_block_wrap td_block_text_with_title tdi_94 tagdiv-type td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_94" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Quick Links</span></h4></div><div class="td_mod_wrap td-fix-index"><div><a href="https://usafricaonline.com/about-us"><strong>About Us</strong></a></div><div><strong>Advertise </strong></div><div><strong>Coronavirus</strong></div><div><strong>Diversity & Inclusion</strong></div><div><strong>USAfrica media in Education</strong></div></div></div></div></div><div class="vc_column tdi_96  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_98 "  style="height: 32px"></div><div class="td_block_wrap td_block_text_with_title tdi_99 tagdiv-type td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_99" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Exclusive</span></h4></div><div class="td_mod_wrap td-fix-index"><div><strong>Premium all-access</strong></div><div><strong>Digital Library</strong></div><div><div><span style="color: #000000;"><strong>Advertise </strong></span></div><div><span style="color: #000000;"><strong>Coronavirus</strong></span></div><div><span style="color: #000000;"><strong>Diversity & Inclusion</strong></span></div></div></div></div></div></div><div class="vc_column tdi_101  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_103 "  style="height: 32px"></div><div class="td_block_wrap td_block_text_with_title tdi_104 tagdiv-type td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_104" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Our Print</span></h4></div><div class="td_mod_wrap td-fix-index"><div><span style="color: #6b0030;"><a style="color: #6b0030;" href="http://usafricaonline.com/"><strong>USAfrica magazine</strong></a></span></div><div><span style="color: #6b0030;"><a style="color: #6b0030;" href="http://usafricaonline.com/"><strong>CLASSmagazine</strong></a></span></div><div><div><span style="color: #000000;"><strong>Advertise </strong></span></div><div><span style="color: #000000;"><strong>Coronavirus</strong></span></div><div><span style="color: #000000;"><strong>Diversity & Inclusion</strong></span></div></div><div> </div></div></div></div></div></div></div><div id="tdi_105" class="tdc-row"><div class="vc_row tdi_106  wpb_row td-pb-row" ><div class="vc_column tdi_108  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_110  td_separator_shadow td_separator_center"><span style="color:#EBEBEB;width:100%;"><span style="-moz-box-shadow:0 10px 10px 2px;;-webkit-box-shadow:0 10px 10px 2px;box-shadow:0 10px 10px 2px;"></span></span></div></div></div></div></div><div id="tdi_111" class="tdc-row"><div class="vc_row tdi_112  wpb_row td-pb-row" ><div class="vc_column tdi_114  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_115 tdm-inline-block td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_115" ><p class="tdm-descr">&copy; Copyright 2022 USAfricaonline.com is the first African-owned, U.S-based professional newspaper published on the worldwide web. Its multimedia site and archives are powered by the global resources of USAfrica, CLASSmagazine, CLASSmagazine.TV, PhotoWorks.Tv, USAfrica.TV, MLKMandelaAchebe.com, AchebeBooks.com and ChidoNwangwu.com  News@USAfricaonline.com. wireless: +1-832-45-CHIDO (24436). main: +1-713-270-5500.<br> THE AUTHORITATIVE LINK. <br/>All rights reserved.</p></div></div></div></div></div></div></div></div></div></div><div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div> <script defer src="data:text/javascript;base64,DQoJdmFyIHRpbWVvdXRfcmVzdWx0Ow0KCWZ1bmN0aW9uIHNob3dfd3BjcF9tZXNzYWdlKHNtZXNzYWdlKQ0KCXsNCgkJaWYgKHNtZXNzYWdlICE9PSAiIikNCgkJCXsNCgkJCXZhciBzbWVzc2FnZV90ZXh0ID0gJzxzcGFuPkFsZXJ0OiA8L3NwYW4+JytzbWVzc2FnZTsNCgkJCWRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCJ3cGNwLWVycm9yLW1lc3NhZ2UiKS5pbm5lckhUTUwgPSBzbWVzc2FnZV90ZXh0Ow0KCQkJZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoIndwY3AtZXJyb3ItbWVzc2FnZSIpLmNsYXNzTmFtZSA9ICJtc2dtc2ctYm94LXdwY3Agd2FybmluZy13cGNwIHNob3dtZSI7DQoJCQljbGVhclRpbWVvdXQodGltZW91dF9yZXN1bHQpOw0KCQkJdGltZW91dF9yZXN1bHQgPSBzZXRUaW1lb3V0KGhpZGVfbWVzc2FnZSwgMzAwMCk7DQoJCQl9DQoJfQ0KCWZ1bmN0aW9uIGhpZGVfbWVzc2FnZSgpDQoJew0KCQlkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgid3BjcC1lcnJvci1tZXNzYWdlIikuY2xhc3NOYW1lID0gIm1zZ21zZy1ib3gtd3BjcCB3YXJuaW5nLXdwY3AgaGlkZW1lIjsNCgl9DQoJ"></script> <div style="display:none"><div class="grofile-hash-map-2fe42880c06bc19d16f36656beedf5da"></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://usafricaonline.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.5.1'></script> <script defer src="data:text/javascript;base64,CgkJKGZ1bmN0aW9uICgpIHsKCQkJdmFyIGMgPSBkb2N1bWVudC5ib2R5LmNsYXNzTmFtZTsKCQkJYyA9IGMucmVwbGFjZSgvd29vY29tbWVyY2Utbm8tanMvLCAnd29vY29tbWVyY2UtanMnKTsKCQkJZG9jdW1lbnQuYm9keS5jbGFzc05hbWUgPSBjOwoJCX0pKCk7Cgk="></script> <script defer src="data:text/javascript;base64,CgkJd2luZG93LldQQ09NX3NoYXJpbmdfY291bnRzID0geyJodHRwczpcL1wvdXNhZnJpY2FvbmxpbmUuY29tXC8yMDIyXC8wMlwvMDhcL3VzYWZyaWNhLWNhdGhvbGljLWJpc2hvcHMtbGFtZW50LXNpdC1hdC1ob21lLW9yZGVycy1pbi10aGUtaWdiby1zb3V0aC1lYXN0XC8iOjI4NTM1fTsKCQ=="></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script> <script   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script> <script   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgd3BjZjcgPSB7ImFwaSI6eyJyb290IjoiaHR0cHM6XC9cL3VzYWZyaWNhb25saW5lLmNvbVwvd3AtanNvblwvIiwibmFtZXNwYWNlIjoiY29udGFjdC1mb3JtLTdcL3YxIn0sImNhY2hlZCI6IjEifTsKLyogXV0+ICovCg=="></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_single_cfb428c02811f0cbe515d5f3dca61de6.js?ver=5.5.4' id='contact-form-7-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.1.1' id='jquery-blockui-js'></script> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgd2NfYWRkX3RvX2NhcnRfcGFyYW1zID0geyJhamF4X3VybCI6Ilwvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwid2NfYWpheF91cmwiOiJcLz93Yy1hamF4PSUlZW5kcG9pbnQlJSIsImkxOG5fdmlld19jYXJ0IjoiVmlldyBjYXJ0IiwiY2FydF91cmwiOiJodHRwczpcL1wvdXNhZnJpY2FvbmxpbmUuY29tIiwiaXNfY2FydCI6IiIsImNhcnRfcmVkaXJlY3RfYWZ0ZXJfYWRkIjoibm8ifTsKLyogXV0+ICovCg=="></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.1.1' id='wc-add-to-cart-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.1.1' id='js-cookie-js'></script> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgd29vY29tbWVyY2VfcGFyYW1zID0geyJhamF4X3VybCI6Ilwvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwid2NfYWpheF91cmwiOiJcLz93Yy1hamF4PSUlZW5kcG9pbnQlJSJ9OwovKiBdXT4gKi8K"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.1.1' id='woocommerce-js'></script> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgd2NfY2FydF9mcmFnbWVudHNfcGFyYW1zID0geyJhamF4X3VybCI6Ilwvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwid2NfYWpheF91cmwiOiJcLz93Yy1hamF4PSUlZW5kcG9pbnQlJSIsImNhcnRfaGFzaF9rZXkiOiJ3Y19jYXJ0X2hhc2hfYTk2MTkzMzZjOGRhMmZiY2EyNDllYjlmZjFhYWJiZDEiLCJmcmFnbWVudF9uYW1lIjoid2NfZnJhZ21lbnRzX2E5NjE5MzM2YzhkYTJmYmNhMjQ5ZWI5ZmYxYWFiYmQxIiwicmVxdWVzdF90aW1lb3V0IjoiNTAwMCJ9OwovKiBdXT4gKi8K"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.1.1' id='wc-cart-fragments-js'></script> <script defer src="data:text/javascript;base64,CgkJalF1ZXJ5KCAnYm9keScgKS5iaW5kKCAnd2NfZnJhZ21lbnRzX3JlZnJlc2hlZCcsIGZ1bmN0aW9uKCkgewoJCQl2YXIgamV0cGFja0xhenlJbWFnZXNMb2FkRXZlbnQ7CgkJCXRyeSB7CgkJCQlqZXRwYWNrTGF6eUltYWdlc0xvYWRFdmVudCA9IG5ldyBFdmVudCggJ2pldHBhY2stbGF6eS1pbWFnZXMtbG9hZCcsIHsKCQkJCQlidWJibGVzOiB0cnVlLAoJCQkJCWNhbmNlbGFibGU6IHRydWUKCQkJCX0gKTsKCQkJfSBjYXRjaCAoIGUgKSB7CgkJCQlqZXRwYWNrTGF6eUltYWdlc0xvYWRFdmVudCA9IGRvY3VtZW50LmNyZWF0ZUV2ZW50KCAnRXZlbnQnICkKCQkJCWpldHBhY2tMYXp5SW1hZ2VzTG9hZEV2ZW50LmluaXRFdmVudCggJ2pldHBhY2stbGF6eS1pbWFnZXMtbG9hZCcsIHRydWUsIHRydWUgKTsKCQkJfQoJCQlqUXVlcnkoICdib2R5JyApLmdldCggMCApLmRpc3BhdGNoRXZlbnQoIGpldHBhY2tMYXp5SW1hZ2VzTG9hZEV2ZW50ICk7CgkJfSApOwoJCQo="></script> <script   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script> <script   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script> <script defer src="data:text/javascript;base64,CndwLmkxOG4uc2V0TG9jYWxlRGF0YSggeyAndGV4dCBkaXJlY3Rpb25cdTAwMDRsdHInOiBbICdsdHInIF0gfSApOwo="></script> <script defer src="data:text/javascript;base64,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"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_single_6546dc43d3397d71e719012dbe0fef60.js?ver=2.18.1' id='give-donation-summary-script-frontend-js'></script> <script defer   type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202206' id='grofiles-cards-js'></script> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgV1BHcm9IbyA9IHsibXlfaGFzaCI6IiJ9OwovKiBdXT4gKi8K"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_single_c1fafcf478e9f5d874558524ddade40a.js?ver=10.6' id='wpgroho-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=ecd3ae9d894693e4aa2a268d920aa306' id='tdb_js_posts_autoload-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.1' id='td-site-min-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_single_ed3b4417df0895e4cf8465d32b69adc6.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgamV0cGFja0xhenlJbWFnZXNMMTBuID0geyJsb2FkaW5nX3dhcm5pbmciOiJJbWFnZXMgYXJlIHN0aWxsIGxvYWRpbmcuIFBsZWFzZSBjYW5jZWwgeW91ciBwcmludCBhbmQgdHJ5IGFnYWluLiJ9OwovKiBdXT4gKi8K"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_single_a1b4fb962926f4e0715d0c1ea40a1ac5.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgdGRzX2pzX2dsb2JhbHMgPSB7IndwUmVzdE5vbmNlIjoiNjViMmY4YjhlZCIsIndwUmVzdFVybCI6Imh0dHBzOlwvXC91c2FmcmljYW9ubGluZS5jb21cL3dwLWpzb25cLyIsInBlcm1hbGlua1N0cnVjdHVyZSI6IlwvJXllYXIlXC8lbW9udGhudW0lXC8lZGF5JVwvJXBvc3RuYW1lJVwvIn07Ci8qIF1dPiAqLwo="></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/td-subscription/assets/js/js_files_for_front.min.js?ver=1.2' id='tds_js_files_for_front-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/td-woo/assets/js/js_external_files_for_front.min.js?ver=d5e431d00f0f684e8f89daad39fbf7b3' id='tdw_external_js_files_for_front-js'></script> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgV3Rwc3cgPSB7ImFqYXh1cmwiOiJodHRwczpcL1wvdXNhZnJpY2FvbmxpbmUuY29tXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJpc19tb2JpbGUiOiIxIiwiaXNfcnRsIjoiMCIsInBvc3Rfdmlld19jb3VudCI6IjI4NTM1In07Ci8qIF1dPiAqLwo="></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/cache/autoptimize/js/autoptimize_single_232e2a443b2eccbf482f4ef3581b8979.js?ver=1.5.4' id='wtpsw-public-script-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=ecd3ae9d894693e4aa2a268d920aa306' id='tdb_js_files_for_front-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/td-woo/assets/js/js_files_for_front.min.js?ver=d5e431d00f0f684e8f89daad39fbf7b3' id='tdw_js_files_for_front-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.6' id='jetpack_likes_queuehandler-js'></script> <script defer src="data:text/javascript;base64,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"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9' id='mediaelement-migrate-js'></script> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgX3dwbWVqc1NldHRpbmdzID0geyJwbHVnaW5QYXRoIjoiXC93cC1pbmNsdWRlc1wvanNcL21lZGlhZWxlbWVudFwvIiwiY2xhc3NQcmVmaXgiOiJtZWpzLSIsInN0cmV0Y2hpbmciOiJyZXNwb25zaXZlIn07Ci8qIF1dPiAqLwo="></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9' id='wp-mediaelement-js'></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgc2hhcmluZ19qc19vcHRpb25zID0geyJsYW5nIjoiZW4iLCJjb3VudHMiOiIxIiwiaXNfc3RhdHNfYWN0aXZlIjoiMSJ9OwovKiBdXT4gKi8K"></script> <script defer   type='text/javascript' src='https://usafricaonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.6' id='sharing-js-js'></script> <script defer src="data:text/javascript;base64,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"></script> <iframe src='https://widgets.wp.com/likes/master.html?ver=202206#ver=202206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>  <script defer src="data:text/javascript;base64,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"></script> <script src='https://stats.wp.com/e-202206.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'36122694',post:'28535',tz:'-6',srv:'usafricaonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '36122694', '28535' ]);</script> <div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button" aria-label="Ok" style="background-color: #00a99d">Ok</a><a href="https://usafricaonline.com/2022/02/08/usafrica-catholic-bishops-lament-sit-at-home-orders-in-the-igbo-south-east/" target="_blank" id="cn-more-info" class="cn-more-info cn-button" aria-label="Privacy policy" style="background-color: #00a99d">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div></div> <script>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</script> </body></html>
<!-- Dynamic page generated in 3.970 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-02-08 03:56:46 -->

<!-- super cache -->